雜阿含經選集目錄

杂阿含经选集简目

章节 | 章 节 名 称 / 内 容 | 页 次
 | 前言 | 1-11
一 | 佛陀 自觉 | 12-30
二 | 法 法界常住 | 31-49
三 | 无明盖、爱结系、生死轮回 | 50-59
四 | 何谓无明 | 60-62
五 | 断无明、得解脱 | 63-67
六 | 佛云何说法、以何教之 | 68-76
七 | 佛法之必然功效 -----人人成就 | 77-79
八 | 佛为何开示蕴、处、界缘起法门 | 80-91
九 | 六师外道之非因计因 | 92-112
十 | 何所有故何所起？何所业？何所著？何所见我 | 113-120
十一 | 业 | 121-138
十二 | 五蕴法门 *无常为论端* | 139-168
十三 | 无常 *常不可得* | 169-187
十四 | 六处法门 *无我为根本* | 188-224
十五 | 无我 | 225-244
十六 | 四食 | 245-251
十七 | 缘起法 | 252-285
十八 | 断常二见 *死后有我？无我？* | 286-289
十九 | 八不缘起 | 290-293
二十 | 空相应 | 294-310
二十一 | 受 | 311-317
二十二 | 四谛 | 318-322
二十三 | 正见 | 323-334
二十四 | 八正道 | 335-343
二十五 | 戒定慧 三增上学 | 344-347
二十六 | 戒学 | 348-353
二十七 | 律仪 | 354-359
二十八 | 定学 | 360-372
二十九 | 初禅 à 四禅à 解脱或升天 | 373-375
三十 | 安那般那 | 376-392
三十一 | 五根 | 393-394
三十二 | 五盖 七觉支 | 395-398
三十三 | 四念处 | 399-402
三十四 | 精进─五根之精进根 | 403-427
三十五 | 正知正念、正观、正念与正智 | 421-427
三十六 | 如实知 *如实观照* | 428-439
三十七 | 不如实知 à 如实知 | 440-441
三十八 | 禅思方便、如实观察、如实正观 | 442-449
三十九 | 何故出家 | 450-452
四十 | 自依法依 | 453-455
四十一 | 有关优婆塞 | 456-459
四十二 | 四不坏净 | 460-464
四十三 | 须陀洹果 | 465-467
四十四 | 有关阿罗汉 | 468-475
四十五 | 无学三明 | 476-477
四十六 | 解脱 | 478-494
四十七 | 涅盘 | 495-505
四十八 | 无记 | 506-535
相关网站: 佛在人间 聊天室：妙云华雨
相关论坛：佛在人间与感悟文摘


前 言

返回前 言

＜＜佛法概论＞＞... 1

【导 言】 (节录导师序文) 1

【自 序】.. 2

＜＜佛法概论＞＞... 3

【图一：佛法概论 法的内容与修行次第】

【第一章 「佛法」 第二节 释尊略传】.. 3

【佛陀的晚年】.. 5

【佛陀的涅盘】.. 5

＜＜佛法概论＞＞
【导 言】 (节录导师序文)

我的思想，在民国三十一年所写的『印度之佛敎』「自序」，就说得很明白：「立本于根本佛敎之淳朴，宏传中期佛敎之行解（梵化之机应慎），摄取后期佛敎之确当者，庶足以复兴佛敎而畅佛之本怀也欤」！我不是复古的，也决不是创新的，是主张不违反佛法的本质，从适应现实中，振兴纯正的佛法。(华雨集)

我在佛法的探求中，直觉得佛法常说的大悲济世，六度的首重布施，物质的、精神的利济精神，与中国佛敎界是不相吻合的。在国难敎难严重时刻，读到了『增壹阿含经』所说：「诸佛皆出人间，终不在天上成佛也」。回想到普陀山阅藏时，读到『阿含经』与各部广『律』，有现实人间的亲切感、真实感，而不是部分大乘经那样，表现于信仰与理想之中，而深信佛法是「佛在人间」，「以人类为本」的佛法。(华雨集)

时治唯识学，探其源于『阿含经』，读得「诸佛皆出人间，终不在天上成佛也」，有所入。释尊之为敎，有十方世界而详此土，立三世而重现在，志度一切有情而特以人类为本。释尊之本敎，初不与末流之圆融者同，动言十方世界，一切有情也，吾为之喜极而泪。

佛敎最后因印度敎与回敎的入侵而灭亡。衰灭，固然有外来的因素，但发展与衰落，应有佛敎自身内在的主因，正如老人的终于死亡，主因是身心的日渐老化一样。所以我尊重（童真般的）「佛法」，也赞扬（少壮般的）初期的「大乘佛法」，而作出：「立本于根本佛敎之淳朴，宏阐中期佛法之行解，摄取后期佛敎之确当者，庶足以复兴佛敎」的结论。(华雨集)

在印度佛敎思想史的探求中，发现了一项重要的判摄准则。南传佛敎的觉音三藏，我没有能力读他的著作，但从他四部（阿含）注释书名中，得到了启发。他的四部注释，『长部』注名「吉祥悦意」，『中部』注名「破斥犹豫」，『相应（即「杂」）部』注名「显扬真义」，『增支部』注名「满足希求」。四部注的名称，显然与龙树所说的四悉檀（四宗，四理趣）有关，如「显扬真义」与第一义悉檀，「破斥犹豫」与对治悉檀，「满足希求」与各各为人（生善）悉檀，「吉祥悦意」与世界悉檀。(华雨集)

依此四大宗趣，观察印度佛敎敎典的长期发展，也不外乎四悉檀，如表：

佛法……………………第一义悉檀………显扬真义

┌初期……对治悉檀………….破斥犹豫

大乘佛法 ┤
└后期……各各为人悉檀…….满足希求

秘密大乘佛法…………世界悉檀………….吉祥悦意 (华雨集)

五十九年所写成的『原始佛敎圣典之集成』，我从敎典的先后，作了以上的判摄。(华雨集)

这里再为叙述：从长期发展的观点，来看每一阶段圣典的特色，是一、以『杂阿含经』（『相应部』）为本的「四部阿含」（四部可以别配四悉檀），是佛法的「第一义悉檀」，无边的甚深法义，都从此根源而流衍出来。(华雨集)

佛法一切圣典的集成，只是四大宗趣的重点开展。我应用牧女卖乳而一再加水为喻：为了多多利益众生，不能不求适应，不能没有方便，如想多卖几个钱，而在乳中加些水一样。这样的不断适应，不断的加入世俗的方便，四阶段集成的圣典，如在乳中一再加水去卖一样，终于佛法的真味淡了，印度佛敎也不见(华雨集)

『杂阿含经』（即『相应阿含』，『相应部』），是佛敎界早期结集的圣典，代表了释尊在世时期的佛法实态。佛法是简要的，平实中正的，以修行为主，依世间而觉悟世间，实现出世的理想──涅盘。在流传世间的佛敎圣典中，这是敎法的根源，后来的部派分化，甚至大乘「中观」与「瑜伽」的深义，都可以从本经而发见其渊源。这应该是每一位修学佛法者所应该阅读探究的圣典。(杂阿含汇编序)

[本段请自行参阅]

＜＜佛法概论＞＞

【自 序】

关于佛法，我从圣龙树的中观论，得一深确的信解：佛法的如实相，无所谓大小，大乘与小乘，只能从行愿中去分别。缘起中道，是佛法究竟的唯一正见，所以杂含经是三乘共依的圣典。(佛法概论序)

佛法的流行人间，不能没有方便适应，但不能刻舟求剑而停滞于古代的。原来，释尊时代的印度宗敎，旧有沙门与婆罗门二大类。应机设敎，古代的声闻法，主要是适应于苦行，厌世的沙门根性；菩萨法，主要是适应于乐行，事神的婆罗门根性。这在古代的印度，确乎是大方便，但在时异境迁的今日，今日的中国，多少无上妙方便，已失却方便大用，反而变为佛法的障碍物了！(佛法概论序)

所以宏通佛法，不应为旧有的方便所拘蔽，应使佛法从新的适应中开展，这才能使佛光普照这现代的黑暗人间。我从这样的立场来讲阿含经，不是看作小乘，也不是看作原始的，着重于旧有的抉发，希望能刺透两边，让佛法在这人生正道中，逐渐能取得新的方便适应而发扬起来！为了避免一般的──以阿含经为小乘的误解，所以改题为『佛法概论』。(佛法概论序)

佛法，是理智的德行的宗敎，是以身心的笃行为主，而达到深奥与究竟的。佛法流行在人间，可能作为有条理，有系统的说明，使他学术化；但佛法的本质，决非抽象的概念而已，决不以说明为目的。佛法的「正解」，也决非离开「信」「戒」而可以成就的。「法」为佛法的根本问题，信解行证，不外乎学佛者倾向于法，体现于法的实践。

＜＜佛法概论＞＞

释尊灭后的第一年夏天，尊者摩诃迦叶发起，在王舍城外的七叶岩，召开结集圣典的大会。结集的方式，是推出精通法、律的圣者，诵出法律，经大众的共同审定，然后加以编集。原始结集的圣典，分为经与律，即义理（定慧修持）与戒行的；近于现存的『杂阿含经』，及『戒经』与『杂跋渠』。佛灭百年，佛敎的东方与西方系，为了戒行的见地不同，又在毘舍离召开第二次结集大会。第二结集的，经典以『杂阿含经』─「相应修多罗」为本，加入佛及弟子的遗言景行，更为通俗的编集。依经文的长短，分为『中部』、『长部』；又依增一法，编集为『增一部』。这三部，加上原有的『相应』（杂）敎，总名为四部阿含经。

大乘佛敎着重贯通、直觉，重在赞仰佛陀的行果；小乘佛敎注重精密、思辨，重在生死解脱的事理。小乘论渊源于释尊的言敎；大乘经却从释尊的本生、本行，进窥佛陀的精神。大乘经是艺术化的，小乘论是科学化的。大乘经富有佛敎传统的实践精神，小乘论却不免流于枯燥与烦琐。但论典保存作者的名字，体裁与经律不同，这比大乘经的适应世俗，题为佛说，使经本与义说不分，也自有他的长处。这两者，一是菩提道中心的，一是解脱道中心的；一重缘起的寂灭，一重缘起的生灭。从释尊的本敎看，可说各得佛法的一体。

佛敎在不断的发展中，大乘佛敎的高扬，普遍到全印。佛敎界思想的交流，渐倾向于综贯折中。但经式与论式的文体，还是存在的。起初，立足于『般若』性空的南方（曾来北方修学）学者龙树，深入『阿含经』与古典『阿毘昙』。作『中论』等，发挥中道的缘起性空说。肯定的说法空是『阿含经』本义，即缘起法的深义。在三乘共空的立埸，贯通了大乘与小乘，说有与说空。

【图一：佛法概论 法的内容与修行次第】

[本段请自行参阅]

【第一章 「佛法」 第二节 释尊略传】

佛敎是释尊所创立的。释尊在人间自觉觉他的行迹，深入人心，传说于僧伽sam!gha及民间。有关释尊的事迹，主要的出于「律」部。一、为了说明僧伽的成立，叙述释尊的出家，修行，说法；到成佛第六年，回迦毘罗卫Kapilavastu 省亲，敎化释族止。后来加上诞生因缘（或更早些），集成佛传。这部分，「摩诃僧祗师名为大事；萨婆多师名此经为大庄严；迦叶维师名佛往因缘；昙无德师名为释迦牟尼佛本行；尼沙塞师名为毘尼藏根本」。二、释尊晚年，作最后的游行，到拘尸那Kus/I-nagara入涅盘。起初也属于「律」部，如『有部毘奈耶杂事』所说；『大毘婆沙论』也说：「如大涅盘，持律者说」。这部分，又增补而集为『游行经』（南传名『大般涅盘经』），编入『长阿含』。这二部分集合起来，如『佛所行赞』，『佛本行经』等，为现存佛传的全部。但回国省亲以后，最后游行以前，三十多年的化迹，虽有无数的片段传说，却缺乏前后次第的叙述！

关于释尊出世的年代，由于印度古代缺乏精确的信史，很难下一定论。经近代的研究，阿育王As/oka已有相当明确的年代可考，也就有了论定释尊年代的可能性。因为佛敎界传说，阿育王是佛灭多少年登位的，依此可推定释尊在世的年代。阿育王登位，学者间仍有二.三年的出入，今姑依公元前二七一年登位说。但佛敎界异说纷纭，古老的传说有三：一、说一切有部Sarva^stiva^din等说，如『十八部论』说：「佛灭度后百一十六年，地名巴连弗，时阿育王王阎浮提」。依此说，佛灭于公元前三八七年；生年八十，释尊应生于公元前四六七年。二、南传赤铜鍱部Ta^mras/a^t!i^ya的传说，如『善见律毘婆沙』说：「阿育王自拜为王，从此佛涅盘已二百一十八年」。依此说，释尊入灭于公元前四八九年，生于前五六九年。三、清辨Bhavya的『异部精释』说：「佛世尊无余涅盘后，经百六十年，俱苏摩弗罗城，达摩阿育王支配帝国」，这可能是上座部的传说。依此说，释尊于公元前四三一年入灭，生于前五一一年。「百六十年」说，过去也有译出，但总以为是「百十六年」的误写，不受重视，其实是古说之一。「百十六年」与「百六十年」，可能本为一说，因误而分为二说，如「百八法门」，被误为「八百法门」那样。部分学者，以赤铜鍱部说为可信；有的以『众圣点记』为证。在每年自恣、诵戒后，在『戒经』上加一点，年年如此，有几点就是佛灭几年：说得似乎信而有据。其实，印度早期，并没有书写「戒本」（公元五世纪，手写的戒本还不多），自恣诵戒后，在那里去下这一点！这三说都是古老传说，说到阿育王登位于佛灭多少年。这里提出这三说，不能详为考论，但我觉得：阿育王登位于佛灭百六十年，也许更近于事实。

释尊是释迦S/a^kya族。释族的所住地，在今尼泊尔Nepal南境的罗泊提Ra^pti河东，卢呬尼Rohin!i^，今Koha^na河两岸，传说有十城。卢呬尼河西北的迦毘罗卫，是释尊的父王──净饭王S/uddhodana所治理的，在今尼泊尔的Tilorakot地方。从释族的住地，沿雪山Hima^laya向东，蓝莫Ra^ma-gra^ma是拘利Koli族，拘利族是与释族通婚嫁的。再向东，到拘尸那──释尊的涅盘处，这里是末罗Malla──「力士」族。向南到毘舍离Vais/ali^，这一带是跋耆Vr!ji──「金刚」族。跋耆有八支族，领导的贵族名梨车Licchavi。还有酥摩Hima^族，是尼泊尔一带的民族。这些东方民族，都与释族相近。如释尊的堂弟阿难A^nanda，被称为「毘提诃牟尼Videhameni」。释尊被婆罗门称为Vais/a^li^ka，也就是毘舍离人。波夷那或作波婆Pa^va^，是佛受纯陀Cunda最后供养的地方。七百结集时，波夷那比丘竟这样说：「世尊出在波夷那国，善哉大德！当助波夷那比丘」。跋耆比丘等，对释族是认为同一族系的。在佛敎的传说中（除使用梵语的说一切有部），释族是从东方，沿雪山而向西方迁移的民族，与跋耆族等是大同族，所以『长阿含经』，有六族──「释种，俱利，冥宁，跋祇，末罗，酥摩」奉佛的传说。释尊的时代，恒河Gan%ga^南岸，以王舍城为首都的摩竭陀，兴盛起来；而在西进最前端的释族，与舍卫城S/ra^vasti^为首都的（北）憍萨罗Kos/ala^国毘连。事实上，当时的释族，已成为憍萨罗的附庸。憍萨罗代表阿利安（或准阿利安）人，而摩竭陀是六师流行，代表抗拒西方宗敎的中心。释迦族是东方的，却是接近西方的，这是有助于理解释尊的立场，不落二边的思想特性。

释尊姓瞿昙Gautama，名悉达多Siddha^rtha，是迦毘罗卫净饭王的王子，母亲名摩诃摩耶Maha^ma^ya^，诞生于岚毘尼Lumbini^园，在今尼泊尔的Tarai地方。诞生七天，摩耶夫人就去世了，所以释尊是由姨母摩诃波阇波提Maha^paja^pati^抚育长大的。生在王家，从小就被称许为：「若当出家，成一切种智；若在家者，成转轮王」。转轮王Cakra-varti-ra^jna，是不以武力，不为民族移殖，经济掠夺，而是为了以十善敎化，使世间过着和平、繁荣、安乐、统一的仁王。一切种智sarvatha^-jn~a^na就是佛buddha，佛是彻悟人生实相，阐扬正法的敎化，而使人实现真平等与大自在。在当时，宗敎的思想，趋于极端；而政治上，以强凌弱而进行兼并。所以，轮王是人类新的政治要求，佛是人类新的宗敎仰望：释尊是出生于这样的时代。

释尊少年时代，受到王家的良好敎育。娶了耶输陀罗Yas/odhara^为妃，生儿名罗侯罗Ra^hula，过着王家的尊荣，优越富裕的享受。然而释尊却起了不满现实的意念，传说是：一、由于在田野里，见到农耕而引起的，如『佛所行赞』说：「路傍见耕人，垦壤杀诸虫，其心生悲恻，痛踰刺贯心。又见彼农夫，勤苦形枯悴，蓬发而流汗，尘土坌其身。耕牛亦疲困，吐舌而急喘。太子性慈悲，极生怜悯心」。释尊见到贫农（或是农奴）的劳苦而不得休息，众生的互相残害，不觉慈悯心起，因而在树下作深长的静思。二、由于外出游行，见到老年的龙钟艰苦，病人的病患缠绵，死人的形容变色，而深感人生的无常。在当时解脱vimoks!a的宗敎风气下，二十九（或说「十九」）岁时离家国而去，过着出家的沙门s/raman!a生活，以求得究竟的解脱。

＜＜印度佛敎思想史＞＞

【佛陀的晚年】

佛与弟子们的长期敎化，佛法是相当兴盛的。但在释尊晚年，也有些不幸事件，世间就是这样的！一、提婆达多Devadatta的「破僧」──叛敎：在僧伽中，释族与释族关系密切的东方比丘，觉得佛法是我们的。释尊的堂弟提婆达多，有了领导僧众的企图，但得不到释尊的支持。依释尊的见解，佛法不是种族的、国家的，而是世界全人类的，不应该以某一种族为主体。释尊曾说：我不摄受众，亦无所敎令。释尊不以统摄的领导者自居，也不交与大弟子领导，何况提婆达多！因此，提婆达多索性与五百初学比丘，脱离佛法而自立敎诫，说苦行的「五法是道」。在这破僧事件中，释尊受到了石子打击而足指出血。虽由舍利弗与目犍连说法，而使初学者回归于佛法的僧伽，而敎团分裂的不幸，将影响于未来。二、释迦族被灭：释族早已成为憍萨罗的附庸，在释尊晚年，终于为憍萨罗军队所毁灭。释族地小而人少，在强邻的兼并政策下，是无可奈何的事。目覩祖国与亲族的不幸，释尊也不能不有所感吧！三、舍利弗与大目犍连入灭：舍利弗与大目犍连，称「双贤弟子」；在释尊晚年，游化各方，使佛法得到正常的开展。但不幸，目犍连为婆罗门所袭击，伤重而死；舍利弗也回故乡入灭了！对佛法的开展，是不幸的，如『杂阿含经』说：「若彼方有舍利弗住者，于彼方我[释尊]则无事」；「我观大众，见已虚空，以舍利弗、大目犍连般涅盘故。我声闻[弟子]，唯此二人善能说法，敎诫敎授」。晚年的不幸事件，接踵而来，释尊始终以慈忍理性来适应，这就是世间呀！

＜＜印度佛敎思想史＞＞

【佛陀的涅盘】

释尊八十岁那年，在毘舍离安居。身体衰弱有病，自已说如「朽车」那样。安居三月终了，率领阿难等比丘，向北方游行。在波婆，受纯陀的供养饮食，引起病势的急剧变化。勉力前进到拘尸那，就在这天半夜里，释尊在娑罗双树间般涅盘parinirva^n!a了。将入涅盘前，身体极度虚弱，还化度须跋陀罗Subhadra为最后弟子。谆谆的敎诲弟子：「我成佛来所说经戒法.毘奈耶，即是汝护，为汝等（怙）恃」；不要以为世尊涅盘，就没有依怙了。「诸行是坏法，精进莫放逸，此是如来最后之说」。诸行是无常的，必然要灭坏的，佛的色身也没有例外。最要紧的，是依佛所说而精进修行，所以说：「我诸弟子展转行之，则是如来法身常在而不灭也」！人间的佛陀入涅盘，也就是去世了。众生是生死死生，无限的流转，正觉而得究竟解脱的入涅盘，又是怎样呢？大迦旃延Maha^ka^tya^yana对婆蹉Va^tsi^种说：不可说如来死后是有的，也不可说死后是无的，说死后也有也无，或非有非无，都是不可这样说的。那死后怎样呢？「惟可说为不可施设，究竟涅盘」。涅盘是超越的，不能以世间的存在或不存在来表示。这不是分别言语所可及的，只能说：无限的生死苦迫是彻底的解脱了。


一、 佛 陀 自 觉

返回一、 佛 陀 自 觉

【佛的出家】... 1

【佛的悟道与弘法】... 1

第468（287）经（中p11）... 2

第542（379）经（中p106）... 4

第881（684）经（中p314）... 5

第1241（1238）经（下p97）... 6

【中道泛论】... 6

【依法修行的现觉】... 7

第980（760）经（中p375）... 11

第587（395）经（中p120）... 11

＜＜印度佛敎思想史＞＞

【佛的出家】

出家的沙门行，为东方新宗敎的一般情形。然依佛法说：「家」为男女互相占有，物资私有的组合；依此发展下去，人世间的相侵相争，苦迫不已。出家，只是为了勘破自我，舍却我所有的，以求得解脱的生活。为了求得解脱，向南游行，参访了阿罗逻伽罗摩A^ra^d!a-ka^la^ma，郁头罗摩子Udrakara^ma-putra，学习高深的禅定。但学成了，却不能得到解脱，所以又到优楼频螺Uruvilva^村，专修苦行。调息、止息，节食，断食，这样的精严苦行，频临死亡边缘，还是不能解脱 ；这才舍弃了苦行，恢复正常的饮食。这样，舍弃王家的欲乐生活，又舍弃了禅定、苦行的生活；学习，了解而又超越他，踏上又一新的行程。

[本段请自行参阅]

＜＜印度佛敎思想史＞＞

【佛的悟道与弘法】

释尊受牧女的乳糜供养，在尼连禅Nairan~jana^河中沐浴，身体渐康复了。这才到河东，在现在的佛陀伽耶Buddhagaya^，敷草作座，于树下禅思。立誓说：「我今若不证，无上大菩提，宁可碎是身，终不起此座」。起初修习四禅，在禅定中正观缘起prati^tya-samutpa^da，终于证觉缘起的寂灭vyupas/ama，超脱一切障碍而成佛。释尊表达其自觉解脱的信念，如『五分律』说：「一切智为最，无累无所染；我行不由师，自然通圣道。唯一无有等，能令世安稳」。释尊修证的内容，称为「古仙人之道」，「古王宫殿」。释尊无师自悟，是独到的创见，而其实是无分于古今中外，圣者所共由共证的，永恒普遍的大道！佛法是与神敎不同的，佛不是神，也不是神的儿子或使者，佛是以人身而实现正觉解脱的圣者。佛敎不是神敎那样的，以宗敎为「神与人的关系」，而是人类的彻悟，体现真理，而到达永恒的安乐、自在、清净。佛是人，人间的「勇猛」、「忆念」、「梵行」，神（天）界不及人类多多。所以究竟成佛，不是天神，也不在天上，惟有在人间，所以释尊说：「我今亦是人数」；「佛世尊皆出人间，非由天而得也」。释尊成佛后，四十五（或作「四十九」）年间，踏遍了恒河两岸，化导人类，不是神敎那样的，化作虹光而去。释尊是真正的「父母所生身，直登大觉位」；「即人成佛」，创开人类自己的宗敎。

释尊成佛后，曾作七七日的禅思，享受解脱的法乐。释尊感到正法saddharma的深奥，众生sattva的爱着，而有不想说法的传说，如『弥沙塞部和醯五分律』卷一五说：

「我所得法，甚深微妙，难解难见，寂寞无为，智者所知，非愚所及。众生乐着三界窟宅，集此诸业，何缘能悟十二因缘甚深微妙难见之法！又复息一切行，截断诸流，尽恩爱源，无余泥洹，益复甚难！若我说者，徒自疲劳」。

佛法是甚深的，但不是世俗学问的精深，而是众生本性（兽性、人性、神性）的症结窟宅，不容易突破，也就难于解脱。传说：自称人类、世界的创造者──最高神（印度名为「梵天」）殷勤的请佛说法：众生的确难以度脱，但也有利根而可能达成解脱的。释尊这才到迦尸Kas/i^国的波罗奈Va^ra^n!asi^，今Benares，为五（位）比丘初转法轮。传说轮王治世，有「轮宝」从空而行；轮宝飞到那里，那里的人就降伏而接受敎令。释尊依八正道a^rya$s!t!a$n%gika-ma^rga而成佛，八正道就是法，所以说：「正见是法，乃至……正定是法」。 释尊依八正道成佛，为众生说法，弟子们依法修行，八正道也就出现于弟子心中。从佛心而转到弟子心，降伏一切烦恼，如轮宝那样的从此到彼，降伏一切，所以名为转法轮。法轮，是以「八支正道」为体的。释尊与五比丘共住，开始僧伽sam!gha的生活──法味同尝，财味共享。不久，随佛出家的弟子，已有一百多人，释尊嘱付他们去分头敎化：「汝等各各分部游行！世间多有贤善能受敎诫者。……诸比丘受敎，分部而去」。释尊所宣扬的正法，迅速的发展。第二年，游化到王舍城，得到频婆沙罗王Bimbisa^ra的归依。佛的二大弟子，舍利弗S/a^riputra与大目犍连Maha^maudgalya^yana，也加入释沙门的僧伽。那时，出家弟子已有一千二百五十人了。释尊「以法摄僧」，使出家众过着「和乐清净」的集体生活。僧伽是「众」，是有组织的集合。在僧伽中，人人平等，依德化的法治──戒律而住。彼此间互相警策，互相敎诫，互相勉励，在和──团结，乐──身心安乐，清净──健全的僧伽里，努力于修证及敎化的活动。释尊曾劝优波离Upa^li住在僧中，劝大迦叶Maha^ka^s/yapa放弃头陀行而来僧中住。离众的精苦行，受到当时（东方）摩竭陀与央伽An%ga民间的崇敬，但释尊戒律的精神，是集体的僧伽；僧伽是佛法在人间的具体形象。释尊一直在恒河两岸，平等的施行敎化。五十多岁后，体力差些，虽也游行敎化，但多住在舍卫城。

＜＜杂阿含经＞＞

第468（287）经（中p11）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我忆宿命，未成正觉时，独一静处，专精禅思，作是念：何法有故老死有？何法缘故老死有？即正思惟，生如实无间等，生有故老死有，生缘故老死有。如是有……。取……。爱……。受……。触……。六入处……。名色，何法有故名色有？何法缘故名色有？即正思惟，如实无间等生，识有故名色有，识缘故有名色有。我作是思惟时，齐识而还，不能过彼：谓缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦，如是如是纯大苦聚集。我时作是念：何法无故﹝则﹞老死无？何法灭故老死灭？即正思惟，生如实无间等，生无故老死无，生灭故老死灭。如是生、有、取、爱、受、触、六入处、名色、识、行广说。我复作是思惟：何法无故行无？何法灭故行灭？即正思惟，如实无间等，无明无故行无，无明灭故行灭；行灭故识灭，识灭故名色灭，名色灭故六入处灭，六入处灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如是纯大苦聚灭。我时作是念：我得古仙人道，古仙人径，古仙人道迹；古仙人从此迹去，我今随去。譬如有人游于旷野，披荒觅路，忽遇故道、古人行处，彼则随行。渐渐前进，见故城邑，故王宫殿，园观、浴池，林木清净。彼作是念：我今当往白王令知。即往白王；大王当知！我游旷野，披荒求路，忽见故道、古人行处，我即随行。我随行已，见故城邑，故王宫殿，园观、浴池，林流清净。大王可往，居止其中。王即往彼，止住其中，丰乐安隐，人民炽盛。今我如是，得古仙人道，古仙人径，古仙人迹；古仙人去处，我得随去，谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定。我从彼道，见老病死，老病死集，老病死灭，老病死灭道迹。见生……。有……。取……。爱……。受……。触……。六入处……。名色……。识……。行，行集，行灭，行灭道迹。我于此法，自知、自觉，成等正觉。为比丘、比丘尼、优婆塞、优婆夷，及余外道，沙门，婆罗门，在家、出家，彼诸四众，闻法正向！信乐知法善，梵行增广，多所饶益，开示显发」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

＜＜佛法概论＞＞

在出家修学的过程中，释尊又有一番新的觉悟。原来当时印度流行的新宗敎，主要的为定乐与苦行。禅定中，如无所有定与非想非非想定，释尊都曾修学过。但觉得这还是不彻底的，不能由此正觉人生的实相。因此又到苦行林中与苦行者为伍，经历六年的苦行，但末了觉得这也不是正道。约克制情欲说，苦行似乎有相当的意义，但过分的克己，对于人类与自己，有何利益？这样否定了定乐与苦行，以敏锐的智慧，从中道的缘起观，完成圆满的正觉，释尊的正觉，是从己及人而推及世间，彻悟自他、心物的中道。深彻的慧照中，充满了同情的慈悲。

释尊是人间的圣者，这本是历史的事实。但释尊又给予深刻的含义说：「诸佛世尊，皆出人间，非由天而得也」（增含等见品）。这是说：佛是人间的正觉者，不在天上。天上没有觉者，有的是神、梵天、上帝、天主们与他的使者。释尊是人，不是天上的上帝，也没有冒充上帝的儿子与使者，向人类说敎。所以佛法是人间觉者的敎化，也不像神敎者，说经典──吠陀、新旧约、可兰经等为神的启示。这「佛出人间」的论题，含有无神论的情调。天上，依印度人与一般神敎者的看法，是净洁的，光明的，喜乐的；而人间却充满了罪恶、黑暗与苦痛。但释尊从「佛出人间」，「人身难得」的见地否认他。理智的正觉，解脱的自由，在人间不在天上。所以说：「人间于天则是善处」（增含等见品），人间反成为天神仰望的乐土了。人生，不但是为了追求外物的五欲乐，也不在乎尝受内心神秘的定乐：应重视人间为正觉的解脱，而励行理智的德行。人类的心眼，早被神敎者引上渺茫的天国；到释尊，才把他们唤回人间。

释尊出在人间，所以是即人成佛的，是净化人性而达到正觉解脱的。释尊是人，与人类一样的生、老、病、死、饮食、起居、眼见、耳闻；这父母所生身，是释尊的「生身」。同时，释尊有超一般人的佛性，是正觉缘起法而解脱的，这是释尊的「法身」。释尊是人而佛，佛而人的。

佛陀是自觉者，不同声闻弟子的「悟不由他」，是「自觉谁奶师」的自觉。佛法由释尊的创见而流布人间，他是创觉者，所以称为佛陀。

这因为释尊在菩提树下，创觉缘起法性，离一切戏论，得到无上的解脱。佛陀的所以为佛陀，在乎正觉缘起法性，这是佛陀的法身。释尊证觉缘起法身而成佛，如弟子而正觉缘起法的，也能证得法身；不过约闻佛的敎声而觉悟说，所以称为声闻。

释尊说：「我诸弟子展转行之，则是如来法身常在而不灭也」（遗敎经）。法身的是否常在，依佛弟子的行践而定。有精勤的实行者，就有现觉法性者，有能见佛陀的所以为佛陀者，法身也就因此而实现在人间。佛法的不断流行，有不断的勤行者，法身这才常在人间而不灭。「法身常在」的论题，是何等深刻、正确而有力！

起初，释尊为出家弟子，提示了「法味同受」，「财利共享」的原则。等到出家众一多，佛陀开始制戒，使他们成为和合的，称之为僧伽──众。释尊的所以「以法摄僧」，不但为了现在的出家众，目的更远在未来的正法久住。

佛法虽是探本的，简要的，却是完成的。在传布中，可以引申、阐发，可以作方便的适应，却没有修正或补充可说。所以佛弟子的宏扬佛法，是「住持」，应特别注意佛法本质的保持。

释尊的所以制律，以法摄僧，有十种因缘：「一者摄僧故；二者极摄僧故；三者令僧安乐故；四者折伏无羞人故；五者有惭愧人得安稳住故；六者不信者令得信故；七者已信者增益信故；八者于现法中得漏尽；九者未生诸漏令不生故；十者正法得久住故」（磨诃僧祇律卷一）。这十者，是释尊制戒律的动机与目的；而正法久住，可说是最后的目的。

从佛法的流行人间来说，法是释尊所开示的，僧是秉承释尊的指导而和合的；三宝综贯的佛敎，实等于释尊三业大用的流行。释尊本着自觉的达磨，适应当时、当地、当机者的性格、智能与希求，加以正确的敎导，佛法才成为流行于人间的。释尊的敎导，不只是言敎，还有身敎。

释尊的日常生活，处人处事，一切的语默动静，来去出入，无不以智慧为前导，无不与实相相应。这以身作则的身敎，训诲的言敎，就是释尊所用以表诠达磨──法的。释尊敎化的流行，构成缘起和合的佛敎。缘起是相依相成、综合融贯的，所以对身敎与言敎，有综合理解的必要！

＜＜杂阿含经＞＞

第542（379）经（中p106）

如是我闻：一时，佛住波罗抖鹿野苑中仙人住处。尔时、世尊告五比丘：「此苦圣谛，本所未曾闻法，当正思惟时，生眼、智、明、觉。此苦集，此苦灭，此苦灭道迹圣谛，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次、苦圣谛，知当复知，本所未闻法，当正思惟时，生眼、智、明、觉。苦集圣谛，已知当断，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次、此苦灭圣谛，已知当作证，本所未闻法，当正思惟时，生眼、智、明、觉。复次、此苦灭道迹圣谛，已知当修，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次、比丘！此苦圣谛，已知己知出，所未闻法，当正思惟时，生眼、智、明、觉。复次、此苦集圣谛，已知已断出，所未闻法，当正思惟时，生眼、智、明、觉。复次、苦灭圣谛，已知已作证出，所未闻法，当正思惟时，生眼、智、明、觉。复次、苦灭道迹圣谛，已知已修出，所未曾闻法，当正思惟时，生眼、智、明、觉。诸比丘！我于此四圣谛，三转、十二行，不生眼、智、明、觉者，我终不得于诸天、魔、梵，沙门、婆罗门，闻法众中，为解脱，为出，为离，亦不自证得阿耨多罗三藐三菩提。我已于四圣谛、三转、十二行，生眼、智、明、觉故，于诸天、魔、梵，沙门、婆罗门，闻法众中，得出，得脱，自证得成阿耨多罗三藐三菩提」。尔时、世尊说是法时，尊者憍陈如，及八万诸天，远尘、离垢，得法眼净。尔时、世尊告尊者憍陈如：「知法未」？憍陈如白佛：「已知，世尊」！复告尊者憍陈如：「知法未」？拘邻白佛：「已知，善逝」！尊者拘邻已知法故，是故名阿若拘邻。尊者阿若拘邻知法已，地神举声唱言：「诸仁者！世尊于波罗抖国仙人住处鹿野苑中，三转、十二行法轮，诸沙门、婆罗门，诸天、魔、梵所未曾转；多所饶益，多所安乐，哀愍世间，以义饶益，利安天人，增益诸天众，减损阿修罗众」。地神唱已，闻虚空神天，四天王天，三十三天，炎魔天，兜率陀天，化乐天，他化自在天，展转传唱，须臾之间，闻于梵身天、梵天乘声唱言：「诸仁者！世尊于波罗抖国仙人住处鹿野苑中，三转、十二行法轮，诸沙门、婆罗门，诸天、魔、梵，及世间闻法未所曾转；多所饶益，多所安乐，以义饶益诸天世人，增益诸天众，减损阿修罗众」。世尊于波罗抖国仙人住处鹿野苑中转法轮，是故此经名转法轮经。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第881（684）经（中p314）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘于色生厌，离欲，灭尽，不起解脱，是名阿罗诃、三藐三佛陀；受，想，行，识，亦如是说。若复比丘！于色生厌，离欲，（灭尽，）不起解脱者，是名阿罗汉慧解脱；受，想、行，识，亦如是说。诸比丘！如来、应、等正觉，阿罗汉慧解脱，有何种种别异」？诸比丘白佛：「世尊是法根，法眼，法依，唯愿为说，诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。如来、应、等正觉者，先未闻法，能自觉知，现法自知，得三菩提；于未来世，能说正法觉诸声闻，所谓四念处，四正断，四如意足，五根，五力，七觉分，八圣道分。是名如来、应、等正觉，所未得法能得，未制梵行能制，能善知道，善说道，为众将导；然后声闻成就随法，随道，乐奉大师敎诫敎授，善于正法。是名如来、应、等正觉，阿罗汉慧解脱，种种别异。

复次、五学力，如来十力。何等为学力？谓信力，精进力，念力，定力，慧力。何等为如来十力？谓如来处非处如实知，是名如来初力。若成就此力者，如来、应、等正觉得先佛最胜处智，转于梵轮，于大众中能师子吼而吼。复次、如来于过去、未来、现在，业法受、因事报如实知，是名第二如来力。如来、应、等正觉成就此力，得先佛最胜处智，能转梵轮，于大众中作师子吼而吼。复次、如来、应、等正觉，禅、解脱、三昧、正受，染恶、清净处净如实知，是名如来第三力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来知众生种种诸根差别如实知，是名如来第四力。若成就此力，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来悉知众生种种意解如实知，是名第五如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来悉知世间众生种种诸界如实知，是名第六如来力。若于此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来于一切至处道如实知，是名第七如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来于过去宿命种种事忆念，从一生至百千生，从一劫至百千劫，我尔时于彼生，如是族，如是姓，如是名，如是食，如是苦乐觉，如是长寿，如是久住，如是寿分齐，我于彼处死此处生，此处死彼处生，如是行、如是因，如是方宿命所更，悉如实知，是名第八如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来以天眼净过于人眼，见众生死时、生时，妙色、恶色，下色、上色，向于恶趣、向于善趣，随业法受，悉如实知。此众生身恶业成就，口、意恶业成就，谤毁贤圣，受邪见业，以是因缘，身坏命终堕恶趣，生地狱中。此众生身善行，口、意善行，不谤贤圣，正见业法受，彼因、彼缘，身坏命终，生善趣天上，悉如实知，是名第九如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来诸漏已尽，无漏心解脱，慧解脱，现法自知身作证：我生已尽，梵行已立，所作已作，自知不受后有。是名第十如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。如此十力，唯如来成就，是名如来与声闻种种差别」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1241（1238）经（下p97）

如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王独静思惟，作是念：世尊正法，现法，离诸炽然，不待时节，通达现见，自觉证知。此法是善知识、善伴党，非是恶知识、恶伴党。作是念已，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！我独静思惟，作是念：世尊正法，现法，离诸炽然，不待时节，通达现见，自觉证知，是则善知识、善伴党，非恶知识、恶伴党」。佛告波斯匿王：「如是，大王！如是，大王！世尊正法律，现法，离诸炽然，不待时节，通达现见，缘自觉知，是则善知识、善伴党，非恶知识、恶伴党。所以者何？我为善知识，众生有生法者，解脱于生；众生有老病死、忧悲恼苦者，悉令解脱。大王！我于一时，住王舍城山谷精舍。时阿难陀比丘，独静思惟，作是念：半梵行者，是善知识、善伴党，非恶知识、恶伴党。作是念已，来诣我所，稽首我足，退坐一面。白我言：世尊！我独静思惟，作是念：半梵行者，是善知识、善伴党、非恶知识、恶伴党。我时告言：阿难！莫作是语，半梵行者是善知识、善伴党，非恶知识、恶伴党。所以者何？纯一满净，梵行清白，谓善知识、善伴党，非恶知识、恶伴党。所以者何？我常为诸众生作善知识，其诸众生有生故，当知世尊正法，现法，令脱于生；有老病死、忧悲恼苦者，离诸炽然，不待时节现，令脱恼苦；见通达，自觉证知，是则善知识、善伴党，非恶知识、恶伴党」。尔时、世尊即说偈言：「赞叹不放逸，是则佛正敎。修禅不放逸，逮得证诸漏」。

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。

[本段请自行参阅]

＜＜佛法概论＞＞

【中道泛论】

人类的德行 佛法，不是为了说明世间，而是为了解放自己，净化世间。佛法是理智的，德行的，知行综贯的宗敎，要从生活的经验中实现出来。说它是最高的哲学，不如说它是完善的道德，深化又广化的道德好。释尊从正觉中，开示了缘起支性，更开示了圣道支性。圣道是恰到好处的道德，是向上、向正觉所必经的常道，所以称为「中道」、「正道」、「古仙人道」。这是佛陀所开示的惟一的人生正道──八正道。

神敎者以为德行的根源是神的，德行只是人怎么服事神，人怎么体贴神的意思来待人，如离开了神，德行即无从说起。所以在神敎中，不但人的德行变成了神的奴役，而迷妄的宗敎行为，也被看为道德的，有价值的。释尊的中道行，与神敎相反，从人与人──自他的合理行为，深化到内心，扩大到一切有情，无边世界。从人本的立埸，使德行从神的意旨中解放出来。

『中含』『伽弥尼经』说：「梵志（婆罗门）自高，事若干天，若众生命终者，彼能令自在往来善处，生于天上」。这种神敎的祈祷，祭师的神权，佛以为，这等于投石水中，站在岸上祈祷，希望大石会浮起来。实则我们前途的苦乐，决定于我们行业的善恶，决不会因天神与祭师的祈祷而有所改变。所以说：「奉事日月水火，唱言扶接我去生梵天者，无有是处」（长含三明经）。

神敎的祭祀万能，特别是血祭，释尊也反对他：「若邪盛大会，系群少特牛，水特，水牸，及诸羊犊，小小众生悉皆伤杀。逼迫苦切仆使作人，鞭笞恐怛，悲泣号呼。……如是等邪盛大会，我不称叹」（杂含卷四．八九经）。「作是布施供养，实生于罪」（卷四．九三经）。

对于吠陀，特别是阿闼婆吠陀中的咒法，以及占卜星相等迷信，如『长含』『梵动经』说：「沙门瞿昙无如是事」。这些，都是无知的产物，凡是「见（真）谛人，信卜问吉凶者，终无是处。……生极苦……乃至断命，舍离此内，更从外（道）求……或持一句咒、二句、三句、四句、多句、百千句咒、令脱我苦者，终无是处」（中含多界经）。说得彻底些，如『杂含』（卷四十．一一一八经）说：「幻法，若学者，令人堕地狱」。总之，因神敎而引起的祈祷、祭祀、咒术，种种迷信行为，佛法中一概否认。

初期的宗敎，与种族相结合，成为氏族的宗敎。这才因种族的盛衰，而弱者的宗敎被排斥，宗敎就成为胜利者的特权。如耶和华为以色列人的上帝，以色列人是上帝的选民；婆罗门敎为婆罗门、剎帝利、吠奢的宗敎，首陀罗没有依宗敎而得再生的权利。印度的四姓阶级制，不但是世俗的，而且与宗敎相附合。佛以为：「四姓皆等，无有种种胜（不）如差别」。

因为无论从财力说，从法律说，从政治说，从道德说（杂含卷二０．五四八经）；从女人所生说，从随业受报与修道解脱说（中含婆罗婆堂经），四姓完全是平等的，是机会均等的。四姓不过是职业分化，人为的非法阶级──婆罗门假托神权的四姓说，等于「如有人强与他肉，而作是说：士夫可食！当与我直」（中含郁瘦歌逻经）。佛说四姓平等，即种族优劣的根本否定。这在宗敎中，佛法即为一切人的宗敎。所以四姓「出家学道，无复本姓，但言沙门释迦弟子」

男与女，约信仰、德行、智慧，佛法中毫无差别。如在家的信众，男子为优婆塞，女子即是优婆夷。出家众，男子为沙弥、比丘，女子即为沙弥尼、比丘尼。女众与男众，同样的可以修道解脱。依这道器的平等观，生理差别的男女形相，毫无关系。如『杂含』（卷四五．一一九九经）苏摩尼所说：「心入于正受，女形复何为」！女众有大慧大力的，当时实不在少数。

然而佛在人间，佛法的修学者与被救护者，到底是以人类为主。如基于自他和乐共存的道德律，杀生的罪恶，对于人、畜生、蝼蚁，是有差别的；对于畜生、凡夫、圣人的布施，功德也不同。如忽略这普度一切有情而以人类为本的精神，如某些人专心于放生──鱼，蛇、龟、鳖，而对于罹难的人类，反而不闻不问，这即违反了佛法的精神。

＜＜佛 法 概 论＞＞

【依法修行的现觉】

佛法的中道行，为人类德行的深化又广化。它所以超胜人间一般的德行，即因为中道是依于正法而契入正法的。中道行是德行的常道，与世间常遍的真理相随顺，相契合，所以经中常说：「法随法行」。依中道行去实践，能达到法的体见，称为「知法入法」。体见正法的理智平等，称为「法身」。所以佛法是依法见法的德行，真理与德行，并非互不相干。依真理而发起德行，依德行去体见真理，真理与德行的统一，达到理与智、智与行的圆满，即为佛法崇高的目的。

从法性空寂或诸行无常、诸法无我、涅盘寂静等法印说，这是法法如此的，可说真理无所不在。但有情由于「无明所覆，爱结所系」，拘束于狭隘的自我私欲中。所知所行的一切，不但不能触证这本然的法性，反而障碍他。

这样，有情住着五蕴，五取蕴成为炽然大苦。不知道无常而执常执断，无常也成为大苦。对于自然、社会、身心，弄到处处荆天棘地，没有不是苦迫的。这无明、我爱为本的一切活动，构成有情内在的深刻特性，沈没于生死海中。如不把这迷情勘破而解放过来，即永远在矛盾缺陷的苦迫中讨生活。

佛法的中道行，即为了要扭转迷情的生活为正觉的生活，扭转困迫的生活为自在的生活。这所以以实证此法为目的，以随顺此法的思想行为为方法，以厌离迷情而趋向正觉为动机。因此，专修取相的分别行是不够的，佛所以说：「依智不依识」。如专谈法法平等，不知行为有法与非法──顺于法与不顺于法的差别，也是不对的。所以说：「信戒无基，忆想取一空，是为邪空」。释尊的敎导修行，不外乎依法而行，行到法的体证。

依法修行，虽因为根性不同，不一定现生就达到见法的目的。但佛法对于法的体悟，决不认为要实现于死后，或实现于来生，实现于另一世界。佛弟子的依法修学，决不等到未来、他方，而要求现在的证验。如现生都不能体悟得解脱，将希望寄托在未来、他方，这过于渺茫，等于不能真实体验的幻想。所以佛法的中道行，重视「自知自觉自作证」。有人以为比丘的出家，为了希求来生的幸福，某比丘告诉他：不！出家是「舍非时乐，得现前乐」（杂含卷三八．一０七八经）。

现前乐，即自觉自证的解脱乐。关于法的体见，不是渺茫的，不是难得的，如佛说：「彼朝行如是，暮必得升进；暮行如是，朝必得升进」（中含念处经）。这是容易到达的，问题在学者是否能顺从佛陀的开导而行。

对于法的实证与可能，佛曾归纳的说：「世尊现法律，离诸热恼，非时通达，即于现法，缘自觉悟」（杂含卷二０．五五０经）。这非时通达，即「不待时」，是没有时间限制的，什么时候都可以开悟。即于现法，或译作「即此见」（杂含卷八．二一五经），意思是：如能修行，当下即会体悟此法的。

[本段请自行参阅]

＜＜佛法概论＞＞

佛法对于如实证知的如此重视，即表示学者充满了──理智的、德行的佛法的新生命，不是传统的、他力的宗敎信仰而已。这是对于迷情生活的否定，转化为正觉生活的关键。

正觉的生活 随顺于法而现觉于法的中道行，即八正道。八者是正行的项目；而他所以是中道的，释尊曾明确的说到：「莫求欲乐极下贱业，为凡夫行，是说一边。亦莫求自身苦行，至苦非圣行无义相应者，是说二边。……离此二边，则有中道」（中含拘楼瘦无诤经）。

有人以为佛法的中道，是不流于极端的纵欲，也不流于极端的苦行，在这苦乐间求取折中的态度。这是误会的！

要知道一般人生，不是纵我的乐行，即是克己的苦行。这虽是极端相反的，但同是由于迷情为本的。情欲的放纵乐行，是一般的。发觉纵我乐行的弊病时，即会转向到克己的苦行。一般的人生倾向，不出这两极端与彼此间转移的过程中。不论纵我的乐行，克己的苦行，都根源于情爱，不能到达和乐与自由。

所以释尊否定这两端，开示究竟彻底的中道行，即是正见为导的人生。自我与世间，惟有智──正见为前导，才能改善而得彻底的完善。不苦不乐的中道，不是折中，是「以智化情」，「以智导行」，随顺于法而可以体见于法的实践。

智慧为眼目的中道，顺随法而达到见法，即进入了正觉与解脱的境地，成为圣者。到此，可说真的把握了，实现了佛法。然而依法见法的中道行，是为了解脱人生的系缚苦迫，为了勘破迷情的生活，实现正觉的生活。所以到得这里，有以为一切完成了；有以为正觉的生活，恰好从此开始，有此彻悟深法的正觉，才能「行于世间，不着世间」，作种种利他的工作，完成佛陀那样的大觉。

道德的意向 中道的德行，出发于善心而表现为合理的、有益自他的行为。又以合理的善行，净化内心，使内心趋向于完善──无漏。

惭与愧，可说是道德意向，一般人陷于重重的罪恶中，善根力非常微弱，惟有惭愧的重善轻恶，能使人战胜罪恶，使善根显发而日趋于增进。释尊说：惭愧是人类不同于禽兽的地方。这可见惭愧是人类的特点，是人的所以为人处。

什么是惭愧？在人类相依共存的生活中，自己觉得要「崇重贤善，轻拒暴恶」；觉得应这样而不应那样。换言之，即人类倾向光明、厌离黑暗的自觉。

这种向上的道德自觉，经常与「无惭」，「无愧」的恶行相起伏。但即使被压倒，惭愧的道德自觉，也仍有现前的机会，这即是一般所说的「良心发现」。如说：「内心负疚」，「问心自愧」。这道德意向的自觉，应使他充分扩展，成为德行的有力策发者。

但他不但每为无惭、无愧的恶行所掩没，由于有情是迷情为本的，智力不充分，不正确，离恶向善的道德判断，良心抉择，不一定是完善的，而且是常有错误的。这所以佛说：惭愧心「自增上，法增上，世间增上」。即是说：惭愧应依（增上是依义）于自、法、世间三者的助缘来完成。

一、依自己：人类应自尊自重，佛说：一切有情有解脱分；一切有情有佛性。谁也有止恶行善的可能，我为什么不能？人人应努力于身正心正、自利利他的德行，圆成崇高的圣性。所以说：「彼既丈夫我亦尔，不应自轻而退屈」。自我的卑劣感，自暴自弃，萎靡颓废，无论他的原因怎样，自甘堕落而缺乏自拔的向上心，在自觉的行为中，到底是不道德的。一切损他的恶行，大多从这自甘堕落而来。如能自觉人格的尊严，即能使向善离恶的惭愧心活跃起来。

二、依法：道德行为，虽因时代环境而多少不同，但绝非纯主观的，必有他的合法则性，德行是顺于法──真理的行为。由于理解真理、顺从真理（信受贤圣的敎授，也属于此），所以能趋向于应行的正道。佛法的依法修行而证入于法，也即此依法的最高意义。由于尊重真理，顺从真理，向善的惭愧心即会生起来。对于应止应行的善恶抉择，也必然的更为恰当。

三、依世间：人类生而为依存于世间的，世间的共同意欲，虽不一定完全合于真理，但世间智者所认为应该如何的，在某一环境时代中，多少有他的妥当性。所以离恶向善的惭愧心，不能忽略世间而应该随顺世间。释尊说：「我不与世间（智者）诤」。由于尊重社会意旨，避免世间讥嫌，即能引发惭愧而使它更正确。

从上面看来，道德是源于人类的道德本能，而他的引发增长到完成，要依于重人格、重真理、重世间。道德的所以是道德，应该如此非如此不可，即依这三者而决定。

这其中，真理──法是更主要的，惟有从真理的理解与随顺中，能离去自我的固蔽，促进世间的向上。同时也要从自我的解脱，世间的净化中，才能达到法的完满实现，即德行的完成。

＜＜法 之 研 究＞＞

法是我们的归依处，佛弟子应「念法」，「于法证净」无疑的。法随念与法证净的法，『杂阿含经』（卷二０）这样说：「世尊现法律，离诸热恼，非时，通达，即于现法，缘自觉悟」。玄奘于『法蕴足论』（卷二）译为：「佛正法善说，现见，无热，应时，引导，近观，智者内证」。这可以略为解说：佛的正法，是善巧宣说，说得恰如其分的──善说。佛的正法，能在现生中悟见，而不是非要等到来生的──现见。八正道与烦恼不相应，是清凉安隐的──无热。应时，或译不时，佛法不受时间的限制，什么时候都可以契入的。八正道有引向通达的能力──引导；能随顺于如实知见──近观。是佛及佛弟子所自觉自证的，称为智者内证。所以，「法」不是别的，是从圣道的修习中，现见缘起与寂灭而得自觉自证。方便的开示中，这就是法，就是我们的归依处。这一切是本于佛的现正等觉而来。

＜＜杂阿含经＞＞

第980（760）经（中p375）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「世有三法，不可喜，不可爱，不可念。何等为三？谓老，病，死。此三法，不可喜、不可爱、不可念。世间若无此三法，不可喜、不可爱、不可念者，无有如来、应、等正觉出于世间，世间亦不知有如来说法，敎诫敎授。以世间有此三法，不可喜、不可爱、不可念故，如来、应、等正觉出于世间，世间知有如来说法，敎诫敎授」。诸比丘白佛：「有道、有迹，断此三法，不可喜、不可爱、不可念者不」？佛告比丘：「有道、有迹、修习、多修习、断此三法，不可喜、不可爱、不可念。何等为道？何等为迹？修习、多修习，断此三法，不可喜、不可爱、不可念？谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第587（395）经（中p120）

如是我闻：一时，佛住波罗抖国仙人住处鹿野苑中。尔时、世尊告诸比丘：「若日、月不出世间者，一切众星亦不出于世间，昼、夜、半月、一月、时节、岁数、克数、须臾皆悉不现；世间常冥，无有明照，唯有长夜，纯大闇苦现于世间。若如来、应供、等正觉不出世间时，不说苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛现于世间，世间盲冥，无有明照，如是长夜，纯大闇冥现于世间。若日、月出于世间，众星亦现，昼、夜、半月、一月、时节、岁数、克数、须臾悉现世间，长夜明照出于世间。如是如来、应、等正觉出于世间，说苦圣谛现于世间，苦集圣谛、苦灭圣谛、苦灭道迹圣谛现于世间，不复闇冥，长夜照明，纯一智慧现于世间」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


二、 法 法界常住

返回二、 法 法界常住

第480（299）经（中p40）... 1

【佛法概论】... 1

＜＜法 之 研 究＞＞... 3

【圣道现见的正法】... 4

【法与义、法与律的对立】... 8

【传承中的无比法与妙法】... 9

【法轮与转法轮】... 10

【意识所识的法】... 10

【真、实、谛、如】... 12

【缘起圣谛的因果法则】... 13

第1158（854）经（中p464）... 13

第477（296）经（中p34）... 14

第305（232）经（上p276）... 14

第148（36）经（上p141）... 15

＜＜杂阿含经＞＞

第480（299）经（中p40）

如是我闻：一时，佛住拘留搜调牛聚落。时有异比丘来诣佛所，稽首礼足，退坐一面。白佛言：「世尊！谓缘起法，为世尊作，为余人作耶」？佛告比丘：「缘起法者，非我所作，亦非余人作，然彼如来出世及未出世，法界常住。彼如来自觉此法，成等正觉，为诸众生分别、演说、开发、显示：所谓此有故彼有，此起故彼起，谓缘无明行乃至纯大苦聚集。无明灭故行灭，乃至纯大苦聚灭」。佛说此经已，时彼比丘闻佛所说，欢喜奉行。

＜＜佛法概论＞＞

【佛法概论】

「佛法」，为佛与法的结合词。佛是梵语佛陀的略称，其义为觉者。法是梵语达磨的义译，精确的定义是轨持，即不变的轨律。佛与法的缀合语，应解说为佛的法。

本来，法是「非佛作亦非余人作」的；本来如此而被称为「法性法尔」的；有本然性、安定性、普遍性，而被称为「法性、法住、法界」的。

这常遍的轨律，何以要称为佛法？因为这是由于印度释迦牟尼佛的创见，而后才流行人间的；「佛为法本，法由佛出」，所以称之为佛法。

依「佛的法」而引申其意义，又得两个解说：一、「诸佛常法」：法是本来如此的；佛是创觉世间实相者的尊称，谁能创觉此常遍的轨律，谁就是佛。不论是过去的、现在的、未来的佛，始终是佛佛道同；释迦佛的法，与一切佛的法平等平等。二、「入佛法相名为佛法」：法是常遍的，因佛的创见而称之为佛法，佛弟子依佛觉证而流出的敎法去修行，同样的觉证佛所觉证的，传布佛所传布的，在佛法的流行中，解说、抉择、阐发了佛的法，使佛法的甚深广大，能充分的表达出来。这佛弟子所觉所说的，当然也就是佛法。

这两点，是佛法应有的解说，但我们所知的诸佛常法，到底是创始于释迦牟尼佛，依释尊的本敎为根源的。佛弟子所弘布的是否佛法，在乎他是否契合释尊根本敎法的特质。所以应严格的贯彻这一见地，抉择流行中的诸佛常法与弟子的论述。

【归依法】
法，是学佛者所归依的。约归依法说，不离文义法，又不可着在文义法，因为文义只是佛法流传中的遗痕，也不可落在意境法，因为这是一切的一切，善恶、邪正都是法，不能显出佛法的真义何在。

学者所归依的法，可分为三类：一、真谛法；二、中道法；三、解脱法。其中根本又中心的，是中道的德行，是善。释尊说：「邪见非法，正见是法，乃至邪定非法，正定是法」（杂含卷二八． 七八二经）。正见、正志、正语、正业、正命、正勤、正念、正定──八正道，为中道法的主要内容。

中道──正道的德行，为什么称为法？法的定义是轨持，轨是轨律、轨范，持是不变、不失；不变的轨律，即是常道。八正道，不但合乎道德的常道，而且就是「古仙人道」，有永久性、普遍性，是向上、向解脱的德行的常道。

向上向解脱的正行，到达无上究竟解脱的实现；这实现的究竟目的──解脱，也称为法。经中称他为无上法，究竟法，也称为胜义法。如『俱舍论』（卷一）说：「若胜义法，唯是涅盘」。释尊初成佛时的受用法乐，就是现证解脱法的榜样。

八正道的最初是正见，正见能觉了真谛法。知是行的触角，是行的一端，在正行中，知才能深刻与如实。离了中道的正行，没有正知。所以佛法的正见真谛，近于哲学而与世间的哲学不同。同时，八正道的最后是正定，是寂然不动而能体证解脱的。这正定的体证解脱，从中道的德行中来，所以近于宗敎的神秘经验，而与神敎者的定境、幻境不同。也就因此，中道行者有崇高的理智，有无上解脱的自由，虽说是道德的善，也与世间的道德不同。中道统一了真谛与解脱，显出释尊正觉的达磨的全貌。

在出家修学的过程中，释尊又有一番新的觉悟。原来当时印度流行的新宗敎，主要的为定乐与苦行。禅定中，如无所有定与非想非非想定，释尊都曾修学过。但觉得这还是不彻底的，不能由此正觉人生的实相。因此又到苦行林中与苦行者为伍，经历六年的苦行，但末了觉得这也不是正道。约克制情欲说，苦行似乎有相当的意义，但过分的克己，对于人类与自己，有何利益？这样否定了定乐与苦行，以敏锐的智慧，从中道的缘起观，完成圆满的正觉，释尊的正觉，是从己及人而推及世间，彻悟自他、心物的中道。深彻的慧照中，充满了同情的慈悲。

[请自行参阅]

＜＜法 之 研 究＞＞

从圣典看来，法的内涵，极为深广；法所表示的意义，也不一致。在佛法的流传中，「一切法」成为熟悉的成语，善恶邪正──一切都是法。如一般人说到法，就会想到『俱舍』的七十五法，大乘的百法。一切一切都是法，这样的意义，当然也是古已有之。但着重于这样的法，与如来出世宣扬正法的根本意义，显然有了距离。法被偏重的泛称一切，习惯了也就忽略法的本义。如西藏所传，弥勒所造的『辨法法性论』（法尊译，汉藏敎理院刊本），竟然说「法为生死，法性为涅盘」。法被局限于生死流转的一切有漏法，与法的本义──法是归依处，到了恰好相反的一面。

关于「法」的含义，『原始佛敎思想论』（汉译本六九 ── 七０）引觉音的法有四义：敎法、因缘、德、现象。而以为应分为敎法与理法；而理法有现实世界的理法，及理想界的理法。我在『佛法概论』，曾类别为文义法，意境法，归依法。而归依法中，又有真实法，中道法，解脱法（第一章第一节）。现在看来，依法的不同意义而作不同的分类，是可以的。但从含义的不同，发展的倾向，以探求法的根本意义，还嫌不够。所以再以「法」为对象，而作进一步的探究。

古代有「智所知」，「识所识」，「通达（慧）所通达」论门。说一切有部阿毘达磨论师，以为一切法是智所知的，也一切是识所识的，通达所通达的。但大众部等却说：「一切法处非所知，非所识，是所通达」（异部宗轮论）。大概的说，这是以为，识所认识的与般若所通达的不完全相同。阿毘达磨者的见解，自有他的思想渊源，有他的独到见地。但如以法为有是「识所识」的，有是「通达所通达」的，在说明上，倒不失为善巧的方便。

【圣道现见的正法】

「法」是释尊自觉自证而为众生宣说开示的。自觉自证的法，一向称为「甚深极甚深，难通达极难通达」。为众生作契理契机的宣说，实在并不容易！从佛的开示看来，佛是以圣道为中心而方便开示的。圣道是能证能得的道，以圣道为法，主要是八正道。如『杂阿含』（卷二八）说：「正见是法，乃至……正定是法」。八正道──正见、正思惟、正语、正业、正命、正精进、正念、正定：为初转法轮时宣说的道。

八正道为什么称为「法」呢？法dharma从字根dhr!而来，有「持」──执持不失的意义。八正道是被称为：「古仙人道，古仙人径，古仙人道迹」（杂阿含经卷一二）。八正道是一切圣者所必由的，佛曾为须跋陀罗表示了绝对的、决定的主张，如『长阿含经』（卷四）说：「若诸法中无八圣道者，则无第一沙门果，第二、第三、第四沙门果。须跋！以诸法中有八圣道故，便有第一沙门果，第二、第三、第四沙门果」。可见八正道是解脱所必由的不二圣道，不变不失，所以称之为法。

圣道不外乎八正道，但佛应机而说有种种道品。如佛曾一再为阿难说：「自洲（或译「灯」）以自依，法洲以法依，不异洲，不异依」（杂阿含经卷二四）。佛敎弟子们依自己、依法而修习，而依止的法，就是四念处──身念处、受念处、心念处、法念处；四念处是八正道中正念的内容。八正道是古仙人道，四念处也被称誉为：「有一乘道，能净众生，度诸忧悲，灭除苦恼，得真如法（准中阿含经卷二四，真如法即正法），谓四念处」（杂阿含经卷四四）。这是贯通古今，前圣后圣所共依的一乘道。

还有，摩诃迦旃延说六念──念佛、念法、念僧、念戒、念施、念天为一乘道（杂阿含经卷二０）。这样的古道与一乘道，都称之为法。

八正道统摄为三增上学，这是一般所公认的。依戒得定，依定发慧，依慧得解脱。这样的三增上学，能得解脱的实现，所以『长阿含』（卷二）『游行经』中，称戒定慧解脱为「四深法」。如加上解脱的证知，即成戒、定、慧、解脱、解脱知见，名五分法身（法蕴）。佛的无学弟子，都是成就此法的，所以『长阿含经』（卷六）说：「佛真弟子，法法成就。所谓众者，戒众（众即蕴的异译）成就，定众、慧众、解脱众、解脱知见众成就」。

上来以圣道为「法」而展开，着重于道的体证解脱。依圣道而修习成就，一定会体现那甚深法。反之，如不能如实知见，陷于迷谬的二边，那怎能解脱呢？这样，从圣道的先导者──正见而开示如实法。圣道的如实知见，据『杂阿含经』（卷三０）说：四圣谛，八圣道而外，举「十二支缘起如实知见」。从无明到老死──十二支，为缘起说的最后定论。

佛说因hetu、因缘nida^na、缘起preti^tya-samutpa^da，这些术语起初是没有多大差别的。这无非指出一项根本法，一切的有与无，生与灭，都依于因缘，显示了有无生灭的所以然。释尊到底怎样开示缘起呢？释尊一向宣说：「此有故彼有，此生故彼生。此无故彼无，此灭故彼灭」。这里所应该注意的：有与生，是「无明缘行，行缘识……纯大苦聚集」。无与灭，是「无明灭则行灭，行灭则识灭，……纯大苦聚灭」。「苦聚」，就是称为「五盛阴苦」的五取蕴，现实身心的总名。五取蕴的集起，依于因缘，灭尽也由于因缘。这似乎从因缘而展开为相生与还灭的二面，其实是：无明缘行，行缘识，……纯大苦聚集，是缘起，是依缘而集起。无明灭则行灭，行灭则识灭，……纯大苦聚灭，是寂灭，不是依于缘而是缘灭了。

舍利弗听了马胜比丘的一偈而悟入，极有名的缘起偈，『四分律』（卷三三）这样说：「诸法因缘生，佛说此因缘；是法缘及尽，是大沙门说」。缘（依缘而集起）与尽灭，不能看作不相关的两法。因为依缘而集起的，当下就显示了灭尽的可能与必然性。「此有故彼有」的，没有不归于「此无故彼无」。所以悟入因缘、缘起的依待性，也就能更深入的悟入寂灭。因此『中阿含经』（卷七）说：「若见缘起便见法，见法便见缘起」。甚深微妙法，从缘起的悟入而显现出来。

佛所自证的深法，感到不容易宣说，而有「我若说法，徒自劳苦」的慨叹。传说梵王为此而请佛说法，律部都有记载。『相应部』（六． 一）说：「世尊独处禅思，作如是念：我所证得甚深之法，难见难悟，寂静微妙，超寻思境，深妙智者乃能知之。众生乐阿赖耶，喜阿赖耶，欣阿赖耶；众生以乐阿赖耶，喜阿赖耶、欣阿赖耶故，是理难见，所谓缘起。倍复难见，所谓一切诸行止灭，诸依舍离，爱尽，离欲，灭，涅盘」。这在汉译『杂阿含经』（卷一二），即分明的称为有为与无为，如说：「此甚深处，所谓缘起。倍复甚深难见，所谓一切取离，爱尽，无欲，寂灭，涅盘。如此二法，谓有为无为」。难见与倍复难见，是先后的次第悟入，这就是「先知法住，后知涅盘」（杂阿含经卷一四）了。

涅盘是不生不灭的无为法，「一切法中最为第一」（杂阿含经卷三一），这是不消多说的。缘起是有为生灭，为什么也称为法（任持不失）呢？对于这，释尊有明确的开示，如『杂阿含经』（卷一二）说：「缘无明有行，乃至缘生有老死，若佛出世，若未出世，此（缘起）法常住、法住、法界。彼如来自所觉知，成等正觉，为人演说开示显发。……此等诸法，法住、法定（原误作「空」）、法如、法尔，法不离如，法不异如，审谛真实不颠倒」。这一经文是非常著名的，虽传译略有不同，但主要是说明：缘起是本来如此的，与佛的出世不出世无关。佛只是以正道而觉证他，为众生说明而已。法住、法界等，是从种种方面，来形容表示缘起──法的意义。『杂阿含经』（卷三０）说：「此法（缘起）常住、法住、法界」。玄奘在『瑜伽师地论』中，译作「法性、法住、法界常住」。

什么叫「法性」dharmata^？如『增支部』（一０．二）说：「凡持戒具戒者，不应思我起无忧，于持戒具戒者而无忧生，是为法性。……厌离者不应思我现证解脱知见，于厌离者而现证解脱知见，是为法性」。『中阿含经』（卷一０）译法性为「法自然」。这是说修道──持戒、得定、如实知见，这些道法，如能修习，会自然的引生一定的效果。法是这样自然而然的，「性自尔故」，所以叫法性。

又如『杂阿含经』（卷四四）说：「过去等正觉，及未来诸佛，现在佛世尊，能除众生忧。一切（佛）恭敬法，依正法而住；如是恭敬者，是则诸佛法」。「是则诸佛法」，据巴利藏，应作「是诸佛之法性」。意思说，诸佛于法是自然的、当然会这样的──依正法而住的。依法而住与恭敬法，就是以法为师的意思。「法性」本形容法的自然性，但一般解说为法的体性、实性，法与法性被对立起来，而法的本义也渐被忽略了。

这些形容法的词类，都应该这样的去解说。如法（缘起）是安住的，确立而不改的，所以叫「法住」。法是普遍的、常住的，所以叫「法界常住」。法是不动的，所以叫「法定」。法是这样这样而没有变异的，所以叫「法如」。如是tathat^的义译，或作真如。「法不离如，法不异如」，就是「非不如性」avitathata^ 、「不变异性」 anan~~n~atha^ta的异译，是反复说明法的「如」义。「审谛真实不颠倒」，玄奘译作「是真是实是谛是如，非妄非虚非倒非异」，也就是说明法──缘起是真实而非虚妄的，审谛而非颠倒的，如如而非变异的。这样的甚深缘起（及缘起寂灭），非变非异，法尔自然，当然是「法」了。

从道的实践，而达解脱的证知（五分法身），是从能证边说。从圣道的如实知见，悟入缘起与涅盘，是从所证边说。这是释尊开示正法的两大方便！其实，修圣道而能悟见缘起与寂灭，当下就是离系解脱的证知了。法是以圣道的实践为核心的，所以佛的开示，或称为「示涅盘道的胜法」（经集二三三）。

此外，如实知见的，还有四谛。佛在波罗奈初转法轮，就以四谛为法的纲要。四谛──苦、苦集、苦集灭、苦灭道，这也就是法，所以『杂阿含经』（卷一六）说：「如如，不离如，不异如，真实审谛不颠倒，是圣所谛」。在这四谛的开示中，也有两方面的叙述。一、经中一致说到，「如实知四谛」，四谛是应思惟，应如实知，应现证的：这是从所边说。二、如『杂阿含经』 （卷一五）『转法轮经』说：四谛是应了知，应现证的。但又说：「知苦」，「断集」，「证灭」，「修道」。这是说，在修道的实践中，知苦，断集而证于寂灭，可见这是从能边说。苦与集──苦由集起，由集起苦，就是纯大苦聚集，为缘而起的缘起法。苦集灭，就是纯大苦聚灭，也就是「爱尽、无欲」的寂灭涅盘。在圣道的实践中，不但悟见苦集灭，而也是知苦（缘起故无常、苦、无我我所），断集（离爱），证入于寂灭。知断证修的四谛说，是以圣道的修习，而叙述其断证的。这二类不同的方便叙说，实为后代部派中，渐悟四谛，与顿悟灭谛的异义的根源。

法是我们的归依处，佛弟子应「念法」，「于法证净」无疑的。法随念与法证净的法，『杂阿含经』（卷二０）这样说：「世尊现法律，离诸热恼，非时，通达，即于现法，缘自觉悟」。玄奘于『法蕴足论』（卷二）译为：「佛正法善说，现见，无热，应时，引导，近观，智者内证」。这可以略为解说：佛的正法，是善巧宣说，说得恰如其分的──善说。佛的正法，能在现生中悟见，而不是非要等到来生的──现见。八正道与烦恼不相应，是清凉安隐的──无热。应时，或译不时，佛法不受时间的限制，什么时候都可以契入的。八正道有引向通达的能力──引导；能随顺于如实知见──近观。是佛及佛弟子所自觉自证的，称为智者内证。所以，「法」不是别的，是从圣道的修习中，现见缘起与寂灭而得自觉自证。方便的开示中，这就是法，就是我们的归依处。这一切是本于佛的现正等觉而来。

【法与义、法与律的对立】

佛开示的正法，虽方便的说为圣道，圣道所觉悟的如实，由圣道而实现的解脱，而实就是佛陀自觉自证的内容。但在佛法的流传中，法与义，法与律，却分化而对立起来。法与义 artha并举，阿含经中到处可见。考察起来，也还有三类：一、如『杂阿含经』（卷二八）说：「何等为沙门法？谓八圣道，正见乃至正定。……何等为沙门义？谓贪欲永断，瞋恚痴永断，一切烦恼永断」。这是以八圣道为法，以圣道所得的利益效果为义。又如『杂阿含经』（卷一六）说：「非义饶益，非法饶益，非梵行饶益」。非义饶益，巴利藏作「不引义利」。可见义是从法而来的实效，也就是修法的真正义利。义是实际的义利，所以空虚的议论，迷妄的宗敎行仪（如苦行等），是没有实际效果的，都称之为「无义」，而为佛所呵弃。

二、法是圣道所现见的，义是法所含的内容，如『杂阿含经』（卷一二）说：「法说，义说」。法是如实知见的缘起支，义是缘起支的别别解说。与此相当的『相应部』（一二．一──二），虽作「法说、分别说」，然据四无碍解的法无碍解、义无碍解；及四依的依法不依人，依义不依语而说，法为圣道所现见的，义是所含内容的分别，是非常恰当的。法与义的这一对说，是重于开示解说的（敎法）。

三、重于敎法而更进一步的，如『中阿含经』（卷一）『善法经』说：「云何比丘知法耶？谓比丘知正经、歌咏、记说、偈恲、因缘‧撰录、本起、此说、生处、广解，未曾有法及说义。……云何比丘知义耶，谓比丘知彼彼说义，是彼义，是此义」。这是以十二分敎（巴利藏见增支部七集，作九分敎）为法，以十二分敎的意义为义。这样，法是佛所说的一切敎法（本生、譬喻等都在内），而不是专指圣道现见的法了。从『杂阿含经』所见的法与义，到『中阿含经』（或增支部）所见的法与义，看出了佛敎界从重于证法，而倾向于敎法的历程。

法与律的并举，是僧伽发展所引起的。佛的成正觉，转法轮，一贯是法的现觉，法的开示。由于随佛出家的多了，所以「依法摄僧」而有僧伽的成立。一方面，因学众的违犯而有学处s/iks!a^pada的制立；半月半月说，名为波罗提木叉。一方面，规定了出家，受戒等僧伽的制度。出家中心的僧伽，日渐广大，这些被称为律的，也日渐重要，达到与法对立并举的地位。说到律，梵语vinaya，音译为毘奈耶，毘尼；义译为律，调伏。经律中常见法与律并举，如「法律」；「法毘奈耶」；「是法是毘尼，非法非毘尼」等。法与律的对举，起初是与「法义」并举一样，表示法与法的效用。正法的现见，是如实知而得解脱的；由法而得这样的义利，所以称为义。同样的，法──圣道的修证，一定是离罪恶，离颠倒，离缚着而身心调伏的，所以称为毘尼。我曾比喻为：法如光明的显发，毘尼如阴暗的消除：法与毘尼，是同一内容的两面。

但在僧伽的发展中，和乐清净，为僧伽的特质。在僧伽中，无论是个人的身心活动，或是僧伽的自他相处。如有不和乐清净的，就与法不相顺而有碍于法的进修。反之，如消除不和乐清净的因素，自能「法随法行」而向于正法。这样，犯罪而行忏悔，奉行僧伽的规制，就称为毘尼，与法有同等的重要性。

『毘尼母论』（卷七）说：「毘尼者，凡有五义：一、忏悔，二、随顺，三、灭，四、断，五、舍」。「忏悔」是犯或轻或重的过失，作如法的忏除，约波罗提木叉说。「随顺」是遵照僧伽的规制──受戒、安居等，如法而作。这二类，又称为「犯毘尼」。「灭」是对僧伽引起的纠纷，如法灭除，就是现前毘尼等七毘尼。这又称为「灭斗诤言讼毘尼」。「断」是对烦恼的对治伏灭，又称为「断烦恼毘尼」。「舍」是对治僧残的「不作舍」与「见舍」。从古代的解说来看，都是有个人的思想或行为错误的调伏；不遵从僧伽规制或自他斗诤的调伏。「断烦恼毘尼」，可说是毘尼的本义；因为见法必断烦恼，断烦恼就能见法。但在僧伽制度的开展中，毘尼成为波罗提木叉与犍度的总称。其后，着重于敎法，所以结集的文句，也就内容不同，而分为法（经）与毘尼。法与毘尼，由于敎典各别，渐被看作不同的二事。这不但局限了法的内容，律师们还高唱「毘尼至上」，想与法一论短长！

【传承中的无比法与妙法】

法是圣道，圣道的证知与解脱。这一根本意义，在佛法的宏传中，上座说一切有部，是坚定地受持的，所以『大毘婆沙论』（卷一八二）说：「云何法轮？谓八支圣道」。法以圣道为本，在佛敎的部派发展中，可说都在探求最根本的，最主要的圣道。赤铜鍱部的『分别论』（一一．二），并列八支圣道与五支圣道。化地部就说：「正道唯五」（论事二０．五）。这与譬喻师所说：「奢摩他毘钵舍那是道谛」（大毘婆沙论卷七七），意见相合。这是说：在圣道的体证中，是没有正语、正业、正命的。这是以戒为助道的资具，定慧才是道的主体。大众部更进一步，如『异部宗轮论』说：「慧为加行，能灭众苦」。这是以慧（般若）prajn~a^为道体，圣道的修证，就是般若的修证。

以圣道，圣道的主体──般若为「法」的，上座说一切有部，及初期大乘经，都正确的传承下来。说一切有部中，重于阿毘达磨的论师，虽也以八圣道为法，而特重于慧。法──达磨，佛敎界偏重于「一切法」，法的根本义，不免晦昧不明。所以，阿毘达磨abhidharma──大法，无比法，究竟法，在一切法中被举扬出来。甚深无比的法──阿毘达磨，据『大毘婆沙论』（卷一）说：「阿毘达磨自性云何？答：无漏慧根以为自性」。无漏慧是胜义阿毘达磨，也就是真实的阿毘达磨。能引发无漏慧的有漏修慧、思慧、闻慧、生处得慧，诠表阿毘达磨的论典（敎），是阿毘达磨的资粮，依此能得阿毘达磨（无漏慧），所以也名阿毘达磨；这都是世俗（假名）阿毘达磨。依『大毘婆沙论』所说，依论典而引生有漏慧，依有漏修慧而得无漏慧，该摄了圣道修学的历程。

【法轮与转法轮】

「法」，是圣道──般若的现证；这是佛所自证的，也是方便开示，而引导弟子来同样证入的名词。然而，法是印度旧有的名词，佛为什么选用这个「法」字，来代表现等正觉的内容，佛说法而阿若憍陈如悟入了，诸天称誉为「转法轮」；法为什么比喻为轮，而形容为如轮的转动呢？这是值得思考的事！

『杂阿毘昙心论』（卷一０），择取『大毘婆沙论』（卷一八二）的要义说：「牟尼说见道，疾故名法轮。或说学八支，转至于他心」。见道是最初悟入，是非常迅疾的（后代禅者，称为直入、顿入）。妙音解说为「转至于他心」。本为佛陀的自证，因佛的引导，而从弟子心中顿然显现，被形容为「如新顝易染」。那时，「远尘离垢，得法眼净」，正是慧光朗彻的现觉（我从禅宗东山门下的「以心传心」，而理会转法轮的本义）。圣道的悟入，佛没有阐述（所边）悟的是什么，而约（能边）智慧现前说。「得法眼净」，『转法轮经』更广说为「生眼、（生）智、（生）明、（生）觉」。以慧为主的现证内容，称之为「法」，譬喻为轮那样的迅疾，转至于他心，是极为明确的。

平常说：法是「持」义，有不变不失的意思，那怎么比喻为轮，如轮那样的疾转呢！与释尊同时发扬而完成的耆那敎，立「法」与「非法」。「法」是运动的原理，「非法」是静止的原理。以法为运动的原理，与佛说不合，但印度固有的「法」这个名词，有运动的意味，不正是佛说「法轮」、「转法轮」的有力旁证吗？

佛于菩提树下的廓然妙悟；称为菩提，般若，涅盘，都不外乎这一现证──「法」的说明。据佛法的信念，释迦佛所现证的，与一切佛平等；弟子们修习相应，也一样的现证，与佛一样同得解脱。所以，现证的法，是古今一如的，迅速出现的，可以从此到彼的；现证时慧光朗彻，降伏一切无明烦恼的，这样的法的现证，如轮王的轮宝一样，所以就称之为「法轮」、「转法轮」了。这就是「正法」（妙法），是我们归依的法。

【意识所识的法】

法是圣道现觉的胜义法（天魔梵所不能转的）。在佛敎（特别是阿毘达磨论师）发达中，重视世俗法──「一切法」，而现证的内容，又形成「法性」、「真如」、「实相」──与法相对立的胜义名词。但也专约所边说，所以虽说理智一如，「法性」等自然的被解说智慧所证的真理了。

世俗法，在佛应机设化中，也早已经应用，佛是就现实的世俗事而引归胜义的。佛开示的法门，有蕴、处、界等。处是十二处：眼、耳、鼻、舌、身、意，色、声、香、味、触、法。眼等为内六处，色等为外六处。眼等内六处（六根），各有所取的境：如眼取色，耳取声，鼻取香，舌取味，身取触，意取法，法是意所取的。十二处引发六识，总称十八界。在十八界中，法是意根所取，意识所识（了别）的；法是物质（色、声、香、味、触）以外的一切。但意与意识，不但取法，识别法，而且能取一切，了别一切。所以一切都是意所取的，意识所了别的，一切都可名法，称为一切法。「一切法」，『杂阿含经』（卷一三）已经说到了。虽在南传的『相应部』中，只是「一切」，然「一切法」一词，早为经律各派所通用了。

这一切，为什么都称为法？『俱舍论』（卷一）传阿毘达磨论者的解说：「能持自相，故名为法」。无论是根、是境、是识，都有不共其它的一定特性（自相），一定作用。约特性不失说，叫做法，法就是「持」的意思。唯识学者解说得更圆满，如『成唯识论』（卷一）说：「法谓轨持」。依「轨持」的意义说，有一定的特性（能持自相），能引发特定（一定范围内）的认识（轨生他解）。这是说，可识知的一切，与所识有一定的关系，所识有他不共的特性存在。这种特性，能引发特定的认识，这就是法。这样的解说，确乎符合于意识所知的，一切都名法的意义。

「一切法」，是一般的，世俗的，一般认识到的一切。自从部派佛敎，特别是上座系，着重于一切法的论究以来，虽对现实的身心，有深切的研究，良好的成果。但过分倾向一切法的分别，不免忽略了佛所自说的，以圣道为中心的现证法。（初期）大乘法的兴起，就是针对这种偏向，而以菩萨般若，如来知见为本，复活了佛陀时代，圣道实践的正法。

＜＜阿含之空＞＞

【真、实、谛、如】

真、实、谛、如，这几个名辞，这里有一加解释的必要，因它的意义很重要。

修行中最重要的，是要具足如实智。「如实」，其所知所观的对象，就必定是真、是实、是谛、是如。小乘说到它，大乘也说到它；说空的依之说空，说有的依之明有，所以这是佛法中通常而又重要的几个名辞。

阿含经中说到的，一、在明缘起处说到，如『杂阿含』二九六经说：「此法常住法住法界。……此等诸法，法住、法空、法如、法尔，法不离如，法不异如，审谛真实不颠倒。」

如『瑜伽师地论』卷九十三，引作：「法性、法住、法定、法如性；如性非不如性，实性、谛性、真性、无颠倒非颠倒性」。『法蕴足论』卷十一，引作：「此中所有法性、法定、法理、法趣，是真、是实、是谛、是如，非妄、非虚、非倒、非异」。『舍利弗毘昙』卷十二，引作：「此法如尔，非不如尔；不异不异物，常法、实法、法住、法定」。比较各译，意义差不多，只是『杂阿含』中「法空」的「空」字，应该是「定」字的误写。经义是说缘起法中前后为缘的关系法则，是法尔如是必然不谬的。所以在表诠方面，说它「是真、是实、是谛（谛是不颠倒义）、是如」；在遮遣方面，说它「非妄、非虚、非倒、非异」。

二、在明四圣谛处说到的，如『杂阿含』四一七经说：「如如，不离如，不异如，真、实、审谛、不颠倒。」不要以为这些经文是在说实有自性。这是说：缘起因果，「此有故彼有、此生故彼生，此无故彼无、此灭故彼灭」，其缘起流转与缘起还灭此彼之间的因果理则，确确实实是如此。

佛能照其如此如此的理则而如实觉，依所证觉而如实说的因果法则，就是事理的正确判断，是理智与对象的一致。如此的就见其如此，所证与法的真相完全吻合，没有一点错误，这就是真理。所以释尊赞叹而形容他说：「是真、是实、是谛、是如，非妄、非虚、非倒、非异」。切勿误认这些形容辞，是在说某法有真实自性。

【缘起圣谛的因果法则】

缘起圣谛的因果法则，是理解与对象、能说与所诠的一致，而且是必然的、普遍的，所以经中又说：「法性、法住、法定、法位、法界」。缘起法是本来如此的，「非佛作，亦非余人作」，所以说是法性；性有本来如此的意义。「住」是不动不变的意义；缘起法则，过去如是，现在如是，未来也如是，有其不变性，所以说是「法住」。「法定、法位」，是秩然不乱的意思；在缘起法则下，因者因，果者果，前者前，后者后，上者上，下者下，有其一定的决定的秩序与位次，丝毫不乱。「法界」的界字，作类性解，即是普遍性；如生者必死，此地的也好，彼处的也好，此人也好，彼虫也好，生者必死的共同性，总是一样，绝不会有例外。

缘起、圣谛的因果法则，是本来如是，必然如是，普遍如是而又确实如是的；释尊如实不谬的证悟到，所以赞叹形容它「是真、是实、是谛、是如」。

后来的学者，把形容缘起法则的话，拿去放在具体事实上，认为一切具体法是真是实是谛是如。如萨婆多学者的执一切有，原因就在此。

阿含经里的缘起、四谛，都是从因果生灭中的必然法则说的。因为缘起法则的深隐难知，于是或者在具体（形而下）的事物上，或者在深隐（形而上）的真实上，来说明显示它；但缘起法则，并不就是具体的事物或形上的真实。

后人解释这「真实谛如」，不注意到认识与对象之统一的缘起法则的必然确实性，别以为具体事物或真实胜义是真实谛如，于是问题就多了！

＜＜杂 阿 含 经＞＞

第1158（854）经（中p464）

如是我闻：一时，佛住那梨迦聚落繁耆迦精舍。尔时、那梨迦聚落多人命终。时有众多比丘，着衣持钵，入那梨迦聚落乞食。闻那梨迦聚落：罽迦舍优婆塞命终，尼迦咤，佉楞迦罗，迦多梨沙，婆阇露，优婆阇露，梨色咤，阿梨色咤，跋陀罗须跋陀罗，耶舍，耶输陀，耶舍郁多罗，悉皆命终。闻已，还精舍，举衣钵，洗足已，诣佛所，稽首佛足，退坐一面。白佛言：「世尊！我等众多比丘，晨朝入那梨迦聚落乞食，闻罽迦舍优婆塞等命终。世尊！彼等命终，当生何处」？佛告诸比丘：「彼罽迦舍等，已断五下分结，得阿那含，于天上般涅盘，不复还生此世」。诸比丘白佛：「世尊！复有过二百五十优婆塞命终，复有五百优婆塞，于此那梨迦聚落命终，皆五下分结尽，得阿那含，于彼天上般涅盘，不复还生此世；复有过二百五十优婆塞命终，皆三结尽，贪、恚、痴薄，得斯陀含，当受一生，究竟苦边；此那梨迦聚落，复有五百优婆塞，于此那梨迦聚落命终，三结尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边」？佛告诸比丘：「汝等随彼命终、彼命终而问者，徒劳耳！非是如来所乐答者。夫生者有死，何足为奇！如来出世及不出世，法性常住。彼如来自知成等正觉，显现，演说，分别，开示，所谓是事有故是事有，是事起故是事起，缘无明有行，乃至缘生有老病死、忧悲恼苦，如是苦阴集。无明灭则行灭，乃至生灭则老病死、忧悲恼苦灭，如是苦阴灭。今当为汝说法镜经，谛听、善思，当为彼说。何等为法镜经？谓圣弟子于佛不坏净，于法、僧不坏净，圣戒成就」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第477（296）经（中p34）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「我今当说因缘法及缘生法。云何为因缘法？谓此有故彼有，谓缘无明行，缘行识，乃至如是如是纯大苦聚集。云何缘生法？谓无明、行……。若佛出世，若未出世，此法常住，法住、法界，彼如来自所觉知，成等正觉，为人演说，开示、显发，谓缘无明有行，乃至缘生有老死。若佛出世，若未出世，此法常住，法住、法界，彼如来自觉知，成等正觉，为人演说、开示、显发，谓缘生故有老病死、忧悲恼苦。此等诸法，法住，法定，法如，法尔，法不离如，法不异如，审谛、真、实、不颠倒。如是随顺缘起，是名缘生法，谓无明、行、识、名色、六入处、触、受、爱、取、有、生、老病死忧悲恼苦，是名缘生法。多闻圣弟子，于此因缘法、缘生法，正智善见。不求前际，言我过去世若有，若无，我过去世何等类？我过去世何如？不求后际，我于当来世为有，为无，云何类？何如？内不犹豫，此是何等？云何有？此为前谁？终当云何之？此众生从何来？于此没当何之？若沙门、婆罗门，起凡俗见所系，谓说我见所系，说众生见所系，说寿命见所系，忌讳吉庆见所系，尔时悉断、悉知，断其根本，如截多罗树头，于未来世成不生法。是名多闻圣弟子，于因缘法、缘生法，如实正知，善见，善觉，善修，善入」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第305（232）经（上p276）

如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘名三弥离提，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！所谓世间空，云何名为世间空」？佛告三弥离提：「眼空，常、恒、不变易法空，我所空。所以者何？此性自尔。若色，眼识，眼触，眼触因缘生受──若苦、若乐、不苦不乐，彼亦空，常、恒、不变易法空，我所空。所以者何？此性自尔。耳、鼻、舌、身、意，亦复如是，是名空世间」。佛说此经已，三弥离提比丘闻佛所说，欢喜奉行。

第148（36）经（上p141）

如是我闻：一时，佛住摩偷罗国跋提河侧伞盖庵罗树园。尔时、世尊告诸比丘：「住于自洲，住于自依，住于法洲、法依，不异洲、不异依。比丘！当正观察，住自洲、自依，法洲、法依，不异洲、不异依。何因生忧、悲、恼、苦？云何有因？何故何系着？云何自观察未生忧、悲、恼、苦而生，已生忧、悲、恼、苦生长增广」？诸比丘白佛：「世尊法根，法眼，法依，唯愿为说！诸比丘闻已，当如说奉行」。佛告比丘：「谛听，善思，当为汝说。比丘！有色，因色系着色，自观察未生忧、悲、恼、苦而生，已生而复增长广大。受、想、行、识，亦复如是。比丘！颇有色常、恒、不变易、正住耶」？答言：「不也，世尊」！佛告比丘：「善哉！善哉！比丘！色是无常，若善男子知色是无常已，变易、离欲、灭、寂静、没。从本以来，一切色无常、苦、变易法，知已，若色因缘生忧、悲、恼、苦断。彼断已无所著，不着故安隐乐住，安隐乐住已名为涅盘。受，想、行、识，亦复如是」。佛说此经时，十六比丘不生诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。


三、 无明盖、爱结系、生死轮回

返回三、 无明盖、爱结系、生死轮回

第50（267）经（上p70）. 1

图二：【缘起的流转与还灭】. 2

【无明与爱】. 2

【我见与识】. 3

第49（266）经（上p68）. 9

第475（294）经（中p31）. 10

＜＜杂阿含经＞＞

第50（267）经（上p70）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「众生于无始生死，无明所盖，爱结所系，长夜轮回生死，不知苦际。诸比丘！譬如狗，绳系着柱，结系不断故。顺柱而转，若住、若卧，不离于柱。如是凡愚众生，于色不离贪欲，不离爱，不离念，不离渴，轮回于色，随色转，若住、若卧，不离于色。如是受、想、行、识，随受、想、行、识转，若住、若卧，不离于（受、想、行）识。诸比丘！当善思惟，观察于心。所以者何？长夜心为贪欲所染，瞋恚、愚痴所染故。比丘！心恼故众生恼，心净故众生净。比丘！我不见一色种种如斑色鸟，心复过是。所以者何？彼畜生心种种故色种种。是故比丘！当善思惟，观察于心。诸比丘！长夜心贪欲所染，瞋恚、愚痴所染；心恼故众生恼，心净故众生净。比丘当知！汝见嗟兰那鸟种种杂色不」？答言：「曾见，世尊」！佛告比丘：「如嗟兰那鸟种种杂色，我说彼心种种杂，亦复如是。所以者何？彼嗟兰那鸟心种种故，其色种种。是故当善观察思惟于心，长夜种种贪欲、瞋恚、愚痴所染；心恼故众生恼，心净故众生净。譬如画师、画师弟子，善治素地，具众彩色，随意图画种种像类。如是比丘！凡愚众生，不如实知色，色集，色灭，色味，色患，色离。于色不如实知故，乐着于色；乐着色故，复生未来诸色。如是凡愚，不如实知受……。想……。行……。（不如实知）识，识集，识灭，识味，识患，识离，不如实知故，乐着于识；乐着识故，复生未来诸识。当生未来色、受、想、行、识故，于色不解脱，受、想、行、识不解脱，我说彼不解脱生老病死、忧悲恼苦。有多闻圣弟子，如实知色，色集，色灭，色味，色患，色离，如实知故，不乐着于色；以不乐着故，不生未来色。如实知受……。想……。行……。（如实知）识，识集，识灭，识味，识患，识离，如实知故，不乐着于识；不乐着故，不生未来诸识。不乐着于色、受，想、行、识故，于色得解脱，受、想、行、识得解脱，我说彼等解脱生老病死、忧悲恼苦」。佛说此经已，时诸比丘闻佛所说，欢喜奉行。

图二：【缘起的流转与还灭】

＜＜佛法概论＞＞

【无明与爱】

有情为蕴、处、界的和合者，以四食的资益而延续者。在这和合的、相续的生死流中，有情无法解脱此苦迫，可以说有情即是苦迫。究竟有情成为苦聚的症结何在？

这略有二事，如说：「于无始生死，无明所盖，爱结所系，长夜轮回，不知苦之本际」（杂含卷一０‧二六六经）。无明与爱二者，对于有情的生死流转，无先后也无所轻重的。如生死以此二为因，解脱即成心解脱与慧解脱。但从迷悟的特点来说，迷情以情爱为系缚根本，觉者以智慧──明为解脱根本。

但所说生死的二本，不是说同样的生死，从不同的根源而来。佛法是缘起论者，即众缘相依的共成者，生死即由此二的和合而成。所以经中说：「无明为父，贪爱为母」，共成此有情的苦命儿。

古德或以无明为前际生死根本，爱为后际生死根本；或说无明发业，爱能润生：都是偏约二者的特点而说。

【我见与识】

经中又有以萨迦耶见──即身见，我见为生死根本。我见为无明的内容之一。无明即不明，但不止于无所明，是有碍于智慧的迷蒙。

无明属于知，是与正智相反的知。从所知的不正说，即邪见，我见等。『杂含』（卷一二‧二九八经）解释无明说：「不知前际，不知后际，不知前后际；不知于内，不知于外，不知内外；不知业，不知报，不知业报；不知佛，不知法，不知僧；不知苦，不知集，不知灭，不知道；不知因，不知因所起法；不知善不善，有罪无罪，习不习，若劣若胜，染污清净；分别缘起皆悉不知」。这是从有情的缘起而论到一切的无知。

但无知中最根本的，即为不能理解缘起的法性──无常性、无我性、寂灭性。从不知无常说，即常见、断见；从不知无我说，即我见、我所见；从不知寂灭说，即有见、无见。

且以人类来说：自我的认识，含有非常的谬误。有情念念生灭，自少到老，却常是直觉自己为没有变化的。就是意味到变化，也似乎仅是形式的而非内在的。有情展转相依，却常是直觉自己为独存的，与自然、社会无关。有情为和合相续的假我，却常是直觉自己为实在的。由此而作为理论的说明，即会产生各式各样的我见，如上面所说的三见，即是「分别」所生的。

佛法以有情为本，所以无明虽遍于一切而起迷蒙，大乘学者虽为此而广观一切法无我，一切法空，而解脱生死的真慧，还要在反观自身，从离我我所见中去完成。

又有以识为生死本的，此识为「有取识」，是执取有情身心为自体的，取即爱的扩展。四谛为佛的根本敎义，说生死苦因的集谛为爱。

舍利弗为摩词拘絺罗说：「非黑牛系白牛，亦非白牛系黑牛，然于中间，若轭若系鞅者，是彼系缚。如是……非眼系色，非色系眼，乃至非意系法，非法系意，中间欲贪，是其系也」（杂含卷九.二五０经）。这说明了自己──六处与环境间的系缚，即由于爱；「欲贪」即爱的内容之一。爱为系缚的根本，也即现生、未来一切苦迫不自在的主因。

如五蕴为身心苦聚，经说「五蕴炽盛苦」，此炽然大苦的五蕴，不但是五蕴，而是「五取蕴」。所以身心本非系缚，本不因生死而成为苦迫，问题即在于爱。

爱的含义极深，如胶漆一样粘连而不易摆脱的。虽以对象种种不同，而有种种形态的爱染，但主要为对于自己──身心自体的染着。爱又不仅为粘缚，而且是热烈的，迫切的，紧张的，所以称为「渴爱」、「欲爱」等

从染爱自体说，即生存意欲的根源；有此，所以称为有情。有情爱或情识，是这样的情爱。由此而紧紧的把握、追求，即名为取。这样的「有取识」，约执取名色自体而说为生死本，即等于爱为系缚的说明。

有情由于情爱的特性，所以对过去，总是恋恋不舍，随时执着。此顾恋过去，不是一般的记忆，而是恋恋不舍，难以放下的。对未来，却另是一样，实时时向前追求，总觉得未来是怎样的好；总是不满于固有而要求新的，并且是无限的欲求。一面回恋过去的旧，一面又拚命追求未来的新，这二者是一大矛盾。不承受过去，不能创开未来；要开拓未来，又必然要超越过去。有情老是在这恋恋不舍的顾念，跃跃欲试的前进中。

过去是幻灭了，未来还在梦中，现在就是这样的瞥尔过去。爱染不舍，到底什么是自己？什么是自己所有？由于情爱恋着于无常流变的现实，顾此执彼，所以构成大矛盾。

情爱表现于时间的活动中，虽顾恋过去，欣求未来，染着现在，而由于时间的必然倾向，多少侧重于未来的无限欲求。爱在三世漩流的活动中，一直向前奔放，所以经中有时特重于从现在到未来，如「四爱」所说。

有人说：人类的一切爱，都是以男女间的性爱为根本。爱儿女、父母、爱朋友等，不过是性爱的另一姿态。然以佛法说，这是不尽然的。有情是可以没有性欲的。如欲界以上；即如一类下等动物，也仅依自体的分裂而繁殖。所以论到情爱的根本，应为「自体爱」。

自体爱，是对于色心和合的有情自体，自觉或不自觉的爱着他，即深潜的生存意欲。自体爱又名我爱；这不独人类如此，即最低级的有情也有。有了我，我是「主宰」，即自由支配者，所以我爱的活动，又必然爱着于境界，即我所爱。对于与自我关涉而从属于自我的欲求贪着──我所爱，或称之为「境界爱」

境界爱与自体爱，严密的说，有此必有彼，相对的分别为二（我与我所也如此），是相依共存的。

有情存在于时间中，故发现为过现未的三世爱染；自体爱与境界爱，可说为有情的存在于空间中。爱着有情自体，而自体必有相对的环境，所以即以自我爱为中心而不断向外扩展。

有我即有我所，这本为缘起依存的现实。由于情爱的爱着，想自主，想宰他，想使与自我有关的一切从属于我。

不知我所关涉的愈多，自我所受的牵制愈甚。想占有外界以完成自我，结果反成为外界的奴隶。或者由于痛感我所的拘缚，想离弃我所而得自在。那知没有我所，我即成为毫无内容的幻想，从何能得自由？

从爱染出发，不能理解物我、自他、心境的缘起性，不能契合缘起事相，偏于自我或偏于外境，造成极端的神秘离世，与庸俗徇物。

不过这二者中，自体爱是更强的。在某种情形下，可以放弃外在的一切，力求自我的存在。就是「杀身成仁」，「舍生取义」，也是觉得这是更于自我有意义的。

此自体爱与境界爱，如约现在、未来二世说，即四爱：爱，后有爱，贪喜俱行爱，彼彼喜乐爱。前二为自体爱，后二为境界爱。第一、为染着现在有的自体爱；第二、是渴求未来永存的自体爱；第三、是现在已得的境界爱；第四、是未来欲得的境界爱。此四爱，即自体爱与境界爱而表现于现在、未来的形式中。

平常以为爱着只是占有的恋着，实则爱的意义极深。不但是如此的。经中常说有三爱：欲爱，有爱，无有爱。

「欲」即五欲──色、声、香、味、触欲；对此五尘的贪爱和追求，是欲爱。贪着物质境界的美好，如饮食要求滋味，形式贪求美观，乃至男女的性爱，也是欲爱之一，这是属于境界爱的。

「有」即存在，佛法以有情为本，所以每称有情的存在为有。如三有：欲有，色有，无色有。四有：生有，本有，死有，中有。有爱，即于有情自体起爱，即自体爱。

无有爱，此「无有」极难解，近人所以或解说为繁荣欲。这仍应依古代的解说，即否定自我的爱。凡是缘起的存在，必有他相对的矛盾性，情爱也不能例外。对于贪爱的五欲，久之又生厌恶；对于自己身心的存在，有时觉得可爱而热恋他，有时又觉得讨厌。这如印度的一般外道，大都如此，觉得生活的苦恼，身心的难以调治，因此企图摆脱而求出离。中国的老子，也有「吾有大患，为吾有身」的见解。这还是爱的变相，还是以爱为动力；这样的出世观，还是自缚而不能得彻底的解脱。这三爱，经中又曾说为三求：欲求，有求，梵行求。梵行求，即是修远离行，以图否定存在的爱求。

佛法说了生死，说无生，也是如此。一般的人生，爱染是他的特性，是不完善的。情本的有情，含有不可避免的痛苦，有不可调治的缺陷，故应透视他，超脱他。佛法的体察有情无我无我所，不但离有爱，也要离无有爱。所以佛法说无生，不是自杀，不是消灭人生，是彻底的洗革染爱为本的人生，改造为正智为本的无缺陷的人生。如佛与阿罗汉等，即是实现了情爱的超越，得到自由解脱的无生者。

＜＜杂阿含经＞＞

第49（266）经（上p68）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、佛告诸比丘：「（众生）于无始生死，无明所盖，爱结所系，长夜轮回，不知苦之本际。有时长久不雨，地之所生，百谷、草木，皆悉枯干。诸比丘！若无明所盖，爱结所系，众生生死轮回，爱结不断，不尽苦边。诸比丘！有时长夜不雨，大海水悉皆枯竭。诸比丘！无明所盖，爱结所系，众生生死轮回，爱结不断，不尽苦边。诸比丘！有时长夜，须弥山王皆悉崩落。无明所盖，爱结所系，众生长夜生死轮回，爱结不断，不尽苦边。诸比丘！有时长夜，此大地悉皆败坏，而众生无明所盖，爱结所系，众生长夜生死轮回，爱结不断，不尽苦边。比丘！譬如狗子系柱，彼系不断，长夜绕柱轮回而转。如是比丘！愚夫众生不如实知色，色集，色灭，色味，色患，色离，长夜轮回，顺色而转。如是不如实知受……。想……。行……。（不如实知）识，识集，识灭，识味，识患，识离，长夜轮回，顺识而转。诸比丘！随色转，随受转，随想转，随行转，随识转。随色转故，不脱于色；随受、想、行、识转故，不脱于（受、想、行、）识。以不脱故，不脱生老病死、忧悲恼苦。多闻圣弟子如实知色，色集，色灭，色味，色患、色离（故，不随色转）。如实知受……。想……。行……。（如实知）识，识集，识灭，识味，识患，识离故，不随识转。不随转故，脱于色， 脱于受、想、行、识，我说脱于生老病死、忧悲恼苦」。佛说此经已，时诸比丘闻佛所说，欢喜奉行。

第475（294）经（中p31）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「愚痴无闻凡夫，无明覆，爱缘系，得此识身。内有此识身，外有名色，此二因缘生触；此六触入所触，愚痴无闻凡夫，苦、乐、受觉因起种种。云何为六？眼触入处，耳、鼻、舌、身、意触入处。若黠慧者，无明覆，爱缘系，得此识身。如是内有识身，外有名色，此二缘生六触入处，六触所触故，智者生苦、乐受觉因起种种。何等为六？眼触入处，耳、鼻、舌、身、意触入处。愚夫、黠慧，彼于我所修诸梵行者，有何差别」？比丘白佛言：「世尊是法根，法眼，法依，善哉世尊！唯愿演说，诸比丘闻已，当受奉行」。尔时、世尊告诸比丘：「谛听，善思，当为汝说。诸比丘！彼愚痴无闻凡夫，无明所覆，爱缘所系，得此识身。彼无明不断，爱缘不尽，身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼苦。所以者何？此愚痴凡夫本不修梵行，向正尽苦，究竟苦边故。是故身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼苦。若黠慧者，无明所覆，爱缘所系，得此识身。彼无明断，爱缘尽，无明断、爱缘尽故，身坏命终，更不复受；不更受故，得解脱生老病死、忧悲恼苦。所以者何？彼先修梵行，正向尽苦，究竟苦边故。是故彼身坏命终，更不复受，更不受故，得解脱生老病死、忧悲恼苦。是名凡夫及黠慧者，彼于我所修诸梵行，种种差别」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


四、 何谓无明

返回四、 何谓无明

第479（298）经（中p38）... 1

第970（750）经（中p370）... 2

第39（256）经（上p44）... 3

第377（251）经（上p301）... 4

＜＜杂阿含经＞＞

第479（298）经（中p38）

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我今当说缘起法，法说、义说。谛听，善思，当为汝说。云何缘起法法说？谓此有故彼有，此起故彼起，谓缘无明行、乃至纯大苦聚集，是名缘起法法说。云何义说？谓缘无明行者，彼云何无明？若不知前际，不知后际，不知前后际；不知于内，不知于外，不知内外，不知业，不知报，不知业报；不知佛，不知法，不知僧；不知苦，不知集，不知灭，不知道；不知因，不知因所起法；不知善、不善，有罪、无罪，习、不习，若劣、若胜，染污、清净，分别缘起，皆悉不知。于六触入处不如实觉知，于彼彼不知、不见、无无间等、痴闇、无明、大冥，是名无明。缘无明行者，云何为行？行有三种：身行，口行，意行。缘行识者，云何为识？谓六识身：眼识身，耳识身，鼻识身，舌识身，身识身，意识身。缘识名色者，云何名？谓四无色阴：受阴、想阴、行阴、识阴。云何色？谓四大，四大所造色，是名为色。此色及前所说名，是为名色。缘名色六入处者，云何为六入处？谓六内入处：眼入处，耳入处，鼻入处，舌入处，身入处，意入处。缘六入处触者，云何为触？谓六触身：眼触身，耳触身，鼻触身，舌触身，身触身，意触身。缘触受者，云何为受？谓三受：苦受，乐受，不苦不乐受。缘受爱者，彼云何为爱？谓三爱：欲爱，色爱，无色爱。缘爱取者，云何为取？四取：欲取，见取，戒取，我取。缘取有者，云何为有？三有：欲有，色有，无色有。缘有生者，云何为生？若彼彼众生，彼彼身种类，一生超越和合出生，得阴、得界、得入处、得命根，是名为生。缘生老死者，云何为老？若发白、露顶、皮缓、根熟、支弱、背偻、垂头、呻吟、短气、前输，柱杖而行，身体黧黑，四体斑驳，闇钝垂熟，造行艰难，羸劣，是名为老。云何为死？彼彼众生，彼彼种类没、迁、移，身坏，寿尽、火离、命灭，舍阴时到，是名为死。此死及前说老，是名老死。是名缘起义说」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第970（750）经（中p370）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘诸恶不善法生，一切皆以无明为根本，无明集，无明生，无明起。所以者何？无明者无知，于善、不善法不如实知，有罪、无罪，下法、上法，染污、不染污，分别、不分别，缘起、非缘起不如实知。不如实知故，起于邪见；起于邪见已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。若诸善法生，一切皆以明为根本，明集，明生，明起。明于善、不善法如实知，有罪、无罪，亲近、不亲近，卑法、胜法，秽污、白净，有分别、无分别，缘起、非缘起，悉如实知。如实知者，是则正见；正见者，能起正志、正语、正业、正命、正方便、正念、正定。正定起已，圣弟子得正解脱贪、恚、痴；贪、恚、痴解脱已，是圣弟子得正智见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第39（256）经（上p44）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，在耆阇崛山。时尊者拘絺罗，晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。时尊者摩诃拘絺罗语舍利弗言：「欲有所问，宁有闲暇为我说不」？舍利弗言：「随仁所问，知者当说」。摩诃拘絺罗问舍利弗言：「所谓无明，云何是无明？谁有此无明」？舍利弗答言：「无明者谓不知，不知者是无明」？「何所不如」？「谓色无常，色无常如实不知，色磨灭法，色磨灭法如实不知；色生灭法，色生灭法如实不知。受、想、行，识（无常），受、想、行、识无常如实不知；（受、想、行）识磨灭法，（受、想、行）识磨灭法如实不知；（受、想、行）识生灭法，（受、想、行）识生灭法如实不如。摩诃拘絺罗！于此五受阴如实不知，不见，无无间等，愚，闇，不明，是名无明。成就此者，名有无明」。又问舍利弗：「所谓明者，云何为明？谁有此明」？舍利弗言：「摩诃拘絺罗！所谓明者是知，知者是名为明」。又问：「何所知」？「谓色无常，色无常如实知；色磨灭法，色磨灭法如实知；色生灭法，色生灭法如实知。受、想、行、识（无常），受、想、行、识无常如实知；（受、想、行）识磨灭法，（受、想、行）识磨灭法如实知；（受、想、行）识生灭法，（受、想、行）识生灭法如实知。拘絺罗！于此五受阴如实知，见，明，觉，慧，无间等，是名为明。成就此法者，是名有明」。是二正士，各闻所说，展转随喜，从座而起，各还本处。

第377（251）经（上p301）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，俱在耆阇崛山中。尊者摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面。语尊者舍利弗：「欲有所问，宁有闲暇见答与不」？舍利弗言：「随仁所问，知者当答」。尊者摩诃拘絺罗问尊者舍利弗言：「谓无明者，云何为无明」！尊者舍利弗言：「所谓无知，无知者是为无明。云何无知？谓眼无常不如实知，是名无知，眼生灭法不如实知，是名无知。耳、鼻、舌、身、意，亦复如是。如是尊者摩诃拘絺罗！于此六触入处如实不知、不见、不无间等，愚痴、无明、大冥，是名无明」。尊者摩诃拘絺罗又问：「尊者舍利弗！所谓明者，云何为明」？舍利弗言：「所谓为知，知者是明。为何所知？谓眼无常，眼无常如实知；眼生灭法，眼生灭法如实知。耳、鼻、舌、身、意，亦复如是。尊者摩诃拘絺罗！于此六触入处如实知、见、明、觉、悟、慧、无间等，是名为明」。时二正士各闻所说，展转随喜，各还其所。


五、 断无明、得解脱

返回五、 断无明、得解脱

第254（203）经（上p249）... 1

第7（4）经（上p6）... 2

第39（256）经（上p44）... 2

第969（749）经（中p369）... 3

第486（344）经（中p49）... 3

第475（294）经（中p31）... 6

＜＜杂 阿 含 经＞＞

第254（203）经（上p249）

如是我闻：一时，佛住毘舍离耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：「若有比丘能断一法者，则得正智，能自记说：我生已尽，梵行已立，所作已作，自知不受后有」。诸比丘白佛言：「世尊是法根，法眼，法依，唯愿演说！诸比丘闻已，当受奉行」。佛告诸比丘：「谛听，善思，当为汝说。诸比丘！云何一法断故，乃至不受后有？所谓无明离欲明生，得正智，能自记说：我生已尽，梵行已立，所作已作，自知不受后有」。时有异比丘从坐起，整衣服，偏袒右肩，为佛作礼，右膝着地，合掌，白佛言：「世尊！云何知、云何见，无明离欲明生」？佛告比丘：「当正观察眼无常，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，彼亦正观无常。耳、鼻、舌、身、意，亦复如是。比丘！如是知、如是见，无明离欲明生」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第7（4）经（上p6）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「于色不知、不明、不断、不离欲（贪），心不解脱者，则不能越生老病死怖。如是受、想、行、识，不知、不明、不断、不离欲贪，心不解脱者，则不能越生老病死怖。比丘！于色若知、若明、（若断、）若离欲贪，心解脱者，则能越生老病死怖。如是受、想、行，识，若知、若明、若断、若离欲贪，心解脱者，则能越生老病死怖」。时诸比丘闻佛所说，欢喜奉行。

第39（256）经（上p44）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，在耆阇崛山。时尊者拘絺罗，晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。时尊者摩诃拘絺罗语舍利弗言：「欲有所问，宁有闲暇为我说不」？舍利弗言：「随仁所问，知者当说」。摩诃拘絺罗问舍利弗言：「所谓无明，云何是无明？谁有此无明」？舍利弗答言：「无明者谓不知，不知者是无明」？「何所不知」？「谓色无常，色无常如实不知，色磨灭法，色磨灭法如实不知；色生灭法，色生灭法如实不知。受、想、行，识（无常），受、想、行、识无常如实不知；如（受、想、行）识磨灭法，（受、想、行）识磨灭法如实不知；（受、想、行）识生灭法，（受、想、行）识生灭法如实不如。摩诃拘絺罗！于此五受阴如实不知，不见，无无间等，愚，闇，不明，是名无明。成就此者，名有无明」。又问舍利弗：「所谓明者，云何为明？谁有此明」？舍利弗言：「摩诃拘絺罗！所谓明者是知，知者是名为明」。又问：「何所知」？「谓色无常，色无常如实知；色磨灭法，色磨灭法如实知；色生灭法，色生灭法如实知。受、想、行、识（无常），受、想、行、识无常如实知；（受、想、行）识磨灭法，（受、想、行）识磨灭法如实知；（受、想、行）识生灭法，（受、想、行）识生灭法如实知。拘絺罗！于此五受阴如实知，见，明，觉，慧，无间等，是名为明。成就此法者，是名有明」。是二正士，各闻所说，展转随喜，从座而起，各还本处。

第969（749）经（中p369）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若无明为前相故，生诸恶不善法时，随生无惭、无愧；无惭、无愧生已，随生邪见。邪见生已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。若起明为前相，生诸善法时，惭、愧随生；惭愧生已，能生正见。正见生已，起正志、正语、正业、正命、正方便、正念、正定，次第而起。正定起已，圣弟子得正解脱贪欲、瞋恚、愚痴；如是圣弟子得正解脱已，得正知见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第486（344）经（中p49）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，住耆阇崛山。时尊者摩诃拘絺罗，晡时从禅定起，诣舍利弗所，共相庆慰，共相庆慰已，退坐一面。语尊者舍利弗：「欲有所问，宁有闲暇见答与不」？尊者舍利弗语尊者摩诃拘絺罗：「仁者且问，知者当答」。尊者摩诃拘絺罗语尊者舍利弗言：「多闻圣弟子，于此法律，成就何法，名为见具足，直见成就，成就于佛不坏净，来入正法，得此正法，悟此正法」？尊者舍利弗语尊者摩诃拘絺罗：「多闻圣弟子，于不善法如实知，不善根如实知，善法如实知，善根如实知。云何不善法如实知？不善身业，口业，意业，是名不善法，如是不善法如实知。云何不善根如实知？三不善根：贪不善根，恚不善根，痴不善根，是名不善根，如是不善根如实知。云何善法如实知？善身业，口业，意业，是名善法，如是善法如实知。云何善根如实知？谓三善根：无贪，无恚，无痴，是名三善根，如是善根如实知。尊者摩诃拘絺罗！如是多闻圣弟子，不善法如实知，不善根如实知，善法如实知，善根如实知故，于此法律正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法」。尊者摩诃拘絺罗语尊者舍利弗：「正有此等，更有余耶」？尊者舍利弗言：「有。若多闻圣弟子，于食如实知，食集、食灭、食灭道迹如实知。云何于食如实知？谓四食。何等为四？一者、麁抟食，二者、细触食，三者、意思食，四者、识食。是名为食，如是食如实知。云何食集如实知？谓当来有爱、喜贪俱，彼彼乐着，是名食集，如是食集如实知。云何食灭如实知？若当来有爱、喜贪俱，彼彼乐着，无余断：舍、吐、尽、离欲、灭、息、没，是名食灭，如是食灭如实知。云何食灭道迹如实知？谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定，是名食灭道迹，如是食灭道迹如实知。若多闻圣弟子，于此食如实知，食集如实知，食灭如实知，食灭道迹如实知，是故多闻圣弟子，于正法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法」。尊者摩诃拘絺罗复问尊者舍利弗：「正有此等，更有余耶」？尊者舍利弗言：「尊者摩诃拘絺罗！复更有余。多闻圣弟子，于漏如实知，漏集如实知，漏灭如实知，漏灭道迹如实知。云何﹝有﹞漏如实知？谓三漏：欲漏，有漏，无明漏，是名漏，如是漏如实知。云何漏集如实知？无明集是漏集，是名漏集如实知。云何漏灭如实知？无明灭是漏灭，如是漏灭如实知。云何漏灭道迹如实知？谓八正道，如前说，如是漏灭道迹如实知。若多闻圣弟子，于漏如实知漏集如实知漏灭如实知，漏灭道迹如实知故，多闻圣弟子、于此法律，正见具足，乃至悟此正法」。尊者摩诃拘絺罗问尊者舍利弗：「正有此等，更有余耶」？尊者舍利弗语尊者摩诃拘絺罗；「亦更有余。多闻圣弟子，于苦如实知，苦集如实知，苦灭如实知，苦灭道迹如实知。云何苦如实知？谓生苦，老苦，病苦，死苦，恩爱别苦，怨憎会苦，所欲不得苦：如是略说五受阴苦，是名为苦，如是苦如实知。云何苦集如实知？当来有爱，喜贪俱，彼彼乐着，是名苦集，如是苦集如实知。云何苦灭如实知？若当来有爱、喜贪俱、彼彼乐着，无余断，乃至息、没，是名苦灭，如是苦灭如实知。云何苦灭道迹如实知？谓八圣道，如上说，是名苦灭道迹，如是苦灭道迹如实知。多闻圣弟子，如是苦如实知，苦集、苦灭、苦灭道迹如实知。如是圣弟子，于我法律，具足正见，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法」。复问尊者舍利弗：「正有此法，复有余耶」？尊者舍利弗答言：「更有余。谓多闻圣弟子，老死如实知，老死集如实知，老死灭如实知，老死灭道迹如实知。（老死），如前分别经说。云何老死集如实知？生集是老死集。生灭是老死灭。老死灭道迹，谓八正道，如前说。多闻圣弟子，于此老死如实知，乃至老死灭道迹如实知。如是圣弟子，于我法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。如是生、有、取、爱、受、触、六入处、名色、识、行。圣弟子于行如实知，行集、行灭、行灭道迹如实知。云何行如实知？行有三种：身行，口行，意行，如是行如实知。云何行集如实知？无明集是行集，如是行集如实知。云何行灭如实知？无明灭是行灭，如是行灭如实知。云何行灭道迹如实知？谓八圣道，如前说。摩诃拘絺罗！是名圣弟子，行如实知，行集、行灭、行灭道迹如实知。于我法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法」。摩诃拘絺罗复问尊者舍利弗：「唯有此法，更有余耶」？舍利弗答言：「摩诃拘絺罗！汝何为逐？汝终不能究竟诸论，得其边际。若圣弟子断除无明而生明，何须更求」！时二正士共论义已，各还本处。

第475（294）经（中p31）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「愚痴无闻凡夫，无明覆，爱缘系，得此识身。内有此识身，外有名色，此二因缘生触；此六触入所触，愚痴无闻凡夫，苦、乐、受觉因起种种。云何为六？眼触入处，耳、鼻、舌、身、意触入处。若黠慧者，无明覆，爱缘系，得此识身。如是内有识身，外有名色，此二缘生六触入处，六触所触故，智者生苦、乐受觉因起种种。何等为六？眼触入处，耳、鼻、舌、身、意触入处。愚夫、黠慧，彼于我所修诸梵行者，有何差别」？比丘白佛言：「世尊是法根，法眼，法依，善哉世尊！唯愿演说，诸比丘闻已，当受奉行」。尔时、世尊告诸比丘：「谛听，善思，当为汝说。诸比丘！彼愚痴无闻凡夫，无明所覆，爱缘所系，得此识身。彼无明不断，爱缘不尽，身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼苦。所以者何？此愚痴凡夫本不修梵行，向正尽苦，究竟苦边故。是故身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼苦。若黠慧者，无明所覆，爱缘所系，得此识身。彼无明断，爱缘尽，无明断、爱缘尽故，身坏命终，更不复受；不更受故，得解脱生老病死、忧悲恼苦。所以者何？彼先修梵行，正向尽苦，究竟苦边故。是故彼身坏命终，更不复受，更不受故，得解脱生老病死、忧悲恼苦。是名凡夫及黠慧者，彼于我所修诸梵行，种种差别」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


六、 佛云何说法、以何敎之

返回六、 佛云何说法、以何敎之

第165（53）经（上p165）... 1

第474（293）经（中p25）... 2

第489（347）经（中p60）... 2

第176（108）经（上p195）... 4

第162（50）经（上p162）... 5

第235（200）经（上p223）... 5

第13249（909）经（下p591）... 6

＜＜杂阿含经＞＞

第165（53）经（上p165）

如是我闻：一时，佛在拘萨罗国人间游行，于萨罗聚落，村北申恕林中住。尔时、聚落主大姓婆罗门，闻沙门释种子，于释迦大姓，剃除须发，着袈裟衣，正信非家，出家学道，成无上等正觉。于此拘萨罗国人间游行，到萨罗聚落村北申恕林中住。又彼沙门瞿昙，如是色貌、名称、真实功德，天、人赞叹，闻于八方，为如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于诸世间诸天、魔、梵，沙门、婆罗门中，大智能自证知：我生已尽，梵行已立，所作已作，自知不受后有。为世说法，初、中、后善，善义、善味，纯一满净，梵行清白，演说妙法。善哉应见！善哉应往！善应敬事！作是念已，即便严驾，多将翼从，执持金瓶、金杖、伞盖，往诣佛所，恭敬奉事。到于林口，下车步进，至世尊所，问讯安不，却坐一面。白世尊曰：「沙门瞿昙！何论、何说」！佛告婆罗门：「我论因、说因」。又白佛言：「云何论因？云何说因」？佛告婆罗门：「有因有缘集世间，有因有缘世间集，有因有缘灭世间，有因有缘世间灭」。婆罗门白佛言：「世尊！云何为有因有缘集世间，有因有缘世间集」？佛告婆罗门：「愚痴无闻凡夫，色集、色灭、色味、色患、色离不如实知，不如实知故，爱乐于色，赞叹于色，染着心住。彼于色爱乐故取，取缘有，有缘生，生缘老死、忧悲恼苦，是则大苦聚集。受、想、行、识，亦复如是。婆罗门！是名有因有缘集世间，有因有缘世间集」。婆罗门白佛言：「云何为有因有缘灭世间，有因有缘世间灭」？佛告婆罗门：「多闻圣弟子，于色集、色灭、色味、色患、色离如实知，如实知已，于彼色不爱乐，不赞叹，不染着，不留住。不爱乐、不留住故，色爱则灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死、忧悲恼苦灭。受、想、行、识，亦复如是。婆罗门！是名有因有缘灭世间，有因有缘世间灭。婆罗门！是名论因，是名说因」。婆罗门白佛言：「瞿昙！如是论因，如是说因。世间多事，今请辞还」。佛告婆罗门：「宜知是时」。佛说此经已，诸婆罗门闻佛所说，欢喜随喜，礼足而去。

第474（293）经（中p25）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告异比丘：「我已度疑，离于犹豫，拔邪见刺，不复退转。心无所著故，何处有我？为彼比丘说法，为彼比丘说贤圣出世空相应缘起随顺法。所谓有是故是事有，是事有故是事起，所谓缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦，如是如是纯大苦聚集。乃至如是纯大苦聚灭。如是说法，而彼比丘犹有疑惑、犹豫。先不得得想，不获获想，不证证想；今闻法已，心生忧苦、悔恨、朦没、障碍。所以者何？此甚深处，所谓缘起；倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭、涅盘。如此二法，谓有为、无为。有为者，若生、若住、若异、若灭；无为者，不生、不住、不异、不灭：是名比丘诸行苦、寂灭涅盘：因集故苦集，因灭故苦灭，断诸径路，灭于相续，相续灭，是名苦边。比丘！彼何所灭？谓有余苦。彼若灭、止、清凉、息、没，所谓一切取灭、爱尽、无欲、寂灭、涅盘」。佛说此经已、诸比丘闻佛所说，欢喜奉行。

第489（347）经（中p60）

先知法住，后得涅盘

（佛法修学最重要之次第）

如是我闻：一时，佛住王舍城迦兰陀竹园。若王、大臣、婆罗门、长者、居士，及余世人所共恭敬、尊重，供养佛及诸声闻众，大得利养──衣被、饮食、卧具、汤药；都不恭敬、尊重，供养众邪异道，衣被、饮食、卧具、汤药。尔时、众多异道，聚会未曾讲堂，作如是论：「我等昔来，常为国王、大臣、长者、居士，及余一切之所奉事恭敬，供养衣被、饮食、卧具、汤药，今悉断绝，但恭敬、供养沙门瞿昙、声闻大众，衣被、饮食、卧具、汤药。今此众中，谁有智慧大力，堪能密往，诣彼沙门瞿昙众中出家，闻彼法已，来还广说；我等当复用彼闻法，化诸国王、大臣、长者、居士，令其信乐，可得还复供养如前」。时有人言：「有一年少，名曰须深，聪明、黠慧，堪能密往沙门瞿昙众中出家，听彼法已，来还宣说」。时诸外道，诣须深所而作是言：「我今日大众聚集未曾讲堂，作如是论：我等先来为诸国王、大臣、长者、居士，及诸世人之所恭敬、奉事，供养衣被、饮食、卧具、汤药，今悉断绝。国王、大臣、长者、居士，及诸世间，悉共奉事沙门瞿昙、声闻大众。我此众中，谁有聪明、黠慧，堪能密往沙门瞿昙众中出家学道，闻彼法已，来还宣说，化诸国王、大臣、长者、居士，令我此众还得恭敬、尊重、供养。其中有言：唯有须深聪明、黠慧，堪能密往瞿昙法中，出家学道，闻彼说法，悉能受持，来还宣说。是故我等故来相请，仁者当行」！

时彼须深默然受请，诣王舍城迦兰陀竹园。时众多比丘出房舍外，露地经行。尔时、须深诣众多比丘而作是言：「诸尊！我今可得于正法中，出家受具足，修梵行不」？时众多比丘，将彼须深，诣世尊所，稽首礼足，退住一面。白佛言：「世尊！今此外道须深，欲求于正法中出家受具足，修梵行」。尔时、世尊知外道须深心之所念，告诸比丘：「汝等当度彼外道须深，令得出家」。时诸比丘，愿度须深出家，已经半月。有一比丘语须深言：「须深！当知我等生死已尽，梵行已立，所作已作，自知不受后有」。时彼须深语比丘言：「尊者！云何学离欲恶不善法，有觉有观，离生喜乐，具足初禅，不起诸漏，心善解脱耶」？比丘答言：「不也，须深」！复问：「云何离有觉有观，内净一心，无觉无观，定生喜乐，具足第二禅，不起诸漏，心善解脱耶」？比丘答言：「不也，须深」！复问：「云何尊者离喜，舍心住，正念正智，身心受乐，圣说及舍，具足第三禅，不起诸漏，心善解脱耶」？答言：「不也，须深」！复问：「云何尊者离苦息乐，忧喜先断，不苦不乐，舍净念一心，具足第四禅，不起诸漏，心善解脱耶」？答言：「不也，须深」！复问：「若复寂静、解脱，起色、无色，身作证具足住，不起诸漏，心善解脱耶」？答言：「不也，须深」！须深复问：「云何尊者所说不同，前后相违？云何不得禅定而复记说」？比丘答言：「我是慧解脱也」。作是说已，众多比丘各从座起而去。

尔时、须深知众多比丘去已，作是思惟：此诸尊者所说不同，前后相违，言不得正受，而复记说自知作证。作是思惟已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！彼众多比丘，于我面前记说：我生已尽，梵行已立，所作已作，自知不受后有。我即问彼尊者：得离欲恶不善法，乃至身作证，不起诸漏，心善解脱耶？彼答我言：不也，须深！我即问言：所说不同，前后相违，言不入正受，而复记说自知作证！彼答我言：得慧解脱。作此说已，各从座起而去。我今问世尊：云何彼所说不同，前后相违，不得正受而复说言自知作证」？佛告须深：「彼先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」。须深白佛：「我今不知先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」？佛告须深：「不问汝知不知，且自先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，心善解脱」。须深白佛：「唯愿世尊为我说法，令我得知法住智，得见法住智」！佛告须深：「我今问汝，随意答我。须深！于意云何？有生故有老死，不离生有老死耶」？须深答曰：「如是，世尊！有生故有老死，不离生有老死」。如是生、有、取、爱、受、触、六入处、名色、识、行、无明。「有无明故有行，不离无明而有行耶」？须深白佛：「如是，世尊！有无明故有行，不离无明而有行」。佛告须深：「无生故无老死，不离生灭而老死灭耶」？须深白佛言：「如是，世尊！无生故无老死，不离生灭而老死灭」。「如是乃至无无明故无行，不离无明灭而行灭耶」？须深白佛：「如是，世尊！无无明故无行，不离无明灭而行灭」。佛告须深：「作如是知、如是见者，为有离欲恶不善法，乃至身作证具足住不」？须深白佛，「不也，世尊」！佛告须深：「是名先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」。佛说此经已，尊者须深远尘、离垢，得法眼净。尔时、须深见法，得法，觉法，度疑，不由他信，不由他度，于正法中心得无畏。

（须深）稽首佛足，白佛言：「世尊！我今悔过！我于正法中盗密出家，是故悔过」。佛告须深：「云何于正法中盗密出家」？须深白佛言：「世尊！有众多外道，来诣我所，语我言：须深！当知我等先为国王、大臣、长者、居士，及余世人恭敬、供养，而今断绝，悉共供养沙门瞿昙、声闻大众。汝今密往沙门瞿昙声闻众中，出家受法，得彼法已，还来宣说，我等当以彼闻法，敎化世间，令彼恭敬供养如初。是故世尊！我于正法律中盗密出家，今日悔过，唯愿世尊听我悔过，以哀愍故」！佛告须深：「受汝悔过。汝当具说：我昔愚痴、不善、无智，于正法律盗密出家，今日悔过，自见罪、自知罪，于当来世律仪成就，功德增长，终不退减。所以者何？凡人有罪，自见、自知而悔过者，于当来世律仪成就，功德增长，终不退减」。佛告须深：「今当说譬，其智慧者以譬得解。譬如国王，有防逻者，捉捕盗贼，缚送王所。白言：大王！此人劫盗，愿王处罪。王言：将罪人去，反缚两手，恶声宣令，周遍国中，然后将出城外刑罪人处，遍身四体，劖以百矛。彼典刑者，受王敎令，送彼罪人，反缚两手，恶声宣唱，周遍城邑，将出城外刑罪人处，遍身四体，劖以百矛。日中，王问：罪人活耶？臣白言：活。王复勑臣：复劖百矛。至日晡时，复劖百矛，彼犹不死。佛告须深：「彼王治罪，劖以三百矛，彼罪人身，宁有完处如手掌不」？须深白佛：「无也，世尊」！复问须深；「时彼罪人，劖以三百矛因缘，受苦极苦剧不」？须深白佛；「极苦，世尊！若劖以一矛，苦痛难堪，况三百矛当可堪忍」！佛告须深：「此尚可耳，若于正法律盗密出家，盗受持法，为人宣说，当受苦痛倍过于彼」。佛说是法时，外道须深漏尽意解。佛说此经已，尊者须深闻佛所说，欢喜奉行。

第176（108）经（上p195）

如是我闻：一时，佛住释氏天现聚落。尔时、有西方众多比丘，欲还西方安居。诣世尊所，稽首佛足，退坐一面。尔时、世尊为其说法，示敎、照喜。种种示敎、照喜已，时西方众多比丘从座起，合掌白佛言：「世尊！我西方众多比丘，欲还西方安居，今请奉辞」！佛告西方诸比丘：「汝辞舍利弗未」？答言：「未辞」。佛告西方诸比丘：「舍利弗 稍修梵行，汝当奉辞，能令汝等以义饶益，长夜安乐」。时西方诸比丘，辞退欲去。

时尊者舍利弗，去佛不远，坐一坚固树下。西方诸比丘，往诣尊者舍利弗所，稽首礼足，退坐一面。白尊者舍利弗言：「我等欲还西方安居，故来奉辞」。舍利弗言：「汝等辞世尊未」？答言：「已辞」。舍利弗言：「汝等还西方，处处异国，种种异众，必当问汝。汝等今于世尊所，闻善说法，当善受、善持、善观、善入，足能为彼具足宣说，不毁佛耶？不令彼众难问诘责、堕负处耶」？彼诸比丘白舍利弗：「我等为闻法故来诣尊者，唯愿尊者具为我说，哀愍故」！尊者舍利弗告诸比丘：「阎浮提人聪明利根，若剎利、若婆罗门、若长者、若沙门，必当问汝：汝彼大师云何说法？以何敎敎？汝当答言：大师唯说调伏欲贪，以此敎敎。当复问汝：于何法中调伏欲贪？当复答言：大师唯说于彼色阴调伏欲贪，于受、想、行、识阴调伏欲贪，我大师如是说法。彼当复问：欲贪有何过患故，大师说于色调伏欲贪，受、想、行、识调伏欲贪？汝复应答言：若于色欲不断、贪不断、爱不断、念不断、渴不断者，彼色若变、若异，则生忧悲恼苦。受、想、行、识，亦复如是。见欲贪有如是过故，于色调伏欲贪，于受、想、行、识调伏欲贪。彼复当问：见断欲贪有何福利故，大师说于色调伏欲贪，于受、想、行、识调伏欲贪？当复答言：若于色断欲、断贪、断念、断爱、断渴，彼色若变、若异，不起忧悲恼苦。受、想、行、识，亦复如是。诸尊！若受诸不善法因缘故，今得现法乐住，不苦、不碍、不恼、不热，身坏命终生于善处者，世尊终不说言当断诸不善法，亦不敎人于佛法中修诸梵行，得尽苦边。以受诸不善法因缘故，今现法苦住、障碍、热恼，身坏命终堕恶道中，是故世尊说言当断不善法，于佛法中修诸梵行，平等尽苦，究竟苦边。若受诸善法因缘，现法苦住、障碍、热恼，身坏命终堕恶道中者，世尊终不说受持善法，于佛法中修诸梵行，平等尽苦，究竟苦边。（以）受持善法，现法乐住，不苦、不碍、不恼、不热，身坏命终生于善处，是故世尊赞叹敎人受诸善法，于佛法中修诸梵行，平等尽苦，究竟苦边」。尊者舍利弗说是法时，西方诸比丘不起诸漏，心得解脱。尊者舍利弗说是法时，诸比丘欢喜随喜，作礼而去。

第162（50）经（上p162）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告尊者阿难曰：「若有诸外道出家来问汝言：阿难！世尊何故敎人修诸梵行？如是问者，云何答乎」？阿难白佛：「世尊！若外道出家来问我言：阿难！世尊何故敎人修诸梵行者，我当答言：为于色修厌、离欲、灭尽、解脱、不生故，世尊敎人修诸梵行。为于受、想、行、识，修厌、离欲、灭尽、解脱、不生故，敎人修诸梵行。世尊！若有外道出家作如是问者，我当作如是答」。佛告阿难：「善哉！善哉！应如是答。所以者何？我实为于色修厌、离欲、灭尽、解脱、不生故，敎人修诸梵行。于受、想、行、识，修厌、离欲、灭尽、解脱、不生故，敎人修诸梵行」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第235（200）经（上p223）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者罗亩罗往诣佛所，稽首佛足，退坐一面。白佛言：「善哉！世尊！为我说法！我闻法已，独一静处，专精思惟，不放逸住。独一静处，专精思惟，不放逸住已，如是思惟：所以族姓子剃除须发，正信非家，出家学道，修持梵行，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有」。尔时、世尊观察罗亩罗心，解脱慧未熟，未堪任受增上法。问罗亩罗言：「汝以授人五受阴未」？罗亩罗白佛：「未也，世尊」！佛告罗亩罗：「汝当为人演说五受阴」。

尔时、罗亩罗受佛敎已，于异时为人演说五受阴。说已，还诣佛所，稽首佛足，退住一面。白佛言：「世尊！我已为人说五受阴，唯愿世尊为我说法：我闻法已，独一静处，专精思惟，不放逸住，乃至自知不受后有」。尔时、世尊复观察罗亩罗心，解脱智未熟，不堪任受增上法。问罗亩罗言：「汝为人说六入处未」？罗亩罗白佛：「未也，世尊」！佛告罗亩罗：「汝当为人演说六入处」。

尔时、罗亩罗于异时，为人演说六入处。说六入处已，来诣佛所，稽首礼足，退住一面。白佛言：「世尊！我已为人演说六入处，唯愿世尊为我说法！我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有」。尔时、世尊观察罗亩罗心，解脱智未熟，不堪任受增上法。问罗亩罗言：「汝已为人说尼陀那法未」？罗亩罗白佛言：「未也，世尊」！佛告罗亩罗：「汝当为人演说尼陀那法」。

尔时、罗亩罗于异时，为人广说尼陀那法已，来诣佛所，稽首礼足，退住一面。白佛言：「世尊为我说法！我闻法已，独一静处，专精思惟，不放逸住，乃至自知不受后有」。尔时，世尊复观察罗亩罗心，解脱智未熟，广说乃至告罗亩罗言：「汝当于上所说诸法，独于一静处，专精思惟，观察其义」。尔时、罗亩罗受佛敎敕，如上所闻法、所说法，思惟称量，观察其义。作是念：此诸法，一切皆顺趣涅盘，流注涅盘，浚输涅盘。

尔时、罗亩罗往诣佛所，稽首礼足，退住一面。白佛言：「世尊！我已于如上所闻法、所说法，独一静处，思惟称量，观察其义。知此诸法，皆顺趣涅盘，流注涅盘，浚输涅盘」。尔时、世尊观察罗亩罗心，解脱智熟，堪任受增上法。告罗亩罗言：「罗亩罗！一切无常。何等法无常？谓眼无常，若色、眼识、眼触，如上无常广说」。尔时、罗亩罗闻佛所说，欢喜随喜，礼佛而退。

尔时、罗亩罗受佛敎已，独一静处，专精思惟，不放逸住。所以族姓子剃除须发，着袈裟衣，正信非家，出家学道，纯修梵行，乃至见法，自知作证：我生已尽，梵行已立，所作已作，自知不受后有。成阿罗汉，心善解脱。佛说此经已，罗亩罗闻佛所说，欢喜奉行。

第13249（909）经（下p591）

如是我闻：一时，佛住王舍城迦兰陀竹园。时有调马聚落主，来诣佛所，恭敬问讯，退坐一面。尔时、世尊告调马聚落主：「调伏马者，有几种法」？聚落主答言：「瞿昙！有三种法。何等为三？谓一者、柔软，二者、刚强，三者、柔软刚强」。佛告聚落主：「若以三种法，马犹不调，当如之何」？聚落主言：「便当杀之」。聚落主白佛言：「瞿昙！无上调御丈夫者，当以几种法调御丈夫」？佛告聚落主：「我亦以三法调御丈夫。何等为三？一者、柔软，二者、刚强，三者、柔软刚强」。聚落主白佛：「瞿昙！若三种调御丈夫犹不调者，当如之何」？佛言：「聚落主，三事调伏犹不调者，便当杀之。所以者何？莫令我法有所屈辱」。调马聚落主白佛言：「瞿昙法中，杀生者不净；瞿昙法中不应杀，而今说言不调伏者亦当杀之」？佛告聚落主：「如汝所言。如来法中，杀生者不净，如来不应有杀。聚落主！然我以三种法调御丈夫，彼不调者，不复与语，不复敎授，不复敎诫。聚落主！若如来调御丈夫，不复与语，不复敎授，不复敎诫，岂非杀耶」？调马聚落主白佛言：「瞿昙！若调御丈夫不复与语，不复敎授，不复敎诫，真为杀也。是故我从今日，舍诸恶业，归佛，归法、归比丘僧」。佛告聚落主：「此真实要」。佛说此经已，调马聚落主闻佛所说，欢喜随喜，即从座起，作礼而去。


七、 佛法之必然功效－人人成就

返回七、 佛法之必然功效－人人成就

第13305（964）经（下p656）. 1

＜＜杂 阿 含 经＞＞

第13305（964）经（下p656）

如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，与世尊面相慰劳已，退坐一面。白佛言：「瞿昙！欲有所问，宁有闲暇为解说不」？尔时、世尊默然而住。婆蹉种出家第二、第三问，佛亦第二、第三默然而住。时婆蹉种出家白佛言：「我与瞿昙共相随顺，今有所问，何故默然」？尔时、世尊作是念：此婆蹉种出家，长夜质直，不谄、不伪，时有所问，皆以不知故，非故恼乱，我今当以阿毗昙、律纳受于彼。作是念已，告婆蹉种出家：「随汝所问，当为解说」。婆蹉白佛：「云何瞿昙！有善、不善法耶」？佛答言：「有」。婆蹉白佛：「当为我说善不善法，令我得解」！佛告婆蹉：「我今当为汝略说善不善法，谛听，善思。婆蹉！贪欲者是不善法，调伏贪欲是则善法。瞋恚、愚痴是不善法，调伏恚、痴是则善法。杀生者是不善法，离杀生者是则善法。偷盗，邪淫，妄语，两舌，恶口，绮语，贪，恚，邪见，是不善法；不盗乃至正见，是则善法。是为婆蹉！我今已说三种善法，三种不善法。如是圣弟子，于三种善法、三种不善法，如实知十种不善法、十种善法。如实知者，则于贪欲无余灭尽，瞋恚、愚痴无余灭尽者，则于一切有漏灭尽，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有」。婆蹉白佛：「颇有一比丘，于此法律得尽有漏，无漏心解脱，乃至不受后有耶」？佛告婆蹉：「不但若一、若二、若三，乃至五百，有众多比丘，于此法律，尽诸有漏，乃至不受后有」。婆蹉白佛：「且置比丘，有一比丘尼，于此法律，尽诸有漏，乃至不受后有不」？佛告婆蹉：「不但一、二、三比丘尼，乃至五百，有众多比丘尼，于此法律，尽诸有漏，乃至不受后有」。婆蹉白佛：「置比丘尼，有一优婆塞，修诸梵行，于此法律，度狐、疑不」？佛告婆蹉：「不但一、二、三，乃至五百优婆塞，乃有众多优婆塞，修诸梵行，于此法律断五下分结，得成阿那含，不复还生此」。婆蹉白佛：「复置优婆塞，颇有一优婆夷，于此法律修持梵行，于此法律度狐、疑不」？佛告婆蹉：「不但一、二、三优婆夷，乃至五百，乃有众多优婆夷，于此法律，断五下分结，于彼化生，得阿那含，不复还生此」。婆蹉白佛：「置比丘、比丘尼、优婆塞、优婆夷修梵行者，颇有优婆塞受五欲，而于此法律度狐、疑不」？佛告婆蹉：「不但一、二、三，乃至五百，乃有众多优婆塞，居家妻子，香华严饰，畜养奴婢，于此法律，断三结贪、恚、痴薄，得斯陀含，一往一来，究竟苦边」。婆蹉白佛：「复置优婆塞，颇有一优婆夷，受习五欲，于此法律，得度狐、疑不」？佛告婆蹉：「不但一、二、三，乃至五百，乃有众多优婆夷，在于居家，畜养男女，服习五欲，华香严饰，于此法律，三结尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边」。婆蹉白佛言：「瞿昙！若沙门瞿昙成等正觉，若比丘、比丘尼、优婆塞、优婆夷修梵行者，及优婆塞、优婆夷服习五欲，不得如是功德者，则不满足。以沙门瞿昙成等正觉，比丘、比丘尼、优婆塞、优婆夷修诸梵行，及优婆塞、优婆夷服习五欲，而成就尔所功德故，则为满足。瞿昙！今当说譬」。佛告婆蹉：「随意所说」。婆蹉白佛：「如天大雨，水流随下。瞿昙法律亦复如是，比丘、比丘尼、优婆塞、优婆夷，若男、若女，悉皆随流，向于涅盘，浚输涅盘。甚奇！佛、法、僧平等法律，为余异道出家，来诣瞿昙所，于正法律求出家、受具足者，几时便听出家」？佛告婆蹉：「若余异道出家，欲来于正法律求出家、受具足者，乃至四月，于和尚所受衣而住。然此是为人粗作齐限耳」。婆蹉白佛：「若诸异道出家来，于正法律欲求出家、受具足，听于和尚所受衣，若满四月听出家者，我今堪能于四月在和尚所受衣，若于正法律而得出家、受具足。我当于瞿昙法中出家、受具足，修持梵行」！佛告婆蹉：「我先不说粗为人作分齐耶」？婆蹉白佛：「如是，瞿昙」！尔时、世尊告诸比丘：「汝等当度彼婆蹉出家，于正法律出家、受具足」。

婆蹉种出家，即得于正法律出家、受具足，成比丘分。乃至半月，学所应知、应识、应见、应得、应觉、应证，悉知、悉识、悉见、悉得、悉觉、悉证如来正法。尊者婆蹉作是念；我今已学所应知、应识、应见、应得、应觉、应证，彼一切悉知、悉识、悉见、悉得、悉觉、悉证，今当往见世尊。是时，娑蹉诣世尊所，稽首礼足，于一面住。白佛言：「世尊！我于学所应知、应识、应见、应得、应觉、应证，悉知、悉识、悉见、悉得、悉觉、悉证世尊正法。唯愿世尊为我说法，我闻法已，当独一静处，专精思惟，不放逸住，思惟所以，善男子剃除须发，着袈裟衣，正信出家，学道乃至自知不受后有」。佛告婆蹉：「有二法，修习、多修习，所谓止，观。此二法，修习、多修习，得知界果：觉了于界，知种种界，觉种种界。如是比丘欲求离欲恶不善法，乃至第四禅具足住；慈，悲，喜，舍；空入处，识入处，无所有入处，非想非非想入处。令我三结尽，得须陀洹。三结尽，贪、恚、痴薄，得斯陀含。五下分结尽，得阿那含。种种神通境界、天眼、天耳、他心智、宿命智、生死智漏尽智皆悉得。是故比丘！当修二法，修习、多修习。修二法故，知种种界，乃至漏尽」。尔时、尊者婆蹉闻佛所说，欢喜作礼而去。尔时、婆蹉独一静处，专精思惟，不放逸住，乃至自知不受后有。

时有众多比丘，庄严方便，欲诣世尊恭敬供养。尔时、婆蹉问众多比丘：「汝等庄严方便，欲诣世尊恭敬供养耶」？诸比丘答言：「尔」。尔时、婆蹉语诸比丘：「尊者！持我语，敬礼世尊，问讯起居轻利，少病、少恼，安乐住不？言：婆蹉比丘白世尊言：我已供养世尊，具足奉事，令欢悦非不欢悦。大师弟子所作，皆悉已作，供养大师，令欢悦非不欢悦」。时众多比丘往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！尊者婆蹉，稽首敬礼世尊足，乃至欢悦非不欢悦」。佛告诸比丘：「诸天先已语我，汝今复说。如来成就第一知见，亦如婆蹉比丘有如是德力」。尔时、世尊为彼婆蹉比丘说第一记。佛说此经已，诸比丘闻佛所说，欢喜奉行。


八、 佛为何开示蕴、处、界、缘起法门

返回八、 佛为何开示蕴、处、界、缘起法门

                  （外道与众生皆于蕴、处见我）

第157（45）经（上p157）... 1

第60（63）经（上p100）... 2

凡宗敎和哲学... 2

小如蝼蚁，大至人类，.... 2

五趣中，平常以为天上最好... 4

第59（62）经（上p98）... 4

第1785（133）经（下p495）... 5

第51（268）经（上p73）... 5

第61（64）经（上p101）：... 6

第470（289）经（中p16）... 7

第396（273）经（上p353）... 7

依佛法说：有情的生死流转... 9

此三见，在现实生活中... 10

＜＜杂阿含经＞＞

第157（45）经（上p157）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，云何为五？色受阴，受、想，行、识受阴。若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。诸沙门、婆罗门，见色是我，色异我，我在色，色在我见。受……。想……。行……。识是我，识异我，我在识，识在我。愚痴无闻凡夫，以无明故，见色是我，异我，相在，言我真实不舍。以不舍故，诸根增长；诸根长已，增诸触。六触入处所触故，愚痴无闻凡夫起苦、乐觉，从触入处起。何等为六？谓眼触入处，耳、鼻、舌、身、意触入处。如是比丘！有意界，法界，无明界。愚痴无闻凡夫，无明触故，起有觉、无觉、有无觉；我胜觉、我等觉、我卑觉；我知、我见觉，如是知、如是见觉，皆由六触入故。多闻圣弟子，于此六触入处，舍离无明而生明，不生有觉、无觉、有无觉；胜觉、等觉、卑觉；我知、我见觉。如是知、如是见已，先所起无明触灭，后明触觉起」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第60（63）经（上p100）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，谓色受阴，受、想、行、识受阴。比丘！若沙门、婆罗门计有我，一切皆于此五受阴计有我。何等为五？诸沙门、婆罗门，于色见是我，异我，相在；如是受、想、行、识，见是我，异我，相在。如是愚痴无闻凡夫计我，无明分别。如是观，不离我所，不离我所者入于诸根，入于诸根已而生于触；六触入所触，愚痴无闻凡夫，生苦、乐，从是生此等及余，谓六触身。云何为六？谓眼触入处，耳、鼻、舌、身、意触入处。比丘！有意界，法界，无明界。无明触所触，愚痴无闻凡夫，言有，言无，言有无，言非有非无；言我最胜，（言我劣，）言我相似；我知，我见。复次、比丘！多闻圣弟子，住六触入处，而能厌离无明，能生于明。彼于无明离欲而生于明：不有，不无，非有无，非不有无；非有我胜，非有我劣，非有我相似；我知，我见。作如是知、如是见已，所起前无明触灭，后明触集起」。佛说是经已，诸比丘闻佛所说，欢喜奉行。

＜＜佛 法 概 论＞＞

凡宗敎和哲学

都有其根本的立场；认识了这个立场，即不难把握其思想的重心。佛法以有情为中心、为根本的，如不从有情着眼，而从宇宙或社会说起，从物质或精神说起，都不能把握佛法的真义。

小如蝼蚁，大至人类，

以及一切有情，都时刻在情本的生命狂流中。有情以此情爱或情识为本。由于冲动的非理性，以及对于环境与自我的爱好，故不容易解脱系缚而实现无累的自在。

世间离苦得乐的方法，每每是旧问题还没解决，新问题又层出不穷，总是扶得东来西又倒！这是由于枝末的而不是根本的。如从根本论究起来，释尊总结七苦为：「略说五蕴炽盛苦」。此即是说：有情的发生众苦，问题在于有情（五蕴为有情的蕴素）本身。有此五蕴，而五蕴又炽然如火，这所以苦海无边。要解除痛苦，必须对此五蕴和合的有情，给予合理的解脱才行。但根本而彻底的解脱，非着重于对有情自身的反省、体察不可。

如印度的顺世论者，以世界甚至精神，都是地水火风四大所组成；又如中国的五行说等。他们都忽略本身，直从外界去把握真实。这一倾向的结果，不是落于唯物论，即落于神秘的客观实在论。另一些人，重视内心，以此为一切的根本；或重视认识，想从认识问题的解决中去把握真理。这种倾向，即会产生唯心论及认识论。依佛法，离此二边说中道，直从有情的体认出发，到达对于有情的存在。有情自体，是物质与精神的缘成体。外界与内心的活动，一切要从有情的存在中去把握。以有情为本，外界与内心的活动，才能确定其存在与意义。

有情为物质与精神的和合，所以佛法不偏于物质，也不应偏于精神；不从形而上学或认识论出发，而应以现实经验的有情为本。

佛法以为一切是为有情而存在，应首先对于有情为彻底的体认，观察他来自何处，去向何方？有情到底是什么？他的特性与活动的形态又如何？不但体认有情是什么，还要从体认中知道应该如何建立正确的人生观。

宗敎于人生，从过去到现在，都是很重要的。不过一般的宗敎，无论是自然宗敎，社会宗敎，自我宗敎，都偏于依赖感。自己意向客观化，与所依赖者为幻想的统一，成为外在的神。

因此有人说，宗敎是必然有神的。他们每以为人有从神分出的质素，这即是我们的自我、心或灵魂。如基督敎说：人的灵是从上帝那里来的。中国也说：天命之为性。藉此一点性灵，即可与神接近或合一。他们又说：人的缺陷罪恶，是无法补救的，惟有依赖神，以虔诚的信仰，接受神的恩赐，才有希望。

所以一般宗敎，在有情以外，幻想自然的精神的神，作为自己的归依处，想依赖他而得超脱现实的苦迫。这样的宗敎，是幻想的、他力的。佛敎就不然，是宗敎，又是无神论。佛说：有情的一切，由有情的思想行为而决定。佛敎的归依向上、向究竟，即凭有情自己合法则的思想与行为，从契合一切法的因果事理中，净化自己，圆成自己。所以归依法，即以因果事理的真相为依归，归依佛与归依僧，佛与僧即人类契合真理──法而完成自己的觉者；归依即对于觉者的景仰，并非依赖外在的神。佛法是自力的，从自己的信仰、智慧、行为中，达到人生的圆成。佛法与一般宗敎的不同，即否定外在的神，重视自力的净化，这所以非从有情自己说起不可。

[本段请自行参阅]

＜＜佛法概论＞＞

五趣中，平常以为天上最好

地狱最苦，这是一般宗敎的传统见识。怕堕地狱，求生天国，是他们共同的要求。佛法独到的见地，却以为人间最好。

成佛，是体悟真理，实现自由。佛陀说法，即是宣扬此真理与自由之光。真理与自由，是天国所没有的，有的只是物欲与定乐。诸天是享乐主义者，不能警觉世间的苦难，不能策发向上，所以惟有堕落，不能获得真理与自由。

释尊曾说：「我今亦是人数」（增含四意断品）。这可见体现真理而解脱成佛，不是什么神鬼或天使，是由人修行成就的。惟有生在人间，才能禀受佛法，体悟真理而得正觉的自在，这是『阿含经』的深义。

我们如不但为了追求五欲，还有更高的理想，提高道德，发展智慧，完成自由，那就惟有在人间才有可能，所以说「人身难得」。

佛法以有情为本，那就应该认识有情是什么。佛常用「三处观」去观察有情，分别有情的真相。但有情的分别观察，要从有情的流转相续中，与身心的相依中去考察，不可为静止的、孤立的机械分析。有情是有机的活动者，如当作静止、孤立的去考察，就会发生错误，误解佛陀观察的深意。

＜＜杂阿含经＞＞

第59（62）经（上p98）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，谓色受阴，受、想、行、识受阴。愚痴无闻凡夫，无慧，无明，于五受阴生我见、系着、使、心结缚而生贪欲。比丘！多闻圣弟子，有慧、有明，于此五受阴，不为见我、系着、使、心结缚而起贪欲。云何愚痴无闻凡夫，无慧、无明，于五受阴见我、系着、使、心结缚而生贪欲？比丘！愚痴无闻凡夫，无慧、无明，见色是我，异我，相在；如是受、想、行、识，是我，异我，相在。如是愚痴无闻凡夫，无慧、无明，于五受阴说我、系着、使、心结缚而生贪欲。比丘！云何圣弟子，有慧、有明，不说我、系着、使、结缚心而生贪欲？圣弟子不见色是我，异我，相在；如是受、想、行、识，不见是我，异我，相在。如是多闻圣弟子，有慧、有明，于五受阴不见我、系着、使、结缚心而生贪欲。若所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切正观皆悉无常。如是受、想、行、识，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切正观皆悉无常」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1785（133）经（下p495）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故，何所起？何所系着？何所见我？令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知本际」？诸比丘白佛言：「世尊是法根，法眼，法依，善哉世尊！唯愿哀愍，广说其义。诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。诸比丘！色有故，色事起，色系着，色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。诸比丘！色为常耶？为非常耶」？答曰：「无常，世尊」！复问：「若无常者，是苦耶」？答曰：「是苦，世尊」！「如是比丘！若无常者是苦，是苦有故，是事起，系着，见我，令众生无明所盖，爱系其头，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。是故诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我，非异我，不相在，是名正慧。受，想，行，识，亦复如是。如是见，闻，觉，识，求，得，随忆、随觉、随观，彼一切非我，非异我，不相在，是名正慧。若有见言：有我，有世间，有此世常，恒，不变易法，彼一切非我，非异我，不相在，是名正慧。若复有见：非此我，非此我所，非当来我，非当来我所，彼一切非我，非异我，不相在，是名正慧。若多闻圣弟子，于此六见处，观察非我、非我所。如是观者，于佛所狐疑断，于法、于僧狐疑断，是名比丘多闻圣弟子，不复堪任作身、口、意业，趣三恶道；正使放逸，圣弟子决定向三菩提，七有天人往来，作苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第51（268）经（上p73）

如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、世尊告诸比丘：「譬如河水，从山涧出、彼水深驶，其流激注，多所漂没。其河两岸，生杂草木，大水所偃，顺靡水边。众人涉渡，多为水所漂，随流没溺；遇浪近岸，手援草木，草木复断，还随水漂。如是比丘！若凡愚众生，不如实知色，色集，色灭，色味，色患，色离，不如实知故，乐着于色，言色是我，彼色随断。如是不如实知受……。想……。行……。（不如实知）识，识集，识灭，识味，识患，识离，不如实知故，乐着于识，言识是我，识复随断。若多闻圣弟子，如实知色，色集，色灭，色味，色患，色离，如实知故，不乐着于色。如实知受……。想……。行……。（如实知）识，识集，识灭，识味，识患，识离，如实知故，不乐着识。不乐着故，如是自知得般涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，时诸比丘闻佛所说，欢喜奉行。

第61（64）经（上p101）：

如是我闻：一时，佛住舍卫国东园鹿子母讲堂。尔时、世尊晡时从禅起，出讲堂，于堂阴中大众前，敷座而坐。尔时、世尊叹优陀那偈：「法无有吾我，亦复无我所，我既非当有，我所何由生？比丘解脱此，则断下分结」。

时有一比丘，从座起，偏袒右肩，右膝着地，合掌白佛言：「世尊！云何无吾我，亦无有我所，我既非当有，我所何由生，比丘解脱此，则断下分结」？佛告比丘：「愚痴无闻凡夫，计色是我，异我，相在；受、想、行、识是我，异我，相在。多闻圣弟子，不见色是我，异我，相在；不见受、想、行、识是我，异我，相在；亦非知者，亦非见者。此色是无常，受、想、行、识是无常。色是苦，受、想、行、识是苦。色是无我，受、想、行、识是无我。此色非当有，受、想、行、识非当有。此色坏有，受、想、行、识坏有。故非我、非我所，我、我所非当有，如是解脱者，则断五下分结」。时彼比丘白佛言：「世尊！断五下分结已，云何漏尽，无漏心解脱、慧解脱，现法自知作证具足住：我生已尽，梵行已立，所作已作，自知不受后有」？

佛告比丘：「愚痴凡夫、无闻众生，于无畏处而生恐畏。愚痴凡夫、无闻众生，怖畏无我无我所，二俱非当生，攀缘四识住。何等为四？谓色识住，色攀缘，色爱乐，增进，广大，生长；于受、想、行、识住，攀缘，爱乐，增进，广大生长。比丘！识于此处，若来、若去、若住、若起、若灭，增进、广大生长。若作是说：更有异法识，若来、若去、若住、若起、若灭、若增进、广大、生长者，但有言说，问已不如，增益生疑以非境界故。所以者何？比丘！离色界贪已于色意生缚亦断，于色意生缚断已，识攀缘亦断，识不复住，无复增进、广大、生长。受、想、行界离贪已，于受、想、行意生缚亦断；受、想、行意生缚断已，攀缘亦断，识无所住，无复增进、广大、生长。识无所住故不增长，不增长故无所为作，无所为作故则住，住故知足，知足故解脱，解脱故于诸世间都无所取，无所取故无所著，无所著故自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有。比丘！我说识不住东方，南、西、北方，四维，上、下，除欲见法，涅盘、灭尽、寂静、清凉」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第470（289）经（中p16）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「愚痴无闻凡夫，于四大身厌患，离欲，背舍而非识。所以者何？见四大身有增、有减，有取、有舍，而于心、意、识，愚痴无闻凡夫，不能生厌，离欲，解脱。所以者何？彼长夜于此保惜系我，若得、若取，言是我，我所，相在，是故愚痴无闻凡夫，不能于彼生厌，离欲，背舍。愚痴无闻凡夫，宁于四大身系我、我所，不可于识系我、我所。所以者何？四大色身，或见十年住，二十、三十，乃至百年，若善消息，或复小过。彼心、意、识，日夜、时克，须臾转变，异生异灭。犹如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，异生异灭。多闻圣弟子，于诸缘起善思惟观察，所谓乐触缘生乐受，乐受觉时如实知乐受觉，彼乐触灭，乐触因缘生受亦灭，止、清凉、息、没。如乐受，苦触……。喜触……。忧触……。舍触因缘生舍受，舍受觉时如实知舍受觉，彼舍触灭，彼舍触因缘生舍受亦灭，止、清凉、息、没。彼如是思惟：此受触生、触乐、触缚，彼彼触乐故彼彼受乐，彼彼触乐灭彼彼受乐亦灭，止、清凉、息、没。如是多闻圣弟子，于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第396（273）经（上p353）

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘独静思惟：云何为我？我何所为？何等是我？我何所住？从禅觉已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！我独一静处，作是思惟：云何为我？我何所为？何法是我？我于何住」？佛告比丘：「今当为汝说于二法，谛听，善思。云何为二？眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。比丘！若有说言：沙门瞿昙所说二法，此非为二，我今舍此更立二法。彼但有言数，问已不知，增其疑惑，以非境界故。所以者何？缘眼、色，生眼识。比丘！彼眼者，是肉形，是内，是因缘，是坚，是受，是名眼肉形内地界。比丘！若眼肉形，若内，若因缘，津泽，是受，是名眼肉形内水界。比丘！若彼眼肉形，若内，若因缘，明暖，是受，是名眼肉形内火界。比丘！若彼眼肉形，若内，若因缘，轻飘动摇，是受，是名眼肉形内风界。比丘！譬如两手和合，相对作声。如是缘眼、色生眼识，三事和合触，触俱生受、想、思。此等诸法，非我、非常，是无常之我，非恒、非安隐、变易之我。所以者何？比丘！谓生、老、死、没、受生之法。比丘！诸行如幻，如炎，剎那时顷尽朽，不实来、实去，是故比丘于空诸行，当知、当喜、当念：空诸行，常、恒、住、不变易法空，无我我所。譬如明目士夫，手执明灯，入于空室，彼空室观察。如是比丘于一切空行，心观察欢喜，于空法行常、恒、住、不变易法，空我我所。如眼，耳……。鼻……。舌……。身……。意、法因缘生意识，三事和合触，触俱生受、想、思。此诸法无我、无常，乃至空我、我所。比丘！于意云何？眼是常，为非常耶」？答言：「非常，世尊」！复问：「若无常者，是苦耶」？答言：「是苦，世尊」？复问：「若无常、苦，是变易法，多闻圣弟子宁于中见我，异我，相在不」？答言：「不也，世尊」！「耳、鼻、舌、身、意，亦复如是。如是多闻圣弟子，于眼生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。耳、鼻、舌、身、意，亦复如是」。时彼比丘闻世尊说合手声譬经敎已，独一静处，专精思惟，不放逸住，乃至自知不受后有，成阿罗汉。

＜＜佛法概论＞＞

依佛法说：有情的生死流转

世间的苦迫纷乱，根本为「我见」在作崇。我见，即人人于自己的身心，有意无意的直觉到自我。强烈的自我感为中心，于是乎发为一切颠倒的思想与行为。此自我，在释尊时代的印度，有各式各样的名称，有各式各样的推想，成为印度文化中的核心论题。释尊即由此大彻大悟，而成为无上正觉者。

有情，即「我」的异名之一；此外更有「数取趣」、「命者」、「士夫」等。般若经总列为十六名。有情，即有情识者。我，即主宰──自在宰制者。数取趣，即不断的受生死者。命者。即寿命延续者。士夫，即作事者。这些，都约有情的各种现象而立名，本为世间的事实，但神秘者与庸俗者，不能正见有情的真相，所以神化起来。

如『杂含』（卷一０‧二七二经）说：「三见者，何等为三？有一种见，如是如是说：命则是身。复有如是见：命异身异。又作是说：色（受、想、行、识）是我，无二无异，长存不变」。身，即身体及依身体而起的心理作用；命，即生命自体。

其中第三说，即印度传统的婆罗门敎。他以生命自体为「我」，此我为实有的，智识的，妙乐的，常在的，为一一有情的本体。此有情的「我」，与宇宙本体的「梵」同一。起初，以此「我」为肉体──色的，以后发展到真我为智识的，妙乐的。依佛法说：这不外以色为我到以识为我。但婆罗门敎以为此色等即真我，与真我无二无别，是真常不变的。

释尊的时代，东方印度风行的新宗敎，以及在此气运中完成的学派，如僧佉耶、卫世、尼犍子，都建立二元论。以为生命自体，与物质世界各别，这都是命异身异的第二说。命异身异的「命者」，及即色为真常我的我，即神敎徒所拟想的生命自体，为生死流转中的主体，即一般所拟想的灵。

当时，有一分断见的顺世论者，虽在有意无意中，为实在的自我见所奴使，一切以自我为中心而企图主宰一切。但他们以为我即是身，身体为无常的，可坏的，所以我也就一死完事，无所谓后世。

[本段请自行参阅]

＜＜佛法概论＞＞

此三见，在现实生活中

于有情自体而真觉为有我，并无差别；不过推论此我与身的关系如何，见地多少不同而已。以有情为本的佛法，即适应此一思想潮流而出世者。

释尊的正观，即于蕴、处、界作深切的观察，否定这些异见，树立无我的有情论；净化情本的有情，使成为智本的觉者。

释尊的敎说，根本反对二元的立场。有情即身心和合的假名，决无离身心的我或命者。如『杂含』（卷三‧六三经）说：「若沙门婆罗门计有我，一切皆于此五受阴（五取蕴）计有我」。又（卷一三‧三０六经）说：「眼、色（意法等例）缘生眼识，三事和合触，触俱生受、想、思。此四，无色阴；眼、色（阴），此等法名为人」。又如说：「士夫六界」。这可见有情或我，即依五蕴、六处、六界而成立，没有离蕴、界、处的实我。

释尊于三处观察，不但离蕴、处、界的我不可得，如婆罗门敎的真我说，也评为倒想的产物。他们以为色即是我，以及识即是我，而我是常住妙乐的。释尊却说：「色无常，无常即苦，苦即非我，非我者亦非我所；如是观者，名真实正观」（杂含卷一‧九经） 。又说：「缘眼、色生眼识，三事和合触，触俱生受、想、思。此等诸法非我非常」（杂含卷一一‧二七三经）。又说：「地（等六）界，彼一切非我有，我非彼有，亦非神也。如是慧观，知其如真」（中含分别六界经）。

于有情作蕴、界、处的正观时，确认为一切是无常的、苦的。非常住、非妙乐，婆罗门敎的真我，即根本的否定了。佛法否定此神秘我的一元论，及超物质我的二元论，即以有情为身心的和合相续者。但又不落于顺世者的断见，从念念无常的相续中，展转相依的没有独存自体中，无我无我所，而肯定有情为假名的存在。

不离蕴、处、界，不即蕴、处、界，成立生死的系缚与解脱，所以说：「虽空亦不断，虽有亦不常，业果报不失，是名佛所说」（中论观业品）。有情为假名的，没有绝对的不变性，独存性──胜义无我；有相对的安定性，个体性──世俗假我，为佛观蕴、处、界的精义。


九、 六师外道之非因计因

返回九、 六师外道之非因计因

【无因邪因与正因】... 1

第55（272）经（上p82）... 3

【第一章 佛法 第一节 佛法兴起与印度的时代文明】... 5

＜＜错误的无我观＞＞... 11

当时印度民间的风尚... 14

第478（297）经（中p36）... 16

第173（105）经（上p188）... 17

第138（81）经（上p130）... 19

第1639（563）经（下p454）... 20

第13318（977）经（下p677）... 21

第1145（842）经（中p455）... 22

第1649（573）经（下p470）... 23

第13378（1039）经（下p749）... 24

＜＜佛法概论＞＞

【无因邪因与正因】

人类文化的开展，本来都由于探求因缘。一切知识，无不从这察果知因中得来。不过因缘极为深细，一般每流于错误。在释尊未出世前，印度就有许多外道，他们也有讲因缘的。但以佛的眼光看来，他们所讲的因缘，都不正确，佛法称之为「邪因」或「非因计因」。还有一类人，找不到世间所以生灭的因果关系，就以为世间一切现象，都是无因的、偶然的。这种无因论，到底是不多的；多而又难得敎化的，要算非因计因的「邪因论」。佛法对于非因计因的邪因论，驳斥不遗余力，现略举三种来说：

一、宿作论，也可名为定命论。他们也说由于过去的业力，感得今生的果报。但以为世间的一切，无不由生前业力招感的，对于现生的行为价值，也即是现生的因缘，完全抹煞了。若真的世间一切现象，都是由前生铸定的，那就等于否定现生努力的价值。佛法虽也说由前生行为的好恶，影响今生的苦乐果报，但更重视现生的因缘力。如小孩出生后，身体是健康的，后因胡吃乱喝以致生病死亡，这能说是前生造定的吗？如果可以说是前生造定的，那末强盗无理劫夺来的财物，也应说是前生造定的了。佛法正确的因缘论，是彻底反对这种抹煞现生的努力而专讲命定的。佛法与宿命论的不同，就在重视现生努力与否。

二、尊佑论，这是将人生的一切遭遇，都归结到神的意旨中。以为世间的一切，不是人的力量所能奈何的，要上帝或梵天，才有这种力量，创造而安排世间的一切，对于这种尊佑论，佛法是彻底否定，毫不犹疑。因为世间的一切，有好的也有坏的，如完全出于神的意旨，即等于否定人生，这实是莫大的错误！不自己努力，单是在神前祷告，或是许愿，要想达到目的，必然是不可能的，佛法否认决定一切命运的主宰，人世的好坏，不是外来的，须由自己与大家来决定。以上所说的两类思想，在佛法长期流变中，多少混杂在佛法中，我们必须认清拣别才好！

除此两种邪因论而外，有的也谈因缘，也注重自作自受，但还是错误的。像印度的苦行外道们，以为在现生中多吃些苦，未来即能得乐。其实，这苦是冤枉吃的，因为无意义的苦行，与自己所要求的目的，毫没一点因果关系，这也是非因计因。这可见一些人表面好像是谈因缘，究其实，都是邪因。

如人生病，宿作论者说：这是命中注定的。尊佑论者说：这是神的惩罚，惟有祈祷上帝。有的虽说病由身体失调所致，可以找方法来治，但又不认清病因，不了解药性，不以正当的方法来医治，以为胡乱吃点什么，或者画符念咒，病就会好了。佛说：一切现象无不是有因果性的，要求正确而必然的因果关系，不可拢统的讲因缘。佛法所说因果，范围非常广泛，一切都在因果法则中。但佛法所重的，在乎思想与行为的因果律，指导人该怎样做，怎样才能做得好。小呢，自己得到安乐；大之，使世界都得到安乐，得到究竟的解脱。

＜＜杂阿含经＞＞

第55（272）经（上p82）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、众中有少诤事，世尊责诸比丘故，晨朝着衣持铃，入城乞食。食已出，摄举衣铃，洗足，入安陀林，坐一树下，独静思惟。作是念：「众中有少诤事，我责诸比丘。然彼众中，多年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。我已长夜于诸比丘生哀愍心，今当复还摄取彼众，以哀愍故」。时大梵王知佛心念，如力士屈伸臂顷，从梵天没，住于佛前，而白佛言：「如是，世尊！如是，善逝！责诸比丘，以少诤事故。于彼众中，多有年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。世尊长夜哀愍摄受众僧，善哉世尊！愿今当还摄诸比丘」！尔时，世尊心已垂愍梵天故，默然而许。时大梵天知佛世尊默然已许，为佛作礼，右绕三匝，忽然不现。

尔时世尊，大梵天王还去未久，即还祇树给孤独园。敷尼师檀，敛身正坐，表现微相，令诸比丘敢来奉见。时诸比丘来诣佛所，怀惭愧色，前礼佛足，却坐一面。尔时、世尊告诸比丘：「出家之人，卑下活命，剃发持铃，家家乞食，如被禁呪。所以然者，为求胜义故，为度生老病死忧悲恼苦，究竟苦边故。诸善男子！汝不为王、贼所使，非负债人，不为恐怖，不为失命而出家，正为解脱生老病死、忧悲恼苦，汝等不为此而出家耶」？比丘白佛：「实尔，世尊」！佛告比丘：「汝等比丘为如是胜义而出家，云何于中，犹复有一愚痴凡夫而起贪欲，极生染着，瞋恚、凶暴，懈怠、下劣，失念、不定，诸根迷乱！譬如士夫从闇而入闇，从冥入冥，从粪厕出复堕粪厕，以血洗血，舍离诸恶还复取恶。我说此譬，凡愚比丘亦复如是。又复譬如焚尸火烬，捐弃冢间，不为樵伐之所采拾。我说此譬，愚痴凡夫比丘而起贪欲，极生染着，瞋恚、凶暴，懈怠、下劣，失念、不定，诸根散乱，亦复如是。比丘！有三不善觉法，何等为三？贪觉，恚觉，害觉，此三觉由想而起。云何想？想有无量种种，贪想、恚想、害想，诸不善觉从此而生。比丘！贪想、恚想、害想，贪觉、恚觉、害觉，及无量种种不善，云何究竟灭尽？于四念处系心，住无相三昧，修习、多修习，恶不善法从是而灭，无余永尽。正以此法，善男子、善女人信乐出家，修习无相三昧；修习、多修习已，住甘露门，乃至究竟甘露、涅盘。我不说此甘露涅盘，依三见者，何等为三？有一种见，如是如是说：命则是身。复有如是见：命异身异。又作是说：色是我，无二无异，长存不变。多闻圣弟子作是思惟：世间颇有一法可取而无罪过者！思惟已，都不见一法可取而无罪过者。我若取色，即有罪过；若取受、想、行、识，则有罪过。作是知已，于诸世间则无所取，无所取者自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，时诸比丘闻佛所说，欢喜奉行。

[本段请自行参阅]

＜＜印度佛敎思想史＞＞

【第一章 佛法 第一节 佛法兴起与印度的时代文明】

释迦牟尼（S/a^kyamuni，以下简称「释尊」）诞生于印度，宣扬「佛法」，为人类开显了真理与自由的光明。释尊的出现人间，有他的时节因缘，也就是印度当时的文化环境，有发生佛敎的可能与需要。说到印度文明，开拓者是西方移来的阿利安arya人。古印度文明史的开展，通常分为三期：殖民于五河地方时期，移殖于恒河流域时期，开拓南方时期。移殖恒河Gan%ga^时期，约从公元前十世纪起，为印度文明的灿烂时期；这又可分为三期来说明。

一、阿利安人向南移殖，以拘罗地方Kuruks!etra为中心，到达恒曲一带，这是婆罗门敎Brahmanism所说的「中国」。敎典方面，先集出古代传来（部分新出）的赞歌，为『梨俱吠陀』，『娑摩吠陀』，『夜柔吠陀』──三吠陀，吠陀Veda是用于祭祀的赞歌，对祭祀仪式的规定，祭式及赞词的意义，更作详尽记述的，成为『梵书』。那时的敎义，确立了婆罗门敎的三纲：吠陀天启，婆罗门至上，祭祠万能。「吠陀天启」是：古代传下来的宗敎赞歌，看作神的启示，作为神敎最有力的权证。「婆罗门至上」是：神的启示，分人类为四种阶级：祭司的婆罗门Bra^hman!a，武士（王）的剎帝利Ks!etriya，自由工商的吠舍Vais/ya──都是阿利安人，享有宗敎的再生权。非阿利安的原住民，成为被奴役的首陀罗s/u^dra，死了完事，名为一生族。严格的阶级，出于神的意思；作为祭师的婆罗门，地位最崇高。「祭祀万能」是：神与人的关系，依于祭祀，祭祀为宗敎的第一目的。进而以为：天神，人，世界，一切因祭而动作，因祭而存在；天神也不能不受祭祠的约束。此外，古代阿闼婆阿耆罗Atharva$n%giras传来的，息灾，开运，咒诅，降伏的咒法，为一般人民的低级信仰，后来集为『阿婆婆吠陀』。

二、阿利安人渐向东移殖，恒河中河流出现了毘提诃Videha王朝，首府弥絺罗Mithila^，在今恒河北岸。毘提诃不是纯正的阿利安人，有悠久的王统传说。那时拘罗中心的婆罗门，着重于祭祀的事相，努力使他通俗化；而恒河中流，受阿利安宗敎文化的熏陶，开展出新的文化，就是古奥义书Upanis!ad。那时，苦行与隐遁者，渐渐多起来。隐遁者不再从事形式的祭祀，不再为衣食劳心，专心于禅思。这种似乎消极的学风，不但哲理深入，更有不受祭祀束缚的积极意义。如迦尸Ka^s/i国的阿阇世王Aja^tas/atru，以「梵」brahma敎授吠陀学者跋梨格Ba^la^ki ；毘提诃王庭以祀皮衣Ya^jn~avalkya仙为中心，召开哲理的讨论会。奥义书的勃兴，由王家领导思想，「婆罗门至上」，不能不退处于受敎的地位。奥义书重视真我a^tman的智识，祭祀已不再是万能，所以说：「行祭祀苦行者入天界，于其中轮回；惟住于梵者能得不死」。吠陀也不过是名目的学问，与真我无关。奥义书的重要建树有二：一、真心的梵我论；二、业感的轮逥回说。从『梨俱吠陀』的创造赞歌以来，一元倾向的创造神话，经理论化而成宇宙的本原，为神秘的大实在。在奥义书中，称之为「梵」；如显现为人格神，就是梵天Brahman。有情生命的本质，称之为我。在生死历程中，人类似乎是迷妄的，虚幻的，然探索到自我的当体，到底与真常本净的梵是同一的，所以说「我者梵也」。自我是超经验的纯粹主观，所以是「不可认识的认识者」；此「唯一不二的主观，即是梵界，即是最高的归宿，最上的妙乐」。至于业感轮回samsa^ra说，是在生死的相续中，依自己的行为──业karman，造成自己未来的身分，如说：「人依欲而成，因欲而有意向，因意向而有业，依业而有果」报。奥义书的业力说，与真我论相结合。「我」为自身的行为所限制、拘缚，从此生而转到他生。对照于自我的真净妙乐，加倍感觉到人生的迷妄与悲哀，因而促成以后解脱思想的隆盛。真我论，为吠陀文化的开展，而业力说却是时代的新声。有人请问死后的归宿，祀皮衣仙说：「此不可于众人中说，惟两人间可传」，所说的就是业。在当时，业是新说而不公开敎授的，所以耆婆利王Prava^hana-jaivali对婆罗门阿尔尼Udda^ lolaha-a^run!i说：「此（轮回）敎，直至今日，婆罗门未曾知之」。这一东方思想，业力与真我相结合，而后随业轮回中，首陀罗人如此，阿利安诵习吠陀，也不过如此。反之，如依智而悟真我，首陀罗也能入于不死的梵界。奥义书的精神，显然存有革新婆罗门敎的意义。这是阿利安人文化到达东方，展开温和的宗敎革新的前奏。

三、毘提诃王朝没落了。约在公元前六世纪初，恒河南岸，以王舍城Ra^jagr!ha为首都的摩竭陀Magadha，建立尸修那伽S/ais/una^ga王朝。摩竭陀也是毘提诃族；而恒河北岸，形成小邦自立。恒河两岸，杂有非阿利安人的东方，受阿利安文化影响，展开了思想的全面革新，这就是反婆罗门的沙门s/raman!a文化。沙门，本为婆罗门敎所规定的，再生族晚年，过着林栖与隐遁期的名称。东方不受婆罗门敎的限定，不问阶级，不问老少，都可以过沙门的生活，因而游行乞食，从事宗敎生活的沙门团，流行起来。当时的思想，属于剎帝利，然沙门不分阶级，为种族平等的全人类宗敎。沙门团很多，佛敎称之为外道的，著名的有六师：富兰迦叶Pu^ran!a-ka^s/yapa，末伽黎拘舍罗子Maskari^-gasli^putra，阿夷多翅舍钦婆罗Ajita-kes/akambla，鸠（罗）鸠陀迦旃延Kakuda-ka^tya^yana，散惹耶毘罗梨子San~jaya-vasrat!i^putra，尼干陀若提子Nirgrantha-jn~a^tiputra，六师都是东方的一代师宗，有多少学众随从他（尼干子即耆那敎，现在还有不少信徒）。六师有共同的倾向：一、分析人生（宇宙）的要素，大抵是二元论的，是机械的「积集」说。如阿夷陀立五大说：人死了，属于物质的，还归于地、水、火、风（四大）；「诸根」──感觉与意识的根源，归于虚空。人的生死，不过是五大的集散。末伽黎以为：地、水、火、风、空、苦、乐、生、死、得、失、命（自我），为宇宙（人生）的根本要素。鸠鸠陀立七要素说：地、水、火、风、苦、乐、命（或加虚空为八）。尼干子立六根本事：命，法（动）、非法（静止）、时、空、四大。二、论到事物的认识时，散惹耶是这样的：如有人问有无后世，他是不以为有的，也不以为无的，不反对别人说有说无，自己却不说是非有非无的。他的真意不容易明了，所以佛敎称之为不死矫乱论amaravikknapa。末伽黎以为一切都可说，可从三方面去说：可以说是，可以说不是，也可以说也是也不是：这恰好与散惹那对立。尼干子立或然主义，以为同一事物，可从七方面去说：如一、瓶是实；二、瓶非实；三、瓶也实也非实；四、瓶不可说；五、瓶实不可说；六、瓶非实不可说；七、瓶也实也非实不可说。新宗敎的思辨，多少了解事物的相对性（似乎否认真理的怀疑论）。三、论到行为的善恶时，阿夷多以生死为五大的集散，否定善恶业力（轮回）的存在。富兰那是无因论者，以为生死杂染与清净解脱，非人类意欲的产物，实为偶然。末伽黎为必然论者，以为生死轮回的历程，有一定的时劫，人类对解脱没有丝毫的力量。鸠鸠陀为要素不灭说，以为杀生并不损害任何物，无所谓杀生。这四说，似乎都达到了善恶业果的否定。然六师都是沙门，过着出家的，游行乞食的生活，到底为了什么，要过这样的宗敎生活呢？如尼干子，以「业」为自我命不能解脱的要素，所以要以严格的苦行来消灭宿业，防止新业。在「内的苦行」中，有禅定。末伽黎初从尼干子派分出，信仰轮回与解脱，但认为必然而有一定期限的，所以今生的行为，什么都与解脱无关。他的生活，也有苦行、禁食等行为，有时却又饱食、美食。他说「淫乐无害，精进无功」，耆那敎指责他为妇女的奴隶。这应该是适应情趣、境遇，什么都不勉强，过着任性随缘的生活。真能任性随缘，现生自在，非有相当的定力不可。散惹耶的不知主义，似乎是怀疑真理，其实是了解认识的相对性，所以「中止认识」，而想直下忘念去体验真理。从忘念去体验，当然是重于禅定的。富兰那为偶然论者，主观的意欲及依此而有的行为，对轮回与解脱来说，都是无关的，解脱可于无意中得之。他与鸠鸠陀与末伽黎的学说有关，都被称为邪命派Ajaveka，那他当然会倾向于任性随缘的生活。阿夷多，或者以为是唯物论的，感觉论的，以快乐的满足为目的，这应该是不对的！如以享乐为目的，怎么会度着出家乞食的生活？他的名字，有「毛发衣」的意思，可见是过着极简单生活的学派。过着极简陋的生活，不受物欲的干扰，而求现生精神生活的解脱自在，这不会是修苦行的，但可能修习禅定。总之，六师的宗敎生活，是修定主义，苦行或是任性的随缘，以求人生苦迫（现生或来生）的解脱。

神意论者，定命论者，无因的偶然论者，道德的引起怀疑，行为又或苦或乐趋于极端。时代的思想界，活跃而陷于混乱。释尊适应于这一情形，在理性与德行的基础上，后来居上，建立实现解脱的正道。
＜＜错误的无我观＞＞

根据佛敎的说法，有下列三种错误的无我观（或内含「无我」的观念）：无作见（行为无效论）、无因见、空无见。在佛世时，能和佛敎相抗衡的哲学观是六师外道，这些宗敎师提出和佛敎不同的敎义，他们的敎义充满极端的无我观，其中有些观点非常地精深微妙，致使一些如国王的高层人士，把它们误认为是佛敎的观点，而因此接受，即使到了今天，这些观点也仍然可以和佛法抗衡。

【富兰那迦叶儿-任何人不论在行善或作恶，都没有「自我」存在】

没有功德，也没有罪业；没有善，也没有恶；没有杀、盗，也没有邪淫；而且也没有因为造作这些行为所犯下的罪业。即使有人杀死所有的动物，将牠们的尸体切成碎片，将这些碎肉堆满整个阎浮大地（印度大陆），也只是有这种行为，而完全没有罪恶；即使有人行祭祀，或布施世界上所有的苦行者及婆罗门，也只有这个动作，而没有任何功德；即使有人在神圣的恒河左岸或右岸做了以上的行为，也不会有一般人所相信的功德或罪业。

【末迦利瞿舍罗-生命自然运行，没有力量能染污或净化他】

生命只是完全自然的一团东西，它根据自己的特性自然运行，当它必须在某一种状态时，就会不断地停在该状态中，直到停止或不留痕迹地自动消失为止。人既不能使它成为行善或作恶的「自我」，也无法改变它，更无须担忧如何加速净化自己，以停止轮回或获得解脱，即使真的这么做了，其结果也会和什么都没做一样。这就好比一团纱球，一个人握住线一端的结，当此人握着这个结，将纱球丢出去时，纱球将会一面滚动一面解开，愈滚愈小，最后当纱球滚完时，它就会自己停下来，所以没有必要去使它停下来。生命也是如此，它在生死轮回中滚动，同时自己会解开，渐渐变得纯净或完全们动解脱，没有人可以加快或延缓这个过程，因此没有原因或力量能够污染或净化它。所谓「好的行为是净化的因，坏的行为则是染污的因」，其实这两者都只是骗人的幌子罢了！

【阿耆多翅舍钦婆罗-没有任何事物存在】

完全没有任何东西存在。人们受惑于称呼这个或那个东西是什么和什么，例如他们说有父亲、母亲、老师、专家、尊重、慈善、此世界、他世界、天神、苦行者和婆罗门等，他们各有不同的地位，必须如何又如何地互相对待。事实上，这只是虚妄的幻相，人只是元素的合体，当分解时，所有的元素将分离并回归成原来的自然状态，当人死时，他的下场只是被火化成灰烬，既没有灵魂，也没有任何地方去的「自我」。像祭祀这种善行，只是将祭品烧成灰烬，既没有功德，也没有受益人，完完全全没有任何事物存在，慈善是懦夫所设的，而且他们宣称这将带来善果，这种说法是错误的，只是一种空谈罢了！世间既没有好人，也没有坏人，没有恶棍，也没有智者，只有元素的集合体，当人死时，就完完全全地销声匿迹。

【波拘陀迦旃延-行为只是元素正向和反向的移换】

所谓的生命只是地、水、火、风、乐、苦和生命力等七种成份的组合体，每一种成份都不能再分离成较小的元素，它自己就是稳定的，没有人能使它感到痛苦，或以任何方式改变它，它既听不见也不能聆听，既不能爱也不会生气，也不能做任何事。因此，即使有人砍下另一人的脑袋，或将别人的身体切成大大小小的肉块，也不算对人做了任何事，因为没有人能再切元素，只能在这些原子间穿透或通过，就如同刀子切过水一般，只是组成水元素的原子分离，让刀子通过而已；没有人能养育、压抑、杀害或支持任何人，只有这些元素间正向和反向的移换而已。

【散若耶毗罗提子-任何事物都不能被定义】

任何事物既不能被定义，也不能以任何名字来称呼，因为它不是任何东西。由以下的问答可以得到证明：

「人死后是否重生？」「不！」

「人死后是否不再重生？」「不！」

「人死后是否有时重生，有时不再重生？」「不！」

「人死后是否既不重生也非不重生？」「不！」

「人死后是否有时不重生，有时也非不重生？」「不！」

这些例子是用来表示任何东西均不能加以定义。

【尼干陀若提子-消除罪业以证得永恒的「自我」】

想要成为解脱系縳的人，就必须努力以便最终达到四个重要的阶位，即以防范罪业的「法」来防范罪业，践行能够导致解脱罪业的「法」，以消除罪业的「法」来消除罪业，经由消除罪业的「法」而达到庄严崇高生命的顶点。当他做到这些以后，他就被认为证得「自我」，修行圆满，获得永恒和不朽。

＜＜印度佛敎思想史＞＞

当时印度民间的风尚

有的贪着欲乐，主要是在家的婆罗门bra^hman!a；有的过着苦行dus!kara-carya^生活，主要是出家的沙门s/raman!a。极端的倾向，是不正常的。释尊揭示「中道」，对时代的一切，是摄取精英而吐弃糟粕。对西方传统的婆罗门敎，几乎全部的否定了。如所说的创造主──梵天，释尊批评为：「若彼三明婆罗门无有一见梵天者，若三明婆罗门先师无有见梵天者，又诸旧大仙──三明婆罗门阿咤摩等亦不见梵天者，当知三明婆罗门所说（梵天）非实」。「梵志[婆罗门]自高，事若干天[神]，若众生命终者，彼能令自在往来善处，生于天上」。不问人的行为如何，以信神及祈祷为生天法门，批评为如投石到水中，而在岸上祈祷，希望大石的浮起来。祭祀，特别是牺牲的血祭，释尊以为：「若邪盛大会，系群少特牛、水特、水杇，及诸羊犊，小小众生悉皆杀伤；逼迫苦切仆使作人，鞭笞恐怛，悲泣号呼。……是等邪盛大会，我不称叹」；「种种供养，实生于罪」。所以当时人说：「沙门瞿昙呵责一切祭法」。至于『阿闼婆吠陀』的咒法，占卜等迷信，「沙门瞿昙无如是事」。这只是愚人的迷信，所以「见（真）谛人信卜问吉凶者，终无是处。……生极苦……乃至断命，从外（道）求……一句咒……百千句咒，令脱我苦……，终无是处」。 真正体见真谛的智者，是不会从事这类迷妄行为的。彻底的说：「幻法，若学者令人堕地狱」。总之，因神权而来的祈祷，祭祀，咒术，给以彻底的廓清。对于四姓阶级，是社会发展中的分工，无所谓优劣。假借神权而来的阶级制，「如有人强与他肉而作是说：士夫可食，当与我直」！这种人为的阶级制，是没有接受义务的。但有关人生道德，婆罗门称之为法dharma的──正常生活，善良风俗，释尊摄取他，使他从神权与阶级不平等中脱离出来。破除神权与阶级制，祭祀与咒法，把人类的合理生活，确立于社会关系，彼此应尽的义务上，显出了「人间佛敎」的特色。奥义书upanis!ad的思想，如依业karma而有轮回，依智jn~a^na而得解脱，释尊大致是看作事实的；但生死的根源，是烦恼Kles/a。释尊是东方的，所以理性是出发于现实，不是形而上的玄想。彻底的说：「无常故苦，苦故无我」，而否定常、乐的真我a^tman。也就因此，不是见真我以契入梵界，而是从无我nir-a^tman以契入正法。因奥义书而来的苦行与瑜伽yoga，释尊曾修学而又舍弃了。摄取他的精义，用作修证的方便，而不落入苦行与修定主义。释尊所说的正法，是东方的，如重现实，重变化，重自由思考；主张种族平等，反对吠陀Veda权威，与东方沙门团，采取一致的立场。然而，一、抨击极端的纵欲与苦行，唱导不苦不乐的中道说。二、对阿耆多Ajitakes/akambala「命即是身」的断灭论；尼干子Nirgrantha-jn~a^tiputra等「命异身异」的二元论；「色（心）是我，无二无异，常住不变」的梵我论，一一的破斥，而宣扬无常、无我的缘起中道。三、对于否定道德，否定真理的倾向，释尊举扬正法saddharma──中道行，如实理，究竟涅盘，给以「法性、法住、法界」的意义。这是道德与真理的肯定，实现绝对的理想。 释尊从自觉的圣境里，陶铸东西印度文明，树立中道的宗敎。

＜＜杂阿含经＞＞

第478（297）经（中p36）

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我当为汝等说法，初、中、后善，善义、善味，纯一清净，梵行清白，所谓大空法经。谛听，善思，当为汝说。云何为大空法经？所谓此有故彼有，此起故彼起，谓缘无明行，缘行识，乃至纯大苦聚集。缘生老死者，若有问言：彼谁老死？老死属谁？彼则答言：我即老死，今老死属我，老死是我所，言命即是身。或言：命异、身异。此则一义，而说有种种。若见言命即是身，彼梵行者所无有；若复见言命异身异，梵行者所无有。于此二边，心所不随，正向中道，贤圣出世如实、不颠倒、正见，谓缘生老死。如是生、有、取、爱、受、触、六入处、名色、识、行。缘无明故有行，若复问言；谁是行？行属谁？彼则答言：行则是我，行是我所，彼如是命即是身；或言命异身异。彼见命即是身者，梵行者（所）无有；或言命异身异者，梵行者亦无有。离此二边，正向中道，贤圣出世如实、不颠倒、正见，所谓缘无明行。诸比丘！若无明离欲而生明，彼谁老死，老死属谁者，老死则断、则知，断其根本，如截多罗树头，于未来世成不生法。若比丘无明离欲而生明，彼谁生，生属谁；乃至谁是行，行属谁者，行则断、则知，断其根本，如截多罗树头，于未来世成不生法。若比丘无明离欲而生明，彼无明灭则行灭，乃至纯大苦聚灭，是名大空法经」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第173（105）经（上p188）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有外道出家，名仙尼，来诣佛所，恭敬问讯，于一面坐。白佛言：「世尊！先一日时，若沙门、若婆罗门、若遮罗迦、若出家，集于希有讲堂。如是义称：富兰那迦叶为大众主，五百弟子前后围遶，其中有极聪慧者，有钝根者，及其命终，悉不记说其所往生处。复有末迦梨瞿舍利子，为大众主，五百弟子前后围遶，其诸弟子有聪慧者，有钝根者，及其命终，悉不记说所往生处。如是先阇那毗罗胝子，阿耆多翅舍钦婆罗，迦罗拘陀迦栴延，尼揵陀若提子等，各与五百弟子前后围遶，亦如前者。沙门瞿昙尔时亦在。彼论中言：沙门瞿昙为大众主，其诸弟子有命终者，即记说言：某生彼处，某生此处。我先生疑，云何沙门瞿昙得如此法」？佛告仙尼：「汝莫生疑！以有惑故，彼则生疑。仙尼！当知有三种师。何等为三？有一师，见现在世真实是我，如所知说，而无能知命终后事，是名第一师出于世间。复次、仙尼！有一师，见现在世真实是我，命终之后亦见是我，如所知说。复次、仙尼！有一师，不见现在世真实是我，亦复不见命终之后真实是我。仙尼！其第一师见现在世真实是我，如所知说者，名曰断见。彼第二师见今世后世真实是我，如所知说者，则是常见。彼第三师不见现在世真实是我，命终之后亦不见我，是则如来、应、等正觉说，现法、爱断，离欲、灭尽、涅盘」。仙尼白佛言：「世尊！我闻世尊所说，遂更增疑」。佛告仙尼：「正应增疑，所以者何？此甚深处，难见难知，应须甚深照微妙、至到、聪慧所了，凡众生类未能辩知。所以者何？众生长夜异见、异忍、异求、异欲故」。

仙尼白佛言：「世尊！我于世尊所心得净信，唯愿世尊为我说法，令我即于此座慧眼清净」！佛告仙尼：「今当为汝随所乐说」。佛告仙尼：「色是常耶？为无常耶」？答言：「无常，世尊」！复问：「仙尼！若无常者，是苦耶」？答言：「是苦，世尊」！复问：「仙尼！若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不」？答言：「不也，世尊」？「受、想、行、识，亦复如是」。复问：「云何仙尼！色是如来耶」？答言：「不也，世尊」！「受、想、行、识是如来耶」？答言：「不也，世尊」！复问仙尼：「异色有如来耶？异受、想、行、识有如来耶」？答言：「不也，世尊」！复问：「仙尼！色中有如来耶？受、想、行、识中有如来耶」？答言：「不也，世尊」！复问：「仙尼！如来中有色耶？如来中有受、想、行、识耶」？答言：「不也，世尊」！复问：「仙尼！非色，非受、想、行、识有如来耶」？答言：「不也，世尊」！佛告仙尼：「我诸弟子，闻我所说，不悉解义，而起慢无间等，非无间等故慢则不断，慢不断故，舍此阴已，与阴相续生。是故仙尼！我则记说是诸弟子，身坏命终，生彼彼处。所以者何？以彼有余慢故。仙尼！我诸弟子，于我所说能解义者，彼于诸慢得无间等，得无间等故诸慢则断。诸慢断故，身坏命终，更不相续。仙尼！如是弟子，我不说彼舍此阴已，生彼彼处。所以者何？无因缘可记说故。欲令我记说者，当记说彼：断诸爱欲，永离有结，正意解脱，究竟苦边。我从昔来及今现在，常说慢根、慢集、慢生、慢起，若于慢无间等，观众苦不生」。佛说此法时，仙尼出家远尘、离垢，得法眼净。尔时、仙尼出家见法，得法，断诸疑、惑，不由他知，不由他度，于正法中心得无畏。从座起，合掌白佛言：「世尊！我得于正法中出家修梵行不」？佛告仙尼：「汝于正法得出家，受具足戒，得比丘分」。尔时、仙尼得出家已，独一静处，修不放逸住。如是思惟，所以族姓子剃除须发，正信出家，出家学道，修行梵行，见法自知得证：我生已尽，梵行已立，所作已作，自知不受后有，得阿罗汉。闻佛所说，欢喜奉行。

第138（81）经（上p130）

如是我闻：一时，佛住毗耶离猕猴池侧重阁讲堂。尔时、有离车名摩诃男，日日游行，往诣佛所。时彼离车作是念：若我早诣世尊所者，世尊及我知识比丘皆悉禅思，我今当诣七庵罗树阿耆毗外道所。即往诣彼富兰那迦叶住处。时富兰那迦叶外道众主，与五百外道，前后围遶，高声嬉戏，论说俗事。时富兰那迦叶，遥见离车摩诃男来，告其眷属，令寂静住：「汝等默然！是离车摩诃男，是沙门瞿昙弟子。此是沙门瞿昙白衣弟子，毗耶离中最为上首，常乐寂静，赞叹寂静。彼所之诣，寂静之众，是故汝等应当寂静」。时摩诃男诣彼众富兰那所，与富兰那共相问讯，相慰劳已，却坐一面。时摩诃男语富兰那言：「我闻富兰那为诸弟子说法：无因无缘众生有垢，无因无缘众生清净。世有此论，汝为审有此，为是外人相毁之旨，世人所撰？为是法，为非法？颇有世人共论难问嫌责以不」？富兰那迦叶言：「实有此论，非世妄传。我立此论，是如法论。我说此法，皆是顺法，无有世人来共难问而呵责者。所以者何？摩诃男！我如是见，如是说：无因无缘众生有垢，无因无缘众生清净」。

时摩诃男闻富兰那所脱，心不喜乐，呵骂已，从坐起去。向世尊所，头面礼足，却坐一面。以向与富兰那所论事，向佛广说。佛告离车摩诃男：「彼富兰那为出意语，不足记也。如是富兰那，愚痴不辨、不善非因而作是说：无因无缘众生有垢，无因无缘众生清净。所以者何？有因有缘众生有垢，有因有缘众生清净。摩诃男！何因何缘众生有垢？何因何缘众生清净？摩诃男！若色一向是苦，非乐、非随乐、非乐长养，离乐者，众生不应因此而生乐着。摩诃男！以色非一向是苦，非乐、随乐、乐所长养，不离乐，是故众生于色染着，染着故系，系故有恼。摩诃男！若受、想、行、识一向是苦，非乐、非随乐、非乐长养，离乐者，众生不应因此而生乐着。摩诃男，以识非一向是苦，非乐、随乐、乐所长养，不离乐，是故众生于识染着，染着故系，系故生恼。摩诃男！是名有因有缘众生有垢。摩诃男！何因何缘众生清净？摩诃男！若色一向是乐，非苦、非随苦、非忧苦长养，离苦者，众生不应因色而生厌离。摩诃男！以色非一向乐，是苦、随苦、忧苦长养，不离苦，是故众生厌离于色，厌故不乐，不乐故解脱。摩诃男！若受、想、行、识，一向是乐，非苦、非随苦、非忧苦长养，离苦者，众生不应因识而生厌离。摩诃男！以受、想、行、识，非一向乐，是苦、随苦、忧苦长养、不离苦，是故众生厌离于识，厌故不乐，不乐故解脱。摩诃男！是名有因有缘众生清净」。时摩诃男闻佛所说，欢喜随喜，礼佛而退。

第1639（563）经（下p454）

如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尊者阿难亦在彼住。尔时、无畏离车是尼揵弟子，聪明童子离车是阿耆毗弟子，俱往尊者阿难所，共相问讯，慰劳已，于一面坐。时无畏离车语尊者阿难：「我师尼揵子，灭炽然法，清净超出，为诸弟子说如是道：宿命之业，行苦行故，悉能吐之。身业不作，断截桥梁，于未来世无复诸漏，诸业永尽。业永尽故，众苦永尽；苦永尽故，究竟苦边。尊者阿难！此义云何」？尊者阿难语离车言：「如来、应、等正觉所知所见，说三种离炽然，清净超出道，以一乘道净众生，离忧悲，越苦恼，得真如法。何等为三？如是圣弟子住于净戒，受波罗提木叉，威仪具足，信于诸罪过，生怖畏想。受持如是具足净戒，宿业渐吐，得现法离炽然，不待时节，能得正法，通达现见观察，智慧自觉。离车长者！是名如来、应、等正觉说所知所见，说离炽然，清净超出，以一乘道净众生，灭苦恼，越忧悲，得真如法。复次、离车！如是净戒具足，离欲恶不善法，乃至第四禅具足住，是名如来、应、等正觉，说离炽然，乃至得如实法。复有三昧正受，于此苦圣谛如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知。具足如是智慧，新业更不造，宿业渐已断，得现正法，离诸炽然，不待时节，通达现见，生自觉智。离车！是名如来、应、等正觉所知所见，说第三离炽然，清净超出，以一乘道净众生，离苦恼，灭忧悲，得如实法」。尔时、尼揵弟子离车无畏，默然住。尔时、阿耆毗弟子离车聪慧，重语离车无畏言：「怪哉无畏！何默然住？于如来、应、等正觉所说，所知所见善说法，闻不随喜耶」？离车无畏答言：「我思惟其义，故默然住耳。谁闻世尊沙门瞿昙所说法不随喜者！若有闻沙门瞿昙说法而不随喜者，此则愚夫，长夜当受非义不饶益苦」。时尼揵弟子离车无畏，阿耆毘毗弟子聪慧，重闻佛所说法，尊者阿难陀所说，欢喜随喜，从座起去。

第13318（977）经（下p677）

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尸婆外道出家，来诣佛所，与世尊面相问讯，慰劳已，退坐一面。白佛言：「瞿昙！有一沙门、婆罗门，作如是见、如是说：若人有所知觉，彼一切本所作因；修诸苦行，令过去业尽，更不造新业。断于因缘，于未来世无复诸漏，诸漏尽故业尽，业尽故苦尽，苦尽者究竟苦边。今瞿昙所说云何」？佛告尸婆：「彼沙门、婆罗门，实尔洛漠说耳！不审、不数，愚痴、不善、不辩，所以者何？或从风起苦，众生觉知。或从痰起，或从唌唾起，或等分起；或自害，或他害、或因节气。彼自害者，或拔发，或拔须，或常立举手，或蹲地，或卧灰土中，或卧棘刺上，或卧杵上，或板上，或牛屎涂地而卧其上，或卧水中，或日三洗浴，或一足而立身随日转。如是众苦精勤有行，尸婆！是名自害。他害者，或为他手、石、刀、杖等种种害身，是名他害。尸婆！若复时节所害，冬则大寒，春则大热，夏寒、暑俱，是名节气所害。世间真实，非为虚妄。尸婆！世间有此真实，为风所害，乃至节气所害，彼众生如实觉知，汝亦自有此患──风、痰、唌唾，乃至节气所害觉，如是如实觉知。尸婆！若彼沙门、婆罗门言：一切人所知觉者，皆是本所造因，舍世间真实事，而随自见作虚妄说。尸婆！有五因，五缘，生心法忧苦。何等为五？谓因贪欲缠，缘贪欲缠，生心法忧苦；因瞋恚、睡眠、掉悔、疑缠，缘瞋恚、睡眠、掉悔、疑缠，生彼心法忧苦。尸婆！是名五因、五缘，生心法忧苦。尸婆！有五因、五缘，不生心法忧苦。何等为五？谓因贪欲缠、缘贪欲缠，生彼心法忧苦者。离彼贪欲缠，不起心法忧苦；因瞋恚、睡眠、掉悔、疑缠，缘瞋恚、睡眠、掉悔、疑缠、生彼心法忧苦者，离彼瞋恚、睡眠、掉悔、疑缠，不起心法忧苦。尸婆！是名五因、五缘、不起心法忧苦。现法得离炽然，不待时节，通达现见，缘自觉知。尸婆！复有现法离炽然，不待时节，通达现见，缘自觉知，谓八正道，正见乃至正定」。说是法时，尸婆外道出家，远尘、离垢，得法眼净。时尸婆外道出家，见法，得法，知法，入法，离诸狐、疑，不由于他，入正法律，得无所畏。即从坐起，整衣服，合掌白佛：「世尊！我今可得于正法律出家，受具足，得比丘分耶」？佛告尸婆：「汝今得出家」。如上说，乃至心善解脱，得阿罗汉。

第1145（842）经（中p455）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「婆罗门者说虚伪道，愚痴、恶邪、不正趣向，非智等觉向于涅盘。彼作如是化诸弟子；于十五日，以胡麻屑、庵罗摩罗屑，沐浴身体，着新劫贝，头垂长缕，牛屎涂地而卧于上。言：善男子！晨朝早起，脱衣举着一处，躶其形体，向东方驰走，正使道路逢凶象、恶马、狂牛、猘狗、棘刺、丛林、坑涧、深水，直前莫避，遇害死者，必生梵天。是名外道愚痴、邪见，非智等觉向于涅盘。我为弟子说平正路，非愚痴，向智慧等觉，向于涅盘，谓八圣道，正见乃至正定」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1649（573）经（下p470）

如是我闻：一时，佛住庵罗林中。时有阿耆毗外道，是质多罗长者先人亲厚，来诣质多罗长者所，共相问讯，慰劳已，于一面住。质多罗长者问阿耆毗外道：「汝出家几时」？答言：「长者！我出家已来，二十余年」。质多罗长者问言：「汝出家来过二十年，为得过人法，究竟知见，安乐住不」？答言：「长者！虽出家过二十年，不得过人法，究竟知见，安乐住，唯有躶形、拔发、乞食，人间游行，卧于土中」。质多罗长者言：「此非名称法律，此是恶知，非出要道，非日等觉，非赞叹处，不可依止。唐名出家，过二十年，躶形、拔发、乞食，人间游行，卧灰土中」。阿耆毗问质多罗长者：「汝为沙门瞿昙作弟子，于今几时」？质多罗长者答言：「我为世尊弟子，过二十年」。复问质多罗长者：「汝为沙门瞿昙弟子，过二十年，复得过人法，胜究竟知见不」？质多罗长者答言：「汝今当知！质多罗长者要不复经由胞胎而受生，不复增于丘冢，不复起于血气。如世尊所说五下分结，不见一结而不断者，若一结不断，当复还生此世」。如是说时，阿者毗迦悲叹涕泪，以衣拭面，谓质多罗长者言：「我今当作何计」？质多罗长者答言：「汝若能于正法律出家者，我当给汝衣钵、供身之具」。阿耆毗迦须臾思惟已，语质多罗长者言：「我今随喜，示我所作」。时质多罗长者，将彼阿耆毗迦，往诣诸上座所，礼诸上座足，于一面坐。白诸上座、比丘言：「尊者！此阿耆毗迦，是我先人亲厚，今求出家作比丘。愿诸上座度令出家，我当供给衣钵众具」。诸上座即令出家，剃除须发，着袈裟衣。出家已思惟，所以善男子剃除须发，着袈裟衣，出家增进学道，净修梵行，得阿罗汉。

第13378（1039）经（下p749）

如是我闻：一时，佛住王舍城金师精舍。时有淳陀长者，来诣佛所，稽首佛足，退坐一面。尔时、世尊问淳陀长者：「汝今爱乐何等沙门、婆罗门净行」？淳陀白佛：「有沙门、婆罗门，奉事于水，事毗湿波天，执杖澡罐，常净其手。如是正士，能善说法，言：善男子月十五日，以胡麻屑、庵摩罗屑，以澡其发，修行斋法，被着新净长鬘白顝，牛粪涂地而卧其上。善男子晨朝早起，以手触地，作如是言：此地清净，我如是净。手执牛粪团，并把生草，口说是言：此是清净，我如是净。若如是者，见为清净，不如是者永不清净。世尊！如是像类沙门、婆罗门，若为清净，我所宗仰」。佛告淳陀：「有黑法、黑报，不净、不净果，负重向下。成就如此诸恶法者，虽复晨朝早起，以手触地，唱言清净，犹是不净。正复不触，亦不清净。执牛粪团并及生草，唱言清净，亦复不净。正复不触，亦不清净。淳陀！何等为黑、黑报，不净、不净果，负重向下，乃至触以不触悉皆不净？淳陀！谓杀生恶业，手常血腥，心常思惟挝、捶、杀、害，无惭、无愧，悭贪、悋惜，于一切众生乃至昆虫，不离于杀。于他财物，聚落、空地，皆不离盗。行诸邪淫，若父母、兄弟、姊妹、夫主、亲族，乃至授花鬘者，如是等护，以力强干，不离邪淫。不实妄语，或于王家、真实言家，多众聚集，求当言处，作不实说：不见言见，见言不见；不闻言闻，闻言不闻；知言不知，不知言知。因自、因他，或因财利，知而妄语而不舍离，是名妄语。两舌乖离，传此向彼，传彼向此，递相破坏，令和合者离，离者欢喜，是名两舌。不离恶口骂詈若人软语说，悦耳心喜，方正易知，乐闻无依说，多人爱念、适意，随顺三昧，舍如是等而作刚强，多人所恶，不爱、不适意，不顺三昧，说如是等言，不离麁涩，是名恶口。绮饰坏语，不时言，不实言，无义言，非法言，不思言，如是等名坏语。不舍离贪，于他财物而起贪欲，言此物我有者好。不舍瞋恚弊恶，心思惟言：彼众生应缚、应鞭、应杖、应杀，欲为生难。不舍邪见颠倒，如是见、如是说：无施，无说，无福，无善行、恶行，无善、恶业果报，无此世，无他世，无父母，无众生生世间，无世阿罗汉，等趣、等向，此世他世，自知作证：我生已尽，梵行已立，所作已作，自知不受后有。淳陀！是名黑、黑报，不净、不净果，乃至触以不触，皆悉不净。淳陀！有白、白报，净、有净果，轻仙上升。成就已，晨朝触地，此净、我净者、亦得清净；若不触者，亦得清净。把牛粪团，手执生草，净因、净果者，执与不执，亦得清净。淳陀！何等为白、白报，乃至执以不执，亦得清净？谓有人不杀生，离杀生，舍刀杖、惭、愧，悲念一切众生。不偷盗，远离偷盗，与者取、不与不取，净心不贪。离于邪淫，若父母护，乃至授一花鬘者，悉不强干起于邪淫。离于妄语，审谛实说。远离两舌，不传此向彼，传彼向此，共相破坏；离者令和、和者随喜。远离恶口，不刚强，多人乐其所说。离于坏语，谛说，时说，实说，义说，法说，见说。离于贪欲，不于他财、他众具，作己有想而生贪着。离于瞋恚，不作是念：挝、打、缚、杀，为作众难。正见成就，不颠倒见，有施，有说，报有福，有善恶行果报，有此世，有父母，有众生生，有世阿罗汉，于此世、他世，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。淳陀！是名白、白报，乃至触与不触，皆悉清净」。尔时、淳陀长者闻佛所说，欢喜随喜，作礼而去。


十、 何所有故何所起？何所业？何所著？何所见我？

返回十、 何所有故何所起？何所业？何所著？何所见我？

第1785（133）经（下p495）... 1

第1809-1811 ( 149)经 (下501 ) 我胜，我等，我卑 (我见) 2

第1818-1820 ( 152)经﹙下502﹚有我、有此世、有他世、... 3

第 1821-1823( 153)经﹙下502﹚如是我、彼一切不二、... 3

第 1824-1826( 154)经﹙下503﹚无施无会无说、无善恶趣、... 3

第 1827-1829( 155)经﹙下503﹚定分相续转变，受苦乐六趣... 4

第 1830-1832( 156)经﹙下503﹚死后他世俱断坏无所有... 4

第 1833-1835( 157)经﹙下504﹚烦恼无因无缘﹙无因论﹚... 5

第 1836-1838( 158)经﹙下504﹚清净无因无缘﹙无因论﹚... 5

第 1845-1847( 161)经﹙下505﹚无福无业修行无用﹙唯物论﹚... 5

第 1848-1850( 162)经﹙下505﹚无福无业修行无用 (非因缘) 6

第 1851-1853( 163)经﹙下506﹚一切不可知 (不定论) 6

第 1857-1859( 165)经﹙下507﹚大梵自在天所作﹙尊佑论﹚... 7

第 1860-1862( 166)经﹙下508﹚常我论... 7

第 1863-1865( 167)经﹙下509﹚常我论... 7

第 1866-1868( 168)经﹙下509﹚佛无记的十四问题... 8

第 1869-1871( 169)经﹙下509﹚自作、他作、自他作、无因作... 8

第 1872-1874( 170)经﹙下510﹚以四禅为涅盘... 8

第 1875-1877( 171)经﹙下510﹚以四空定为解脱.... 9

＜＜杂阿含经＞＞

第1785（133）经（下p495）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故，何所起？何所系着？何所见我？令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知本际」？诸比丘白佛言：「世尊是法根，法眼，法依，善哉世尊！唯愿哀愍，广说其义。诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。诸比丘！色有故，色事起，色系着，色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。诸比丘！色为常耶？为非常耶」？答曰：「无常，世尊」！复问：「若无常者，是苦耶」？答曰：「是苦，世尊」！「如是比丘！若无常者是苦，是苦有故，是事起，系着，见我，令众生无明所盖，爱系其头，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。是故诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我，非异我，不相在，是名正慧。受，想，行，识，亦复如是。如是见，闻，觉，识，求，得，随忆、随觉、随观，彼一切非我，非异我，不相在，是名正慧。若有见言：有我，有世间，有此世常，恒，不变易法，彼一切非我，非异我，不相在，是名正慧。若复有见：非此我，非此我所，非当来我，非当来我所，彼一切非我，非异我，不相在，是名正慧。若多闻圣弟子，于此六见处，观察非我、非我所。如是观者，于佛所狐疑断，于法、于僧狐疑断，是名比丘多闻圣弟子，不复堪任作身、口、意业，趣三恶道；正使放逸，圣弟子决定向三菩提，七有天人往来，作苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

[以下经文请自行参阅]

＜＜杂阿含经＞＞

第1809-1811 ( 149)经 (下501 ) 我胜，我等，我卑 (我见)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：我胜，我等，我卑」？诸比丘白佛言：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第1818-1820 ( 152)经﹙下502﹚有我、有此世、有他世、

常恒不变易法﹙常见﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：有我，有此世，有他世，常，恒，不变易法，如尔安住」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1821-1823( 153)经﹙下502﹚如是我、彼一切不二、

不异、不灭﹙常见﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：如是我，彼一切不二、不异、不灭」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1824-1826( 154)经﹙下503﹚无施无会无说、无善恶趣、

无业报、无此世他世﹙断灭﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：无施，无会，无说，无善趣、恶趣、业报，无此世、他世，无母，无父，无众生，无世间阿罗汉，正到、正趣，若此世、他世，见法自知，身作证具足住：我生已尽，梵行已立，所作已作，自知不受后有」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1827-1829( 155)经﹙下503﹚定分相续转变，受苦乐六趣

﹙宿命论﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：无力，无精进，无力精进；无士夫方便，无士夫精勤，无士夫方便精勤；无自作，无他作，无自他作；一切人，一切众生，一切神，无方便、无力，无势，无精进，无堪能：定分相续转变，受苦乐六趣」？诸比丘白佛言：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1830-1832( 156)经﹙下503﹚死后他世俱断坏无所有

﹙断灭论、断见﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：诸众生此世活，死后断坏无所有。四大和合士夫，身命终时，地归地，水归水，火归火，风归风，根随空转。舆床第五，四人持死人往冢间，乃至未烧可知。烧然已，骨白鸽色。立高慢者知施，黠慧者知受，若说有者，彼一切虚诳妄说。若愚、若智，死后他世俱断坏无所有」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1833-1835( 157)经﹙下504﹚烦恼无因无缘﹙无因论﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：众生烦恼无因无缘」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1836-1838( 158)经﹙下504﹚清净无因无缘﹙无因论﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：众生清净无因无缘」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1845-1847( 161)经﹙下505﹚无福无业修行无用﹙唯物论﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：谓七身，非作，非作所作，非化、非化所化，不杀、不动、坚实。何等为七？所谓地身，水身，火身，风身，乐，苦、命。此七种身，非作、非作所作，非化、非化所化，不杀、不动、坚实，不转、不变，不相逼迫。若福，若恶，若福恶；若苦，若乐，若苦乐；若士、枭士首，亦不逼迫。世间若命、若身，七身间间容刀往返，亦不害命，于彼无杀、无杀者，无系、无系者，无念、无念者，无敎、无敎者」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经

第 1848-1850( 162)经﹙下505﹚无福无业修行无用 (非因缘)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：作，敎作；断，敎断；煑，敎煑；杀，敎杀。害众生，盗他财，行邪淫，知言妄语，饮酒。穿墙，断鏁，偷夺，复道，害村，害城，害人民。以极利剑轮，剬割斫截作大肉聚。作如是学，彼非恶因缘，亦非招恶。于恒水南杀害而去，恒水北作大会而来，彼非因缘福、恶，亦非招福、恶。惠施，调伏，护持，行利，同利，于此所作，亦非作福」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1851-1853( 163)经﹙下506﹚一切不可知 (不定论)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：于此十四百千生门，六十千六百五业，三业，二业，一业，半业：六十二道迹，六十二内劫，百二十泥蛮，百三十根，三十六贪界，四十九千龙家，四十九千金翅鸟家，四十九千邪命外道，四十九千外道出家；七想劫，七无想劫；七阿修罗，七毗舍遮，七天，七人；七百海，七梦，七百梦；七崄，七百崄；七觉，七百觉；六生，十增进，八大士地。于此八万四千大劫，若愚、若智，往来经历，究竟苦边。彼无有沙门、婆罗门作如是说：我常持戒，受诸苦行，修诸梵行，不熟业者令熟，已熟业者弃舍，进退不可知。此苦乐常住，生死定量，譬如缕丸掷着空中，渐渐来下，至地自住。如是八万四千大劫，生死定量，亦复如是」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1857-1859( 165)经﹙下507﹚大梵自在天所作﹙尊佑论﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：此大梵自在造作自然，为众生父」？诸比丘白佛言：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1860-1862( 166)经﹙下508﹚常我论

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：色是我，余则虚名；无色是我，余则虚名；色非色是我，余则虚名；非色非无色是我，余则虚名。我有边，余则虚名；我无边，余则虚名；我有边无边，余则虚名；我非有边非无边，余则虚名。一想，种种想，多想，无量想；我一向乐，一向苦，若苦乐，不苦不乐，余则虚名」？诸比丘白佛言：「世尊是法根，法眼，法依」，广说次第如上三经。

第 1863-1865( 167)经﹙下509﹚常我论

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：色是我，余则妄想；非色，非非色是我，余则妄想。我有边，余则妄想；我无边，余则妄想；我非有边非无边，余则妄想。我一想，种种想，少想，无量想；我一向乐，一向苦，若苦乐，不苦不乐」？诸比丘白佛言：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1866-1868( 168)经﹙下509﹚佛无记的十四问题

﹙常无常、有边无边﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：我世间常，世间无常，世间常无常，世间非常非无常。世有边，世无边，世有边无边，世非有边非无边。命即是身，命异身异。如来死后有，如来死后无，如来死后有无，如来死后非有非无」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1869-1871( 169)经﹙下509﹚自作、他作、自他作、无因作

如是我闻：一时，佛住舍卫国祇树给孤给园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：世间我常，世间我无常，世间我常无常，世间我非常非无常。我苦常，我苦无常，我苦常无常，我苦非常非无常。世间我自作，世间我他作，世间我自作他作，世间我非自非他无因作。世间我苦自作、世间我苦他作，世间我苦自他作，世间我苦非自非他无因作」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1872-1874( 170)经﹙下510﹚以四禅为涅盘

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：若无五欲娱乐，是则见法般涅盘。若离欲恶不善法，有觉有观，离生喜乐入初禅，乃至第四禅，是第一义般涅盘」？诸比丘白佛：「世尊是法根，法眼，法依」，如是广说，次第如上三经。

第 1875-1877( 171)经﹙下510﹚以四空定为解脱

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故？何所起？何所系着？何所见我？令诸众生作如是见，如是说：若麁四大色断坏无所有，是名我正断。若复我欲界断坏死后无所有，是名我正断。若复我色界死后断坏无所有，是名我正断。若得空入处，识入处，无所有入处，非想非非想入处，我死后断坏无所有，是名我正断」？诸比丘白佛，「世尊是法根，法眼，法依」，如是广说，次第如上三经。


十一、 业

返回十一、 业

第456（335）经（上p414）... 1

第1623（548）经（下p435）... 2

第13380(1041经)(下p752) 4

奥义书的重要建树有二：... 5

【业与行】... 6

【业感说的价值】... 8

【业及依业而有的轮回】... 9

第13381（1042）经（下p753）... 12

第455（334）经（上p412）... 14

第13386（1047）经（下p758）... 14

第13331（990）经（下p697）... 15

第13002（893）经（下p553）... 17

第13337（1244）经（下p703）... 17

于此，可有两个问题来讨论：... 19

延续不变，是相对的安定，... 21

＜＜杂阿含经＞＞

第456（335）经（上p414）

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我今当为汝等说法，初、中、后善，善义、善味，纯一满净，梵行清白，所谓第一义空经。谛听，善思，当为汝说。云何为第一义空经？诸比丘！眼生时无有来处，灭时无有去处。如是眼，不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法。耳、鼻、舌、身、意，亦如是说，除俗数法。俗数法者，谓此有故彼有，此起故彼起，如无明缘行，行缘识，广说乃至纯大苦聚集起。又复此无故彼无，此灭故彼灭，无明灭故行灭，行灭故识灭，如是广说乃至纯大苦聚灭。比丘！是名第一义空法经」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1623（548）经（下p435）

如是我闻：一时，佛住舍卫国祇树给孤独园。尊者摩诃迦旃延，在稠林中住。时摩偷罗国王，是西方王子，诣尊者摩诃迦旃延所，礼摩诃迦旃延足，退坐一面。问尊者摩诃迦旃延：「婆罗门自言：我第一、他人卑劣，我白、余人黑，婆罗门清净、非非婆罗门；是婆罗门子，从口生，婆罗门所化，是婆罗门所有。尊者摩诃迦旃延！此义云何」？尊者摩诃迦旃延语摩偷罗王言：「大王！此是世间言说耳。世间言说，言婆罗门第一、余人卑劣，婆罗门白、余人黑，婆罗门清净，非非婆罗门；是婆罗门，从婆罗门生，生从口生，婆罗门所化，是婆罗门所有。大王！当知业真实者，是依业者」。王语尊者摩诃迦旃延：「此则略说，我所不解，愿重分别」！尊者摩诃迦旃延言：「今当问汝，随问答我」。即问言：「大王！汝为婆罗门王，于自国土诸婆罗门、剎利、居士、长者，此四种人悉皆召来，以财、以力，令其侍卫，先起后卧，及诸使令，悉如意不」？答言：「如意」。复问：「大王！剎利为王，居士为王，长者为王，于自国土所有四姓，悉皆召来，以财、以力，令其侍卫，先起后卧，及诸使令，皆如意不」？答言：「如意」。复问：「大王！如是四姓悉皆平等，有何差别？当知大王！四种姓者，皆悉平等，无有胜如差别之异」。摩偷罗王白尊者摩诃迦旃延：「实尔，尊者！四姓皆等，无有种种胜如差别」。「是故大王！当知四姓，世间言说为差别耳，乃至依业真实，无差别也。复次、大王！此国土中有婆罗门，有偷盗者，当如之何」？王白尊者摩诃迦旃延：「婆罗门中有偷盗者，或鞭、或缚、或驱出国，或罚其金，或截手、足、耳、鼻，罪重则杀。及其盗者，然婆罗门则名为贼」。复问大王：「若剎利、居士、长者中，有偷盗者，当复加何」？王白尊者摩诃迦旃延：「亦鞭、亦缚，亦驱出国，亦罚其金，亦复断截手、足、耳、鼻、罪重则杀」。「如是大王！岂非四姓悉平等耶？为有种种差别异不」？王白尊者摩诃迦施延：「如是义者，实无种种胜如差别」。尊者摩诃迦旃延复语王言：「当知大王！四种姓者，世间言说，言婆罗门第一、余悉卑劣，婆罗门白、余人悉黑，婆罗门清净、非非婆罗门；当依业，真实业依耶」？复问大王：「婆罗门杀生、偷盗、邪淫、妄言、恶口、两舌、绮语、贪、恚、邪见，作十不善业迹已，为生恶趣耶？善趣耶？于阿罗呵所，为何所闻」？王白尊者摩诃迦旃延：「婆罗门作十不善业迹，当堕恶趣，阿罗呵所，作如是闻」。剎利、居士、长者，亦如是说。复问大王：「若婆罗门行十善业迹，离杀生乃至正见，当生何所，为善趣耶？为恶趣耶？于阿罗呵所，为何所闻」？王白尊者摩诃迦旃延：「若婆罗门行十善业迹者，当生善趣。阿罗呵所，作如是闻」。如是剎利、居士、长者，亦如是说。复问：「云何大王！如是四姓为平等不？为有种种胜如差别」？王白尊者摩诃迦旃延：「如是义者，则为平等，无有种种胜如差别」。「是故大王！当知四姓悉平等耳，无有种种胜如差别。世间言说故，有婆罗门第一、（余人卑劣），婆罗门白、余者悉黑，婆罗门清净、非非婆罗门；婆罗门生，生从口生，婆罗门作，婆罗门化，婆罗门所有。当知业真实业依」。王白尊者摩诃迦旃延：「实如所说，皆是世间言说，故有婆罗门胜、余者卑劣，婆罗门白、余者悉黑，婆罗门清净、非非婆罗门；婆罗门生，生从口生，婆罗门化，婆罗门所有。皆是业真实依于业」。尔时、摩偷罗王闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。

第13380(1041经)(下p752)

如是我闻：一时，佛住王舍城迦兰陀竹园。时有生闻梵志，来诣佛所，与世尊面相问讯，慰劳已，退坐一面。白佛言：「瞿昙！我有亲族，极所爱念，忽然命终。我为彼故，信心布施，云何世尊！彼得受不」？佛告婆罗门：「非一向得。若汝亲族生地狱中者，得彼地狱众生食以活其命，不得汝所信施饮食。若生畜生、饿鬼、人中者，得彼人中饮食，不得汝所施者。婆罗门！饿鬼趣中，有一处名为入处饿鬼，若汝亲族生彼入处饿鬼中者，得汝施食」。婆罗门白佛：「若我亲族不生入处饿鬼趣中者，我信施谁应食之」？佛告婆罗门：「若汝所可为信施亲族，不生入处饿鬼趣者，要有余亲族知识生入处饿鬼趣中者得食之」。婆罗门白佛：「瞿昙！若我所为信施亲族，不生入处饿鬼趣中，亦更无余亲族知识生入处饿鬼趣者，此信施食谁当食之」？佛告婆罗门：「设使所为施亲族知识，不生入处饿鬼趣中，复无诸余知识生饿鬼者，且信施而自得其福。彼施者所作信施，而彼施者不失达嚫」。婆罗门白佛：「云何施者行施，施者得彼达嚫」？佛告婆罗门：「有人杀生行恶，手常血腥，乃至十不善业迹，如淳陀修多罗广说。而复施诸沙门、婆罗门，乃至贫穷乞士，悉施钱财、衣被、饮食、灯明、诸庄严具。婆罗门！彼惠施主，若复犯戒生象中者，以彼曾施沙门、婆罗门，钱财、衣被、饮食乃至庄严众具故，虽在象中，亦得受彼施报──衣服、饮食、乃至种种庄严众具。若复生牛、马、驴、骡等种种畜生趣中，以本施惠功德，悉受其报；随彼生处，所应受用皆悉得之。婆罗门！若复施主持戒不杀、不盗，乃至正见，布施诸沙门、婆罗门，乃至乞士钱财、衣服、饮食乃至灯明，缘斯功德，生人道中，坐受其报──衣被、饮食乃至灯明众具。复次、婆罗门！若复持戒生天上者，彼诸惠施，天上受报──财宝、衣服、饮食、乃至庄严众具。婆罗门！是名施者行施，施者受达嚫果报不失时」。生闻婆罗门闻佛所说，欢喜随喜，从坐起去。

＜＜印度佛敎史＞＞

奥义书的重要建树有二：

一、真心的梵我论；二、业感的轮回说。从『梨俱吠陀』的创造赞歌以来，一元倾向的创造神话，经理论化而成宇宙的本原，为神秘的大实在。在奥义书中，称之为「梵」；如显现为人格神，就是梵天Brahman。有情生命的本质，称之为我。在生死历程中，人类似乎是迷妄的，虚幻的，然探索到自我的当体，到底与真常本净的梵是同一的，所以说「我者梵也」。自我是超经验的纯粹主观，所以是「不可认识的认识者」；此「唯一不二的主观，即是梵界，即是最高的归宿，最上的妙乐」。至于业感轮回samsa^ra说，是在生死的相续中，依自己的行为──业karman，造成自己未来的身分，如说：「人依欲而成，因欲而有意向，因意向而有业，依业而有果」报。奥义书的业力说，与真我论相结合。「我」为自身的行为所限制、拘缚，从此生而转到他生。对照于自我的真净妙乐，加倍感觉到人生的迷妄与悲哀，因而促成以后解脱思想的隆盛。真我论，为吠陀文化的开展，而业力说却是时代的新声。有人请问死后的归宿，祀皮衣仙说：「此不可于众人中说，惟两人间可传」，所说的就是业。在当时，业是新说而不公开敎授的，所以耆婆利王Prava^hana-jaivali对婆罗门阿尔尼Udda^lolaha-a^run!i^说：「此（轮回）敎，直至今日，婆罗门未曾知之」。这一东方思想，业力与真我相结合，而后随业轮回中，首陀罗人如此，阿利安诵习吠陀，也不过如此。反之，如依智而悟真我，首陀罗也能入于不死的梵界。奥义书的精神，显然存有革新婆罗门敎的意义。这是阿利安人文化到达东方，展开温和的宗敎革新的前奏。

＜＜佛法概论＞＞

【业与行】

有情的流转生死，与业有深切的关系。业的梵语为「羯磨」，本为「作事」的意思。如僧团中关于僧事的处理，都称为羯磨。但从奥义书以来，羯磨早已含有深刻的意义，被看作有情流转生死的动力。

然在佛典中，汉译『杂含』虽偶而也有论到业的，如说：「诸业爱无明，因积他世阴」（卷一三‧三０七经）。「有业报而无作者，此阴灭已，异阴相续」（卷一三‧三三五经）。但巴利本缺。业说，为佛法应有的内容，但在佛世，似乎还没有重要的地位。这要到『中』与『增一』、『长阿含』，才特别发挥起来。

印度旧有的「业」说，无论为传统的一元论，新起的二元论，总是与「我」相结合的。或以业为自我所幻现的──自作，或以业为我以外的动作──他作，都相信由于业而创辟一新的环境──身心、世界，「我」即幽囚于其中。释尊的正觉，即根本否定此我，所以非自作，非他作，即依中道的缘起，说明此生死的流转。如『杂含』（卷一二‧三００经）说：「自作自觉（受），即堕常见；他作他觉，即堕断见。义说法说，离此二边，处于中道而说法，所谓此有故彼有，此起故彼起」等。浮弥尊者与外道论法，也否定自作、他作、共作、无因作，而说「世尊说：苦乐从缘起生」（杂含卷一四‧三四三经）。这可见释尊的敎说，实以缘起说明生死的流转；即从身心关涉环境──自然、社会、身心──的展转相依，次第相续的活动中去说明。后来业力说的发扬，由于缘起支的解说而多少通俗化。

正觉的缘起观，一切是展转相依，生灭相续的大活动，也可说「大用流行」。活动的一切，为无限活动过程与活动过程的形态，不断的在发生、安住、变异、消灭中推移，总名为「行」。

「诸行无常」。这一切行，没有不变性、主宰性的，所以说：「眼（等世间诸行）空，常恒不变易法空，我（我）所空。所以者何？此性自尔」（杂含卷九‧二三二经）。

原来，行与有为、业、作（力用）等字，字根是同一的。行是正在活动着的；有为是活动所作成的；业是活动的见于事相；作是活动的力用。

行是世间的一切，佛法以有情为本，所以世间诸行，不外乎情爱为中心的活动。像五蕴中的行蕴，即以思心所为主。经上也说：「五受阴是本行所作，本所思愿」（杂含卷一０‧二六０经）[43]。缘起支中的行支，也解说为「身行、语行、意行」，即思心所为中心的身语意的活动。从展转相依、生灭相续的诸行中，抉出（爱俱）思心所为中心的行支、行蕴，为五蕴现起的动力。由于这是相依相续的活动，所以当下能开示无常无我的深义。后代学者每忽略行业的缘起性，从静止、孤立的观点去思考，所以通俗化的业报说，每流于肤浅！

【业感说的价值】

业为奥义书以来的新发见，曾经给人以非常的影响，一直到现在。起初，业与我相结合。到释尊，从缘起无我观中，使他净化完成，契于情理。这是沈浸于耶、回文化者所难得理解的，所以略为解说。

一、自力创造非他力：人类在环境中，虽从来就在自己努力的情况下，获得自己的一切。但对于不易改转的自然现象，社会局势，身心积习，最初看作神力、魔力（魔是神的相对性）的支配，觉得可以从自己对于神、魔等的信虔、服从等中得到改善。这或者以物品去祭祀，祷告即祭祀的愿词、赞词；或者以咒术去遣召。进一步，觉得这是祭祀与咒术的力量，是自己身心虔敬动作的力量，使神与魔不能不如此。自我的业力说，即从此兴起。

佛陀使业力从神秘的祭祀与咒术中解放出来，使人类合理的行为，成为改善过去、开拓未来的力量。

二、机会均等非特殊：神敎者根源于神的阶级性，造成人为的社会阶级。什么上帝选民，什么婆罗门、剎帝利、吠奢为再生族，强调现前社会的阶级性。佛法从业力的立埸，彻底反对他，认为人类的种种差别，一切为业所决定。业是在不断变迁中的，由于现生行为的善恶，种族的优胜者可能没落，劣败者可以上升。所以不否定现前的事实，但并不使现前的情况神化，看作无可挽回。

三、前途光明非绝望：佛法的业力说，以一切为有情行为价值所成。既成环境的恶劣，由于过去的错误，应从现在身心合理努力中去变革。即使是此生无力自拔，但未来的惨运，并非结局而是过程。一切有情在同趋于究竟圆满的旅程中，无论是落于地狱、饿鬼、畜生，轮回而不知出路，但终究要在自己身心的改善中，完成解脱。所以三世业感说，予人类以永不失望的光明。

四、善恶有报非怀疑：现生行为与境遇的不必一致，引起一些人对于道德律──为善得福，为恶得祸的怀疑。社会的堕落与进步，确与我们的行为有关。但以此为行为价值的唯一归着，即不能恰当。而且，地球会毁坏，此地球的人类社会也要一切过去，我们的善行到底能有多大意义！如善行、恶行仅招致内心的安慰与苦痛，这过于虚玄！如作恶者以恶行为快心的，岂非即大可以作恶！所以人类必需行善，不可作恶的价值肯定，都不是这些所能说明的。特别是行善而遭遇不幸时，想以子孙、社会、内心来安慰，决难以满足一般的要求。这样，惟有三世业感说，能说明现在行为与遭遇的不一致。「善恶到头终有报，只争来早与来迟」。尽可尽自己的努力以向上，不必因现在遭遇而动摇为善的决心。肯定行为价值的业感说，是怎样的入情入理!?

【业及依业而有的轮回】

业的本质 相依相续的身心活动，为有情的事实。有情的活动不已，从情爱为本的思心所引发一切活动，即是行业。『杂阿含经』反复的说到：「无明覆，爱结系，得此识身」（如卷一二‧二九四经）。爱结所系的爱，在缘起支中，即说为行，如说：「无明缘行，行缘识」。所以爱约我我所的染着说；思约反应环境所起的意志推行说；行与业约身口意的活动说。这本是相依共起的活动，不过从他的特性，给以不同的称呼。

行与业，指思心所引发的身心动作说，而业又是因活动所引起的势用。总之，由身心的活动而留有力用，即称为业。所以古说业有「表业」与「无表业」；或说「业」与「业集」。

从业的发展过程说，由于触对现境，或想前念后，思心所即从审虑、决定而发动身语的行为；在这身语动作时，当下即引起业力。这可见业是经内心与身语的相互推移而渗合了的。

所以有以为业是色，但没有质碍；有以为是心，但也没有知觉。这是不能看为个体性的物质或精神，附属于身心的某部分；这是不离有情色心，不即有情色心的潜能。

古来，或者因情识为有情的中枢，所以说业依于识。或者因为业从身心所引发，能引发身心，所以说依于六处。然情识与六处，从有情的别别蕴素说，而不是从有情的和合相续说。所以应该如一类学者所说：业依有情而存在。

【业的类别】

一、定业不定业：故意所作的强业，必定要受某种果报的，名为定业。如『中含』『思经』说：「若有故作业，我说彼必受其报。……若不故作业，我说此不必受报」。其实，必定与不必定，还在我们自己。如『中含』『盐喻经』说：即使是重大恶业，如有足够忏悔的时间──寿长，能修身、修戒、修心、修慧，重业即轻受而成为不定业。这如以多量的盐，投入长江大河，并不觉得咸苦一样。反之，如故意作恶，没有足够的时间来忏悔，不能修身、修戒、修心、修慧，那就一定受报。这如盐虽不多而投于杯水中，结果是咸苦不堪。所以不必为既成的恶业担心，尽可从善业的修习中去对治恶业。惟有不知忏悔，不知作善业，这才真正的决定了，成为定业难逃。

二、共业不共业：依自作自受的法则，自己所作所为的，当然由自己负责。但人类生于自他共存的社会，一举一动，一言一语，都直接间接的与他有关。对他有利或有害的行业，影响自己，也影响到他人。从影响本身说，即不共业；从影响他人说，即是共业。个人的不共业，同类相摄，异类相拒，业用在不断的熏增或削弱中。大众的共业，更是相摄相拒，彼此展转而构成自他间的复杂关系。等到相互推移，引发出社会的共同趋势，即一般所说的「共业所感」。依共作共受的法则，大众的共业，要大家起来改变他，圣人也无能为力。

三、引业与满业：从引业所感的业果说，人类的主要本质是平等的。人与人间所有的差别，如相貌不同，眷属不同，贫富不同，知识才能不同等，是过去的满业与现生业所使然的。这种差别，不但不全是过去业所规定的，更多是由于众生共业所限制，自己现业所造成。从引业所感的果报说，如生为人类，此生即没有变革的可能。由于共业及现生业而如此的，即大有改进的余地。不善的，当从善业的精进中变革他；善的，当使他增长，使他进展为更完善的。佛法重业感而不落于定命论，重视现生的进修，特别是自己的努力，即由于此。

从前生到后生在不断的身心活动中，有无数的业力增长或消灭。这些业力，由于性质不同，成为一系一系的，一系一系中又是一类一类的。如五趣果报，即有人业、天业、地狱业、畜生业、饿鬼业。而每一趣业中，又有种种差别。这种种业力，彼此相摄、相拒，相克制，相融和，成为有情内在极复杂的潜能。

虽同时有种种业，由于感得此生的业力，规定了此生的特性──如生在人类，即为人类的特性所限制，仅能在「人类生活」的限度内活动。其它的业，可能暗中活动，给此生以有限的影响，但终不能改变此生的特性。这规定一生的业类，从因缘和合而开展新生的活动，当下即受到自身的限制，特别是不能不渐次衰退到业尽而死亡──常态的死。这业类所规定一期的生存能力，即是「命根」。等到这一生进入死亡的阶段，从前及现生所造的业力中，由于「后有爱」的熏发，有占有优势的另一系类业，起来重新发展，和合新的身心，成为又一有情。有情的生死相续，是这样的一生一生延续不己。

所以，佛敎缘起的业感论，没有轮回主体的神我，没有身心以外的业力，仅是依于因果法则而从业受果。约发现的外表说，从一身心系而移转到另一身心系；约深隐的内在说，从一业系而移转到另一业系。如流水的波波相次，如灯炷的焰焰相续，诸行无常的生死流转，绝非外道的流转说可比！

＜＜杂阿含经＞＞

第13381（1042）经（下p753）

如是我闻：一时，佛在拘萨罗国人间游行，住鞞罗磨聚落北身恕林中。鞞罗聚落婆罗门、长者，闻世尊住聚落北身恕林中。闻已，共相招集，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！何因何缘，有众生身坏命终，生地狱中」？佛告诸婆罗门、长者：「行非法行，行危崄行因缘故，身坏命终生地狱中」。诸婆罗门、长者白佛：「行何等非法行、危崄行，身坏命终生地狱中」？佛告婆罗门、长者：「杀生乃至邪见，具足十不善业因缘故，婆罗门！是非法行，危崄行，身坏命终生地狱中」。婆罗门白佛：「何因缘诸众生身坏命终，得生天上」？佛告婆罗门、长者：「行法行，行正行，以是因缘故，身坏命终得生天上」。复问世尊：「行何等法行，何等正行，身坏命终得生天上」？佛告婆罗门、长者：「谓离杀生乃至正见，十善业迹因缘故，身坏命终得生天上。婆罗门、长者！若有行此法行，行此正行者，欲求剎利大姓家，婆罗门大姓家，居士大姓家，悉得往生。所以者何？以法行、正行因缘故。若复欲求生四王（天），三十三天，乃至他化自在天，悉得往生，所以者何？以法行、正行故。行净戒者，其心所愿，悉自然得。若复如是法行、正行者，欲求生梵天，亦得往生。所以者何？以行正行、法行故。持戒清净，心离爱欲，所愿必得。若复欲求往生光音（天），徧净（天），乃至阿伽尼咤（天），亦复如是。所以者何？以彼持戒清净，心离欲故。若复欲求离欲、恶不善法，有觉、有观，乃至第四禅具足住，悉得成就。所以者何？以彼法行、正行故。持戒清净，心离爱欲，所愿必得。欲求慈，悲，喜，舍。空入处，识入处，无所有入处，非想非非想入处，皆悉得。所以者何？以法行、正行故。持戒清净，心离爱欲，所愿必得。欲求断三结，得须陀洹；斯陀含；阿那含果；无量神通，天耳，他心智，宿命智，生死智，漏尽智，皆悉得。所以者何？以法行、正行故。持戒离欲，所愿必得」。时婆罗门、长者，闻佛所说，欢喜随喜，作礼而去。

第455（334）经（上p412）

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「今当为汝说法，初、中、后善，善义、善味，纯一满净，梵行清白。谛听，善思，谓有因有缘有缚法经。云何有因有缘有缚法经？谓眼有因、有缘、有缚。何等为眼因、眼缘、眼缚？谓眼，业因、业缘、业缚。业有因、有缘、有缚，何等为业因、业缘、业缚？谓业，爱因、爱缘、爱缚。爱有因、有缘、有缚，何等为爱因、爱缘、爱缚？谓爱，无明因、无明缘、无明缚。无明有因、有缘、有缚，何等无明因、无明缘、无明缚？谓无明，不正思惟因、不正思惟缘、不正思惟缚。不正思惟有因、有缘、有缚，何等不正思惟因、不正思惟缘、不正思惟缚？谓缘眼、色，生不正思惟，生于痴。缘眼、色，生不正思惟，生于痴，彼痴者是无明，痴求欲名为爱，爱所作名为业。如是比丘！不正思惟因无明，无明因爱，爱因为业，业因为眼。耳、鼻、舌、身、意，亦如是说，是名有因有缘有缚法经。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13386（1047）经（下p758）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有恶业因，恶心因，恶见因，如是众生身坏命终，必堕恶趣泥犁中。譬如圆珠掷着空中，落地流转，不一处住。如是恶业因，恶心因，恶见因，身坏命终，必堕地狱中无住处。云何为恶业？谓杀生乃至绮语，如上广说，是名恶业。云何恶心？谓贪、恚心，如上广说，是名恶心。云何恶见？谓邪颠倒，如上广说，是名恶见。是名恶业因，恶心因，恶见因，身坏命终，必生恶趣泥犁中。善业因，善心因，善见因，身坏命终，必生善趣天上。婆罗门！云何为善业？谓离杀生，不乐杀生，乃至不绮语，是名善业。云何善心？谓不贪、不恚，是名心善。云何为见善？谓正见不颠倒，乃至见不受后有，是名见善。是名业善因，心善因，是善因，身坏命终，得生天上。譬如四方摩尼珠，掷着空中，随堕则安。如是彼三善因，所在受生，随处则安」。佛说是经已，诸比丘闻佛所说，欢喜奉行。

第13331（990）经（下p697）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难，晨朝着衣持钵，诣舍卫城次第乞食，至鹿住优婆夷舍。鹿住优婆夷遥见尊者阿难，疾敷床座。白言：「尊者阿难令坐」！时鹿住优婆夷稽首礼阿难足，退住一面。白尊者阿难：「云何言世尊知法？我父富兰那，先修梵行，离欲清净，不着香华，远诸凡鄙；叔父梨师达多，不修梵行。然其知足，二俱命终，而今世尊俱记二人，同生一趣，同一受生，同于后世得斯陀含，生兜率天，一来世间，究竟苦边。云何阿难！修梵行、不修梵行，同生一趣，同一受生，同其后世」？阿难答言：「姊妹！汝今且停，汝不能知众生世间根之差别。如来悉知众生世间根之优劣」。如是说已，从坐起去。

时尊者阿难还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，以鹿住优婆夷所说，广白世尊。佛告阿难：「彼鹿住优婆夷，云何能知众生世间根之优劣？阿难！如来悉知众生世间根之优劣。阿难！或有一犯戒，彼于心解脱，慧解脱不如实知，彼所起犯戒，无余灭，无余没，无余欲尽。或有一犯戒，于心解脱，慧解脱如实知，彼所起犯戒，无余灭，无余没，无余欲尽。于彼筹量者言：此亦有如是法，彼亦有是法，此则应俱同生一趣，同一受生，同一后世。彼如是筹量者，得长夜非义饶益苦。阿难！彼犯戒者，于心解脱，慧解脱不如实知，彼所起犯戒，无余灭，无余没，无余欲尽。当知此人是退非胜进，我说彼人为退分。阿难！有犯戒，彼于心解脱，慧解脱如实知，彼于所起犯戒，无余灭，无余没，无余欲尽，当知是人胜进不退，我说彼人为胜进分。自非如来，此二有间，谁能悉知？是故阿难！莫筹量人人而取人，善筹量人人而病，人筹量人人自招其患，唯有如来能知人耳。如二犯戒，二持戒亦如是。彼于心解脱，慧解脱不如实知，彼所起持戒，无余灭。若掉动者彼于心解脱，慧解脱不如实知，彼所起掉，无余灭。彼若瞋恨者，彼于心解脱，慧解脱不如实知，彼所起瞋恨无余灭。若苦贪者，彼于心解脱、慧解脱如实知，彼所起苦贪无余灭。秽污，清净，如上说；乃至如来能知人人。阿难！鹿住优婆夷愚痴、少智，而于如来一向说法，心生狐疑。云何阿难！如来所说岂有二耶」？阿难白佛：「不也，世尊」！佛告阿难：「善哉！善哉！如来说法若有二者，无有是处。阿难！若富兰那持戒，梨师达多亦同持戒者，所生之趣，富兰那所不能知；梨师达多为生何趣，云何受生？云何后世？若梨师达多所成就智，富兰那亦成就此智者，梨师达多亦不能知：彼富兰那当生何趣？云何受生？后世云何？阿难！彼富兰那持戒胜，梨师达多智慧胜，彼俱命终，我说二人同生一趣，同一受生，后世亦同，是斯陀含，生兜率天，一来生此，究竟苦边。彼二有间，自非如来谁能得知！是故阿难！莫量人人！量人人者，自生损减，唯有如来能知人耳」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第13002（893）经（下p553）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五种种子生，何等为五？谓根种子，茎种子，节种子，坏种子，种种子。此诸种子，不断、不破、不腐、不伤、不穿，坚新，得地界不得水界，彼诸种子不得生长增广。得水界不得地界，彼诸种子不得生长增广。要得地界、水界，彼诸种子得生长增广。如是（行）业，烦恼有爱、见、慢、无明而生行，若有业而无烦恼、爱、见、无明者，行则灭」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13337（1244）经（下p703）

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有烧燃法，不烧燃法。谛听，善思，当为汝说。云何烧燃法？若男、若女，犯戒行恶不善法，身恶行成就，口、意恶行成就。若彼后时疾病困苦，沈顿床褥，受诸苦毒。当于尔时，先所行恶悉皆忆念，譬如大山日西影覆。如是众生先所行恶，身、口、意业诸不善法，临终悉现，心乃追悔。咄哉！咄哉！先不修善，但行众恶，当堕恶趣，受诸苦毒。忆念是已，心生烧燃，心生变悔。心生悔已，不得善心命终，后世亦不善心相续生，是名烧燃法。云何不烧燃？若男子、女人，受持净戒，修真实法，身善业成就，口、意善业成就。临寿终时，身遭苦患，沈顿床褥，众苦触身。彼心忆念先修善法，身善行，口、意善行成就。当于尔时，攀缘善法，我作如是身、口、意善，不为众恶，当生善趣，不堕恶趣，心不变悔。不变悔故，善心命终，后世续善，是名不烧燃法」。尔时、世尊即说偈言：「已种烧燃业，依于非法活，乘斯恶业行，必生地狱中。等活及黑绳，众合、二叫呼，烧燃、极烧燃，无择大地狱，是八大地狱，极苦难可过。恶业种种故，各别十六处，四周开四门，中间量悉等。铁为四周板，四门扇亦铁，铁地盛火燃，其焰普周遍，纵广百由旬，焰焰无间息。调伏非诸行，考治强梁者，长夜加楚毒，其苦难可见，见者生恐怖，悚栗身毛竖。堕彼地狱时，足上头向下。正圣柔和心，修行梵行者，于此贤圣所，轻心起非义，及杀害众生，堕斯热地狱。宛转于火中、犹如火炙鱼，苦痛号叫呼，如羣战象声，大火自然生，斯由自业故」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

＜＜有、时、空、动＞＞

于此，可有两个问题来讨论：

一、诸法剎那生灭，怎么过去的行业，经百千劫而不失？有人以灭为无，无了如何还能感果？因此，有人以为灭后还是有，但有为什么名为灭？诸行才生即灭，究如何能使业不失？

这应该了解：没有未来可离过去、现在而成立的：生是起有相，灭是还无相；此有与无，不是凡外的实有见、实无见。无是依有而幻现的，是有──存在的矛盾性即相反的幻相；如没有存在──有，无即谈不到，所以说：「若使无有有，云何当有无」。离有则无无，离生则无灭，灭并非灰断的全无。不了解此义，执无常有生有灭，即成邪见。

但世俗的一切从因而果报，历然而有，故无常相──生而即灭，有而还无，仅是世俗的。经中依生灭显无常相，即依此言其常性不可得以显示空寂，非有无常的实灭。

灭与无，是缘起幻相的一姿态，非是都无断灭。灭与无，都不是没有，如说：现在没有抗日战争，这确是什么也没有了。如说：抗日战争已过去，没有了，但历史曾有此抗日战争，此项战争的影响仍在。所以即生而即灭，有而还无，与都无断灭不同。

虽念念生灭，剎那不住如石火电光，过去行业已灭而能不失，予未来以作用。月称论师说：灭非无法，故业虽灭而仍感生死，不须阿赖耶持种（是否有赖耶，更当别论），即是此义。有而还无，才生即灭，是如幻缘起流行变动的全貌。无与灭，不是没有，这与自性论者所见，确有不同，但也决非自性的存在于过去。

又此所谓灭，系指无常灭，与性空寂灭不同。无常灭是缘起的，有为的。如误会这点，把它看成性空寂灭，这即会说：灭即诸法归于本体寂灭。又自然要说：生是从寂灭本体起用，那是倒见了！

中观者以无常灭为缘起的幻灭，幻灭非都无──无见，则不失一切行业。这样，从即生即灭的观点说：诸法是彻底的动，彻底的静。从生与有而观之，即是动；从灭与无而观之，即是静。即生即灭，即有即无，即极动而极静，即新新不住而法法不失，此是佛法的诸「行」观，变动（当体即静）观。

望文生义的盲目修证者，有以「见鸟不见飞」为见道的，这误解即动而静的缘起如幻观，以为亲证法性寂灭了。

依佛法说：见道乃体见法法寂灭无自性，那里是不见飞（动相）而见鸟。从即般若起方便智，那应了达无自性的──即生即灭的如幻行相，应该即法法不失而见鸟之飞动才对。故见鸟不见飞，不过是从自性妄见中幻起的神秘直觉，称之为见到了神，倒是最恰当的！

二、剎那生灭，如何未来能新新生灭，相似相续？如「大地劫住」，「人生百岁」，虽知道他剎那不息的在变，而到底是一期相续了。

这应加以解说：凡是某一事态的存在与消失，无不由于因缘，确乎是「此有故彼有」，「此无故彼无」的。但因缘与果，有亲疏的差别，有层次的差别。这是说：一法的存在与生起，是由极其复杂，甚至说以一切法为因缘而起，但在极复杂的因缘中，有主因与疏缘，总是由主因（也不是唯一的）限定其特相，由种种疏缘助成他，如引业满业之类。某法的存在，即由此亲因疏缘和合的假有；只要因缘──实在是主因没有大变动，那疏缘虽有些变动，或有或无，某法的存在，能延续下去。进一步，此主因与疏缘的存在，本身也由于因缘决定的，也是只要主因不变，即使疏缘有些变动，还是能一期相续的。在这层层的因果网中，尽管是缘在变，因也在变，但在主因还能延续以前，果相能延续下去。如主因所依的主因变了；或疏缘的变化过大，影响主因的存在，由于主因的突变，那果相才不能延续原有形态而走上灭无之路。

延续不变，是相对的安定，

实是剎那变动的。要知道：果事的幻相，依于因缘；因缘是无常的，依因缘而有者，即使是延续，实际也还是剎那变动的。因与缘，即使维持原有的形态，但主因与疏缘所依的主因与疏缘，层层推论，是不能一无所变的，近人说质变与量变，即近于因变与缘变。然在剎那生灭的如幻观中，因不变或说依主因形成的特质不变，不过相对的假说，实则此因或质，也未尝不在潜移变化中。

由于主因疏缘不息的变，不离因缘而有果事，果相也不能不在剎那变化中。由于果相的不即因缘，所以在主因的相对安定下，果相能一期延续。剎那即灭与长时相续，毫无矛盾。也可以说：绝无自性所以剎那灭，不即因缘而幻相宛然所以能相续。


十二、五蕴法门 无常为论端

返回十二、五蕴法门 无常为论端

第1785(133)经﹙下p495﹚... 1

第51 (268) 经 (上73 ) 2

论到三处观... 3

五蕴说的安立，... 5

第43 (260) 经 (上p51) 5

四、识食：识指「有取识」，... 6

第 58 (61) 经 (上p95) 7

第 158 (46) 经 (上p157) 8

第61(64)经﹙上p102﹚... 10

第147 (35) 经﹙上p140﹚... 11

第145(33)经﹙上p138﹚... 12

第154(42)经﹙上p151﹚... 12

第157 (45) 经﹙上p156﹚... 14

第470 (289) 经﹙中p16﹚... 15

第162 (50) 经﹙上p162﹚... 16

第171 (103) 经﹙上p179﹚... 16

第170(58)经﹙上p175﹚... 19

第172 (104)经 (上p184) 21

第42 (259)经 (上p48 ) 24

第128 (74)经 (上p121 ) 25

第129 (75) 经(上p122 ) 25

第175 (107)经 (上p193 ) 26

第177 (109) 经(上p198 ) 28

第178 (110) (上p203) 30

＜＜杂阿含经＞＞

第1785(133)经﹙下p495﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故，何所起？何所系着？何所见我？令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知本际」？诸比丘白佛言：「世尊是法根，法眼，法依，善哉世尊！唯愿哀愍，广说其义。诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。诸比丘！色有故，色事起，色系着，色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。诸比丘！色为常耶？为非常耶」？答曰：「无常，世尊」！复问：「若无常者，是苦耶」？答曰：「是苦，世尊」！「如是比丘！若无常者是苦，是苦有故，是事起，系着，见我，令众生无明所盖，爱系其头，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。是故诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我，非异我，不相在，是名正慧。受，想，行，识，亦复如是。如是见，闻，觉，识，求，得，随忆、随觉、随观，彼一切非我，非异我，不相在，是名正慧。若有见言：有我，有世间，有此世常，恒，不变易法，彼一切非我，非异我，不相在，是名正慧。若复有见：非此我，非此我所，非当来我，非当来我所，彼一切非我，非异我，不相在，是名正慧。若多闻圣弟子，于此六见处，观察非我、非我所。如是观者，于佛所狐疑断，于法、于僧狐疑断，是名比丘多闻圣弟子，不复堪任作身、口、意业，趣三恶道；正使放逸，圣弟子决定向三菩提，七有天人往来，作苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第51 (268) 经 (上73 )

如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、世尊告诸比丘：「譬如河水，从山涧出、彼水深驶，其流激注，多所漂没。其河两岸，生杂草木，大水所偃，顺靡水边。众人涉渡，多为水所漂，随流没溺；遇浪近岸，手援草木，草木复断，还随水漂。如是比丘！若凡愚众生，不如实知色，色集，色灭，色味，色患，色离，不如实知故，乐着于色，言色是我，彼色随断。如是不如实知受……。想……。行……。（不如实知）识，识集，识灭，识味，识患，识离，不如实知故，乐着于识，言识是我，识复随断。若多闻圣弟子，如实知色，色集，色灭，色味，色患，色离，如实知故，不乐着于色。如实知受……。想……。行……。（如实知）识，识集，识灭，识味，识患，识离，如实知故，不乐着识。不乐着故，如是自知得般涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，时诸比丘闻佛所说，欢喜奉行。

＜＜佛法概论＞＞

论到三处观

即五蕴观，六处观、六界观。蕴处界的分别观察，是从不同的立埸去分别，看到有情的各个侧面。蕴观，详于心理的分析；处观，详于生理的分析；界观，详于物理的分析。依不同的立埸而观有情自体，即成立此三种观门，三者并不是截然不同的。

蕴中的色蕴，界中的地水火风，可通于非执受的自然界。六处虽专为有情身心的分析，但从六处而发识缘境，即由此说到内心外界的一切。这有情中心论的观察，都说到了心与色，即证明了有情是色心平等和合相应的存在者，不能偏重于物质或精神。

蕴，是积聚义，即同类相聚。如『杂含』（卷二‧五五经）说：「所有诸色，若过去，若未来，若现在；若内、若外；若粗、若细；若好、若丑；若远、若近；彼一切总说色阴」──阴即蕴的异译。佛以慧眼观有情，归纳有情的蕴素为五聚，即五蕴──色、受、想、行、识。

这五者，约情识的能识、所识而分。所识知中，有外界的山河大地等，有自己的身体，即是色蕴。色的定义为「变碍」，如『杂含』（卷二‧四六经）说：「可碍可分，是名色」。有体积而占有空间，所以有触碍；由于触对变异，所以可分析：这与近人所说的物质相同。眼、耳、鼻、舌、身、色、声、香、味、触等都是。

除形质的色蕴外，内在的精神活动，这也是情识所识的，可分为三：一、受蕴：受的定义是「领纳」，即领略境界而受纳于心的，是有情的情绪作用。如领境而适合于自己身心的，即引起喜乐；如不合意的，即感到苦痛或忧愁。二、想蕴：想的定义为「取像」，即是认识作用。认识境界时，心即摄取境相而现为心象；由此表象作用，构成慨念，进而安立种种名言。三、行蕴：行的定义是「造作」，主要是「思」心所，即意志作用。对境而引生内心，经心思的审虑、决断，出以动身，发语的行为。分析内心的心理活动，有此三类，与普通心理学所说的感情、知识、意志相似。但这三者是必然相应的，从作用而加以相对的分类，并不能机械的划分。

为什么这三者属于所识知呢？这三者是内心对境所起的活动形态，虽是能识，但也是所觉识的，在反省的观察时，才发现这相对差别的心态。如直从能识说，即是识蕴。识是明了识别，从能知得名。

常人及神敎者所神秘化的有情，经佛陀的慧眼观察起来，仅是情识的能知、所知，仅是物质与精神的总和；离此经验的能所心物的相依共存活动，没有有情的实体可得。

[本段请自行参阅]

＜＜佛法概论＞＞

五蕴说的安立，

由「四识住」而来。佛常说有情由四识住，四识住即是有情的情识，在色上贪着──住，或于情绪上、认识上、意志上起贪着，执我执我所，所以系缚而流转生死。如离此四而不再贪着，即「识不住东方南西北方四维上下，除欲、见法、涅盘」（杂含卷三‧六四经）。综合此四识住的能住所住，即是五蕴，这即是有情的一切。

＜＜杂阿含经＞＞

第43 (260) 经 (上p51)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗诣尊者阿难所，共相问讯已，却坐一面。时尊者舍利弗问尊者阿难言：「欲有所问，仁者宁有闲暇见答以不」？阿难言：「仁者且问，知者当答」。舍利弗言：「阿难！所谓灭者，云何为灭耶？谁有此灭」？阿难言：「舍利弗！五受阴是本行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭。云何为五？所谓色受阴是本行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭。如是受、想、行、识，是本行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭」。舍利弗言：「如是！如是！阿难！如汝所说：此五受阴是本行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭。云何为五？所谓色受阴是本行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭。如是受、想、行、识，是本行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭。阿难！此五受阴若非本行所作，本所思愿者，云何可灭？阿难！以五受阴是本行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭」。时二正士各闻所说，欢喜而去。

＜＜佛法概论＞＞

四、识食：识指「有取识」，

即执取身心的，与染爱相应的识。识有维持生命延续，帮助身心发展的力量。「识缘名色」，为佛法中重要的敎义，如『长含』『大缘方便经』所说。经中佛对阿难说；人在最初托胎的时候，有「有取识」。父母和合时，有取识即摄赤白二渧，成为有机体的生命而展开。

此识的执取，直到死亡的前剎那，还不能暂离。假使一旦停止其执取的作用，一期生命即宣告结束，肉体即成为死尸。所以佛说：「阿难！我以是缘，知名色由识，缘识有名色」。有取识对于有情资益延续的力用，是何等的重要！

四食，是佛陀深细观察而揭示的，都是人世间明白的事实。四食不但有关于现在一期生命的延续，即未来生命的延续，也有赖于意思食与识食来再创。如人类，总是希望生存，愿意长此延续下去。这种思愿的希欲，虽或是极微细的，下意识的，不必经常显著表现的，但实在是非常的坚强热烈。到临死，生命无法维持时，还希图存在，希图未来的存在。

一切宗敎的来生说，永生天国说，都是依着这种人类的共欲──「后有爱」而成立的。有情的生死相续，即依此爱相应的思愿所再创，所以说：「五受阴是本行所作，本所思愿」（杂含卷一０.二六０经）。

有取识即与取相应的识，在没有离欲前，他是不会停止执取的。舍弃了这一身心，立刻又重新执取另一身心，这即是入胎识的执取赤白二渧为自体。如狝猴的跳，放了这一枝，马上抓住另一枝。此有取识的执持，是「揽他为己」的，即爱着此自体，融摄此自体，以此为自，成为身心统一而灵活的个体。对于有情身心的和合相续，起着特殊的作用。

人类的生存欲──思食，以个体生存为中心。深刻而永久的生存欲，即「后有爱」。又要求扩大永续的生存，即种族繁衍的思愿。小自家庭，大至国族，人都希望自家自族的繁衍永续；不但人类，即小至蝼蚁，也还是如此。

佛法以人类为本，但并不专限于人类的说明，普遍到一切有情。低级的有情，有些是不必有父母子女同在的关系，所以虽有种族延续的事实，而都由本能的繁殖，常缺乏明确的种族意识。人类可不然，幼弱时期很长，须赖家庭父母的抚养；生存的需要复杂，须赖同族类的保护与互助，所以种族延续的意欲，也特别强烈。这延续种族生命的动力，即摄于意思食。

＜＜杂阿含经＞＞

第 58 (61) 经 (上p95)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，何等为五？谓色受阴，受、想、行、识受阴。云何色受阴？所有色，彼一切四大及四大所造色，是名为色受阴。复次、彼色是无常、苦、变易之法，若彼色受阴永断无余，究竟舍、离、灭、尽、离欲、寂、没，余色受阴更不相续，不起、不出，是名为妙，是名寂静，是名舍离一切有余、爱尽、无欲、灭尽、涅盘。云何受受阴？谓六受身。何等为六？谓眼触生受，耳、鼻、舌、身、意触生受，是名受受阴。复次、彼受受阴，无常、苦，变易之法，乃至灭尽，涅盘。云何想受阴？谓六想身。何等为六？谓眼触生想，乃至意触生想，是名想受阴。复次、彼想受阴，无常、苦、变易之法，乃至灭尽、涅盘。云何行受阴？谓六思身。何等为六？谓眼触生思，乃至意触生思，是名行受阴。复次、彼行受阴，无常、苦、变易之法，乃至灭尽、涅盘。云何识受阴？谓六识身。何等为六？谓眼识身，乃至意识身，是名识受阴。复次、彼识受阴，是无常、苦、变易之法，乃至灭尽、涅盘。比丘！若于此法，以智慧思惟、观察、分别、忍，是名随信行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！若于此法，增上智慧思惟、观察、忍，是名随法行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！于此法如实正慧等见，三结尽断知，谓身见、戒取、疑。比丘！是名须陀洹果，不堕恶道，必定正趣三菩提，七有天人往生，然后究竟苦边。比丘！若于此法如实正慧等见，不起心漏，名阿罗汉，诸漏已尽，所作已作，舍离重担，逮得己利，尽诸有结，正智心得解脱」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第 158 (46) 经 (上p157)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，云何为五？色受阴，受、想、行、识受阴。若沙门、婆罗门，以宿命智自识种种宿命，已识，当识、今识，皆于此五受阴已识、当识、今识。我过去所经，如是色，如是受，如是想，如是行，如是识。若可阂、可分，是名色受阴。指所碍，若手、若石、若杖、若刀、若冷、若暖、若渴、若饥、若蚊虻诸毒虫、风雨触，是名触阂，是故阂是色受阴。复以此色受阴，无常、苦、变易。诸觉相是受受阴，何所觉？觉苦、觉乐、觉不苦不乐，是故名觉相是受受阴。复以此受受阴，是无常、苦、变易。诸想是想受阴，何所想？少想、多想、无量想，都无所有作无所有想，是故名想受阴。复以此想受阴，是无常、苦、变易法。为作相是行受阴，何所为作？于色为作，于受、想、行、识为作，是故为作相是行受阴。复以此行受阴，是无常、苦、变易法。别知相是识受阴，何所识？识色，识声、香、味、触、法，是故名识受阴。复以此识受阴，是无常、苦、变易法。诸比丘！彼多闻圣弟子，于此色受阴，作如是学：我今为现在色所食，过去世已曾为彼色所食，如今现在。复作是念：我今为现在色所食，我若复乐着未来色者，当复为彼色所食，如今现在。作如是知已，不顾过去色，不乐着未来色，于现在色生厌、离欲、灭尽，向灭。多闻圣弟子，于此受……。想……。行……。识受阴（，作如是）学：我今现在为现在识所食，于过去世已曾为识所食，如今现在。我今已为现在识所食，若复乐着未来识者，亦当复为彼识所食，如今现在。如是知已，不顾过去识，不乐未来识，于现在识生厌、离欲、灭尽，向灭。减而不增，退而不进，灭而不起，舍而不取。于何减而不增？色减而不增，受、想、行、识减而不增。于何退而不进？色退而不进，受、想、行、识退而不进。于何灭而不起？色灭而不起，受、想、行、识灭而不起。于何舍而不取？色舍而不取，受、想、行、识舍而不取。减而不增，寂减而住；退而不进，寂退而住；灭而不起，寂灭而住；舍而不取，不生系着。不系着已，自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经时，众多比丘不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第61(64)经﹙上p102﹚

如是我闻：一时，佛住舍卫国东园鹿子母讲堂。尔时、世尊晡时从禅起，出讲堂，于堂阴中大众前，敷座而坐。尔时、世尊叹优陀那偈：「法无有吾我，亦复无我所，我既非当有，我所何由生？比丘解脱此，则断下分结」。

时有一比丘，从座起，偏袒右肩，右膝着地，合掌白佛言：「世尊！云何无吾我，亦无有我所，我既非当有，我所何由生，比丘解脱此，则断下分结」？佛告比丘：「愚痴无闻凡夫，计色是我，异我，相在；受、想、行、识是我，异我，相在。多闻圣弟子，不见色是我，异我，相在；不见受、想、行、识是我，异我，相在；亦非知者，亦非见者。此色是无常，受、想、行、识是无常。色是苦，受、想、行、识是苦。色是无我，受、想、行、识是无我。此色非当有，受、想、行、识非当有。此色坏有，受、想、行、识坏有。故非我、非我所，我、我所非当有，如是解脱者，则断五下分结」。时彼比丘白佛言：「世尊！断五下分结已，云何漏尽，无漏心解脱、慧解脱，现法自知作证具足住：我生已尽，梵行已立，所作已作，自知不受后有」？

佛告比丘：「愚痴凡夫、无闻众生，于无畏处而生恐畏。愚痴凡夫、无闻众生，怖畏无我无我所，二俱非当生，攀缘四识住。何等为四？谓色识住，色攀缘，色爱乐，增进，广大，生长；于受、想、行、识住，攀缘，爱乐，增进，广大生长。比丘！识于此处，若来、若去、若住、若起、若灭，增进、广大生长。若作是说：更有异法识，若来、若去、若住、若起、若灭、若增进、广大、生长者，但有言说，问已不知，增益生疑<javascript:showpic('38.002')>以非境界故。所以者何？比丘！离色界贪已于色意生缚亦断，于色意生缚断已，识攀缘亦断，识不复住，无复增进、广大、生长。受、想、行界离贪已，于受、想、行意生缚亦断；受、想、行意生缚断已，攀缘亦断，识无所住，无复增进、广大、生长。识无所住故不增长，不增长故无所为作，无所为作故则住，住故知足，知足故解脱，解脱故于诸世间都无所取，无所取故无所著，无所著故自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有。比丘！我说识不住东方，南、西、北方，四维，上、下，除欲见法，涅盘、灭尽、寂静、清凉」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第147 (35) 经﹙上p140﹚

如是我闻：一时，佛住支提竹园精舍。尔时、有三正士出家未久，所谓尊者阿鲳律陀，尊者难提，尊者金毗罗。尔时、世尊知彼心中所念而为敎诫：「比丘！此心，此意，此识；当思惟此，莫思惟此，断此欲，断此色，身作证具足住。比丘！宁有色若常、不变易、正住不」？比丘白佛：「不也，世尊」！佛告比丘：「善哉！善哉！色是无常、变易之法，厌，离欲，灭，寂，没。如是色从本以来，一切无常、苦、变易法。如是知已，缘彼色生诸漏、害、炽然、忧恼，皆悉断灭。断灭已无所著，无所著已安乐住，安乐住已得般涅盘。受、想、行、识，亦复如是」。佛说此经时，三正士不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第145(33)经﹙上p138﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「色非是我，若色是我者，不应于色病、苦生；亦不应于色欲令如是，不令如是。以色无我故，于色有病、有苦生；亦得于色欲令如是，不令如是。受、想、行、识，亦复如是。比丘！于意云何？色为是常，为无常耶」？比丘白佛：「无常，世尊」！「比丘！若无常者，是苦不」？比丘白佛：「是苦，世尊」！「若无常、苦，是变易法，多闻圣弟子，于中宁见有我，异我，相在不」？比丘白佛：「不也，世尊」！「受、想、行、识，亦复如是。是故比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麁，若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在，如是观察。受、想、行、识，亦复如是。比丘！多闻圣弟子，于此五受阴非我、非我所，如实观察。如实观察已，于诸世间都无所取，无所取故无所著，无所著故自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第154(42)经﹙上p151﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有七处善，三种观义，尽于此法得漏尽，得无漏心解脱、慧解脱，现法自知，身作证具足住：我生已尽，梵行已立，所作已作，自知不受后有。云何比丘七处善？比丘！如实知色，色集，色灭，色灭道迹，色味，色患，色离如实知。如是受……。想……。行……。识，识集，识灭，识灭道迹，识味，识患，识离如实知。云何色如实知？诸所有色，一切四大及四大造色，是名为色，如是色如实知。云何色集如实知？爱喜，是名色集，如是色集如实知。云何色灭如实知？爱喜灭，是名色灭，如是色灭如实知。云何色灭道迹如实知？谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定，是名色灭道迹，如是色灭道迹如实知。云何色味如实知？谓色因缘生喜乐，是名色味，如是色味如实知。云何色患如实知？若色无常、苦、变易法，是名色患，如是色患如实知。云何色离如实知？谓于色调伏欲贪，断欲贪，越欲贪，是名色离，如是色离如实知。云何受如实知？谓六受，眼触生受，耳、鼻、舌、身、意触生受，是名受，如是受如实知。云何受集如实知？触集是受集，如是受集如实知。云何受灭如实知？触灭是受灭，如是受灭如实知。云何受灭道迹如实知？谓八圣道，正见乃至正定，是名受灭道迹，如是受灭道迹如实知。云何受味如实知？受因缘生喜乐，是名受味，如是受味如实知。云何受患如实知？若受无常、苦、变易法，是名受患，如是受患如实知。云何受离如实知？若于受调伏欲贪，断欲贪，越欲贪，是名受离，如是受离如实知。云何想如实知？谓六想，眼触生想，耳、鼻、舌、身、意触生想，是名为想，如是想如实知。云何想集如实知？触集是想集，如是想集如实知。云何想灭如实知？触灭是想灭，如是想灭如实知。云何想灭道迹如实知？谓八圣道，正见乃至正定，是名想灭道迹，如是想灭道迹如实知。云何想味如实知？想因缘生喜乐，是名想味，如是想味如实知。云何想患如实知？若想无常、苦、变易法，是名想患，如是想患如实知。云何想离如实知？若于想调伏欲贪，断欲贪，越欲贪，是名想离，如是想离如实知。云何行如实知？谓六思身，眼触生思，耳、鼻、舌、身、意触生思，是名为行，如是行如实知。云何行集如实知？触集是行集，如是行集如实知。云何行灭如实知？触灭是行灭，如是行灭如实知。云何行灭道迹如实知？谓八圣道，正见乃至正定，是名行灭道迹，如是行灭道迹如实知。云何行味如实知？行因缘生喜乐，是名行味，如是行味如实知。云何行患如实知？若行无常、苦、变易法，是名行患，如是行患如实知。云何行离如实知？若于行调伏欲贪，断欲贪，越欲贪，是名行离，如是行离如实知。云何识如实知？谓六识身，眼识、耳、鼻、舌、身、意识身，是名为识，如是识如实知。云何识集如实知？名色集是识集，如是识集如实知。云何识灭如实知？名色灭是识灭，如是识灭如实知。云何识灭道迹如实知？谓八圣道，正见乃至正定，是名识灭道迹，如是识灭道迹如实知。云何识味如实知？识因缘生喜乐，是名识味，如是识味如实知。云何识患如实知？若识无常、苦、变易法，是名识患，如是识患如实知。云何识离如实知？若识调伏欲贪，断欲贪，越欲贪，是名识离如实知。比丘！是名七处善。云何三种观义？比丘！若于空闲、树下、露地，观察阴、界、入，正方便思惟其义，是名比丘三种观义。是名比丘七处善，三种观义，尽于此法得漏尽，得无漏心解脱、慧解脱，现法自知，作证具足住：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第157 (45) 经﹙上p156﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，云何为五？色受阴，受、想，行、识受阴。若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。诸沙门、婆罗门，见色是我，色异我，我在色，色在我见。受……。想……。行……。识是我，识异我，我在识，识在我。愚痴无闻凡夫，以无明故，见色是我，异我，相在，言我真实不舍。以不舍故，诸根增长；诸根长已，增诸触。六触入处所触故，愚痴无闻凡夫起苦、乐觉，从触入处起。何等为六？谓眼触入处，耳、鼻、舌、身、意触入处。如是比丘！有意界，法界，无明界。愚痴无闻凡夫，无明触故，起有觉、无觉、有无觉；我胜觉、我等觉、我卑觉；我知、我见觉，如是知、如是见觉，皆由六触入故。多闻圣弟子，于此六触入处，舍离无明而生明，不生有觉、无觉、有无觉；胜觉、等觉、卑觉；我知、我见觉。如是知、如是见已，先所起无明触灭，后明触觉起」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第470 (289) 经﹙中p16﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「愚痴无闻凡夫，于四大身厌患，离欲，背舍而非识。所以者何？见四大身有增、有减，有取、有舍，而于心、意、识，愚痴无闻凡夫，不能生厌，离欲，解脱。所以者何？彼长夜于此保惜系我，若得、若取，言是我，我所，相在，是故愚痴无闻凡夫，不能于彼生厌，离欲，背舍。愚痴无闻凡夫，宁于四大身系我、我所，不可于识系我、我所。所以者何？四大色身，或见十年住，二十、三十，乃至百年，若善消息，或复小过。彼心、意、识，日夜、时克，须臾转变，异生异灭。犹如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、识亦复如是，异生异灭。多闻圣弟子，于诸缘起善思惟观察，所谓乐触缘生乐受，乐受觉时如实知乐受觉，彼乐触灭，乐触因缘生受亦灭，止、清凉、息、没。如乐受，苦触……。喜触……。忧触……。舍触因缘生舍受，舍受觉时如实知舍受觉，彼舍触灭，彼舍触因缘生舍受亦灭，止、清凉、息、没。彼如是思惟：此受触生、触乐、触缚，彼彼触乐故彼彼受乐，彼彼触乐灭彼彼受乐亦灭，止、清凉、息、没。如是多闻圣弟子，于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第162 (50) 经﹙上p162﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告尊者阿难曰：「若有诸外道出家来问汝言：阿难！世尊何故敎人修诸梵行？如是问者，云何答乎」？阿难白佛：「世尊！若外道出家来问我言：阿难！世尊何故敎人修诸梵行者，我当答言：为于色修厌、离欲、灭尽、解脱、不生故，世尊敎人修诸梵行。为于受、想、行、识，修厌、离欲、灭尽、解脱、不生故，敎人修诸梵行。世尊！若有外道出家作如是问者，我当作如是答」。佛告阿难：「善哉！善哉！应如是答。所以者何？我实为于色修厌、离欲、灭尽、解脱、不生故，敎人修诸梵行。于受、想、行、识，修厌、离欲、灭尽、解脱、不生故，敎人修诸梵行」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第171 (103) 经﹙上p179﹚

如是我闻：一时，有众多上座比丘，住拘舍弥国瞿师罗园。时有差摩比丘，住拘舍弥国跋陀梨园，身得重病。时有陀娑比丘，为瞻病者。时陀娑比丘诣诸上座比丘，礼诸上座比丘足，于一面住。诸上座比丘告陀娑比丘言：「汝往诣差摩比丘所，语言：诸上座问汝：身小差，安隐，苦患不增剧耶」？时陀娑比丘受诸上座比丘敎，至差摩比丘所，语差摩比丘言：「诸上座比丘问讯，汝苦患渐差不？众苦不至增耶」？差摩比丘语陀娑比丘言：「我病不差、不安隐，身诸苦转增无救。譬如多力士夫，取羸劣人，以绳继头，两手急绞，极大苦痛；我今苦痛，有过于彼。譬如屠牛，以利刀生割其腹，取其内藏，其牛腹痛，当何可堪！我今腹痛，甚于彼牛。如二力士，捉一劣夫，悬着火上，烧其两足；我今两足，热过于彼」。时陀娑比丘还至诸上座所，以差摩比丘所说病状，具白诸上座。时诸上座，还遣陀娑比丘至差摩比丘所，语差摩比丘言：「世尊所说，有五受阴。何等为五？色受阴，受、想、行、识受阴。汝差摩能少观察此五受阴，非我、非我所耶」？时陀娑比丘受诸上座比丘敎已，往语差摩比丘言：「诸上座语汝：世尊说五受阴，汝能少观察非我、非我所耶」？差摩比丘语陀娑言：「我于彼五受阴，能观察非我，非我所」。陀娑比丘还白诸上座：「差摩比丘言：我于五受阴，能观察非我、非我所」。诸上座比丘复遣陀娑比丘，语差摩比丘言：「汝能于五受阴观察非我、非我所，如漏尽阿罗汉耶」？时陀娑比丘受诸上座比丘敎，往诣差摩比丘所，语差摩言：「比丘！能如是观五受阴者，如漏尽阿罗汉耶」？差摩比丘语陀娑比丘言：「我观五受阴非我、非我所，非漏尽阿罗汉也」。时陀娑比丘还至诸上座所，白诸上座：「差摩比丘言：我观五受阴非我、非我所，而非漏尽阿罗汉也」。时诸上座语陀娑比丘：「汝复还语差摩比丘：汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违」！陀娑比丘受诸上座比丘敎，往语差摩比丘：「汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违」！差摩比丘语陀娑比丘言：「我于五受阴，观察非我、非我所，而非阿罗汉者，我于我慢、我欲、我使，未断、未知、未离、未吐」。陀娑比丘还至诸上座所，白诸上座：「差摩比丘言：我于五受阴，观察非我、非我所，而非漏尽阿罗汉者，于五受阴我慢、我欲、我使，未断、未知、未离，未吐」。诸上座复遣陀娑比丘语差摩比丘言：「汝言有我，于何所有我？为色是我？为我异色？受、想、行、识是我？为我异（受、想、行、）识耶」？差摩比丘语陀娑比丘言：「我不言色是我，我异色；受、想、行、识是我，我异（受、想、行、）识，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐」。差摩比丘语陀娑比丘言：「何烦令汝駈驰往反，汝取杖来，我自扶杖诣彼上座，愿授以杖」！

差摩比丘即自扶杖，诣诸上座。时诸上座遥见差摩比丘扶杖而来，自为敷座，安停脚机，自往迎接，为持衣钵，命令就座，共相慰劳。慰劳已，语差摩比丘言：「汝言我慢，何所见我？色是我耶？我异色耶？受、想、行、识是我耶？我异（受、想、行、）识耶」？差摩比丘白言：「非色是我，非我异色；非受、想、行、识是我，非我异（受、想、行、）识，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐。譬如优钵罗、钵昙摩、拘牟头、分陀利华香，为即根香耶？为香异根耶？为茎、叶、须、精麤香耶？为香异精麤耶？为等说不」？诸上座答言：「不也。差摩比丘！非优钵罗、钵昙摩、拘牟头、分陀利根即是香，非香异根；亦非茎、叶、须、精麤是香，亦非香异精麤也」。差摩比丘复问：「彼何等香」？上座答言：「是华香」。差摩比丘复言：「我亦如是。非色即我，我不离色；非受、想、行、识即我，我不离（受、想、行、）识。然我于五受阴见非我、非我所，而于我慢、我欲、我使，未断、未知、未离、未吐。诸上座！听我说譬，凡智者因譬类得解。譬如乳母衣，付浣衣者，以种种灰汤浣濯尘垢，犹有余气，要以种种杂香熏令消灭。如是多闻圣弟子，虽于五受阴，正观非我、非我所，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐。然后于五受阴，增进思惟，观察生灭：此色，此色集，此色灭；此受……。想……。行……。（此）识，此识集，此识灭。于五受阴如是观生灭已，我慢、我欲、我使一切悉除，是名真实正观」。差摩比丘说此法时，彼诸上座远尘、离垢，得法眼净。差摩比丘不起诸漏，心得解脱；法喜利故，身病悉除。时诸上座比丘语差摩比丘言：「我闻仁者初所说，已解、已乐，况复重闻！所以问者，欲发仁者微妙辩才，非为娆乱，汝便堪能广说如来、应、等正觉法」。时诸上座闻差摩比丘所说，欢喜奉行。

第170(58)经﹙上p175﹚

如是我闻：一时，佛住舍卫国东园鹿母讲堂。尔时、世尊于晡时从禅觉，于诸比丘前敷座而坐。告诸比丘：有五受阴。云何为五？谓色受阴，受、想、行、识受阴」。时有一比丘，从座起，整衣服，偏袒右肩，右膝着地，合掌白佛言：「世尊！此五受阴，色受阴，受、想、行、识受阴耶」？佛告比丘：「还坐而问，当为汝说」。时彼比丘为佛作礼，还复本坐。白佛言：「世尊！此五受阴以何为根？以何集？以何生？以何转」？佛告比丘：「此五受阴，欲为根，欲集、欲生、欲转」。时彼比丘闻佛所说，欢喜随喜，而白佛言：「世尊为说五阴即受，善哉所说。今当更问：世尊！阴即受，为五阴异受耶」？佛告比丘：「非五阴即受，亦非五阴异受。能于彼有欲贪者，是五受阴」。比丘白佛：「善哉世尊！欢喜随喜。今复更问：世尊！有二阴相关耶」？佛告比丘：「如是，如是！犹若有一人，如是思惟，我于未来得如是色、如是受、如是想、如是行、如是识，是名比丘阴、阴相关也」。比丘白佛：「善哉所说，欢喜随喜。更有所问：世尊！云何名阴」？佛告比丘：「诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切总说阴，是名为阴。受、想、行、识，亦复如是。如是比丘！是名为阴」。比丘白佛：「善哉所说，欢喜随喜。更有所问：世尊！何因、何缘名为色阴？何因、何缘名受、想、行、识阴」？佛告比丘：「四大因、四大缘，是名色阴。所以者何？诸所有色阴，彼一切悉皆四大缘、四大造故。触因、触缘，生受、想、行，是故名受、想、行阴。所以者何？若所有受、想、行，彼一切触缘故。名色因、名色缘，是故名为识阴。所以者何？若所有识，彼一切名色缘故」。比丘白佛：「善哉所说，欢喜随喜。更有所问：云何色味？云何色患？云何色离？云何受……。想……。行……。（云何）识味？云何识患？云何识离」？佛告比丘：「缘色生喜乐，是名色味。若色无常、苦、变易法，是名色患。若于色调伏欲贪，断欲贪，越欲贪，是名色离。若缘受、想、行、（若缘）识生喜乐，是名（受、想、行、）识味。受、想、行、识，无常、苦、变易法，是名（受、想、行、）识患。于受、想、行、识，调伏欲贪，断欲贪，越欲贪，是名（受、想、行、）识离」。比丘白佛：「善哉所说，欢喜随喜。更有所问：世尊！云何生我慢」？佛告比丘：「愚痴无闻凡夫，于色见我、异我、相在，于受、想、行、识，见我、异我、相在：于此生我慢」。比丘白佛：「善哉所说，欢喜随喜。更有所问：世尊！云何得无我慢」？佛告比丘：「多闻圣弟子，不于色见我、异我、相在，不于受、想，行、识，见我、异我、相在」。比丘白佛：「善哉所说。更有所问：何所知、何所见，疾得漏尽」？佛告比丘：「诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在。受、想、行、识，亦复如是。比丘！如是知、如是见，疾得漏尽」。尔时、会中复有异比丘，钝根无知，在无明幕 <javascript:showpic(>，起恶邪见而作是念：「若无我者，作无我业，于未来世谁当受报」！尔时、世尊知彼比丘心之所念，告诸比丘：「于此众中，若有愚痴人，无智、明而作是念：若色无我，受、想、行、识无我，作无我业，谁当受报！如是所疑，先以解释。彼云何比丘！色为常耶？为非常耶」？答言：「无常，世尊」！「若无常者是苦耶」？答言：「是苦，世尊」！「若无常、苦，是变易法，多闻圣弟子，于中宁见是我，异我，相在不」？答言：「不也，世尊」！「受、想、行、识，亦复如是。是故比丘！若所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我、非我所，如是见者，是为正见。受、想、行、识，亦复如是。多闻圣弟子如是观者，便修厌，厌已离欲，离欲已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有」？佛说此经时，众多比丘不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第172 (104)经 (上p184)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有比丘名焰摩迦，起恶邪见，作如是言：「如我解佛所说法，漏尽阿罗汉身坏命终，更无所有」。时有众多比丘，闻彼所说，往诣其所，语焰摩迦比丘言：「汝实作是说，如我解佛所说法，漏尽阿罗汉身坏命终，更无所有耶」？答言：「实尔，诸尊」！时诸比丘语焰摩迦：「勿谤世尊！谤世尊者不善。世尊不作是说，汝当尽舍此恶邪见」！诸比丘说此语时，焰摩迦比丘犹执恶邪见，作如是言：「诸尊！唯此真实，异则虚妄」。如是三说。时诸比丘不能调伏焰摩迦比丘，即便舍去。往诣尊者舍利弗所，语尊者舍利弗言：「尊者当知！彼焰摩迦比丘起如是恶邪见言：我解知佛所说法，漏尽阿罗汉身坏命终，更无所有。我等闻彼所说已，故往问焰摩迦比丘：汝实作如是知见耶？彼答我言：诸尊！实尔，异则愚说。我即语言：汝勿谤世尊！世尊不作此语，汝当舍此恶邪见。再三谏彼，犹不舍恶邪见，是故我今诣尊者所，唯愿尊者当令焰摩迦比丘息恶邪见，怜愍彼故」。舍利弗言：「如是，我当令彼息恶邪见」。时众多比丘，闻舍利弗语，欢喜随喜而还本处。

尔时、尊者舍利弗，晨朝着衣持钵，入舍卫城乞食。食已出城，还精舍，举衣钵已，往诣焰摩迦比丘所。时焰摩迦比丘遥见尊者舍利弗来，即为敷座洗足，安停脚机；奉迎，为执衣钵，请令就座。尊者舍利弗就座，洗足已，语焰摩迦比丘：「汝实作如是语，我解知世尊所说法，漏尽阿罗汉身坏命终，无所有耶」？焰摩迦比丘白舍利弗言：「实尔，尊者舍利弗」！舍利弗言：「我今问汝，随意答我。云何焰摩迦！色为常耶？为非常耶」？答言：「尊者舍利弗！无常」。复问：「若无常者是苦不」？答言：「是苦」。复问：「若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不」？答言：「不也，尊者舍利弗」！受、想、行、识，亦复如是。复问：「云何焰摩迦！色是如来耶」？答言：「不也，尊者舍利弗」！「受、想、行、识是如来耶」？答言：「不也，尊者舍利弗」！复问：「云何焰摩迦！异色有如来耶？异受、想、行、识有如来耶」？答言：「不也，尊者舍利弗」！复问：「色中有如来耶？受、想、行、识中有如来耶」？答言：「不也，尊者舍利弗」！复问：「如来中有色耶？如来中有受、想、行、识耶」？答言：「不也，尊者舍利弗」！复问：「非色、受、想、行、识有如来耶」？答言：「不也，尊者舍利弗」！「如是焰摩迦！如来见法真实如，住无所得，无所施设，汝云何言我解知世尊所说，漏尽阿罗汉身坏命终无所有，为时说耶」？答言：「不也，尊者舍利弗」！复问焰摩迦：「先言我解知世尊所说，漏尽阿罗汉身坏命终无所有，云何今复言非耶」？焰摩迦比丘言：「尊者舍利弗！我先不解、无明故，作如是恶邪见说。闻尊者舍利弗说已，不解、无明一切悉断」。复问焰摩迦：「若复问比丘，如先恶邪见所说，今何所知见，一切悉得远离？汝当云何答」！焰摩迦答言：「尊者舍利弗！若有来问者，我当如是答：漏尽阿罗汉色无常，无常者是苦，苦者寂静、清凉、永没。受、想、行、识，亦复如是。有来问者，作如是答」。舍利弗言：「善哉！善哉！焰摩迦比丘！汝应如是答。所以者何？漏尽阿罗汉色无常，无常者是苦，若无常苦者是生灭法。受、想、行、识，亦复如是」。尊者舍利弗说是法时，焰摩迦比丘远尘、离垢，得法眼净。

尊者舍利弗语焰摩迦比丘：「今当说譬，夫智者以譬得解。如长者子，长者子大富多财，广求仆从，善守护财物。时有怨家恶人，诈来亲附，为作仆从，常伺其便。晚眠早起，侍息左右，谨敬其事，逊其言辞，令主意悦，作亲友想、子想，极信不疑，不自防护，然后手执利刀以断其命。焰摩迦比丘！于意云何？彼恶怨家为长者亲友，非为初始方便，害心常伺其便，至其终耶？而彼长者不能觉知，至今受害」。答言：「实尔」。尊者舍利弗语焰摩迦比丘：「于意云何？彼长者本知彼人诈亲欲害，善自防护，不受害耶」？答言：「如是，尊者舍利弗」！「如是焰摩迦比丘！愚痴无闻凡夫，于五受阴作常想、安隐想，不病想，我想、我所想，于此五受阴保持、护惜，终为此五受阴怨家所害，如彼长者为诈亲怨家所害而不觉知。焰摩迦！多闻圣弟子，于此五受阴，观察如病，如痈、如刺、如杀，无常、苦、空、非我、非我所，于此五受阴不着、不受，不受故不着，不着故自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。尊者舍利弗说是法时，焰摩迦比丘不起诸漏，心得解脱。尊者舍利弗为焰摩迦比丘说法，示敎、照喜已，从座起去。

第42 (259)经 (上p48 )

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，共摩诃拘絺罗，在耆阇崛山。摩诃拘絺罗晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。时摩诃拘絺罗语舍利弗：「欲有所问，仁者宁有闲暇见答以不」？舍利弗言：「仁者且问，知者当答」。时摩诃拘絺罗问舍利弗言：「若比丘未得无间等法，欲求无间等法，云何方便求？思惟何等法」？舍利弗言：「若比丘未得无间等法，欲求无间等法，精勤思惟；五受阴如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应处故。若比丘于此五受阴精勤思惟，得须陀洹果证」。又问舍利弗：「得须陀洹果证已，欲得斯陀含果证者，当思惟何等法」？舍利弗言：「拘絺罗！已得须陀洹果证已，欲得斯陀含果证者，亦当精勤思惟：此五受阴法如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应处故。若比丘于此五受阴精勤思惟，得斯陀含果证」。摩诃拘絺罗又问舍利弗言：「得斯陀含果证已，欲得阿那含果证者，当思惟何等法」？舍利弗言：「拘絺罗！得斯陀含果证已，欲得阿那含果证者，当复精勤思惟；此五受阴法，如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应处故。若比丘于此五受阴精勤思惟，得阿那含果证」。摩诃拘絺罗又问舍利弗言：「得阿那含果证已，欲得阿罗汉果证者，当思惟何等法」？舍利弗言：「拘絺罗！得阿那含果证已，欲得阿罗汉果证者，当复精勤思惟：此五受阴法，如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应处故。若比丘于此五受阴法精勤思惟，得阿罗汉果证」。摩诃拘絺罗又问舍利弗：「得阿罗汉果证已，复思惟何等法」？舍利弗言：「摩诃拘絺罗！阿罗汉亦复思惟：此五受阴法，如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？为得未得故，证未证故，见法乐住故」。时二正士各闻所说，欢喜而去。

第128 (74)经 (上p121 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，何等为五？色受阴，受、想、行、识受阴。愚痴无闻凡夫，不如实知色，色集，色灭，色味，色患，色离；不如实知故，于色所乐，赞叹，系着，住。色缚所缚，内缚所缚，不知根本，不知津际，不知出离。是名愚痴无闻凡夫，以缚生，以缚死，以缚从此世至他世；于彼亦复以缚生，以缚死。是名愚痴无闻凡夫，随魔自在，入魔网中，随魔所化，魔缚所缚，为魔所牵。受、想、行、识，亦复如是。多闻圣弟子，如实知色，色集，色灭，色味，色患，色离；如实知故，不贪喜色，不赞叹，不系着住。非色缚所缚，非内缚所缚，知根本，知津济，知出离。是名多闻圣弟子，不随缚生，不随缚死，不随缚从此世至他世。不随魔自在，不入魔手，不随魔所作，非魔所缚；解脱魔缚，离魔所牵。受、想、行、识，亦复如是」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第129 (75) 经(上p122 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴。何等为五？谓色受阴，比丘于色厌，离欲，灭，不起，解脱，是名如来、应、等正觉。如是受、想、行、识厌，离欲，灭，不起，解脱，是名如来、应、等正觉。比丘！亦于色厌，离欲，灭，名阿罗汉慧解脱。如是受、想、行、识厌，离欲，灭，名阿罗汉慧解脱。比丘！如来、应、等正觉，阿罗汉慧解脱，有何差别」？比丘白佛：「如来为法根，为法眼，为法依，唯愿世尊为诸比丘广说此义！诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。如来、应、等正觉，未曾闻法能自觉法，通达无上菩提；于未来世开觉声闻而为说法，谓四念处，四正勤，四如意足，五根，五力，七觉，八道。比丘！是名如来、应、等正觉，未得而得，未利而利，知道，分别道，说道，通道，复能成就诸声闻，敎授敎诫；如是说正顺欣乐善法，是名如来、罗汉差别」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第175 (107)经 (上p193 )

如是我闻：一时，佛住婆祇国设首婆罗山鹿野深林中。尔时、有那拘罗长者，百二十岁，年耆根熟，羸劣苦病，而欲觐见世尊及先所宗重知识比丘。来诣佛所，稽首佛足，退坐一面。白佛言：「世尊！我年衰老，羸劣苦病，自力勉励，觐见世尊及先所宗重知识比丘。唯愿世尊为我说法，令我长夜安乐」！尔时、世尊告那拘罗长者：「善哉长者！汝实年老根熟，羸劣苦患，而能自力觐见如来并余宗重知识比丘。长者！当知于苦患身，常当修学不苦患身」。尔时、世尊为那拘罗长者，示敎、照喜，默然而住。那拘罗长者闻佛所说，欢喜随喜，礼佛而去。

时尊者舍利弗，去世尊不远，坐一树下。那拘罗长者往诣尊者舍利弗所，稽首礼足，退坐一面。时尊者舍利弗问长者言：「汝今诸根和悦，貌色鲜明，于世尊所得闻深法耶」？那拘罗长者白舍利弗：「今日世尊为我说法，示敎、照喜，以甘露法灌我身心，是故我今诸根和悦、颜貌鲜明」。尊者舍利弗问长者言：「世尊为汝说何等法，示敎、照喜，甘露润泽」？那拘罗长者白舍利弗：「我向诣世尊所，白世尊言：我年衰老，羸劣苦患，自力而来，觐见世尊及所宗重知识比丘。佛告我言：善哉长者！汝实衰老，羸劣苦患，而能自力诣我及见先所宗重比丘。汝今于此苦患之身，常当修学不苦患身。世尊为我说如是法，示敎、照喜，甘露润泽」。尊者舍利弗问长者言：「汝向何不重问世尊：云何苦患身、苦患心？云何苦患身、不苦患心」！长者答言：「我以是义故，来诣尊者，唯愿为我略说法要」！尊者舍利弗语长者言：「善哉长者！汝今谛听，当为汝说。愚痴无闻凡夫，于色集、色灭、色患、色味、色离不如实知，不如实知故，爱乐于色，言色是我、是我所，而取摄受。彼色若坏，若异，心识随转，恼苦生。恼苦生已，恐怖、障阂、顾念、忧苦、结恋。于受、想、行、识，亦复如是。是名身、心苦患。云何身苦患、心不苦患？多闻圣弟子，于色集、色灭、色味、色患、色离如实知，如实知已，不生爱乐，见色是我、是我所。彼色若变、若异，心不随转恼苦生；心不随转恼苦生已，得不恐怖、障阂、顾念、结恋。受、想、行、识，亦复如是。是名身苦患、心不苦患」。尊者舍利弗说是法时，那拘罗长者得法眼净。尔时、那拘罗长者见法，得法，知法，入法，度诸狐疑，不由于他，于正法中心得无畏。从座起，整衣服，恭敬合掌，白尊者舍利弗：「我已超、已度。我今归依佛、法、僧宝，为优婆塞，证知我！我今尽寿归依三宝」。尔时、那拘罗长者闻尊者舍利弗所说，欢喜随喜，作礼而去。

第177 (109) 经(上p198 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「譬如池水，方五十由旬，深亦如是，其水盈满。复有士夫以毛、以草、或以指爪，以渧彼水。诸比丘！于意云何？彼士夫水渧为多，池水为多」？比丘白佛：「彼士夫以毛、以草、或以指爪，所渧之水，少少不足言。池水甚多，百千万倍不可为比」。「如是诸比丘！见谛者所断众苦，如彼池水，于未来世永不复生」。尔时、世尊说是法已，入室坐禅。

时尊者舍利弗，于众中坐，世尊入室去后，告诸比丘：「未曾所闻！世尊今日善说池譬。所以者何？圣弟子具足见谛，得无间等果。若凡俗邪见，身见根本，身见集，身见生，身见起，谓忧戚、隐覆、庆吉、保惜，说我，说众生，说奇特，矜举：如是众邪，悉皆除灭，断除根本，如折多罗树，于未来世更不复生。诸比丘！何等为见谛圣弟子断上众邪，于未来世永不复起？愚痴无闻凡夫，见色是我，异我，我在色，色在我；见受、想、行、识是我，异我，我在识，识在我。云何见色是我？得地一切入处正受观已，作是念：地即是我，我即是地，我及地唯一无二，不异不别。如是水，火，风，青，黄，赤，白，一切入处正受观已，作是念：白即是我，我即是白，唯一无二，不异不别。如是于一切入处，一一计我，是名色即是我。云何见色异我？若彼见受是我，见受是我已，见色是我所；或见想、行、识即是我，见色是我所，是名色异我。云何见我中色？谓见受是我，色在我中；又见想、行、识即是我，色在我中，是名我中色。云何见色中我？谓见受即是我，于色中住，入于色，周徧其四体；见想、行、识是我，于色中住，周徧其四体，是名色中我。云何见受即是我？谓六受身：眼触生受，耳、鼻、舌、身、意触生受。此六受身，一一见是我，是名受即是我。云何见受异我？谓见色是我，受是我所；谓想、行、识是我，受是我所，是名受异我。云何见我中受？谓色是我，受在其中；想、行、识是我，受在其中，是谓我中受。云何见受中我？谓色是我，于受中住，周徧其四体；想、行，识是我，于受中住，周徧其四体，是名受中我。云何见想即是我？谓六想身：眼触生想，耳、鼻、舌、身、意触生想。此六想身，一一见是我，是名想即是我。云何见想异我？谓见色是我，想是我所；受、行、识是我，想是我所，是名想异我。云何见我中想？谓色是我，想在中住；受、行、识是我，想在中住，是谓我中想。云何见想中我？谓色是我，于想中住，周徧其四体；受、行、识是我，于想中住，周徧其四体，是名想中我。云何见行是我？谓六思身；眼触生思，耳、鼻、舌、身、意触生思。于此六思身，一一见是我，是名行即是我。云何见行异我？谓色是我，行是我所；受、想、识是我，行是我所，是名行异我。云何见我中行？谓色是我，行在中住；受、想、识是我，行在中住，是谓我中行。云何见行中我？谓色是我，于行中住，周徧其四体，谓受、想、识是我，于行中住，周徧其四体，是名行中我。云何见识即是我？谓六识身：眼识，耳、鼻、舌、身、意识身。于此六识身，一一见是我，是名识即是我。云何见识异我？见色是我，识是我所；见受、想、行是我，识是我所，是名识异我。云何见我中识？谓色是我，识在中住；受、想、行是我，识在中住，是名我中识。云何识中我？谓色是我，于识中住，周徧其四体；受、想，行是我，于识中住，周徧其四体，是名识中我。如是圣弟子见四真谛，得无间等果，断诸邪见，于未来世永不复起。所有诸色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，一向积聚，作如是观：一切无常，一切苦，一切空，一切非我，不应爱乐、摄受、保持。受、想、行、识，亦复如是，不应爱乐、摄受、保持。如是观，善系心住，不愚于法。复观精进，离诸懈怠，心得喜乐，身心猗息，寂静舍住，具诸道品，修行满足，永离诸恶，非不消炀，非不寂灭。灭而不起，减而不增，断而不生，不取不着，自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。舍利弗说是法时，六十比丘不受诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第178 (110) (上p203)

如是我闻：一时，佛住毗舍离猕猴池侧。毗舍离国有尼揵子，聪慧明哲，善解诸论。有聪明慢，所广集诸论，妙智入微，为众说法，超诸论师。每作是念：「诸沙门、婆罗门无敌我者，乃至如来亦能共论。诸论师辈闻我名者，头额津，腋下汗，毛孔流水。我论议风，能偃草折树，摧破金石，伏诸龙象，何况人间诸论师辈能当我者」！时有比丘，名阿湿波誓，晨朝着衣持钵，威仪详序，端视平涉，入城乞食。尔时、萨遮尼揵子有少缘事，诣诸聚落，从城门出。遥见比丘阿湿波誓，即诣其所，问言：「沙门瞿昙为诸弟子云何说法？以何等法敎诸弟子令其修习」？阿湿波誓言：「火种居士！世尊如是说法，敎诸弟子，令随修学。言：诸比丘！于色当观无我，受、想、行、识当观无我。此五受阴，勤方便观：如病、如痈、如刺、如杀，无常、苦、空、非我」。萨遮尼揵子闻此语，心不喜，作是言：「阿湿波誓！汝必误听，沙门瞿昙终不作是说。若沙门瞿昙作是说者，则是邪见，我当诣彼难诘令止」。尔时、萨遮尼揵子，往诣聚落，诸离车等集会之处。语诸离车言：「我今日见沙门瞿昙第一弟子，名阿湿波誓，薄共论议。若如其所说者，我当诣彼沙门瞿昙，与共论议，进却回转，必随我意。譬如士夫，刈拔茇草，手执其茎，空中抖擞，除诸乱秽。我亦如是，与沙门瞿昙论议难诘，执其要领，进却回转，随其所欲，去其邪说。如沽酒家，执其酒囊，压取清醇，去其糟滓。我亦如是，诣沙门瞿昙，论议难诘，进却回转，取其清真，去诸邪说。如织席师，以席盛诸秽物，欲市卖时，以水洗泽，去诸臭秽。我亦如是，诣沙门瞿昙所，与共论议，进却回转，执其纲领，去诸秽说。譬如王家调象之师，牵大醉象，入深水中，洗其身体，四支、耳、鼻，周遍沐浴，去诸尘<javascript:showpic('78.003')>秽。我亦如是，诣沙门瞿昙所，论议难诘，进却回转，随意自在，执其要领，去诸秽说。汝诸离车，亦应共往观其得失」。中有离车作如是言：「若萨遮尼揵子能与沙门瞿昙共论议者，无有是处」。复有说言：「萨遮尼揵子聪慧利根，能共论议」。时有五百离车，与萨遮尼揵子，共诣佛所，为论议故。

尔时、世尊于大林中，坐一树下，住于天住。时有众多比丘，出房外，林中经行。遥见萨遮尼揵子来，渐渐诣诸比丘所，问诸比丘言：「沙门瞿昙住在何所」？比丘答言：「在大林中，依一树下，住于天住」。萨遮尼揵子即诣佛所，恭敬问讯，于一面坐。诸离车长者亦诣佛所，有恭敬者，有合掌问讯者，问讯已，于一面住。时萨遮尼揵子白佛言：「我闻瞿昙作如是说法，作如是敎授诸弟子，敎诸弟子于色观察无我，受、想、行、识观察无我。此五受阴，勤方便观察：如病、如痈、如刺、如杀，无常、苦、空、非我。为是瞿昙有如是敎，为是传者毁瞿昙耶？如说说耶？不如说说耶？如法说耶？法次法说耶？无有异忍来相难诘，令堕负处耶」？佛告萨遮尼揵子：「如汝所闻，彼如说说，如法说，法次法说，非为谤毁，亦无难问令堕负处。所以者何？我实为诸弟子如是说法，我实常敎诸弟子令随顺法，敎令观色无我，受、想、行、识无我。观此五受阴：如病、如痈、如刺、如杀，无常、苦、空、非我」。萨遮尼揵子白佛言：「瞿昙！我今当说譬」。佛告萨遮尼揵子：「宜知是时」。「譬如世间，一切所作皆依于地，如是色是我人，善恶从生；受、想、行、识是我人，善恶从生。又复譬如人界、神界、药草、树木，皆依于地而得生长，如是色是我人，受、想、行、识是我人」。佛告火种居士：「汝言色是我人，受、想、行、识是我人耶」？答言：「如是，瞿昙！色是我人，受、想，行、识是我人。此等诸众，悉作是说」。佛告火种居士：「且立汝论本，用引众人为」！萨遮尼揵子白佛言：「色实是我人」。佛告火种居士：「我今问汝，随意答我。譬如国王，于自国土，有罪过者，若杀、若缚、若摈，若鞭、断绝手足；若有功者，赐其象、马、车乘、城邑、财宝，悉能尔不」？答言：「能尔，瞿昙」！佛告火种居士：「凡是主者，悉得自在不」？答言：「如是，瞿昙」！佛告火种居士：「汝言色是我，受，想、行、识即是我，得随意自在，令彼如是，不令如是耶」？时萨遮尼揵子默然而住。佛告火种居士：「速说，速说，何故默然」？如是再三，萨遮尼揵子犹故默然。时有金刚力士鬼神，持金刚杵，猛火炽然，在虚空中，临萨遮尼揵子头上，作是言：「世尊再三问，汝何故不答？我当以金刚杵碎破汝头，令作七分」。佛神力故，唯令萨遮尼揵子见金刚神，余众不见。萨遮尼揵子得大恐怖，白佛言：「不尔，瞿昙」！佛告萨遮尼揵子：「徐徐思惟，然后解说。汝先于众中，说色是我，受、想、行、识是我。而今言不，前后相违！汝先常说言：色是我，受、想、行、识是我。火种居士！我今问汝：色为常耶？为无常耶」？答言：「无常，瞿昙」！复问：「无常者，是苦耶」？答言：「是苦，瞿昙」！复问：「无常、苦者，是变易法，多闻圣弟子，宁于中见我，异我，相在不」？答曰：「不也，瞿昙」！受、想、行、识，亦如是说。佛告火种居士：「汝好思而后说」。复问火种居士：「若于色未离贪、未离欲、未离念、未离爱、未离渴，彼色若变、若异，当生忧悲恼苦不」？答曰：「如是，瞿昙」！受、想、行、识，亦如是说。复问火种居士：「于色离贪、离欲、离念、离爱、离渴，彼色若变、若异，则不生忧悲恼苦耶」？答曰：「如是，瞿昙！如实无异」。受、想、行、识，亦如是说。「火种居士！譬如士夫身婴众苦，常与苦俱，彼苦不断、不舍，当得乐不」？答言：「不也，瞿昙」！「如是火种居士！身婴众苦，常与苦俱，彼苦不断、不舍，不得乐也。火种居士！譬如士夫，持斧入山，求坚实材，见芭蕉树，洪大液直，即断其根叶，剽剥其皮，乃至穷尽，都无坚实。火种居士！汝亦如是，自立论端，我今善求真实之义，都无坚实，如芭蕉树也。而于此众中，敢有所说，我不见沙门、婆罗门中，所知、所见，能与如来应等正觉所知、所见共论议不摧伏者。而便自说：我论议风，偃草折树，能破金石，调伏龙象，要能令彼额津、腋汗、毛孔水流。汝今自论己义而不自立，先所夸说能伏彼相，今尽自取而不能动如来一毛」。尔时、世尊于大众中，被郁多罗僧，现胷而示：「汝等试看！能动如来一毛以不」？尔时、萨遮尼揵子默然低头，惭愧失色。

尔时、众中有一离车，名突目佉，从座起，整衣服，合掌白佛言：「世尊！听我说譬」。佛告突目佉：「宜知是时」。突目佉白佛言：「世尊！譬如有人执持斗斛，于大聚谷中，取二三斛，今此萨遮尼揵子亦复如是。世尊！譬如长者巨富多财，忽有罪过，一切财物悉入王家。萨遮尼犍子亦复如是，所有才辩，悉为如来之所摄受。譬如城邑、聚落边有大水，男女大小悉入水戏，取水中蟹，截断其足，置于陆地，以无足故，不能还复入于大水。萨遮尼揵子亦复如是，诸有才辩，悉为如来之所断截，终不复敢重诣如来，命敌论议」。尔时、萨遮尼揵子忿怒炽盛，骂唾突目佉离车言：「汝麁疎物，不审谛，何为其鸣！吾自与沙门瞿昙论，何豫汝事」？

萨遮尼揵子呵骂突目佉已，复白佛言：「置彼凡辈鄙贱之说，我今别有所问」。佛告萨遮尼揵子：「恣汝所问，当随问答」。「云何瞿昙为弟子说法，令离疑惑」？佛告火种居士：「我为诸弟子说：诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实观察，非我，非异我，不相在。受、想、行、识，亦复如是。彼学必见迹，不断坏，堪任成就，厌离知见，守甘露门。虽非一切悉得究竟，且向涅盘。如是弟子从我敎法，得离疑惑」。复问瞿昙：「复云何敎诸弟子，于佛法得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有」！佛告火种居士：「正以此法，诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实知，非我，非异我，不相在。受、想、行、识，亦复如是。彼于尔时，成就三种无上：智无上，道无上，解脱无上。成就三种无上已，于大师所，恭敬、尊重、供养如佛。世尊觉一切法，即以此法调伏弟子，令得安隐，令得无畏，调伏寂静，究竟涅盘。世尊为涅盘故，为弟子说法。火种居士！我诸弟子，于此法中，得尽诸漏，得心解脱，得慧解脱，于现法中自知作证：我生已尽，梵行已立，所作已作，自知不受后有」。

萨遮尼揵子白佛言：「瞿昙！犹如壮夫锋刃乱下，犹可得免，瞿昙论手，难可得脱！如盛毒蛇犹可得避，旷泽猛火犹可得避，凶恶醉象亦可得免，狂饿师子悉可得免，沙门瞿昙论议手中，难可得脱！非我凡品轻躁鄙夫，论具不备，以论议故来诣瞿昙。沙门瞿昙！此毗舍离丰乐国土，有遮波梨支提，漆庵罗树支提，多子支提，瞿昙在拘楼陀支提，婆罗受持支提，舍重担支提，力士宝冠支提。世尊！当安乐于此毗舍离国，诸天、魔、梵，沙门、婆罗门，及诸世间，于世尊所常得恭敬、奉事、供养，令此诸天、魔、梵，沙门、婆罗门，长夜安乐，唯愿止此！明朝与诸大众，受我薄食」！尔时、世尊默然而许。时萨遮尼揵子，知佛世尊默然受请已，欢喜随喜，从座起去。尔时、萨遮尼揵子于彼道中，语诸离车：「我已请沙门瞿昙及诸大众，供设饭食，汝等人各办一釜食，送至我所」。诸离车各还其家，星夜供办，晨朝送至萨遮尼揵子所。萨遮尼揵子晨朝洒扫，敷座，供办净水。遣使诣佛，白言：「时到」！尔时、世尊与诸大众，着衣持钵，往萨遮尼揵子所，大众前坐。萨遮尼揵子自手奉施清净饮食，充足大众。食已，洗钵竟。萨遮尼揵子知佛食竟，洗钵已，取一卑床，于佛前坐。尔时、世尊为萨遮尼揵子说随喜偈言：「于诸大会中，奉火为其最；闱<javascript:showpic('78.006')>陀经典中，婆毗谛为最；人中王为最；诸河海为最；诸星月为最；诸明日为最；十方天人中，等正觉为最」！

尔时、世尊为萨遮尼揵子种种说法，示敎、照喜已，还归本处。

时诸比丘，于彼道中众共论议：五百离车各为萨遮尼揵子供办饮食，彼诸离车于何得福？萨遮尼揵子于何得福？尔时、诸比丘还自住处，举衣钵，洗足已，至世尊所，头面礼足，退坐一面。白佛言：「世尊！我等向于路中，自共论议：五百离车为萨遮尼揵子供办饮食，供养世尊、诸大众，彼诸离车于何得福？萨遮尼揵子于何得福」？佛告诸比丘：「彼诸离车，供办饮食，为萨遮尼揵子，于萨遮尼揵子所因缘得福。萨遮尼揵子得福，佛功德。彼诸离车得施有贪、恚、痴因缘果报；萨遮尼揵子得施无贪、恚、痴因缘果报」。


十三、 无常 *常不可得*

返回十三、 无常 *常不可得*

第139(82)经﹙上p133﹚... 1

【三法印】... 2

【三法印的真实性】... 3

【三法印的实践性】... 4

【三法印即是一法印】... 7

第137(80)经﹙上p127﹚... 9

第130(76)经﹙上p124﹚... 10

在一切流变的世法中，... 11

对这色心同样无常的道理，... 13

第17(11)经﹙上p15﹚... 15

第11 ( 8 ) 经﹙上p10﹚... 15

第53 (270)经﹙上p76﹚... 15

第143 ( 86 ) 经﹙上p137﹚... 16

第736(473)经﹙中p198﹚... 17

第147 ( 35 ) 经﹙上p140﹚... 17

第172 ( 104 ) 经 (上p184) 18

＜＜杂阿含经＞＞

第139(82)经﹙上p133﹚

如是我闻：一时，佛住支提竹园精舍。尔时、世尊告诸比丘：「多闻圣弟子，于何所而见无常，苦」？诸比丘白佛言：「世尊为法根，法眼，法依，唯愿为说！诸比丘闻已，当如说奉行」。佛告比丘：「谛听，善思，当为汝说。多闻圣弟子，于色见无常、苦，于受、想、行、识见无常、苦。比丘！色为是常、无常耶」？比丘白佛：「无常，世尊」！「比丘！无常者是苦耶」？比丘白佛：「是苦，世尊」！「比丘！若无常、苦，是变易法，多闻圣弟子，宁于中见我，异我，相在不」？比丘白佛：「不也，世尊」！「受、想、行、识，亦复如是。是故比丘！所有诸色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切皆非我，非异我，不相在；受、想、行、识，亦复如是。多闻圣弟子如是观察，厌于色，厌受、想、行、识。厌故不乐，不乐故解脱，解脱故：我生已尽，梵行已立，所作已作，自知不受后有」。时诸比丘闻佛所说，欢喜奉行。

＜＜佛法概论＞＞

【三法印】

三法印，为佛法的重要敎义；判断佛法的是否究竟，即以此三印来衡量。若与此三印相违的，即使是佛陀亲说的，也不是了义法。反之，若与三印相契合──入佛法相，即使非佛所说，也可认为是佛法。法是普遍的必然的理性，印是依此而证实为究竟正确的；依此三者来印证是佛法，所以称为法印。

三法印的名称，是「诸行无常」，「诸法无我」，「涅盘寂静」。也有于诸行无常下，加「诸受皆苦」一句，这就成为四法印了。苦，是觉者对于有情世间的价值判断，仅是诸行无常印中的含义之一，从事理的真相说，三法印就足够了。

三法印，是于同一缘起法中体悟有此三性，无论学者的惭入、顿入，三法印有着深切的关联，不能机械的分割。佛常这样的问比丘们：比丘！五蕴等是无常否？答：是无常。无常的是苦否？答：是苦。若是无常苦变易法，是我我所否？比丘答：非我我所。佛即告诉他说：比丘！所以这样的观察无常、无我，即得解脱。依这类的经文，可见三者是相关而贯通的。

三印中的涅盘寂静，即是解脱，也即是空。佛曾这样说：「诸行空，常恒不变易法空，我所空，所以者何﹖此性自尔」。一切有为法的本性是空寂的，空寂的，所以是无常、无我，所以能实现涅盘。这从缘起的空义而开显，所以经中常说「出世空（性）相应缘起」。缘起本是开显空义的，观察缘起，悟到他的必然理性，归于空寂，这是佛陀宣说缘起的方法与目的。

【三法印的真实性】

佛说三法印，是从有情自身说，有情是无常、无我、空寂的。印度传统的、新起的宗敎，每以为生死五蕴身中，或离五蕴身以外，有常住真我。佛以为有情是缘起的有情，依缘起说，不能不是无常、无我的。无常即是变化不居，换言之，即是生而必灭的。

一般人以环境的适意为快乐，或以保持心境平和的不苦不乐为安稳。依佛的慧观，这也是苦的。此苦，不是忧愁等苦，是无常义。一切的快乐安稳都在不断的变化；如意称心，平安恬适，都不是一得永得而可以悠久的，是终归于灭坏的。无论怎样的安适，都向此目标前进。有生必有死，有壮必有老，有盛必有衰，因此给以「无常故苦」的判定。婆罗门所说的常我，是妙乐的。佛反对他，一切无不在变化无常过程中，那还有什么究竟圆满妙乐可说？所以说无常故苦。

佛说苦就是无我，这因为我是主宰义，对周围的一切，能作得主，能自由支配，必如此才可以名为我。但有情依蕴、界、处诸法而立，是变化无常的，无常即是苦的，苦即不自在，那还能说是我吗？

佛法说：正因为有情倒执有我，所以起惑造业，流转不息，我执即是流转动乱的根源。如悟解无我，没有了这动乱的因，即惑、业不起，当下能正觉诸法实相，一切即是寂静涅盘。

佛陀依有情而说此三法印，如论到对有情存在的世间，这或是所依的五蕴，或是所住的器界，这一切也是无常的。世间确是无常的，但如说「无常故苦，苦故无我」，即有点不适合。如这枝粉笔，说它是无常，当然是对的；但说它是苦，是无我，那就欠当了。粉笔是无情的，根本不会有领受，即无所谓苦不苦。没有苦不苦或自由不自由，也不会执着为我。不是我，也不需要说无我，所以无常故苦，苦故无我，是依有情而说。

如扩充三法印而应用到一切，那就如大乘所说的「无常故（无我）空」了。空是无自性的意思，一切法的本性如此，从众缘生而没有自性，即没有常住性、独存性、实有性，一切是法法平等的空寂性，这空性，经中也称为法无我。此法无我的我，与有情执我的我略略不同。实在的、常住的、独存的，这个我的定义是同的；但有情所执自我，即在此意义上，附入意志的自由性，这即不同。从实在、常在、独存的意义说，有情是无我空的，诸法也是无我空的。本性空寂，也即是涅盘。这样，诸行无常、诸法无我、涅盘寂静的三法印，遍通一切，为有情与世间的真理。

【三法印的实践性】

佛说三法印，是非常善巧的，同一命题而作两方面解说，既是事物的真相──普遍理性，也就是实践的过程。

这三者的深义，本是同样的，每一法印能开显正觉的内容，即每一法印能离执证真。依无常门而悟入的，即无愿解脱门；依无我而悟入的，即空解脱门；依涅盘寂灭而悟入的，即无相解脱门。由于有情的根性不同，所以或说此，或说彼，或说二印，或说三印。如完备三法印，依声闻常道说，即先观无常，由无常而观无我，由无我而到涅盘，为修行的次第过程。

如经中常说：厌、离欲、解脱，这即是依三法印修行的次第。观诸行无常，即能厌患世间而求出离；能厌苦，即能通达无我，无我我所执，即离一切爱欲；离欲即离一切烦恼，所以能得涅盘解脱。这可见三法印的敎说，是将诸法的真相与修行的历程，主观与客观，事实与价值，一切都综合而统一了。这是佛陀唯一的希有敎法！

龙树在『大智度论』里说：无常为空门，空为无生门，这也是合于三法印次第的，他所说的空，即是无我；无生即是涅盘的异名。

【三大理性的统一】

三者能不能统一？有的学者以为三法印中的诸行无常与涅盘寂静，是相反的。因为凡是无常的，即是有为法，有为法是生、住、异、灭的。涅盘是无为法，无为是不生、不灭的。生灭的与不生灭的，如何统一？

因此古来某些学派，为这二者的矛盾所困恼。看重无常，将涅盘看作无常以外的；重视涅盘常住的，又轻忽了无常。这样，佛法的完整性，统一性，被破坏了。

其实三法印是综贯相通的；能统一三者的，即着重于三法印中的诸法无我印。诸法，通于有为与无为，从有为无为同是无我性去理解，即能将常与无常统一起来。

诸法的无我性，可从缘起法去说明。缘起法本通两方面说：一、流转的因果相生，即是无常；二、还灭的因果寂灭，即是涅盘。所以缘起能贯彻这两端；缘起是无我性的，无我也即能贯通这两端了。

诸法的所以相生还灭，可以这样的理解：一切法因缘和合，所以能生；因缘离散，所以一切法归于灭。看起来，似乎有什么实体在那里生灭，其实并没有实自性的生灭。如真是实有的，那也就用不着生了。如确乎是真实有，他也决不会灭。所以从一切法的相生还灭，理解他本来无自性空的，本来无我的。

这三印统一于空无我的思想，非常深彻，惟有佛的弟子，像舍利弗等才能完满的通达。且拿佛『化迦旃延经』来说：迦旃延是佛弟子中「论议第一」的，佛为他说中道法：世人依于二见，堕于有边与无边。佛说中道的缘起法，即不落二边。一般人见到法生，就起有见；见到法灭，就起无见。如常人见一朵花，以为实有此花体；等到花谢落，就以为什么都没有了。小孩从母胎出生，以为实有这个有情自体；等到死了，又以为什么都没有了。世间常人总是如此实有实无的倒见。

佛说缘起法，就不同了。见到法的生起，知道「此有故彼有，此生故彼生」，此法的名、相、因、果都可以说有，因此而不起无见。见到法的灭去，知道是「此无故彼无，此灭故彼灭」，由此而不起有见。能离有无二见，就是安住于中道了。不解缘起本空，容易认为佛法是诡辩，为什么常人会于生灭法起有无见，到了佛弟子，还是照样的生灭，就不生有无见呢？不知道这因为常人的心目中，总是认为真实不空的，所以见生见灭，即落于有见无见。学佛的了达一切法本是空无我的，一切现象的有生有灭，佛法并不否认他，现象确是有因果、体用的，现起与还灭的。但没有一些是实在的、常住的、独存的，仅是如幻的生灭而已。能把握这一点，就不落有无，正处中道了。

无常与常的贯彻，即在这缘起的空无我中建立。照上面说，一切法都是缘起的，没有真实性，所以生而不起有见，灭而不起无见，生灭都是缘起本空的。缘起法的归于灭，说它是空，这不是因缘离散才是灭、是空，当诸法的生起时，存在时，由于了无自性可得，所以是如幻如化，空的、寂灭的。从无我而深入的本空、本寂灭、本性不生不灭，即在这缘起的生灭无常中看出。生灭无常，即是空无我的；空无我即是不生不灭的；不生不灭即是生灭无常的。这样，缘起法的本性空──无我，就贯彻三印了。

一部分学者的误会，即以为涅盘是要除灭什么，如海中的波浪息灭，才能说是平静一样。因此，常与无常，生灭与不生灭，对立而不能统一。对于缘起法的流转与还灭，也打成两橛。要是从缘起无我的深义去了解，那么法的生起是幻起，还灭是幻灭，生灭无常而本来空寂。所以佛弟子的证得涅盘，不过是显出诸法实相，还他个本来如是。三法印，那里是隔别对立而不可贯通呢？

【三法印即是一法印】

平常说：小乘三法印，大乘一实相印。这是似乎如此，而并不恰当的。『阿含经』与声闻学者，确乎多说三法印；大乘经与大乘学者，也确乎多说一法印。这三印与一印，好像是大乘、小乘截然不同的。

佛法本无大小，佛法的真理并没有两样，也不应该有两样。无常、无我、寂灭，从缘起法相说，是可以差别的。竖观诸法的延续性，念念生灭的变异，称为无常。横观诸法的相互依存，彼此相关而没有自体，称为无我。从无常、无我的观察，离一切戏论，深彻法性寂灭，无累自在，称为涅盘。

『杂含』（卷一０．二七０经）说：「无常想者，能建立无我想。圣弟子住无我想，心离我慢，顺得涅盘」，这是依三法印而渐入涅盘的明证。然而真得无我智的，真能体证涅盘的，从无我智证空寂中，必然通达到三法印不外乎同一法性的内容。

由于本性空，所以随缘生灭而现为无常相。如实有不空，那生的即不能灭，灭的即不能生，没有变异可说，即不成其为无常了。所以延续的生灭无常相，如从法性说，无常即无有常性，即事相所以有变异可能的理则。彼此相依相成，一切是众缘和合的假有，没有自存体。所以从法性说，无我即无有我性，无我性，所以现象是这样的相互依存。这样，相续的、和合的有情生死，如得无我智，即解脱而证得涅盘。涅盘的不生不灭，从事相上说，依「此无故彼无，此灭故彼灭」的消散过程而成立。约法性说，这即是诸法本性，本来如此，一一法本自涅盘。涅盘无生性，所以能实现涅盘寂灭。无常性、无我性、无生性，即是同一空性。会得佛法宗旨，三法印即三解脱门，触处能直入佛陀的正觉。由于三法印即同一空性的义相，所以真理并无二致。否则，执无我，执无常，堕于断灭中，这那里可称为法印呢！

佛为一般根性，大抵从无常、无我次第引入涅盘。但为利根如迦旃延等，即直示中道，不落两边。声闻弟子多依一般的次第门，所以在声闻乘中，多说三法印。大乘本是少数利根者，在悟得无生法忍，即一般声闻弟子以为究竟了的境界，不以为究竟，还要悲愿利他。从这无生的深悟出发，所以彻见三法印的一贯性，惟是同一空性的义相，这才弘扬真空，说一切皆空是究竟了义。拘滞名相的传统学者，信受三法印而不信一法印；久之，大乘者也数典忘祖，自以为一法印而轻视三法印了。

惟有龙树的中观学，能贯彻三印与一印。如『智论』（卷二二）说：「有为法无常，念念生灭故，皆属因缘，无有自在，无有自在故无我；无常，无我，无相，故心不着，无相不着故即是寂灭涅盘」。又说：「观色念念无常，即知为空。……空即是无生无灭。无生无灭及生灭，其实是一，说有广略」。这真是直探佛法肝心的名论！

＜＜杂阿含经＞＞

第137(80)经﹙上p127﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当说圣法印，及见清净。谛听，善思。若有比丘作是说：我于空三昧未有所得，而起无相、无所有、离慢知见者，莫作是说！所以者何？若于空未得者，而言我得无相、无所有，离慢知见者，无有是处。若有比丘作是说：我得空，能起无相、无所有、离慢知见者，此则善说。所以者何？若得空已，能起无相、无所有、离慢知见者，斯有是处。云何为圣弟子及见清净」？比丘白佛：「佛为法根，法眼，法依，唯愿为说！诸比丘闻说法已，如说奉行」。佛告比丘：「若比丘于空闲处，树下坐，善观色无常，磨灭，离欲之法。如是观察受、想、行、识，无常，磨灭，离欲之法。观察彼阴无常，磨灭，不坚固，变易法，心乐清净解脱，是名为空。如是观者，亦不能离慢知见清净。复有正思惟三昧，观色相断，声、香、味、触法相断，是名无相。如是观者，犹未离慢知见清净。复有正思惟三昧，观察贪相断，瞋恚、痴相断，是名无所有。如是观者，犹未离慢知见清净。复有正思惟三昧，观察我、我所从何而生？观察我、我所，从若见、若闻、若嗅，若尝、若触、若识而生。复作是观蔡：若因、若缘而生识者，彼识因缘为常，为无常？复作是思惟：若因，若缘而生识者，彼因、彼缘皆悉无常。复次、彼因、彼缘皆悉无常，彼所生识云何有常！无常者，是有为行，从缘起，是患法，灭法，离欲法，断知法，是名圣法印知见清净。是名比丘当说圣法印知见清净，如是广说」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第130(76)经﹙上p124﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，何等为五？色受阴，受、想、行、识受阴。汝等比丘当观察于色，观察色已，见有我，异我，相在不」？诸比丘白佛言：「不也，世尊」！佛告比丘：「善哉！善哉！色无我，无我者则无常，无常者则是苦，若苦者彼一切非我，不异我，不相在，当作是观。受、想、行、识，亦复如是。多闻圣弟子，于此五受阴，观察非我、非我所。如是观察已，于世间都无所取，无所取者则无所著，无所著者自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

＜＜阿含之空＞＞

在一切流变的世法中，

佛见出它的无常，就在现实的事象上指示我们去认识。本来，一切法都在变动，绝对常性的不可能，世间学者每能体会到此；就是一般常人，也可以知道多少。但是，人们总不能彻底，总想要有个常性才好，或以为生灭无常现象的后面有个常住的实体，或以为某分是无常，某分是常──如唯心论者之心。

以佛敎的观点看，不管内心外物，一切都是无常的。对这个道理，释尊曾用多少方法譬喻来显示。现在且说两点：

第一，以过未显示现在无常，如『杂阿含』第八经云：「过去未来色无常，况现在色！」

这个见解，在常识上或以为希奇。其实，那是时间观念的错误。佛说三世有（姑且不问是实有或是幻有），既有时间相，必然是指向前有过去相，指向后有未来相。只要有时间性的，必然就有前后向，有这过去与未来。众生对当前执着，同时也不断的顾恋过去，欣求未来。佛法上过现未之分别是：已生已灭的叫过去，未生未灭的叫未来；现在，则只是过去与未来的连接过程；离过未，现在不能成立。现在，息息流变，根本没有一个单独性的现在，所以说它是「即生即灭」。过去已灭，未来未生，现在即生即灭，正可表示其无常。现在依过未而存在，过未尚且无常，何况现在！佛观无常，在过未推移中安立现在，过未无常不成问题，就依之以表示现在常性的不可得，而了达于空。

第二，以因缘显示无常。如『杂阿含』十一经云：「若因若缘生诸色者，彼亦无常；无常因无常缘所生诸色，云何有常！」

诸行是依无常因生的，所以无常。这与一般人的常识观念又不同；一般人虽谈因果，但总以为推之最后，应该成立一个常在的本因。佛则说：凡为因缘法，必定都是无常的。因果的关系是不即而不离的，所以，因无常，果也必然的无常。何以知因是无常呢？在时间上说，因果不同时，说果从因生的时候，早就意味着因的过去，这怎么不是无常呢？──因果若同时现在，那一法是因，那一法是果，到底如何确定，这是无法解决的。所以安立世谛因果，多约时间的先后说。

另提出一点与无常有关的问题。问题是这样的：一般凡夫，对于色法，很能够知道它的无常，而对心法却反不能。本来，色法有相当的安定性，日常器皿到山河大地，可以存在得百十年到千万年，说他是常，错得还有点近情；但一般还能够知道它的变动不居。偏偏对于心法，反不能了达其无常而厌离它，这是什么缘故呢？佛法说：这是我见在作祟。一切无常，连心也无常，岂不是没有我了吗？它怕断灭，满心不愿意。所以，在众生看来，法法可以无常，推到最后自己内在的这个心，就不应再无常了，它是唯一常住的。循着这思想推演，终可与唯神论或唯我论、唯心论相合。至于佛法，则认为心与色是同样的无常，所以『杂含』二八九经 [470] 说：

凡夫于四大身，厌患离欲背舍而非识，……心意识日夜时刻须臾转变，异生异灭，犹如猕猴。」

色法尚有暂时的安住，心法则犹如猕猴，是即生即灭的，连「住」相都没有，可说是最无常的了。

〔本段请自行参阅〕

＜＜阿含之空＞＞

对这色心同样无常的道理，

假使不能圆满的理解接受，必然要走上非无常非无我的反佛敎的立场。

其次，说明苦的理由。无常是否定的，否定诸行，说它终究是要毁灭的。终要毁灭，正是赤裸裸的现实真相，释尊不过把它指出，要求我们承认而已。这不使人感到逼迫痛苦吗？

在佛法，理智的事实说明与情意的价值判断，常是合一的。所以无常虽是事实的说明，而已显出「终归于灭」的情感；「无常故苦」，这是更进一步了。一般说：受有三种或五种，人生并不是没有乐受、喜受。不过「无常故苦」，是就彻底的究竟的归宿说的；人生虽暂有些许的快乐，可是绝不是永久可靠的。『杂阿含』四七三经说：「我以一切行无常故，一切诸行变易法故，说诸所有受悉皆是苦。」

世间快乐的要随时变化，不可保信，所以本质还是苦的。佛说，对于快乐的得而后失所感受到的痛苦，比没有得过的痛苦要猛烈得多。所以说天人五衰相现将堕落时，是最痛苦的；在人间，先富贵而后突然贫贱，所感受的痛苦也更大。所以乐受是不彻底的。

其次舍受，常人之无记舍受，是苦乐的中间性，不见得比乐受高。唯定中的舍受，确比乐受胜一着。常人的快乐，心情是兴奋紧张的，不能保持长久，终于要松散而感疲劳之苦。舍受，如四襌以上的舍受，心境恬淡、平静、宽舒、适悦，是一种与轻安相应的而更高级的。这种心境虽够好了，可还不能彻底，定力退失后，还是要到人间三途的苦乐中去轮回打滚。

「无常故苦」，是在一切不彻底，终归要毁灭的意义上说的。如只说无常变化，那乐的可变苦而称为坏苦，苦的不也同样可变乐吗？这种苦的认识，是不够深刻的。在彻底要磨灭的意义上看，苦才够明显、深刻。

＜＜杂阿含经＞＞

第17(11)经﹙上p15﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、比尊告诸比丘：「色无常，若因、若缘生诸色者，彼亦无常；无常因、无常缘所生诸色，云何有常！如是受……。想……。行……。识无常，若因、若缘生诸识者，彼亦无常，无常因、无常缘所生诸识，云何有常！如是诸比丘！色无常，受、想、行、识无常，无常者则是苦，苦者则非我，非我者则非我所。圣弟子如是观者，厌于色，厌于受、想、行、识。厌者不乐，不乐则解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有」。时诸比丘闻佛所说，欢喜奉行。

第11 ( 8 ) 经﹙上p10﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「过去、未来色无常，况现在色！圣弟子如是观者，不顾过去色，不欣未来色，于现在色厌、离欲、正向灭尽。如是过去、未来受、想、行、识无常，况现在（受、想、行、）识！圣弟子如是观者，不顾过去识，不欣未来识，于现在识厌、离欲、正向灭尽」。

第53 (270)经﹙上p76﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如田夫，于夏末秋初，深耕其地，发荄、断草。如是比丘无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如比丘！如人刈草，手揽其端，举而抖擞，萎枯悉落，取其长者。如是比丘！无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如庵罗果着树，猛风摇条，果悉堕落。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如楼阁，中心坚固，众材所依，摄受不散。如是无常想修习、多修习，能断一切欲爱、色爱，无色爱、掉、慢、无明。譬如一切众生迹，象迹为大，能摄受故。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如阎浮提，一切诸河悉赴大海，其大海者最为第一，悉摄受故。如是无常想修习‧多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如日出，能除一切世间阇冥。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如转轮圣王，于诸小王最上、最胜。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。诸比丘！云何修无常想，修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明？若比丘于空露地，若林树间，善正思惟，观察色无常，受、想、行、识无常；如是思惟，断一切欲爱、色爱、无色爱、掉、慢、无明。所以者何？无常想者，能建立无我想。圣弟子住无我想，心离我慢，顺得涅盘」。佛说是经已，时诸比丘闻佛所说，欢喜奉行。

第143 ( 86 ) 经﹙上p137﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若无常色有常者，彼色不应有病、有苦；亦不应于色有所求，欲令如是，不令如是。以色无常故，于色有病，有苦生，亦得不欲令如是，不令如是。受、想、行、识，亦复如是。比丘！于意云何？色为常，为无常耶」？比丘白佛：「无常，世尊」！「比丘，无常为是苦不」？比丘白佛：「是苦，世尊」！「比丘！若无常苦，是变易法，多闻圣弟子，于中宁见是我，异我，相在不」？比丘白佛：「不也，世尊」！「受、想、行、识，亦复如是。是故比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我、非我所，如实知。受、想、行、识，亦复如是。多闻圣弟子，正观于色，正观已，于色生厌，离欲，不乐，解脱；受、想、行、识生厌，离欲，不乐，解脱：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第736(473)经﹙中p198﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。时有异比丘，独一静处禅思，念言：世尊说三受──乐受、苦受、不苦不乐受；又说诸所有受悉皆是苦，此有何义？是比丘作是念已，从禅起，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！我于静处禅思念言：世尊说三受──乐受、苦受、不苦不乐受；又说诸所有受悉皆是苦，此有何义」？佛告比丘：「我以一切行无常故，一切诸行变易法故，说诸所有受悉皆是苦」。尔时、世尊即说偈言：「知诸行无常，皆是变易法，故说受悉苦，正觉之所知。比丘勤方便，正智不倾动，于诸一切受，黠慧能了知。悉知诸受已，现法尽诸漏，身死不堕数，永处般涅盘」。

佛说是经已，诸比丘闻佛所说，欢喜奉行。

第147 ( 35 ) 经﹙上p140﹚

如是我闻：一时，佛住支提竹园精舍。尔时、有三正士出家未久，所谓尊者阿鲳律陀，尊者难提，尊者金毘罗。尔时、世尊知彼心中所念而为敎诫：「比丘！此心，此意，此识；当思惟此，莫思惟此，断此欲，断此色，身作证具足住。比丘！宁有色若常、不变易、正住不」？比丘白佛：「不也，世尊」！佛告比丘：「善哉！善哉！色是无常、变易之法，厌，离欲，灭，寂，没。如是色从本以来，一切无常、苦、变易法。如是知已，缘彼色生诸漏、害、炽然、忧恼，皆悉断灭。断灭已无所著，无所著已安乐住，安乐住已得般涅盘。受、想、行、识，亦复如是」。佛说此经时，三正士不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第172 ( 104 ) 经 (上p184)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有比丘名焰摩迦，起恶邪见，作如是言：「如我解佛所说法，漏尽阿罗汉身坏命终，更无所有」。时有众多比丘，闻彼所说，往诣其所，语焰摩迦比丘言：「汝实作是说，如我解佛所说法，漏尽阿罗汉身坏命终，更无所有耶」？答言：「实尔，诸尊」！时诸比丘语焰摩迦：「勿谤世尊！谤世尊者不善。世尊不作是说，汝当尽舍此恶邪见」！诸比丘说此语时，焰摩迦比丘犹执恶邪见，作如是言：「诸尊！唯此真实，异则虚妄」。如是三说。时诸比丘不能调伏焰摩迦比丘，即便舍去。往诣尊者舍利弗所，语尊者舍利弗言：「尊者当知！彼焰摩迦比丘起如是恶邪见言：我解知佛所说法，漏尽阿罗汉身坏命终，更无所有。我等闻彼所说已，故往问焰摩迦比丘：汝实作如是知见耶？彼答我言：诸尊！实尔，异则愚说。我即语言：汝勿谤世尊！世尊不作此语，汝当舍此恶邪见。再三谏彼，犹不舍恶邪见，是故我今诣尊者所，唯愿尊者当令焰摩迦比丘息恶邪见，怜愍彼故」。舍利弗言：「如是，我当令彼息恶邪见」。时众多比丘，闻舍利弗语，欢喜随喜而还本处。

尔时、尊者舍利弗，晨朝着衣持钵，入舍卫城乞食。食已出城，还精舍，举衣钵已，往诣焰摩迦比丘所。时焰摩迦比丘遥见尊者舍利弗来，即为敷座洗足，安停脚机；奉迎，为执衣钵，请令就座。尊者舍利弗就座，洗足已，语焰摩迦比丘：「汝实作如是语，我解知世尊所说法，漏尽阿罗汉身坏命终，无所有耶」？焰摩迦比丘白舍利弗言：「实尔，尊者舍利弗」！舍利弗言：「我今问汝，随意答我。云何焰摩迦！色为常耶？为非常耶」？答言：「尊者舍利弗！无常」。复问：「若无常者是苦不」？答言：「是苦」。复问：「若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不」？答言：「不也，尊者舍利弗」！受、想、行、识，亦复如是。复问：「云何焰摩迦！色是如来耶」？答言：「不也，尊者舍利弗」！「受、想、行、识是如来耶」？答言：「不也，尊者舍利弗」！复问：「云何焰摩迦！异色有如来耶？异受、想、行、识有如来耶」？答言：「不也，尊者舍利弗」！复问：「色中有如来耶？受、想、行、识中有如来耶」？答言：「不也，尊者舍利弗」！复问：「如来中有色耶？如来中有受、想、行、识耶」？答言：「不也，尊者舍利弗」！复问：「非色、受、想、行、识有如来耶」？答言：「不也，尊者舍利弗」！「如是焰摩迦！如来见法真实如，住无所得，无所施设，汝云何言我解知世尊所说，漏尽阿罗汉身坏命终无所有，为时说耶」？答言：「不也，尊者舍利弗」！复问焰摩迦：「先言我解知世尊所说，漏尽阿罗汉身坏命终无所有，云何今复言非耶」？焰摩迦比丘言：「尊者舍利弗！我先不解、无明故，作如是恶邪见说。闻尊者舍利弗说已，不解、无明一切悉断」。复问焰摩迦：「若复问比丘，如先恶邪见所说，今何所知见，一切悉得远离？汝当云何答」！焰摩迦答言：「尊者舍利弗！若有来问者，我当如是答：漏尽阿罗汉色无常，无常者是苦，苦者寂静、清凉、永没。受、想、行、识，亦复如是。有来问者，作如是答」。舍利弗言：「善哉！善哉！焰摩迦比丘！汝应如是答。所以者何？漏尽阿罗汉色无常，无常者是苦，若无常苦者是生灭法。受、想、行、识，亦复如是」。尊者舍利弗说是法时，焰摩迦比丘远尘、离垢，得法眼净。

尊者舍利弗语焰摩迦比丘：「今当说譬，夫智者以譬得解。如长者子，长者子大富多财，广求仆从，善守护财物。时有怨家恶人，诈来亲附，为作仆从，常伺其便。晚眠早起，侍息左右，谨敬其事，逊其言辞，令主意悦，作亲友想、子想，极信不疑，不自防护，然后手执利刀以断其命。焰摩迦比丘！于意云何？彼恶怨家为长者亲友，非为初始方便，害心常伺其便，至其终耶？而彼长者不能觉知，至今受害」。答言：「实尔」。尊者舍利弗语焰摩迦比丘：「于意云何？彼长者本知彼人诈亲欲害，善自防护，不受害耶」？答言：「如是，尊者舍利弗」！「如是焰摩迦比丘！愚痴无闻凡夫，于五受阴作常想、安隐想，不病想，我想、我所想，于此五受阴保持、护惜，终为此五受阴怨家所害，如彼长者为诈亲怨家所害而不觉知。焰摩迦！多闻圣弟子，于此五受阴，观察如病，如痈、如刺、如杀，无常、苦、空、非我、非我所，于此五受阴不着、不受，不受故不着，不着故自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。尊者舍利弗说是法时，焰摩迦比丘不起诸漏，心得解脱。尊者舍利弗为焰摩迦比丘说法，示敎、照喜已，从座起去。


十四、 六处法门 *无我为根本*

返回十四、 六处法门 *无我为根本*

第184 ( 190 ) 经 (上p215) 2

第219 ( 198 ) 经 (上p221) 2

【处观】... 3

界，... 3

【佛法的心理观】... 5

【意为认识作用的源泉】... 6

【依意生识】... 7

【心及三者的综合】... 8

【心与心所】... 9

【善心所与恶心所】... 12

第253 ( 202 ) 经 (上p249) 13

第271 ( 209 ) 经 (上p254) 13

第273 ( 211 ) 经 (上p257) 14

第275 ( 213 ) 经 (上p261) 15

第277 ( 215 ) 经 (上p263) 16

第406 ( 304 ) 经 (上p383) 17

第285 ( 218 ) 经 (上p267) 18

第305 ( 232 ) 经 (上p276) 18

第306 ( 233 ) 经 (上p277) 19

第309 ( 236 ) 经 (上p280) 19

第310 ( 237 ) 经 (上p286) 20

第376 ( 250 ) 经 (上p300) 20

第379 ( 253 ) 经 (上p305) 21

第378 ( 252 ) 经 (上p302) 24

第375 ( 249 ) 经 (上p299) 26

第383 ( 1165 ) 经 (上p319) 26

第387 ( 1169 ) 经 (上p327) 28

第396 ( 273 ) 经 (上p353) 29

第398 ( 275 ) 经 (上p356) 30

第399 ( 276 ) 经 (上p359) 32

第407 ( 305 ) 经 (上p385) 37

第405 ( 282) 经(上p378) 39

第413 ( 311 ) 经 (上p397) 41

第414 ( 312) 经(上p399) 43

第 13370 ( 1032 ) 经 (下p741 ) 44

＜＜杂阿含经＞＞

第184 ( 190 ) 经 (上p215)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若于眼不识、不知、不断、不离欲者，不堪任正尽苦。耳、鼻、舌、身、意，亦复如是。诸比丘！于眼若识、若知、若断、若离欲者，堪任正尽苦。于耳、鼻、舌、身、意，若识、若知、若断、若离欲者，堪任正尽苦」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第219 ( 198 ) 经 (上p221)

如是我闻：一时，佛住王舍城耆阇崛山。尔时、尊者罗睺罗往诣佛所，稽首佛足，退住一面。白佛言：「世尊？云何知、云何见，我内识身及外一切相，令我、我所、我慢，使、系着不生」？尔时、世尊告罗睺罗：「善哉罗睺罗！能问如来甚深之义」。佛告罗睺罗：「眼若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，如实知。耳、鼻、舌、身、意，亦复如是。罗睺罗！作如是知、如是见，我此识身及外一切相，令我、我所、我慢、使、系着不生。罗睺罗！如是我、我所、我慢、使、系着不生者，是名断爱、转结，正无间等，究竟苦边」。佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。

＜＜佛法概论＞＞

【处观】

处，是生长门的意义，约引生认识作用立名。有情的认识作用，不能独存，要依于因缘。引发认识的有力因素──增上缘，即有情根身的和合体：眼根、耳根、鼻根、舌根、身根、意根。此六者的和合，即有情自体；为生识的有力因，所以名之为处。六处是介于对象的所识，与内心的能识中间的官能。有所知与能知，而此二者皆以六处为中心；如没有六处，能识与所识失去联络，也就不能成为认识。由六处而引发六识，才能分别境界。六处为认识的重要根源，所以随六处而分识为眼识、耳识、鼻识、舌识、身识、意识。由于六根门，所以有六尘──外六处、六识。继之而引起的心理作用，也就分为六触、六受、六想、六思、六爱等。这都从认识的来路──根门不同，加以种种的分别。

六处中的前五处，为生理机构，是色法。此色，经中称为「清净色」，是物质中极精妙而不可以肉眼见的细色，近于近人所说的视神经等。

意处是精神的源泉。依五处发前五识，能见五尘；依意处生意识，能知受、想、行──别法处，也能遍知过去未来，假实等一切法。我们的认识活动，根源于六处，而六处即有情的一切，所以佛陀常说六处法门。

〔本段请自行参阅〕

＜＜佛法概论＞＞

界，

即地、水、火、风、空、识──六界。此六界，无论为通性，为特性，都是构成有情自体的因素，一切有情所不可缺的，所以界又被解说为「因性」。

地、水、火、风四界，为物质的四种特性。『杂含』（卷三‧六一经） 说：「所有色，彼一切四大及四大所造色」。一切物质，不外乎四大界及四大所造的五根，五尘。

地、水、火、风，为世间极普遍而作用又极大的，所以也称为四大。人类重视此常识的四大，进而推究此四大的特殊性能，理会到是任何物质所不可缺的，所以称为能造。

地即物质的坚性，作用是任持；水即物质的湿性，作用为摄聚；火即物质的暖性，作用为熟变；风为物质的动性，作用为轻动。随拈一物，莫不有此四大的性能，没有即不成为物质。

至于空界，是四大的相反的特性。物质必归于毁坏，是空；有与有间的空隙，也是空；虚空是眼所见，身所触的无碍性。凡是物质──四大的存在，即有空的存在；由于空的无碍性，一切色法才能占有而离合其间。有虚空，必有四大。依这地、水、火、风、空五大，即成为无情的器世间。若再有觉了的特性，如说「四大围空，识住其中」（成实论引经），即成为有情了。

＜＜佛法概论＞＞

【佛法的心理观】

【心意识】

意为有情的中枢 有情即有情识，故识为有情的特征。佛敎于心识发挥的极精密，确为应有的努力。经中以种种名词去说明识，又总括为「此心、此意、此识」（杂含卷二．三五经）。佛虽总说此三者，但并未给与严密的定义。圣典中有时说心，有时说意，有时又说识。所以历来论师，都认此三者是同一的；但从他的特殊含义说，可以做相对的分别。

先说意：意的梵语，即「末那」（不必作第七识解），是「思量」义。意的特殊含义，有二：一、意为身心交感的中枢：有情的身心自体，为六根的总和，除前五色根外，还有意根。意根与五根的关系，如『中含』『大拘絺罗经』说：「意为彼（五根）依」。五根是由四大所造成的清净色，是物质的，属于生理的。意根为精神的，属于心理的。意为五根所依止，即是说：物质的生理机构，必依心理而存在，而起作用；如心理一旦停止活动，生理的五根也实时变坏。所以五根与意根，为相依而共存的，实为有情自体的两面观。

意根为根身──含摄得眼、耳、鼻、舌四根的身根活动的所依，根身也是意根存在与生起的所依，二者如芦束相依。五根中，身根比四根的范围大，有眼、耳等是必有身根的。这可见意的特征，即是与根身的和合。

有情自体即六根，六根或译作六情，这是从情──情识、情爱而生起，能生情而又与情相应的。身心相互依存，不即不离的有情观，即从五根与意根的交感中显出。

有人说：心理作用是由物质结构的生理派生的，这是抹煞意根，偏重物质。

有人说：心是离根身而存在的，色根为心的产物，这是忽视色根，偏于心理。

佛法的有情论，意根与五色根相依而存。单有五根，仅能与外境触对，而不能发生认识作用；意根不离五根的活动，所以想分解五根而别求意根，也是不可能的。

意根与五根的关系，可从取境的作用而知。如眼根，像一架照相机，能摄取外境作资料，现为心相而生起眼识。意根是根，所以也能摄取境界。意根不但有他独特的（「别法处」）境界，还能承受五根所取的境界。五根如新闻的采访员，意根是编辑部的外稿搜集者。意根能取五根的所取，又为五根起用的所依。五根与意根的交感相通，即说明了意根为身心和合的中枢。

【意为认识作用的源泉】

根是生义，如树依根而发枝叶；六根能发识，所以称根。平常说：依眼根生眼识，……依意根生意识，这还是大概的解说。精密的说：意根不但生意识，而且还能生前五识。所以凡能生认识的心理根源，都称为意根；而从此所生的一切识，也可总名之为意识。

意为认识作用的根源，研究此发识的根源，佛敎有二派解说不同──也有综合的：一、主张「过去意」，即无间灭意。以为前念（六）识灭，引生后念的识，前灭识为后起识的所依，前灭识即称为意。

一、主张「现在意」，六识生起的同时，即有意根存在，为六识所依。如波浪汹涌时，即依于同时的海水一样。此同时现在意，即意根。所以意的另一特征，即认识活动的泉源。

依根本敎义而论，意根应该是与六识同时存在的，如十八界中有六识界，同时还有意界。

【依意生识】

识，了别义，重在触对境界的认识；能了识别，故称为识。所依的根有六，所取的境也有六，识也因此分为六种。『中含』『嗏啼经』说：如火是同一的，草烧即名草火，木烧即名木火。识也如此，依六根，缘六境，依此即成为六识。

关于识的是一是多，古来大有争辩。依缘起观的见地说，识应为相对的种种差别，而非绝对的多识。但识为依根缘境而现起者，所以说明上不妨侧重差别。

佛敎后期，发展为七识说，八识说，九识说。佛的区别识类，本以六根为主要根据，唯有眼等六根，那里会有七识、八识？大乘学者所说的第七识、第八识，都不过是意识的细分。

古代的一意识师（见摄大乘论），以意识为本而说明诸识，以为意识对外而了别五尘时，即为一般所说的前五识；意识又向内而执取根身。这向内而执取根身的，即等于一般所说的阿陀那识。此意识为本的意识，应为从意而生的意识，不只是六识中的意识。

佛说「依意生识」，应以与根身相依存的「意」为根源。低级的有情，可能没有眼、耳、鼻、舌，但身根是有的。身根为四大所造清净色，由于地大增胜而成定形的机体；水大增胜而有液汁循环的机体；火大增胜而有消化的机体；风大增胜而有运动的机体；意与这身根相应而生起的觉了，或触对外境，从意起身识；或执取身根，执取身心自体，从意生（细）意识，这二者，无论如何微昧，微昧到不易理会，但是一切有情所必具的。此（细）意识为「名色缘识，识缘名色」的有取识，即与极微细的我见、我爱、我慢相应的染识。

像人类，意根与根身相应而生的觉了，外缘即明确的五识。如定中根身所起的内触识，及内取根身，执取自体的──细意识，也是极微昧的。此外，有高度明确意识，承受五识外缘的落谢影像，承受（细）意识内取的积集余势，承受前念意识的活动形态，发为一般明确的意识。

重视佛陀「依意生识」的敎义，「六处和合」的立埸，应从根身与意识的交感处，说明一切有情共有的微细身识与意识，到达人类特有的明确意识。

【心及三者的综合】

心的梵语有四，但中国译成同样的心字。这里所要说的，是「质多」。

质多是「种种」的意义；但不就是种种，是由种种而存在而长成的，所以古来约「种种积集滋长」而解说为「集」。眼、耳、鼻、舌、身、意六识的认识，取之于外，同时留下所认识的印象于内，即成为心。

识愈攀缘得多，内存的心象也愈多，所以说种种滋长。这可见心的特殊含义，为精神界的统一。这统一性的心，还可从多方面得到明证。如『杂含』（卷一０．二六七经）说：「长夜心为贪欲所染，瞋恚、愚痴所染」，此即说相续心为三毒所染污。

又如说「心心所」，依心而起种种心所，也即是以心为统一性的。

又如说「心远独行」，独即有独一的意义。所以此心为种种的集起义，又是种种的统一义。

识，约认识境界──内境、外境说。识由何来，由身心交感的──心理源泉的意处而来。识生了又如何？识生后剎那即灭，留影象而充实内心，心是种种的积集与统一。心与意，为内心的两种特性：一是六识所引生的，一是六识所从生的，流出又流回。识多对境界说，意多对根身说，心多对心所说。

一般的心理学者或认识论者，论到认识的来源时，有的说：心如白纸，什么都没有，一切认识作用，都由生活经验而渐渐生起、资长。如不和外境接触，心就什么也不会有。一切从经验来，即所谓经验派。

有的说：认识作用的种种功能，是与生俱来的。如想象、思考、推测等种种认识功能，都本来就有，由外境的触对而引发，此即所谓理性派。

以佛法来说，这即是新熏说与本有说。二家所说的，各见得一些，却不是完善的。依佛法，有情为身心相依的共存体；心理活动，是无始以来，即由外而内──从识到心，又由内而外──从意到识，不断的交流。有情无始以来，即有此心此意此识。不悟时间的幻惑性，推断为本有或者始有，实在可以无须！

【心与心所】

心与心所，约心的统觉及所有复杂的心理内容说。心所，是「心所有法」，心所生起，系属于心而为心所有的。此心与心所，从依根缘境而发识来说，每分为六识聚，而分别说明他的复杂内容与发展程序。

六识聚所有的心所中，最一般的，即作意、触、受、想、思五者。作意与触，更为认识过程中的要素。

作意，如『中含』『象迹喻经』说：「若内眼处不坏者，外色便为光明所照，而便有念，眼识得生」。此「念」，『杂心论』译作忆；『智度论』译作忆念；玄奘即译为作意。粗浅的说，此作意即注意。深刻的说，根境和合时，心即反应而起作用；由于心的警动，才发为了别的认识。此心的警动。反应，即作意。古译为忆念，这因为内心的警动，是在根取境相时，心中有熟习的观念起来与境相印合；由根境感发反应而起忆念与境相印合，这才成为认识。

论到触，习见的经句，如『杂含』（卷一三‧三０六经）说：「眼、色缘，生眼识，三事和合触，触俱生受、想、思」。这即是根、境二和生识，根、境、识三和合触的明证。

根、境和合生识，即由于根、境相对而引起觉了的识。此识起时，依根缘境而成三事的和合；和合的识，即名为触──感觉而成为认识。此触，经部师解说为即是识，即触境时的识，如『杂含』（卷一三‧三０七经）说：「眼色二种缘，生于心心法。识触及俱生，受想等有因」。有部以识及触为二，又是同时相应的；所以触从三和生，又为令三和合的心所。

与根境相对的识，本没有二者，但由于根取境的引动内心，心反应缘境而成为认识，此从外而内，从内而外的认识过程，似乎有内在心与缘境心的二者。如作意与心，识与触，即是如此。此认识过程，本为极迅速而难于分别先后的，也不能强作内外的划分，不过为了说明方便而如此说。否则，易于误会内心为离根境而恒在。

受、想、思与识触俱生。经中曾说到受等依触缘触而生，因为不是识的触境而成为认识，一切感情、构想、意志作用，都无法表达出来。识为有情对境所起的认识，认识到的境界，必与自己相关而引起不同的情感；认识必有摄取境像而成为表象作用，或进而有推想、想象；认识外境，必引起对付外境的作用──思。所以佛法中，不论为五识的感性知识，意识的理性知识，都必会引起受、想、思来。

古来，或主张心与心所同起，即同时而有极复杂的心理活动。或主张我们的心识是独一的，在极迅速的情况下，次第引起不同的心所。

关于这，应从缘起观的立场而抉择他。认识作用，为相依共存的。如从和合的观点而分析他，即发现确为非常复杂而相应的心聚。但认识又为相续而起的，如从动的观点，辨别认识的内容，即知认识又确为先后别异的心流。从识触而受，从受而想，从想而行的认识过程，似乎与识触与受、想、思俱生的见解相反；但在同时相应的学者中，对于认识的先后发展，也有此解说。

│阿含经│ │瑜伽论│ │摄大乘论│ │解脱道论│
  识触…………率尔…………见………………见
  受……………寻求…………等寻求…………受
  想……………决定…………等贯彻安立……分别
  行……………染净…………势用……………令起速行

受，是情感的受，也是从承受到未能明确分别中间的探求。决定，即确定他是什么，彻底明了而安立分别名言，这与想心所一致。染净，即善恶心行，与势用等相同。这样，尽管同时起与前后起有诤，而在认识的发展过程中，识触与受、想、思，确乎可以看作先后代起而为一心聚的重心。

【善心所与恶心所】

佛法对心心所的辨析，为了净化自心，即了解认识的内容与过程，为善为恶，才能给予对治而净化他。佛法的观心，是应用的心理学，这是学者所不可忽略的。

直觉境界的（五）识触，即含有可意与不可意，于是引起自心的痛苦或喜乐──受；种种分别──想；引起见于身体语言的动作──思。五蕴的识、受、想、行，实为从认识到行为的过程。五蕴中的行蕴，以思心所为主。除了受、想以外，以一切善恶心所为行蕴的内容，虽为后起的，但实为当然的结论。

善心所与恶心所，是极复杂的，可以约种种的含义而立种种名的。其中主要的，即三善根与三不善根。根，即为善与恶的根本特性，其它善恶心所，都依此而生起。三不善根，即贪、瞋、痴。贪是有情自体与环境的染着；痴──无明是对于有情无情一切事理的蒙昧；瞋是对他──他人的不能关切，不能容忍的敌视。据真谛译『随相论』说：「如僧祗等部说：……烦恼即是随眠等烦恼，随眠烦恼即是三不善根……，由有三不善根故起贪、瞋等不善」。这可见一般粗显的贪、瞋、痴，从隐微的，潜行的染根──三不善根而生，三不善根即是随眠。

但上座系的学者，以三不善根为欲界粗重的不善，于是乎别立三无记根或四无记根，其实无记根不是经文所说的。四无记根的无明，为隐微的蒙昧心，从不同的性能来分别：我见即痴分，我爱即贪分，我慢──自恃凌他即瞋分。于隐微蒙昧的觉了中，有此我见，我爱，我慢，成为有情识的──极深细的本质。这实为三不善根的内容，不过解说不同。

此不善根为一切不善心所的根源；隐微蒙昧虽不是严重的恶心，但到底是不清净的。这相反的善根，即无贪、无瞋、无痴，也是希微而难以明确觉了的。即在一般有情的不善心中，善根也隐微的潜行于心的深处。如经中说：「如是补特伽罗，善法隐没，恶法出现，有随俱行善根未断」（顺正理论卷一八引经）。

从此三善根而显现流行，即一般心相应的无贪、无瞋、无痴。如扩充发展到极高明处，无痴即般若，无瞋即大（慈）悲，无贪即三昧。三昧即定心；定学或称心学，而经说「离贪故心得解脱」。无贪为心性明净而不受染着，解脱自在，才是大定的极致。

＜＜杂阿含经＞＞

第253 ( 202 ) 经 (上p249)

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘往诣佛所，稽首佛足，白佛言：「世尊！云何知，云何见，次第我见断、无我见生」？佛告彼比丘：「于眼正观无常，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，彼亦正观无我。如是乃至意触因缘生受──若苦、若乐、不苦不乐，彼亦正观无我。比丘！如是知，如是见，次第我见断、无我见生」。时彼比丘闻佛所说欢喜，欢喜已作礼而去。

第271 ( 209 ) 经 (上p254)

如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：「有六触入处，云何为六？眼触入处，耳、鼻、舌、身、意触入处。沙门、婆罗门，于此六触入处，集、灭、味、患、离不如实知，当知是沙门、婆罗门去我法律远，如虚空与地」。时有异比丘从座起，整衣服，为佛作礼，合掌白佛言：「我具足如实知此六触入处，集、灭、味、患、离」。佛告比丘：「我今问汝，汝随问答我。比丘！汝见眼触入处，是我，异我，相在不」？答言：「不也，世尊」！佛告比丘：「善哉！善哉！于此眼触入处，非我，非异我，不相在，如实知见者，不起诸漏，心不染着，心得解脱。是名初触入处已断、已知，断其根本，如截多罗树头，于未来法永不复起，所谓眼识及色。汝见耳、鼻、舌、身、意触入处，是我，异我，相在不」？答言：「不也，世尊」！佛告比丘：「善哉！善哉！于耳、鼻、舌、身、意触入处，非我，非异我，不相在。作如是如实知见者，不起诸漏，心不染着，心得解脱。是名比丘六触入处已断、已知，断其根本，如截多罗树头，于未来世永不复生，谓（耳识、声……，）意识、法」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第273 ( 211 ) 经 (上p257)

如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：「我昔未成正觉时，独一静处，禅思思惟，自心多向何处？观察自心，多逐过去五欲功德，少逐现在五欲功德，逐未来世转复微少。我观多逐过去五欲心已，极生方便，精勤自护，不复令随过去五欲功德。我以是精勤自护故，渐渐近阿耨多罗三藐三菩提。汝等诸比丘！亦复多逐过去五欲功德，现在、未来亦复微少。汝今亦当以心多逐过去五欲功德故，增加自护，亦当不久得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。所以者何？眼见色因缘生内受──若苦，若乐、不苦不乐；耳……。鼻……。舌……。身……。意、法因缘生内受──若苦、若乐、不苦不乐。是故比丘！于彼入处当觉知！若眼灭，色想则离；耳、鼻、舌、身、意灭，（声想……）法想则离」。佛说当觉六入处言已，入室坐禅。

时有众多比丘，世尊去后，作此论议：世尊为我等略说法要，不广分别而入室坐禅。世尊说言：当觉六入处！若彼眼灭，色想则离；耳、鼻、舌、身、意灭，（声想……）法想则离。我等今日，于世尊略说法中犹故不解，今此众中，谁有慧力，能为我等于世尊略说法中，广为我等演说其义！复作是念：唯有尊者阿难，常侍世尊，常为大师之所赞叹，聪慧梵行。唯有尊者阿难，堪能为我等，于世尊略说法中演说其义。我等今日，皆共往诣尊者阿难所，问其要义；如阿难所说，悉当奉持。尔时，众多比丘往诣尊者阿难所，共相问讯已，于一面坐。白尊者阿难言：「尊者当知！世尊为我等略说法要，如上所说，具问阿难：当为我等广说其义」！尊者阿难语诸比丘：「谛听，善思，于世尊略说法中，当为汝等广说其义。世尊略说者，即是灭六入处有余当说，故言眼处灭，色想则离；耳、鼻、舌、身、意入处灭，（声想……）法想则离。世尊略说此法已，入室坐禅，我今已为汝等分别说义」。尊者阿难说此义已，诸比丘闻其所说，欢喜奉行。

第275 ( 213 ) 经 (上p261)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当为汝等演说二法，谛听，善思。何等为二？眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。若有沙门、婆罗门作如是说：是非二者，沙门瞿昙所说二法，此非为二。彼自以意说二法者，但有言说，问已不知，增其疑惑，以非其境界故。所以者何？缘眼、色，眼识生，三事和合缘触，触生受──若苦、若乐、不苦不乐。若于此受集、受灭、受味、受患、受离不如实知者，种贪欲身触，种瞋恚身触，种戒取身触，种我见身触，亦种殖增长诸恶不善法，如是纯大苦聚皆从集生。如是耳……。鼻……。舌……。身……。意、法缘，生意识，三事和合触，广说如上。复次、眼缘色，生眼识，三事和合触，触缘受──若苦、若乐、不苦不乐。于此诸受集、灭、味、患、离，如实知，如实知已，不种贪欲身触，不种瞋恚身触，不种戒取身触，不种我见身触，不种诸恶不善法。如是诸恶不善法灭，纯大苦聚灭。耳、（声），鼻、（香）、舌、（味），身、（触），意、法，亦复如是」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第277 ( 215 ) 经 (上p263)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者富留那比丘，往诣佛所，稽首佛足，退住一面。白佛言：「世尊说现法，说灭炽然，说不待时，说正向，说即此见，说缘自觉。世尊！云何为现法，乃至缘自觉」？佛告富留那：「善哉富留那！能作此问。富留那！谛听，善思，当为汝说。富留那！比丘眼见色已，觉知色，觉知色贪；我此内有眼识色贪，我此内有眼识色贪如实知。富留那！若眼见色已，觉知色，觉知色贪；我此内有眼识色贪如实知者，是名现见法。云何灭炽然？云何不待时？云何正向？云何即此见？云何缘自觉？富留那！比丘眼见色已，觉知色，不起色贪觉；我有内眼识色贪，不起色贪觉，如实知。若富留那！比丘眼见色已，觉知色，不起色贪觉；如实知。色，不起色贪觉，如实知，是名灭炽然、不待时、正向、即此见、缘自觉。耳、鼻、舌、身、意，亦复如是」。佛说此经已，富留那比丘闻佛所说，欢喜奉行。

第406 ( 304 ) 经 (上p383)

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我今当为汝等说法，初、中、后善，善义、善味，纯一满净，梵行清白。谛听，善思，有六六法。何等为六六法？谓六内入处，六外入处，六识身，六触身，六受身，六爱身。何等为六内入处？谓眼入处，耳入处，鼻入处，舌入处，身入处，意入处。何等为六外入处？色入处，声入处，香入处，味入处，触入处、法入处。云何六识身？谓眼识身，耳识身，鼻识身，舌识身，身识身，意识身。云何六触身？谓眼触，耳触，鼻触，舌触，身触，意触。云何六受身？谓眼触生受，耳触生受，鼻触生受，舌触生受，身触生受，意触生受。云何六爱身？谓眼触生爱，耳触生爱，鼻触生爱，舌触生爱，身触生爱，意触生爱。若有说言眼是我，是则不然。所以者何？眼生灭故。若眼是我者，我应受生死，是故说眼是我者，是则不然。如是若色，若眼识，眼触，眼触生受若是我者，是则不然。所以者何？眼触生受是生灭法，若眼触生受是我者，我复应受生死，是故说眼触生受是我者，是则不然，是故眼触生受非我。如是耳……。鼻……。舌……。身……。意触生受非我，所以者何？意触生受是生灭法，若是我者，我复应受生死，是故意触生受是我者，是则不然，是故意触生受非我。如是比丘！当如实知眼所作，智所作，寂灭所作，开发神通，正向涅盘。云何如实知见眼所作，乃至正向涅盘？如是比丘！眼非我，若色、眼识、眼触、眼触因缘生受──内觉若苦、若乐、不苦不乐，彼亦观察非我。耳、鼻、舌、身、意，亦如是说，是名如实知见眼所作，乃至正向涅盘。是名六六法经」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第285 ( 218 ) 经 (上p267)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我今当为汝等说苦集道迹，苦灭道迹。谛听！善思，当为汝说。云何苦集道迹？缘眼、色，生眼识，三事和合触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦集，如是（纯大苦聚集。）耳、鼻、舌、身、意，亦复如是，是名苦集道迹。云何苦灭道迹？缘眼、色，生眼识，三事和合触，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭：如是纯大苦聚灭。耳、鼻、舌、身、意，亦如是说，是名苦灭道迹」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第305 ( 232 ) 经 (上p276)

如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘名三弥离提，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！所谓世间空，云何名为世间空」？佛告三弥离提：「眼空，常、恒、不变易法空，我所空。所以者何？此性自尔。若色，眼识，眼触，眼触因缘生受──若苦、若乐、不苦不乐，彼亦空，常、恒、不变易法空，我所空。所以者何？此性自尔。耳、鼻、舌、身、意，亦复如是，是名空世间」。佛说此经已，三弥离提比丘闻佛所说，欢喜奉行。

第306 ( 233 ) 经 (上p277)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我今当说世间集，世间灭，世间灭道迹。谛听，善思。云何为世间？谓六内入处。云何六？眼内入处，耳、鼻、舌、身、意内入处。云何世间集？谓当来有爱，喜贪俱，彼彼乐着。云何世间灭？谓当来有爱，喜贪俱，彼彼乐着无余断：已舍、已吐、已尽、离欲、灭、止、没。云何世间灭道迹？谓八圣道正见，正志，正语，正业，正命，正方便，正念，正定」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第309 ( 236 ) 经 (上p280)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，晨朝着衣持钵，入舍卫城乞食。乞食已，还精舍，举衣钵，洗足已，持尼师檀，入林中昼日坐禅。时舍利弗从禅觉，诣世尊所，稽首礼足，退坐一面。尔时、佛告舍利弗：「汝从何来」？舍利弗答言：「世尊！从林中昼日坐禅来」。佛告舍利弗：「今入何等禅住」？舍利弗白佛言：「世尊！我今于林中入空三昧禅住」。佛告舍利弗：「善哉善哉！舍利弗！汝今入上座禅住而坐禅。若诸比丘欲入上座禅者，当如是学。若入城时，若行乞食时，若出城时，当作是思惟：我今眼见色，颇起欲、恩爱、爱念、着不？舍利弗！比丘作如是观时，若眼识于色有爱、念、染著者，彼比丘为断恶不善故，当勤欲方便堪能，系念修学。譬如有人火烧头衣，为尽灭故，当起增上方便，勤敎令灭。彼比丘亦复如是，当起增上勤欲方便，系念修学。若比丘观察时，若于道路，若聚落中行乞食，若出聚落，于其中间，眼识于色无有爱、念、染著者，彼比丘愿以此喜乐善根，日夜精勤，系念修习。是名比丘于行、住、坐、卧，净除乞食，是故此经名清净乞食住」。佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。

第310 ( 237 ) 经 (上p286)

如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。时有长者，名郁瞿娄，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！何故有一比丘见法般涅盘？何故比丘不得见法般涅盘」？佛告长者：「若有比丘，眼识于色，爱、念、染着；以爱、念、染着故，常依于识，为彼缚故，若彼取故，不得见法般涅盘。耳……，鼻……，舌……，身……，意识（于）法，亦复如是。若比丘眼识于色，不爱乐、染着；不爱乐染著者，不依于识，不触、不着、不取故，此诸比丘得见法般涅盘。耳……，鼻……，舌……，身……，意识（于）法，亦复如是。是故长者！有比丘得见法般涅盘者，有不得见法般涅盘者」。

第376 ( 250 ) 经 (上p300)

如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者舍利弗，尊者摩诃拘絺罗，俱在耆阇崛山。尊者摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面。语舍利弗言：「欲有所问，宁有闲暇见答与不」？尊者舍利弗语摩诃拘絺罗：「随仁所问，知者当答」。尊者摩诃拘絺罗问尊者舍利弗言：「云何尊者舍利弗！眼系色耶？色系眼耶？耳、声，鼻、香，舌、味，身、触，意、法；意系法耶？法系意耶」？尊者舍利弗答尊者摩诃拘絺罗言：「非眼系色，非色系眼，乃至非意系法，非法系意。尊者摩诃拘絺罗！于其中间，若彼欲贪，是其系也。尊者摩诃拘絺罗！譬如二牛，一黑、一白，共一轭鞅缚系。人问言：为黑牛系白牛？为白牛系黑牛？为等问不」？答言：「不也，尊者舍利弗！非黑牛系白牛，亦非白牛系黑牛，然于中间若轭，若系鞅者，是彼系缚」。「如是尊者摩诃拘絺罗！非眼系色，非色系眼，乃至非意系法，非法系意；中间欲贪，是其系也。尊者摩诃拘絺罗！若眼系色，若色系眼，乃至若意系法，若法系意，世尊不敎人建立梵行，得尽苦边。以非眼系色，非色系眼，乃至非意系法，非法系意故，世尊敎人建立梵行，得尽苦边。尊者摩诃拘絺罗！世尊眼见色若好、若恶，不起欲贪；其余众生，眼若见色若好、若恶，则起欲贪。是故世尊说当断欲贪，则心解脱。乃至意、法，亦复如是」。时二正士展转随喜，各还本处。

第379 ( 253 ) 经 (上p305)

如是我闻：一时，尊者优陀夷往拘萨罗国人间游行，至拘盘茶聚落，到毗纽迦旃延氏婆罗门尼庵罗园中住。时毗纽迦旃延氏婆罗门尼，有诸年少弟子，游行采樵，至庵罗园中，见尊者优陀夷，坐一树下，容貌端正，诸根寂静，心意安谛，成就第一调伏。见已，往诣其所，共相问讯已，退坐一面。时优陀夷为诸年少，种种说法劝励已，默然而住。彼诸年少闻尊者优陀夷所说，欢喜随喜，从座起去。时诸年少担持束薪，还至毗纽迦旃延氏婆罗门尼所，置薪束于地，诣毗纽迦旃延氏婆罗门尼所，白言：「我和上尼当知！庵罗园中有沙门优陀夷，姓瞿昙氏，依于彼住，极善说法」。毗纽迦旃延氏婆罗门尼语诸年少言：「汝可往请沙门优陀夷瞿昙氏，明日于此饭食」。时诸年少弟子，受毗纽迦旃延氏婆罗门尼敎已，往诣尊者优陀夷所，白优陀夷言：「尊者当知！我和上毗纽迦旃延氏婆罗门尼，请尊者优陀夷明旦饭食」。时优陀夷默然受请。时彼诸年少，知优陀夷受请已，还归和上毗纽迦旃延氏婆罗门尼所，白言：「和上尼！我以和上尼语请尊者优陀夷，尊者优陀夷默然受请，和上尼自知时」。

尔时、尊者优陀夷，夜过晨朝，着衣持钵，往诣毗纽迦旃延氏婆罗门尼舍。时毗纽迦旃延氏婆罗门尼，遥见尊者优陀夷来，疾敷床座，请令就坐。设种种饮食，自手供养，丰美满足。食已，澡漱洗钵讫，还就本坐。时毗纽迦旃延氏婆罗门尼，知食已讫，着好革屣，以衣覆头，别施高床，现起轻相，慠慢而坐。语优陀夷言：「欲有所问，宁有闲暇见答与不」？优陀夷答言：「姊妹！今是非时」。作此语已，从座起去。如是明日，诸弟子复至庵罗园采樵，听法，还复白和上尼，和上尼复遣诣请食。如前三返，乃至请法，答言非时，不为说法。诸年少弟子复白和上尼：「庵罗园中沙门优陀夷，极善说法」。和上尼答言：「我亦知彼极善说法，再三请来，设食、问法，常言非时，不说而去」。诸弟子言：「和上尼着好革屣，以衣覆头，不恭敬坐，彼云何说？所以者何？彼尊者优陀夷，以敬法故，不说而去」。和上尼答言：「若如是者，更为我请」。

彼诸弟子受敎更请，供养如前。时和上尼知食讫已，脱革屣，整衣服，更坐卑床，恭敬白言：「欲有所问，宁有闲暇见答与不」？优陀夷答言：「汝今宜问，当为汝说」。彼即问言：「有沙门、婆罗门，说苦、乐自作；复有说言苦、乐他作；复有说言苦、乐自他作；复有说言苦、乐非自非他作。尊者复云何」？尊者优陀夷答言：「姊妹！阿罗诃说苦乐异生，非如是说」。婆罗门尼复问：「其义云何」？优陀夷答言：「阿罗诃说，从其因缘生诸苦、乐」。优陀夷复语婆罗门尼言：「我今问汝，随意答我。于意云何？有眼不」？答言：「有」。「有色不」？答言：「有」。「有眼识，眼触，眼触因缘生受──内觉若苦、若乐、不苦不乐不」？答言：「如是，尊者优陀夷」！优陀夷复问：「有耳……。鼻……。舌……。身……。（有）意（有色？有意识），意触，意触因缘生受──内觉若苦、若乐，不苦不乐不」？答言：「如是，尊者优陀夷」！优陀夷言：「此是阿罗诃说，从其因缘生于苦、乐」。婆罗门尼言：「尊者优陀夷，如是阿罗诃说，从其因缘生苦、乐耶」？优陀夷答言：「如是，婆罗门尼」！婆罗门尼复问：「沙门！云何阿罗诃说因缘生苦、乐、不苦不乐灭」？优陀夷答言：「我今问汝，随意答我。婆罗门尼！一切眼一切时灭无余，犹有眼触因缘生受──内觉若苦、若乐、不苦不乐耶」？答言：「无也，沙门」！「如是耳……。鼻……。舌……。身……。意一切时灭永尽无余，犹有意触因缘生受──内觉若苦、若乐、不苦不乐耶」？答言：「无也，沙门」！「如是婆罗门尼！是为阿罗诃说因缘生苦、乐、不苦不乐灭」。尊者优陀夷说是法时，毗纽迦旃延氏婆罗门尼远尘、离垢，得法眼净。尔时、毗纽迦旃延氏婆罗门尼，见法，得法，知法，入法，度疑、惑，不由于他，入佛敎法，于法得无所畏。从坐起，整衣服，恭敬合掌，白尊者优陀夷：「我今日超入决定。我从今日，归依佛，归依法，归依僧！我从今日尽寿归依三宝」。尔时、优陀夷为婆罗门尼说法、示敎、照喜已，从坐起去。

第378 ( 252 ) 经 (上p302)

如是我闻：一时，佛住王舍城迦兰陀竹园。时有比丘名优波先那，住王舍城寒林中冢间，蛇头岩下迦陵伽行处。时尊者优波先那，独一于内坐禅，时有恶毒蛇，长尺许，于上石间堕优波先那身上。优波先那唤舍利弗，语诸比丘：「毒蛇堕我身上，我身中毒。汝等驶来，扶持我身出置于外，莫令于内身坏，碎如糠糟聚」。时尊者舍利弗，于近处住一树下，闻优波先那语，即诣优波先那所，语优波先那言：「我今观汝色貌、诸根不异于常，而言中毒，持我身出，莫令散坏，如糠糟聚，竟为云何」？优波先那语舍利弗言：「若当有言：我眼是我、我所，耳、鼻、舌、身、意，耳、鼻、舌、身、意是我、我所；色、声、香、味、触、法，色、声、香、味、触、法是我、我所；地界，地界是我、我所，水、火、风、空、识界，水、火、风、空、识界是我、我所；色阴，色阴是我、我所，受、想、行、识阴，受、想、行、识阴是我、我所者，面色诸根，应有变异。我今不尔，眼非我、我所，乃至识阴非我、我所，是故面色、诸根无有变异」。舍利弗言：「如是，优波先那！汝若长夜离我、我所、我慢、系着、使，断其根本，如截多罗树头，于未来世永不复起，云何面色、诸根当有变异」！时舍利弗即周匝扶持优波先那身，出于窟外。优波先那身，中毒碎坏，如聚糠糟。时舍利弗即说偈言：
「久殖诸梵行，善修八圣道，欢喜而舍寿，犹如弃毒铃。
 久殖诸梵行，善修八圣道，欢喜而舍寿，如人重病愈。
 久殖诸梵行，善修八圣道，如出火烧宅，临死无忧悔。
 久殖诸梵行，善修八圣道，以慧观世间，犹如秽草木，
 不复更求余，余亦不相续」 。

时尊者舍利弗，供养优波先那尸已，往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！尊者优波先那，有小恶毒蛇，如治眼筹，堕其身上，其身即坏，如聚糠糟」。佛告舍利弗：「若优波先那诵此偈者，则不中毒，身亦不坏如聚糠糟」。舍利弗白佛言：「世尊！诵何等偈，何等辞句」？佛即为舍利弗而说偈言：
「常慈念于彼，坚固赖咤罗，慈伊罗盘那，尸婆弗多罗，

钦婆罗上马，亦慈迦拘咤，及彼黑瞿昙，难陀、跋难陀。
慈悲于无足，及以二足者，四足与多足，亦悉起慈悲。
慈悲于诸龙，依于水陆者，慈一切众生，有量及无量。
安乐于一切，亦离烦恼生，欲令一切贤，一切莫生恶，
常住蛇头岩，众恶不来集。凶害恶毒蛇，能害众生命，
如此真谛言，无上大师说。我今诵习此，大师真实语，
一切诸恶毒，无能害我身。贪欲、瞋恚、痴，世间之三毒，
如此三恶毒，永除名佛宝；法宝灭众毒；僧宝亦无余。
破坏凶恶毒，摄受护善人，佛破一切毒，汝蛇毒今破。
故说是咒术章句，所谓：

坞频婆隶 频婆隶 舟冗陆 波罗频陆 抖渧 肃抖渧荈跋 渧 文那移 三摩移 檀谛尼罗荈施 婆罗拘苻坞隶 坞娱隶 悉波呵舍利弗！优波先那善男子，尔时说此偈、说此章句者，蛇毒不能中其身，身亦不坏如糠糟聚」。舍利弗白佛言：「世尊！优波先那未曾闻此偈，未曾闻此咒术章句。世尊今日说此，正为当来世耳」。尊者舍利弗闻佛所说，欢喜作礼而去。

第375 ( 249 ) 经 (上p299)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难诣尊者舍利弗所，语尊者舍利弗：「欲有所问，宁有闲暇为解说不」？舍利弗言：「随仁所问，知者当答」。尊者阿难问尊者舍利弗：「六触入处尽、离欲、灭、息、没已，更有余不」？尊者舍利弗语阿难言：「莫作此问，六触入处尽、离欲、灭、息、没已，更有余不」！阿难又问尊者舍利弗：「六触入处尽、离欲、灭、息、没已，无有余耶」？尊者舍利弗答阿难言：「亦复不应作如是问，六触入处尽，离欲、灭、息、没已，无有余耶」！阿难复问尊者舍利弗：「六触入处尽、离欲、灭、息、没已，有余无余？非有余非无余耶」？尊者舍利弗答阿难言：「此亦不应作此问，六触入处尽、离欲、灭、息、没已，有余无余，非有余非无余耶」！尊者阿难又问舍利弗：「如尊者所说，六触入处尽、离欲、灭、息、没已，有亦不应说，无亦不应说，有无亦不应说，非有非无亦不应说，此语有何义」？尊者舍利弗语尊者阿难：「六触入处尽、离欲、灭、息、没已，有余耶？此则虚言。无余耶？此则虚言。有余无余耶？此则虚言。非有余非无余耶？此则虚言。若言六触入处尽、离欲、灭、息、没已，离诸虚伪，得般涅盘，此则佛说」。时二正士展转随喜，各还本处。

第383 ( 1165 ) 经 (上p319)

如是我闻：一时，尊者宾头卢住拘睒弥国瞿师罗园。时有婆蹉国王，名优陀延那，诣尊者宾头卢所，共相问讯，问讯已，退坐一面。婆蹉王优陀延那白尊者宾头卢言：「欲有所问，宁有闲暇见答与不」？尊者宾头卢答言：「大王！大王且问，知者当答」。婆蹉王优陀延那问尊者宾头卢：「何因何缘，新学年少比丘，于此法律出家未久，极安乐住，诸根欣悦，颜貌清净，肤色鲜白，乐静少动，任他而活，野兽其心，堪能尽寿修持梵行，纯一清净」？尊者宾头卢答言：「如佛所说。如来、应、等正觉、所知、所见，为比丘说：汝诸比丘！若见宿人，当作母想；见中年者，作姊妹想；见幼稚者，当作女想。以是因缘，年少比丘于此法律出家未久，安隐乐住，诸根敷悦，颜貌清净，肤色鲜白，乐静少动，任他而活，野兽其心，堪能尽寿修持梵行，纯一清净」。婆蹉王优陀延那语尊者宾头卢言：「今诸世间贪求之心，若见宿人而作母想，见中年者作姊妹想，见幼稚者而作女想。当于尔时，心亦随起，贪欲烧燃，瞋恚烧燃，愚痴烧燃，要当更有胜因缘不」？尊者宾头卢语婆蹉王优陀延那：「更有因缘，如世尊说。如来、应、等正觉、所知、所见，为比丘说：此身从足至顶，骨干肉涂，覆以薄皮，种种不净充满其中。周遍观察：发、毛、爪、齿、尘垢、流唌、皮、肉、白骨、筋、脉、心、肝、肺、脾、肾、肠、肚、生藏、熟藏、胞、泪、汗、涕、沫、肪、脂、髓、痰喏、脓、血、脑汁、屎、溺。大王！此因此缘故，年少比丘于此法律出家未久，安隐乐住，乃至纯一满净」。婆蹉王优陀延那语尊者宾头卢：「人心飘疾，若观不净，随净想现，颇更有因缘，令年少比丘于此法律出家未久，安隐乐住，乃至纯一满净不」？尊者宾头卢言：「大王！有因有缘，如世尊说。如来、应、等正觉、所知、所见，告诸比丘：汝等应当守护根门，善摄其心。若眼见色时，莫取色相，莫取随形好，增上执持。若于眼根不摄敛住，则世间贪忧恶不善法，则漏其心。是故汝等当受持眼律仪。耳、声，鼻、香，舌、味，身、触，意、法，亦复如是，乃至受持意律仪」。尔时、婆蹉王优陀延那语尊者宾头卢：「善哉！善说法，乃至受持诸根律仪。尊者宾头卢！我亦如是。有时不守护身，不持诸根律仪，不一其念，入于宫中，其心极生贪欲炽燃，（瞋恚烧燃，）愚痴烧燃。正使闲房独处，亦复三毒烧燃其心，况复宫中！又我有时善护其身，善摄诸根，专一其念，入于宫中，贪欲、恚、痴不起烧燃其心。于内宫中尚不烧身，亦不烧心，况复闲独！以是之故，此因此缘，能令年少比丘，于此法律出家未久，安隐乐住，乃至纯一满净」。时婆蹉王优陀延那闻尊者宾头卢所说，欢喜随喜，从坐起去。

第387 ( 1169 ) 经 (上p327)

如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：「若有比丘、比丘尼，眼、色、识，因缘生，若欲、若贪、若昵、若念、若决定着处，于彼诸心善自防护。所以者何？此等皆是恐畏之道，有碍有难；此恶人所依，非善人所依，是故应自防护！耳、鼻、舌、身、意，亦复如是。譬如田夫，有好田苗。其守田者懒惰放逸，栏牛噉食，愚痴凡夫亦复如是，六触入处，乃至放逸，亦复如是。若好田苗，其守田者心不放逸，栏牛不食，设复入田，尽驱令出。所谓若心、若意、若识，多闻圣弟子于五欲功德，善自摄护，尽止令灭。若好田苗，其守护田者不自放逸，栏牛入境，左手牵鼻，右手执杖，遍身搥打，驱出其田。诸比丘！于意云何？彼牛遭苦痛已，从村至宅，从宅至村，复当如前过食田苗不」？答言：「不也，世尊！所以者何？忆先入田遭捶杖苦故。如是比丘！若心、若意、若识，多闻圣弟子于六触入处，极生厌离、恐怖，内心安住，制令一意」。

「诸比丘！过去世时，有王闻未曾有好弹琴声，极生爱乐，耽湎、染着。问诸大臣：此何等声，甚可爱乐？大臣答言：此是琴声。王语大臣：取彼声来。大臣受敎，即往取琴来，白言：大王！此是琴，作好声者。王语大臣：我不用琴，取其先闻可爱乐声来。大臣答言：如此之琴，有众多种具，谓有柄、有槽、有丽、有弦、有皮，巧方便人弹之；得众具因缘，乃成音声，非不得众具而有音声。前所闻声，久已过去，转亦尽灭，不可持来。尔时、大王作是念言：咄！何用此虚伪物为！世间琴者，是虚伪物，而令世人耽湎、染着。汝今持去，片片析破，弃于十方。大臣受敎，析为百分，弃于处处。如是比丘！若色、受、想、思、欲，知此诸法无常，有为，心因缘生，而便说言是我我所，彼于异时一切悉无。诸比丘！应作如是平等正智如实观察」！佛说此经已，诸比丘闻佛所说，欢喜奉行。

第396 ( 273 ) 经 (上p353)

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘独静思惟：云何为我？我何所为？何等是我？我何所住？从禅觉已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！我独一静处，作是思惟：云何为我？我何所为？何法是我？我于何住」？佛告比丘：「今当为汝说于二法，谛听，善思。云何为二？眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。比丘！若有说言：沙门瞿昙所说二法，此非为二，我今舍此更立二法。彼但有言数，问已不知，增其疑惑，以非境界故。所以者何？缘眼、色，生眼识。比丘！彼眼者，是肉形，是内，是因缘，是坚，是受，是名眼肉形内地界。比丘！若眼肉形，若内，若因缘，津泽，是受，是名眼肉形内水界。比丘！若彼眼肉形，若内，若因缘，明暖，是受，是名眼肉形内火界。比丘！若彼眼肉形，若内，若因缘，轻飘动摇，是受，是名眼肉形内风界。比丘！譬如两手和合，相对作声。如是缘眼、色生眼识，三事和合触，触俱生受、想、思。此等诸法，非我、非常，是无常之我，非恒、非安隐、变易之我。所以者何？比丘！谓生、老、死、没、受生之法。比丘！诸行如幻，如炎，剎那时顷尽朽，不实来、实去，是故比丘于空诸行，当知、当喜、当念：空诸行，常、恒、住、不变易法空，无我我所。譬如明目士夫，手执明灯，入于空室，彼空室观察。如是比丘于一切空行，心观察欢喜，于空法行常、恒、住、不变易法，空我我所。如眼，耳……。鼻……。舌……。身……。意、法因缘生意识，三事和合触，触俱生受、想、思。此诸法无我、无常，乃至空我、我所。比丘！于意云何？眼是常，为非常耶」？答言：「非常，世尊」！复问：「若无常者，是苦耶」？答言：「是苦，世尊」？复问：「若无常、苦，是变易法，多闻圣弟子宁于中见我，异我，相在不」？答言：「不也，世尊」！「耳、鼻、舌、身、意，亦复如是。如是多闻圣弟子，于眼生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。耳、鼻、舌、身、意，亦复如是」。时彼比丘闻世尊说合手声譬经敎已，独一静处，专精思惟，不放逸住，乃至自知不受后有，成阿罗汉。

第398 ( 275 ) 经 (上p356)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「其有说言大力者，其唯难陀，此是正说。其有说言最端政者，其唯难陀，是则正说。其有说言爱欲重者，其唯难陀，是则正说。诸比丘！而今难陀关闭根门，饮食知量，初夜后夜精勤修习，（正念）正智成就，堪能尽寿，纯一满净，梵行清白。彼难陀比丘，关闭根门故，若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明闇障，世间贪忧恶不善法，不漏其心，生诸律仪，防护于眼；耳、鼻、舌、身、意根，生诸律仪，是名难陀比丘关闭根门。饮食知量者，难陀比丘于食系数，不自高，不放逸，不着色，不着庄严，支身而已。任其所得，为止饥渴修梵行故；故起苦觉令息灭，未起苦觉令不起故；成其崇向故；气力安乐无罪触住故。如人乘车，涂以膏油，不为自高，乃至庄严，为载运故。又如涂疮，不贪其味，为息苦故。如是善男子难陀，知量而食，乃至无间独住，是名难陀知量而食。彼善男子难陀，初夜后夜精勤修业者，彼难陀昼则经行、坐禅，除去阴障，以净其身；于初夜时，经行、坐禅，除去阴障，以净其身；于中夜时，房外洗足，入于室中，右胁而卧，屈膝累足，系念明相，作起觉想；于后夜时，徐觉徐起，经行、坐禅。是名善男子难陀，初夜后夜精勤修习。彼善男子难陀胜念、正知者，是善男子难陀，观察东方，一心正念，安住观察；观察南、西、北方，亦复如是一心正念，安住观察。如是观者，世间贪忧恶不善法不漏其心。彼善男子难陀，觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱。觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭，正念而住，不令散乱。是名善男子难陀，正念、正智成就。是故诸比丘当作是学！关闭根门，如善男子难陀；饮食知量，如善男子难陀；初夜后夜精勤修业，如善男子难陀；正念、正智成就，如善男子难陀。如敎授难陀法，亦当持是为其余人说」。时有异比丘而说偈言：

「善关闭根门，正念摄心住，饮食知节量，觉知诸心相，

善男子难陀，世尊之所叹」！

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第399 ( 276 ) 经 (上p359)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有如是像类大声闻尼众，住舍卫国王园中。比丘尼众，其名曰纯陀比丘尼，民陀比丘尼，摩罗婆比丘尼，波罗遮罗比丘尼，阿罗毘迦比丘尼，差摩比丘尼，难摩比丘尼，吉离舍瞿昙弥比丘尼，优钵罗色比丘尼，摩诃波阇波提比丘尼，此等及余比丘尼，住王园中。尔时摩诃波阇波提比丘尼，与五百比丘尼，前后围遶，来诣佛所，稽首礼足，退坐一面。尔时、世尊为摩诃波阇波提比丘尼说法，示敎、照喜。种种说法，示敎、照喜已，发遣令还言：「比丘尼！应时宜去」。摩诃波阇波提比丘尼，闻佛所说，欢喜随喜，作礼而去。尔时、世尊知摩诃波阇波提比丘尼去已，告诸比丘：「我年已老迈，不复堪能为诸比丘尼说法。汝等诸比丘僧，今日诸宿德上座，当敎授诸比丘尼」。时诸比丘受世尊敎，次第敎授比丘尼，次至难陀，尔时、难陀次第应至而不欲敎授。尔时、摩诃波阇波提比丘尼，与五百比丘尼，前后围遶，诣世尊所，稽首礼足，乃至闻法欢喜随喜，作礼而去。尔时、世尊知摩诃波阇波提比丘尼去已，问尊者阿难：「谁应次至敎授诸比丘尼」？尊者阿难白佛言：「世尊！诸上座次第敎授比丘尼，次至难陀，而难陀不欲敎授」。尔时、世尊告难陀言：「汝当敎授诸比丘尼，为诸比丘尼说法。所以者何？我自敎授比丘尼，汝亦应尔；我为比丘尼说法，汝亦应尔」。尔时、难陀默然受敎。

时难陀夜过晨朝，着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足已，入室坐禅。从禅觉，着僧伽梨，将一比丘，往诣王园。诸比丘尼遥见尊者难陀来，疾敷床座，请令就坐。尊者难陀坐已，诸比丘尼稽首敬礼，退坐一面。尊者难陀语诸比丘尼：「诸姊妹！汝等当问，我今当为汝等说法。汝等解者当说言解，若不解者当说不解。于我所说义，若当解者，当善受持；若不解者，汝当更问，当为汝说」。诸比丘尼白尊者难陀言：「我等今日闻尊者敎，令我等问，告我等言：汝等若未解者，今悉当问；已解者当言解，未解者当言不解。于我所说义，已解者当奉持；未解者，当复更问。我等闻此，心大欢喜。未解义者，今日当问」。尔时、尊者难陀告诸比丘尼：「云何姊妹？于眼内入处观察，是我，异我，相在不」？答言：「不也，尊者难陀」！「耳、鼻、舌、身、意内入处观察，是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？尊者难陀！我等已曾于此法如实知见，于六内入处观察无我，我等已曾作如是意解，六内入处无我」。尊者难陀告诸比丘尼：「善哉！善哉！姊妹！应如是解，六内入处观察无我。诸比丘尼！色外入处，是我，异我，相在不」？答言：「不也，尊者难陀」！「声、香、味、触、法外入处，是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？尊者难陀！我已曾于六外入处，如实观察无我；我常作此意解，六外入处如实无我」。尊者难陀赞诸比丘尼：「善哉！善哉！汝于此义应如是观，六外入处无我。若缘眼、色生眼识，彼眼识是我，异我，相在不」？答言：「不也，尊者难陀」！「耳……。鼻……。舌……。身……。意、法缘，生意识，彼意识是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？我已曾于此六识身，如实观察无我；我亦常作是意解，六识身如实无我」。尊者难陀告诸比丘尼：「善哉！善哉！姊妹！汝于此义，应如是观察，六识身如实无我。缘眼、色，生眼识，三事和合生触，彼触是我，异我，相在不」？答言：「不也，尊者难陀」！「耳……。鼻……。舌……。身……。意、法缘，生意识，三事和合生触，彼触是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？我已曾于此六触，观察如实无我；我亦常如是意解，六触如实无我」。尊者难陀告诸比丘尼：「善哉！善哉！当如实观察，于六触身如实无我。缘眼、色生眼识，三事和合触，触缘受，彼触缘受是我，异我，相在不」？答言：「不也，尊者难陀」！「耳……。鼻……。舌……。身……。意、法缘，生意识，三事和合触，触缘受，彼受是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？我等曾于此六受身，如实观察无我；我亦常作此意解，六受身如实无我」。尊者难陀告诸比丘尼：「善哉！善哉！汝于此义，应如是观察，此六受身如实无我。缘眼、色，生眼识，三事和合生触，触缘想，彼想是我，异我，相在不」？答言：「不也，尊者难陀」！「耳……。鼻……。舌……。身……。意、法缘，生意识，三事和合生触，触缘想，彼想是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？我曾于此六想身，如实观察无我；我亦常作此意解，六想身如实无我」。尊者难陀告诸比丘尼：「善哉！善哉！比丘尼！汝于此义，应如是观察，此六想身如实无我。缘眼、色，生眼识，三事和合触，触缘思，彼思是我，异我，相在不」？答言：「不也，尊者难陀」！「耳……。鼻……。舌……。身……。意、法缘，生意识，三事和合触，触缘思，彼思是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？我曾于此六思身，如实观察无我；我常作此意解，此六思身如实无我」。尊者难陀告诸比丘尼：「善哉！善哉！比丘尼！汝于此义，应如是观察，此六思身如实无我。缘眼、色，生眼识，三事和合触，触缘爱，彼爱是我，异我，相在不」？答言：「不也，尊者难陀」！「耳……。鼻……。舌……。身……。意、法缘，生意识，三事和合触，触缘爱，彼爱是我，异我，相在不」？答言：「不也，尊者难陀！所以者何？我曾于此六爱身，如实观察无我；我常作此意解，此六爱身如实无我」。尊者难陀告诸比丘尼：「汝于此义，应如是观察，此六爱身如实无我。姊妹！譬因膏油、因炷，灯明得然。彼油无常，炷亦无常，火亦无常，器亦无常。若有作是言：无油、无炷、无火、无器，而所依起灯光，常、恒、住、不变易，作是说者为等说不」？答言：「不也，尊者难陀！所以者何？缘油、炷、器然灯，彼油、炷、器悉无常，若无油、无炷、无器，所依灯光亦复随灭、息、没、清凉、真实」。「如是姊妹！此六内入处无常，若有说言，此六内入处因缘生喜乐，常、恒、住、不变易、安隐，是为等说不」？答言：「不也，尊者难陀！所以者何？我等曾如实观察：彼彼法缘，生彼彼法；彼彼缘法灭，彼彼生法亦复随灭、息、没、清凉、真实」。尊者难陀告诸比丘尼：「善哉！善哉！比丘尼！汝于此义应如是观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂静、清凉、真实。诸姊妹！譬如大树、根、茎、枝、叶，根亦无常，茎、枝、叶皆悉无常。若有说言，无彼树根、茎、枝、叶，唯有其影，常、恒、住、不变易、安隐者，为等说不」？答言：「不也，尊者难陀！所以者何？如彼大树、根、茎、枝、叶，彼根亦无常，茎、枝、叶亦复无常。无根、无茎、无枝、无叶，所依树影一切悉无」。「诸姊妹！若缘外六入处无常，若言外六入处因缘生喜乐，常、恒、住、不变易、安隐者，此为等说不」？答言：「不也，尊者难陀！所以者何？我曾于此义如实观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂静、清凉、真实」。尊者难陀告诸比丘尼：「善哉！善哉！姊妹！汝于此义，当如实观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂灭、清凉、真实。诸姊妹！听我说譬，夫智者因譬得解。譬如善屠牛师、屠牛弟子，手执利刀，解剥其牛，乘间而剥，不伤内肉，不伤外皮，解其肢节、筋骨，然后还以皮覆其上。若有人言，此牛皮、肉全而不离，为等说不」？答言：「不也，尊者难陀！所以者何？彼善屠牛师、屠牛弟子，手执利刀，乘间而剥，不伤皮肉、肢节、筋骨，悉皆断截，还以皮覆上；皮、肉已离，非不离也」。「姊妹！我说斯譬，今当说义：牛者，譬人身麤色，如箧毒蛇经广说。肉者，谓内六入处。外皮者，谓外六入处。屠牛者，谓学见迹。皮、肉中间筋骨者，谓贪喜俱。利刀者，谓利智慧。多闻圣弟子以智慧利刀，断截一切结、缚、使、烦恼、上烦恼、缠。是故诸姊妹！当如是学：于所可乐法，心不应着，断除贪故；所可瞋法，不应生瞋，断除瞋故；所可痴法，不应生痴，断除痴故。于五受阴当观生、灭，于六触入处当观集、灭，于四念处当善系心住七觉分。修七觉分已，于其欲漏，心不缘着，心得解脱；于其有漏，心不缘着，心得解脱；于无明漏，心不缘着，心得解脱。诸姊妹！当如是学」！尔时、尊者难陀为诸比丘尼说法，示敎、照喜；示敎照喜已，从座起去。

时摩诃波阇波提比丘尼，与五百比丘尼，眷属围遶，往诣佛所，稽首礼足，退住一面，乃至为佛作礼而去。尔时、世尊知摩诃波阇波提比丘尼去已，告诸比丘：「譬如明月十四日夜，多众观月，为是满耶，为未满耶？当知彼月未究竟满。如是善男子难陀，为五百比丘尼正敎授、正说法，于其解脱犹未究竟。然此等比丘尼命终之时，不见一结不断，能使彼还生于此世」。尔时、世尊复告难陀：「更为诸比丘尼说法」。

尔时、尊者难陀默然奉敎。夜过晨朝，持钵，入城乞食。食已，乃至往诣王园，就座而坐。为诸比丘尼说法，示敎、照喜；示敎照喜已，从座起去。摩诃波阇波提比丘尼，复于异时，与五百比丘尼，前后围遶，往诣佛所，稽首礼足，乃至作礼而去。尔时、世尊知摩诃波阇波提比丘尼去已，告诸比丘：「譬如明月十五日夜，无有人疑月满不满者，然其彼月究竟圆满。如是善男子难陀，为诸比丘尼说如是正敎授，究竟解脱。若命终时，无有说彼道路所趣，此当知即是苦边」。是为世尊为五百比丘尼授第一果记。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第407 ( 305 ) 经 (上p385)

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我今当为汝等说法，初、中、后善，善义、善味，纯一满净，梵行清白，所谓六分别六入处经。谛听，善思，当为汝说。何等为六分别六入处经？谓于眼入处，不如实知见者，色、眼识、眼触、眼触因缘生受──内觉若苦，若乐、不苦不乐，不如实知见；不如实知见故，于眼染着，若色、眼识、眼触、眼触因缘生受──内觉若苦、若乐、不苦不乐皆生染着。如是耳……。鼻……。舌……。身……。意，若法、意识、意触、意触因缘生受──内觉若苦、若乐、不苦不乐不如实知见，不如实知见故生染着。如是染着，相应、愚闇、顾念、结缚其心，长养五受阴，及当来有爱、贪喜（、彼彼乐着）悉皆增长。身心疲恶，身心烧然，身心炽然，身心狂乱，身生苦觉；彼身生苦觉故，于未来世生老病死、忧悲恼苦悉皆增长，是名纯一大苦阴聚集。诸比丘！若于眼如实知见，若色、眼识、眼触、眼触因缘生受──内觉若苦、若乐、不苦不乐如实知见。见已，于眼不染着，若色、眼识、眼触、眼触因缘生受──内觉若苦、若乐、不苦不乐不染着。如是耳……。鼻……。舌……。身……。意、法如实知见，若法、意识、意触、意触因缘生受──内觉若苦、若乐、不苦不乐如实知见；如实知见故，于意不染着，若法、意识、意触、意触因缘生受──内觉若苦、若乐、不苦不乐不染（着）。不染着故，不相杂，不愚闇，不顾念，不系缚，损减五受阴，当来有爱、贪喜、彼彼乐着悉皆消灭。身不疲苦，心不疲苦，身不烧，心不烧，身不炽然，心不炽然，身觉乐，心觉乐；身心觉乐故，于未来世生老病死、忧悲恼苦悉皆消灭，如是纯大苦聚阴灭。作如是知、如是见者，名为正见修习满足，正志，正方便，正念，正定，前说正语，正业，正命清净修习满足，是名修习八圣道清净满足。八圣道修习满足已，四念处修习满足；四正勤，四如意足，五根，五力，七觉分修习满足。若法应知、应了者，悉知、悉了；若法应知、应断者，悉知、悉断；若法应知、应作证者，悉皆作证；若法应知、应修习者，悉已修习。何等法应知、应了，悉知悉了？所谓名、色。何等法应知、应断？所谓无明及有爱。何等法应知、应证？所谓明、解脱。何等法应知、应修？所谓止、观。若比丘于此法应知、应了（者），悉知悉了；若法应知、应断者，悉知、悉断；若法应知、应作证者，悉知、悉证；若法应知、应修者，悉知、悉修，是名比丘断爱、结缚，正无间等，究竟苦边。诸比丘！是名六分别六入处经」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第405 ( 282) 经(上p378)

如是我闻：一时，佛住迦征伽罗牟真邻陀林中。时有年少，名钴多罗，是波罗奢那弟子，来诣佛所，恭敬问讯已，退坐一面。尔时、世尊告钴多罗：「汝师波罗奢那，为汝等说修诸根不」？钴多罗言：「说已，瞿昙」！佛告钴多罗：「汝师波罗奢那，云何说修诸根」？钴多罗白佛言：「我师波罗奢那说：眼不见色，耳不听声，是名修根」。佛告钴多罗：「若如汝波罗奢那说，盲者是修根不！所以者何？如唯盲者眼不见色」。尔时、尊者阿难在世尊后，执扇扇佛。尊者阿难语钴多罗言：「如波罗奢那所说，聋者是修根不？所以者何？唯聋者耳不闻声」。

尔时、世尊告尊者阿难：「异于贤圣法律无上修诸根」。阿难白佛言：「唯愿世尊为诸比丘说贤圣法律无上修根！诸比丘闻已，当受奉行」。佛告阿难：「谛听善思，当为汝说。缘眼、色，生眼识，见可意色，欲修如来厌离，正念、正智。眼、色缘，生眼识，不可意，欲修如来不厌离，正念、正智。眼、色缘，生眼识，可意、不可意，欲修如来厌离、不厌离，正念、正智。眼、色缘，生眼识，不可意、可意，欲修如来不厌离、厌离，正念、正智。眼、色缘，生眼识，可意、不可意、可不可意，欲修如来厌、不厌俱离，舍心住，正念、正智。如是阿难！若有于此五句，心善调伏，善关闭，善守护，善摄持，善修习，是则于眼、色无上修根。耳……，鼻……，舌……，身……，意、法，亦如是说。阿难！是名贤圣法律无上修根」。尊者阿难白佛言：「世尊！云何贤圣法律，为贤圣修根」？佛告阿难：「眼、色缘、生眼识，生可意，生不可意，生可意、不可意，彼圣弟子如是如实知：我眼、色缘，生眼识，生可意，生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓俱舍；得彼舍已，离厌、不厌，譬如力士弹指顷。如是眼、色缘，生眼识，生可意，生不可意，生可意、不可意，俄尔尽灭，得离厌不厌舍。如是耳、声缘生耳识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：我耳识闻声，生可意，生不可意，生可意、不可意。此则寂灭、胜妙，所谓为舍；得舍已，离厌，不厌，譬如大力士夫，弹指发声即灭。如是耳、声缘，生耳识，生可意，生不可意，生可意、不可意，生已尽灭，是则为舍；得彼舍已，离厌、不厌。鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如莲华，水所不染。如是鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。舌、味缘，生舌识，生可意，生不可意，生可意、不可意。彼圣弟子如是如实知：舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如力士舌端唾沫，尽唾令灭。如是舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭。圣弟子如是如实知：身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如铁丸烧令极热，小渧水洒，寻即消灭。如是身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌，不厌。意、法缘，生意识，生可意，生不可意，生可意、不可意，生已速灭。圣弟子如是如实知：意法、缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，是则寂灭，是则胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如力士断多罗树头。如是意、法缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。阿难！是为贤圣法律，为圣弟子修诸根」。「云何为圣法律学见迹」？佛告阿难：「眼、色缘，生眼识，生可意，生不可意，生可意、不可意，彼圣弟子惭耻、厌恶。耳……。鼻……。舌……。身……。意、法缘，生意识，生可意，生不可意，生可意、不可意，彼圣弟子惭耻、厌恶。阿难！是名贤圣法律学见迹。阿难是名贤圣法律无上修诸根。已说贤圣修诸根，已说学见迹。阿难！我为诸声闻所作，所作已作，汝等当作所作，广说如箧毒蛇经」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第413 ( 311 ) 经 (上p397)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者富楼那来诣佛所，稽首礼足，退住一面。白佛言：「善哉世尊！为我说法。我坐独一静处，专精思惟，不放逸住，乃至自知不受后有」。佛告富楼那：「善哉！善哉！能问如来如是之义。谛听，善思，当为汝说。若有比丘，眼见可爱、可乐、可念、可意、长养欲之色，见已欣悦、赞叹、系着，欣悦、赞叹、系着已欢喜，欢喜已乐着，乐着已贪爱，贪爱已阨碍。欢喜、乐着、贪爱、阨碍故，去涅盘远。耳、鼻、舌、身、意，亦如是说。富楼那！若比丘眼见可爱，（可）乐、可念、可意、长养欲之色，见已不欣悦、不赞叹、不系着，不欣悦、不赞叹、不系着故不欢喜，不欢喜故不深乐，不深乐故不贪爱，不贪爱故不阨碍。不欢喜、不深乐、不贪爱、不阨碍故，渐近涅盘。耳、鼻、舌、身、意，亦如是说」。

佛告富楼那：「我已略说法敎，汝欲何所住」？富楼那白佛言：「世尊！我已蒙世尊略说敎诫，我欲于西方输卢那人间游行」。佛告富楼那：「西方输卢那人，凶恶、轻躁、弊暴、好骂。富楼那！汝若闻彼凶恶、轻躁、弊暴、好骂、毁辱者，当如之何」？富楼那白佛言：「世尊！若彼西方输卢那国人，面前凶恶、诃骂、毁辱者，我作是念：彼西方输卢那人，贤善、智慧，虽于我前，凶恶、弊暴、好骂、毁辱我，犹尚不以手石而见打掷」。佛告富楼那：「彼西方输卢那人，但凶恶、轻躁、弊暴、骂辱，于汝则可脱，复当以手石打掷者，当如之何」？富楼那白佛言：「世尊！西方输卢那人，脱以手石加于我者，我当念言：输卢那人贤善、智慧，虽以手石加我而不用刀杖」。佛告富楼那：「若当彼人脱以刀杖而加汝者，复当云何」？富楼那白佛言：「世尊！若当彼人脱以刀杖而加我者，当作是念：彼输卢那人贤善、智慧，虽以刀杖而加于我，而不见杀」。佛告富楼那：「假使彼人脱杀汝者，当如之何」？富楼那白佛言：「世尊！若西方输卢那人脱杀我者，当作是念：有诸世尊弟子，当厌患身，或以刀自杀，或服毒药，或以绳自系，或投深坑。彼西方输卢那人，贤善、智慧，于我朽败之身，以少作方便，便得解脱」。佛言：「善哉！富楼那！汝善学忍辱，汝今堪能于输卢那人间住止。汝今宜去，度于未度，安于未安，未涅盘者令得涅盘」。尔时、富楼那闻佛所说，欢喜随喜，作礼而去。

尔时、尊者富楼那，夜过晨朝，着衣持钵，入舍卫城乞食。食已还出，付嘱卧具，持衣钵，去至西方输卢那人间游行。到已，夏安居，为五百优婆塞说法，建立五百僧伽蓝，绳床、卧褥、供养众具，悉皆备足。三月过已，具足三明。即于彼处入无余涅盘。

第414 ( 312) 经(上p399)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、摩罗迦舅来诣佛所，稽首礼足，退坐一面。白佛言：「善哉世尊！为我说法。我闻法已，独一静处，专精思惟，不放逸住，乃至不受后有」。尔时、世尊告摩罗迦舅言：「诸年少聪明利根，于我法律出家未久，于我法律尚无懈怠，而况汝今日年耆根熟，而欲闻我略说敎诫」！摩罗迦舅白佛言：「世尊！我虽年耆根熟，而尚欲得闻世尊略说敎诫。唯愿世尊为我略说敎诫，我闻法已，当独一静处，专精思惟，乃至自知不受后有」。第二、第三，亦如是请。佛告摩罗迦舅：「汝今且止，如是再三，亦不为说」。尔时、世尊告摩罗迦舅：「我今问汝，随意答我」。佛告摩罗迦舅：「若眼未曾见色，汝当欲见，于彼色起欲、起爱、起念、起染着不」？答言：「不也，世尊」！「耳、声，鼻、香，舌、味，身、触，意、法，亦如是说」。佛告摩罗迦舅：「善哉！善哉！摩罗迦舅！见以见为量，闻以闻为量，觉以觉为量，识以识为量」。而说偈言：「若汝非于彼，彼亦复非此，亦非两中间，是则为苦边」。摩罗迦舅白佛言：「已知，世尊！已知，善逝」！佛告摩罗迦舅：「汝云何于我略说法中广解其义」？尔时、摩罗迦舅说偈白佛言：「若眼已见色，而失于正念，则于所见色，而取爱念相。取爱乐相者，心则常系着，起于种种爱，无量色集生。贪欲、恚、害觉，令其心退减，长养于众苦，永离于涅盘。见色不取相，其心随正念，不染恶心爱，亦不生系着。不起于诸爱，无量色集生，贪欲、恚、害觉，不能坏其心，小长养众苦，渐次近涅盘。日种尊所说，离爱般涅盘。若耳闻诸声，心失于正念，而取诸声相，执持而不舍。鼻香、舌尝味，身触、意念法，忘失于正念，取相亦复然。其心生爱乐，系着坚固住，起种种诸爱，无量法集生。贪欲、恚、害觉，退减坏其心，长养众苦聚，永离于涅盘。不染于诸法，正智、正念生，其心不染污，亦复不乐着。不起于诸爱，无量法集生，贪瞋、恚、害觉，不退减其心，众苦随损减，渐近般涅盘。爱尽般涅盘，世尊之所说。

是名世尊略说法中广解其义」。佛告摩罗迦舅：「汝真于我略说法中广解其义，所以者何？如汝所说偈：若眼见众色，忘失于正念，则于所见色，而取爱念相。

如前广说」。尔时、尊者摩罗迦舅，闻佛所说，欢喜随喜，作礼而去。尔时、尊者摩罗迦舅，于世尊略说法中广解其义已，于独一静处，专精思惟，不放逸住，乃至成阿罗汉，心得解脱。

第 13370 ( 1032 ) 经 (下p741 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，闻给孤独长者身遭苦患。闻已，语尊者阿难：「知不？给孤独长者身遭苦患，当共往看」。尊者阿难默然而许。时尊者舍利弗，与尊者阿难，共诣给孤独长者舍。长者遥见尊者舍利弗，扶床欲起。乃至说三种受，如叉摩修多罗广说，身诸苦患，转增无损。尊者舍利弗告长者言：「当如是学：不着眼，不依眼界生贪欲识；不着耳、鼻、舌、身、意亦不着，不依（耳、鼻、舌、身）、意界生贪欲识。不着色，不依色界生贪欲识；不着声、香、味、触、法，不依（声、香、味、触）、法界生贪欲识。不着于地界，不依地界生贪欲识；不着于水、火、风、空、识界，不依（水、火、风、空）、识界生贪欲识。不着色阴，不依色阴生贪欲识；不着受、想、行、识阴，不依（受、想、行）、识阴生贪欲识」。时给孤独长者悲叹流泪。尊者阿难告长者言：「汝今怯劣耶」？长者白阿难：「不怯劣也。我自顾念，奉佛以来二十余年，未闻尊者舍利弗说深妙法，如今所闻」。尊者舍利弗告长者言：「我亦久来，未尝为诸长者说如是法」。长者白尊者舍利弗：「有居家白衣，有胜信、胜念、胜乐，不闻深法而生退没。善哉尊者舍利弗！当为居家白衣，说深妙法，以哀愍故！尊者舍利弗！今于此食」。尊者舍利弗等，默然受请。即设种种净美饮食，恭敬供养。食已，复为长者种种说法，示敎、照喜。示敎、照喜已，即从坐起而去。


十五、 无我

返回十五、 无我

第 29 ( 23 ) 经 (上p31 ) 1

第 37 ( 31 ) 经 (上p41) 2

第 53 ( 270 ) 经 (上p76 ) 3

【三法印】... 4

【三法印的真实性 】... 5

其次，说明无我的理由。... 7

【无我为根本之处空】... 10

『杂阿含』二七三(396)经里，... 10

而佛法，却在这世俗的缘起因果中，显出第一义的真空，... 13

第145 ( 33 ) 经 (上p138 ) 14

第287 ( 220 ) 经 (上p268 ) 15

阿含中所提到的我见，... 15

【我法空有】... 16

我见与我所见，... 18

『成实论』云：「灰聚不灭，树想还生」。... 22

＜＜杂阿含经＞＞

第 29 ( 23 ) 经 (上p31 )

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者罗睺罗往诣佛所，头面礼足，却住一面。白佛言：「世尊！云何知、云何见，我此识身及外境界一切相，能令无有我、我所见、我慢、使、系着」？佛告罗睺罗：「善哉！善哉！能问如来云何知、云何见，我此识身及外境界一切相，令无有我、我所见、我慢、使、系着耶」？罗睺罗白佛言：「如是，世尊」！佛告罗睺罗：「善哉！谛听、谛听，善思念之，当为汝说。罗睺罗！当观所有诸色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切悉皆非我，不异我，不相在，如是平等慧正观。如是受、想、行、识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在，如是平等慧如实观。如是罗睺罗！比丘如是知，如是见者，于此识身及外境界一切相，无有我、我所见、我慢、使，系着。罗睺罗！比丘若如是于此识身及外境界一切相，无有我、我所见、我慢、使，系著者，比丘是名断爱欲，转去诸结，正无间等，究竟苦边」。时罗睺罗闻佛所说，欢喜奉行。

第 37 ( 31 ) 经 (上p41)

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗在耆阇崛山。时有长者子，名输屡那，日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。时舍利弗谓输屡那：「若沙门、婆罗门，于色不如实知，色集不如实知，色灭不如实知，色灭道迹不如实知故，输屡那！当知此沙门、婆罗门，不堪能断色。如是沙门、婆罗门，于受……。想……。行……。识不如实知，识集不如实知，识灭不如实知，识灭道迹不如实知故，不堪能断识。输屡那！若沙门、婆罗门，于色如实知，色集如实知，色灭如实知，色灭道迹如实知故，输屡那！当知此沙门、婆罗门，堪能断色。如是输屡那！若沙门、婆罗门，于受……。想……。行……。识如实知，识集如实知，识灭如实知，识灭道迹如实知故，输屡那！当知此沙门、婆罗门堪能断识。输屡那！于意云何？色为常为无常耶」？答言：「无常」。又问：「若无常者是苦耶」？答言：「是苦」。舍利弗言：「若色无常、苦者，是变易法，圣弟子宁于中见色是我，异我，相在不」？答言：「不也」。「输屡那！如是受……。想……。行……。识为常为无常耶」？答言：「无常」。又问：「若无常者是苦耶」？答言：「是苦」。又问：「若无常、苦者，是变易法，圣弟子宁于中见识是我，异我，相在不」？答曰：「不也」。「输屡那！当知色若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，于一切色不是我，不异我，不相在，是名如实知。输屡那！圣弟子于色生厌，离欲，解脱，解脱生老病死、忧悲恼苦。如是受……。想……。行……。识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切识不是我，不异我，不相在，是名如实知。输屡那！圣弟子于识生厌，离欲，解脱，解脱生老病死、忧悲恼苦」。时输屡那闻舍利弗所说，欢喜踊跃，作礼而去。

第 53 ( 270 ) 经 (上p76 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如田夫，于夏末秋初，深耕其地，发荄、断草。如是比丘无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如比丘！如人刈草，手揽其端，举而抖擞，萎枯悉落，取其长者。如是比丘！无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如庵罗果着树，猛风摇条，果悉堕落。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如楼阁，中心坚固，众材所依，摄受不散。如是无常想修习、多修习，能断一切欲爱、色爱，无色爱、掉、慢、无明。譬如一切众生迹，象迹为大，能摄受故。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如阎浮提，一切诸河悉赴大海，其大海者最为第一，悉摄受故。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如日出，能除一切世间阇冥。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如转轮圣王，于诸小王最上、最胜。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。诸比丘！云何修无常想，修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明？若比丘于空露地，若林树间，善正思惟，观察色无常，受、想、行、识无常；如是思惟，断一切欲爱、色爱、无色爱、掉、慢、无明。所以者何？无常想者，能建立无我想。圣弟子住无我想，心离我慢，顺得涅盘」。佛说是经已，时诸比丘闻佛所说，欢喜奉行。

[本段请自行参阅]

＜＜佛 法 概 论＞＞

【三法印】

三法印，为佛法的重要敎义；判断佛法的是否究竟，即以此三印来衡量。若与此三印相违的，即使是佛陀亲说的，也不是了义法。反之，若与三印相契合──入佛法相，即使非佛所说，也可认为是佛法。法是普遍的必然的理性，印是依此而证实为究竟正确的；依此三者来印证是佛法，所以称为法印。

三法印的名称，是「诸行无常」，「诸法无我」，「涅盘寂静」。也有于诸行无常下，加「诸受皆苦」一句，这就成为四法印了。苦，是觉者对于有情世间的价值判断，仅是诸行无常印中的含义之一，从事理的真相说，三法印就足够了。

三法印，是于同一缘起法中体悟有此三性，无论学者的惭入、顿入，三法印有着深切的关联，不能机械的分割。佛常这样的问比丘们：比丘！五蕴等是无常否？答：是无常。无常的是苦否？答：是苦。若是无常苦变易法，是我我所否？比丘答：非我我所。佛即告诉他说：比丘！所以这样的观察无常、无我，即得解脱。依这类的经文，可见三者是相关而贯通的。

三印中的涅盘寂静，即是解脱，也即是空。佛曾这样说：「诸行空，常恒不变易空，我所空，所以者何﹖此性自尔」。一切有为法的本性是空寂的，空寂的，所以是无常、无我，所以能实现涅盘。这从缘起的空义而开显，所以经中常说「出世空（性）相应缘起」。缘起本是开显空的，观察缘起，悟到他的必然理性，归于空寂，这是佛陀宣说缘起的方法与目的。

【三法印的真实性 】

佛说三法印，是从有情自身说，有情是无常、无我、空寂的。印度传统的、新起的宗敎，每以为生死五蕴身中，或离五蕴身以外，有常住真我。佛以为有情是缘起的有情，依缘起说，不能不是无常、无我的。无常即是变化不居，换言之，即是生而必灭的。

一般人以环境的适意为快乐，或以保持心境平和的不苦不乐为安稳。依佛的慧观，这也是苦的。此苦，不是忧愁等苦，是无常义。一切的快乐安稳都在不断的变化；如意称心，平安恬适，都不是一得永得而可以悠久的，是终归于灭坏的。无论怎样的安适，都向此目标前进。有生必有死，有壮必有老，有盛必有衰，因此给以「无常故苦」的判定。婆罗门所说的常我，是妙乐的。佛反对他，一切无不在变化无常过程中，那还有什么究竟圆满妙乐可说？所以说无常故苦。

佛说苦就是无我，这因为我是主宰义，对周围的一切，能作得主，能自由支配，必如此才可以名为我。但有情依蕴、界、处诸法而立，是变化无常的，无常即是苦的，苦即不自在，那还能说是我吗？

佛法说：正因为有情倒执有我，所以起惑造业，流转不息，我执即是流转动乱的根源。如悟解无我，没有了这动乱的因，即惑、业不起，当下能正觉诸法实相，一切即是寂静涅盘。

＜＜阿含之空＞＞

其次，说明无我的理由。

简单说一句：「苦故无我」。无我，或分为「无我」、「无我所」二句。『杂阿含』中也常把它分为三句，如说色：「色是我，异我，相在」。反面否定辞则说：「色不是我，不异我，不相在」。这初句是说无即蕴我，第二句说无离蕴我，第三句也是无离蕴我，不过妄计者以为虽非蕴而又不离于蕴的。如说色蕴，若执我的量大，那就色在我中；如执我的量小，那就我在色中（若我与蕴同量，没有大小，则必是即蕴我了）。对这不即蕴而不离蕴的执见，佛陀破之，蕴不在我中，我也不在蕴中，所以说「不相在」。

此第三句的「不相在」，又可分为二句，每蕴就各四句，五蕴就共有二十句；就是所谓「二十种我我所见」。这在各蕴的当体上说无我，比一般的分析五蕴而后我不可得的无我观，要深刻得多！分析有情为五蕴，一合相的我执虽可不生，但色等各蕴还是实有，我执仍有安立的据点，我执仍旧破不了。这里说的无我，纯从无常观点出发：无常变动故苦，苦就要求解决，对好的追求，不好的拒离，这离此求彼的意欲，就是痛苦。

因有欲求的意志，等于承认不得自在，不自在就是无我。梵文的「我」字就是自在──平常释我曰主宰，主宰也就是自在，含有自主而控制裁决诸法为我所有的意义。现在，诸行是变动的、痛苦的、不能自在的，所以无我。这种理论体系，纯从无常出发，小至一色一心，都没有建立自我的可能。

无常、苦、无我的反面，就是常、乐、我。根本佛敎时期，正是婆罗门敎发展到梵书、奥义书的阶段，是梵我思想发挥成熟的时代。梵我是宇宙的大元，也是人生的本体；奥义书学者的解释，虽极其精微玄妙，但扼要点不外说这梵我是常在的，妙乐的，自在主动的。他们依这梵我来说明宇宙与生命的现象。同时，经过某种宗敎行为，把这常乐自在的梵我体现出来，就是痛苦的解脱，依之建立常乐的涅盘。

释尊平日不和他们争谈这些玄虚的理论，针对着他们想象中的常乐、我，拿出现实事相的无常、苦、无我，迫他们承认。释尊的立场，是绝对反婆罗门的。对这，我们应该切实认识！

顺便一谈涅盘。涅盘为佛子终究的目的所在，一切问题都归结到这里来。综合上文看，五蕴法门是以无常为出发，成立苦、无我，而后达到涅盘。不过，也有不经苦、无我，而直用无常来成立涅盘的。

无常是生灭义，生者必灭，一切一切，确都是灭尽之法。世人固或知之，但他们偏注重到生生不已的生的一面，忽略了灭。

生生不已，佛法并不否认；但生者必然要灭，一切痛苦依此生生不已而存在，确又是赤裸裸的事实。佛法就是要在这生灭不已之中，设法使它灭而不生，以之解决一切痛苦。

灭，不是佛法的故意破坏，它是诸法本来如是的必然性（法性自尔）。因有了某种特殊的因缘连系缚着了，所以灭了之后又要生；现在把这连系截断；就可以无生灭而解决痛苦了。所以经说：「诸行无常，是生灭法；生灭灭已，寂灭为乐」。或依三法印，从诸行生灭无常，体解我性的不可得。众生因妄执常、我而生死，现在能够了解蕴性无常、无我，离常、我的执见，则因无常生灭而厌、离欲，便可以达到涅盘之灭。

还有，如『杂阿含』二六二经云：
「一切诸行空寂，不可得，爱尽，离欲，涅盘。」

空，不仅在生灭有为法的否定上讲，而更是直指诸行克体的空寂不可得；本性空，就是涅盘。

了空寂，离爱欲，而实现涅盘的当体，就是空寂。这样，从无常说，无常是生灭义，主要的是灭义（故生老病死之死，亦曰无常）；使诸行灭而不生，恢复其灭的本性，就是涅盘的当体。就无我说，一切诸法本来无我，只是众生执着不了，故起流转；故『杂阿含』第五七经云：

「凡夫于色见是我；若见我者，是名为行。」

诸法本来无我，能了达而不起执，归于本性的空寂，就是涅盘。

总之，不问从无常说涅盘，或从无我说涅盘，都不离空义，都是以空义而说涅盘的。空，不但空常、空我，涅盘的本性就是空寂。

一分学者把涅盘说在离有为无常之外，把它实在化了，于是空与涅盘脱了节。须知涅盘就是有为法本性的空寂，只不过以无我无常，经过爱尽、离欲而已。这样，空与涅盘打成一片，一切法本性涅盘，即此一根本要义的申说。

【无我为根本之处空】

处，就是眼、耳、鼻、舌、身、意六处。也有分内六处、外六处为十二处的。释尊说处法门的注重点，与蕴法门的重在无常不同，它是特别注重到无我──空上面。『杂阿含』第一一七二经(390]（箧譬经），说蕴如拔刀贼（显无常义），处如空聚落。从这譬喻的意义，可见处法门与空无我义是更相符顺的。

阿含中从五蕴和合假名众生的当体，说明无我义，固亦有之；但大多是五蕴分开说的，如识蕴是我，前四蕴是我所等。又多从「无常故苦，苦故无我」，从无常的观点出发展转地来说明，即偏从主观（情意的）价值判断来说明的；很少从生命总体，从事实观察上，用一种直接的方法去说明无我的。

从有情自体直接辨析其空无我的，大都在处法门里。看阿含经讲的蕴与处，很容易生起两种不同的概念：说蕴都曰无常、苦、无我，少说到空，易生我无而色等蕴法可以有的观念。

六处法门，则说到我是依法建立的；我之所以是无，因法就是假的，我没有立脚点了。法若是常在实有，则依此法可以立我；若此法不能依以立我，必此法非常、非实。说不可执着我，必然说到法的不实。所以，从六处法门，容易生起法空的见解。

『杂阿含』二七三(396)经里，

提出这样的几个问题：
「云何为我？我何所为？何法是我？我于何住？」

第一个问题，是问我的自体，就是说依之成我的是什么？释尊答道：

眼色为二，耳声、鼻香、舌味、身触、意法为二。……譬如两手和合相对作声，如是缘眼色生眼识，三事和合触，触俱生受、想、思。

将十二处分为内根与外境二类。在内外相待接触的关系下生起识来，经中喻如两手（根境）相拍成声（识）。二合生识，三和合触，有了根、境、识三的关系，就有触（照阿含的本义看，识与根境之联络就是触，与经部假触说相近）。如是六受、六想、六思，都跟着生起了。这个就是我，就在这内外处关涉的综合上建立曰我。六处法门确与五蕴法不同，开头就以有情生命自体──六根和合为出发。缘起的存在，不是单独的，人的存在，必然就有世界的存在，于是六根的对象有六境存在。有生命自体，有待于自我的外界，内外接触，就有心识的精神活动；于是六触、六受，六想、六思都起来了。所谓我，就是如此。

第二问题，问我的动作事业，释尊的解答道：

「此等诸法非我非常，是无常之我，非恒非安隐变易之我。所以者何？比丘！谓生老死没受生之法。」

这内外和合之假名我，是在息息流变中，毫无外道所想象的常、乐；它的事业，就是受生、衰老、疾病与死没。

答第三问的何法是我，则云：

「比丘！诸行如幻如炎，剎那时顷尽朽，不实来、实去。」

十二处应特重六内处，所谓「诸行」，就是这眼等六内处。它的性质，如幻、如阳焰，剎那变坏的。是因缘和合法，缘合而生，所以生无所从来。缘散而灭，所以灭无所从去。虽然有，却不是实在的。这六处，就是如幻诸行，就是空寂、无自性的缘起。所谓我，就是这六根的缘境生起识、受、想、思来的活动的综合；世俗谛中的我，不过如此而已。

这如幻假我，即空寂无我的道理。更提出明显正确的说明它，就是解答第四个问题──我于何住。

「是故比丘！于空诸行，当知当喜当念空诸行常恒住不变易法空，无我我所。」

这是说：我无所住。如我有所住（立足点），所住必是真实、常恒的。但一切法皆是因缘和合、不实不恒的，所以欲求真实的我，是不可得的。它只是六根和合作用的假名我，真实自体是不可得的。

处法门中，特别注重到我的建立，无真实自我，唯有假名的诸行生灭。生是空法生，灭是空法灭，意义比蕴法门要明显得多。

与这经的意义相同的，还有『杂阿含』三０六经(408)，现在也录下来作参考。

「眼色缘生眼识，三事和合触，触俱生受、想、思，此四无色阴；眼（则是）色（阴）。此等法，名为人，于斯等法作人想。……此诸法皆悉无常、有为、思愿缘生。若无常有为思愿缘生者，彼则是苦。又复彼苦，生亦苦，住亦苦，灭亦苦。数数出生，一切皆苦。」

从上看来，在表面上，我是假我，是依六处和合安立的；这似乎有「我无法有」的思想。其实，一一法若有实在性、常恒性，这一法就可安立我，就是我。唯其法法都没有实在性、常恒性，所以我不可立。法有，必定是如幻如化的世俗假有，才可以依以建立缘起因果。众生不了解这假名的缘起因果，在此因果相续上，执有常恒自在的自我。

而佛法，却在这世俗的缘起因果中，显出第一义的真空，

如『杂阿含』第三三五经，即开示此义：

「眼生时无有来处，灭时无有去处，如是眼不实而生，生已尽灭，有业报而无作者。此阴灭已，异阴相续，除俗数法。……俗数法者，谓此有故彼有，此起故彼起……。」

都是从六处法门而引入缘起胜义空的法门。

现在将五蕴与六处作个比较：蕴与处，表面似乎不同，实在内容是无所差异的。如说处法门，由内外处的根境和合生识，三和合触而与受、想、思俱生，这活动的过程就是五蕴。内六处，主要是色蕴，识、受、想、思（行）是无色四蕴。所以五蕴与六处，毕竟是同一的。

假使要说二者有所不同，那么，是这样的：六处以有情身心自体为中心，凡夫自觉为我，而向外缘取六境；这我是主动的，建立在能边。如说：「我眼能见色，我耳能闻声，乃至我意能知法」。

五蕴呢，它是在有情认识活动上说的，是依四识住建立的。识是能知的精神，有能知必有所知。这所知可分二类：一、一切外在的物质现象，就是色蕴。二、内在的心理形态，即受、想、行三蕴。不问是内是外，它都是识的所知，而识也是所知的，所以经中说：「一切所知是五阴」。凡夫在这五蕴上执我，这我都建立在所边，它与六处我之建立在能边略有不同。

总之，说建立点，六处是建立在身心和合的生命总体上，五蕴则建立在内外相知的认识关系上。说无我，蕴法门是五蕴别别而说，处法门则在六处和合上说。蕴法门，大都说「无常故苦，苦故无我」；处法门则直说诸行如幻如化，自性不可得空。不过，蕴法门中并不是没有明显的空义，只是说得不多吧了。

如『杂阿含』一二０二经、一二０三经(1302-3)，及『中阿含』『频毘沙罗王迎佛经』，都说过蕴空，而『杂阿含』二六五经(48)说得最明显：

「观色如聚沫，受如水上泡，想如春时焰，诸行如芭蕉，诸识法如幻，日种姓尊说。……无实不坚固，无有我我所。」

古德站在法有的立场上，把这泡、沫、阳焰等譬喻，解释为生灭无常义。如从色受等一一法的自体上去理解，则五蕴如幻、如化、如泡沫、如阳焰，空义就显然了。

＜＜杂阿含经＞＞

第145 ( 33 ) 经 (上p138 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「色非是我，若色是我者，不应于色病、苦生；亦不应于色欲令如是，不令如是。以色无我故，于色有病、有苦生；亦得于色欲令如是，不令如是。受、想、行、识，亦复如是。比丘！于意云何？色为是常，为无常耶」？比丘白佛：「无常，世尊」！「比丘！若无常者，是苦不」？比丘白佛：「是苦，世尊」！「若无常、苦，是变易法，多闻圣弟子，于中宁见有我，异我，相在不」？比丘白佛：「不也，世尊」！「受、想、行、识，亦复如是。是故比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麤，若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在，如是观察。受、想、行、识，亦复如是。比丘！多闻圣弟子，于此五受阴非我、非我所，如实观察。如实观察已，于诸世间都无所取，无所取故无所著，无所著故自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第287 ( 220 ) 经 (上p268 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有似趣涅盘道迹。云何为似趣涅盘道迹？观察眼非我，若色，眼识，眼触因缘生受<javascript:showpic('99.004')>──内觉若苦、若乐、不苦不乐，彼亦观察非我。耳、鼻、舌、身、意，亦复如是，是名似趣涅盘道迹」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

＜＜阿含之空＞＞

阿含中所提到的我见，

有多种的分类法，都是以缘起来遣除的。如『杂阿含』九六一经(13302)，说明以缘起离断常见（断见常见是在我与身的同异上安立的）。九六二经(13303)，说明以缘起离十四不可记见（十四不可记见也都是以我见安立的，如世间有边无边等四句及常无常等四句。其所谓「世间」，就是我所见。如来灭后有无等四句，纯在我见上安立。命与身一、命与身异，是明我与我所的关系）。第四八经，说明以缘起离三际见（过去我曾有，现在我正有，未来我当有等）。而三０二经(483)，明以缘起离苦乐自作、他作、共作、无因作诸见。

总之，一切我见、常见、断见、无因见、邪因见……等等诸戏论，都以缘起的如幻空寂遣除它，所以『中论』说佛是「能说是因缘（缘起），善灭诸戏论」。缘起法门，以离我见为本的一切戏论为大用，见之于实际修证上，便能离我我所，得大解脱而实证涅盘。

【我法空有】

我空法空的意思，上面虽也略略提到，但因这是佛法主要的诤论点，所以再综合的一谈。从阿含看，「我无法有」，是释尊常常说到的。如『杂含』第三三五经(456)说：「有果报而无作者。」第一二０二经(1302)说：「唯有空阴聚，无是众生者。」作者与众生，是「我」的异名，释尊都说它是无。果报、阴聚等「法」，却说它是有。而第二六二经(45)说须陀洹得法眼净的时候，谓：「不复见我，唯见正法」。很明显的，在圣者体验所得的境界中，是「我无法有」的。释尊又曾说过：「见苦则不见于我，若见于我则不见苦。」从各方面看来，「我无法有」，可说是释尊说法的基本方式。

问题是在：「我无」，所无的是什么样的我？「法有」，是怎样的有？假有或实有？这在各家各派，虽作了种种的解释，但「我无法有」，总是可以代表佛法与外道不共的特色。

这，应一说「我」的意义。印度当时一般人，都认为我是一种常恒、自在者。这里的两个主要命题，是「命与身一」，「命与身异」。命是生命，就是我；身是以根身为中心的一切能所和合的活动。简单说，命与身就是我与五蕴（或六处）。有的外道，主张命与身是一，谓我就是法，法就是我，法是自我活动的表现，佛敎就叫它「即蕴计我」。另有外道，主张命与身异，在五蕴身心之外，别执一个形而上的我，就是所谓「离蕴计我」。自我的基本主张，不外这两种。

因自我而执身命一异，虽是完全虚妄；但有情与身心，为一切中心，在佛法中是要建立的。扩大的观点，命与身，就是我与世间或我与宇宙的问题。我，不单是自己，而是一一有情。对有情而存在的，就是世间。这「世间」，可以包括根身与境界；我则单是身心相续的生命。

如上面引的『杂含』二七三经(396)，问「云何为我」，答复时谓以六处为本的身心活动叫我。这样，好像我的范围比世间狭了些。不过『杂阿含』二三０经(301)约六处来安立世间；第三七经(149)又谓：「色（五蕴）无常苦变易法，是名世间世间法」，另约五蕴来安立世间法。以有情为本的蕴、处出发，以此安立我（有情），同时也以此安立法。这样，我与世间毕竟是不相离而相等的了。

不但如此，即一切法，照『杂含』三二一经(426)「眼及色……是名为一切法」的意义看来，也还是安立在（外有所对境界，内有身心活动的）有情中心上的，也是不能离开有情去谈一切法的。总之，命与身，我与世间，我与一切法，都是以有情为中心而说到一切。我们对佛法以有情为中心的意义，必须时时把握住，才能对后代的诤论，彻底了解。

从有情因缘业果相续言，如佛说：我以天眼观见某人生天，某人堕地狱；或说过去顶生王就是我等等。不要以为佛说无我就无个性，须知在因果系统相续不断的流变中，此彼生命之间，有其相对的独立性。各个生命的特性，不但有，而且是被坚强的保留下来。

这是因果相续，所谓「无常无恒变易之我」。有如长江大河，其最后或汇归到大海而无别，但在中流，确是保留着它的不同。一一有情也是同样的，在因果相续流中，有其相对独立的因果系。就在这意义上，安立各各有情的差别；也在这意义上，安立自作业自受报的理论。假使一概抹杀的否认它，则是毁坏世间。所以，这无常相续的假名我，是可以有的（释尊说的顶生王是我之我，就是这种我）；可是绝不容许在因果相续之外去另加执着。

一切法，有情中心的一切，必须建立缘起的存在，可说假名我，法俱有。而从颠倒妄执去看，这才我无法有，甚至我法皆无。

要知道，佛法处处说无我，所无的我，其意义与假名我是不同的。众生在相续不断的因果系中，执有一个自在的我；这我，向内执为自体，安立为自在者，就是我。对外，有自在者，必有所自在支配控制的，就是我所。我我所的烦恼根本是萨迦耶见；有萨迦耶见，必然就有内向的我与外延的我所两方面的计执。所以佛说：萨迦耶见是生死的根本。

萨迦耶见使众生下意识或本能的，自觉到自生命相续中有一常恒不变的自在者，这是我见。它不用分别推理来成立，就在日常生活中有意无意间存在着，总觉得好像应该有这么一个自在者。有了我见，向外发展，就自然生起了我所见。这种我我所见，是自我见（萨迦耶见）的两面。佛法无此，而对之建立起「我无法有」说。

我见与我所见，

可说完全没有固定性的范围。先从大看到小，众生最初先觉到外在世间的名位、产业及家庭，是属于「我所」有的；内在五蕴、六处和合的身心报体，是能有的「我」。如『杂阿含』第四五经(157)云：「若诸沙门、婆罗门见有我者，皆于此五受阴见我。」这以五蕴为我。『杂阿含』三O六经(408)云：「如是说：我眼见色，……我意识法，……此等法名为人。」这以六处为我。他们都是以这身心综合的生命体（蕴、处），是有其自在主宰性的。

如果退一步觉察到肉体诸根的变坏不可靠，尤其是承认生死轮回的人，肉体，明明是随着某一生命阶段的结束而结束，不能说「我」，是限在这一生死的阶段上「我所」有的躯壳；真正的「我」，该是属于精神的受、想、行、识。『杂阿含』云：「心识转于车」。这正是说只有精神心识，才是轮回生死的主体──我。这样，我是缩小一圈了。

若再退一步，还可以发现受、想、行、识这些精神活动，还是时时刻刻在客观环境的压迫下改变，不能自由，不够常恒，不够自在，不该就是我。于是又将我缩小，退出了五蕴，在现实的身心世界以外去建立一个形而上的我（离蕴我）；而现实身心世界，只是我所活动的舞台，我所支配、我所享受的对象，是我所而非我。

又反转来，从小看到大：先觉得「我」似乎与精神特别有关，「我」虽不就是一般的意识（意识是不自在的），但我总是属于能边的，与精神活动性质最相近。那么，就应该是精神背后的本体，这本体应不会离开精神活动而存在。这样，我从离蕴走进非色四蕴。

再进一步，「我」不应该太空虚了，应是具体的，于是见这身心综合体（五蕴）就是我的体相；这又进到即蕴我了。

再推而至于觉得一切外境无不是我的具体的开显表现；不说古来泛我、遍我的哲学，就是常人生活间也每每有这种意识的表露，如身外的名位财产被侮辱侵夺时，必控告之曰：「他侮辱我」，「他侵夺我」。这样我又扩大到一切上，几乎是没有我所了。

但这我我所，不管范围谁大谁小，总是在自他相待的关系上安立的；扩大了，我可与身心或世界合一，包容了一切法；缩小了，我可以退出身心世界一切万有而单独存在。我我所，遍及到一切的一切，这一切也就无往而不加以否定了。

这与上面所说的「身与命一」、「身与命异」二见的意义，是完全相合的。这是「我」的两点根本命题，只要认为有我，都不出这两种看法，所以契经中说这二见是诸见（六十二见）的根本。

印证到宗敎上，有的宗敎家说：上帝是超越宇宙万有而存在的。佛法看，上帝是「我」的扩大；那么，这就是「命与身异」，「离蕴计我」。

另一类宗敎家说：上帝是充满一切的，现实的宇宙万有，是上帝具体的表现；这是「命与身一」，「即蕴计我」了。这在哲学上，则叫做超越神论与泛神论。

总之，这二见，是以我我所见为根本，演进即成我与世间，我与一切法。这自他、内外，能所的关系，或以为即，或以为离，便成为「身与命一」、「身与命异」的二见，乃至于六十二见，一切邪见。追根结柢说：一切邪见皆出自二见，二见是建立在自他、内外、能所对待关涉的我我所见上，我我所见的根本是执有常恒不变自在者的萨迦耶见。所以一切邪见执着，都建立在「我」执上的。

在这里，我们应该认识，「我无法有」，确是佛法的根本义，释尊确不曾开口就谈一切法空。一切执着（法执当然也在内），都是建立在我执的根本上的；「无我」，就可以无我所，就可以无一切执；不谈法空，而一切法的常恒自在的实有性必然是冰消瓦解，不能存余。

那么，这「法有」当然是别有意义了。释尊的敎授重在无我，在这意义下，只要彻底体证无我，则不一定说法空，岂不同样可以得到解脱生死的效果吗？

所以，「我无法有」，可说我与法即表示两种性质：一因缘有，它存在于因缘和合的关系上，合着因果法则的必然性，所以说「法有」。二妄执有，本来没有，纯由认识的妄执而存在；这有，就是我。本来无我，由于萨迦耶见的惯习力法上现起常恒实有的错乱相，主观地认定它是实有。若把萨迦耶见打破，我就根本没有，所以说「我无」。佛法中不问大小空有，共同都说有这因缘有与妄执有的两方面。

我无法有，在根本佛敎的立场看，它是正确的指出一切有是缘起的存在；在这缘有上附增的一切妄执，都是建立在我执上，都可以而且必须由无我而否定它。

现在一论我与法的关系。从上面，已可知我法的关涉，一切以有情为中心。但我们每以为：即我是无而法可以有，我与法似乎是两回事。其实，在佛法上，二者有着密切的关连，是不可分割的。

第一、从流转面说，以我故有法：上文引过『杂含』五七经(169) 所说的：「凡夫于色见是我，若见我者是名为行」。执此色为我，即可由此执而使其流演相续下去；所以一切法都是存在于妄我上的。从还灭面说，我无则法灭：一切法存在于我的妄执上，假使我的妄执遣除了，如声闻圣者证得「我生已尽，梵行已立，不受后有」的时候，抽去我执而得涅盘，法也是同样的归乎寂灭。

第二、从流转面说，因法而计我：必须由身心和合的五蕴、六处法（乃至由蕴处所演绎的一切法）为计着的对象，我执才能够生起。上文说过，「我不离于蕴」，离开了蕴、处诸法，无所著境，我我所见当然不会凭空生起（有法不必皆计我，如圣者见法而不计我；计执与否，全以萨迦耶见的有无而决定。但有我必定有法，却是无异议的）。还灭言之，法空我乃息；有学圣者，以慧观察我不可得，断了我见，但我慢还是要生起；必须要体验到涅盘无相寂灭的境地，才能彻底断我慢，证无学而不受后有。

『成实论』云：「灰聚不灭，树想还生」。

即是说：不能真见法不可得，我见还是要现起的。总之，我与法，一是妄执存在的无，一是因缘和聚的有，无始来就相互交涉：流转则因我执法，缘法计我；还灭则我断而后法寂，法空而后我息。

约缘起，则我法俱有，约自性妄执，则我法俱无。由于诸见以我为本，所以偏说「我无法有」。若一定在理论上把二者严格分开去说有说无，不一定合乎佛的本意！

现在引几个经来总结一下。『杂阿含』二九七（大空）经(478)云：「若有问言：彼谁老死？老死属谁？彼则答言：我即老死，今老死属我，老死是我所。言命即是身，或言命异身异，此则一义。……是名大空法经。」在十二缘起中，老死代表了整个生命流。经文从我与老死的相关上问：是我即老死（命身一）？还是老死属我（命身异）？以缘起说，不但老死之我没有，即我之老死也不可得；于是离我我所见。

后代很多学派，都引此经以证明佛说缘起法空。又如一些经中常说：比丘得解脱涅盘时，外道问佛：涅盘了，「我」还去后世受生没有？佛陀置之无记，因为根本就没有「我」，还谈什么后世受生不受生！

可是，这意义也有放到色等蕴上明其生与不生皆不然的，如『杂阿含』九六二经(13303)谓：「如是等解脱比丘，生者不然，不生亦不然。」又有些经中说：圣弟子们入无余依涅盘，魔王于其舍利中寻识，了不可得，终不见其往东西南北四维上下而去。同样的，也可在色等蕴上说的。如『杂阿含』第九六二经(13303)说：「色已断，已知，受、想、行、识已断，已知，断其根本，如截多罗树头，无复生分，于未来世永不复起；若至东方南西北方，是则不然。甚深广大，无量无数，永灭。」又经中拿如木生火譬喻我，同时却也反用以譬喻五蕴的寂灭无所从去。从这各种经文看来，根本佛敎虽以我无法有为基本论题，但在涅盘寂灭上，给予二者的看法是同样的，平等平等，无有差别。


十六、 四食 *一切有情皆以依食住*

返回十六、 四食 *一切有情皆以依食住*

第535 (372) 经﹙中p89﹚四食之因缘观... 1

【一切有情皆依食住】... 2

【四食】... 3

四、识食：识指「有取识」，... 5

第536(373)经﹙中p92﹚如何观察四食断、知... 6

第537(374)经﹙中p94﹚于四食贪爱则入名色... 7

＜＜杂阿含经＞＞

第535 (372) 经﹙中p89﹚四食之因缘观

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有四食、资益众生，令得住世，摄受长养。何等为四？一、麤抟食，二、细触食，三、意思食，四、识食」。时有比丘，名曰颇求那，住佛后扇佛。白佛言：「世尊！谁食此识」？佛告颇求那：「我不言有食识者，我若言有食识者，汝应作是问。我说识是食，汝应问言；何因缘故有识食？我则答言：能招未来有令相续生，有有故有六入处，六入处缘触」。颇求那复问：「为谁触」？佛告颇求那：「我不言有触者，我若言有触者，汝应作是问为谁触。汝应如是问；何因缘故生触？我应如是答：六入处缘触，触缘受」。复问：「为谁受」？佛告颇求那：「我不说有受者，我若言有受者，汝应问为谁受。汝应问言：何因缘故有受？我应如是答：触缘故有受，受缘爱」。复问：「世尊！为谁爱」？佛告颇求那：「我不说有爱者，我若说言有爱者，汝应作是问，为谁爱。汝应问言：何缘故有爱？我应如是答：缘受故有爱，爱缘取」。复问：「世尊！为谁取」？佛告颇求那：「我不说言有取者，我若说言有取者，汝应问言为谁取。汝应问言：何缘故有取？我应答言：爱缘故有取，取缘有」。复问：「世尊！为谁有」？佛告颇求那：「我不说有有者，我若说有有者，汝应问言为谁有。汝今应问：何缘故有有？我应答言：缘取故有有，能招当来有触生，是名有。有六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是纯大苦聚集。谓六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

[本段请自行参阅]

＜＜佛法概论＞＞

【一切有情皆依食住】

对有情的观察，不能单是横的分析，他是生生不息地在时间长流中生活着的，所以更应作竖的观察。

像一盏灯，能按时不断的加油和灯芯，他将继续不断的播放光明，成为一盏常明灯，否则就会息灭。

有情是蕴、处、界和合的生命流，不是这一期死了就结束，在因缘和会时，他将无限止的延续下去。他的无限延续，也需要加油──因缘的资养。因此，由于因缘的离散，即开显寂然无生的法门。

如『杂含』(卷一五‧三七一经)(534)说：「有四食资益众生，令得住世摄受长养。何等为四？谓一、麤抟食，二细触食，三意思食，四、识食」。食是资益增长的意思，等于平常说的营养，能使有情维持延长其生命，而且扩展长大。凡有资益增长作用的，都可称为食。所以『阿含经』中所说的食，并不限于四者，与因缘的含义相近。不过佛约资益有情作用最强盛的，特别的总括为四食，为后代一般论师所称引。

佛曾说十句法，第一句即「一切有情皆依食住」。这是说，一切有情延续维持其生命，都要依赖于食。此一论题，有针对外道的重要意义。当时的苦行者，要求生死的解脱，而没有适当的方法，仅能一味的刻苦自己，甚至一天食一麻一麦，或但服水，或专食气，苦苦的支持生命，以求得解脱物欲的拘累，而达心灵的自由。释尊在苦行时，也曾精苦到如此，等到觉悟了苦行的徒然，于是受牧女乳糜的供养，资养身心，才能于菩提树下完成正觉的解脱。苦行者讥嫌释尊的受食乳糜，怀疑释尊的正觉，所以特地说此一切有情依食而住的四食。这不但肯定了饮食的重要性，而且指出了生死延续的动力何在，怎样才能完成解脱。

＜＜佛法概论＞＞

【四食】

一、麤搏食：应译为段食，即日常茶饭等饮食。所食的，是物质的食料，可分为多少餐次段落的，所以叫段食。要能资益增长于身心，才合于食的定义。所以服食毒品等，不能资益而反损害身心，佛法中即不称为食。有情一期生存的延续，必要有段食，特别是这欲界的人间。没有这，虽有别的资益──食，也难于生存。如入定过久，由于缺乏段食，出定时即不能支持而死亡，这可见段食对于人类的重要。

以定慧的修持来说，如营养不足，身心过于衰弱，定慧也不能成就。苦行者不知适宜的段食，对于生存及修养的重要性，所以会惊奇释尊的受食而得到正觉。要知道，段食不但直接的资益营养了肉体，有健康的肉体，能发生健康的精神，所以也间接资益了精神。

二、触食：触是六根发六识，认识六尘境界的触。根、境、识三者和合时所起合意的感觉，叫可意触；生起不合己意的感觉，叫不可意触。从此可意、不可意触，起乐受、苦受等。这里的触食，主要为可意触，合意触生起喜乐受，即能资益生命力，使身心健康，故触食也是维持有情延续的重要因素。

「人逢喜事精神爽」，有些难治的疾病，每因环境适宜，心境舒畅而得到痊愈。反之，失意、忧愁，或受意外的打击，即会憔悴生病，甚至死亡。近代的卫生学也说：乐观的心情，是身体健康不可缺的条件。

又如修定的人，得到定中的喜乐内触，出定后身心轻安，虽饮食减少，睡眠减少，而身心还是一样的健康。

所以『杂含』(卷一五‧三七三)(536)说：「触食断知者，三受则断」。

三、意思食：意思是意欲思愿，即思心所相应的意欲。意思愿欲，于有情的延续，有强大的作用。心理学者说：一个人假使不再有丝毫的希望，此人决无法生活下去。有希望，这才资益身心，使他振作起来，维持下去。像临死的人，每为了昐望亲人的到来，又延续了一些时间的生命，所以意思也成为有情的食。

四、识食：识指「有取识」，

即执取身心的，与染爱相应的识。识有维持生命延续，帮助身心发展的力量。「识缘名色」，为佛法中重要的敎义，如『长含』『大缘方便经』所说。经中佛对阿难说；人在最初托胎的时候，有「有取识」。父母和合时，有取识即摄赤白二渧，成为有机体的生命而展开。

此识的执取，直到死亡的前剎那，还不能暂离。假使一旦停止其执取的作用，一期生命即宣告结束，肉体即成为死尸。所以佛说：「阿难！我以是缘，知名色由识，缘识有名色」。有取识对于有情资益延续的力用，是何等的重要！

四食，是佛陀深细观察而揭示的，都是人世间明白的事实。四食不但有关于现在一期生命的延续，即未来生命的延续，也有赖于意思食与识食来再创。如人类，总是希望生存，愿意长此延续下去。这种思愿的希欲，虽或是极微细的，下意识的，不必经常显著表现的，但实在是非常的坚强热烈。到临死，生命无法维持时，还希图存在，希图未来的存在。

一切宗敎的来生说，永生天国说，都是依着这种人类的共欲──「后有爱」而成立的。有情的生死相续，即依此爱相应的思愿所再创，所以说：「五受阴是本行所作，本所思愿」(杂含卷一０‧二六０经)(43)。

有取识即与取相应的识，在没有离欲前，他是不会停止执取的。舍弃了这一身心，立刻又重新执取另一身心，这即是入胎识的执取赤白二渧为自体。如狝猴的跳，放了这一枝，马上抓住另一枝。此有取识的执持，是「揽他为己」的，即爱着此自体，融摄此自体，以此为自，成为身心统一而灵活的个体。对于有情身心的和合相续，起着特殊的作用。

人类的生存欲──思食，以个体生存为中心。深刻而永久的生存欲，即「后有爱」。又要求扩大永续的生存，即种族繁衍的思愿。小自家庭，大至国族，人都希望自家自族的繁衍永续；不但人类，即小至蝼蚁，也还是如此。

佛法以人类为本，但并不专限于人类的说明，普遍到一切有情。低级的有情，有些是不必有父母子女同在的关系，所以虽有种族延续的事实，而都由本能的繁殖，常缺乏明确的种族意识。人类可不然，幼弱时期很长，须赖家庭父母的抚养；生存的需要复杂，须赖同族类的保护与互助，所以种族延续的意欲，也特别强烈。这延续种族生命的动力，即摄于意思食。

＜＜杂阿含经＞＞

第536(373)经﹙中p92﹚如何观察四食断、知

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有四食，资益众生，令得住世，摄受长养。云何为四？谓一、麤抟食，二、细触食，三、意思食，四、识食。云何比丘观察抟食？譬如有夫妇二人，唯有一子，爱念将养。欲度旷野崄道难处，粮食乏尽，饥饿困极，计无济理。作是议言：正有一子，极所爱念，若食其肉，可得度难，莫令在此三人俱死。作是计已，即杀其子，含悲垂泪，强食其肉，得度旷野。云何比丘！彼人夫妇共食子肉，宁取其味，贪嗜美乐与不」？答曰：「不也，世尊」！复问比丘：「彼强食其肉，为度旷野崄道与不」？答言：「如是，世尊」！佛告比丘：「凡食抟食，当如是观！如是观者，抟食断、知；抟食断、知已，于五欲功德贪爱则断。五欲功德贪爱断者，我不见彼多闻圣弟子，于五欲功德上有一结使而不断者；有一结系故，则还生此世。云何比丘观察触食？譬如有牛，生剥其皮，在在处处，诸虫唼食，沙土坌尘，草木针刺。若依于地，地虫所食；若依于水，水虫所食；若依空中，飞虫所食；卧起常有苦毒此身。如是比丘！于彼触食，当如是观！如是观者，触食断、知；触食断、知者，三受则断；三受断者，多闻圣弟子于上无所复作，所作已作故。云何比丘观察意思食？譬如聚落、城邑边，有火起，无烟、无炎。时有士夫，聪明、黠慧，背苦、向乐，厌死、乐生，作如是念：彼有大火，无烟、无炎，行来当避，莫令堕中，必死无疑。作是思惟，常生思愿，舍远而去。观意思食，亦复如是。如是观者，意思食断（、知）；意思食断（、知）者，三爱则断；三爱断者，彼多闻圣弟子于上更无所作，所作已作故。诸比丘！云何观察识食？譬如国王，有防逻者，捉捕劫盗，缚送王所，如前须深经广说。以彼因缘受三百矛苦，觉昼夜苦痛。观察识食，亦复如是。如是观者，识食断、知；识食断、知者，名色断、知；名色断、知者，多闻圣弟子于上更无所作，所作已作故」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第537(374)经﹙中p94﹚于四食贪爱则入名色

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有四食，资益众生，令得住世，摄受长养。何等为四？一者、抟食，二者、触食，三者、意思食、四者、识食。若比丘于此四食，有喜、有贪则识住增长，识住增长故入于名色，入名色故诸行增长，行增长故当来有增长，当来有增长故生老病死、忧悲恼苦集，如是纯大苦聚集。若于四食无贪、无喜，无贪、无喜故识不住、不增长，识不住、不增长故不入名色，不入名色故行不增长，行不增长故当来有不生、不长，当来有不生长故于未来世生老病死、忧悲恼苦不起，如是纯大苦聚灭」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


十七、 缘起法

返回十七、 缘起法

第466 (285) 经﹙中p8﹚... 1

第468 (287) 经﹙中p11﹚... 3

【我论因说因】... 4

【因缘的类别】... 7

【缘起法】... 10

【缘起的流转与还灭】... 12

第469(288)经﹙中p14﹚... 15

第471 (290) 经﹙中p17﹚... 17

第474 (293) 经﹙中p25﹚... 18

第479 (298) 经﹙中p38﹚……(十二支缘起) 19

第480 (299) 经﹙中p40﹚... 20

第481 (300) 经﹙中p40﹚... 20

第482 (301) 经﹙中p41﹚... 21

【涅盘为归宿之缘起空】... 21

佛法的根本原理是缘起法。... 23

『诜陀迦旃延经』正是开示此义。... 26

第483 (302) 经﹙中p42﹚... 28

第485 (343 )经﹙中p45﹚... 30

第489 (347 )经﹙中p60﹚... 32

第535 (372) 经﹙中p89﹚... 35

第473 (292 )经﹙中p22﹚ (缘起之功效) 36

第477 (296) 经﹙中p34﹚ (缘起之功效) 38

第456 (335) 经﹙上p414﹚... 39

第478 (297) 经﹙中p36﹚ (缘起之功效). 40

＜＜杂阿含经＞＞

第466 (285) 经﹙中p8﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我忆宿命，未成正觉时，独一静处，专精禅思，生如是念：世间难入，所谓若生、若老、若病、若死、若迁，若受生，然诸众生生、老、死，上及所依，不如实知。我作是念：何法有故生有？何法缘故生有？即正思惟，起无间等知，有有故生有，有缘故生有。复思惟：何法有故有有？何法缘故有有？即正思惟，如实无间等起知，取有故有有，取缘故有有。又作是念：取复何法有故取有？何法缘故取有？即正思惟，如实无间等起知，取法味着、顾念、心缚，爱欲增长，彼爱有故取有；爱故缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。诸比丘！于意示何？譬如缘膏油及炷、灯明得烧，数增油、炷，彼灯明得久住不」？答言：「如是，世尊」！「如是诸比丘！于色取味着，顾念、心缚，增长爱缘故取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。我时复作是念：何法无故无此老病死？何法灭故老病死灭？即正思惟，起如实无间等，无生则无老病死，生灭故则老病死灭。复作是念；何法无故无生？何法灭故生灭？即正思惟，起如实无间等，有无故生无，有灭故生灭。又复思惟：何法无故有无？何法灭故有灭？即正思惟，生如实无间等观，取无故有无，取灭故有灭。又作是念：何法无故取无？何法灭故取灭？即正思惟，生如实无间等观，所取法无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚着，爱则灭；彼爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如是纯大苦聚灭。诸比丘！于意云何？譬如油、炷然灯，若不增油、治炷，非彼灯明未来不生、尽、磨灭耶」？比丘白佛言：「如是，世尊」！「如是诸比丘！于所取法，观察无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚着，爱则灭；爱灭则取灭，乃至纯大苦聚灭」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第468 (287) 经﹙中p11﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我忆宿命，未成正觉时，独一静处，专精禅思，作是念：何法有故老死有？何法缘故老死有？即正思惟，生如实无间等，生有故老死有，生缘故老死有。如是有……。取……。爱……。受……。触……。六入处……。名色，何法有故名色有？何法缘故名色有？即正思惟，如实无间等生，识有故名色有，识缘故有名色有。我作是思惟时，齐识而还，不能过彼：谓缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦，如是如是纯大苦聚集。我时作是念：何法无故﹝则﹞老死无？何法灭故老死灭？即正思惟，生如实无间等，生无故老死无，生灭故老死灭。如是生、有、取、爱、受、触、六入处、名色、识、行广说。我复作是思惟：何法无故行无？何法灭故行灭？即正思惟，如实无间等，无明无故行无，无明灭故行灭；行灭故识灭，识灭故名色灭，名色灭故六入处灭，六入处灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如是纯大苦聚灭。我时作是念：我得古仙人道，古仙人径，古仙人道迹；古仙人从此迹去，我今随去。譬如有人游于旷野，披荒觅路，忽遇故道、古人行处，彼则随行。渐渐前进，见故城邑，故王宫殿，园观、浴池，林木清净。彼作是念：我今当往白王令知。即往白王；大王当知！我游旷野，披荒求路，忽见故道、古人行处，我即随行。我随行已，见故城邑，故王宫殿，园观、浴池，林流清净。大王可往，居止其中。王即往彼，止住其中，丰乐安隐，人民炽盛。今我如是，得古仙人道，古仙人径，古仙人迹；古仙人去处，我得随去，谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定。我从彼道，见老病死，老病死集，老病死灭，老病死灭道迹。见生……。有……。取……。爱……。受……。触……。六入处……。名色……。识……。行，行集，行灭，行灭道迹。我于此法，自知、自觉，成等正觉。为比丘、比丘尼、优婆塞、优婆夷，及余外道，沙门，婆罗门，在家、出家，彼诸四众，闻法正向！信乐知法善，梵行增广，多所饶益，开示显发」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

＜＜佛法概论＞＞

【我论因说因】

佛法以因缘为立义大本 以有情为中心，论到自他、心境、物我的佛法，唯一的特色，是因缘论。如『杂含』说：「我论因说因。……有因有缘集世间，有因有缘世间集；有因有缘灭世间，有因有缘世间灭」(卷二‧五三经)(165)。因与缘，佛陀不曾有严格的界说。但从相对的差别说：因约特性说，缘约力用说；因指主要的，缘指一般的。因缘可以总论，即每一法的生起，必须具备某些条件；凡是能为生起某法的条件，就称为此法的因缘。不但是生起，就是某一法的否定──灭而不在，也不是自然的，也需要具备种种障碍或破坏的条件，这也可说是因缘。佛法所说的集──生与灭，都依于因缘。这是在说明世间是什么，为什么生起，怎样才会灭去。从这生灭因缘的把握中，指导人去怎样实行，达到目的。

人生现有的痛苦困难，要追求痛苦的原因，知道了痛苦的原因，即知道没有此因，困苦即会消灭。但这非求得对治此困苦的方法不可，如害病求医，先要从病象而测知病因，然后再以对治病因的药方，使病者吃下，才能痊愈。因此，学佛的有首先推究因缘的必要。知道了世间困苦的所以生，所以灭的条件，才能合理的解决他，使应生的生起，应灭的灭除。

从前释尊初转法轮，开示四谛，四谛即是染净因果的解说。

┌─苦……………如病

有因缘世间集 ─┤

└─苦集…………如病因
┌─苦集灭………如病愈

有因缘世间灭 ─┤

└─苦灭道………如药

无因邪因与正因人类文化的开展，本来都由于探求因缘。一切知识，无不从这察果知因中得来。不过因缘极为深细，一般每流于错误。在释尊未出世前，印度就有许多外道，他们也有讲因缘的。但以佛的眼光看来，他们所讲的因缘，都不正确，佛法称之为「邪因」或「非因计因」。还有一类人，找不到世间所以生灭的因果关系，就以为世间一切现象，都是无因的、偶然的。这种无因论，到底是不多的；多而又难得敎化的，要算非因计因的「邪因论」。佛法对于非因计因的邪因论，驳斥不遗余力，现略举三种来说：

一、宿作论，也可名为定命论。他们也说由于过去的业力，感得今生的果报。但以为世间的一切，无不由生前业力招感的，对于现生的行为价值，也即是现生的因缘，完全抹煞了。若真的世间一切现象，都是由前生铸定的，那就等于否定现生努力的价值。佛法虽也说由前生行为的好恶，影响今生的苦乐果报，但更重视现生的因缘力。如小孩出生后，身体是健康的，后因胡吃乱喝以致生病死亡，这能说是前生造定的吗？如果可以说是前生造定的，那末强盗无理劫夺来的财物，也应说是前生造定的了。佛法正确的因缘论，是彻底反对这种抹煞现生的努力而专讲命定的。佛法与宿命论的不同，就在重视现生努力与否。

二、尊佑论，这是将人生的一切遭遇，都归结到神的意旨中。以为世间的一切，不是人的力量所能奈何的，要上帝或梵天，才有这种力量，创造而安排世间的一切，对于这种尊佑论，佛法是彻底否定，毫不犹疑。因为世间的一切，有好的也有坏的，如完全出于神的意旨，即等于否定人生，这实是莫大的错误！不自己努力，单是在神前祷告，或是许愿，要想达到目的，必然是不可能的，佛法否认决定一切命运的主宰，人世的好坏，不是外来的，须由自己与大家来决定。以上所说的两类思想，在佛法长期流变中，多少混杂在佛法中，我们必须认清拣别才好！

除此两种邪因论而外，有的也谈因缘，也注重自作自受，但还是错误的。像印度的苦行外道们，以为在现生中多吃些苦，未来即能得乐。其实，这苦是冤枉吃的，因为无意义的苦行，与自己所要求的目的，毫没一点因果关系，这也是非因计因。这可见一些人表面好像是谈因缘，究其实，都是邪因。

如人生病，宿作论者说：这是命中注定的。尊佑论者说：这是神的惩罚，惟有祈祷上帝。有的虽说病由身体失调所致，可以找方法来治，但又不认清病因，不了解药性，不以正当的方法来医治，以为胡乱吃点什么，或者画符念咒，病就会好了。佛说：一切现象无不是有因果性的，要求正确而必然的因果关系，不可拢统的讲因缘。佛法所说因果，范围非常广泛，一切都在因果法则中。但佛法所重的，在乎思想与行为的因果律，指导人该怎样做，怎样才能做得好。小呢，自己得到安乐；大之，使世界都得到安乐，得到究竟的解脱。

【因缘的类别】

三重因缘 佛法的主要方法，在观察现象而探求他的因缘。现象为什么会如此，必有所以如此的原因。佛法的一切深义、大行，都是由于观察因缘（缘起）而发见的。根据佛陀的示导，悉心参究，于是因缘的意义，或浅或深的明白出来。这可以分别为三层：

一、果从因生：现实存在的事物，决不会自己如此，必须从因而生，对因名果。在一定的条件和合下，才有「法」的生起，这是佛法的基本观念，也就依此对治无因或邪因论。如见一果树，即知必由种子、肥料、水分、温度等种种关系，此树才能长成开花结果，决不是从空而生，也不是从别的草木金石生。不从无因生，不从邪因生，这即是因缘生。因缘是很复杂的，其中有主要的，或次要的，必需由种种因缘和合，才能产生某一现象。佛法依此因缘论的立场，所以偶然而有的无因论，不能成立。

二、事待理成：这比上一层要深刻些。现实的一切事象，固然是因果，但在因果里，有他更深刻普遍的理性。为什么从某因必生出某果？这必有某某必然生某的理则。世间的一切，都循着这必然的理则而成立，这是属于哲学的。佛法不称此必然的理则为理性，名之为「法」。经中说：「若佛出世，若未出世，此法常住，法住法界」（杂含卷一二‧二九六经）[477] 。这本然的，必然的。普遍的理则，为因果现象所不可违反的。举一明白的例子，「生缘死」，这有生必然有死，即是本然的、必然的、普遍的原理。若无此必然的理则，那末这人死，那人或者可以不死；前人死，后人或可不死；未来事即无法确定其必然如此，即不能建立必然的因果关系。一切因果事象的所以必然如此，都有他的必然性，可说一切事象都是依照这必然的理则而生灭、成坏。这必然的理则，是事象所依以成立的，也即是因缘。

三、有依空立：这更深刻了。果从因生的事象，及事待理成的必然理则，都是存在的，即是「有」的。凡是存在的，必须依空而立。这是说：不管是存在的事物也好，理则也好，都必依否定实在性的本性而成立。这等于说：如不是非存在的，即不能成为存在的。试作浅显的譬喻：如造一间房子，房子即是存在的。但房子的存在，要从种种的──木、石、瓦、匠人等因缘合成，这是果从因生。房子有成为房子的基本原则，如违反这房屋的原则，即不能成为房子，这就是事待理成。房子必依空间而建立，如此处已有房子，那就不能在同一空间再建一所房子，这譬如有依空立。又如凡是有的，起初必是没有的，所以能从众缘和合而现起为有；有了，终究也必归于无。房子在本无今有，已有还无的过程中，就可见当房子存在时，也仅是和合相续的假在，当下即不离存在的否定──空。如离却非存在，房子有他的真实自体，那就不会从因缘生，不会有这从无而有，已有还无的现象。这样，从因果现象，一步步的向深处观察，就发见这最彻底，最究竟的因缘论。

二大理则佛法的因缘论，虽有此三层，而主要的是事待理成，依此而成为事实，依此而显示真性。如上面说到的「有因有缘集世间，有因有缘世间集；有因有缘灭世间，有因有缘世间灭」，即表示了两方面，说明世间集的因缘，佛法名之为「缘起支性」；说明世间灭的因缘，名之为「圣道支性」。

经中每以「法性、法住、法界安住」，形容缘起支性，缘起支性即十二有支，主要为说明世间杂染因果相生的法则。

圣道支性即是八正道，要想得到超越世间杂染的清净法，必需修圣道为因缘，才能实现。经中曾以「古仙人道」(杂含卷一二‧二八七经)(468)说此圣道，即可见要到达清净解脱，不论是过去或未来，大乘或小乘，此八正道是必经之路，必须依此轨则去实行。

这两大理则，都是因缘论。缘起支性是杂染的，世间的。圣道支性是清净的、出世间的；因缘即总括了佛法的一切。有情的现实界，即杂染的。这杂染的因缘理则，经中特别称之为缘起（释尊所说的缘起，是不通于清净的）法。依此理则，当然生起的是杂染的、世间的、苦迫的因果。清净的因缘──圣道支性，依此理则，当然生起的是清净的、出世的、安乐的因果。佛法不是泛谈因果，是要在现实的杂染事象中，把握因果的必然性。这必然理则，佛也不能使他改变，成佛也只是悟到这必然理则，依着清净的必然的因缘法去实行完成。

所以佛说此两大理则，即对于现实人间以及向上净化，提供了一种必然的理则，使人心能有所着落，依着去实践，舍染从净。如学者能确认此必然理则，即是得「法住智」；进一步的实证，即是经中所说的「见法涅盘」了。

【缘起法】

缘起的定义 因缘有杂染的，清净的，杂染的因缘，即缘起法，缘起法的定义，是「此有故彼有，此生故彼生」，说明依待而存在的法则.。他的内容， 是「谓无明缘行，行缘识，识缘名色，名色缘六处，六处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死」总结的说，即「纯大苦聚集」，这是经中处处说到的。在中观、瑜伽学中，缘起法──或依他起法，通于染净，成为佛法中异常重要的理论，所以这值得特别留心！

缘起的定义，是「此有故彼有，此生故彼生」。简单的，可解说为「缘此故彼起」。任何事物的存在──有与生起，必有原因。「此」与「彼」，泛指因果二法。表明因果间的关系，用一「故」字。彼的所以如彼，就因为此，彼此间有着必然的「此故彼」的关系，即成为因果系。

在这「此故彼」的定义中，没有一些绝对的东西，一切要在相对的关系下才能存在，这是佛陀观察宇宙人生所得的结论。也就因此，悟得这一切不是偶然的，也不是神造的。佛陀的缘起观，非常深广，所以佛说：「此甚深处，所谓缘起」（杂含卷一二．二九三经）。

佛陀先观察宇宙人生的事实，进一步，再作理性的思辨与直观的体悟，彻底的通达此缘起法。缘起法不仅是因果事象，主要在发见因果间的必然性，也就是悟得因果的必然秩序。这缘起法，佛说他是「非我所作，亦非余人作」，这是本来如此的真相。能彻了这缘起法，即对因果间的必然性，确实印定，无论什么邪说，也不能动摇了。

缘起的内容 有情的生死流转，即在这样──十二支的发展过程中推移。这十二支，可以约为三节；

一、爱、取、有、生、老死五支，侧重于「逐物流转」的缘起观。有情都要「老死」，老死是由生而来的，生起了即不能不死；所以生不足喜，死也不足忧。可见想长生不死或永生不灭，是永远不可能的。有情为什么会生起呢？即由于「有」。有指过去业力所规定的存在体，三有或者五有。既有业感存在体，即不能不生起，如种子得到水、土、温度等缘力，即不能不萌芽一样。何以会有？这原因是「取」──欲取、见取、戒禁取、我语取。取是摄持追求的，由内心执取自我，所以在家人执取五欲，出家者又执取种种错误的见解，与毫无意义的戒禁。人类的所以执取趋求，又由于「爱」。这即是有情的特性，染着自体与境界，染着过去与未来。因为爱染一切，所以执取趋求，所以引起业果，不得不生，不得不死了。从爱到老死的五支，说明了苦与集的主要意义。

二、识、名色、六处、触、受五支，是在逐物流转的缘起观中，进求他的因缘，达到「触境系心」的缘起。有情的染爱，不是无因的，由于苦、乐、忧、喜等情绪的领「受」，所以引发染爱。染爱不但是爱着喜乐的，凡是感情掀动而不得不爱，不得不瞋，恋着而难以放下的一切都是。论到情绪的领受，即知由于（六）根的取境、发识，因三者和合而起的识「触」。没有触，反应对象而起的领受，也即不生。这十二支中的触，专指与无明相应的触。这样，即是不能没有「六处」的、六处即有情自体，这又从「名色」而有。名色是婴胎初凝，还没有完成眼等六根的阶段。这名色要有「识」的执持，才能不坏而增长；此识也要依托名色，才能发生作用。所以不但识缘名色，名色也缘识，到达色心交感，相依互存的缘起。如『杂含』 (卷一二．二八八经)(469)说：「譬如三芦，立于空地，展转相依而得竖立。若去其一，二亦不立；若去其二，一亦不立，展转相依而得竖立。识缘名色，亦复如是，展转相依而得生长」。

三、从识到受，说明现实身心的活动过程，不是说明生死流转的根源。所以进一步说：无明缘行，行缘识。这一期生命中的情识──「有识之身」，即有识的有情的发展，即是生。所以识依于行的「行」，即是爱俱思所引发的身行、语行、意行，也等于爱取所起的有。「无明」也等于无明触相应的爱等烦恼。由于无明的蒙昧，爱的染着，生死识身即不断的相续，不断的流转于生死苦海。苦因、苦果，一切在没奈何的苦迫中，成为「纯大苦聚」，这即是有情的一切。

【缘起的流转与还灭】

缘起的流转 缘起而成的生死相续，佛曾说了「缘起」与「缘生」。佛说缘起与缘生时，都即是「此有故彼有，此生故彼生，谓缘无明有行」等。这二者的差别，向来成为难题。缘起与缘生的内容相同，为什么说为二名？这二者的意思，是多少不同的。缘起是动词；缘生是被动词的过去格，即被生而已生的。所以缘起可解说为「为缘能起」；缘生可解说为「缘所已生」。这二者显有因果关系，但不单是事象的因果，佛说缘起时，加了「此法常住、法住法界」的形容词，所以缘起是因果的必然理则，缘生是因果中的具体事象。现实所知的一切，是缘生法；这缘生法中所有必然的因果理则，才是缘起法。缘起与缘生，即理与事。缘生说明了果从因生；对缘生而说缘起，说明缘生事相所以因果相生，秩然不乱的必然理则，缘生即依于缘起而成。

从缘起而缘生，约流转门说，有两个重要的意思，不可不知。

一、无明缘行到生缘老死，好像有时间前后的，但这不是直线的前后，螺旋式的前后，是如环无端的前后。

经中说此十二支，主要即说明惑、业、苦三：惑是烦恼，业是身口意三业。由惑业而引生苦果，依苦果而又起烦恼，又造业，又要招感苦果，惑业苦三者是这样的流转无端，故说生死是无始的，有情一直在这惑、业、苦的轨道上走。

人世间的相续流转，有前后的因果相生，却又找不到始终。像时钟一样，一点钟，二点钟，明明有前后性，而从一到十二，十二又到一，也不知从何处开始。佛在这环形的因果相续中，悟到了因果间的回环性，所以说生死无始。故因与果，是前后必然而又无始终的。如十二支作直线式的理解，那因更有因，果还有果，非寻出始终不可。佛说「生死无始」，扫尽了创造的神话，一元进化等谬说。

二、缘起而有的缘生，佛法是在彼此关涉的和合中，前后相续的演变中去体会。这是组织的、流动的因果观。这和合相续中的因果必然程序，与一般所说的──从豆生豆、从瓜生瓜的因果不同，佛没有说无明缘生无明，而说无明为缘行。如人的构造是很复杂的：生理方面，有眼、耳等的差别；心理方面，有贪、瞋、痴等。人是众缘和合成的，在这和合的相续中，观察前后因果的必然关系，所以说为十二支。如由父精母血的和合而起情识的活动；由识能执取名色；名色能渐渐生长，发展到六处完成；有了六处，就有六触，不过在胎中的触相还不大明显，等到出生与外界的五尘相触，这才有显著的识触。因此，古人传说缘起因果，是「约位」说的，这就是在和合相续的一一阶段上说。这等于现代的社会学者，把几千年历史的演变，划成若干时代，然而工业时代，也还是有种庄稼的；同样的，农业社会，也不能说没有渔猎生活。缘起十二支也是这样，名色阶段也有识，六处中也有名色，每一阶段都可以有（不一定有）其它的。不过从一一阶段的重心、特色不同，分作多少阶段。这不过依人生和合相续发展中──佛法本来是依人而立的去说明不同的阶段吧了。知道了这一点，佛法的因果观，才会契合于组织的、流动的，即无常、无我的；否则容易流为庸俗的自性因果。

缘起的还灭 探究诸法的原因，发见缘起的彼此依待性，前后程序的必然性。从推因知果，达到因有果有，因生果生的必然关系。

但佛法求知人世间的苦痛原因，是为了设法消除它。所以流转门说，乙的存在，由于甲的存在；现在还灭门中反转来说，没有甲也就没有乙。这如经上说：「此无故彼无，此灭故彼灭，所谓无明灭即行灭，……纯大苦聚灭」」。这还灭的原理，还是缘起的，即「无此故彼不起」。

所以缘起论的相生边，说明了生死流转的现象；还灭边，即开示了涅盘的真相。涅盘成立于生死苦迫的取消，是从因果现实而显示出来。这与一般宗敎的理想界，光靠信仰与想象，不能给以事理的说明，实大有天渊之别！

依缘起而现起缘生的事相，同时又依缘起显示涅盘。涅盘，即诸法的真性，也即是法性。经中曾综合这二者，说有为法与无为法。依『阿含』的定义说：有为法是有生有灭的流转法；此流转法的寂灭，不生不住不灭，名无为法。所以无为是离爱欲，离杂染，达到寂然不动的境地，即佛弟子所趋向的涅盘。这不生不灭的涅盘，成立于缘起法上。如海水起波浪一样，水本性是平静的，它所以不断的后浪推前浪，是由于风的鼓动；如风停息了，海水就会归于平静。这浪浪的相续不息，如流转法；风息浪静，如寂灭性的涅盘。因为缘起的有为生灭法，本是从众多的关系而生起的。既从因缘关系的和合而生起，他决不会永久如此的。如除息众多的因缘，如无明、爱等，不就能显出一切寂灭性吗！所以涅盘的安立，即依于缘起。这在大乘经中，称为诸法毕竟空。诸法终归于空，『阿含经』说为终归于灭。归空与归灭，是没有什么不同的。如波浪的相续不灭，并非浪性的不灭，一一浪是本来会灭的。如动乱的因缘离去，波浪即平静而恢复了水的本性。浪的趋于平静，是可能的，而且是必然的；所以佛依缘起说涅盘，也是理所当然的。涅盘为学佛者的目的，即杂染法彻底解脱的出离境界，为一般人所不易理解的。佛法的涅盘，不是什么形而上的、神秘的，是依于经验的；从经验出发，经理性的思辨而可以直觉体验的。这立论于缘起的涅盘观，必须深刻而彻底的体会，切不可离开现实，专从想象中去摹拟他！

＜＜杂阿含经＞＞

第469(288)经﹙中p14﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，在耆阇崛山。尔时、尊者舍利弗，晡时从禅觉，诣尊者摩诃拘絺罗，共相问讯庆慰已，于一面坐。语尊者摩诃拘絺罗：「欲有所问，宁有闲暇见答与不」？尊者摩诃拘絺罗语尊者舍利弗言：「仁者且问，知者当答」。尊者舍利弗问尊者摩诃拘絺罗：「云何尊者摩诃拘絺罗！有老不」？答言：「有，尊者舍利弗」！复问：「有死不」？答言；「有」。复问：「云何老死自作耶？为他作耶？为自他作耶？为非自非他无因作耶」？答言：「尊者舍利弗！老死非自作，非他作，非自他作，亦非非自他作无因作，然彼生缘故有老死」。「如是生……。有……。取……。爱……。受……。触……。六入处……。名色为自作？为他作？为自他作？为非自他无因作」？答言：「尊者舍利弗！名色非自作，非他作，非自他作，非非自他作无因作，然彼名色缘识生」。复问：「彼识为自作？为他作？为自他作？为非自非他无因作」？答言：「尊者舍利弗！彼识非自作，非他作，非自他作，非非自他作无因作，然彼识缘名色生」。尊者舍利弗复问尊者摩诃拘絺罗：「先言名色非自作，非他作，非自他作，非非自他作无因作，然彼名色缘识生，而今复言名色缘识，此义云何」？尊者摩诃拘絺罗答言：「今当说譬，如智者因譬得解。譬如三芦，立于空地，展转相依而得竖立。若去其一，二亦不立；若去其二，一亦不立，展转相依而得竖立。识缘名色，亦复如是，展转相依而得生长」。

尊者舍利弗言：「善哉！善哉！尊者摩诃拘絺罗！世尊声闻中，智慧、明达，善调、无畏，见甘露法，以甘露法具足身作证者，谓尊者摩诃拘絺罗，乃有如是甚深义辩，种种难问，皆悉能答！如无价宝珠，世所顶戴，我今顶戴尊者摩诃拘絺罗，亦复如是。我今于汝所，快得善利，诸余梵行数诣其所，亦得善利，以彼尊者善说法故。我今以此尊者摩诃拘絺罗所说法故，当以三十种赞叹、称扬、随喜。尊者摩诃拘絺罗，说老死厌患，离欲，灭尽，是名法师；说生、有、取、爱、受、触、六入处、名色、识厌患，离欲，灭尽，是名法师。若比丘于老死，厌患，离欲，灭尽向，是名法师；乃至识，厌患，离欲，灭尽向，是名法师。若比丘于老死，厌患，离欲，灭尽，不起诸漏。心善解脱，是名法师；乃至识，厌患，离欲，灭尽，不起诸漏，心善解脱，是名法师」。尊者摩诃拘絺罗语尊者舍利弗言：「善哉！善哉！于世尊声闻中，智慧、明达，善调、无畏，见甘露法，以甘露法具足身作证者，谓尊者舍利弗，能作如是种种甚深正智之问！犹如世间无价宝珠，人皆顶戴，汝今如是，普为一切诸梵行者之所顶戴，恭敬、奉事。我于今日，快得善利，得与尊者共论妙义」。时二正士更相随喜，各还所住。

第471 (290) 经﹙中p17﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「愚痴无闻凡夫，于四大色身，生厌，离欲，背舍，但非识。所以者何？四大色身现有增、减，有取、有舍；若心、若意、若识，彼愚痴无间凡夫，不能于识生厌，离欲，背舍，长夜保惜系我，若得、若取，言是我，我所，相在。是故愚痴无闻凡夫，不能于彼生厌，离欲，背舍。愚痴无闻凡夫，宁于四大色身系我、我所，不可于识系我、我所。所以者何？四大色身，或见十年住，二十、三十，乃至百年，若善消息，或复少过；彼心、意、识，日夜、时克，须臾不停，种种转变，异生异灭。譬如弥猴游林树间，须臾处处，攀捉技条，放一取一，彼心、意、识亦复如是，种种变易，异生异灭。多闻圣弟子，于诸缘起思惟观察，所谓乐触缘生乐受，乐受觉时如实知乐受觉，彼乐触灭，乐因缘生乐受亦灭，止、清凉、息、没。如乐受，苦触……。喜触……。忧触……。舍触因缘生舍受，舍受觉时如实知舍受觉，彼舍触灭，舍触因缘生舍受亦灭，止、清凉、息、没。譬如两木相磨，和合生火，若两木离散，火亦随灭。如是诸受缘触集，触生，触集，若彼彼触集故，彼彼受亦集，彼彼触集灭故，彼彼受集亦灭，止、清凉、息、没。多闻圣弟子如是观者，于色解脱，于受、想、行、识解脱，于生老病死、忧悲恼苦解脱，我说彼于苦得解脱」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第474 (293) 经﹙中p25﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告异比丘：「我已度疑，离于犹豫，拔邪见刺，不复退转。心无所著故，何处有我？为彼比丘说法，为彼比丘说贤圣出世空相应缘起随顺法。所谓有是故是事有，是事有故是事起，所谓缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦，如是如是纯大苦聚集。乃至如是纯大苦聚灭。如是说法，而彼比丘犹有疑惑、犹豫。先不得得想，不获获想，不证证想；今闻法已，心生忧苦、悔恨、朦没、障碍。所以者何？此甚深处，所谓缘起；倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭、涅盘。如此二法，谓有为、无为。有为者，若生、若住、若异、若灭；无为者，不生、不住、不异、不灭：是名比丘诸行苦、寂灭涅盘：因集故苦集，因灭故苦灭，断诸径路，灭于相续，相续灭，是名苦边。比丘！彼何所灭？谓有余苦。彼若灭、止、清凉、息、没，所谓一切取灭、爱尽、无欲、寂灭、涅盘」。佛说此经已、诸比丘闻佛所说，欢喜奉行。

第479 (298) 经﹙中p38﹚……(十二支缘起)

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我今当说缘起法，法说、义说。谛听，善思，当为汝说。云何缘起法法说？谓此有故彼有，此起故彼起，谓缘无明行、乃至纯大苦聚集，是名缘起法法说。云何义说？谓缘无明行者，彼云何无明？若不知前际，不知后际，不知前后际；不知于内，不知于外，不知内外，不知业，不知报，不知业报；不知佛，不知法，不知僧；不知苦，不知集，不知灭，不知道；不知因，不知因所起法；不知善、不善，有罪、无罪，习、不习，若劣、若胜，染污、清净，分别缘起，皆悉不知。于六触入处不如实觉知，于彼彼不知、不见、无无间等、痴闇、无明、大冥，是名无明。缘无明行者，云何为行？行有三种：身行，口行，意行。缘行识者，云何为识？谓六识身：眼识身，耳识身，鼻识身，舌识身，身识身，意识身。缘识名色者，云何名？谓四无色阴：受阴、想阴、行阴、识阴。云何色？谓四大，四大所造色，是名为色。此色及前所说名，是为名色。缘名色六入处者，云何为六入处？谓六内入处：眼入处，耳入处，鼻入处，舌入处，身入处，意入处。缘六入处触者，云何为触？谓六触身：眼触身，耳触身，鼻触身，舌触身，身触身，意触身。缘触受者，云何为受？谓三受：苦受，乐受，不苦不乐受。缘受爱者，彼云何为爱？谓三爱：欲爱，色爱，无色爱。缘爱取者，云何为取？四取：欲取，见取，戒取，我取。缘取有者，云何为有？三有：欲有，色有，无色有。缘有生者，云何为生？若彼彼众生，彼彼身种类，一生超越和合出生，得阴、得界、得入处、得命根，是名为生。缘生老死者，云何为老？若发白、露顶、皮缓、根熟、支弱、背偻、垂头、呻吟、短气、前输，柱杖而行，身体黧黑，四体斑驳，闇钝垂熟，造行艰难，羸劣，是名为老。云何为死？彼彼众生，彼彼种类没、迁、移，身坏，寿尽、火离、命灭，舍阴时到，是名为死。此死及前说老，是名老死。是名缘起义说」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第480 (299) 经﹙中p40﹚

如是我闻：一时，佛住拘留搜调牛聚落。时有异比丘来诣佛所，稽首礼足，退坐一面。白佛言：「世尊！谓缘起法，为世尊作，为余人作耶」？佛告比丘：「缘起法者，非我所作，亦非余人作，然彼如来出世及未出世，法界常住。彼如来自觉此法，成等正觉，为诸众生分别、演说、开发、显示：所谓此有故彼有，此起故彼起，谓缘无明行乃至纯大苦聚集。无明灭故行灭，乃至纯大苦聚灭」。佛说此经已，时彼比丘闻佛所说，欢喜奉行。

第481 (300) 经﹙中p40﹚

如是我闻：一时，佛住拘留搜调牛聚落。时有异婆罗门，来诣佛所，与世尊面相庆慰，庆慰已，退坐一面。白佛言；「云何瞿昙！为自作自觉耶」？佛告婆罗门：「我说（此是无记），自作自觉此是无记」。「云何瞿昙！他作他觉耶」？佛告婆罗门：「他作他觉，此是无记」。婆罗门白佛：「云何我问自作自觉说言无记，他作他觉说言无记，此义云何」？佛告婆罗门：「自作自觉，则堕常见；他作他觉，则堕断见。义说、法说，离此二边，处于中道而说法，所谓此有故彼有，此起故彼起，缘无明行乃至纯大苦聚集。无明灭则行灭，乃至纯大苦聚灭」。佛说此经已，彼婆罗门欢喜随喜，从座起去。

第482 (301) 经﹙中p41﹚

如是我闻：一时，佛住那梨聚落深林中待宾舍。尔时、尊者掠陀迦旃延，诣佛所，稽首佛足，退住一面。白佛言：「世尊！如世尊说正见，云何正见？云何世尊施设正见」？佛告掠陀迦旃延：「世间有二种依，若有、若无，为取所触；取所触故，或依有，或依无。若无此取者，心境系着、使，不取、不住，不计我，苦生而生，苦灭而灭；于彼不疑、不惑，不由于他而自知，是名正见，是名如来所施设正见。所以者何？世间集，如实正知见，若世间无者不有；世间灭，如实正知见，若世间有者无有。是名离于二边，说于中道，所谓此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭故行灭，乃至纯大苦聚灭」。佛说此经已，尊者掠陀迦旃延闻佛所说，不起诸漏，心得解脱，成阿罗汉。

[本段请自行参阅]

＜＜阿含之空＞＞

【涅盘为归宿之缘起空】

蕴、处法门虽也说到涅盘，但缘起法门特别以说明涅盘为目的。缘起说：「此有故彼有，此生故彼生」，必然要归结到：「此无故彼无，此灭故彼灭」的寂灭涅盘；不像蕴、处法门的可说可不说。论到空义，如『杂阿含』第二九三经(474)说：

「为彼比丘说贤圣出世空相应缘起随顺法。」

一二五八经(13351)也有同样的文句。缘起法叫空相应缘起法，可见缘起法门与空义最相顺，即以缘起可以直接明白的显示空义，不像处法门等的用譬喻来说。

阿含经中，缘起虽不必都说十二支，但十二支是意义比较完备的。五蕴与六处，都摄在这十二支缘起中。如五蕴，依现实的痛苦为对象，说明其无常、无我以达涅盘。经说苦谛（四谛之一）时，谓生、老、病、死、爱别离、怨憎会、求不得之七苦，总结则谓：「略说五阴炽盛苦」。一切痛苦根本，就在五蕴中；所以蕴法门处处特别强调无常故苦，以劝发厌离。

十二缘起支中的「有缘生、生缘老死忧悲恼苦」，不就是这「五阴炽盛苦」的说明吗？有支之前有爱、取二支，这是惑、业，是集谛，是追寻有、生、老死等痛苦的来源而发现的，它是引发五蕴的原动力。所以经中的五支缘起（苦集二谛亦然），就是以这五蕴为中心而阐发的。

处法门，依现实生命自体，从根境相关而生识，进明心识活动的过程──触、受、想、思。十二支缘起的六入、触、受三支，就是这六处法门。这以前有识与名色二支，是说六处活动的对象与结果。经中虽也有从生理发展过程上说明：由入胎「识」而有心物和合的「名色」，而生长六根，把六处限在某一阶段上。但从认识论来说明，以六处为生命中心，缘名色支为对象而生起认识主体的识支，三和合而触支，触俱生受支，如是而爱支、取支、有支，触境系心，奔流生死而不止。这十支缘起，不正和六处法门所说的意义一样吗？

五蕴、六处，都是缘起的一分，综合而贯通之，加上无明与行，在生命流变过程上，作一种更圆满的说明与体认，就是缘起法门。

这不过说明缘起是什么，若要了解以涅盘为归宿的缘起空性，则必须指出：「无明缘行、行缘识……无明灭识灭……」，这十二支，是因果事实，虽是众生生死流转的必然次第，但缘起最重要的原则，还在上面四句：「此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。」这指出生死与还灭的根本理则，是缘起之所以为缘起的根本义；那「无明缘行」等，只是依这根本理则的一一缘起法的具体事实。

＜＜阿含之空＞＞

佛法的根本原理是缘起法。

有人问佛说些什么法？佛答：「我说缘起」。缘起是什么？在各家各派之间，有着不同的解说。我以根本佛敎的立场，综合各家所说的共通点而观察之，可以说：缘起是一种理则。它不就是因果，而是依一一因果事实所显示的原理。

如「生缘老死」，凡生必死，是一切法的必然原理。何时死，如何死，虽视生活条件而决定。寿夭有异，死的原因与状态有异，但生者必死的轨则，是无论如何不会动摇的。从一一生命的因果事实去显示这理则，而一一生命的存在与变动，都不能违反它，它是必然性而又普遍性的原理，所以释尊以「法性、法住、法界住」来称叹它。

释尊的证悟这理则，是在现实人生的具体因果事实上，以智慧光透视彻了，而认识其内在深刻的公理通则。这所得的，固然是抽象的理则，但却不是架空想象的；它不就是具体事实，却又不离具体事实而存在，有它的客观性，所以说缘起「非我作，非余人作」。佛陀如是观察而证悟，如是证悟而成等正觉，也依所觉而开示敎授弟子。

他说明缘起有两种倾向：一、依缘起而说明缘生；缘起是因果事实所显的必然理则，一切皆不能违反的定律。缘生是依这理则而生灭的事实因果法──缘所生法。『杂阿含』二九六经 [477] 所说的，就是这意思。西北的婆沙、瑜伽学者们，说缘起是因，缘生是果，虽也是一种说法，但忽略了缘起的必然理则性，未必是佛说缘起的本意吧！二、依缘起开显寂灭，也就是依有为以开显无为。由缘起而缘生，是「此有故彼有，此生故彼生」的流转界，是有为法；由缘起而寂灭，是「此无故彼无，此灭故彼灭」的还灭界，是无为法。寂灭无为，就是在依缘起的生灭有为法上开示显现的。如『杂阿含』二九三经(474)云：「为彼比丘说贤圣出世空相应缘起随顺法，所谓有是故是事有，是事有故是事起。……此甚深处；所谓缘起。倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭涅盘。如此二法，谓有为、无为。」

佛法，不出生灭的现象界与寂灭的涅盘界。这二者的连系，就是中道缘起法。缘起与空义相应，击破了一一法的常恒不变性与独存自在性。既在一一因果法上，显示其「因集故苦集」为流转界的规则，又显示其「因灭故苦灭」为还灭界的规则。

但要问：因集故苦集，此因集，何以必能集此苦果？无常无我云何能集起而非即无？因灭故苦灭，生死苦云何可灭？灭──涅盘云何而非断灭？对这一切问题，确能够从现象推理成立而予圆满解答的，只有缘起法。现在拿三条定律来说明：

一、流转律：「此有故彼有」，由有此因，故有彼果，本是常人共喻的因果事理。但佛陀却能在这平凡的事理上，发现一种真理：凡是存在，都不能离开因缘关系而单独存在。如此存在而不如彼存在者，必有其原因与助缘。现实世界之所以忽此忽彼，忽有忽无，有千差万别的变化不同，都是由于它的因有所不同。所以佛说：要改造现实，必须从因上着手。这「此有故彼有，此生故彼生」，是缘起法的根本律，是现象界的必然定律，也是流转法的普遍理则。

二、还灭律：此生故彼生，因有故果有；反转来：此灭故彼灭，因无故果无。针对着有、生，从因上着手截断它，就归于灭无了。但灭，并不简单，还是要用另一种相克的因来对治它，所以说：「有因有缘集世间，有因有缘灭世间」。因此，还灭也是缘起，它也是本缘起理则而成立的，不过特别转过一个方向，对流转的生灭，给予一种否定。表面看，这好像是矛盾，其实，凡物之存在，本性就包含有矛盾在；在「此生故彼生」的时候，早就矛盾的注定了「此灭故彼灭」的命运。这是事物本来的真理，佛陀并非创新，只是把它揭示出来，安立为缘起的第二律吧了。缘起简单的定义是「此故彼」，流转之生、有，是「缘此故彼起」；现在还灭的无、灭，是「不缘此故彼不起」，并不违反「此故彼」的定义。所以「此无故彼无，此灭故彼灭」的还灭，也是缘起理则的定律。

三、中道空寂律：「此灭故彼灭」的灭，是涅盘之灭。涅盘之灭，是「纯大苦聚灭」，是有为迁变法之否定。涅盘本身，是无为的不生不灭。只因无法显示，所以烘云托月，从生死有为方面的否定来显示它。如像大海的水相，在波浪澎湃中，没有辨法了解它的静止，就用反面否定的方法，从潮浪的退没去决定显示相平静的可能。

涅盘也如是，从生命流变的否定面给予说明。常人不解此义，或以为涅盘是灭无而可怖的；这因为众生有着无始来的我见在作祟，反面的否定，使它们无法接受。

那么，要遣离众生执涅盘为断灭的恐怖，必须另设方便，用中道的空寂律来显示。从缘起的因果生灭，认取其当体如幻如化起灭无实，本来就是空寂，自性就是涅盘。

『诜陀迦旃延经』正是开示此义。

『杂阿含』第二六二经(45)说得最明显。事情是这样的：佛陀入灭后，阐陀（即车匿）比丘还没有证得圣果，他向诸大圣者去求敎授，说道：「我已知色无常，受、想、行、识无常，一切行无常，一切法无我，涅盘寂灭。然我不喜闻一切诸行空寂不可得，爱尽、离欲、涅盘。」他的症结，在以为诸行是有实的（法有我无），涅盘之灭是另一实事。他把有为与无为打脱为两节，所以仅能承认有为法的无常无我，涅盘的寂灭；而听说一切法空、涅盘寂灭，就不能惬意。他怀着这样的一个问题，到处求敎授。诸圣者的开示，把无常、无我、涅盘等照样说一遍，他始终无法接受。

后来，找到阿难尊者，阿难便举出『化迦旃延经』对他说道：「我亲从佛闻敎摩诃迦旃延言：世间颠倒依于二边：若有，若无；世人取诸境界，心便计着。迦旃延！若不受，不取，不住，不计于我，此苦生时生，灭时灭。迦旃延！于此不疑不惑，不由于他而能自知，是名正见，如来说。所以者何？迦旃延！如实正观世间集者，则不生世间无见；如实正观世间灭者，则不生世间有见。迦旃延！如来离于二边，说于中道，所谓：此有故彼有，此生故彼生……此无故彼无，此灭故彼灭。」阐陀比丘的误解，必须使他了解诸行非实、涅盘非断灭才行；这中道的缘起法，是最正确而应机的敎授了。

试问：为什么如实正观世间集可离无见而不起有见呢？正观世间灭可离有见而不堕于断见呢？因为中道的缘起法，说明了缘起之有，因果相生，是如幻无自性之生与有，所以可离无因无果的无见，却不会执着实有。缘起本性就是空寂的，缘散归灭，只是还它一个本来如是的本性，不是先有一个真实的我真实的法被毁灭了；见世间灭是本性如此的，这就可以离有见而不堕于断灭了。

这是说：要遣除众生怖畏诸行空寂，以涅盘为断灭的执着，不仅在知其为无常生灭，知其为有法无我，必须要从生灭之法、无我之法，直接体见其如幻不实，深入一切空寂，而显示涅盘本性无生。

『杂阿含』的九二六经(13266)，佛对迦旃延说入真实（胜义）禅，不要依一切想，以见一切法自性空寂。其别译经文（第一五一经）说：「比丘深修禅定，观彼大地悉皆虚伪，都不见有真实地想；水、火、风种及四无色（四无色界），此世他世、日月星辰、识知见闻、推求觉观心意境界，及以于彼智不及处，亦复如是皆悉虚伪。无有实法，但有假号，因缘和合有种种名；观斯空寂，不见有法及以非法。」在一切生灭有为法上，观察其当体悉皆虚伪、空寂，无有实法，一切只是假名安立；如是遣离有无二边见，而证入解脱涅盘。

说到涅盘，大家都知道有两种：无余依涅盘，固然无身心可说；但有余依涅盘，阿罗汉们在生前就都证得了的。所以涅盘之灭，要在现实的事事物物上，一切可生可灭、可有可无的因果法上，观察它都是由因缘决定，自身无所主宰，深入体认其当体空寂；空寂，就是涅盘。这是在缘起的流转还灭中，见到依此不离此故彼性空，性空故假名，可称为中道空寂律。这是诸法的实相，佛敎的心髓。

现在再从缘起的空相应上显示其归宿涅盘。缘起法此生故彼生，此灭故彼灭，当然也可以表现无常义；不过就其归宿说，是开示本性空寂，重在涅盘。悟缘起法的作用，主要在离我见──显会无我。一切偏邪僻见，都是以我见为主而引起的；在缘起中，显示一切唯是如幻的缘起，我性本空，所以我性不可立──无我。

＜＜杂阿含经＞＞

第483 (302) 经﹙中p42﹚

如是我闻：一时，佛住王舍城耆阇崛山。尔时、世尊晨朝着衣持钵，出耆阇崛山，入王舍城乞食。时有阿支罗迦叶，为营小事出王舍城，向耆阇崛山，遥见世尊。见已，诣佛所，白佛言：「瞿昙！欲有所问，宁有闲暇见答与不」？佛告迦叶：「今非论时，我今入城，乞食来还，则是其时，当为汝说」。第二，亦如是说。第三，复问瞿昙：「何为我作留难！瞿昙！云何有异！我今欲有所问，为我解说」！佛告阿支罗迦叶：「随汝所问」。阿支罗迦叶白佛言：「云何瞿昙！苦自作耶」？佛告迦叶：「苦自作者，此是无记」。迦叶复问：「云何瞿昙！苦他作耶」？佛告迦叶；「苦他作者，此亦无记」。迦叶复问：「苦自他作耶」？佛告迦叶：「苦自他作，此亦无记」。迦叶复问：「云何瞿昙！苦非自非他，无因作耶」？佛告迦叶：「苦非自非他无因作者，此亦无记」。迦叶复问；「云何瞿昙！所问苦自作耶，答言无记？他作耶，自他作耶，非自非他无因作耶，答言无记？今无此苦耶」？佛告迦叶：「非无此苦，然有此苦」。迦叶白佛言：「善哉！瞿昙说有此苦，为我说法，令我知苦、见苦」。佛告迦叶；「若受即自受者，我应说苦自作；若他受，他即受者，是则他作；若受自受他受复与苦者，如是者自他作（若自他作苦），我亦不说；若不因自他无因而生苦者，我亦不说。离此诸边，说其中道。如来说法，此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭则行灭，乃至纯大苦聚灭」。佛说此经已，阿支罗迦叶远尘、离垢，得法眼净。时阿支罗迦叶，见法，得法，知法，入法，度诸狐疑，不由他知，不因他度，于正法律心得无畏。合掌白佛言：「世尊！我今已度。我从今日，归依佛、归依法、归依僧，尽寿作优婆塞，证知我」！阿支罗迦叶闻佛所说，欢喜随喜，作礼而去。

时阿支罗迦叶，辞世尊去不久，为护犊牸牛所触杀。于命终时，诸根清净，颜色鲜白。尔时、世尊入城乞食，时有众多比丘，亦入王舍城乞食。闻有传说：阿支罗迦叶从世尊闻法，辞去不久，为牛所触杀；于命终时，诸根清净，颜色鲜白。诸比丘乞食已，还出，举衣 钵，洗足（已），诣世尊所，稽首礼足，退坐一面。白佛言：「世尊！我今晨朝，众多比丘入城乞食。闻阿支罗迦叶，从世尊闻法律，辞去不久，为护犊牸所触杀；于命终时，诸根清净，颜色鲜白。世尊！彼生何趣？何处受生？彼何所得」？佛告诸比丘：「彼已见法，知法，次法，不受于法，已般涅盘，汝等当往供养其身」。尔时、世尊为阿支罗迦叶授第一记。

第485 (343 )经﹙中p45﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者浮弥比丘，住耆阇崛山。时有众多外道出家，诣尊者浮弥所，共相问讯庆慰，共相问讯庆慰已，退坐一面。语尊者浮弥言；「欲有所问，宁有闲暇见答与不」？尊者浮弥语诸外道出家；「随汝所问，当为汝说」。时诸外道出家问尊者浮弥：「苦乐自作耶」？尊者浮弥答言：「诸外道出家！说苦乐自作者，世尊说言：此是无记」。复问：「苦乐他作耶」？答言：「苦乐他作者，世尊说言：此是无记」。复问；「苦乐自他作耶」？答言：「苦乐自他作者，世尊说言：此是无记」。复问：「苦乐非自非他无因作耶」？答言：「苦乐非自非他无因作者，世尊说言；此是无记」。诸外道出家复问：「云何尊者浮弥！苦乐自作耶说言无记？苦乐他作耶说言无记？苦乐自他作耶说言无记？苦乐非自非他无因作耶说言无记？今沙门瞿昙说苦乐云何生」？尊者浮弥答言：「诸外道出家！世尊说：苦乐从缘起生」。时诸外道出家，闻尊者浮弥所说，心不欢喜，呵责而去。

尔时、尊者舍利弗，去尊者浮弥不远，坐一树下。尔时、尊者浮弥知诸外道出家去已，往诣尊者舍利弗所。到已，与舍利弗面相庆慰，庆慰已，以彼诸外道出家所问事，具白尊者舍利弗：「我作此答，得不谤毁世尊！如说说不？如法说不？为是随顺法、行法，得无为余因法论者来难诘呵责不」？尊者舍利弗言：「尊者浮弥！汝之所说，实如佛说，不谤如来。如说说，如法说，法行法说，不为余因论义者来难诘呵责。所以者何？世尊说苦乐从缘起生故。尊者浮弥！彼诸沙门、婆罗门所问，苦乐自作者，彼亦从因起生。言不从缘起生者，无有是处。苦乐他作，自他作，非自非他无因作说者，彼亦从缘起生，若言不从缘生者，无有是处。尊者浮弥！彼沙门、婆罗门所说苦乐自作者，亦缘触生，若言不从触生者，无有是处。苦乐他作，自他作，非自非他无因作者，彼亦缘触生，若言不缘触生者，无有是处」。

尔时、尊者阿难去舍利弗不远，坐一树下。闻尊者舍利弗与尊者浮弥所论说事。闻已从座起，往诣佛所，稽首佛足，退住一面。以尊者浮弥与尊者舍利弗共论说，一一具白世尊。佛告阿难：「善哉！善哉！阿难！尊者舍利弗，有来问者，能随时答。善哉舍利弗！有应时智故，有来问者，能随时答。若我声闻，有随时问者应随时答，如舍利弗所说。阿难！我昔时住王舍城山中仙人住处，有诸外道出家，以如是义、如是句、如是味来问于我，我为斯等，以如是义、如是句、如是味而为记说，如尊者舍利弗所说。阿难！若诸沙门、婆罗门，苦乐自作，我即往彼问言：汝实作是说，苦乐自作耶？彼答我言：如是。我即问言：汝能坚执持此义？言是真实，余则愚者，我所不许。所以者何？我说苦乐所起异于此。彼若问我：云何瞿昙所说苦乐所起异者？我当答言：从其缘起而生苦乐。如是说苦乐他作，自他作，非自非他无因作者，我亦往彼，所说如上」。阿难白佛：「如世尊所说义，我已解知：有生故有老死，非缘余，有生故有老死；乃至无明故有行，非缘余，有无明故有行。无明灭则行灭，乃至生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭」。佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。

第489 (347 )经﹙中p60﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。若王、大臣、婆罗门、长者、居士，及余世人所共恭敬、尊重，供养佛及诸声闻众，大得利养──衣被、饮食、卧具、汤药；都不恭敬、尊重，供养众邪异道，衣被、饮食、卧具、汤药。尔时、众多异道，聚会未曾讲堂，作如是论：「我等昔来，常为国王、大臣、长者、居士，及余一切之所奉事恭敬，供养衣被、饮食、卧具、汤药，今悉断绝，但恭敬、供养沙门瞿昙、声闻大众，衣被、饮食、卧具、汤药。今此众中，谁有智慧大力，堪能密往，诣彼沙门瞿昙众中出家，闻彼法已，来还广说；我等当复用彼闻法，化诸国王、大臣、长者、居士，令其信乐，可得还复供养如前」。时有人言：「有一年少，名曰须深，聪明、黠慧，堪能密往沙门瞿昙众中出家，听被法已，来还宣说」。时诸外道，诣须深所而作是言：「我今日大众聚集未曾讲堂，作如是论：我等先来为诸国王、大臣、长者、居士，及诸世人之所恭敬、奉事，供养衣被、饮食、卧具、汤药，今悉断绝。国王、大臣、长者、居士，及诸世间，悉共奉事沙门瞿昙、声闻大众。我此众中，谁有聪明、黠慧，堪能密往沙门瞿昙众中出家学道，闻彼法已，来还宣说，化诸国王、大臣、长者、居士，令我此众还得恭敬、尊重、供养。其中有言：唯有须深聪明、黠慧，堪能密往瞿昙法中，出家学道，闻彼说法，悉能受持，来还宣说。是故我等故来相请，仁者当行」！

时彼须深默然受请，诣王舍城迦兰陀竹园。时众多比丘出房舍外，露地经行。尔时、须深诣众多比丘而作是言：「诸尊！我今可得于正法中，出家受具足，修梵行不」？时众多比丘，将彼须深，诣世尊所，稽首礼足，退住一面。白佛言：「世尊！今此外道须深，欲求于正法中出家受具足，修梵行」。尔时、世尊知外道须深心之所念，告诸比丘：「汝等当度彼外道须深，令得出家」。时诸比丘，愿度须深出家，已经半月。有一比丘语须深言：「须深！当知我等生死已尽，梵行已立，所作已作，自知不受后有」。时彼须深语比丘言：「尊者！云何学离欲恶不善法，有觉有观，离生喜乐，具足初禅，不起诸漏，心善解脱耶」？比丘答言：「不也，须深」！复问：「云何离有觉有观，内净一心，无觉无观，定生喜乐，具足第二禅，不起诸漏，心善解脱耶」？比丘答言：「不也，须深」！复问：「云何尊者离喜，舍心住，正念正智，身心受乐，圣说及舍，具足第三禅，不起诸漏，心善解脱耶」？答言：「不也，须深」！复问：「云何尊者离苦息乐，忧喜先断，不苦不乐，舍净念一心，具足第四禅，不起诸漏，心善解脱耶」？答言：「不也，须深」！复问：「若复寂静、解脱，起色、无色，身作证具足住，不起诸漏，心善解脱耶」？答言：「不也，须深」！须深复问：「云何尊者所说不同，前后相违？云何不得禅定而复记说」？比丘答言：「我是慧解脱也」。作是说已，众多比丘各从座起而去。

尔时、须深知众多比丘去已，作是思惟：此诸尊者所说不同，前后相违，言不得正受，而复记说自知作证。作是思惟已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！彼众多比丘，于我面前记说：我生已尽，梵行已立，所作已作，自知不受后有。我即问彼尊者：得离欲恶不善法，乃至身作证，不起诸漏，心善解脱耶？彼答我言：不也，须深！我即问言：所说不同，前后相违，言不入正受，而复记说自知作证！彼答我言：得慧解脱。作此说已，各从座起而去。我今问世尊：云何彼所说不同，前后相违，不得正受而复说言自知作证」？佛告须深：「彼先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」。须深白佛：「我今不知先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」？佛告须深：「不问汝知不知，且自先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，心善解脱」。须深白佛：「唯愿世尊为我说法，令我得知法住智，得见法住智」！佛告须深：「我今问汝，随意答我。须深！于意云何？有生故有老死，不离生有老死耶」？须深答曰：「如是，世尊！有生故有老死，不离生有老死」。如是生、有、取、爱、受、触、六入处、名色、识、行、无明。「有无明故有行，不离无明而有行耶」？须深白佛：「如是，世尊！有无明故有行，不离无明而有行」。佛告须深：「无生故无老死，不离生灭而老死灭耶」？须深白佛言：「如是，世尊！无生故无老死，不离生灭而老死灭」。「如是乃至无无明故无行，不离无明灭而行灭耶」？须深白佛：「如是，世尊！无无明故无行，不离无明灭而行灭」。佛告须深：「作如是知、如是见者，为有离欲恶不善法，乃至身作证具足住不」？须深白佛，「不也，世尊」！佛告须深：「是名先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」。佛说此经已，尊者须深远尘、离垢，得法眼净。尔时、须深见法，得法，觉法，度疑，不由他信，不由他度，于正法中心得无畏。

（须深）稽首佛足，白佛言：「世尊！我今悔过！我于正法中盗密出家，是故悔过」。佛告须深：「云何于正法中盗密出家」？须深白佛言：「世尊！有众多外道，来诣我所，语我言：须深！当知我等先为国王、大臣、长者、居士，及余世人恭敬、供养，而今断绝，悉共供养沙门瞿昙、声闻大众。汝今密往沙门瞿昙声闻众中，出家受法，得彼法已，还来宣说，我等当以彼闻法，敎化世间，令彼恭敬供养如初。是故世尊！我于正法律中盗密出家，今日悔过，唯愿世尊听我悔过，以哀愍故」！佛告须深：「受汝悔过。汝当具说：我昔愚痴、不善、无智，于正法律盗密出家，今日悔过，自见罪、自知罪，于当来世律仪成就，功德增长，终不退减。所以者何？凡人有罪，自见、自知而悔过者，于当来世律仪成就，功德增长，终不退减」。佛告须深：「今当说譬，其智慧者以譬得解。譬如国王，有防逻者，捉捕盗贼，缚送王所。白言：大王！此人劫盗，愿王处罪。王言：将罪人去，反缚两手，恶声宣令，周遍国中，然后将出城外刑罪人处，遍身四体，劖以百矛。彼典刑者，受王敎令，送彼罪人，反缚两手，恶声宣唱，周遍城邑，将出城外刑罪人处，遍身四体，劖以百矛。日中，王问：罪人活耶？臣白言：活。王复敕臣：复劖百矛。至日晡时，复劖百矛，彼犹不死。佛告须深：「彼王治罪，劖以三百矛，彼罪人身，宁有完处如手掌不」？须深白佛：「无也，世尊」！复问须深；「时彼罪人，劖以三百矛因缘，受苦极苦剧不」？须深白佛；「极苦，世尊！若劖以一矛，苦痛难堪，况三百矛当可堪忍」！佛告须深：「此尚可耳，若于正法律盗密出家，盗受持法，为人宣说，当受苦痛倍过于彼」。佛说是法时，外道须深漏尽意解。佛说此经已，尊者须深闻佛所说，欢喜奉行。

第535 (372) 经﹙中p89﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有四食、资益众生，令得住世，摄受长养。何等为四？一、麤抟食，二、细触食，三、意思食，四、识食」。时有比丘，名曰颇求那，住佛后扇佛。白佛言：「世尊！谁食此识」？佛告颇求那：「我不言有食识者，我若言有食识者，汝应作是问。我说识是食，汝应问言；何因缘故有识食？我则答言：能招未来有令相续生，有有故有六入处，六入处缘触」。颇求那复问：「为谁触」？佛告颇求那：「我不言有触者，我若言有触者，汝应作是问为谁触。汝应如是问；何因缘故生触？我应如是答：六入处缘触，触缘受」。复问：「为谁受」？佛告颇求那：「我不说有受者，我若言有受者，汝应问为谁受。汝应问言：何因缘故有受？我应如是答：触缘故有受，受缘爱」。复问：「世尊！为谁爱」？佛告颇求那：「我不说有爱者，我若说言有爱者，汝应作是问，为谁爱。汝应问言：何缘故有爱？我应如是答：缘受故有爱，爱缘取」。复问：「世尊！为谁取」？佛告颇求那：「我不说言有取者，我若说言有取者，汝应问言为谁取。汝应问言：何缘故有取？我应答言：爱缘故有取，取缘有」。复问：「世尊！为谁有」？佛告颇求那：「我不说有有者，我若说有有者，汝应问言为谁有。汝今应问：何缘故有有？我应答言：缘取故有有，能招当来有触生，是名有。有六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是纯大苦聚集。谓六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第473 (292 )经﹙中p22﹚ (缘起之功效)

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「云何思量观察正尽苦，究竟苦边时，思量众生所有众苦种种差别，此诸苦何因，何集，何生，何转？思量取因，取集，取生，取转，若彼取灭无余，众苦则灭。彼所乘苦灭道迹如实知，修行彼向次法，是名比丘向正尽苦，究竟苦边，所谓取灭。复次、比丘！思量观察正尽苦，究竟苦边时，思量彼取何因，何集，何生，何转？思量彼取爱因，爱集，爱生，爱转，彼爱永灭无余，取亦随灭。彼所乘取灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓爱灭。复次、比丘！思量观察正尽苦，究竟苦边（时），则思量彼爱何因，何集，何生，何转？知彼爱受因，受集，受生，受转，彼受永灭无余，则爱灭。彼所乘爱灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓受灭。复次、比丘！思量观察正尽苦，究竟苦边时，思量彼受何因，何集，何生，何转？知彼受触因，触集，触生，触缘，彼触永灭无余，则受灭。彼所乘触灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边。复次、比丘！思量观察正尽苦，究竟苦边时，思量彼触何因，何集、何生，何转？当知彼触六入处因，六入处集，六入处生，六入处转，彼六入处永灭无余，则触灭。彼所乘六入处灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边。复次、比丘！思量观察正尽苦，究竟苦边时，思量彼六入处何因，何集，何生，何转？知彼六入处名色因，名色集，名色生，名色转，名色永灭无余，则六入处灭。彼所乘名色灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓名色灭。复次、比丘！思量正尽苦，究竟苦边时，思量名色何因，何集，何生，何转？知彼名色识因，识集，识生，识转，彼识永灭无余，则名色灭。彼所乘识灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓识灭。复次、比丘！思量观察正尽苦，究竟苦边时，思量彼识何因，何集，何生，何转？知彼识行因，行集，行生，行转；作诸福行善识生，作诸不福不善行不善识生，作无所有行无所有识生，是为彼识行因，行集，行生，行转，彼行永灭无余，则识灭。彼所乘行灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓行灭。复次、比丘！思量观察正尽苦，究竟苦边时，思量彼行何因，何集，何生，何转？知彼行无明因，无明集，无明生，无明转。彼福行无明缘，非福行亦无明缘，非福不福行亦无明缘，是故当知彼行无明因，无明集，无明生，无明转，彼无明永灭无余，则行灭。彼所乘无明灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓无明灭」。佛告比丘：「于意云何？若不乐无明而生明，复缘彼无明作福行、非福行、无所有行不」？比丘白佛：「不也，世尊！所以者何？多闻圣弟子，不乐无明而生明，无明灭则行灭，行灭则识灭，如是乃至生老病死、忧悲恼苦灭，如是如是纯大苦聚灭」。佛言：「善哉！善哉！比丘！我亦如是说。汝亦知此，于彼彼法起，彼彼法生；彼彼法灭，彼彼法灭，止、清凉、息、没。若多闻圣弟子，无明离欲而生明，身分齐受所觉，身分齐受所觉时如实知；若寿分齐受所觉，寿分齐受所觉时如实知；身坏时寿命欲尽，于此诸受一切所觉，灭尽无余。譬如力士取新熟瓦器，乘热置地，须臾散坏，热势悉灭。如是比丘！无明离欲而生明，身分齐受所觉如实知；寿分齐受所觉如实知；身坏命终，一切受所觉悉灭无余」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第477 (296) 经﹙中p34﹚ (缘起之功效)

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「我今当说因缘法及缘生法。云何为因缘法？谓此有故彼有，谓缘无明行，缘行识，乃至如是如是纯大苦聚集。云何缘生法？谓无明、行……。若佛出世，若未出世，此法常住，法住、法界，彼如来自所觉知，成等正觉，为人演说，开示、显发，谓缘无明有行，乃至缘生有老死。若佛出世，若未出世，此法常住，法住、法界，彼如来自觉知，成等正觉，为人演说、开示、显发，谓缘生故有老病死、忧悲恼苦。此等诸法，法住，法定，法如，法尔，法不离如，法不异如，审谛、真、实、不颠倒。如是随顺缘起，是名缘生法，谓无明、行、识、名色、六入处、触、受、爱、取、有、生、老病死忧悲恼苦，是名缘生法。多闻圣弟子，于此因缘法、缘生法，正智善见。不求前际，言我过去世若有，若无，我过去世何等类？我过去世何如？不求后际，我于当来世为有，为无，云何类？何如？内不犹豫，此是何等？云何有？此为前谁？终当云何之？此众生从何来？于此没当何之？若沙门、婆罗门，起凡俗见所系，谓说我见所系，说众生见所系，说寿命见所系，忌讳吉庆见所系，尔时悉断、悉知，断其根本，如截多罗树头，于未来世成不生法。是名多闻圣弟子，于因缘法、缘生法，如实正知，善见，善觉，善修，善入」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第456 (335) 经﹙上p414﹚

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我今当为汝等说法，初、中、后善，善义、善味，纯一满净，梵行清白，所谓第一义空经。谛听，善思，当为汝说。云何为第一义空经？诸比丘！眼生时无有来处，灭时无有去处。如是眼，不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法。耳、鼻、舌、身、意，亦如是说，除俗数法。俗数法者，谓此有故彼有，此起故彼起，如无明缘行，行缘识，广说乃至纯大苦聚集起。又复此无故彼无，此灭故彼灭，无明灭故行灭，行灭故识灭，如是广说乃至纯大苦聚灭。比丘！是名第一义空法经」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第478 (297) 经﹙中p36﹚ (缘起之功效)

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我当为汝等说法，初、中、后善，善义、善味，纯一清净，梵行清白，所谓大空法经。谛听，善思，当为汝说。云何为大空法经？所谓此有故彼有，此起故彼起，谓缘无明行，缘行识，乃至纯大苦聚集。缘生老死者，若有问言：彼谁老死？老死属谁？彼则答言：我即老死，今老死属我，老死是我所，言命即是身。或言：命异、身异。此则一义，而说有种种。若见言命即是身，彼梵行者所无有；若复见言命异身异，梵行者所无有。于此二边，心所不随，正向中道，贤圣出世如实、不颠倒、正见，谓缘生老死。如是生、有、取、爱、受、触、六入处、名色、识、行。缘无明故有行，若复问言；谁是行？行属谁？彼则答言：行则是我，行是我所，彼如是命即是身；或言命异身异。彼见命即是身者，梵行者（所）无有；或言命异身异者，梵行者亦无有。离此二边，正向中道，贤圣出世如实、不颠倒、正见，所谓缘无明行。诸比丘！若无明离欲而生明，彼谁老死，老死属谁者，老死则断、则知，断其根本，如截多罗树头，于未来世成不生法。若比丘无明离欲而生明，彼谁生，生属谁；乃至谁是行，行属谁者，行则断、则知，断其根本，如截多罗树头，于未来世成不生法。若比丘无明离欲而生明，彼无明灭则行灭，乃至纯大苦聚灭，是名大空法经」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


十八、 断常二见 *死后有我？无我？*

返回十八、 断常二见 *死后有我？无我？*

第172 (104 )经﹙上p184﹚... 1

第173 (105 )经﹙上p188﹚三种师：... 4

＜＜杂阿含经＞＞

第172 (104 )经﹙上p184﹚

焰摩迦执断见﹙阿罗汉死后，一切都无﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有比丘名焰摩迦，起恶邪见，作如是言：「如我解佛所说法，漏尽阿罗汉身坏命终，更无所有」。时有众多比丘，闻彼所说，往诣其所，语焰摩迦比丘言：「汝实作是说，如我解佛所说法，漏尽阿罗汉身坏命终，更无所有耶」？答言：「实尔，诸尊」！时诸比丘语焰摩迦：「勿谤世尊！谤世尊者不善。世尊不作是说，汝当尽舍此恶邪见」！诸比丘说此语时，焰摩迦比丘犹执恶邪见，作如是言：「诸尊！唯此真实，异则虚妄」。如是三说。时诸比丘不能调伏焰摩迦比丘，即便舍去。往诣尊者舍利弗所，语尊者舍利弗言：「尊者当知！彼焰摩迦比丘起如是恶邪见言：我解知佛所说法，漏尽阿罗汉身坏命终，更无所有。我等闻彼所说已，故往问焰摩迦比丘：汝实作如是知见耶？彼答我言：诸尊！实尔，异则愚说。我即语言：汝勿谤世尊！世尊不作此语，汝当舍此恶邪见。再三谏彼，犹不舍恶邪见，是故我今诣尊者所，唯愿尊者当令焰摩迦比丘息恶邪见，怜愍彼故」。舍利弗言：「如是，我当令彼息恶邪见」。时众多比丘，闻舍利弗语，欢喜随喜而还本处。

尔时、尊者舍利弗，晨朝着衣持钵，入舍卫城乞食。食已出城，还精舍，举衣钵已，往诣焰摩迦比丘所。时焰摩迦比丘遥见尊者舍利弗来，即为敷座洗足，安停脚机；奉迎，为执衣钵，请令就座。尊者舍利弗就座，洗足已，语焰摩迦比丘：「汝实作如是语，我解知世尊所说法，漏尽阿罗汉身坏命终，无所有耶」？焰摩迦比丘白舍利弗言：「实尔，尊者舍利弗」！舍利弗言：「我今问汝，随意答我。云何焰摩迦！色为常耶？为非常耶」？答言：「尊者舍利弗！无常」。复问：「若无常者是苦不」？答言：「是苦」。复问：「若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不」？答言：「不也，尊者舍利弗」！受、想、行、识，亦复如是。复问：「云何焰摩迦！色是如来耶」？答言：「不也，尊者舍利弗」！「受、想、行、识是如来耶」？答言：「不也，尊者舍利弗」！复问：「云何焰摩迦！异色有如来耶？异受、想、行、识有如来耶」？答言：「不也，尊者舍利弗」！复问：「色中有如来耶？受、想‧行、识中有如来耶」？答言：「不也，尊者舍利弗」！复问：「如来中有色耶？如来中有受、想、行、识耶」？答言：「不也，尊者舍利弗」！复问：「非色、受、想、行、识有如来耶」？答言：「不也，尊者舍利弗」！「如是焰摩迦！如来见法真实如，住无所得，无所施设，汝云何言我解知世尊所说，漏尽阿罗汉身坏命终无所有，为时说耶」？答言：「不也，尊者舍利弗」！复问焰摩迦：「先言我解知世尊所说，漏尽阿罗汉身坏命终无所有，云何今复言非耶」？焰摩迦比丘言：「尊者舍利弗！我先不解、无明故，作如是恶邪见说。闻尊者舍利弗说已，不解、无明一切悉断」。复问焰摩迦：「若复问比丘，如先恶邪见所说，今何所知见，一切悉得远离？汝当云何答」！焰摩迦答言：「尊者舍利弗！若有来问者，我当如是答：漏尽阿罗汉色无常，无常者是苦，苦者寂静、清凉、永没。受、想、行、识，亦复如是。有来问者，作如是答」。舍利弗言：「善哉！善哉！焰摩迦比丘！汝应如是答。所以者何？漏尽阿罗汉色无常，无常者是苦，若无常苦者是生灭法。受、想、行、识，亦复如是」。尊者舍利弗说是法时，焰摩迦比丘远尘、离垢，得法眼净。

尊者舍利弗语焰摩迦比丘：「今当说譬，夫智者以譬得解。如长者子，长者子大富多财，广求仆从，善守护财物。时有怨家恶人，诈来亲附，为作仆从，常伺其便。晚眠早起，侍息左右，谨敬其事，逊其言辞，令主意悦，作亲友想、子想，极信不疑，不自防护，然后手执利刀以断其命。焰摩迦比丘！于意云何？彼恶怨家为长者亲友，非为初始方便，害心常伺其便，至其终耶？而彼长者不能觉知，至今受害」。答言：「实尔」。尊者舍利弗语焰摩迦比丘：「于意云何？彼长者本知彼人诈亲欲害，善自防护，不受害耶」？答言：「如是，尊者舍利弗」！「如是焰摩迦比丘！愚痴无闻凡夫，于五受阴作常想、安隐想，不病想，我想、我所想，于此五受阴保持、护惜，终为此五受阴怨家所害，如彼长者为诈亲怨家所害而不觉知。焰摩迦！多闻圣弟子，于此五受阴，观察如病，如痈、如刺、如杀，无常、苦、空、非我、非我所，于此五受阴不着、不受，不受故不着，不着故自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。尊者舍利弗说是法时，焰摩迦比丘不起诸漏，心得解脱。尊者舍利弗为焰摩迦比丘说法，示敎、照喜已，从座起去。

第173 (105 )经﹙上p188﹚三种师：

一师断见，二师常见，第三师不见有我。

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有外道出家，名仙尼，来诣佛所，恭敬问讯，于一面坐。白佛言：「世尊！先一日时，若沙门、若婆罗门、若遮罗迦、若出家，集于希有讲堂。如是义称：富兰那迦叶为大众主，五百弟子前后围遶，其中有极聪慧者，有钝根者，及其命终，悉不记说其所往生处。复有末迦梨瞿舍利子，为大众主，五百弟子前后围遶，其诸弟子有聪慧者，有钝根者，及其命终，悉不记说所往生处。如是先阇那毘罗胝子，阿耆多翅舍钦婆罗，迦罗拘陀迦栴延，尼揵陀若提子等，各与五百弟子前后围遶，亦如前者。沙门瞿昙尔时亦在。彼论中言：沙门瞿昙为大众主，其诸弟子有命终者，即记说言：某生彼处，某生此处。我先生疑，云何沙门瞿昙得如此法」？佛告仙尼：「汝莫生疑！以有惑故，彼则生疑。仙尼！当知有三种师。何等为三？有一师，见现在世真实是我，如所知说，而无能知命终后事，是名第一师出于世间。复次、仙尼！有一师，见现在世真实是我，命终之后亦见是我，如所知说。复次、仙尼！有一师，不见现在世真实是我，亦复不见命终之后真实是我。仙尼！其第一师见现在世真实是我，如所知说者，名曰断见。彼第二师见今世后世真实是我，如所知说者，则是常见。彼第三师不见现在世真实是我，命终之后亦不见我，是则如来、应、等正觉说，现法、爱断，离欲、灭尽、涅盘」。仙尼白佛言：「世尊！我闻世尊所说，遂更增疑」。佛告仙尼：「正应增疑，所以者何？此甚深处，难见难知，应须甚深照微妙、至到、聪慧所了，凡众生类未能辩知。所以者何？众生长夜异见、异忍、异求、异欲故」。

仙尼白佛言：「世尊！我于世尊所心得净信，唯愿世尊为我说法，令我即于此座慧眼清净」！佛告仙尼：「今当为汝随所乐说」。佛告仙尼：「色是常耶？为无常耶」？答言：「无常，世尊」！复问：「仙尼！若无常者，是苦耶」？答言：「是苦，世尊」！复问：「仙尼！若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不」？答言：「不也，世尊」？「受、想、行、识，亦复如是」。复问：「云何仙尼！色是如来耶」？答言：「不也，世尊」！「受、想、行、识是如来耶」？答言：「不也，世尊」！复问仙尼：「异色有如来耶？异受、想、行、识有如来耶」？答言：「不也，世尊」！复问：「仙尼！色中有如来耶？受、想、行、识中有如来耶」？答言：「不也，世尊」！复问：「仙尼！如来中有色耶？如来中有受、想、行、识耶」？答言：「不也，世尊」！复问：「仙尼！非色，非受、想、行、识有如来耶」？答言：「不也，世尊」！佛告仙尼：「我诸弟子，闻我所说，不悉解义，而起慢无间等，非无间等故慢则不断，慢不断故，舍此阴已，与阴相续生。是故仙尼！我则记说是诸弟子，身坏命终，生彼彼处。所以者何？以彼有余慢故。仙尼！我诸弟子，于我所说能解义者，彼于诸慢得无间等，得无间等故诸慢则断。诸慢断故，身坏命终，更不相续。仙尼！如是弟子，我不说彼舍此阴已，生彼彼处。所以者何？无因缘可记说故。欲令我记说者，当记说彼：断诸爱欲，永离有结，正意解脱，究竟苦边。我从昔来及今现在，常说慢根、慢集、慢生、慢起，若于慢无间等，观众苦不生」。佛说此法时，仙尼出家远尘、离垢，得法眼净。尔时、仙尼出家见法，得法，断诸疑、惑，不由他知，不由他度，于正法中心得无畏。从座起，合掌白佛言：「世尊！我得于正法中出家修梵行不」？佛告仙尼：「汝于正法得出家，受具足戒，得比丘分」。尔时、仙尼得出家已，独一静处，修不放逸住。如是思惟，所以族姓子剃除须发，正信出家，出家学道，修行梵行，见法自知得证：我生已尽，梵行已立，所作已作，自知不受后有，得阿罗汉。闻佛所说，欢喜奉行。


十九、 八不缘起

返回十九、 八不缘起

第456 (335)经﹙上p414﹚ 不生不灭﹙有业报无作者﹚... 1

第482 (301)经﹙中p 41﹚ 离有无二边﹙正观世间集灭﹚... 1

第45 (262)经﹙上p 54﹚ 阐陀不喜闻一切空，阿难以离有无破之... 2

第396 (273)经﹙上p353﹚ 不实来不实去，三事和合触，无常无我... 3

＜＜杂阿含经＞＞

第456 (335)经﹙上p414﹚ 不生不灭﹙有业报无作者﹚

如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：「我今当为汝等说法，初、中、后善，善义、善味，纯一满净，梵行清白，所谓第一义空经。谛听，善思，当为汝说。云何为第一义空经？诸比丘！眼生时无有来处，灭时无有去处。如是眼，不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗数法。耳、鼻、舌、身、意，亦如是说，除俗数法。俗数法者，谓此有故彼有，此起故彼起，如无明缘行，行缘识，广说乃至纯大苦聚集起。又复此无故彼无，此灭故彼灭，无明灭故行灭，行灭故识灭，如是广说乃至纯大苦聚灭。比丘！是名第一义空法经」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第482 (301)经﹙中p 41﹚ 离有无二边﹙正观世间集灭﹚

如是我闻：一时，佛住那梨聚落深林中待宾舍。尔时、尊者掠陀迦旃延，诣佛所，稽首佛足，退住一面。白佛言：「世尊！如世尊说正见，云何正见？云何世尊施设正见」？佛告掠陀迦旃延：「世间有二种依，若有、若无，为取所触；取所触故，或依有，或依无。若无此取者，心境系着、使，不取、不住，不计我，苦生而生，苦灭而灭；于彼不疑、不惑，不由于他而自知，是名正见，是名如来所施设正见。所以者何？世间集，如实正知见，若世间无者不有；世间灭，如实正知见，若世间有者无有。是名离于二边，说于中道，所谓此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭故行灭，乃至纯大苦聚灭」。佛说此经已，尊者掠陀迦旃延闻佛所说，不起诸漏，心得解脱，成阿罗汉。

第45 (262)经﹙上p 54﹚ 阐陀不喜闻一切空，阿难以离有无破之

如是我闻：一时，有众多上座比丘，住波罗抖国仙人住处鹿野苑中，佛般泥洹未久。时长老阐陀，晨朝着衣持钵，入波罗抖城乞食。食已还，摄衣钵，洗足已，持户钩，从林至林，从房至房，从经行处至经行处，处处请诸比丘言：「当敎授我，为我说法，令我知法、见法！我当如法知、如法观」。时诸比丘语阐陀言：「色无常，受、想、行、识无常；一切行无常，一切法无我，涅盘寂灭」。阐陀语诸比丘言：「我已知色无常，受、想、行，识无常；一切行无常，一切法无我，涅盘寂灭」。阐陀复言：「然我不喜闻一切诸行空，寂，不可得，爱尽，离欲，涅盘。此中云何有我，而言如是知、如是见，是名见法」？第二、第三，亦如是说。阐陀复言：「是中谁复有力，堪能为我说法，令我知法、见法」？复作是念：「尊者阿难，今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉识知，彼必堪能为我说法，令我知法、见法」。

时阐陀过此夜已，晨朝着衣持钵，入波罗抖城乞食。食已还，摄举卧具，摄卧具已，持衣钵，诣拘睒弥国。渐渐游行，到拘睒弥国。摄举衣钵，洗足已，诣尊者阿难所，共相问讯已，却坐一面。时阐陀语尊者阿难言：「一时，诸上座比丘住波罗奈国仙人住处鹿野苑中。时我晨朝着衣持钵，入波罗抖城乞食。食已还，摄衣钵。洗足已，持户钩，从林至林，从房至房，从经行处至经行处，处处见诸比丘而请之言：「当敎授我，为我说法，令我知法、见法！时诸比丘为我说法言：色无常，受、想、行、识无常；一切行无常，一切法无我，涅盘寂灭。我尔时语诸比丘言：我已知色无常，受、想、行、识无常；一切行无常，一切法无我，涅盘寂灭。然我不喜闻一切诸行空，寂，不可得，爱尽，离欲，涅盘。此中云何有我，而言如是知、如是见，是名见法？我尔时作是念：是中谁复有力堪能为我说法，令我知法、见法？我时复作是念：尊者阿难今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉知识，彼必堪能为我说法，令我知法、见法。善哉！尊者阿难！今当为我说法，令我知法、见法」！时尊者阿难语阐陀言：「善哉！阇陀！我意大喜，我庆仁者能于梵行人前，无所覆藏，破虚伪刺。阐陀！愚痴凡夫所不能解，色无常，受、想、行、识无常，一切诸行无常，一切法无我，涅盘寂灭。汝今堪受胜妙法，汝今谛听，当为汝说」。时阐陀作是念：我今欢喜，得胜妙心，得踊悦心，我今堪能受胜妙法。尔时、阿难语阐陀言：「我亲从佛闻，敎摩诃迦旃延言：世人颠倒，依于二边，若有、若无。世人取诸境界，心便计着。迦旃延！若不受，不取，不住，不计于我，此苦生时生、灭时灭。迦旃延！于此不疑、不惑，不由于他而能自如，是名正见如来所说。所以者何？迦旃延！如实正观世间集者，则不生世间无见；如实正观世间灭，则不生世间有见。迦旃延！如来离于二边，说于中道：所谓此有故彼有，此生故彼生，谓缘无明有行，乃至生老病死、忧悲恼苦集。所谓此无故彼无，此灭故彼灭，谓无明灭则行灭，乃至生老病死、忧悲恼苦灭」。尊者阿难说是法时，阐陀比丘远尘、离垢，得法眼净。尔时、阐陀比丘见法，得法，知法，起法，超越狐，疑，不由于他，于大师敎法得无所畏。恭敬合掌白尊者阿难言：「正应如是，如是智能梵行，善知识敎授敎诫说法。我今从尊者阿难所，闻如是法，于一切行皆空，皆悉寂，不可得，爱尽，离欲，灭尽，涅盘，心乐正住解脱，不复转还；不复见我，唯见正法」。时阿难语阐陀言：「汝今得大善利，于甚深佛法中得圣慧眼」。时二正士展转随喜，从座而起，各还本处。

第396 (273)经﹙上p353﹚ 不实来不实去，三事和合触，无常无我

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘独静思惟：云何为我？我何所为？何等是我？我何所住？从禅觉已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！我独一静处，作是思惟：云何为我？我何所为？何法是我？我于何住」？佛告比丘：「今当为汝说于二法，谛听，善思。云何为二？眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。比丘！若有说言：沙门瞿昙所说二法，此非为二，我今舍此更立二法。彼但有言数，问已不知，增其疑惑，以非境界故。所以者何？缘眼、色，生眼识。比丘！彼眼者，是肉形，是内，是因缘，是坚，是受，是名眼肉形内地界。比丘！若眼肉形，若内，若因缘，津泽，是受，是名眼肉形内水界。比丘！若彼眼肉形，若内，若因缘，明暖，是受，是名眼肉形内火界。比丘！若彼眼肉形，若内，若因缘，轻飘动摇，是受，是名眼肉形内风界。比丘！譬如两手和合，相对作声。如是缘眼、色生眼识，三事和合触，触俱生受、想、思。此等诸法，非我、非常，是无常之我，非恒、非安隐、变易之我。所以者何？比丘！谓生、老、死、没、受生之法。比丘！诸行如幻，如炎，剎那时顷尽朽，不实来、实去，是故比丘于空诸行，当知、当喜、当念：空诸行，常、恒、住、不变易法空，无我我所。譬如明目士夫，手执明灯，入于空室，彼空室观察。如是比丘于一切空行，心观察欢喜，于空法行常、恒、住、不变易法，空我我所。如眼，耳……。鼻……。舌……。身……。意、法因缘生意识，三事和合触，触俱生受、想、思。此诸法无我、无常，乃至空我、我所。比丘！于意云何？眼是常，为非常耶」？答言：「非常，世尊」！复问：「若无常者，是苦耶」？答言：「是苦，世尊」？复问：「若无常、苦，是变易法，多闻圣弟子宁于中见我，异我，相在不」？答言：「不也，世尊」！「耳、鼻、舌、身、意，亦复如是。如是多闻圣弟子，于眼生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。耳、鼻、舌、身、意，亦复如是」。时彼比丘闻世尊说合手声譬经敎已，独一静处，专精思惟，不放逸住，乃至自知不受后有，成阿罗汉。


二十、 空相应

【阿含为空义之本源】... 1

第305 (232) 经﹙上p276﹚空世间．此性自尔... 2

第137 (80 ) 经﹙上p127﹚空三昧．三解脱门... 2

第396 (273 )经﹙上p353﹚诸行如幻．空诸行... 3

第474 (293) 经﹙中p25﹚空相应缘起法．甚深复甚深... 4

第45(262) 经﹙上p54﹚... 5

又有在无常下加「苦」而成四句的，... 6

这在无常、苦、无我之后，... 7

【空与禅】... 8

<<阿含之空>>

【阿含为空义之本源】

「阿含经」是从佛陀展转传来的根本敎典，空义当然也是以阿含为根源。有些学派，因对阿含的看法不同，影响到他对于空的看法不同；阿含对于「空」的重要，可见一斑了。

处在现今，要想对于古典的阿含，得个圆满的认识，本是很困难的。假使我们愿意在观察各种佛敎的发展情势中，彼此同异的比较中，时时回过头来注意这根本敎典，从本敎去观察发展的佛敎，那将会别有会心；将发现多少学者在发展流衍中数典忘袓，把阿含都忘记了。那么，我们在研究空的时候，是应该怎样的注意到这根本敎典阿含中的空义。

闻学者或明我空，或明法空，思想都直接出于阿含，这是不用说了。就是大乘学者，如龙树、无着他们所显了的空义，也有出于阿含的。如龙树『中论』里，引『虚诳妄取经』及『化迦旃延经』以明空；『十二门论』引『裸形迦叶经』以明空；『大智度论』三门中的空门，全引阿含；四悉檀中的第一义悉檀，即根据『小部』的『义品』（『智论』译为『众义经』）而说明的。无着师资的『瑜伽师地论』，不但「闻、思地」都依据阿含，「菩萨地真实义品」所引的三种经，除『转有经』而外，「义品」与『迦旃延经』，也都是出于阿含的。

阿含是古代大小乘学者的共同依据，空义有一切理论的共同本源（有人说阿含明有，那是很错误的）。源净而后流淳，研究空义的人，对这根本敎源的阿含，应该如何的注意！

＜＜杂阿含经＞＞

第305 (232) 经﹙上p276﹚空世间．此性自尔

如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘名三弥离提，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！所谓世间空，云何名为世间空」？佛告三弥离提：「眼空，常、恒、不变易法空，我所空。所以者何？此性自尔。若色，眼识，眼触，眼触因缘生受──若苦、若乐、不苦不乐，彼亦空，常、恒、不变易法空，我所空。所以者何？此性自尔。耳、鼻、舌、身、意，亦复如是，是名空世间」。佛说此经已，三弥离提比丘闻佛所说，欢喜奉行。

第137 (80 ) 经﹙上p127﹚空三昧．三解脱门

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当说圣法印，及见清净。谛听，善思。若有比丘作是说：我于空三昧未有所得，而起无相、无所有、离慢知见者，莫作是说！所以者何？若于空未得者，而言我得无相、无所有，离慢知见者，无有是处。若有比丘作是说：我得空，能起无相、无所有、离慢知见者，此则善说。所以者何？若得空已，能起无相、无所有、离慢知见者，斯有是处。云何为圣弟子及见清净」？比丘白佛：「佛为法根，法眼，法依，唯愿为说！诸比丘闻说法已，如说奉行」。佛告比丘：「若比丘于空闲处，树下坐，善观色无常，磨灭，离欲之法。如是观察受、想、行、识，无常，磨灭，离欲之法。观察彼阴无常，磨灭，不坚固，变易法，心乐清净解脱，是名为空。如是观者，亦不能离慢知见清净。复有正思惟三昧，观色相断，声、香、味、触法相断，是名无相。如是观者，犹未离慢知见清净。复有正思惟三昧，观察贪相断，瞋恚、痴相断，是名无所有。如是观者，犹未离慢知见清净。复有正思惟三昧，观察我、我所从何而生？观察我、我所，从若见、若闻、若嗅，若尝、若触、若识而生。复作是观蔡：若因、若缘而生识者，彼识因缘为常，为无常？复作是思惟：若因，若缘而生识者，彼因、彼缘皆悉无常。复次、彼因、彼缘皆悉无常，彼所生识云何有常！无常者，是有为行，从缘起，是患法，灭法，离欲法，断知法，是名圣法印知见清净。是名比丘当说圣法印知见清净，如是广说」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第396 (273 )经﹙上p353﹚诸行如幻．空诸行

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘独静思惟：云何为我？我何所为？何等是我？我何所住？从禅觉已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！我独一静处，作是思惟：云何为我？我何所为？何法是我？我于何住」？佛告比丘：「今当为汝说于二法，谛听，善思。云何为二？眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。比丘！若有说言：沙门瞿昙所说二法，此非为二，我今舍此更立二法。彼但有言数，问已不知，增其疑惑，以非境界故。所以者何？缘眼、色，生眼识。比丘！彼眼者，是肉形，是内，是因缘，是坚，是受，是名眼肉形内地界。比丘！若眼肉形，若内，若因缘，津泽，是受，是名眼肉形内水界。比丘！若彼眼肉形，若内，若因缘，明暖，是受，是名眼肉形内火界。比丘！若彼眼肉形，若内，若因缘，轻飘动摇，是受，是名眼肉形内风界。比丘！譬如两手和合，相对作声。如是缘眼、色生眼识，三事和合触，触俱生受、想、思。此等诸法，非我、非常，是无常之我，非恒、非安隐、变易之我。所以者何？比丘！谓生、老、死、没、受生之法。比丘！诸行如幻，如炎，剎那时顷尽朽，不实来、实去，是故比丘于空诸行，当知、当喜、当念：空诸行，常、恒、住、不变易法空，无我我所。譬如明目士夫，手执明灯，入于空室，彼空室观察。如是比丘于一切空行，心观察欢喜，于空法行常、恒、住、不变易法，空我我所。如眼，耳……。鼻……。舌……。身……。意、法因缘生意识，三事和合触，触俱生受、想、思。此诸法无我、无常，乃至空我、我所。比丘！于意云何？眼是常，为非常耶」？答言：「非常，世尊」！复问：「若无常者，是苦耶」？答言：「是苦，世尊」？复问：「若无常、苦，是变易法，多闻圣弟子宁于中见我，异我，相在不」？答言：「不也，世尊」！「耳、鼻、舌、身、意，亦复如是。如是多闻圣弟子，于眼生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。耳、鼻、舌、身、意，亦复如是」。时彼比丘闻世尊说合手声譬经敎已，独一静处，专精思惟，不放逸住，乃至自知不受后有，成阿罗汉。

第474 (293) 经﹙中p25﹚空相应缘起法．甚深复甚深

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告异比丘：「我已度疑，离于犹豫，拔邪见刺，不复退转。心无所著故，何处有我？为彼比丘说法，为彼比丘说贤圣出世空相应缘起随顺法。所谓有是故是事有，是事有故是事起，所谓缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦，如是如是纯大苦聚集。乃至如是纯大苦聚灭。如是说法，而彼比丘犹有疑惑、犹豫。先不得得想，不获获想，不证证想；今闻法已，心生忧苦、悔恨、朦没、障碍。所以者何？此甚深处，所谓缘起；倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭、涅盘。如此二法，谓有为、无为。有为者，若生、若住、若异、若灭；无为者，不生、不住、不异、不灭：是名比丘诸行苦、寂灭涅盘：因集故苦集，因灭故苦灭，断诸径路，灭于相续，相续灭，是名苦边。比丘！彼何所灭？谓有余苦。彼若灭、止、清凉、息、没，所谓一切取灭、爱尽、无欲、寂灭、涅盘」。佛说此经已、诸比丘闻佛所说，欢喜奉行。

第45(262) 经﹙上p54﹚

如是我闻：一时，有众多上座比丘，住波罗!抖国仙人住处鹿野苑中，佛般泥洹未久。时长老阐陀，晨朝着衣持钵，入波罗!抖城乞食。食已还，摄衣钵，洗足已，持户钩，从林至林，从房至房，从经行处至经行处，处处请诸比丘言：「当敎授我，为我说法，令我知法、见法！我当如法知、如法观」。时诸比丘语阐陀言：「色无常，受、想、行、识无常；一切行无常，一切法无我，涅盘寂灭」。阐陀语诸比丘言：「我已知色无常，受、想、行，识无常；一切行无常，一切法无我，涅盘寂灭」。阐陀复言：「然我不喜闻一切诸行空，寂，不可得，爱尽，离欲，涅盘。此中云何有我，而言如是知、如是见，是名见法」？第二、第三，亦如是说。阐陀复言：「是中谁复有力，堪能为我说法，令我知法、见法」？复作是念：「尊者阿难，今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉识知，彼必堪能为我说法，令我知法、见法」。

时阐陀过此夜已，晨朝着衣持钵，入波罗!抖城乞食。食已还，摄举卧具，摄卧具已，持衣钵，诣拘睒弥国。渐渐游行，到拘睒弥国。摄举衣钵，洗足已，诣尊者阿难所，共相问讯已，却坐一面。时阐陀语尊者阿难言：「一时，诸上座比丘住波罗!抖国仙人住处鹿野苑中。时我晨朝着衣持钵，入波罗!抖城乞食。食已还，摄衣钵。洗足已，持户钩，从林至林，从房至房，从经行处至经行处，处处见诸比丘而请之言：「当敎授我，为我说法，令我知法、见法！时诸比丘为我说法言：色无常，受、想、行、识无常；一切行无常，一切法无我，涅盘寂灭。我尔时语诸比丘言：我已知色无常，受、想、行、识无常；一切行无常，一切法无我，涅盘寂灭。然我不喜闻一切诸行空，寂，不可得，爱尽，离欲，涅盘。此中云何有我，而言如是知、如是见，是名见法？我尔时作是念：是中谁复有力堪能为我说法，令我知法、见法？我时复作是念：尊者阿难今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉知识，彼必堪能为我说法，令我知法、见法。善哉！尊者阿难！今当为我说法，令我知法、见法」！时尊者阿难语阐陀言：「善哉！阇陀！我意大喜，我庆仁者能于梵行人前，无所覆藏，破虚伪刺。阐陀！愚痴凡夫所不能解，色无常，受、想、行、识无常；一切诸行无常，一切法无我，涅盘寂灭。汝今堪受胜妙法，汝今谛听，当为汝说」。时阐陀作是念：我今欢喜，得胜妙心，得踊悦心，我今堪能受胜妙法。尔时、阿难语阐陀言：「我亲从佛闻，敎摩诃迦旃延言：世人颠倒，依于二边，若有、若无。世人取诸境界，心便计着。迦旃延！若不受，不取，不住，不计于我，此苦生时生、灭时灭。迦旃延！于此不疑、不惑，不由于他而能自如，是名正见如来所说。所以者何？迦旃延！如实正观世间集者，则不生世间无见；如实正观世间灭，则不生世间有见。迦旃延！如来离于二边，说于中道：所谓此有故彼有，此生故彼生，谓缘无明有行，乃至生老病死、忧悲恼苦集。所谓此无故彼无，此灭故彼灭，谓无明灭则行灭，乃至生老病死、忧悲恼苦灭」。尊者阿难说是法时，阐陀比丘远尘、离垢，得法眼净。尔时、阐陀比丘见法，得法，知法，起法，超越狐，疑，不由于他，于大师敎法得无所畏。恭敬合掌白尊者阿难言：「正应如是，如是智能梵行，善知识敎授敎诫说法。我今从尊者阿难所，闻如是法，于一切行皆空，皆悉寂，不可得，爱尽，离欲，灭尽，涅盘，心乐正住解脱，不复转还；不复见我，唯见正法」。时阿难语阐陀言：「汝今得大善利，于甚深佛法中得圣慧眼」。时二正士展转随喜，从座而起，各还本处。

[本段请自行参阅]

＜＜阿含之空＞＞

又有在无常下加「苦」而成四句的，

如『增一阿含』「四意断品」第八经云「一切诸行皆悉无常，一切诸行（应作「受」）苦，一切诸行（应作「法」）无我，涅盘休息。」

这无常、苦、无我、涅盘，就叫四法印或四优陀那。经中常说：「无常故苦，苦故无我」。这四印的次第，是有因果的关系。在学派中，有主张三法印的，有主张四法印的。其实，三法印就够了，因为苦是五种无常所摄，说无常就含有苦的意义了。如『杂阿含』一０八五经(1188)云：「无常，不恒，不安，非稣息，变易之法」。这就在无常变易中显示其不安乐之苦；所以，可不必别立苦为一法印的。

又，三法印中的无我印，有分析为二句的，如『杂阿含』第九经(15)说：

「无常即苦，苦即非我，非我者亦非我所。」

＜＜阿含之空＞＞

这在无常、苦、无我之后，

加「无我所」成为四句。又如『杂阿含』第一(1)及一二一四经(1314)等，则说「无常、苦、空、无我」四句。这样一来，把「空」的意义看小了，使它局限为苦谛四行相之一。

于是有部学者，说这个「空」是无即蕴我，「无我」是无离蕴我。『成实论』则说：「空」是我空，「无我」是法空──法无我（但在单说「无我」的经文，也仍旧解作人无我）。细勘经文，『杂阿含』第一经，汉译虽分为无常、苦、空、无我四经，而巴利文却只有三经；如第一二一四经的四句，现存大藏经里的别译『杂阿含』，也只说「无常无有乐，并及无我法」，没有空的一句。直到后来的大般涅盘经，还说涅盘的常、乐、我，是对治无常、苦、无我「三修比丘」的。

所以，佛法的初义，似乎只有无常、苦、无我三句。把空加上成为四行相，似乎加上了「空」义，而实是把空说小了。这因为，照『杂阿含』其它的经文看来，空是总相义，是成立无常、苦、无我的原则，如二六五经(48)云：

「谛观思惟分别时，无所有，无牢，无实，无有坚固，如病如痈，如刺如杀，无常、苦、空、非我。」：

又二七三经(396)云：

「空诸行；常恒住不变易法空，无我我所。」

这都先空而后无常、苦、无我；空的是总一切的「诸行」；空是贯穿了常与我我所。以总相义的空来否定常，及我、我所，指出常、我、我所的不可得。依这见地，不但我空、我所空，无常也是空。『杂含』二三二经(305)，说得最为明白：

「眼空，常恒不变易法空，（我）我所空。所以者何？此性自尔。」

一般学者，在世间生灭现象上，对无常作肯定表诠的解释，以为无常是法的生灭，并不是没有自体，不是空。不知如来的本意，不在说有，是要在生灭流动中，否定其常性的不可得。常性既空，我我所当然也无所有了。

「终归磨灭」与「终归于空」，在阿含中是完全一致的。所以，空是遍通诸行「此性自尔」的──后代大乘的本性空、法性空等皆出此；因为空，所以诸行无常，所以诸法无我。空是深入诸法本性的，深而又遍，不应把它看小，局限在「无人我」或「无即蕴我」上；这仅是空义的少分吧了！

总之，蕴法门是以无常为论端的，即诸行之生灭无常，群趋于灭，而显示其皆空，达到涅盘寂灭。

在这里，顺便谈谈无常、苦、无我的理由。

[本段请自行参阅]

＜＜阿含之空＞＞

【空与禅】

上面说的从空诸行以观无常、无我，是所观境空；由观无常、无我而得涅盘，是所证果空，这境与果之间的连贯，就是实行。与空相关的行持有定与慧两种。体证空性的慧，虽如『杂含』三四七经 [489] 所说，可以不依四禅、八定，便能悟入而得解脱的。但空慧的发生，多少要依于禅定，这是大家一致的说法。至少须有最低的定力，如欲界的电喻三昧，或者说初禅近分的未到定，方可发慧证空。同时，禅必定离欲，也与空同样的有所离，有所否定，而可称之为空的；所以禅与空有关。

『杂阿含经』中虽也常见佛陀指示弟子要精进禅思，但究竟如何是禅？如何修？除了四禅以外，其详细情形说到的很少。所以单依『杂阿含』，对于禅定是不易得到明确的观念。至于『中阿含』，处处说禅定。『中阿含』以对治为重心，故除持戒外，以禅定说得最多。对于禅定，虽『杂含』与『中含』都还是以慧说定，据定明慧的，但也可看到二者精神的不同：『杂含』中，如空三昧、无相三昧、无所有三昧、真实禅等，都处处散说，重在真慧的体悟上，并且是相互融通的。『中阿含』已为组织的说明，多论四禅、八定或九次第定，重在修行次第，重在禅定的渐离上，彼此间也多是差别的。

这两者精神的不同，对后代有很大的影响。如大乘经中的种种深定，是继承『杂含』定慧综合的风格；另一方面，如小乘萨婆多部他们，分别定慧，忽略了真慧的禅定次第化，说定则专在四禅、八定上去详细分析。

又须说明者，佛世的修行方法，平易、简单，观察空、无我义，由一最低的定力引发真慧，断烦恼而得解脱。不过弟子们根性不同，有的一修即得，有的须经各种次第；修时的下手处、得力处、注意处，彼此有异；由这种关系，佛弟子之间，对于禅定就有所议论。

如无想心定，是阿难尊者所常说的法门。有一比丘想不自请问而从旁听闻，跟随了阿难六年之久，还得不到机会，结果只得自己请问；可见这种定在当时，虽可以是行者共证，但还不是普遍共知或公认的。

又如那伽达多以四种三昧，请问质多长者，长者未解说前，先问明这是否佛说过的，这也可见四种定之名称，不是世尊常说的。

可见禅定与诸弟子自己修行所得的体验有密切关系。只是禅定中身心的经验，大体是可以共同的，所以后代的弟子们依之建立一种共认的次第组识。

所以，禅定由佛弟子们修证体验所得，依之而组织成为佛敎中一种严密体系的；它关系到后代的学派，也促成了后代三界说组织的完成。

这里顺便谈谈由修定得观慧通达正理得解脱。一切有系谓依四禅、三无色定，可以发无漏慧；而于四禅、三无色定的本身，纯从世俗立场去看它；这是定与慧的差别论。

在经中也可看出，佛说禅定，不是单为禅定而禅定。如四无色定，是依定中观察如病、如痈、如刺、如杀、无常、无我、可厌患而证得。有部等，说依定中可以发慧通达真理证得解脱，定的本身不是慧，定境也不是解脱。

如灭尽定，有部谓是三果以上圣者为止息受想等心的烦乱而修的，把它看为纯粹的禅定；而大众分别说系等（『成实论』也是兼取大众分别说之义的），则谓灭定也就是烦恼灭，是第八解脱；到大乘经，如『华严十地经』，则说此定是七地菩萨证入诸法甚深空理的定，这也是把禅定与空慧结合成一的。

修定可以通达真理得解脱，大家是共同的；不过，有的在定慧差别的立场说，有的在定慧综合的立场说，影响大小学派的思想分流。

【空．无相．无所有】

『杂阿含』讲的修行方法，多为观无常苦，不限于空、无相、无所有。但以空义明常恒我我所之无所有，最后的体验诸法真实，与空义有密切关系。『杂阿含经』第八十经(137)说：

「若得空已，能起无相、无所有离慢知见者，斯有是处。」

这说：能见无相、无所有，知见清净而得解脱，必须以空义为根本。固然也有经说空观不究竟，但以空为前提而入三昧，更深刻的体验真理，最后还是会归于空。在佛经中，无相、无所有、无所得、无着、无住等名辞，意义都可以通用；但空字含义最广，用之于实行的地方很多，故多以之为前提，且为归结所在。空、无相、无所有的三个名辞，究竟是一义？是别义？经中有时说有共同点，有时又说他有次第深浅的不同。质多长者答那伽达多，谓可通二面：可说是文异义异，也可说是文异义同。如空、无相、无愿三解脱门究竟是同是异？『杂含』中没有明白说明；『中阿含』说是异的；后来的大乘经则解说为同的。我以为：这些定，最初下手的方法，或者彼此不同，最后所得的境界，实可归于一致。而且是随义立名，有时彼此的名称也可以互相通用；所以经中有时说同，有时说异。不如此看，经中文义的多少出入，就无法了解。

现在将空、无相、无所有三种三昧，个别的解释一下。一、空三昧，『杂阿含』二三六经(309)这样记载着：

「舍利弗白佛言：世尊！我今于林中入空三昧禅住。佛告舍利弗：善哉！善哉！舍利弗！汝今入上座禅住而坐禅。」

佛赞叹空三昧是高级的上座禅。至于空三昧如何修法，则未见开示，不过佛从另一方面说：

「若入城时，若行乞食时，若出城时，……若眼识于色有爱念染著者，彼比丘为断恶不善故，当勤欲方便，堪能系念修学。……若于道路，若聚落中行乞食，若出聚落，于其中间，眼识于色无有爱念染著者，彼比丘为断恶不善故，当勤欲方便，堪能系念修学。……若于道路，若聚落中行乞食，若出聚落，于其中间，眼识于色无有爱念染著者，彼比丘愿以此喜乐善根，日夜精勤，系念修习。」

在行、住、衣、食之间，住空三昧中，时时反省观察自心，是不是生起惑染贪着，有则观察空义对治它，无则心安乐住。这样常修空三昧，以达一切清净。所以，空有两方面的意义：一、专在义理上说，是体验无我我所。一、在行为上说，则是于见色闻声中不为境界所系缚，离欲清净，这是空三昧的特色。不体验无我我所，固然不能解脱；但在日常生活行动中，心不为环境所缚而流散驰求，安住不动，确是佛法的一种重要目的。离欲清净，不因环境而引起痛苦，就是空义。所以在「义品」中佛答摩犍提外道说：「空于五欲」；而摩诃迦旃延在『杂阿含』五五一经(1626)解说为：

「于此五欲功德，离贪、离欲、离爱、离念、离渴，是名空欲。」

又如摩诃迦叶修头陀行，处处不为五欲所转，释尊赞叹他为「如空不着」。『杂阿含』所说的空义，都重在这离欲无系的空的实际修持上说；至于空理的观察，反而说得少。佛赞舍利弗的入空三昧为上座禅，在『增一阿含』也有这同样的缘起，但它的侧重点就不同了。如该经卷四十一第六经佛说：

「空三昧者，于诸三昧最为第一三昧。王三昧者，空三昧是。」

上座禅的空三昧，赞为最高的三昧之王（后来大般若的佛入三昧王三昧，即出此）。为什么呢？于空三昧中，观察无我我所；一切诸行是不真实、不常恒空，因空故不起着于相，就是无相三昧；无相故于未来生死相续，无所爱染愿求，就是对外境法不起所缘相？阿难答他有两种：一、有想不觉知，修的是有想定，只因定力强，不起觉知。二、无想不觉知，不取外所缘相，且连内心的能缘想念也不生起，这是无心定。阿难为诸比丘尼说(杂五五七经)(1663)：

「若无相心三昧，……是智果智功德。」

在定境中，这是比较深刻的，须有真实慧厌患离欲，观察无常无我者，方可获得，不是外道专门修定者所能得到。

『杂阿含』二七二经(55)，佛陀曾为对治一般比丘的贪欲瞋恚亲里等恶觉恶想，而起诤竞故，为说无相定：

「于四念处系心，住无相三昧，修习多修习，恶不善法从是而灭，无余永尽。……多闻圣弟子作是思惟：世间颇有一法可取而无罪过者！思惟已，都不见一法可取而无罪过者。我若取色，即有罪过；若取受想行识，则有罪过。作是知已，于诸世间则无所取，无所取着，自觉涅盘。」

观察世间一切法，不见有一法是真实可取的；取，就有烦恼不清净──罪过。经中说：就是善法功德，也如热金丸，好看，还是取不得，何况五欲染污法呢！「法尚应舍，何况非法」，就是这个道理。如是观色等相不可取，能取心亦不起，就能自觉涅盘。

无相心三昧，是在一切上不着，与大乘空最近；如『般若经』的无所受三昧，即此无相三昧的深化。总之，于一切相不着，不念一切相，念无相界（涅盘），就是无相三昧。这三昧，在『杂阿含』常常谈到的，如：

「无所取故无所著，无所著故般涅盘。」

这，在四三(155)、四四(156)、二二六(293)、二二七(295)等经中都同样说到，实为佛敎比丘现证涅盘寂灭的无上境地。就是佛敎迦旃延所修的真实禅，也是此无相心三昧的别名。大梵天王遍寻不得，因为不知他禅心所依的境界。

在中国，大耳三藏以他心通知道忠国师内心的所缘，忠国师另入深禅，不住一切相，他心通也就观察不到。这些所修的都是无相心三昧。佛说这无相心三昧，是不依地水火风，不依受想行识，遣其能相所相，入真实禅而见真实。

但如何遣相呢？这要观察一切法唯是名言，没有实性，假名无实故，即能于法不起所缘相，进而能缘心想也不可得，就得入此三昧。空义，在空三昧中不明显，而这无相三昧中却明白可见。『杂含』五五九经(1635)说：

「一切想不忆念，无想心三昧身作证具足住。」

这经先说四禅及前三无色定是有相行定，在无所有定之上说这无相心三昧是无想行定（地位与非想非非想定相当），是一切定的最高深的，是无漏智所得的。这直证涅盘空寂的深禅，是契入无相界的。

三、无所有三昧。这三昧在『杂阿含』中，有两个地方提到，但都没有单独的说明。『中阿含』则说它就是无所有处定。『杂含』虽对这三昧没有详尽明确的解说，不过古来说「三三昧」，都提到它的名字，似与三解脱门中的无愿三昧有关。

现在将三种三昧作综合的观察：『杂阿含』八十经(137)(胜法印知见清净经)佛告阿难说：

「若得空已，能起无相、无所有，离慢知见者，斯有是处。观察彼阴无常磨灭不坚固变易法，心乐清净解脱，是名为空。如是观者，亦不能离慢，知见清净。

复有正思惟三昧，观色相断，声香味触法相断，是名无相。如是观者，犹未离慢，知见清净。

复有正思惟三昧，观察贪相断，瞋痴相断，是名无所有。如是观者，犹未离慢，知见清净。」

此经对三种三昧，有不同的看法。空三昧是由观无常义，不起染着，心得清净解脱──心厌有漏杂染，而倾向于离染的清净解脱。这空定的境界并不很高，近于平常所谓「看得破」，只是心不外驰而求清净解脱而已。

无相三昧，是断除色、声、香、味、触、法六尘相的定。没有贪、瞋、痴三毐烦恼，叫做无所有三昧。

三者有其浅深次第：以空三昧的不随境转为基础；进而无相三昧不见外六尘境；最后则无所有三昧内心的欲贪等不生起。这都还不是彻底的断除，只是由定力的执持，在定境中暂伏，外不见六尘、内不起三毒而已。所以都还「不能离慢知见清净」。要知见清净，必须另起增上，修习以无我为出发的三昧。经云：

「复有正思惟三昧，观察我我所从何而生？从若见若闻若嗅若尝若触若识而生。……若因若缘而生识者，彼因彼缘皆悉无常，……彼所生识云何有常？无常者，是有为行，从缘起，是患法、灭法、离欲法、断知法。是名圣法印知见清净。」

由此可见到：在定境中不受外境所系的暂时过程，还不是究竟；必须要彻底的遣除我我所，通达无自性之法法归灭，见灭法不可量，平等寂静不可得，即见到了涅盘寂灭理，才能离我慢而得知见清净。见灭而得无我，因此而得解脱，也见于『杂含』一二六六经(13359)。如云：

「于眼眼识及色，……见灭知灭；故见眼眼识及色，非我，不异我，不相在。」

空等三三昧是不够的，必须要体证到法法归灭，不可得，才能我慢毕竟断，得真正的知见清净。所以，「空、无相、无愿」三者叫做「解脱门」，它是解脱之门，本身尚未究竟，必须进一步体知我我所之为因缘假合，无常不可得而否定之，始能达到解脱。空，在这里，是最前面的基本，而最后归结所证达的也还是它（终归于空）。

此圣法印经有两种异译本，西晋竺法护译的意义与『杂含』同；赵宋施护译的则已改为修行三解脱门的次第；但同谓此三三昧还有慢在，未得究竟。故以空为出发，经无相、无所有（或无愿），再观无我我所而涅盘寂灭；这过程是完全一致的。

此空无相无所有三三昧，与三解脱门的关系，也更可显见其合一。此经名「圣法印」，『杂阿含』虽处处说到无常、无我等义，但并未名之曰法印；这要到『增一阿含』才见明说。那么这经的「法印」，究竟是什么？不是三法印或四法印，应该是证入解脱涅盘之门的三解脱门。

在『杂阿含』五六七经(1643)中，质多罗长者答那伽达多所问，除空、无相、无所有三三昧外，又加一无量心三昧。后代说四无量心定，纯是世俗的，不能体验真理；但此经所说的无量，与三三昧也有同义，同以无烦恼来建立（有烦恼是有相、有量、有所有；无烦恼是无相、无量、无所有）。特在空三昧上加遣常恒性不可得空。同在离烦恼证真理上说明，与后代所说的三解脱门同缘实相的意义相同。

但『杂阿含』由观无常苦厌离，而外无六尘相，内无贪瞋痴所有，而得解脱；从空而无相而无所有的次第，完全是建立在观慧的所观义上，并不以此为浅深的无色定。

但『中阿含』不动道同空三昧，而将无想与无所有倒置过来，这才与四无色定的次第，完全吻合。

很明显的，佛敎所说观空的禅定，在演变中，渐次的与三界的次第符合。所以我敢说：三界中无色界的次第，全是后代佛弟子们修定的过程，在「身坏命终由本意故得至彼处」的理论下，组识安立成功的。

世尊以四禅为正定，『杂阿含经』有明文。以空、无相、无所有三三昧的无色化，组成三界次第，这是显然无疑的。

『杂』四五六经(719)的光界、净界，（与二禅少光、无量光、光音）、三禅（少净、无量净、遍净）相当。光界是定中生光而见色，『中阿含经』中阿那律对此特为着重。净界，成实论主解作空观，不如一切有部的观清净色为是。八解脱的前三解脱，八胜处与十遍处中的前八遍处，都只是光中见色与净色的禅定。

称叹世尊的妙法时，常说「天、魔、梵」所不及，这本是婆罗门敎的世界观。天是不脱生死的欲天；魔是生死的统治者；再进就是婆罗门敎的梵我界了。佛敎认为梵也未脱生死，是修四无量而到达的。外道的梵，本称叹为光、为净，佛敎也就组为前三禅；除了无量心三昧（下、中、上三品）的修证外，与光中见色及净色观的禅定相合。佛法也常叹三禅为乐之极点，但「圣说能舍」，虽三禅中都有解脱的可能（『杂含』中叹四无量心中可得解脱），而佛陀与圣者的一切功德，主要是在第四禅中开发的。

与解脱相应的第四禅，「除断苦乐，忧苦先灭，不苦不乐，舍念清净」，为佛敎目标所在，大概是第一期的思想了。

以空、无相、无所有三三昧的熏修，其未能引发无漏即生解脱者，理应生于此空、无相、无所有处；无色界的组织，因此成立。

空处以上有识处，这是定心空外境而存内心，也就是境空心有的过程，与十遍处、四空处、识处的次第相合。境空心有，进而不念境空，不念心有，即是无所有；等到心境并寂，即是无相心定。

瑜伽者的禅观过程，显然与四无色的次第相合。『杂含』空、无相、无所有的次第，『中含』转而为不动、无所有、无想，实有深切注意的必要。『杂含』五六七经，『中含』『支离弥梨经』，仅立一无相心定，这是第二期佛敎者的目标了。

但此无相心定，如『杂含』四八五经、『中含』『一切智经』，开为无想定（非想非非想处）与灭受想定二者；『杂含』四五六经，开为非想非非想界与灭界，『中含』『净不动道经』、『小空经』，开为非想非非想处（无想处）及解脱二者；而『杂含』四七四经、『中含』『真人经』、『大因经』（巴利藏见长含），又开为非想非非想、灭受想定、及解脱三者。到此，无相心定，不再说它是智果智功德，被视为有念与出定计我了。

空观的化为四无色次第，岂不是显然可见的吗！阿含之空义，姑止于此。


二十一、 受

返回二十一、 受

第729 (466) 经﹙中p189﹚... 1

第733 (470) 经﹙中p193﹚... 1

第736 (473 )经﹙中p198﹚... 2

第730 (467) 经﹙中p190﹚... 2

第737 (474 )经﹙中p198﹚... 3

第745 (476 )经﹙中p201﹚... 3

第752 (482 )经﹙中p207﹚... 4

第1251(1152)经﹙下p113﹚... 4

第13310 (969 )经﹙下p667﹚... 5

＜＜杂阿含经＞＞

第729 (466) 经﹙中p189﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者罗睺罗往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢、系着、使」？佛告罗睺罗：「有三受：苦受，乐受，不苦不乐受。此三受，何因？何集？何生？何转？谓此三受，触因，触集，触生，触转。彼彼触因，彼彼受生，若彼彼触灭，彼彼受亦灭、止、清凉、没。如是知、如是见，我此识及外境界一切相，得无有我、我所见，我慢、系着、使」。佛说此经已，尊者罗睺罗闻佛所说，欢喜奉行。

第733 (470) 经﹙中p193﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「愚痴无闻凡夫，生苦受、乐受，不苦不乐受，多闻圣弟子，亦生苦受、乐受，不苦不乐受。诸比丘！凡夫、圣人，有何差别」？诸比丘白佛；「世尊是法根，法眼，法依，善哉世尊！唯愿广说，诸比丘闻已，当受奉行」。佛告诸比丘：「谛听，善思，当为汝说。诸比丘！愚痴无闻凡夫，身触生诸受，增诸苦痛，乃至夺命，愁忧称怨，啼哭号呼，心生狂乱。当于尔时，增长二受：若身受，若心受。譬如士夫身被双毒箭，极生苦痛，愚痴无闻凡夫，亦复如是、增长二受──身受、心受，极生苦痛。所以者何？以彼愚痴无闻凡夫不了知故，于诸五欲生乐受触，受五欲乐，受五欲乐故，为贪使所使。苦受触故，则生瞋恚，生瞋恚故，为恚使所使。于此二受，若集、若灭、若味、若患、若离不如实知，不如实知故，生不苦不乐受，为痴使所使。为乐受所系终不离，苦受所系终不离，不苦不乐受所系终不离。云何系？谓为贪、恚、痴所系，为生老病死、忧悲恼苦所系。多闻圣弟子，身触生苦受，大苦逼迫，乃至夺命，不起忧悲称怨，啼哭号呼，心乱发狂。当于尔时，唯生一受，所谓身受，不生心受。譬如士夫被一毒箭，不被第二毒箭。当于尔时，唯生一受，所谓身受，不生心受。为乐受触，不染欲乐，不染欲乐故，于彼乐受、贪使不使；于苦触受，不生瞋恚，不生瞋恚故，恚使不使。于彼二使，集、灭、味、患、离如实知，如实知故，不苦不乐受、痴使不使。于彼乐受解脱不系，苦受，不苦不乐受解脱不系。于何不系？谓贪、恚、痴不系，生老病死、忧悲恼苦不系」。尔时、世尊即说偈言：
「多闻于苦、乐，非不受觉知，彼于凡夫人，其实大有间。
 乐受不放逸，苦触不增忧，苦、乐二俱舍，不顺亦不违。
 比丘勤方便，正智不倾动，于此一切受，黠慧能了知。
 了知诸受故，现法尽诸漏，身死不堕数，永处般涅盘」。

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第736 (473 )经﹙中p198﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。时有异比丘，独一静处禅思，念言：世尊说三受──乐受、苦受、不苦不乐受；又说诸所有受悉皆是苦，此有何义？是比丘作是念已，从禅起，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！我于静处禅思念言：世尊说三受──乐受、苦受、不苦不乐受；又说诸所有受悉皆是苦，此有何义」？佛告比丘：「我以一切行无常故，一切诸行变易法故，说诸所有受悉皆是苦」。尔时、世尊即说偈言：

「知诸行无常，皆是变易法，故说受悉苦，正觉之所知。

比丘勤方便，正智不倾动，于诸一切受，黠慧能了知。

悉知诸受已，现法尽诸漏，身死不堕数，永处般涅盘」。

佛说是经已，诸比丘闻佛所说，欢喜奉行。

第730 (467) 经﹙中p190﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者罗亩罗往诣佛所，稽首礼足，退住一面。白佛言：「世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢、系着、使」？佛告罗亩罗：「有三受：苦受，乐受，不苦不乐受。观于乐受而作苦想，观于苦受作剑刺想，观不苦不乐受作无常想。若彼比丘观于乐受而作苦想，观于苦受作剑刺想，观不苦不乐受作无常灭想者，是名正见」。尔时、世尊即说偈言：
「观乐作苦想，苦受同剑刺，于不苦不乐，修无常灭想。
 是则为比丘，正见成就者，寂灭安乐道，住于最后边，
 永离诸烦恼，摧伏众魔军」。

佛说此经已，尊者罗亩罗闻佛所说，欢喜奉行。

第737 (474 )经﹙中p198﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者阿难独一静处禅思，念言：世尊说三受──乐受、苦受、不苦不乐受；又复说诸所有受悉皆是苦，此有何义？作是念已，从禅起，诣世尊所，稽首礼足，退住一面。白佛言：「世尊！我独一静处禅思，念言：如世尊说三受──乐受、苦受、不苦不乐受；又说一切诸受悉皆是苦，此有何义」？佛告阿难：「我以一切行无常故，一切行变易法故，说诸所有受悉皆是苦。又复阿难！我以诸行渐次寂灭故说；以诸行渐次止息故说，一切诸受悉皆是苦」。阿难白佛言：「云何世尊以诸受渐次寂灭故说」？佛告阿难：「初禅正受时，言语寂灭；第二禅正受时，觉、观寂灭；第三禅正受时，喜心寂灭；第四禅正受时，出、入息寂灭；空入处正受时，色想寂灭；识入处正受时，空入处想寂灭；无所有入处正受时，识入处想寂灭；非想非非想入处正受时，无所有入处想寂灭；想受灭正受时，想、受寂灭；是名渐次诸行寂灭」。阿难白佛言：「世尊！云何渐次诸行止息」？佛告阿难：「初禅正受时，言语止息；二禅正受时，觉、观止息；三禅正受时，喜心止息；四禅正受时，出、入息止息；空入处正受时，色想止息；识入处正受时，空入处想止息；无所有入处正受时，识入处想止息；非想非非想入处正受时，无所有入处想止息；想受灭正受时，想、受止息：是名渐次诸行止息」。阿难白佛：「世尊是名渐次诸行止息」。佛告阿难：「复有胜止息，奇特止息，上止息，无上止息；如是止息，于余止息无过上者」。阿难白佛：「何等为胜止息，奇特止息，上止息，无上止息，诸余止息无过上者」？佛告阿难：「于贪欲心不乐、解脱，恚、痴心不乐、解脱，是名胜止息，奇特止息，上止息，无上止息，诸余止息无过上者」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第745 (476 )经﹙中p201﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有异比丘独一静处禅思，如是观察诸受：云何受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？时彼比丘从禅觉已，诣世尊所，稽首礼足，退住一面。白佛言：「世尊！我独一静处禅思，观察诸受：云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离」？佛告比丘：「有三受──乐受、苦受、不苦不乐受；触集是受集；触灭是受灭；若于受爱乐、赞叹、染着、坚住，是名受集道迹；若于受不爱乐、赞叹、染着、坚住，是名受灭道迹；若受因缘生乐喜，是名受味；若受无常变易法，是名受患；若于受断欲贪，越欲贪，是名受离」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第752 (482 )经﹙中p207﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。夏安居时、尔时、给孤独长者来诣佛所，稽首礼足，却坐一面。佛为说法，示敎、照喜，说种种法。示敎、照喜已，从座起，整衣服，为佛作礼，合掌白佛言：「唯愿世尊与诸大众，受我三月请──衣被、饮食、应病汤药」。尔时、世尊默然而许。时给孤独长者知佛默然受请已，从座起去，还归自家。过三月已，来诣佛所，稽首礼足，退坐一面。佛告给孤独长者：「善哉长者！三月供养衣被、饮食、应病汤药。汝以庄严净治上道，于未来世当获安乐果报。然汝今莫得默然乐受此法，汝当精勤，时时学远离，喜乐具足身作证」。时给孤独长者闻佛所说，欢喜随喜，从座起而去。

尔时、尊者舍利弗于众中坐，知给孤独长者去已，白佛言：「奇哉世尊！善为给孤独长者说法！善劝励给孤独长者言：汝已三月具足供养如来大众中，净治上道，于未来世当受乐报。汝莫默然乐着此福，汝当时时学远离，喜乐具足身作证。世尊！若使圣弟子，学远离，喜乐具足身作证，得远离五法，修满五法。云何远离五法？谓断欲所长养喜，断欲所长养忧，断欲所长养舍，断不善所长养喜，断不善所长养忧，是名五法远离。云何修满五法？谓随喜，欢喜，猗息，乐，一心」。佛告舍利弗：「如是，如是！若圣弟子修学远离，喜乐具足身作证，远离五法，修满五法」。佛说是经已，诸比丘闻佛所说，欢喜奉行。

第1251(1152)经﹙下p113﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有年少宾耆迦婆罗门，来诣佛所，于世尊面前，作麤恶不善语，瞋骂呵责。尔时、世尊告年少宾耆迦：「若于一时吉星之日，汝当会诸宗亲眷属耶」？宾耆白佛：「如是，瞿昙」！佛告宾耆：「若汝宗亲不受食者，当如之何」？宾耆白佛：「不受食者，食还属我」。佛告宾耆：「汝亦如是，如来面前作麤恶不善语，骂辱呵责，我竟不受，如此骂者，应当属谁」？宾耆白佛：「如是，瞿昙！彼虽不受，且以相赠，则便是与」。佛告宾耆：「如是不名更相赠遗，何得便为相与」？宾耆白佛：「云何名为更相赠遗，名为相与？云何名不更相赠遗，不名相与」？佛告宾耆：「若当如是骂则报骂，瞋则报瞋，打则报打，斗则报斗，名相赠遗，名为相与。若复宾耆！骂不报骂，瞋不报瞋，打不报打，鬪不报鬪，若如是者非相赠遗，不名相与」。宾耆白佛：「瞿昙！我闻古昔婆罗门长老宿重、行道大师所说：如来、应、等正觉，面前骂辱，瞋恚呵责，不瞋、不怒，而今瞿昙有瞋恚耶」？尔时、世尊即说偈言：

「无瞋何有瞋！正命以调伏，正智心解脱，慧者无有瞋。

以瞋报瞋者，是则为恶人，不以瞋报瞋，临敌伏难伏」。

不瞋胜于瞋，三偈如前说。

尔时、年少宾耆白佛言：「悔过，瞿昙！如愚、如痴，不辩、不善，而于沙门瞿昙面前，麤恶不善语，瞋骂呵责」。闻佛所说，欢喜随喜，作礼而去。

第13310 (969 )经﹙下p667﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。时有长爪外道出家，来诣佛所，与世尊面相问讯，慰劳已，退坐一面。白佛言：「瞿昙！我一切见不忍」。佛告火种：「汝言一切见不忍者，此见亦不忍耶」？长爪外道言：「向言一切见不忍者，此见亦不忍」。佛告火种：「如是知、如是见，此见则已断、已舍、已离，余见更不相续，不起、不生。火种！多人与汝所见同，多人作如是见、如是说，汝亦与彼相似。火种！若诸沙门、婆罗门，舍此等见，余见不起，是等沙门、婆罗门，世间亦少少耳。火种！依三种见。何等为三？有一如是见、如是说：我一切忍。复次、有一如是见、如是说：我一切不忍。复次、有一如是见、如是说：我于一忍一不忍。火种！若言一切忍者，此见与贪俱生非不贪，与恚俱生非不恚，与痴俱生非不痴，系不离系，烦恼非清净，乐、取、染着生。若如是见，我一切不忍，此见非贪俱，非恚俱，非痴俱，清净非烦恼，离系非系，不乐、不取、不着生。火种！若如是见，我一忍一不忍，彼若忍者，则有贪乃至染着生；若如是见不忍者，则离贪乃至不染着生。彼多闻圣弟子所学言：我若作如是见、如是说，我一切忍，则为二者所责、所诘。何等二种？谓一切不忍，及一忍一不忍。则为此等所责，责故诘，诘故害。彼见责、见诘、见害故，则舍所见，余见则不复生。如是断见，舍见，离见，余见不复相续，不起，不生。彼多闻圣弟子作如是学：我若如是见、如是说，我一切不忍者，则有二责、二诘。何等为二？谓我一切忍，及一忍一不忍。如是二责、二诘，乃至不相续，不起，不生。彼多闻圣弟子作如是学：我若作如是见、如是说，一忍一不忍，则有二责、二诘。何等二？谓如是见、如是说，我一切忍，及一切不忍。如是二责，乃至不相续，不起，不生。复次、火种！如是身色麤四大，圣弟子当观无常，观生灭，观离欲，观灭尽，观舍。若圣弟子观无常，观灭，观离欲，观灭尽，观舍住者，于彼身身欲、身念、身爱、身染、身着永灭不住。火种！有三种受，谓苦受，乐受，不苦不乐受。此三种受，何因？何集？何生？何转？谓此三受，触因，触集，触生，触转。彼彼触集则受集，彼彼触灭则受灭，寂静，清凉，永尽。彼于此三受，觉苦，觉乐，觉不苦不乐，彼彼受若集、若灭、若味、若患、若出如实知，如实知已，即于彼受观察无常，观生灭，观离欲，观灭尽，观舍。彼于身分齐受觉如实知，于命分齐受觉如实知。若彼身坏命终后，即于尔时，一切受永灭无余。彼作是念：乐受觉时，其身亦坏：苦受觉时，其身亦坏；不苦不乐受觉时，其身亦坏，悉为苦边。于彼乐觉离系不系，于彼苦觉离系不系，于不苦不乐觉离系不系。于何离系？离于贪欲，瞋恚，愚痴，离于生老病死、忧悲恼苦，我说斯等名为离苦」。当于尔时，尊者舍利弗受具足，始经半月。时尊者舍利弗，住于佛后，执扇扇佛。时尊者舍利弗作是念：世尊叹说于彼彼法断欲，离欲，欲灭尽，欲舍。尔时、尊者舍利弗即于彼彼法，观察无常，观生灭，观离欲，观灭尽，观舍，不起诸漏，心得解脱。

尔时、长爪外道出家，远尘、离垢，得法眼净。长爪外道出家，见法，得法，觉法，入法，度诸疑、惑，不由他度，入正法律，得无所畏。即从坐起，整衣服，为佛作礼，合掌白佛：「愿得于正法律出家、受具足，于佛法中修诸梵行」！佛告长爪外道出家：「汝得于正法律出家、受具足，成比丘分」。即得善来比丘出家。彼思惟所以，善男子剃除须发，着袈裟衣，正信非家，出家学道，乃至心善解脱，得阿罗汉。佛说是经已，尊者舍利弗，尊者长爪，闻佛所说，欢喜奉行。


二十二、 四谛

返回二十二、 四谛

第542(379)经﹙中p106﹚自知．自证．三转十二行... 1

第587(395)经﹙中p120﹚如来不出世，即无四谛，世间盲冥... 2

第595(403)经﹙中p126﹚不知四谛，应当长夜驱驰生死... 2

第552(389)经﹙中p114﹚如良医治病．大医王．四谛疗众生病... 2

第599(407)经﹙中p131﹚当正思惟四圣谛．莫世间思惟．非饶益... 3

第622(428)经(中p144) 3

第623 (429) 经﹙中p144﹚... 4

第626 (432) 经﹙中p146﹚... 4

第629(435)经﹙中p148﹚四谛渐次无间... 4

第542(379)经﹙中p106﹚自知．自证．三转十二行

如是我闻：一时，佛住波罗抖鹿野苑中仙人住处。尔时、世尊告五比丘：「此苦圣谛，本所未曾闻法，当正思惟时，生眼、智、明、觉。此苦集，此苦灭，此苦灭道迹圣谛，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次、苦圣谛，知当复知，本所未闻法，当正思惟时，生眼、智、明、觉。苦集圣谛，已知当断，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次、此苦灭圣谛，已知当作证，本所未闻法，当正思惟时，生眼、智、明、觉。复次、此苦灭道迹圣谛，已知当修，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次、比丘！此苦圣谛，已知己知出，所未闻法，当正思惟时，生眼、智、明、觉。复次、此苦集圣谛，已知已断出，所未闻法，当正思惟时，生眼、智、明、觉。复次、苦灭圣谛，已知已作证出，所未闻法，当正思惟时，生眼、智、明、觉。复次、苦灭道迹圣谛，已知已修出，所未曾闻法，当正思惟时，生眼、智、明、觉。诸比丘！我于此四圣谛，三转、十二行，不生眼、智、明、觉者，我终不得于诸天、魔、梵，沙门、婆罗门，闻法众中，为解脱，为出，为离，亦不自证得阿耨多罗三藐三菩提。我已于四圣谛、三转、十二行，生眼、智、明、觉故，于诸天、魔、梵，沙门、婆罗门，闻法众中，得出，得脱，自证得成阿耨多罗三藐三菩提」。尔时、世尊说是法时，尊者憍陈如，及八万诸天，远尘、离垢，得法眼净。尔时、世尊告尊者憍陈如：「知法未」？憍陈如白佛：「已知，世尊」！复告尊者憍陈如：「知法未」？拘邻白佛：「已知，善逝」！尊者拘邻已知法故，是故名阿若拘邻。尊者阿若拘邻知法已，地神举声唱言：「诸仁者！世尊于波罗抖国仙人住处鹿野苑中，三转、十二行法轮，诸沙门、婆罗门，诸天、魔、梵所未曾转；多所饶益，多所安乐，哀愍世间，以义饶益，利安天人，增益诸天众，减损阿修罗众」。地神唱已，闻虚空神天，四天王天，三十三天，炎魔天，兜率陀天，化乐天，他化自在天，展转传唱，须臾之间，闻于梵身天、梵天乘声唱言：「诸仁者！世尊于波罗抖国仙人住处鹿野苑中，三转、十二行法轮，诸沙门、婆罗门，诸天、魔、梵，及世间闻法未所曾转；多所饶益，多所安乐，以义饶益诸天世人，增益诸天众，减损阿修罗众」。世尊于波罗抖国仙人住处鹿野苑中转法轮，是故此经名转法轮经。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第587(395)经﹙中p120﹚如来不出世，即无四谛，世间盲冥

如是我闻：一时，佛住波罗抖国仙人住处鹿野苑中。尔时、世尊告诸比丘：「若日、月不出世间者，一切众星亦不出于世间，昼、夜、半月、一月、时节、岁数、克数、须臾皆悉不现；世间常冥，无有明照，唯有长夜，纯大闇苦现于世间。若如来、应供、等正觉不出世间时，不说苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛现于世间，世间盲冥，无有明照，如是长夜，纯大闇冥现于世间。若日、月出于世间，众星亦现，昼、夜、半月、一月、时节、岁数、克数、须臾悉现世间，长夜明照出于世间。如是如来、应、等正觉出于世间，说苦圣谛现于世间，苦集圣谛、苦灭圣谛、苦灭道迹圣谛现于世间，不复闇冥，长夜照明，纯一智慧现于世间」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第595(403)经﹙中p126﹚不知四谛，应当长夜驱驰生死

如是我闻：一时，佛在摩竭国人间游行。于王舍城、波罗利弗，是中间竹林聚落，国王于中造福德舍。尔时、世尊与诸大众，于中宿止。尔时、世尊告诸比丘：「我与汝等，于四圣谛无知、无见，无随顺觉，无随顺受者，应当长夜驱驰生死。何等为四？谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。以我及汝，于此苦圣谛，顺知，顺入，断诸有流，尽诸生死，不受后有；于苦集圣谛、苦灭圣谛、苦灭道迹圣谛，顺知，顺入，断诸有流，尽诸生死，不受后有。是故比丘！于四圣谛未无间等者，当勤方便，起增上欲，修无间等」。尔时、世尊即说偈言：

「我常与汝等，长夜涉生死，不见圣谛故，大苦日增长。

若见四圣谛，断有大流海，生死永已除，不复受后生」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第552(389)经﹙中p114﹚如良医治病．大医王．四谛疗众生病

如是我闻：一时、佛住波罗抖国仙人住处鹿野苑中。尔时、世尊告诸比丘：「有四法成就，名曰大医王者所应具王之分。何等为四？一者、善知病，二者、善知病源，三者、善知病对治，四者、善知治病已，当来更不动发。云何名良医善知病？谓良医善知如是如是种种病，是名良医善知病。云何良医善知病源？谓良医善知：此病因风起，痰阴起，涎唾起，众冷起；因现事起，时节起，是名良医善知病源。云何良医善知病对治？谓良医善知种种病，应涂药，应吐，应下，应灌鼻，应熏，应取汗，如是比种种对治，是名良医善知对治。云何良医善知治病已，于未来世永不动发？谓良医善治种种病，令究竟除，于未来世永不复起，是名良医善知治病更不动发。如来、应、等正觉为大医王，成就四德，疗众生病，亦复如是。云何为四？谓如来知此是苦圣谛如实知，此是苦集圣谛如实知，此是苦灭圣谛如实知，此是苦灭道迹圣谛如实知。诸比丘！彼世间良医，于生根本对治不如实知，老病死、忧悲恼苦根本对治不如实知。如来、应、等正觉为大医王，于生根本﹝知﹞对治如实知，于老病死忧悲恼苦根本对治如实知，是故如来、应、等正觉，名大医王」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第599(407)经﹙中p131﹚当正思惟四圣谛．莫世间思惟．非饶益

如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，思惟世间而思惟。尔时、世尊知诸比丘心之所念，往诣食堂，敷座而坐。告诸比丘：「汝等比丘，慎莫思惟世间思惟！所以者何？世间思惟，非义饶益，非法饶益，非梵行饶益，非智、非觉，不顺涅盘。汝等当正思惟；此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。所以者何？如此思惟，则义饶益，法饶益，梵行饶益，正智、正觉，正向涅盘。过去世时，有一士夫，出王舍城，于拘絺罗池侧，正坐思惟世间思惟。当思惟时，见四种军：象军、马军、车军、步军，无量无数，皆悉入于一藕孔中。见已，作是念：我狂失性，世间所无而今见之。尔时、去池不远，更有大众一处聚集。时彼士夫诣大众所，语言：诸人！我今发狂，我今失性，世间所无而我今见，如上广说。时彼大众，皆谓士夫狂发失性，世间所无而彼见之」。佛告比丘：「然彼士夫，非狂失性，所见真实。所以者何？尔时、去拘絺罗池不远，有诸天、阿修罗，兴四种军，战于空中。时诸天得胜，阿修罗军败退，入彼池一藕孔中。是故比丘！汝等慎莫思惟世间！所以者何？世间思惟，非义饶益，非法饶益，非梵行饶益，非智、非觉，非正向涅盘。当思惟四圣谛！何等为四？苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第622(428)经(中p144)

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「当勤禅思，正方便起，内寂其心。所以者何？比丘禅思，内寂其心，成就已如实显现。云何如实显现？谓此苦圣谛如实显现，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第623 (429) 经﹙中p144﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「当修无量三摩提，专心正念。所以者何？修无量三摩提，专心正念已，如是如实显现。云何如实显现？谓此苦圣谛如实显现，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第626 (432) 经﹙中p146﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、佛告诸比丘：「譬如五节相续轮，大力士夫令速旋转。如是沙门、婆罗门，于此苦圣谛不如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，轮回五趣而速旋转，或堕地狱，或堕畜生，或堕饿鬼，或人，或天；还堕恶道，长夜轮转。是故比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第629(435)经﹙中p148﹚四谛渐次无间

如是我闻：一时，佛住舍卫国祇树给孤独园。时须达长者往诣佛所，稽首佛足，于一面坐。白佛言：「世尊！此四圣谛，为渐次无间等？为一顿无间等」？佛告长者：「此四圣谛，渐次无间（等），非顿无间等」。佛告长者：「若有说言：于苦圣谛未无间等，而于彼苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，此说不应。所以者何？若于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。犹如有人，两细树叶连合为器，盛水持行，无有是处。如是于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。譬如有人，取莲华叶连合为器，盛水游行，斯有是处。如是长者！于苦圣谛无间等已，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，斯有是处。是故长者！于四圣谛未无间等者，当勤方便，起增上欲，学无间等」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


二十三、 正见

返回二十三、 正见

第 1 ( 1 ) 经 (上2 ) 1

第179 (188) 经﹙上214﹚ 1

第482 (301) 经﹙中41﹚ 1

第968 (748 )经﹙中369﹚ 2

第970 (750) 经﹙中370﹚ 2

第983 (762) 经﹙中376﹚ 2

第992 (770) 经﹙中380﹚ 3

第1049 (789) 经﹙中396﹚ 3

第 1 ( 1 ) 经 (上2 )

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当观色无常，如是观者，则为正见；正见者则生厌离，厌离者喜贪尽，喜贪尽者说心解脱。如是观受、想、行、识无常，如是观者，则为正见；正见者则生厌离，厌离者喜贪尽，喜贪尽者说心解脱。如是比丘！心解脱者，若欲自证，则能自证：我生已尽，梵行已立，所作已作，自知不受后有」。

第179 (188) 经﹙上214﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当正观察眼无常，如是观者，是名正见。正观故生厌，生厌故离喜、离贪；离喜、贪故，我说心正解脱。如是耳、鼻、舌、身、意，离喜、离贪；离喜、贪故，比丘！我说心正解脱。心正解脱者，能自记说：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第482 (301) 经﹙中41﹚

如是我闻：一时，佛住那梨聚落深林中待宾舍。尔时、尊者掠陀迦旃延，诣佛所，稽首佛足，退住一面。白佛言：「世尊！如世尊说正见，云何正见？云何世尊施设正见」？佛告掠陀迦旃延：「世间有二种依，若有、若无，为取所触；取所触故，或依有，或依无。若无此取者，心境系着、使，不取、不住，不计我，苦生而生，苦灭而灭；于彼不疑、不惑，不由于他而自知，是名正见，是名如来所施设正见。所以者何？世间集，如实正知见，若世间无者不有；世间灭，如实正知见，若世间有者无有。是名离于二边，说于中道，所谓此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭故行灭，乃至纯大苦聚灭」。佛说此经已，尊者掠陀迦旃延闻佛所说，不起诸漏，心得解脱，成阿罗汉。

第968 (748 )经﹙中369﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「如日出前相，谓明相初光。如是比丘！正尽苦边，究竟苦边前相者，所谓正见。彼正见者，能起正志、正语、正业、正命、正方便、正念、正定。起定正受故，圣弟子心正解脱贪欲、瞋恚、愚痴；如是心善解脱圣弟子，得正知见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第970 (750) 经﹙中370﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘诸恶不善法生，一切皆以无明为根本，无明集，无明生，无明起。所以者何？无明者无知，于善、不善法不如实知，有罪、无罪，下法、上法，染污、不染污，分别、不分别，缘起、非缘起不如实知。不如实知故，起于邪见；起于邪见已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。若诸善法生，一切皆以明为根本，明集，明生，明起。明于善、不善法如实知，有罪、无罪，亲近、不亲近，卑法、胜法，秽污、白净，有分别、无分别，缘起、非缘起，悉如实知。如实知者，是则正见；正见者，能起正志、正语、正业、正命、正方便、正念、正定。正定起已，圣弟子得正解脱贪、恚、痴；贪、恚、痴解脱已，是圣弟子得正智见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第983 (762) 经﹙中376﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我当说圣漏尽。云何为圣漏尽？谓无学正见成就，乃至无学正定成就，是名圣漏尽」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第992 (770) 经﹙中380﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「应离邪见，应断邪见。若邪见不可断者，我终不说应离断邪见；以邪见可断故，我说比丘当离邪见。若不离邪见者，邪见当作非义，不饶益苦，是故我说当离邪见。如是邪志，邪语，邪业，邪命，邪方便，邪念，邪定，亦如是说。诸比丘！离邪见已，当修正见。若不得修正见者，我终不说修习正见；以得修正见故，我说比丘应修正见。若不修正见者，当作非义，不饶益苦，以不修正见作非义不饶益苦故，是故我说当修正见，以义饶益，常得安乐。是故比丘！当修正见。如是正志，正语，正业，正命，正方便，正念，正定，亦如是说」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1049 (789) 经﹙中396﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有生闻婆罗门，来诣佛所，稽首佛足，与世尊面相问讯慰劳已，退坐一面。白佛言：「瞿昙！所谓正见者，何等为正见」？佛告婆罗门；「正见有二种：有正见世俗、有漏、有取、转向善趣，有正见是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正见世俗、有漏、有取、转向善趣？谓正见有施，有说，有斋，乃至自知不受后有。婆罗门！是名正见世俗、有漏、有取、向于善趣。婆罗门！何等为正见是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应，于法选择、分别、求觉、巧便、黠慧、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边」。佛说此经已，生闻婆罗门闻佛所说，欢喜随喜，从座起去。

[本段请自行参阅]

＜＜印度佛敎思想史＞＞

1 佛法】 【第三节 中道正法】

释尊本着现等觉abhisam!bodhi的自证，为人类说法，提供了不共世间的正道。佛法不是重信仰的，他力的，神秘的，也不是学问的，而是从现实人生着手的正道，从正道的修行中得解脱。释尊为五比丘初转法轮dharma-cakra-pravartana，首先提出了中道madhyama^pratipad，如『赤铜鍱部律』「大品」（南传三‧一八──一九）说：

「诸比丘！世有二边，出家者不应亲近。何等为二？于诸欲爱欲贪着事，是下劣，卑贱，凡夫所行而非圣贤，无义相应。自烦苦事，是事非圣贤法，无义相应。如来舍此二边，依中道而现等觉，眼生，智生，寂静，证智，正觉，涅盘所资」。

「诸比丘！何谓如来现等觉，眼生，智生，寂静，证智，正觉，涅盘所资之中道？即八圣道：谓正见，正思惟，正语，正业，正命，正精进，正念，正定」。

当时印度民间的风尚，有的贪着欲乐，主要是在家的婆罗门bra^hman!a；有的过着苦行dus!kara-carya^生活，主要是出家的沙门s/raman!a。极端的倾向，是不正常的。释尊揭示「中道」，对时代的一切，是摄取精英而吐弃糟粕。对西方传统的婆罗门敎，几乎全部的否定了。如所说的创造主──梵天，释尊批评为：「若彼三明婆罗门无有一见梵天者，若三明婆罗门先师无有见梵天者，又诸旧大仙──三明婆罗门阿咤摩等亦不见梵天者，当知三明婆罗门所说（梵天）非实」。「梵志婆罗门自高，事若干天神，若众生命终者，彼能令自在往来善处，生于天上」。不问人的行为如何，以信神及祈祷为生天法门，批评为如投石到水中，而在岸上祈祷，希望大石的浮起来。祭祀，特别是牺牲的血祭，释尊以为：「若邪盛大会，系群少特牛、水特、水杇，及诸羊犊，小小众生悉皆杀伤；逼迫苦切仆使作人，鞭笞恐怛，悲泣号呼。……是等邪盛大会，我不称叹」；「种种供养，实生于罪」。所以当时人说：「沙门瞿昙呵责一切祭法」。至于『阿闼婆吠陀』的咒法，占卜等迷信，「沙门瞿昙无如是事」。这只是愚人的迷信，所以「见（真）谛人信卜问吉凶者，终无是处。……生极苦……乃至断命，从外（道）求……一句咒……百千句咒，令脱我苦……，终无是处」。 真正体见真谛的智者，是不会从事这类迷妄行为的。彻底的说：「幻法，若学者令人堕地狱」。总之，因神权而来的祈祷，祭祀，咒术，给以彻底的廓清。对于四姓阶级，是社会发展中的分工，无所谓优劣。假借神权而来的阶级制，「如有人强与他肉而作是说：士夫可食，当与我直」！这种人为的阶级制，是没有接受义务的。但有关人生道德，婆罗门称之为法dharma的──正常生活，善良风俗，释尊摄取他，使他从神权与阶级不平等中脱离出来。破除神权与阶级制，祭祀与咒法，把人类的合理生活，确立于社会关系，彼此应尽的义务上，显出了「人间佛敎」的特色。奥义书Upanis!ad的思想，如依业karma而有轮回，依智jn~a^na而得解脱，释尊大致是看作事实的；但生死的根源，是烦恼K les/a。释尊是东方的，所以理性是出发于现实，不是形而上的玄想。彻底的说：「无常故苦，苦故无我」，而否定常、乐的真我a^tman。也就因此，不是见真我以契入梵界，而是从无我nir-a^tman以契入正法。因奥义书而来的苦行与瑜伽yoga，释尊曾修学而又舍弃了。摄取他的精义，用作修证的方便，而不落入苦行与修定主义。释尊所说的正法，是东方的，如重现实，重变化，重自由思考；主张种族平等，反对吠陀Veda权威，与东方沙门团，采取一致的立场。然而，一、抨击极端的纵欲与苦行，唱导不苦不乐的中道说。二、对阿耆多Ajitakes/akambala「命即是身」的断灭论；尼干子Nirgrantha-jn~a^tiputra等「命异身异」的二元论；「色（心）是我，无二无异，常住不变」的梵我论，一一的破斥，而宣扬无常、无我的缘起中道。三、对于否定道德，否定真理的倾向，释尊举扬正法saddharma──中道行，如实理，究竟涅盘，给以「法性、法住、法界」的意义。这是道德与真理的肯定，实现绝对的理想。 释尊从自觉的圣境里，陶铸东西印度文明，树立中道的宗敎。

中道行，是正见samyag-dr!s!t!i为先导的圣道a^ryama^rga的实践。圣道的内容，释尊随机说法，有种种组合，主要的有七类，总名为三十七菩提分法saptatrim!s/ad-bodhipa^ks!ika^-dharma^h! 。其中根本的，是八正道a^rya$s!t!a$n%gika-ma^rga：正见，正思惟samyak-sam!kalpa，正语samyag-va^c，正业samyak-karma^nta，正命samyag-a^ji^va，正精进samyag-vya^ya^ma，正念samyak-smr!ti，正定samyak-sama^dhi。正见是正确的知见；正思惟是正确的思考，引发出离的意愿；正语是正当的语文（及书写文字）；正业是正当的身体行为；正命是正当的经济生活；正精进是离恶行善的正当努力；正念是纯正的专心一意；正定是纯正的禅定。圣道是以正见为先的，这是说：人生世间的无限苦逼，相对的改善或彻底解脱，惟有从正确的理解问题去解决，不是凭传统信仰，想象，或某些神秘经验所能达成的。我们的身心自体，释尊分别为：重于心理分别的是五蕴pan~ca-skandha；重于生理分别的是六处s!ad!-a^yatana；重于物理分别的是六界s!ad!- dha^tava。身心自体，不外乎蕴、界、处。身心的活动情形，是现实的存在，需要有所了解。身心的或苦或乐，不是神所规定的，不是宿世命定的，也不是偶然的，一切都是依于因缘nida^na而如此的。论到这些问题，释尊曾这样说：「苦乐（苦乐是当前的感受，也是现生的苦乐报体）从缘起生」；「我论因说因」。现实身心充满了无限的苦恼，这是由于处身现实人间，受到身心变化──「生」、「老」、「病」、「死」；自他聚散──「爱别离」，「怨憎会」；物我关系不协调──「求不得」而来的。进一步说，现实的身心活动──内在的知、情、意作用，表现于外的身、语行为，相互影响而有苦有乐的。生死边事，释尊大分为三类：「烦恼」是知情意的惑乱；「业」是行为与行为的潜力；「苦」duh!kha是身心自体。生死苦迫，以烦恼的无明avidya^、爱tr!s!n!a^为先，而实一切都是依于因缘的。释尊没有提出什么形而上的实体，或第一因来说明众生世间的开展，而只是从因缘关系去理解问题，也就依因缘去解决问题。这就是不共世间的中道，如『杂阿含经』卷一二（大正二‧八五下）说：

「义说、法说，离此二边，处于中道而说法。所谓此有故彼有，此起故彼起：缘无明行，至（缘行识，缘识名色，缘名色六入处，缘六入触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死忧悲恼苦，如是）纯大苦聚集。（此无故彼无，此灭故彼灭）：无明灭则行灭，及至纯大苦聚灭」。

这是著名的中道缘起prati^tya-samutpa^da说。有──存在的，生起的，世间的一切，都依于因缘──种种关系，条件、因素而有而生的。依因缘有而有的，也就依因缘无而无，依此而确知生死解脱的可能性。有、无、生、灭── 一切都依因缘而如此的，就是不落二边，恰到好处的中道。这是缘起说的基本法则：

  ┌此有故彼有，此生故彼生……众苦集起（流转）

缘起─┤

  └此无故彼无，此灭故彼灭……众苦息灭（解脱）

缘起，依缘有而有的，是生死苦的集起samudaya；依缘无而无的，是生死苦的息灭nirodha。苦聚的止息，实现了涅盘nirva^n!a寂静。生死与涅盘，都是依缘起而如此的，佛弟子也就依缘起生灭的如实知yatha^bhu^ta-n~a^na而得解脱。如实知缘起而能得解脱的，是正见为先的圣道的实践。圣道与缘起的如实知，综合的说，就是四谛catva^ry-a^rya-satya^ni──苦duh!kha，集samudaya，灭nirodha，道ma^rga，在「佛法」的开展中，四谛说日渐重要起来。四谛的苦与集，是世间因果；灭与道，是出世间因果。这样的分类叙述，对一般的开示敎导，也许要容易领解些吧！但世出世间的一贯性，却容易被漠视了！从现实身心去观察，知道一切起灭都是依于因缘的。依经说，释尊是现观abhisamaya缘起而成佛的。释尊依缘起说法，弟子们也就依缘起（及四谛）而得解脱。所以在「佛法」中，缘起是最普遍的法则，如『阿毘达磨法蕴足论』卷一一，引经（大正二六‧五二五上）说：

「云何缘起？谓依此有（故）彼有，此生故彼生，谓无明缘行，……如是便集纯大苦蕴。苾刍当知！生缘老死，若佛出世，若不出世，如是缘起，法住、法界。……乃至无明缘行，应知亦尔」。

「此中所有法性、法定、法理、法趣，是真、是实、是谛、是如，非妄、非虚、非倒、非异，是名缘起」。

缘起，是佛出世也如此，不出世也如此，佛不过发见、现证了缘起，方便的敎导弟子而已。缘起是「法」的又一内容，所以经中多方面表示缘起的意义。如法住dharma-sthitata^，是说缘起是确立而不可改易的；法界dharma-dha^tu，缘起是一切的因性；法性dharmata^，缘起是自然（客观性）如此的；法定dharma-niya^mata^，缘起是决定（各安自位）而不乱的；谛satya，缘起是如实不颠倒的；如tathata^，缘起是如此如此而不变异的。这一切，都表示了缘起的如实性──「法」。

说到缘起，无明缘行……生缘老死、忧悲苦恼，是有代表性的十二支说。释尊说缘起，不一定是十二支的；爱，取，有，生，老死、忧悲苦恼──五支说，应该是最简要的。为了「爱」也依因缘而有，所以开展出九支说，十支说，十二支说等。五支说中，老死、忧悲苦恼是苦，爱是苦的原因，苦的集起。上面说到，释尊感到佛法太深，不想说法，问题在「众生乐着三界窟宅」。在『相应部』中，作「乐阿赖耶，欣阿赖耶，喜阿赖耶」（说一切有部加「爱阿赖耶」）。阿赖耶a^laya，译义为窟、宅、依处、藏；在『阿含经』里，也是爱着的一类。联想到四谛中集谛的内容，是：「（爱），后有爱，贪喜俱行，彼彼喜乐」。爱、乐、欣、槱、贪、阿赖耶，以不同名字（约义多少不同）而表示同一内容，这就是生死不已的症结所在。浅显的说，没有得到的要得到他，得到了又怕失去；没有得到的生怨恨心，瞋恨是爱的反面，没有爱那会有瞋恨呢！爱着的意义是深广的，如染着了就受到系缚，随内身、外境的变动而苦恼不已。世间的喜乐，不永久，不稳定，终归于消失。彻底的说，世间的或苦或乐，一切是无可奈何的苦乐不已，终究是苦。众生为什么爱着？由于愚昧无知──无明。无明是蒙昧的意欲，与爱不相离，是生死众生的通病。无明与爱是烦恼根本，因烦恼而起（善恶）业，因业而感苦果──身心自体又爱染不已，苦恼不了。在缘起的正见中，知一切依缘起，也就能知一切法的无常性anityata^。无常的，所以是不可保信，不安稳的，也就是苦。如『杂阿含经』说：「我以一切行无常故，一切诸受变易法故，说诸所有受悉皆是苦」。是无常、苦、变易法，所以一切「非我非我所」（即无我、我所nir-a^tman-mamaka^ra）。我a^tman，是主宰的意思；主是自在的，能控制处理一切的。然世间一切是无常变易法，不可能有绝对自主，一切依自己意欲而转移的可能。众生只是身心和合的个体活动，一切依于因缘，而众生却都感到与他对立的自我存在，这才表现出向外扩展（我所的无限扩展），向内自我固执的特性。生死不已的根源在此，人间──家庭、社会、国家间的无限纠纷，也根源在此。如通达缘起故无常、苦、无我我所的，也就能契入「空相应缘起」。如经说：「我我所有空」。详尽的说：「空于贪，空于恚、痴，空常住、不变易，空非我非我所」。知无常、无我，能离一切烦恼（主要的是：我我所见，我我所爱，我我所慢）而得涅盘，所以『杂阿含经』卷一０（大正二‧七一上）说：

「无常想者，能建立无我想。圣弟子住无我想，心离我慢，顺得涅盘」。

「佛法」是缘起说，依缘起而生死流转，依缘起而涅盘还灭；佛弟子如实知缘起（无常、无我、空）而能得解脱的，是道谛，圣道是否也依因缘而有呢？『中阿含』的『七车经』说：依戒净得心[定]净，依心净得见净，这样相依而直到解脱，圣道显然也是依因缘而起的。如『中阿含经』（四二）『何义经』（大正一‧四八五上──下）说：「阿难！因持戒便得不悔，因不悔便得欢悦， 因欢悦便得喜，因喜便得止，因止便得乐，因乐便得定。阿难！多闻圣弟子因定便得见如实知如真，因见如实知如真便得厌，因厌便得无欲，因无欲便得解脱，因解脱便知解脱。……阿难！是为法法相益，法法相因」。

「法法相益，法法相因」，圣道是因缘相生而次第增进的。依缘起法的定律，依缘而有的，也依缘而灭无，圣道依因缘有，也会缘无而息灭吗？『杂阿含经』有譬喻说：「拾草木，依于岸傍，缚束成顟，手足方便，截流横渡。如是士夫，免四毒蛇、五拔刀怨、六内恶贼，复得脱于空村羣贼，……至彼岸安稳快乐」；「顟者，譬八正道」。八正道是从生死此岸，到彼岸涅盘所不可少的方便，如渡河的舟顟一样。『增壹阿含经』有「船筏譬喻」，即著名的『筏喻经』。人渡生死河而到了彼岸，八正道──船筏是不再需要了，所以说：「善法（八正道等）犹可舍，何况非法（八邪道等杂染法）」！解脱生死而入涅盘的，生死身不再生起，以正见为先导的圣道也过去了。涅盘是不可以语言、思惟来表示的，所以释尊点到为止，不多作说明；多说，只能引人想入非非而已。忽视涅盘的超越性，以涅盘为「灰身泯智」，那是世间心的臆测了！

依缘起（或四谛）而修行的，在家、出家的佛弟了，次第进修，到达究竟解脱境地，分为四阶，也就是四圣果。四果是：一、须陀洹果srota^panna；二、斯陀含果sakr!da^ga^min；三、阿那含果ana^ga^min；四、阿罗汉果arhat。初果名须陀洹，是「预流」的意思：预入法流，或预圣者的流类。到达这一阶位，截断了生死的根源（三结），成为圣者。即使修行迟缓或停顿，也不会堕入恶趣；再多也不过七番生死，一定要到达究竟解脱的。二果斯陀含，是「一来」的意思，再多也只有人间、天上── 一番生死了。三果阿那含，是「不来」果。这是说：证得阿那含果的，如死后上生，就在天上入涅盘，不会再来人间了。四果阿罗汉，有应（受尊敬供养），杀贼，不生等意义。这是究竟解脱圣者的尊称，依修道求解脱来说，这是最究竟的，所以释尊在世时，也是被称为阿罗汉的（还有其它的尊称）。然而人的根性不同，虽同样的证得阿罗汉，而阿罗汉也还有多种不同。这里，说主要的二大类。经上说：有外道须深Susi^ma，在佛法中出家，目的在「盗法」，以便融摄佛法，张大外道的敎门。长老比丘们告诉须深：他们已证得究竟解脱的阿罗汉，但不得四禅（『相应部』作五通），不得无色定，是慧解脱prajn~a^-vimukti阿罗汉。不得（根本）定而究竟解脱，须深觉得离奇，所以提出来问佛。佛告诉他：「彼先知法住，后知涅盘」；「不问汝知不知，且自先知法住，后知涅盘」。从释尊的敎说中，可见阿罗汉智有先后层次，也有二类阿罗汉。１、法住智dharma-sthitata^-jn~a^na知：缘起法被称为「法性」、「法住」，知法住是知缘起。从因果起灭的必然性中，于（现实身心）蕴、界、处如实知，厌、离欲、灭，而得「我生已尽，梵行已立，所作己办，不受后有」的解脱智。虽没有根本定，没有五通，但生死已究竟解脱，这是以慧得解脱的一类。２、涅盘智nirva^n!a-jn~a^na知：或是慧解脱者的末「后知涅盘」；也有生前得见法涅盘dr!s!t!adharma-nirva^n!a，能现证知涅盘，这是得三明、六通的，名为（定慧）俱解脱ubhayatobha^ga-vimukta的大阿罗汉。虽有二类不同，但生死的究竟解脱，是一样的；而且都是「先知法住，后知涅盘」的。

佛法是宗敎，修持与专心修持者，总是受到尊重的。修持的圣道，以八圣道来说，内容可分为：戒s/i^la，定sama^dhi，──心citta，慧prajn~a^──三学。佛敎，当然也重视信s/raddha^，所以佛法所说修持，以信，戒，定，慧为重要。一、信：佛法所说的信，从正确理解佛法而来。「深忍」（胜解）为依而起的信，是当下内心澄净，贪、瞋、邪见等不起，譬喻为「如水清珠，能清浊水」。有了澄净的信心，一定会引起进修的意愿。所以如对佛法有些理解，不能引起信心，那不过世间知识，与佛法无关。信是极重要的，但依正确理解佛法（三宝功德）而来，所以与一般神敎的信仰不同。尼犍若提子Nirgrantha -jn~a^tiputra问质多Citra长者：你信沙门瞿昙（指释尊）得「无觉无观三昧」吗？质多长者对他说：「我不以信故来也」。佛法是依正知见，而进求自身修验的，不是一般的盲目信仰，求得情感的满足。二、戒：戒是善良的德行，佛法是以世间正行为基而进向解脱的。戒是基础，不应该以持戒为满足。三、定：定有浅深，方便也有不同，主要是四禅、四无量、四无色定。佛世的出家弟子，都是修禅的，但禅定是共世间法，即使修得非想非非想定，也不能解脱生死；反而不得根本定的，也能成慧解脱阿罗汉。这可见，禅定能除散乱而得一心清净相续（还有些身体上的利益），只是佛法的要方便，不是解脱道的主体。四、慧──般若：慧是解脱的主因，如『杂阿含经』卷二六（大正二‧一八三中）说：

「此五根（信，精进，念，定，慧），一切皆为慧根所摄受。譬如堂阁众材，栋为其首，皆依于栋，以摄持故。如是五根，慧为其首，以摄持故」。

修学佛法，以正见为先。依正见（闻思慧）而起正信，依正见而修戒、定，最后以（现证）慧得解脱。如没有慧，等于建房屋而没有栋梁，那是终究修建不成房屋的。在圣道中，般若是在先的，与一切行同时进修，达于解脱的证知：这是佛法修习圣道的准则。如偏重信，偏重戒，或偏重禅定，会有脱离佛法常轨的可能！


二十四、 八正道

返回二十四、 八正道

如『杂含』（卷二八‧七五０经）

【道的必然性与完整性】

【道的抉择】

第979 (759) 经﹙中375﹚断三受

第980 (760) 经﹙中375﹚断老、病、死

第985 (764) 经﹙中377﹚依远离、依无欲、依灭、向于舍

第1042 (785) 经﹙中390﹚八正道内容

第1067 (797) 经﹙中399﹚沙门法及沙门果﹙四果﹚

第13320 (979) 经﹙下681﹚最后之敎说﹙须跋陀罗﹚

【八正道】

正觉解脱的正道，经中虽说到种种的项目，但八正道是根本的，是一切圣贤所必由的。

关于八正道，经中有不同的叙述：一、从修行的目标说，得正定才能离惑证真；而要得正定，应先修正见到正念，所以前七支即是正定的根基、助缘。如『杂含』（卷二八‧七五四经）说：「于此七道分为基业已，得一其心，是名贤圣等（正）三昧根本、众具」（参中含圣道经）。二、从修行的先导说，正见是德行的根本。

＜＜佛法概论＞＞

如『杂含』（卷二八‧七五０经）

说：「诸善法生，一切皆以（慧）明为根本。……如实知者，是则正见，正见者，能起正志……正定」。正见即明慧，是修行的摄导，如行路需要眼目，航海需要罗盘一样。所以说：「如是五根（信、进、念、定、慧），慧为其首，以摄持故」（杂含卷二六‧六五四经）。正见对于德行的重要性，是超过一般的，所以说：「假使有世间，正见增上者，虽复百千生，终不堕恶趣」（杂含卷二八‧七八八经）。大乘的重视般若，也即是这一意义的强化。而菩萨的大慧、深慧，不怕生死流转而能于生死中敎化众生，也即是这正见──般若的大力。三、以正见为首，以正精进、正念为助而进修。如正见，专心一意于正见，努力于正见的修学。又从正见中了解正志，专心一意于正志，努力于正志的修学。像这样，正语、正业、正命也如此。这样的正见为主，正精进、正念为助，「以此七支习助具，善趣向心得一者，是谓圣正定」（中含圣道经）。这是重视精进与专心，而看作遍助一切支的。这三说，并没有什么矛盾。

佛法的修学，以正觉解脱为目标，到达这一目标，要先有闻、思、修慧。「正见」，最先是闻慧，即对因果、事理、四谛、三法印等，从听闻正法而得正确深切的信解；理解佛法，以佛法为自己的见地。

正见是分别邪正、真妄的，知邪是邪，知正是正，舍邪恶而信受纯正的（参中含圣道经）。这是「于法选择，分别、推求、觉知、黠慧、开觉、观察」（杂含卷二八‧七八五经）的抉择正见。如正见善恶因果，生死的相续与解脱，还是世间的正见，能「转向善道」而不能出世。如对于四谛真理的如实知见，「依离，依无欲，依灭，向于舍」，那才是向解脱的出世正见。这样的正见，并不是浮浅的印象，要精进的努力，正念的专一，才能成就。

得了佛法的正见，即应引发「正志」──奘译正思惟。这是化正见为自己的理想，而立意去实现的审虑、决定、发动思。从理智方面说，这是思慧──如理思惟，作深密的思考，达到更深的悟解。从情意方面说，这是经思考而立意去实现，所以正志是「分别、自决、意解、计数、立意」。思慧不仅是内心的思考，必有立志去实现的行为，使自己的三业合理，与正见相应。

所以正志同时，即有见于身体力行的戒学，这即是「正业」、「正语」、「正命」。正语是不妄语、不绮语、不两舌、不恶口，及一切的爱语、法语。正业是不杀、不盗、不淫，与一切合理的行动。正命是合理的经济生活。

佛法以智慧为本的修行，决不但是理观。理解佛法而不能见于实际生活，这是不合佛法常道的。「正精进」是离恶向善，止恶行善的努力，遍通一切道支。如专从止恶行善说，即戒的总相。以正见为眼目，以正志所行的正戒为基础，以正精进为努力，这才从自他和乐的止恶行善，深化到自净其心的解脱。

「正念」是对正见所确认，而正志立意求他实现的真理，念念不忘的忆持现前。念是定的方便，因念的系念不忘而得一心，即「正定」。

由于一心的湛寂，如实正智能依之现前。正念与正定，即修慧阶段。由修慧──与定相应的正见而发无漏慧，才能完成正觉的解脱。

八正道的修行，即戒、定、慧三学的次第增进，也是闻、思、修三慧的始终过程，为圣者解脱道的正轨。

【道的必然性与完整性】

八正道是向上向解脱所必经的正轨，有他的必然性。中道的德行，是不能与他相违反的。出家众依此向解脱，在家众也如此。

佛敎信众的解脱行，固然非依此不可；即使没有出离心，没有解脱慧的一般世间行，也不能与八正道相违。

八正道有二类：有「世俗有漏，有取，转向善趣」的，有「圣出世间无漏，不取，正尽苦转向苦边」的（杂含卷二八‧七八五经）。这二者的差别，根本在正见。如是因果、善恶、流转、解脱的正见，以此为本而立志、实行，这是世俗的人天正行。如是四谛理的正见，再本着正见而正志、修行，即是能向出世而成为无漏的。

佛法以八正道为德行的总纲，这不是孤立的、片面的，是完整的、关联的，是相续发展、相依共存的，是知与行、志向与工作、自他和乐与身心清净的统一。

佛法的德行，贯彻于正确的正见中；由知见来指导行为，又从行为而完成知见：这是知行的统一。依正见确立正志──向于究竟至善的志愿，有志愿更要有实际工作。没有志向，实行即漫无目的；但也不能徒有志愿，惟有实践才能完成志愿：这是志向与工作的统一。

释尊随机说法，或说此，或说彼，但人类完善的德行，向解脱的德行，决不能忽略这德行的完整性。否则，重这个，修那个，即成为支离破碎，不合于德行的常轨了。

【道的抉择】

「八正道行入涅盘」，是唯一而不许别异的正道。所以佛临灭时，对须跋陀罗说：「若诸法中无八圣道者，则无第一沙门果，第二、第三、第四沙门果。以诸法中有八圣道故，便有第一沙门果，第二、第三、第四沙门果」（长含游行经）。这是怎样明确的开示！

如来虽说有许多德行的项目，都是不出于八圣道的。如「四念处」即正念的内容；「四正断」是正精进的内容；「四圣种」是正命的内容；「四神足」是正定起通的内容。五根与五力：信（信解）即正见、正志相应的净心；精进即含摄得戒学的正精进；念即正念；定即正定；慧即依定而得解脱的正见。五根、五力与八圣道的次第内容，大体是一致的。「七觉支」，偏于定慧的说明。佛法道支的总体，或说为三增上学（杂含卷二九‧八一七经）。

＜＜杂阿含经＞＞

第979 (759) 经﹙中375﹚断三受

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有三受，无常，有为，心所缘生。何等为三？谓乐受，苦受，不苦不乐受」。诸比丘白佛：「世尊！有道、有迹，修习、多修习，断此三受不」？佛告比丘：「有道、有迹，修习、多修习，断此三受」。「何等为道？何等为迹？修习、多修习，断此三受」？佛告比丘：「谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第980 (760) 经﹙中375﹚断老、病、死

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「世有三法，不可喜，不可爱，不可念。何等为三？谓老，病，死。此三法，不可喜、不可爱、不可念。世间若无此三法，不可喜、不可爱、不可念者，无有如来、应、等正觉出于世间，世间亦不知有如来说法，敎诫敎授。以世间有此三法，不可喜、不可爱、不可念故，如来、应、等正觉出于世间，世间知有如来说法，敎诫敎授」。诸比丘白佛：「有道、有迹，断此三法，不可喜、不可爱、不可念者不」？佛告比丘：「有道、有迹、修习、多修习、断此三法，不可喜、不可爱、不可念。何等为道？何等为迹？修习、多修习，断此三法，不可喜、不可爱、不可念？谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第985 (764) 经﹙中377﹚依远离、依无欲、依灭、向于舍

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我今当说修八圣道，谛听，善思。何等为修八圣道？是比丘修正见，依远离，依无欲，依灭，向于舍；修正志；正语；正业；正命；正方便；正念；正定，依远离，依无欲，依灭，向于舍；是名修八圣道」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1042 (785) 经﹙中390﹚八正道内容

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：「何等为正见？谓正见有二种：有正见是世俗、有漏、有取、转向善趣，有正见是圣、出世间、无漏、无取、正尽苦、转向苦边。何等为正见有漏、有取，向于善趣？若彼见有施，有说，乃至知世间有阿罗汉，不受后有，是名世间正见，世俗、有漏、有取，向于善趣。何等为正见是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应于法，选择、分别、推求、觉知、黠慧、开觉、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正志？谓正志有二种：有正志世俗、有漏、有取、向于善趣，有正志是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正志有世俗、有漏、有取、向于善趣？谓正志出要觉，无恚觉，不害觉，是名正志，世俗、有漏、有取、向于善趣。何等为正志是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应心法，分别、自决、意解、计数、立意，是名正志是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正语？正语有二种：有正语世俗、有漏、有取、向于善趣，有正语是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正语世俗、有漏、有取、向于善趣？谓正语离妄语、两舌、恶口、绮语，是名正语世俗、有漏、有取、向于善趣。何等正语是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，除邪命贪。口四恶行，诸余口恶行离，于彼无漏远离不着。固守摄持不犯，不度时节，不越限防，是名正语是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正业？正业有二种：有正业世俗、有漏、有取、向于善趣，有正业是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正业，世俗、有漏、有取、转向善趣？谓离杀、盗、淫，是名正业世俗、有漏、有取、转向善趣。何等为正业是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，除邪命贪身三恶行，诸余身恶行数，无漏心不乐着，固守执持不犯，不度时节，不越限防，是名正业是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正命？正命有二种：有正命是世俗、有漏、有取、转向善趣，有正命是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正命世俗、有漏、有取、转向善趣？谓如法求衣食、卧具，随病汤药，非不如法，是名正命世俗、有漏、有取、转向善趣。何等为正命是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，于诸邪命，无漏不乐着，固守执持不犯，不越时节，不度限防，是名正命是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正方便？正方便有二种：有正方便世俗、有漏、有取、转向善趣，有正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正方便世俗、有漏、有取、转向善趣？谓欲精进，方便超出，坚固建立，堪能造作，精进心法摄受，常不休息，是名正方便世俗、有漏、有取、转向善趣。何等为正方便是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏忆念相应心法，欲精进方便，勤踊超出，建立坚固，堪能造作，精进心法摄受，常不休息，是名正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正念？正念有二种：有正念世俗、有漏、有取、转向善趣，有正念是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正念世俗、有漏、有取、转向善趣？若念、随念、重念、忆念，不妄不虚，是名正念世俗、有漏、有取、正向善趣。何等为正念是圣、出世间、无漏、不取、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应，若念、随念、重念、忆念，不妄不虚，是名正念是圣、出世间、无漏、不取、转向苦边。何等为正定？正定有二种：有正定世俗、有漏、有取、转向善趣，有正定是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正定世俗、有漏、有取、转向善趣？若心住不乱不动，摄受寂止、三昧、一心，是名正定世俗、有漏、有取、转向善趣。何等为正定是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应心法，住不乱不散，摄受寂止、三昧、一心，是名正定是圣、出世间、无漏、不取、正尽苦、转向苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1067 (797) 经﹙中399﹚沙门法及沙门果﹙四果﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有沙门法及沙门果。谛听，善思，当为汝说。何等为沙门法？谓八圣道，正见乃至正定。何等为沙门果？谓须陀洹果，斯陀含果，阿那含果，阿罗汉果。何等为须陀洹果？谓三结断。何等为斯陀含果？谓三结断，贪、恚、痴薄。何等为阿那含果？谓五下分结尽。何等为阿罗汉果？谓贪、恚、痴永尽，一切烦恼永尽」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13320 (979) 经﹙下681﹚最后之敎说﹙须跋陀罗﹚

如是我闻：一时，佛住俱夷那竭国力士生处坚固双树林中。尔时、世尊涅盘时至，告尊者阿难：「汝为世尊于双树间，敷绳床，北首，如来今日中夜，于无余涅盘而般涅盘」。尔时、尊者阿难奉敎，于双树间，敷绳床，北首讫，来诣佛所，稽首佛足，退住一面。白佛言：「世尊！已于双树间，敷绳床，北首」。尔时、世尊诣双树间，于绳床上北首，右胁而卧，足足相累，系念明想，正念、正智。时俱夷那竭国，有须跋陀罗外道出家，百二十岁，年耆根熟，为俱夷那竭国人，恭敬供养如阿罗汉。彼须跋陀罗出家，闻世尊今日中夜，当于无余涅盘而般涅盘。然我有所疑，希望而住。沙门瞿昙有力能开觉我，我今当诣沙门瞿昙，问其所疑。即出俱夷那竭，诣世尊所。尔时、尊者阿难于园门外经行。时须跋陀罗语阿难言：「我闻沙门瞿昙，今日中夜，于无余涅盘而般涅盘。我有所疑，希望而住，沙门瞿昙有力能开觉我，若阿难不惮劳者，为我往白瞿昙，少有闲暇，答我所问」。阿难答言：「莫逼世尊，世尊疲极」。如是须跋陀罗再三请尊者阿难，尊者阿难亦再三不许。须跋陀罗言：「我闻古昔出家耆年大师所说：久久乃有如来、应、等正觉出于世间，如优昙钵华，而今如来中夜，当于无余涅盘界而般涅盘，我今于法疑，信心而住，沙门瞿昙有力能开觉我，若阿难不惮劳者，为我白沙门瞿昙」！阿难复答言：「须跋陀罗！莫逼世尊，世尊今日疲极」。

尔时、世尊以天耳，闻阿难与须跋陀罗共语来往，而告尊者阿难：「莫遮外道出家须跋陀罗，令入问其所疑。所以者何？此是最后与外道出家论议，此是最后得证声闻善来比丘，所谓须跋陀罗」。尔时、须跋陀罗，闻世尊为开善根，欢善增上，诣世尊所，与世尊面相问讯，慰劳已，退坐一面。白佛言：「瞿昙！凡世间入处，谓富兰那迦叶等六师，各作如是宗：此是沙门，此是沙门。云何瞿昙！为实各各有是宗不」？尔时、世尊即为说偈言：

「始年二十九，出家修善道，成道至于今，经五十余年。

三昧明行具，常修于净戒，离斯少道分，此外无沙门」。

佛告须跋陀罗：「于此正法律，不得八正道者，亦不得初沙门，亦不得第二、第三、第四沙门。须跋陀罗！于此法律得八正道者，得初沙门，得第二、第三、第四沙门。除此已，于外道无沙门，斯则异道之师，空沙门、婆罗门耳。是故我今于众中作师子吼」。

说是法时，须跋陀罗外道出家，远尘、离垢，得法眼净。尔时、须跋陀罗见法，得法，知法，入法，度诸狐、疑，不由他信，不由他度，于正法律得无所畏。从坐起，整衣服，右膝者地，白尊者阿难：「汝得善利！汝得大师！为大师弟子，为大师雨雨灌其顶。我今若得于正法律出家，受具足、得比丘分者，亦当得斯善利」！时尊者阿难白佛言：「世尊！是须跋陀罗外道出家，今求于正法律出家、受具足，得比丘分」。尔时、世尊告须跋陀罗：「此比丘来修行梵行」！彼尊者须跋陀罗，即于尔时出家，即是受具足，成比丘分。如是思惟，乃至心善解脱，得阿罗汉。时尊者须跋陀罗得阿罗汉，解脱乐。觉知已，作是念：我不忍见佛般涅盘，我当先般涅盘。时尊者须跋陀罗先般涅盘已，然后世尊般涅盘。


二十五、 戒

返回二十五、 戒．定．慧 *三增上学*

第1108 (820) 经﹙中p432﹚ (戒增上断三结，定增上断五下分结，慧增上不受后有)

三增上学是有次第性的，

第1118 (827) 经﹙中p440﹚

第1123 (832) 经﹙中p445﹚三学内容﹙义说﹚何谓戒．定．慧 ?

第1641﹙565﹚经﹙下p457﹚

【杂阿含经】

第1108 (820) 经﹙中p432﹚ (戒增上断三结，定增上断五下分结，慧增上不受后有)

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：「何等为增上戒学？谓比丘重于戒，戒增上；不重于定，定不增上，不重于慧，慧不增上，于彼彼分细微戒，犯则随悔。所以者何？我不说彼不堪能，若彼戒随顺梵行，饶益梵行，久住梵行，如是比丘戒坚固，戒师常住，戒常随顺生，受持而学。如是知、如是见，断三结，谓身见、戒取、疑。断此三结，得须陀洹，不堕恶趣，决定正趣三菩提，七有天人往生，究竟苦边，是名增上戒学。何等为增上意学？是比丘重于戒，戒增上，重于定，定增上；不重于慧，慧不增上，于彼彼分细微戒，乃至受持学戒。如是知、如是见，断于五下分结，谓身见、戒取、疑、贪欲、瞋恚。断此五下分结，受生般涅盘，阿那含不还此世，是名增上意学。何等为增上慧学？是比丘重于戒，戒增上，重于定，定增上，重于慧，慧增上。彼如是知、如是见，欲有漏心解脱，有有漏心解脱，无明有漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有，是名增上慧学」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

＜＜佛法概论＞＞

三增上学是有次第性的，

依戒起定，依定发慧，依慧得解脱。八正道的以正见为首，这因为正见（慧）不但是末后的目标，也是开始的根基，遍于一切支中。如五根以慧为后，而慧实是遍一切的，所以说：「成就慧根者，能修信根（精进、念、定也如此）；………信根成就，即是慧根」（杂含卷二六‧六五六经）。慧学是贯彻始终的，八正道的正见，侧重他的先导；三学的慧学，侧重他的终极完成。参照五根的慧根摄持，即可以解释这一次第的似乎差别而实际是完全一致。

佛法的依戒而定，从定发慧，一般误解的不少。定本是外道所共的，凡远离现境的贪爱，而有系心一境──集中精神的效力，如守窍、调息、祈祷、念佛、诵经、持咒，这一切都能得定。但定有邪定、正定、净定、味定，不可一概而论。虽都可作为发定的方便，但正定必由正确的理解，正常的德行，心安理得、身安心安中引发得来。

如经中常说：「因持戒便得不悔，因不悔便得欢悦，因欢悦便得喜，因喜便得止，因止便得乐，因乐便得定」。佛对郁低迦说：「当先净其初业，然后修习梵行。……当先净其戒，直其见，具足三业，然后修四念处」（杂含卷二四‧六二四经）。满慈子对生地比丘说：「以戒净故得心（定的别名）净，以心净故得见净」（中含七车经）。一般学者，每不从「净其戒，直其见」下手，急急的求受用、求证得，这难怪持咒等的风行了！

其次，从定发慧，也并非得定即发慧，外道的定力极深，还是流转于生死中。要知道，得定是不一定发慧的。从定发慧，必由于定前──也许是前生的「多闻熏习，如理思惟」，有闻、思慧为根基。

不过散心的闻、思慧，如风中的烛光摇动，不能安住而发契悟寂灭的真智，所以要本着闻、思的正见，从定中去修习。止观相应，久久才能从定中引发无漏慧。不知从定发慧的真义，这才离一切分别抉择，不闻不思，盲目的以不同的调心方法去求证。结果，把幻境与定境，看作胜义的自证而传扬起来。

＜＜杂阿含经＞＞

第1118 (827) 经﹙中p440﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「譬如田夫，有三种作田，随时善作。何等为三？谓彼田夫随时耕磨，随时溉灌，随时下种。彼田夫随时耕磨、溉灌、下种已，不作是念：欲令今日生长，今日果实，今日成熟，若明日、后日也。诸比丘！然彼长者耕田、溉灌、下种已，不作是念今日生长，果实成熟，若明日、若复后日，而彼种子已入地中，则自随时生长，果实成熟。如是比丘于此三学，随时善学，谓善戒学，善意学，善慧学已，不作是念：欲令我今日得不起诸漏，心善解脱，若明日，若后日。不作是念：自然神力，能令今日，若明日、后日，不起诸漏，心善解脱。彼已随时增上戒学，增上意学，增上慧学已，随彼时节，自得不起诸漏，心善解脱。譬如比丘！伏鸡生卵，若十乃至十二，随时消息冷暖爱护。彼伏鸡不作是念：我今日，若明日、后日，当以口啄，若以爪刮，令其儿安隐得生。然其伏鸡善伏其子，爱护随时，其子自然安隐得生。如是比丘！善学三学，随其时节，自得不起诸漏，心善解脱」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1123 (832) 经﹙中p445﹚三学内容﹙义说﹚何谓戒．定．慧 ?

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有三学，何等为三？谓增上戒学，增上意学，增上慧学。何等为增上戒学？若比丘，住于戒，波罗提木叉，具足威仪、行处，见微细罪则生怖畏，受持学戒，是名增上戒学。何等为增上意学？若比丘，离诸恶不善法，有觉有观，离生喜乐，初禅具足住；乃至第四禅具足住，是名增上意学。何等为增上慧学？若比丘，此苦圣谛如实知；此苦集圣谛；此苦灭圣谛；此苦灭道迹圣谛如实知，是名增上慧学」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1641﹙565﹚经﹙下p457﹚

如是我闻：一时，佛在桥池人间游行，与尊者阿难俱，至婆头聚落国北身恕林中。尔时、婆头聚落诸童子，闻尊者阿难桥池人间游行，住婆头聚落国北身恕林中。闻已，相呼聚集，往诣尊者阿难所，稽首礼尊者阿难足，退坐一面。时尊者阿难语诸童子言：「帝种！如来、应、等正觉，说四种清净──戒清净，心清净，见清净，解脱清净。云何为戒净断？谓圣弟子住于戒，波罗提木叉戒增长，威仪具足，于微细罪能生恐怖，受持学戒。戒身不满者能令满足，已满者随顺执持，欲精进方便超出，精勤勇猛堪能，诸身、心法常能摄受，是名戒净断。帝种！云何名为心净断？谓圣弟子离欲恶不善法，乃至第四禅具足住。定身未满者令满，已满者随顺执受，欲精进乃至常执受，是名心净断。帝种！云何名为见净断？谓圣弟子闻大师说法，如是、如是说法，则如是、如是入如实正观；如是、如是得欢喜，得随喜，得从于佛。复次、圣弟子不闻大师说法，然从余明智尊重梵行者说，闻尊重梵行者如是、如是说，则如是如是入如实观察；如是如是观察，于彼法得欢喜、随喜，信于正法。复次、圣弟子不闻大师说法，亦复不闻明智尊重梵行者说，随先所闻受持者重诵习，随先所闻受持者，如是、如是重诵已，如是、如是得入彼法，乃至信于正法。复次、圣弟子不闻大师说法，不闻明智尊重梵行者说，又复不能先所受持重诵习，然先所闻法为人广说。先所闻法，如是、如是为人广说，如是、如是得入于法，正智观察，乃至信于正法。复次、圣弟子不闻大师说法，复不闻明智尊重梵行者说，又复不能先所受持重诵习，亦复不以先所闻法为人广说，然于先所闻法，独一静处，思惟观察。如是、如是思惟观察，如是、如是得入正法，乃至信于正法。如是从他闻，内正思惟，是名未起正见令起，已起正见令增广，是名未满慧身令满，已满者随顺摄受，欲精进方便，乃至常摄受，是名见净断。帝种！云何为解脱清净断？谓圣弟子贪心无欲解脱，恚、痴心无欲解脱。如是解脱未满者令满，已满者随顺摄受，欲精进乃至常摄受，是名解脱净断」。尊者阿难说是法时，婆头聚落诸童子，闻尊者阿难所说，欢喜随喜，作礼而去。


二十六、 戒学

返回二十六、 戒学

第13381﹙1042﹚经﹙下p753﹚

【戒定慧的考察】 【戒学】

所以戒律的轨则，

第1148(845)经﹙中p457﹚

第1114 (826) 经﹙中p439﹚

第13383﹙1044﹚经﹙下p756﹚

第13246(906)经﹙下p585﹚

第13381﹙1042﹚经﹙下p753﹚

如是我闻：一时，佛在拘萨罗国人间游行，住鞞罗磨聚落北身恕林中。鞞罗聚落婆罗门、长者，闻世尊住聚落北身恕林中。闻已，共相招集，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！何因何缘，有众生身坏命终，生地狱中」？佛告诸婆罗门、长者：「行非法行，行危崄行因缘故，身坏命终生地狱中」。诸婆罗门、长者白佛：「行何等非法行、危崄行，身坏命终生地狱中」？佛告婆罗门、长者：「杀生乃至邪见，具足十不善业因缘故，婆罗门！是非法行，危崄行，身坏命终生地狱中」。婆罗门白佛：「何因缘诸众生身坏命终，得生天上」？佛告婆罗门、长者：「行法行，行正行，以是因缘故，身坏命终得生天上」。复问世尊：「行何等法行，何等正行，身坏命终得生天上」？佛告婆罗门、长者：「谓离杀生乃至正见，十善业迹因缘故，身坏命终得生天上。婆罗门、长者！若有行此法行，行此正行者，欲求剎利大姓家，婆罗门大姓家，居士大姓家，悉得往生。所以者何？以法行、正行因缘故。若复欲求生四王（天），三十三天，乃至他化自在天，悉得往生，所以者何？以法行、正行故。行净戒者，其心所愿，悉自然得。若复如是法行、正行者，欲求生梵天，亦得往生。所以者何？以行正行、法行故。持戒清净，心离爱欲，所愿必得。若复欲求往生光音（天），徧净（天），乃至阿伽尼咤（天），亦复如是。所以者何？以彼持戒清净，心离欲故。若复欲求离欲、恶不善法，有觉、有观，乃至第四禅具足住，悉得成就。所以者何？以彼法行、正行故。持戒清净，心离爱欲，所愿必得。欲求慈，悲，喜，舍。空入处，识入处，无所有入处，非想非非想入处，皆悉得。所以者何？以法行、正行故。持戒清净，心离爱欲，所愿必得。欲求断三结，得须陀洹；斯陀含；阿那含果；无量神通，天耳，他心智，宿命智，生死智，漏尽智，皆悉得。所以者何？以法行、正行故。持戒离欲，所愿必得」。时婆罗门、长者，闻佛所说，欢喜随喜，作礼而去。

＜＜佛法概论＞＞

【戒定慧的考察】 【戒学】

厌倦一般生活，感到私欲占有的家庭罪恶，痛切有情的自相残杀，一切是无常与苦迫。发心出家的，必对于这样的人生有所警觉，对于过去的自己有所不满。对于生死有厌离心，即对于自己有忏悔心，这才能生活于出家的僧团而得佛化的新生。

在家的信众，也要有「住非家想」的见地，才能成解脱分善根，或者现身证觉。所以在受戒时，举行真诚的忏悔，是非常重要的。

释尊初期的弟子，都有过人生的深切警觉与痛悔。动机的纯正与真切，没有什么戒条，也能自然的合律。等到佛法风行，动机不纯的出家者多起来，佛这才因事制戒。

就是发心纯正的出家者，有时也会烦恼冲动起来，不能节制自己而犯了戒。这对于佛法的修习，是极大的障碍，这需要给以戒律的限制；已经犯戒的，即责令忏悔，使他回复清净。经中常说：「有罪当忏悔，忏悔即清净」。因为一度的烦恼冲动，铸成大错，即印下深刻的创痕，成为进修德行的大障碍，不能得定，不能发慧。如引发定慧，必是邪定，恶慧。

佛法的忏悔制，于大众前坦白的披露自己的过失，接受僧团规定的处罚。经过一番真诚的痛切忏悔，即回复清净。

所以戒律的轨则，

不在乎个人，在乎大众；不在乎不犯──事实上每不能不犯，在乎犯者能忏悔清净。学者应追踪古圣的精神，坦白的发露罪恶，不敢覆藏，不敢再作，使自己的身心清净，承受无上的法味。

戒律的广义，包含一切正行。但依狭义说，重在不杀、不盗、不淫、不妄语等善。

不杀、盗、淫、妄为根本的戒善，出家众多从消极的禁止恶行说。但在家众持戒，即富有积极的同情感。要知戒善是合法则的，也是由于同情──慈悲喜舍的流露而表现于行为的。

如『杂含』（卷三七‧一０四四经）佛为鞞纽多罗聚落长者说：「若有欲杀我者，我不喜；我若所不喜，他亦如是，云何杀彼？作是觉已，受不杀生、不乐杀生」──淫盗等同。释尊称这是「自通之法」，即以己心而通他人之心的同情，近于儒家的恕道。

所以身语根本戒的受持不犯，不但是他律的不可作，也是自律的觉得不应该作。这例如不杀，不使一切有情受杀生苦，也是给一切有情以安全感。进一步，更要爱护有情的生命，戒不即是慈悲的实践吗？

『杂含』（卷三二‧九一六经）佛为刀师氏聚落主说：「若于有心杀生，当自悔责不是不类。若不有心杀生，无怨无憎，心生随喜。……心与慈俱。……如是偷盗对以悲心，邪淫对以喜心，妄语对以舍心」。这以四无量心别对四戒，不过约他的偏重说，其实是相通的。

慈悲喜舍与定心相应而扩充他，即称为四无量。这本是戒的根源；由于戒业清净，同情众生的苦迫，即引发慈悲喜舍的「无上人上」法。戒与四无量的相关性，可证明佛法──止恶、行善、净心的一切德行，本出于对人类──有情的同情，而求合于和乐善生的准则。

戒与慈悲，是侧重于「无瞋」善根的。但这在限于时机的声闻法中，还不能充分的发挥出来！

＜＜杂阿含经＞＞

第1148(845)经﹙中p457﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘于五恐怖、怨对休息，三事决定不生疑惑，如实知见贤圣正道，彼圣弟子能自记说：地狱、畜生、饿鬼恶趣已尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。何等为五恐怖、怨对休息？若杀生因缘罪，怨对恐怖生，若离杀生者，彼杀生罪怨对因缘生恐怖休息。若偷盗，邪淫，妄语，饮酒罪，怨对因缘生恐怖，彼若离偷盗，邪淫，妄语，饮酒罪，怨对者因缘恐怖休息。是名罪怨对因缘生五恐怖休息。何等为三事决定，不生疑惑？谓于佛决定离于疑惑，于法、僧决定离疑惑，是名三法决定离疑惑。何等名为圣道如实知见？谓此苦圣谛如实知，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛如实知，是名圣道如实知见。若于此五恐怖罪怨对休息，于三法决定离疑惑，于圣道如实知见，是圣弟子能自记说：我地狱尽，畜生、饿鬼恶趣尽，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1114 (826) 经﹙中p439﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：「诸比丘！何等为学戒随福利？谓大师为诸声闻制戒，所谓摄僧，极摄僧，不信者信，信者增其信，调伏恶人，惭愧者得乐住，现法防护有漏，未来得正对治，令梵行久住。如大师已为声闻制戒，谓摄僧乃至梵行久住，如是如是，学戒者行坚固戒，恒戒，常行戒，受持学戒，是名比丘戒福利。何等智慧为上？谓大师为声闻说法，大悲哀愍，以义饶益，若安慰，若安乐，若安慰安乐。如是如是，大师为诸声闻说法，大悲哀愍，以义饶益，安慰安乐；如是如是，于彼彼法、彼彼处，智慧观察，是名比丘智慧为上。何等为解脱坚固？谓大师为诸声闻说法，大悲哀愍，以义饶益，安慰安乐。如是如是，说彼彼法；如是彼处、如是彼处得解脱乐，是名比丘坚固解脱。何等为比丘念增上？未满足戒身者，专心系念安住；未观察者，于彼彼处智慧系念安住；已观察者，于彼彼处重念安住；未触法者，于彼彼处解脱念安住；已触法者，于彼彼处解脱念安住，是名比丘正念增上」。尔时、世尊即说偈言：

「学戒随福利，专思三昧禅，智慧为最上，现生最后边，

牟尼持后边，降魔度彼岸」。

佛说是经已，诸比丘闻佛所说，欢喜奉行。

第13383﹙1044﹚经﹙下p756﹚

如是我闻：一时，佛〔住〕在拘萨罗人间游行，至鞞纽多罗聚落北身恕林中。住鞞纽多罗聚落婆罗门、长者，闻世尊住聚落北身恕林中。闻已，共相招引，往诣身恕林，至世尊所，面相慰劳已，退坐一面。尔时、世尊告婆罗门、长者：「我当为说自通之法，谛听，善思。何等自通之法？谓圣弟子作如是学：我作是念：若有欲杀我者，我不喜；我若所不喜，他亦如是，云何杀彼？作是觉已，受不杀生，不乐杀生，如上说。我若不喜人盗于我，他亦不喜，我云何盗他？是故持不盗戒，不乐于盗，如上说。我既不喜人侵我妻，他亦不喜，我今云何侵人妻妇？是故受持不他淫戒，如上说。我尚不喜为人所欺，他亦如是，云何欺他？是故受持不妄语戒，如上说。我尚不喜他人离我亲友，他亦如是，我今云何离他亲友？是故不行两舌，（如上说）。我尚不喜人加麁言，他亦如是，云何于他而起骂辱？是故于他不行恶口，如上说。我尚不喜人作绮语，他亦如是，云何于他而作绮语？是故于他不行绮饰，如上说。如是七种，名为圣戒。又复于佛不坏净成就，于法、僧不坏净成就，是名圣弟子四不坏净成就。自现前观察，能自记说：我地狱尽，畜生、饿鬼尽，一切恶趣尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边」。时鞞纽聚落婆罗门、长者，闻佛所说，欢喜随喜，从坐起而去。

第13246(906)经﹙下p585﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦叶，住舍卫国东园鹿子母讲堂。晡时从禅觉，往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！何因何缘，世尊先为诸声闻少制戒，时多有比丘心乐习学？今多为声闻制戒，而诸比丘少乐习学」？佛言：「如是，迦叶！命浊，烦恼浊，劫浊，众生浊，见浊众生，善法退减故，大师为诸声闻多制禁戒，少乐习学。迦叶！譬如劫欲坏时，真宝未灭，有诸相似伪宝出于世间；伪宝出已，真宝则没。如是迦叶！如来正法欲灭之时，有相似像法生；相似像法出世间已，正法则灭。譬如大海中船，载多珍宝，则顿沉没，如来正法则不如是，渐渐消灭。如来正法，不为地界所坏，不为水、火、风界所坏。乃至恶众生出世，乐行诸恶，欲行诸恶，成就诸恶；非法言法，法言非法，非律言律，律言非律。以相似法句、味炽然，如来正法于此则没。迦叶！有五因缘，能令如来正法沉没。何等为五？若比丘于大师所，不敬、不重、不下意供养；于大师所不敬、不重、不下意供养已，然复依倚而住；若法，若学，若随顺敎，若诸梵行大师所称叹者，不敬、不重、不下意供养，而依止住。是名迦叶！五因缘故，如来正法于此沉没。迦叶！有五因缘，令如来法律，不没、不忘、不退。何等为五？若比丘于大师所，恭敬、尊重、下意供养，依止而住；若法，若学，若随顺敎，若诸梵行大师所称叹者，恭敬、尊重、下意供养，依止而住。迦叶！是名五因缘，如来法律，不没、不忘、不退。是故迦叶！当如是学：于大师所当修恭敬、尊重、下意供养，依止而住；若法，若学，若随顺敎，若诸梵行大师所赞叹者，恭敬、尊重、下意供养，依止而住」。佛说是经已，尊者摩诃迦叶欢喜随喜，作礼而去。


二十七、 律仪

返回二十七、 律仪

第400(277)经﹙上p367﹚

第402﹙279﹚经﹙上p369﹚

第398﹙275﹚经﹙上p356﹚

第405﹙282﹚经﹙上p378﹚

第810 (636) 经﹙中p269﹚

第388(1170)经﹙上p330﹚

第400(277)经﹙上p367﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有不律仪、律仪。谛听，善思，当为汝说。云何不律仪？眼根不律仪所摄护，眼识着色，缘着故以生苦受，苦受故不一其心，不一心故不得如实知见，不得如实知见故不离疑惑，不离疑惑故由他所误而常苦住。耳、鼻、舌、身、意，亦复如是，是名不律仪。云何律仪？眼根律仪所摄护，眼识识色，心不染着，心不染着已常乐更住，心乐住已常一其心，一其心已如实知见，如实知见已离诸疑惑，离诸疑惑已不由他误，常安乐住。耳、鼻、舌、身、意，亦复如是，是名律仪」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第402﹙279﹚经﹙上p369﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「于此六根、不调伏，不关闭，不守护，不执持，不修习，于未来世必受苦报。何等为六根？眼根不调伏，不关闭，不守护，不修习，不执持，于未来世必受苦报。耳、鼻、舌、身、意根，亦复如是。愚痴无闻凡夫，眼根见色，执受相，执受随形好，任彼眼根趣向，不律仪执受住，世间贪忧恶不善法以漏其心，此等不能执持律仪，防护眼根。耳、鼻、舌、身、意根，亦复如是。如是于六根不调伏，不关闭，不守护，不执持，不修习，于未来世必受苦报。云何六根善调伏，善关闭，善守护，善执持，善修习，于未来世必受乐报？多闻圣弟子，眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪忧恶不善法不漏其心，能生律仪，善护眼根；耳、鼻、舌、身、意根，亦复如是，如是（于）六根善调伏，善关闭，善守护，善执持，善修习，于未来世必受乐报」。即说偈言：

「于六触入处，住于不律仪，是等诸比丘，长夜受大苦。

斯等于律仪，常当勤修习，正信心不二，诸漏不漏心。

眼见于彼色，可意、不可意，可意不生欲，不可不憎恶。

耳闻彼诸声，亦有念不念，于念不乐着，不念不起恶。

鼻根之所嶀 ，若香若臭物，等心于香臭，无欲亦无违。

所食于众味，彼亦有美恶，美味不起贪，恶味亦不择。

乐触以触身，不生于放逸，为苦触所触，不生过恶想，

平等舍苦乐，不灭者令灭。心意所观察，彼种彼种相，

虚伪而分别，欲贪转增广，觉悟彼诸恶，安住离欲心。

善摄此六根，六境触不动，摧伏众魔怨，度生死彼岸」。

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第398﹙275﹚经﹙上p356﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「其有说言大力者，其唯难陀，此是正说。其有说言最端政者，其唯难陀，是则正说。其有说言爱欲重者，其唯难陀，是则正说。诸比丘！而今难陀关闭根门，饮食知量，初夜后夜精勤修习，（正念）正智成就，堪能尽寿，纯一满净，梵行清白。彼难陀比丘，关闭根门故，若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明闇障，世间贪忧恶不善法，不漏其心，生诸律仪，防护于眼；耳、鼻、舌、身、意根，生诸律仪，是名难陀比丘关闭根门。饮食知量者，难陀比丘于食系数，不自高，不放逸，不着色，不着庄严，支身而已。任其所得，为止饥渴修梵行故；故起苦觉令息灭，未起苦觉令不起故；成其崇向故；气力安乐无罪触住故。如人乘车，涂以膏油，不为自高，乃至庄严，为载运故。又如涂疮，不贪其味，为息苦故。如是善男子难陀，知量而食，乃至无间独住，是名难陀知量而食。彼善男子难陀，初夜后夜精勤修业者，彼难陀昼则经行、坐禅，除去阴障，以净其身；于初夜时，经行、坐禅，除去阴障，以净其身；于中夜时，房外洗足，入于室中，右虎而卧，屈膝累足，系念明相，作起觉想；于后夜时，徐觉徐起，经行、坐禅。是名善男子难陀，初夜后夜精勤修习。彼善男子难陀胜念、正知者，是善男子难陀，观察东方，一心正念，安住观察；观察南、西、北方，亦复如是一心正念，安住观察。如是观者，世间贪忧恶不善法不漏其心。彼善男子难陀，觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱。觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭，正念而住，不令散乱。是名善男子难陀，正念、正智成就。是故诸比丘当作是学！关闭根门，如善男子难陀；饮食知量，如善男子难陀；初夜后夜精勤修业，如善男子难陀；正念、正智成就，如善男子难陀。如敎授难陀法，亦当持是为其余人说」。时有异比丘而说偈言：

「善关闭根门，正念摄心住，饮食知节量，觉知诸心相，

善男子难陀，世尊之所叹」！

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第405﹙282﹚经﹙上p378﹚

如是我闻：一时，佛住迦征伽罗牟真邻陀林中。时有年少，名钴多罗，是波罗奢那弟子，来诣佛所，恭敬问讯已，退坐一面。尔时、世尊告钴多罗：「汝师波罗奢那，为汝等说修诸根不」？钴多罗言：「说已，瞿昙」！佛告钴多罗：「汝师波罗奢那，云何说修诸根」？钴多罗白佛言：「我师波罗奢那说：眼不见色，耳不听声，是名修根」。佛告钴多罗：「若如汝波罗奢那说，盲者是修根不！所以者何？如唯盲者眼不见色」。尔时、尊者阿难在世尊后，执扇扇佛。尊者阿难语钴多罗言：「如波罗奢那所说，聋者是修根不？所以者何？唯聋者耳不闻声」。

尔时、世尊告尊者阿难：「异于贤圣法律无上修诸根」。阿难白佛言：「唯愿世尊为诸比丘说贤圣法律无上修根！诸比丘闻已，当受奉行」。佛告阿难：「谛听善思，当为汝说。缘眼、色，生眼识，见可意色，欲修如来厌离，正念、正智。眼、色缘，生眼识，不可意，欲修如来不厌离，正念、正智。眼、色缘，生眼识，可意、不可意，欲修如来厌离、不厌离，正念、正智。眼、色缘，生眼识，不可意、可意，欲修如来不厌离、厌离，正念、正智。眼、色缘，生眼识，可意、不可意、可不可意，欲修如来厌、不厌俱离，舍心住，正念、正智。如是阿难！若有于此五句，心善调伏，善关闭，善守护，善摄持，善修习，是则于眼、色无上修根。耳……，鼻……，舌……，身……，意、法，亦如是说。阿难！是名贤圣法律无上修根」。尊者阿难白佛言：「世尊！云何贤圣法律，为贤圣修根」？佛告阿难：「眼、色缘、生眼识，生可意，生不可意，生可意、不可意，彼圣弟子如是如实知：我眼、色缘，生眼识，生可意，生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓俱舍；得彼舍已，离厌、不厌，譬如力士弹指顷。如是眼、色缘，生眼识，生可意，生不可意，生可意、不可意，俄尔尽灭，得离厌不厌舍。如是耳、声缘生耳识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：我耳识闻声，生可意，生不可意，生可意、不可意。此则寂灭、胜妙，所谓为舍；得舍已，离厌，不厌，譬如大力士夫，弹指发声即灭。如是耳、声缘，生耳识，生可意，生不可意，生可意、不可意，生已尽灭，是则为舍；得彼舍已，离厌、不厌。鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如莲华，水所不染。如是鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。舌、味缘，生舌识，生可意，生不可意，生可意、不可意。彼圣弟子如是如实知：舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如力士舌端唾沫，尽唾令灭。如是舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭。圣弟子如是如实知：身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如铁丸烧令极热，小渧水洒，寻即消灭。如是身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌，不厌。意、法缘，生意识，生可意，生不可意，生可意、不可意，生已速灭。圣弟子如是如实知：意法、缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，是则寂灭，是则胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如力士断多罗树头。如是意、法缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。阿难！是为贤圣法律，为圣弟子修诸根」。「云何为圣法律学见迹」？佛告阿难：「眼、色缘，生眼识，生可意，生不可意，生可意、不可意，彼圣弟子惭耻、厌恶。耳……。鼻……。舌……。身……。意、法缘，生意识，生可意，生不可意，生可意、不可意，彼圣弟子惭耻、厌恶。阿难！是名贤圣法律学见迹。阿难是名贤圣法律无上修诸根。已说贤圣修诸根，已说学见迹。阿难！我为诸声闻所作，所作已作，汝等当作所作，广说如箧毒蛇经」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第810 (636) 经﹙中p269﹚

如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、世尊告诸比丘：「当为汝说修四念处。何等为修四念处？若比丘！如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，出兴于世。演说正法，上语亦善，中语亦善，下语亦善，善义，善味，纯一满净，梵行显示。若族姓子、族姓女，从佛闻法，得净信心，如是修学。见在家和合欲乐之过，烦恼结缚，乐居空闲，出家学道，不乐在家，处于非家，欲一向清净，尽其形寿，纯一满净，鲜白梵行。我当剃除须发，着袈裟衣，正信非家，出家学道。作是思惟已，即便放舍钱财、亲属，剃除须发，着袈裟衣，正信非家，出家学道。正其身行，护口四过，正命清净，习贤圣戒，守诸根门，护心正念。眼见色时，不取形相，若于眼根住不律仪，世间贪忧、恶不善法常漏于心，而令于眼起正律仪；耳，鼻，舌，身，意起正律仪，亦复如是。彼以贤圣戒律成就，善摄根门，来往、周旋、顾视、屈伸、坐卧、眠觉、语默，住智正智。彼成就如此圣戒，守护根门，正智、正念，寂静远离，空处、树下、闲房独坐，正身正念，系心安住。断世贪忧，离贪欲，净除贪欲；断世瞋恚、睡眠、掉悔、疑盖，离瞋恚、睡眠、掉悔、疑盖，净除瞋恚、睡眠、掉悔、疑盖。断除五盖恼，心慧力羸诸障阂分不趣涅盘者，是故内身身观念住，精勤方便，正智、正念，调伏世间贪忧；如是外身；内外身；受；心；法法观念住，亦如是说。是名比丘修四念处」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第388(1170)经﹙上p330﹚

如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：「如癞病人，四体疮坏，入茅荻中，为诸刺叶针刺所伤，倍增苦痛。如是愚痴凡夫，六触入处受诸苦痛，亦复如是。如彼癞人，为草叶针刺所伤，脓血流出。如是愚痴凡夫，其性弊暴，六触入处所触，则起瞋恚，恶声流出，如彼癞人。所以者何？愚痴无闻凡夫，心如癞疮。我今当说律仪不律仪。云何律仪？云何不律仪？愚痴无闻凡夫，眼见色已，于可念色而起贪着，不可念色而起瞋恚，于彼次第随生众多觉想相续；不见过患，复见过患不能除灭。耳、鼻、舌、身、意，亦复如是。比丘！是名不律仪。云何律仪？多闻圣弟子，若眼见色，于可念色不起欲想，不可念色不起恚想，次第不起众多觉想相续住；见色过患，见过患已能舍离。耳、鼻、舌、身、意，亦复如是。是名律仪」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


二十八、 定学

返回二十八、 定学

【定学】

禅定的本质，

【定与神通】

第1042 (785 )经﹙中p390﹚八正道之世俗、出世正定

第970 (750) 经﹙中p370﹚如实知则得正见，正见得正定

第489 (347) 经﹙中p60﹚

第881 (684) 经﹙中p314﹚

第13266 (926) 经﹙下p616﹚真实禅→不依一切、悉伏彼想

【定学】

离欲与定 依戒生定，是在三业清净的基础，修得清净的禅定（三昧、瑜伽等大同小异），为内心体验必要的修养法。印度从奥义书以来，已极其流行。释尊参学时，也曾学过。佛虽不满于一般的禅，但从引发真慧来说，不能不说是方便；所以在佛法的德行中，还是有此一着。

习定的方法，尽可不同，但大抵调身、调息、调心，使精神集中而归于平静。这有一重要事实，即修习禅定，必以离欲为先。如贪恋一般的现实生活，那是不能得定的。

换言之，非鄙视──轻视现实生活，而倾向于内心──身心的理想生活不可。厌人间，欣天国；厌此间，慕他方，都可以得定的。

禅定的本质，

不外乎厌此欣彼，厌尘欲而欣心乐。由于禅定的离欲，所以初下手时，先「呵五欲」──对于微妙的色、声、香、味、触，认识他的过患而厌弃他，尤其是男女欲。三界中的欲界，侧重于五欲及性欲。非离这物欲与性欲，即不能得定，不能生色界天，色界是没有这些欲的。

所以如不能依定发慧，那末厌离物欲，厌离男女欲，专心修定，即是外道的天行。印度一般的出家者，即是这样的。佛法的出家生活，也即适应这一类根性。

禅定必须离欲，欲到底是什么呢？微妙的五欲，不过是诱发情欲的因缘。内心一向受着环境的诱惑，所以呵责五欲。欲是习以成性，随境染着的贪欲。所以说：「欲，我知汝本，意以思想生，我不思想汝，汝则而不有」（法句经）。『杂含经』（卷四八‧一二八六经）说：「非世间众事，是则之为欲。心法驰觉想，是名士夫欲」。佛法的修定离欲，重于内心烦恼的调伏，并非拒绝世间一切。否则，守护根门，远离五欲，会同于外道波罗奢那的堵塞聪明了（杂含卷一一‧二八二经）。

人类有眼等五根，即不能不受用五境；生存人间，即不能不衣食资生。所以佛法的离欲，不是拒绝这些，是净化自心而适当的──合于社会情况，合于身心需要而受用这些，不为环境的爱着而牵转。所以『杂含』（卷二一‧五六四经）说「三断」，有「依食断食」；『中含』『漏尽经』说「七断」，有「从用（资生具）断」。

特别是释尊自身的生活，可作确切的证明。释尊的生活，不但是粪扫衣，也有名贵的金缕衣；不但是粗食，也有百味食；不但树下坐，也住高楼重阁；不但独住山林，也常与四众共住。佛虽如此，还是被称为少欲、知足、无事、寂静（中含箭毛经）。

这可见问题在内心；不系恋于环境，不追逐于尘欲，那末随缘适量的享受，无不是少欲知足。反之，如贪欲炽盛，那即使远离人间，粗衣恶食，也算不得少欲，离欲（参杂含卷一三‧三０九经）。

同样的，如说女人为男人的戒垢──男人为女人的戒垢，而戒垢实是内心的情欲。所以犯淫戒，也不像理学者那样重视肉体的贞操。有比丘因淫欲心重，将生殖器割去。佛呵责他：当断的──贪欲不断，不该断的倒断了！

然而，人类生而有男女根，淫欲不是生死根本，佛法的出家众，为什么要严格禁绝，不像对于衣食资生的相对节制呢？这可以说：衣食是无情的，虽与社会有关，但比较容易的自由控制。男女的牵制，系缚力特别强；在男女相互占有的社会结构中，苦痛是无法避免的，实是障道的因缘。

一般的禅定，也有观慧，如厌此欣彼的「六行观」；又如四无色的「唯心观」；「不净观」与「九想观」等，都可从定中去修习，也可修此来得定，但这不一定能解脱。

佛法常说依定发慧，所依的定不必是极深的，多少能集中精神就可以了。所以不得「根本定」的，或但得「未到定」的，但是一念相应「电光喻定」的，都可以引发胜义慧，离烦恼而得解脱。

如「慧解脱阿罗汉」，不得禅定，但对于生死的解脱，已切实做到。否则，定心愈深，愈陶醉于深定的内乐中，即愈对佛法不相应。如因定而生最高或顶好的世界，也不能解脱，反而是「八难」的一难。佛法修定而不复位，是毫无疑问的。

偏于禅定的，必厌离尘境而陶醉于内心。久而久之，生活必流于忽略世间的现实生活，思想必落于神我型的唯心论。

佛法是缘起论，从现实经验的有情着手。立足于心色依存的缘起论，有自他和乐的僧制，这不是倾向独善，唯心者的境界。

后期佛法的唯心论，与禅师瑜伽师结不解缘，这是有他发展的必然性的。

禅定，要远离物欲与男女欲，但不知定境也同样的是贪欲。『中含』『苦阴经』中，论到「五欲」，主要的是物质占有欲。论到「色」，即是男女互相占有的淫欲。论到「觉」，即四禅定的定相应受。经中一一说明他的味着，过患与出离；禅定以离物欲及性欲为主，而不知禅定也还是无明贪欲的产物。这对于专谈「受用」的学者，是怎样适当的敎授！

<<佛法概论>>

【定与神通】

佛敎的圣者，如「慧解脱阿罗汉」，虽究竟解脱，还是没有神通的。反之，外道得根本定的也有五通。依禅定而发神通，这是印度一般所公认的。神境通、天眼通、天耳通、他心通、宿命通──五通，是禅定所引发的，常人所不能的超常经验。这究竟神奇到什么程度，姑且不谈；总之，精神集中的禅师，身心能有某些超常经验，这是不成问题的。

这不是佛法的特色，不能获得正觉的解脱，是外道所共有的。古代宗敎的神秘传说，与有人利用这些神秘现象，号召人民作军事的叛变，这都是事实。

佛法所重的是漏尽通，即自觉烦恼的清净。佛弟子能深入禅定的，即有此五通，佛也不许他们利用这些来传布佛法，更不许利用来招摇名利。非特殊情形，不能随便表现。如有虚伪报道，为佛法的大妄语戒，勒令逐出僧团。神通，对于社会，对于自己的危险性，惟有释尊才能深刻理会得。那些以神秘来号召传布佛法的，真是我佛罪人！

＜＜杂 阿 含 经＞＞

第1042 (785 )经﹙中p390﹚八正道之世俗、出世正定

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：「何等为正见？谓正见有二种：有正见是世俗、有漏、有取、转向善趣，有正见是圣、出世间、无漏、无取、正尽苦、转向苦边。何等为正见有漏、有取，向于善趣？若彼见有施，有说，乃至知世间有阿罗汉，不受后有，是名世间正见，世俗、有漏、有取，向于善趣。何等为正见是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应于法，选择、分别、推求、觉知、黠慧、开觉、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正志？谓正志有二种：有正志世俗、有漏、有取、向于善趣，有正志是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正志有世俗、有漏、有取、向于善趣？谓正志出要觉，无恚觉，不害觉，是名正志，世俗、有漏、有取、向于善趣。何等为正志是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应心法，分别、自决、意解、计数、立意，是名正志是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正语？正语有二种：有正语世俗、有漏、有取、向于善趣，有正语是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正语世俗、有漏、有取、向于善趣？谓正语离妄语、两舌、恶口、绮语，是名正语世俗、有漏、有取、向于善趣。何等正语是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，除邪命贪。口四恶行，诸余口恶行离，于彼无漏远离不着。固守摄持不犯，不度时节，不越限防，是名正语是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正业？正业有二种：有正业世俗、有漏、有取、向于善趣，有正业是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正业，世俗、有漏、有取、转向善趣？谓离杀、盗、淫，是名正业世俗、有漏、有取、转向善趣。何等为正业是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，除邪命贪身三恶行，诸余身恶行数，无漏心不乐着，固守执持不犯，不度时节，不越限防，是名正业是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正命？正命有二种：有正命是世俗、有漏、有取、转向善趣，有正命是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正命世俗、有漏、有取、转向善趣？谓如法求衣食、卧具，随病汤药，非不如法，是名正命世俗、有漏、有取、转向善趣。何等为正命是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，于诸邪命，无漏不乐着，固守执持不犯，不越时节，不度限防，是名正命是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正方便？正方便有二种：有正方便世俗、有漏、有取、转向善趣，有正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正方便世俗、有漏、有取、转向善趣？谓欲精进，方便超出，坚固建立，堪能造作，精进心法摄受，常不休息，是名正方便世俗、有漏、有取、转向善趣。何等为正方便是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏忆念相应心法，欲精进方便，勤踊超出，建立坚固，堪能造作，精进心法摄受，常不休息，是名正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正念？正念有二种：有正念世俗、有漏、有取、转向善趣，有正念是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正念世俗、有漏、有取、转向善趣？若念、随念、重念、忆念，不妄不虚，是名正念世俗、有漏、有取、正向善趣。何等为正念是圣、出世间、无漏、不取、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应，若念、随念、重念、忆念，不妄不虚，是名正念是圣、出世间、无漏、不取、转向苦边。何等为正定？正定有二种：有正定世俗、有漏、有取、转向善趣，有正定是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正定世俗、有漏、有取、转向善趣？若心住不乱不动，摄受寂止、三昧、一心，是名正定世俗、有漏、有取、转向善趣。何等为正定是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应心法，住不乱不散，摄受寂止、三昧、一心，是名正定是圣、出世间、无漏、不取、正尽苦、转向苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第970 (750) 经﹙中p370﹚如实知则得正见，正见得正定

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘诸恶不善法生，一切皆以无明为根本，无明集，无明生，无明起。所以者何？无明者无知，于善、不善法不如实知，有罪、无罪，下法、上法，染污、不染污，分别、不分别，缘起、非缘起不如实知。不如实知故，起于邪见；起于邪见已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。若诸善法生，一切皆以明为根本，明集，明生，明起。明于善、不善法如实知，有罪、无罪，亲近、不亲近，卑法、胜法，秽污、白净，有分别、无分别，缘起、非缘起，悉如实知。如实知者，是则正见；正见者，能起正志、正语、正业、正命、正方便、正念、正定。正定起已，圣弟子得正解脱贪、恚、痴；贪、恚、痴解脱已，是圣弟子得正智见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第489 (347) 经﹙中p60﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。若王、大臣、婆罗门、长者、居士，及余世人所共恭敬、尊重，供养佛及诸声闻众，大得利养──衣被、饮食、卧具、汤药；都不恭敬、尊重，供养众邪异道，衣被、饮食、卧具、汤药。尔时、众多异道，聚会未曾讲堂，作如是论：「我等昔来，常为国王、大臣、长者、居士，及余一切之所奉事恭敬，供养衣被、饮食、卧具、汤药，今悉断绝，但恭敬、供养沙门瞿昙、声闻大众，衣被、饮食、卧具、汤药。今此众中，谁有智慧大力，堪能密往，诣彼沙门瞿昙众中出家，闻彼法已，来还广说；我等当复用彼闻法，化诸国王、大臣、长者、居士，令其信乐，可得还复供养如前」。时有人言：「有一年少，名曰须深，聪明、黠慧，堪能密往沙门瞿昙众中出家，听彼法已，来还宣说」。时诸外道，诣须深所而作是言：「我今日大众聚集未曾讲堂，作如是论：我等先来为诸国王、大臣、长者、居士，及诸世人之所恭敬、奉事，供养衣被、饮食、卧具、汤药，今悉断绝。国王、大臣、长者、居士，及诸世间，悉共奉事沙门瞿昙、声闻大众。我此众中，谁有聪明、黠慧，堪能密往沙门瞿昙众中出家学道，闻彼法已，来还宣说，化诸国王、大臣、长者、居士，令我此众还得恭敬、尊重、供养。其中有言：唯有须深聪明、黠慧，堪能密往瞿昙法中，出家学道，闻彼说法，悉能受持，来还宣说。是故我等故来相请，仁者当行」！

时彼须深默然受请，诣王舍城迦兰陀竹园。时众多比丘出房舍外，露地经行。尔时、须深诣众多比丘而作是言：「诸尊！我今可得于正法中，出家受具足，修梵行不」？时众多比丘，将彼须深，诣世尊所，稽首礼足，退住一面。白佛言：「世尊！今此外道须深，欲求于正法中出家受具足，修梵行」。尔时、世尊知外道须深心之所念，告诸比丘：「汝等当度彼外道须深，令得出家」。时诸比丘，愿度须深出家，已经半月。有一比丘语须深言：「须深！当知我等生死已尽，梵行已立，所作已作，自知不受后有」。时彼须深语比丘言：「尊者！云何学离欲恶不善法，有觉有观，离生喜乐，具足初禅，不起诸漏，心善解脱耶」？比丘答言：「不也，须深」！复问：「云何离有觉有观，内净一心，无觉无观，定生喜乐，具足第二禅，不起诸漏，心善解脱耶」？比丘答言：「不也，须深」！复问：「云何尊者离喜，舍心住，正念正智，身心受乐，圣说及舍，具足第三禅，不起诸漏，心善解脱耶」？答言：「不也，须深」！复问：「云何尊者离苦息乐，忧喜先断，不苦不乐，舍净念一心，具足第四禅，不起诸漏，心善解脱耶」？答言：「不也，须深」！复问：「若复寂静、解脱，起色、无色，身作证具足住，不起诸漏，心善解脱耶」？答言：「不也，须深」！须深复问：「云何尊者所说不同，前后相违？云何不得禅定而复记说」？比丘答言：「我是慧解脱也」。作是说已，众多比丘各从座起而去。

尔时、须深知众多比丘去已，作是思惟：此诸尊者所说不同，前后相违，言不得正受，而复记说自知作证。作是思惟已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！彼众多比丘，于我面前记说：我生已尽，梵行已立，所作已作，自知不受后有。我即问彼尊者：得离欲恶不善法，乃至身作证，不起诸漏，心善解脱耶？彼答我言：不也，须深！我即问言：所说不同，前后相违，言不入正受，而复记说自知作证！彼答我言：得慧解脱。作此说已，各从座起而去。我今问世尊：云何彼所说不同，前后相违，不得正受而复说言自知作证」？佛告须深：「彼先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」。须深白佛：「我今不知先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」？佛告须深：「不问汝知不知，且自先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，心善解脱」。须深白佛：「唯愿世尊为我说法，令我得知法住智，得见法住智」！佛告须深：「我今问汝，随意答我。须深！于意云何？有生故有老死，不离生有老死耶」？须深答曰：「如是，世尊！有生故有老死，不离生有老死」。如是生、有、取、爱、受、触、六入处、名色、识、行、无明。「有无明故有行，不离无明而有行耶」？须深白佛：「如是，世尊！有无明故有行，不离无明而有行」。佛告须深：「无生故无老死，不离生灭而老死灭耶」？须深白佛言：「如是，世尊！无生故无老死，不离生灭而老死灭」。「如是乃至无无明故无行，不离无明灭而行灭耶」？须深白佛：「如是，世尊！无无明故无行，不离无明灭而行灭」。佛告须深：「作如是知、如是见者，为有离欲恶不善法，乃至身作证具足住不」？须深白佛，「不也，世尊」！佛告须深：「是名先知法住，后知涅盘。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱」。佛说此经已，尊者须深远尘、离垢，得法眼净。尔时、须深见法，得法，觉法，度疑，不由他信，不由他度，于正法中心得无畏。

（须深）稽首佛足，白佛言：「世尊！我今悔过！我于正法中盗密出家，是故悔过」。佛告须深：「云何于正法中盗密出家」？须深白佛言：「世尊！有众多外道，来诣我所，语我言：须深！当知我等先为国王、大臣、长者、居士，及余世人恭敬、供养，而今断绝，悉共供养沙门瞿昙、声闻大众。汝今密往沙门瞿昙声闻众中，出家受法，得彼法已，还来宣说，我等当以彼闻法，敎化世间，令彼恭敬供养如初。是故世尊！我于正法律中盗密出家，今日悔过，唯愿世尊听我悔过，以哀愍故」！佛告须深：「受汝悔过。汝当具说：我昔愚痴、不善、无智，于正法律盗密出家，今日悔过，自见罪、自知罪，于当来世律仪成就，功德增长，终不退减。所以者何？凡人有罪，自见、自知而悔过者，于当来世律仪成就，功德增长，终不退减」。佛告须深：「今当说譬，其智慧者以譬得解。譬如国王，有防逻者，捉捕盗贼，缚送王所。白言：大王！此人劫盗，愿王处罪。王言：将罪人去，反缚两手，恶声宣令，周遍国中，然后将出城外刑罪人处，遍身四体，劖以百矛。彼典刑者，受王敎令，送彼罪人，反缚两手，恶声宣唱，周遍城邑，将出城外刑罪人处，遍身四体，劖以百矛。日中，王问：罪人活耶？臣白言：活。王复勑臣：复劖百矛。至日晡时，复劖百矛，彼犹不死。佛告须深：「彼王治罪，劖以三百矛，彼罪人身，宁有完处如手掌不」？须深白佛：「无也，世尊」！复问须深；「时彼罪人，劖以三百矛因缘，受苦极苦剧不」？须深白佛；「极苦，世尊！若劖以一矛，苦痛难堪，况三百矛当可堪忍」！佛告须深：「此尚可耳，若于正法律盗密出家，盗受持法，为人宣说，当受苦痛倍过于彼」。佛说是法时，外道须深漏尽意解。佛说此经已，尊者须深闻佛所说，欢喜奉行。

第881 (684) 经﹙中p314﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘于色生厌，离欲，灭尽，不起解脱，是名阿罗诃、三藐三佛陀；受，想，行，识，亦如是说。若复比丘！于色生厌，离欲，（灭尽，）不起解脱者，是名阿罗汉慧解脱；受，想、行，识，亦如是说。诸比丘！如来、应、等正觉，阿罗汉慧解脱，有何种种别异」？诸比丘白佛：「世尊是法根，法眼，法依，唯愿为说，诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。如来、应、等正觉者，先未闻法，能自觉知，现法自知，得三菩提；于未来世，能说正法觉诸声闻，所谓四念处，四正断，四如意足，五根，五力，七觉分，八圣道分。是名如来、应、等正觉，所未得法能得，未制梵行能制，能善知道，善说道，为众将导；然后声闻成就随法，随道，乐奉大师敎诫敎授，善于正法。是名如来、应、等正觉，阿罗汉慧解脱，种种别异。

复次、五学力，如来十力。何等为学力？谓信力，精进力，念力，定力，慧力。何等为如来十力？谓如来处非处如实知，是名如来初力。若成就此力者，如来、应、等正觉得先佛最胜处智，转于梵轮，于大众中能师子吼而吼。复次、如来于过去、未来、现在，业法受、因事报如实知，是名第二如来力。如来、应、等正觉成就此力，得先佛最胜处智，能转梵轮，于大众中作师子吼而吼。复次、如来、应、等正觉，禅、解脱、三昧、正受，染恶、清净处净如实知，是名如来第三力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来知众生种种诸根差别如实知，是名如来第四力。若成就此力，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来悉知众生种种意解如实知，是名第五如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来悉知世间众生种种诸界如实知，是名第六如来力。若于此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来于一切至处道如实知，是名第七如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来于过去宿命种种事忆念，从一生至百千生，从一劫至百千劫，我尔时于彼生，如是族，如是姓，如是名，如是食，如是苦乐觉，如是长寿，如是久住，如是寿分齐，我于彼处死此处生，此处死彼处生，如是行、如是因，如是方宿命所更，悉如实知，是名第八如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来以天眼净过于人眼，见众生死时、生时，妙色、恶色，下色、上色，向于恶趣、向于善趣，随业法受，悉如实知。此众生身恶业成就，口、意恶业成就，谤毁贤圣，受邪见业，以是因缘，身坏命终堕恶趣，生地狱中。此众生身善行，口、意善行，不谤贤圣，正见业法受，彼因、彼缘，身坏命终，生善趣天上，悉如实知，是名第九如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来诸漏已尽，无漏心解脱，慧解脱，现法自知身作证：我生已尽，梵行已立，所作已作，自知不受后有。是名第十如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。如此十力，唯如来成就，是名如来与声闻种种差别」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13266 (926) 经﹙下p616﹚真实禅→不依一切、悉伏彼想

如是我闻：一时，佛住那梨聚落深谷精舍。尔时、世尊告诜陀迦旃延：「当修真实禅，莫习强良禅。如强良马，系槽枥上，彼马不念我所应作、所不应作，但念谷草。如是丈夫，于贪欲缠多所修习故，彼以贪欲心，思惟，于出离道不如实知，心常驰骋，随贪欲缠而求正受。瞋恚、睡眠、掉悔、疑多修习故，于出离道不如实知，以……疑盖心思惟以求正受。诜陀！若真生马，系槽枥上，不念水草，但作是念驾乘之事。如是丈夫，不念贪欲缠住；于出离如实知，不以贪欲缠而求正受；亦不瞋恚、睡眠、掉悔、疑缠多住；于出离瞋恚、睡眠、掉悔、疑缠如实知，不以……疑缠而求正受。如是诜陀！比丘如是禅者，不依地修禅，不依水、火、风、空、识、无所有、非想非非想而修禅；不依此世、不依他世，非日、月，非见、闻、觉、识，非得、非求、非随觉、非随观而修禅。诜陀！比丘如是修禅者，诸天主伊湿波罗、波阇波提，恭敬合掌，稽首作礼而说偈言：

「南无大士夫！南无士之上！以我不能知，依何而禅定」。

尔时、有尊者跋迦利，住于佛后，执扇扇佛。时跋迦利白佛言：「世尊！若比丘云何入禅，而不依地、水、火、风，乃至觉、观而修禅定？云何比丘禅，诸天主伊湿波罗、波阇波提合掌恭敬，稽首作礼而说偈言：

「南无大士夫！南无士之上！以我不能知，依何而禅定」？

佛告跋迦利：「比丘于地想能伏地想，于水、火、风想，无量空入处想，识入处想，无所有入处，非想非非想入处想；此世、他世，日、月，见、闻、觉、识，若得、若求，若觉、若观，悉伏彼想。跋迦利！比丘如是禅者，不依地、水、火、风，乃至不依觉、观而修禅。跋迦利！比丘如是禅者，诸天主伊湿波罗、波阇波提，恭敬合掌，稽首作礼，而说偈言：

「南无大士夫！南无士之上！以我不能知，何所依而禅」。

佛说此经时，诜陀迦旃延比丘，远尘、离垢，得法眼净。跋迦利比丘，不起诸漏，心得解脱。佛说此经已，跋迦利比丘闻佛所说，欢喜奉行。


二十九、 初禅→四禅→解脱或升天

返回二十九、 初禅→四禅→解脱或升天

第12889 (864) 经﹙下p532﹚

第12890 (865) 经﹙下p532﹚

第12891 (866) 经﹙下p533﹚

第12892 (867) 经﹙下p533﹚

第12893 (868) 经﹙下p533﹚

第12894 (869) 经﹙下p534﹚

第12895 (870) 经﹙下p534﹚

第12889 (864) 经﹙下p532﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘，若行、若形、若相、离欲恶不善法，有觉、有观，离生喜、乐，初禅具足住。彼不忆念如是行，如是形，如是相，然于彼色、受、想、行、识法，作如病、如痈、如刺、如杀，无常、苦、空、非我思惟，于彼法生厌，怖畏，防护。生厌、怖畏、防护已，以甘露门而自饶益，如是寂静，如是胜妙，所谓舍离（有）余，爱尽，无欲，灭尽，涅盘」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第12890 (865) 经﹙下p532﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：「如是知、如是见已，欲有漏心解脱，有有漏心解脱，无明漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第12891 (866) 经﹙下p533﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：「若不得解脱，以欲法、念法、乐法故，取中般涅盘。若不如是，或生般涅盘。若不如是，或有行般涅盘。若不如是，或无行般涅盘。若不如是，或上流般涅盘。若不如是，或复即以此欲法、念法、乐法功德，生大梵天中，或生梵辅天中，或生梵身天中」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第12892 (867) 经﹙下p533﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘如是行，如是形，如是相，息有觉、有观，内净一心，无觉、无观，定生喜、乐，第二禅具足住。若不如是行、如是形、如是相忆念，而于色、受、想、行、识法思惟：如病、如痈、如刺、如杀，无常、苦、空、非我。于此等法，心生厌离，怖畏，防护。厌离、防护已，于甘露法界以自饶益，此则寂静，此则胜妙，所谓舍离一切有余、爱尽、无欲、灭尽、涅盘」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第12893 (868) 经﹙下p533﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：「彼如是知、如是见，欲有漏心解脱，有有漏心解脱，无明漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。若不解脱，而以彼「法」欲法、念法、乐法，取中般涅盘。若不尔者，取生般涅盘。若不尔者，取有行般涅盘。若不尔者，取无行般涅盘。若不尔者，取上流般涅盘。若不尔者，彼以欲法、念法、乐法，生自性光音天。若不尔者，生无量光天。若不尔者，生少光天」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第12894 (869) 经﹙下p534﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘如是行，如是形，如是相，离贪喜舍住，正念，正智、觉身乐，圣人能说能舍念乐住，第三禅具足住。若不尔者，以如是行、如是形、如是相，于色、受、想、行、识法思惟：如病、如痈、如刺、如杀，乃至上流。若不尔者，以彼法欲、法念、法乐，生遍净天。若不尔者，生无量净天。若不尔者，生少净天」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第12895 (870) 经﹙下p534﹚

如是我闻：一时，佛住舍卫国祇树给弧独园。尔时、世尊告诸比丘：「若比丘如是行，如是形，如是相，离苦息乐，前忧喜已灭，不苦不乐，舍净念一心，第四禅具足住。若不如是忆念，而于色、受、想、行、识思惟：如病、如瘫、如刺、如杀，乃至上流般涅盘。若不尔者，或生因性果实天。若不尔者，生福生天。若不尔者，生少福天」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


三十、 安那般那

返回三十、 安那般那

第1097 (809) 经﹙中p419﹚ 「不净观」改变安般因缘

第1084 (803) 经﹙中p412﹚

第1094 (806) 经﹙中p416﹚

第1095 (807) 经﹙中p417﹚

第1098 (810) 经﹙中p421﹚一法多修习令四法满足

第1102 (814) 经﹙中p425﹚安那般那→四禅→四果

【闻思修与慧】

【慧与觉证】

由慧观而契入法性

【空与慈悲】

【三心】

【依三心修六度】

【依六度圆满三心】

第1097 (809) 经﹙中p419﹚ 「不净观」改变安般因缘

如是我闻：一时，佛住金刚聚落，跋求摩河侧萨罗梨林中。尔时、世尊为诸比丘说不净观，赞叹不净观言：「诸比丘！修不净观、多修习者，得大果、大福利」。时诸比丘修不净观已，极厌患身，或以刀自杀，或服毒药，或绳自绞，投岩自杀，或令余比丘杀。有异比丘，极生厌患恶露不净，至鹿林梵志子所，语鹿林梵志子言：「贤首！汝能杀我者，衣、钵属汝」。时鹿林梵志子，即杀彼比丘，持刀至跋求摩河边洗刀。时有魔天，住于空中，赞鹿林梵志子言：「善哉！善哉！贤首！汝得无量功德，能令诸沙门释子持戒有德(者)，未度者度，末脱者脱，未稣息者令得稣息，未涅盘者令得涅盘；诸长利衣钵杂物，悉皆属汝」。时鹿林梵志子，闻赞叹已，增恶邪见，作是念：我今真实大作福德，令沙门释子持戒功德者，未度者度，未脱者脱，末稣息者令得稣息，未涅盘者令得涅盘；衣钵杂物，悉皆属我。于是手执利刀，循诸房舍，诸经行处，别房、禅房，见诸比丘，作如是言：「何等沙门持戒有德，未度者我能令度，未脱者令脱，未稣息者令得稣息，未涅盘令得涅盘」。时有诸比丘厌患身者，皆出房舍，语鹿林梵志子言：「我未得度，汝当度我！我未得脱，汝当脱我！我未得稣息，汝当令我得稣息！我未得涅盘，汝当令我得涅盘」！时鹿林梵志子，即以利刀杀彼比丘，次第乃至杀六十人。

尔时、世尊至十五日说戒时，于众僧前坐。告尊者阿难：「何因、何缘，诸比丘转少、转减、转尽」？阿难白佛言：「世尊为诸比丘说修不净观，赞叹不净观，诸比丘修不净观已，极厌患身，广说乃至杀六十比丘。世尊！以是因缘故，令诸比丘转少、转减、转尽。唯愿世尊，更说余法，令诸比丘闻已，勤修智慧，乐受正法，乐住正法」！佛告阿难：「是故我今次第说住微细住，随顺开觉。已起、未起恶不善法，速令休息，如天大雨，起、未起尘，能令休息。如是比丘修微细住，诸起、未起恶不善法，能令休息。阿难！何等为微细住，多修习随顺开觉，已起、未起恶不善法，能令休息？谓安那般那念住」。阿难白佛：「云何修习安那般那念住，随顺开觉，已起、未起恶不善法，能令休息」？佛告阿难：「若比丘依止聚落，如前广说，乃至如灭出息念而学」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第1082 (801) 经﹙中p412﹚修安般的前方便

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五法多所饶益，修安那般那念。何等为五？住于净戒，波罗提木叉律仪，威仪、行处具足，于微细罪能生怖畏，受持学戒，是名第一多所饶益，修习安那般那念。复次、比丘！少欲、少事、少务，是名二法多所饶益，修习安那般那念。复次、比丘！饮食知量，多少得中，不为饮食起求欲想，精勤思惟，是名三法多所饶益，修安那般那念。复次、比丘！初夜后夜，不着睡眠，精勤思惟，是名四法多所饶益，修安那般那念。复次、比丘！空闲林中，离诸愦闹，是名五法多所饶益，修习安那般那念」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1084 (803) 经﹙中p412﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「修习安那般那念，若比丘修习安那般那念，多修习者，得身心止息，有觉有观，寂灭，纯一，明分想修习满足。何等为修习安那般那念，多修习已，身心止息，有觉有观，寂灭，纯一，明分想修习满足？是比丘，若依聚落、城邑止住，晨朝着衣持钵，入村乞食，善护其身，守诸根门，善系心住。乞食已，还住处，举衣钵，洗足已。或入林中、闲房、树下，或空露地，端身正坐，系念面前，断世贪爱，离欲清净；瞋恚；睡眠；掉悔；疑断，度诸疑惑，于诸善法心得决定。远离五盖烦恼，于心令慧力羸，为障碍分，不趣涅盘。念于内息，系念善学；念于外息，系念善学。息长，息短。觉知一切身入息，于一切身入息善学；觉知一切身出息，于一切身出息善学。觉知一切身行息入息，于一切身行息入息善学；觉知一切身行息出息，于一切身行息出息善学。觉知喜；觉知乐；觉知心行；觉知心行息入息，于觉知心行息入息善学，觉知心行息出息，于觉知心行息出息善学。觉知心；觉知心悦；觉知心定；觉知心解脱入息，于觉知心解脱入息善学，觉知心解脱出息，于觉知心解脱出息善学。观察无常；观察断；观察无欲；观察灭入息，于观察灭入息善学，观察灭出息，于观察灭出息善学。是名修安那般那念，身止息，心止息，有觉有观，寂灭，纯一，明分想修习满足」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1094 (806) 经﹙中p416﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊于晨朝时，着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足已，持尼师檀，入安陀林，坐一树下，昼日禅思。时尊者罽宾那，亦晨朝时，着衣持钵，入舍卫城乞食。还举衣钵，洗足已，持尼师檀，入安陀林，于树下坐禅。去佛不远，正身不动，身心正直，胜妙思惟。尔时、众多比丘，晡时从禅觉，往诣佛所，稽首礼佛足，退坐一面。佛语诸比丘：「汝等见尊者罽宾那不？去我不远，正身端坐，身心不动，住胜妙住」。诸比丘白佛；「世尊！我等数见彼尊者正身端坐，善摄其身，不倾不动，专心胜妙」。佛告诸比丘：「若比丘修习三昧，身心安住，不倾不动，住胜妙住者，此比丘得此三昧，不勤方便，随欲即得」。诸比丘白佛：「何等三昧？比丘得此三昧，身心不动，住胜妙住」。佛告诸比丘：「若比丘依止聚落，晨朝着衣持钵，入村乞食已，还精舍，举衣钵，洗足已，入林中，若闲房、露坐，思惟系念，乃至息灭观察善学，是名三昧，若比丘端坐思惟，身心不动，住胜妙住」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1095 (807) 经﹙中p417﹚

如是我闻：一时，佛住一奢能伽罗林中。尔时、世尊告诸比丘：「我欲二月坐禅，诸比丘勿复往来，唯除送食比丘及布萨时」。尔时、世尊作是语已，即二月坐禅，无一比丘敢往来者，唯除送食及布萨时。尔时、世尊坐禅，二月过已，从禅觉，于比丘僧前坐，告诸比丘：「若诸外道出家来问汝等：沙门瞿昙于二月中，云何坐禅？汝应答言；如来二月，以安那般那念坐禅思惟住。所以者何？我于此二月，念安那般那多住思惟：入息时念入息如实知；出息时念出息如实知；若长，若短；一切身觉入息念如实知，一切身觉出息念如实知；身行休息入息念如实知，乃至灭出息念如实知。我悉知已，我时作是念，此则麁思惟住。我今于此思惟止息已，当更修余微细修住而住。尔时、我息止麁思惟已，即更入微细思惟，多住而住。时有三天子，极上妙色，过夜来至我所。一天子作是言：沙门瞿昙时到。复有一天子言：此非时到，是时向至。第三天子言：非为时到，亦非时向至，此则修住，是阿罗诃寂灭耳」。佛告诸比丘：「若有正说圣住，天住，梵住，学住，无学住，如来住，学人所不得当得，不到当到，不证当证，无学人现法乐住者，谓安那般那念，此则正说。所以者何？安那般那念者，是圣住，天住，梵住，乃至无学现法乐住」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1098 (810) 经﹙中p421﹚一法多修习令四法满足

如是我闻：一时，佛住金刚跋求摩河侧萨罗梨林中。尔时、尊者阿难独一静处，思惟禅思，作如是念：颇有一法修习、多修习，令四法满足；四法满足已，七法满足；七法满足已，二法满足。时尊者阿难从禅觉已，往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！我独一静处，思惟禅思，作是念：颇有一法多修习已，令四法满足，乃至二法满足；我今问世尊：宁有一法多修习已，能令乃至二法满足耶」？佛告阿难：「有一法，多修习已，乃至能令二法满足。何等为一法？谓安那般那念，多修习已，能令四念处满足。四念处满足已，七觉分满足。七觉分满足已，明、解脱满足。云何修安那般那念，四念处满足？是比丘依止聚落，乃至如灭出息念学。阿难！如是圣弟子，入息念时如入息念学，出息念时如出息念学；若长、若短；一切身行觉知入息念时，如入息念学，出息念时，如出息念学；身行休息入息念时，如身行休息入息念学，身行休息出息念时，如身行休息出息念学。圣弟子尔时身身观念住，异于身者，彼亦如是随身比思惟。若有时，圣弟子喜觉知；乐觉知；心行觉知；心行息觉知入息念时，如心行息入息念学，心行息出息念时，如心行息出息念学。是圣弟子尔时受受观念住，若复异受者，彼亦随受比思惟。有时圣弟子心觉知；心悦；心定；心解脱觉知入息念时，如入息念学，心解脱出息念时，如心解脱出息念学。是圣弟子尔时心心观念住，若有异心者，彼亦随心比思惟。若圣弟子有时观无常，断，无欲，灭，如无常，断，无欲，灭观住学。是圣弟子尔时法法观念住，异于法者，亦随法比思惟。是名修安那般那念，满足四念处」。阿难白佛：「如是修习安那般那念令四念处满足，云何修四念处令七觉分满足」？佛告阿难：「若比丘身身观念住，念住已系念住不忘，尔时方便修念觉分；修念觉分已，念觉分满足。念觉满足已，于法选择、思量，尔时方便修择法觉分；修择法觉分已，择法觉分满足。于法选择、分别、思量已，得精勤方便，尔时方便修习精进觉分；修精进觉分已，精进觉分满足。方便精进已，则心欢喜，尔时方便修喜觉分；修喜觉分已，喜觉分满足。欢喜已，身、心猗息，尔时方便修猗觉分；修猗觉分已，猗觉分满足。身心乐已，得三昧，尔时修定觉分；修定觉分已，定觉分满足。定觉分满足已，贪忧则灭，得平等舍，尔时方便修舍觉分；修舍觉分已，舍觉分满足。受，心，法法念处，亦如是说。是名修四念处，满足七觉分」。阿难白佛：「是名修四念处满足七觉分，云何修七觉分满足明、解脱」？佛告阿难：「若比丘修念觉分，依远离，依无欲，依灭，向于舍；修念觉分已，满足明、解脱。乃至修舍觉分，依远离，依无欲，依灭，向于舍；如是修舍觉分已、明、解脱满足。阿难！是名法法相类，法法相润。如是十三法，一法为增上，一法为门，次第增进，修习满足」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第1102 (814) 经﹙中p425﹚安那般那→四禅→四果

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当修安那般那念。修安那般那念，多修习已，身不疲倦，眼亦不患，乐随顺观住，乐觉知，不染着乐。云何修安那般那念，身不疲倦，眼亦不患，乐随观住，乐觉知，不染着乐？是比丘依止聚落，乃至观灭出息时，如灭出息学，是名修安那般那念，身不疲倦，眼亦不患，乐随观住，乐觉知，不染着乐；如是修安那般那念者，得大果、大福利。是比丘欲求离欲恶不善法，有觉有观，离生喜乐，初禅具足住，是比丘当修安那般那念；如是修安那般那念，得大果、大福利。是比丘欲求第二、第三、第四禅，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想入处具足；三结尽，得须陀洹果；三结尽，贪、恚、痴薄，得斯陀含果；五下分结尽，得阿那含果；得无量种神通力，天耳（智），他心智，宿命智，生死智，漏尽智者，如是比丘当修安那般那念。如是（修）安那般那念，得大果、大福利」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

＜＜佛 法 概 论＞＞

【慧学】

【闻思修与慧】

无漏慧的实证，必以闻、思、修三有漏慧为方便。如不闻、不思，即不能引发修慧，也即不能得无漏慧。『杂含』（卷三０‧八四三经） 曾说四预流支：「亲近善男子，听正法，内正思惟，惟法次法向」。这是从师而起闻、思、修三慧，才能证觉真理，得须陀洹──预流果。这是修行的必然程序，不能躐等。

然从师而起三慧的修学程序，可能发生流弊，所以释尊又说四依：「依法不依人，依义不依语，依了义不依不了义，依智不依识」，作为修学的依准。

一、亲近善知识，目的在听闻佛法。但知识不一定是善的，知识的善与恶，不是容易判断的。佛法流传得那样久，不免羼杂异说，或者传闻失实，所以品德可尊的，也不能保证传授的可信。善知识应该亲近，而不足为佛法真伪的标准，这惟有「依法不依人」。依法考辨的方法，『增壹阿含经』「声闻品」，曾略示大纲：「便作是语：我能诵经，持法，奉行禁戒，博学多闻。正使彼比丘有所说者，不应承受，不足笃信。当取彼比丘而共论议案法共论。……与契经相应，律法相应者，便受持之。设不与契经、律、阿毘昙相应者，当报彼人作是语：卿当知之！此非如来所说」。

考辨的方法，佛说为四类：一、敎典与「契经、律、阿毘昙都不与相应，……不与戒行相应，……此非如来之藏」，即否认它是佛法。二、如敎典不合，而照他的解说，都是「与义相应」的。这应该说： 「此是义说，非正经本。尔时，当取彼义，勿受经本」。这是虽非佛说而合于佛法的，可以采取它的义理。三、如不能确定「为是如来所说也，为非也」，而传说者又是「解味不解义」的，那应该「以戒行而问之」。如合于戒行，还是可以采取的。四、如合于敎典，合于义理的，「此真是如来所说，义不错乱」，应该信受奉行。这即 是以佛语具三相来考辨。

释尊或专约敎典，说「以经为量」。或专约法义，说「三法印」。或专约戒行，说「波罗提木叉是汝大师」。这依法不依人，是佛法慧命所寄，是古代佛法的考证法。在依师修学时，这是唯一可靠的标准。

我们要修学佛法，不能为宗派所缚，口传所限，邪师所害，应积极发挥依法不依人的精神，辨别是佛说与非佛说，以佛说的正经为宗，以学者的义说为参考，才能引生正确的闻慧。

二、从师多闻正法，要从语言文字中，体会语文的实义。如果重文轻义，执文害义，也是错误的，所以「依义不依语」。经上说：「闻色是生厌，离欲，灭尽寂静法，是名多闻」（杂含卷一．二六经）。正法的多闻，不是专在名相中作活计，是理会真义而能引解脱的行证。多闻，决不能离圣典语文而空谈，但也不能执文害义。否则尽管博闻强记，在佛法中是一无所知的无闻愚夫！

三、义理有随真理法相说，有曲就有情根性说，这即是了义与不了义，胜义说与世俗说。如不能分别，以随机的方便说，作为思考的标准，就不免颠倒。所以说：「依了义不依不了义」。这样，才能引发正确深彻的思慧。如以一切为了义，一切敎为圆满，即造成佛法的儱侗与混乱。

四、法次法向是修慧。依取相分别的妄识而修，无论如何，也不能得解脱，不能引发无漏正智，所以说「依智不依识」。应依离相、无分别的智慧而修，才能正觉，引导德行而向于正觉的解脱。

佛法以正觉的解脱为目标，而这必依闻，思，修三而达到；闻慧又要依贤师良友。这三慧的修学，有必然的次第，有应依的标准。这对于正法的修学者，是应该怎样的重视释尊的指示！

【慧与觉证】

在家出家的圣弟子，依八正道行，确有如实的悟证境地，这是经中随处可见的。到此，净化自心功夫，才达到实现。

怎样的观慧才能引发如实觉呢？方便是非常众多的，或说四念处──观身不净，观受是苦，观心无常，观法无我；或说四谛观；或说缘起的生起还灭观。但达到根本处，切近实证处，都是同观实相的──空、无相、无愿三解脱门。这是三法印的观门：依无常成无愿门，依无我成空门，依涅盘成无相门。等到由此而知法入法，即无二无别。

如前三大理性的统一中说：法性是空寂而缘起有的，从缘起的生灭边，观诸行无常与诸法无我；从缘起的还灭边，观诸法无我与涅盘寂静。

直从法性说，这即是性空缘起的生灭观，生灭即是寂灭。所以四谛观，缘起观，或侧重缘起流转而观不净、苦、无常、无我，都是契入法性空的方便。

由于适应时机，根治对于物欲、色欲的系着，所以说苦观、不净观。如不能依苦而起无量三昧，或偏于不净观，会造成严重的错误，佛世即有比丘厌身而自杀的（如杂含卷一三‧三一一经）。佛为此而敎令修安般，这那里是佛法观慧的常道！

法，是缘起假名而本来空寂的，但人类由于无始来的愚昧，总是内见我相，外取境相，不知空无自性，而以为确实如此。由此成我、我所，我爱、法爱，我执、法执，我见、法见。必须从智慧的观察中来否定这些，才能证见法性，离戏论缠缚而得解脱。

这必须「于此识身及外境界一切相，无有我、我所见、我慢、使、系着」（杂含卷一‧二三经）。必须「不见一法可取而无罪过者。我若取色，即有罪过。……作是知已，于诸世间则无所取，无所取者自觉涅盘」（杂含卷一０‧二七二经）。要不住四识住，「攀缘断已，彼识无所住，……于诸世间都无所取、无所著。无所取、无所著已，自觉涅盘」（杂含卷二‧三九经）。

由慧观而契入法性

，不是取相分别识的观察，是从无自性分别而到达离一切取相戏论的。如有一毫相可取，即不入法性。

所以如中道的德行，从离恶行善的方面说，这是要择善而固执的。但从离相证觉说，如取着善行，以为有善行可行，有我能行，即成为如实觉的障碍，大乘称之为「顺道法爱」。释尊所以常说：「法尚应舍，何况非法」？

所以佛为跋迦利说「真实禅」──胜义空观说：「于地想能伏地想，于水、火、风想无量空入处想，识入处想，无所有入处，非想非非想入处想，此世他世，日月，见闻觉识，若得若求，若觉若观，悉伏彼想。跋迦利！比丘如是禅者，不依地、水、火、风，乃至不依觉观而修禅」（杂含卷三三‧九二六经）。这是都无所住的胜义空观，迦旃延修这样的禅观，由于佛的敎化──缘起假有性空的中道而来（杂含卷一二‧三０一经），这是慧证法性的不二门。

[本段请自行参阅]

＜＜佛法概论＞＞

【空与慈悲】

本章的菩萨，虽不出于在家与出家，但约追踪释尊精神，发挥释尊本怀的佛敎徒说。菩萨道源于释尊的本敎，经三五百年的孕育长成，才发扬起来，自称大乘，大乘敎虽为了适应时机而多少梵化，然而他的根本原理，到底是光华灿烂，能彻见佛法真髓的！

先从空与慈悲来说明菩萨道。空，是阿含本有的深义，与菩萨别有深切的关系。佛曾对阿难说：「阿难，我多行空」（中含小空经）。这点，『瑜伽论』（卷九０）解说为：「世尊于昔修习菩萨行位，多修空住，故能速得阿耨多罗三藐三菩提，非如思惟无常苦住」。这可见菩萨是以修空为主的，不像声闻那样的从无常苦入手。

『增壹阿含经序品』也说：「诸法甚深论空理，……此菩萨德不应弃」。如从缘起的三法印的深义说，无常即无有常性，本就是空的异名。

但一般声闻弟子，对于无常故苦的敎授，引起厌离的情绪极深。声闻、辟支佛们，不能广行利济众生的大事，不能与释尊的精神相吻合。

他们虽也能证觉涅盘空寂，但由于厌心过深，即自以为究竟。声闻的方便适应性，限制了释尊正觉内容的充分开展。

佛从菩萨而成，菩萨的观慧直从缘起的法性空下手，见一切为缘起的中道，无自性空，不生不灭、本来寂静。这样，才能于生死中忍苦而不急急的自了，从入世度生中向于佛道。

与戒律有关的慈悲，声闻也不能说没有的。但佛灭百年，已被歪曲为粗浅的了（四分律七百结集）。声闻者不能即俗而真，不能即缘起而空寂，以为慈悲等四无量心，但缘有情，不能契入无为性。不知四无量心是可以直入法性的。

如质多罗长者为那伽达多说：无量三昧与空三昧、无相三昧、无所有三昧，有差别义，也有同一义。约「无诤」义说，无量与无相等，同样是能空于贪、瞋、痴、常见、我、我所见的（杂含卷二一‧五六七经）。从空相应缘起来说，由于有情无自性，是相依相缘相成，自己非独存体，一切有情也不是截然对立的，所以能「无怨无瞋无恚」。了达有情的没有定量性，所以普缘有情的慈悲──无缘慈，即能契入空性。

声闻的净化自心，偏于理智与意志，忽略情感。所以德行根本的三善根，也多说「离贪欲者心解脱，离无明者慧解脱」，对于离瞋的无量心解脱，即略而不论。

声闻行的净化自心，是有所偏的，不能从净化自心的立埸，成熟有情与庄严国土；但依法而解脱自我，不能依法依世间而完成自我。这一切，等到直探释尊心髓的行者，急于为他，才从慈悲为本中完成声闻所不能完成的一切。

贪欲不一定厌弃有情，障碍有情，世间多少善事，也依贪爱而作成；惟有瞋恚，对有情缺乏同情，才是最违反和乐善生的德行。所以说：「一念瞋心起，八万障门开」。恶心中，没有比瞋恚更恶劣的。菩萨的重视慈悲，也有对治性。论理，应该使无痴的智慧，无贪的净定，无瞋的慈悲，和谐均衡的扩展到完成。

佛法，从一般恋世的自私的人生，引向出世的无我的人生。这有不可忽略的两点，即从家庭而向无家，从自他和乐而向自心净化。其中，出家的社会意义，即从私欲占有的家庭，或民族的社会关系中解放出来。这一出家，从离开旧社会说，多少带点个人自由主义的倾向；如从参预一新的社团说，这是超家族、超国界的大同主义。

声闻的出家众，虽有和乐──自由、民主、平等僧团，但限于时机，乞食独身的生活，在厌世苦行的印度思潮中，偏重于「己利」的个人自由。

出家的社会意义，是私欲占有制的否定，而无我公有的新社会，当时还不能为一般所了解，只能行于出家的僧团中，戒律是禁止白衣旁听的。但彻见佛法深义的学者，不能不倾向于利他的社会和乐。

菩萨入世利生的展开，即是完成这出家的真义，做到在家与出家的统一。这是入世，不是恋世，是否定私有的旧社会，而走向公共的和乐的新社会。

声闻者发现自我私欲的罪恶根源，于是从自他和乐而向自心净化的德行。然而净化自心，不但是为了自心净化，因为这才能从离欲无执的合理行为中，促进完成更合理的和乐善生。这样，菩萨又从自心净化而回复到自他和乐。从自他和乐中净化自心，从自心净化去增进自他和乐，实现国土庄严，这即是净化自心与和乐人群的统一。所以菩萨行的特点，是透出一般人生而回复于新的人生。

菩萨行的开展，是从两方面发展的：一、从声闻出家者中间发展起来。起初，是「外现声闻身，内秘菩萨行」；自己还是乞食、淡泊、趣寂，但敎人学菩萨，如『大品经』的转敎。到后来，自认声闻行的不彻底，一律学菩萨，这如『法华经』的回小向大。现出家相的菩萨，多少还保留声闻气概。这称为渐入大乘菩萨，在菩萨道的开展中，不过是旁流。

二、从声闻在家信众中间发展起来。在家众修行五法而外，多修六念与四无量（无量三昧能入真，也是质多长者说的），这都是大乘法的重要内容。如维摩诘、善财、常啼、贤护等十六大士，都从在家众的立埸，努力于大乘思想的敎化。这称为顿入大乘的菩萨，是菩萨道的主流。

印度出家的释迦佛，仅是适应低级世界──其实是印度特殊的宗敎环境的方便。佛的真身，是现在家相的。如维摩结，「示有妻子，常乐梵行」；常啼东方求法，也与女人同车。这是从悲智相应中，作到了情欲与离欲──情智的统一。

然而，菩萨行的真精神，是「利他」的。要从自他和乐的悲行中去净化自心的，这不能专于说敎一途，应参与社会一切正常生活，广作利益有情的事业。

如维摩诘长者的作为，如善财所见善知识的不同事业：国王、法官、大臣、航海者、语言学者、敎育家、数学家、工程师、商人、医师、艺术家、宗敎师等，这些都是出发于大愿大智大悲，依自己所作的事业，引发一般人来学菩萨行。为他利他的一切，是善的德行，也必然增进自己，利益自己的。利他自利，在菩萨行中得到统一。

【三心】

菩萨行是非常深广的，这只能略举大要，可从『般若经』的依止三心而行六度万行来说。三心，是「一切智智相应作意，大悲为上首，无所得为方便」。

一、无所得为方便，是菩萨行的善巧──技巧。一般的行为，处处为自我的私欲所累，弄得处处是荆棘葛藤，自己不得自在，利他也不外自私。这惟有体悟空无所得，才能解脱自由。声闻虽体悟不取一切法相的空慧，由于偏于空寂，所以自以为一切究竟，不再努力于自利利他的进修。这样，无所得又成为障碍了。菩萨的空慧，虽是法增上的理智，但从一切缘起有中悟解得来，而且是悲愿──上求佛道，下化有情所助成的，所以能无所为而为，成为自利利他的大方便。

二、一切智智相应作意，是菩萨行的志向。一切智智即佛的无上觉。心与佛的大觉相应，浅显的说，这是以悲智圆成的大觉大解脱为目标，立定志向而念念不忘的趋求，要求自己也这样的大觉，这是自增上的意志。一般的意欲，以自我为中心而无限的渴求。声闻行以无贪得心解脱，偏于自得自足。菩萨的发菩提心，是悲智融和净化了的意志。有这大愿欲，即是为大觉而勇于趋求的菩萨。

三、大悲为上首，菩萨行的方便、志趣，都以大悲为上首的。大悲是菩萨行的动机，是世间增上的情感。为了救济一切，非以无所得为方便，一切智智为目标不可。「菩萨但从大悲生，不从余善生」。「未能自度先度他，菩萨于此初发心」。这是菩萨行的心髓，以慈悲为本，从利他中完成自利──其实是自利与利他的互相促进，进展到自利利他的究竟圆成。

【依三心修六度】

依上面所说的三心，才能修菩萨的六度。但这是说，菩萨的一切德行，不能离去这伟大目标，纯正动机，适当技巧，不是说三者圆满了再来修学。

六度是菩萨行的大纲，如『增壹阿含经序品』说：「菩萨发意趣大乘，如来说此种种别，人尊说六度无极，布施、持戒、忍、精进，禅、智慧力如月初，逮度无极观诸法」。

一、施：菩萨布施，初发心时，即将一切舍与有情。不仅是财物，就是自己的身体，知能，也否定为私有的，奉献于一切，因为这是依于父母师长等而来。即以财物来说，再不看作自己的。一切属于一切，自己仅是暂时的管理人。从世间缘成，世间共有的立场，为法为人而使用这些。就是修行的功德，也是由于佛菩萨的敎导，由于有情的助成，也不能执为自己私有的。愿将此一切归于──回向有情，等一切有情成佛，自己再成佛。「有一众生未成佛，终不于此取泥洹」。这样的一切施，即菩萨「净施」。

二、戒，为自他和乐善生而不得杀、盗、淫、妄，菩萨是更彻底的。声闻适应印度复位的天行──重于离欲净心，所以以淫、盗、杀、妄为次第，严格的禁止男女情欲。菩萨从「本来清净」、「本来不生」的悟解，又从净化自心而回复到自他的和乐，又以不得杀、盗、淫、妄为次第。对于一切有情的悲济，虽不为局限于人类的学者所谅解，但扩展慈悲不忍的同情到一切，显出了对于善生的无限尊重。从大智的契合真理，大悲的随顺世间来说，戒律决非消极的「不」、「不」可以了事；必需慈悲方便的能杀，能盗，能淫，能妄，才能完满的实现。如有人残害人类──有情，有情因此遭受难堪的苦迫。如不杀这恶人，有情会遭受更大的惨运；恶人将造成更大的罪恶，未来会受更大的痛苦。那末宁可杀这恶人，宁可自己堕地狱，不能让他作恶而自害害他。这样，应以慈悲心杀这恶人，这不是杀少数救多数，是普救一切，特别是对于作恶者的怜愍。因为怜愍他，所以要杀他。但愿他不作恶业，不堕地狱，即使自己因此落地狱，也毫不犹豫。对于杀害这个人，是道德的，是更高的德行，是自愿牺牲的无限慈悲。同样的，无论是国王、宰官、平民，如有非法的掠取财物，那不妨「废其所主」，取消这王臣及聚落主的权位，从巧取、豪夺、侵占、偷窃者手中夺回来，归还被夺者，这当然需要方便──技巧。推翻他，从他手中索回，对于这个人或少数人也是善行。如让他受用非法得来的财物，即会加深他的罪恶；夺他，即是拯救他。菩萨的心中，是没有疾恶如仇的，应该是悲悯恶人过于善人。但这不是姑息纵恶，要以「我不入地狱，谁入地狱」的精神，起来杀他夺他。对于合理的少数或个人──多数是更应该的，为了救护他，不使他受非法的杀害、掠夺、奸淫、欺诳，如非妄语不可时，即不妨妄语。对于异性的恋合，如可以因此而引他入正途，使他离恶向善，出家者，也不妨舍戒还俗，以悲悯心而与他好合。总之，不得杀、盗、淫、妄，为佛法极严格的戒条，甚至说：一念盗心即犯盗戒，一念淫心即犯淫戒，谨严到起心动念处。然而为了慈悲的救护，菩萨可以不问所受的戒而杀、盗、淫、妄。这样的犯戒，是合理的持戒，是究竟的持戒，所以说：「有犯戒成尸罗波罗蜜，谓菩萨敎化众生，不自观戒」。

三、忍：施能摄受大众，戒能和乐大众，但有情间的隔碍，误会嫉害，是免不了的。菩萨为了贯彻上求佛道，下化众生的志愿，必须坚定的忍耐，经得起一切的迫害苦难；即使是牺牲生命，也不能违背菩萨行。难行能行，难忍能忍，这才能完成菩萨的德行，否则，施与戒的努力，会功败垂成。

四、进：这已略有说到。菩萨行的精进，是无限的，广大的精进，修学不厌，敎化不倦的。发心修学，救济有情，庄严国土，这一切都是为了一切的一切，不是声闻那样的为了有限目标，急求自了而努力。菩萨是任重致远的，如休舍优婆夷那样，但知努力于菩萨行的进修，问什么成不成佛。

五、禅：这是自心调伏的静定，不一定是静坐，坐不过是初学的方便。菩萨禅要与悲智相应，从一切处去实践，做到动定静也定， 如维摩诘所说的那样。『中阿含』『龙象经』也说：「内心至善定，龙（喻佛）行止俱定，坐定卧亦定，龙一切时定」。又如弥勒菩萨那样的「不修禅定，不断烦恼」，可作初学菩萨行的模范。因为如悲心不足，功德不足，急急的修定，不是落于外道「味定」，就落入声闻「证实际」的窠臼。禅定是六度的一度，但应先从悲智中努力。

六、慧：从胜义慧的悟入缘起性空说，这是与声闻一致的。不过菩萨应先广观一切法空，再集中于离我我所见。同时，不但是胜义慧，也重于世俗智，所以说：「菩萨求法，当于五明处求」。五明中，「声明」是文字、音韵学等；「因明」是论理学，认识论；「医方明」是医药，卫生学等；「工巧明」是理论科学，实用科学；「内明」才是佛法。如不能这样，怎能敎化有情？菩萨的自利利他行，一切都摄在这六度中。

【依六度圆满三心】

菩萨的修行六度，出发于三心，归结于三心，又进修于三心的推移过程中。试约菩萨行的历程来解说：一、立菩提愿，动大悲心，得性空见──无所得，这即是无贪、无瞋、无痴三善根的扩展。起初，以大悲心、真空见来确立大彻悟，大解脱的大菩提愿，即是发菩提心──这等于八正道的从正见而正志。不过八正道重于解脱，不谈慈悲。二、本着三心和合的菩提愿，从自他和乐本位，修施、戒、忍、精进，也略学禅、慧，作种种利他事业；这等于八正道的从正志到正精进，即是修大悲行。三、这样的本着三心而精进修行，等到悲心悲事的资粮充足，这才转向自心净化，修定发慧；这等于八正道的从正精进到正定。由利他而自利，证无所得的空寂理，这是般若的实证。四、接着，本着实证慧导摄的三心，广修六度，再从自他和乐本位，「成熟有情，庄严国土」，即是以自利成利他的大悲行──略近声闻自证以上的随缘敎化。末了，自利圆满，利他圆满，圆成究竟的大菩提。这佛陀的大菩提，即无贪、无瞋、无痴三善根的圆成；也是依法、依世间、依自的德行的完成。成佛，即是扩展人生，净化人生，圆满究竟的德行，这名为即人成佛。


三十一、 五根

返回三十一、 五根

第819 (647) 经﹙中p294﹚何谓五根？

第824 (652) 经﹙中p297﹚于此五根不空无果

第828 (656) 经﹙中p299﹚慧根为首，摄持五根

第819 (647) 经﹙中p294﹚何谓五根？

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五根，何等为五？谓信根，精进根，念根，定根，慧根。何等为信根？若比丘于如来所起净信心，根本坚固，余诸天、魔、梵，沙门、婆罗门，及余世间，无能沮坏其心者，是名信根。何等为精进根？已生恶不善法令断，生欲方便，摄心增进；未生恶不善法不起，生欲方便，摄心增进；未生善法令起，生欲方便，摄心增进；已生善法，住不忘，修习增广，生欲方便，摄心增进，是名精进根。何等为念根？若比丘内身身观住，殷勤方便，正念、正智，调伏世间贪忧；外身；内外身；受；心；法法观念住，亦如是说，是名念根。何等为定根？若比丘离欲恶不善法，有觉、有观，离生喜乐，乃至第四禅具足住，是名定根。何等为慧根？若比丘苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，是名慧根」。佛说此径已，诸比丘闻佛所说，欢喜奉行。

第824 (652) 经﹙中p297﹚于此五根不空无果

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：「若比丘于此五根，若利、若满足，得阿罗汉；若软、若劣，得阿那含；若软、若劣，得斯陀含；若软、若劣，得须陀洹。满足者成满足事，不满足者成不满足事，于此五根不空无果。若于此五根一切无者，我说彼为外道凡夫之数」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第828 (656) 经﹙中p299﹚慧根为首，摄持五根

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五根，何等为五？信根，精进根，念根，定根，慧根。若圣弟子成就慧根者，能修信根，依离、依无欲、依灭，向于舍，是名信根成就；信根成就，即是慧根。如信根，如是精进根、念根、定根、慧根，亦如是说。是故（成）就此五根，慧根为其首，以摄持故。譬如堂阁，栋为其首，众材所依，以摄持故。如是五根，慧为其首，以摄持故」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


三十二、 五盖 七觉支

返回三十二、 五盖 七觉支

第910 (713) 经﹙中p336﹚何谓五盖．七觉支？﹙明义﹚

第911 (714) 经﹙中p338﹚明对治．止观双运

第916 (719) 经﹙中p345﹚善知方便．先思惟．心善解脱

第933 (736) 经﹙中p358﹚七种果．七种福利

第910 (713) 经﹙中p336﹚何谓五盖．七觉支？﹙明义﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，晨朝着衣持钵，入舍卫城乞食。时众多比丘作是念：今日太早，乞食时未至，我等且过诸外道精舍。众多比丘即入外道精舍，与诸外道共相问讯慰劳，问讯慰劳已，于一面坐已。诸外道问比丘言：「沙门瞿昙为诸弟子说法：断五盖，覆心，慧力羸，为障碍分，不转趣涅盘；住四念处，修七觉意。我等亦复为诸弟子说：断五盖，覆心，慧力羸；善住四念处，修七觉分。我等与彼沙门瞿昙，有何等异？俱能说法」。

时众多比丘闻外道所说，心不喜悦，反呵骂，从座起去。入舍卫城乞食已，还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面。以诸外道所说，具白世尊。尔时、世尊告众多比丘：「彼外道说是语时，汝等应反问言：诸外道！五盖者种应有十，七觉者种应有十四。何等为五盖之十，七觉之十四？如是问者，彼诸外道则自骇散，说诸外道法，瞋恚、憍慢，毁呰、嫌恨，不忍心生，或默然低头，失辩潜思。所以者何？我不见诸天、魔、梵、沙门、婆罗门，天、人众中，闻我所说，欢喜随顺者，唯除如来及声闻众于此闻者。诸比丘！何等为五盖之十？谓有内贪欲，有外贪欲：彼内贪欲者，即是盖，非智，非等觉，不转趣涅盘；彼外贪欲即是盖，非智，非等觉，不转趣涅盘。谓（有）瞋恚，有瞋恚相：若瞋恚及瞋恚相，即是盖，非智，非等觉，不转趣涅盘。有睡，有眠：彼睡、彼眠即是盖，非智，非等觉，不转趣涅盘。有掉，有悔：彼掉、彼悔即是盖，非智，非等觉，不转趣涅盘。有疑善法，有疑不善法：彼善法疑、不善法疑即是盖，非智，非等觉，不转趣涅盘。是名五盖说十。何等为七觉分说十四？有内法心念住，有外法心念住：彼内法念住，即是念觉分，是智，是等觉，能转趣涅盘；彼外法念住，即是念觉分，是智，是等觉，能转趣涅盘。有择善法，择不善法：彼善法择，即是择法觉分，是智，是等觉，能转趣涅盘；彼不善法择，即是择法觉分，是智，是等觉，能转趣涅盘。有精进断不善法，有精进长养善法：彼断不善法精进，即是精进觉分，是智，是等觉，能转趣涅盘；彼长养善法精进，即是精进觉分，是智，是等觉，能转趣涅盘。有喜，有喜处：彼喜即是喜觉分，是智，是等觉，能转趣涅盘；彼喜处亦即是喜觉分，是智，是等觉，能转趣涅盘。有身猗息，有心猗息：彼身猗息即是猗觉分，是智，是等觉，能转趣涅盘；彼心猗息即是猗觉分，是智，是等觉，能转趣涅盘。有定，有定相：彼定即是定觉分，是智，是等觉，能转趣涅盘；彼定相即是定觉分，是智，是等觉，能转趣涅盘。有舍善法，有舍不善法：彼善法舍即是舍觉分，是智，是等觉，能转趣涅盘；彼不善法舍即是舍觉分，是智，是等觉，能转趣涅盘。是名七觉分说为十四」。佛说此经已，众多比丘闻佛所说，欢喜奉行。

第911 (714) 经﹙中p338﹚明对治．止观双运

如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，如上说，差别者：「有诸外道出家作如是说者，当复问言：若心微劣、犹豫者，尔时应修何等觉分？何等为非修时？若复掉心者，掉心、犹豫者，尔时复修何等觉分？何等为非时？如是问者，彼诸外道心则骇散，说诸异法，心生忿恚，憍慢、毁呰，嫌恨、不忍，或默然低头，失辩潜思。所以者何？我不见诸天、魔、梵，沙门、婆罗门，天、人众中，闻我所说欢喜随喜者，唯除如来及声闻众于此闻者。诸比丘！若尔时其心微劣，其心犹豫者，不应修猗觉分、定觉分、舍觉分。所以者何？微劣心生，微劣犹豫，以此诸法增其微劣故。譬如小火，欲令其燃，增以燋炭，云何比丘！非为增炭令火灭耶」？比丘白佛：「如是，世尊」！「如是比丘！微劣、犹豫，若修猗觉分、定觉分、舍觉分者，此则非时，增懈怠故。若掉心起，若掉心、犹豫，尔时不应修择法觉分、精进觉分、喜觉分。所以者何？掉心起，掉心、犹豫，以此诸法，能令其增。譬如炽火，欲令其灭，足其干薪，于意云何？岂不令火增炽燃耶」？比丘白佛；「如是，世尊」！佛告比丘：「如是掉心生，掉心、犹豫，修择法觉分、精进觉分、喜觉分，增其掉心。诸比丘！若微劣心生，微劣、犹豫，是时应修择法觉分，精进觉分，喜觉分。所以者何？微劣心生，微劣、犹豫，以此诸法示敎、照喜。譬如小火，欲令其燃，足其干薪，云何比丘！此火宁炽燃不」？比丘白佛：「如是世尊」！佛告比丘；「如是微劣心生，微劣、犹豫，当于尔时修择法觉分、精进觉分、喜觉分，示敎、照喜。若掉心生，掉心、犹豫，修猗觉分、定觉分、舍觉分。所以者何？掉心生，掉心、犹豫，此等诸法，能令内住一心摄持。譬如燃火，欲令其灭，足其燋炭，彼火则灭。如是比丘！（掉心生），掉心犹豫，修择法觉分，精进、喜（觉分），则非时；修猗、定、舍觉分，自此则非时。此等诸法，内住一心摄持。念觉分者，一切兼助」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第916 (719) 经﹙中p345﹚善知方便．先思惟．心善解脱

如是我闻：一时，佛住巴连弗邑。尔时、尊者优波摩，尊者阿提目多，住巴连弗邑鸡林精舍。尔时、尊者阿提目多，晡时从禅觉，诣尊者优波摩所，共相问讯慰劳已，退坐一面。问尊者优波摩：「尊者能知七觉分方便，如是乐住正受，如是苦住正受」？优波摩答言：「尊者阿提目多！比丘善知方便，修七觉分，如是乐住正受，如是苦住正受」。复问：「云何比丘善知方便，修七觉分」？优波摩答言：「比丘方便修念觉分时，（不）知思惟，彼心不善解脱，不害睡眠，不善调伏掉悔。如我念觉处法，思惟精进方便，不得平等。如是择法、精进、喜、猗、定、舍觉分，亦如是说。若比丘念觉分方便时，先思惟，心善解脱，正害睡眠，调伏掉悔。如我于此念觉处法，思惟已，不勤方便而得平等。如是阿提目多！比丘知方便，修七觉分，如是乐住正受，如是不乐住正受」。时二正士共论义已，各从座起而去。

第933 (736) 经﹙中p358﹚七种果．七种福利

如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，差别者：「若比丘修习七觉分，多修习已，当得七种果、七种福利。何等为七？是比丘得现法智证乐；若命终时，若不得现法智证乐；及命终时而得五下分结尽，中般涅盘；若不得中般涅盘，而得生般涅盘；若不得生般涅盘，而得无行般涅盘；若不得无行般涅盘，而得有行般涅盘；若不得有行般涅盘，而得上流般涅盘」。佛说此经已，异比丘闻佛所说，欢喜奉行。


三十三、 四念处

返回三十三、 四念处

第783 (621) 经﹙中p259﹚初学至有学至阿罗汉皆当学

第785 (623) 经﹙中p261﹚一其心念．不顾声色．调伏贪欲

第786 (624) 经﹙中p263﹚先净其戒、直其见、具足三业、后修四念处

第792 (629) 经﹙中p266﹚多修习、令行者不退转

第812 (638) 经﹙中p271﹚自依、法依、四念处

第1615 (540) 经﹙下p427﹚阿那律、住四念处、安忍大苦

第783 (621) 经﹙中p259﹚初学至有学至阿罗汉皆当学

如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿难与众多比丘，诣世尊所，稽首礼足，退坐一面。尊者阿难白佛言：「世尊！此诸年少比丘，当云何敎授？云何为其说法」？佛告阿难：「此诸年少比丘，当以四念处敎令修习。云何为四？谓身身观念住，精勤方便，不放逸行，正智、正念，寂定于心，乃至知身。受……。心……。法法观念住，精勤方便，不放逸行，正念、正智，寂静于心，乃至知法。所以者何？若比丘住学地者，未得进上，志求安隐涅盘时，身身观念住，精勤方便，不放逸行，正念、正智，寂静于心。受……。心……。法法观念住，精勤方便，不放逸行，正念、正智，寂静于心，乃至于法远离。若阿罗汉，诸漏已尽，所作已作，舍诸重担，尽诸有结，正知善解脱。当于彼时，亦修身身观念住，精勤方便，不放逸行，正念、正智，寂静于心。受……。心……。法法观念住，乃至于法得远离」。时尊者阿难，欢喜随喜，作礼而去。

第785 (623) 经﹙中p261﹚一其心念．不顾声色．调伏贪欲

如是我闻：一时，佛住波罗奈仙人住处鹿野苑中。尔时、世尊告诸比丘：「世间言美色，世间美色者，能令多人集聚观看者不」？诸比丘白佛：「如是，世尊」！佛告比丘：「若世间美色，世间美色者，又能种种歌舞伎乐，复极令多众聚集看不」？比丘白佛：「如是，世尊」！佛告比丘：「若有世间美色，世间美色者，在于一处，作种种歌舞，伎乐戏笑，复有大众云集一处。若有士夫不愚、不痴，乐乐、背苦，贪生、畏死，有人语言：士夫！汝当持满油钵，于世间美色者所及大众中过。使一能杀人者，拔刀随汝，若失一渧油者，辄当断汝命。云何比丘！彼持油钵士夫，能不念油钵，不念杀人者，观彼伎女及大众不」？比丘白佛：「不也，世尊！所以者何？世尊！彼士夫自见其后有拔刀者，常作是念：我若落油一渧，彼拔刀者当截我头。唯一其心，系念油钵，于世间美色及大众中，徐步而过，不敢顾眄」。「如是比丘！若有沙门、婆罗门，正身自重，一其心念，不顾声、色，善摄一切心法，住身念处者，则是我弟子、随我敎者。云何为比丘正身自重，一其心念，不顾声、色，摄持一切心法，住身念处？如是比丘，身身观念住，精勤方便，正智、正念，调伏世间贪忧；受；心；法法观念住，亦复如是。是名比丘正身自重，一其心念，不顾声、色，善摄心法，住四念处」。尔时、世尊即说偈言：

「专心正念，护持油钵，自心随护，未曾至方。

甚难得过，胜妙微细，诸佛所说，言敎利剑，

当一其心，专精护持。非彼凡人，放逸之事，

能入如是，不放逸敎」。

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第786 (624) 经﹙中p263﹚先净其戒、直其见、具足三业、后修四念处

如是我闻：一时、佛住舍卫国祇树给孤独园。尔时、尊者钴低迦来诣佛所，稽首佛足，退坐一面。白佛言：「善哉世尊！为我说法。我闻法已，当独一静处，专精思惟，不放逸住。思惟所以，善男子剃除须发，正信非家，出家学道，如上广说，乃至不受后有」。佛告钴低迦：「如是！如是！如汝所说。但于我所说法，不悦我心，彼所事业亦不成就，虽随我后而不得利，反生障阂」。钴低迦白佛：「世尊所说，我则能令世尊心悦，自业成就，不生障阂。唯愿世尊为我说法，我当独一静处，专精思惟，不放逸住，如上广说，乃至不受后有」。如是第二，第三请。尔时、世尊告钴低迦：「汝当先净其初业，然后修习梵行」。钴低迦白佛：「我今云何净其初业，修习梵行」？佛告钴低迦：「汝当先净其戒，直其见，具足三业，然后修四念处。何等为四？内身身观念住，专精方便，正智、正念，调伏世间贪忧；如是外身；内外身身观念住。受……。心……。法法观念住，亦如是广说」。时钴低迦闻佛所说，欢喜随喜，从座起而去。时钴低迦闻佛敎授已，独一静处，专精思惟，不放逸住。思惟所以，善男子剃除须发，着袈裟衣，正信非家，出家学道，乃至不受后有。

第792 (629) 经﹙中p266﹚多修习、令行者不退转

如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、尊者阿难，尊者跋陀罗，亦在彼住。时尊者跋陀罗问尊者阿难言：「颇有法修习、多修习，得不退转耶」？尊者阿难语尊者跋陀罗：「有法修习、多修习，能令行者得不退转，谓四念处。何等为四？身身观念住；受；心；法法观念住」。时二正士共论说已，各还本处。

第812 (638) 经﹙中p271﹚自依、法依、四念处

如是我闻：一时，佛在王舍城迦兰陀竹园。尔时、尊者舍利弗，住摩竭提那罗聚落，疾病涅盘，纯陀沙弥瞻视供养。尔时、尊者舍利弗因病涅盘，时纯陀沙弥供养尊者舍利弗已，取余舍利，担持衣钵，到王舍城。举衣钵，洗足已，诣尊者阿难所，礼尊者阿难足已，却住一面。白尊者阿难：「尊者当知！我和上尊者舍利弗已涅盘，我持舍利及衣钵来」。于是尊者阿难闻纯陀沙弥语已，往诣佛所，白佛言：「世尊！我今举体离解，四方易韵，持辩闭塞。纯陀沙弥来语我言：和上舍利弗已涅盘，持余舍利及衣钵来」。佛言：「云何阿难！彼舍利弗持所受戒身涅盘耶？定身、慧身、解脱身、解脱知见身涅盘耶」？阿难白佛言：「不也，世尊」！佛告阿难：「若法我自知，成等正觉所说，谓四念处，四正断，四如意足，五根，五力，七觉支，八道支涅盘耶」？阿难白佛：「不也，世尊！虽不持所受戒身，乃至道品法而涅盘，然尊者舍利弗，持戒多闻，少欲知足，常行远离，精勤方便，摄念安住，一心正受；捷疾智慧，深利智慧，超出智慧，分别智慧，大智慧，广智慧，甚深智慧，无等智慧，智宝成就；能视，能敎，能照，能喜，善，能赞叹，为众说法。是故世尊！我为法故，为受法者故，愁忧苦恼」。佛告阿难：「汝莫愁忧苦恼！所以者何？若生、若起、若作，有为败坏之法，何得不坏？欲令不坏者，无有是处。我先已说：一切所爱念种种诸物，适意之事，一切皆是乖离之法，不可常保。譬如大树，根、茎、枝、叶、华、果茂盛，大枝先折；如大宝山，大岩先崩；如是如来大众眷属，其大声闻先般涅盘。若彼方有舍利弗住者，于彼方我则无事，然其彼方，我则不空，以有舍利弗故，我先已说故。汝今阿难！如我先说，所可爱念种种适意之事，皆是别离之法，是故汝今莫大愁毒。阿难！当知如来不久亦当过去。是故阿难！当作自洲而自依，当作法洲而法依，当作不异洲、不异依」。阿难白佛：「世尊！云何自洲以自依？云何法洲以法依？云何不异洲、不异依」？佛告阿难：「若比丘，身身观念处，精勤方便，正智、正念，调伏世间贪忧；如是外身；内外身；受；心；法法观念处，亦如是说。阿难！是名自洲以自依，法洲以法依，不异洲、不异依」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1615 (540) 经﹙下p427﹚阿那律、住四念处、安忍大苦

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律，在舍卫国松林精舍，身遭病苦。时有众多比丘，诣尊者阿那律所，问讯慰劳已，于一面住。语尊者阿那律言：「尊者阿那律！所患增损，可安忍不？病势渐损，不转增耶」？尊者阿那律言：「我病不安，难可安忍，身诸苦痛，转增无损。即说三种譬，加上叉摩经说。然我身已遭此苦痛，且当安忍，正念、正知」。诸比丘问尊者阿那律：「心住何所，而能安忍如是大苦，正念、正知」？尊者阿那律语诸比丘言：「住四念处。我于所起身诸苦痛，能自安忍，正念、正知。何等为四念处？谓内身身观念处，乃至受，心，法观念处。是名住于四念处，身诸苦痛，能自安忍，正念、正知」。时诸正士共论议已，欢喜随喜，各从座起而去。


三十四、 精进 - 五根之精进根

返回三十四、 精进 - 五根之精进根

【道德的努力】

至于不放逸，

【归依三宝】

【正常的经济生活】

【特胜的信众行】

【出家与入僧】

第13328 (987) 经﹙下p694﹚

第924 (727) 经﹙中p353﹚

第46 (263) 经﹙上p58﹚

第274 (212) 经﹙上p259﹚

第380 (254) 经﹙上p309﹚

第490 (348) 经﹙中p65﹚

第1159 (855) 经﹙中p465﹚

第1559 (503) 经﹙下p399﹚

【道德的努力】

这种推行德行的努力，经中称为精进与不放逸。精进是勤勇的策进，不放逸是惰性的克服。精进是破除前进的阻碍，不放逸是摆脱后面的羁绊，经中说：精进是「有势、有勤、有勇、坚猛、不舍善轭」。这如勇士的披甲前进，临敌不惧，小胜不骄，非达到完全胜利的目的不止。

如佛对亿耳说：「精进太急，增其掉悔；精进太缓，令人懈怠。是故汝当平等修习摄受，莫着，莫放逸，莫取相」（杂含卷九‧二五四经）。从容中努力前进，这是大踏步的向前走，不是暴虎凭河般的前进。

[本段请自行参阅]

＜＜佛法概论＞＞

至于不放逸，

即近人所说的警觉，所以说：「常自警策不放逸」（杂含卷四七‧一二五二经）。警觉一切可能对于自己不利的心情及环境，特别是顺利安适中养成的惰性。能时时的警策自己，不敢放逸，即能不断向上增进。经中对于一切善行的进修，认为非精进与不放逸不可。这种心理因素，对于德行的进修，有非常重要的价值！

道德的纯洁对于佛、法、僧三宝的「信」心，在德行中，有着重要的意义。佛法所说的信，与一般宗敎的信仰，是多少不同的。

信是什么？「心净为性」，即内心的纯洁，不预存一些主观与私见，惟是一片纯洁无疵的心情。有了这样的净心，这才对于觉者、真理、奉行真理的大众，能虚心容受，从「信顺」、「信忍」、「信求」到「证信」。

信顺，是对于三宝纯洁的同情，无私的清净心，能领解事理，所以释尊说：「我此甚深法，无信云何解」（智论卷一引经）？世间的事理，如预存主见，缺乏同情，还难于恰当的理解对方，何况乎甚深的佛法？学佛法，要有净信为基础，即是这样的纯洁的同情，并非盲目的信仰。

依此而进求深刻的理解，得到明确的正见，即名信忍，也名信可。

由于见得真，信得切，发起实现这目标的追求，即名信求。

等到体证真理，证实了所信的不虚，达到自信不疑的境界，即名证信──也名证净。证信是净心与正智的合一：信如镜的明净，智如镜的照物。佛弟子对于佛法的不断努力，一贯的本于纯洁无疵的净信。这样的信心现前，能使内心的一切归于清净，所以譬喻为「如水清珠，自净净他」。这样的纯洁心情，为修学正法的根基，一切德行依此而发展，所以说：「信为道源功德母」。

【深刻与广大】

德行不但是内心的，是见于事实的。引发人类的德行本能，使他实现出来，才成为善的行为。

生存是最基本的，如离开这一根本事实，一切皆无从说起。但人类不只需要生存，更需要和谐的、福乐的、清净的生存。如充满私欲、倒见、欺凌、压迫、侵夺──杂染而不清净的生存，即无生的幸福，彼此也难于和谐，即违反人类互依共存的要求。

然而，自他的和乐清净，应该从无限时空的观点去眺望，这比一般所见的要扩大得多。有情从无始以来，在死死生生的不断相续中，时间是那样的悠久。有情与世间的一切有情，从过去到现在，都有过相依共存的关系；现在如此，将来也还要相依共存的。所以实现和乐清净的人生理想──道德准绳，不仅是这一世间，这一时代的人类。不过佛出人间，为人类说人法，还是依这人类为本，再延续于无限的时间，扩展到无限的空间，织成自他间展转相依，展转差别的网络。

自他生存的和乐清净，不能单着眼于外表的事行。内心会策导我们趋向于合理的行为，或误趋于不合理的行为，所以内心的是否清净，是否出于善意，对于自他的和乐清净，有着深切的关系。

那么，人类的德行，应内向的深刻到内心的净化，使道德的心能增进扩展而完成。净化自心的「定慧熏修」，「离惑证真」，达到法的现觉，即德行的深化。由于自心净化，能从自他关系中得解脱自在，更能实现和乐清净的人生理想于世间。

佛法的德行，是以自他为本而内净自心，外净器界，即是从一般的德行，深化广化而进展到完善的层次。大体的说：人天的德行是一般的；声闻的德行，进展到深刻的净化自心；菩萨的德行，更扩大到国土的严净。

德行深化的真义 佛法的德行，不但是深化的。但否定世间而倾向于超脱的深化，确是佛法德行的核心。

考释尊的敎法，世间是「危脆败坏」的别名（杂含卷九‧二三一经）；有情是迷情为本的蕴聚，生死死生的流转者；世间是无常苦无我不净的；学者应该「依远离，依无欲，依灭，向于舍」（杂含卷二七‧七二六经）。确认世间的无常苦迫，勤修戒定慧，即对于现实的要求超脱。

现实的超脱，决不是常人所误解的悲观、厌世、否定人生。依一般说：人生是无常的，也是相续的；是苦，而色等也有乐（杂含卷三‧八一经）；是不净，也是有净相的；是无我，也有相对的假我。依人事论人事，佛法决不否定人生，反而肯定人生，以人生的合乐为道德标准，确定行为的价值，使人类努力于止恶行善。

至于深化的德行，从无常苦迫的世间观，修戒定慧，倾向于无生解脱，这是另有他的深意。如『杂含』（卷一七‧四七三经）说：「我以一切行无常故，一切诸行变易法故，说诸所有受悉皆是苦」。又（四七四经）说：「以诸行渐次寂灭故说，以诸行渐次止息故说，一切诸受悉皆是苦」。这是比对于寂灭，而观察无限生死的流转，即不能不如此说。

生而又死，死而又生。一切苦痛的领受，不消说是苦的；即使是福乐、定乐，也霎眼过去，在不知不觉的无常中幻灭。有情即生死流转的存在，终久在忽苦忽乐的，忽进忽退的生死圈中。这样的生死，包含从生到死，从死到生，无限生死中的一切活动，一切遭遇。这不彻底、不究竟、不自由的生死，实在是「生老病死，忧悲苦恼」的总和。如不给予彻底解放，什么总是归于徒劳。

深化的德行，即解脱生死的实践，并非专重「临终一着」，专门讲鬼讲死了事。解脱生死的德行，即彻底解脱这迷情为本、自我中心的生活，使成为正觉的生活。

因为现实一般的是生死，所以称超脱了的正觉为无生。现实一般的是世间，所以称超脱了的为出世。无生与出世等，即是净化这现实一般的正觉。无生与出世，即在这生死与世间中去实现。

佛法深化的德行，似乎重于否定，也恰好如此。这是彻底的自我革命，洗尽私欲倒见，才能从自我──我、我家、我族、我国等本位中解放出来，转移为人类──有情、法界本位的。从有漏到无漏，从世间到出世，从凡情到圣觉。这深化的德行，从一般的人生德行而进修到深入无生，又从无生出世的立场，而广行自他共利的大行。深化的德行，好像否定现实一般的人生，实即是充实了完成了人生。

【归依三宝】

佛法的中道行，不论浅深，必以归戒为根基。归依、受戒，这才成为佛法的信徒──佛弟子。从此投身于佛法，直接间接的开始一种回邪向正、回迷向悟的，革新向上的行程。

归依三宝，即在生死大海中的有情，信受佛法僧三宝，依止三宝而得到度脱。归依的心情是内在的，但要有形式的归依，所以学者必自誓说：「我从今日，归依佛，归依法，归依僧」（杂含卷一‧三０经）。佛是佛法的创觉者，即创立佛敎的领导者；法是所行证的常道；僧是如实奉行佛法的大众。

归依于三宝，即立愿参加这觉济人类的宗敎运动，或作一般的在家众，或作特殊的出家众，以坚定的信仰来接受、来服从、来拥护，从事佛法的实行与敎化。

为了解脱世间的老病死病，贪瞋痴病，非归依三宝不可。归依三宝，即确定我们的信仰对象，从世间的一般宗敎中，特别专宗佛法，否定一切神敎，认为唯有佛法才能解脱自己，才能救拔有情。所以归依文说：「归依佛，永不归依天魔外道」等。归依是纯一的，不能与一般混杂的。回邪向正、回迷向悟的归依，决非无可无不可的，像天佛同化，或三敎同源论者所说的那样。

佛与僧是法的创觉者与奉行者，对于佛弟子是模范，是师友，是佛弟子景仰的对象。修学佛法，即为了要实现这样的正觉解脱。

所以归依佛与僧，是希贤希圣的憧憬，与归依上帝、梵天不同，也与归依神的使者不同。因为归依佛与僧，不是想「因信得救」，只是想从善知识的敎导中，增进自己的福德智慧，使自己依人生正道而向上，向解脱。

初学者归依三宝，虽依赖外在的三宝，引导自己，安慰自己，但如到达真──法的体悟，做到了佛与僧那样的正觉，就会明白：法是遍一切而彻内彻外的缘起性，本无内外差别而无所不在的。归依法，即是倾向于自己当下的本来如此。佛与僧，虽说是外在的，实在是自己理想的模范。所以归依佛与僧，也即是倾向于自己理想的客观化。

从归依的对象说，法是真理，佛与僧是真理的体现者。但从归依的心情说，只是敬慕于理想的自己，即悲智和谐而实现真理的自在者。所以觉者能自觉自证，三宝即从自己身心中实现，自己又成为后学者的归依处了。

所以经归依而为佛弟子的，要受戒、持戒。戒本是德行的总名，如略义说：「诸恶莫作，众善奉行，自净其心，是诸佛敎」。止恶、行善、净心，这一切，除了自作而外，还要敎他作，赞叹作，随喜作（杂含卷三七‧一０五九经）。戒律本不拘于禁恶的条文，不过为了便于学者的受持，佛也特定几种法规。这所以由于所受禁戒的不同──五戒、十戒、二百五十戒等，佛弟子也就分为优婆二众，沙弥二众，式叉摩那尼众，比丘二众──七众。归依与持戒，为佛弟子必不可少的德行。

凡在家弟子，应受持五戒，五戒是不杀生、不偷盗、不邪淫、不妄语、不饮酒。这是最一般的，近于世间的德行，而却是极根本的。这五戒的原则，即为了实现人类的和乐生存。和乐善生的德行，首先应维护人类──推及有情的生存。要尊重个体的生存，所以「不得杀生」。生存，要有衣食住等资生物，这是被称为「外命」的。资生物的被掠夺，被侵占，巧取豪夺，都直接间接的威胁生存，所以「不得偷盗」。人类的生命，由于夫妇的结合而产生。夫妇和乐共处，才能保障种族生存的繁衍。为了保持夫妇的和睦，所以除了合法的夫妇以外，「不得邪淫」。人类共处于部族及国家、世界中，由语文来传达彼此情感，交换意见。为维护家族、国家、世界的和乐共存，所以「不得妄语」。妄语中，如欺诳不实的「诳语」，谄媚以及诲盗诲淫的「绮语」，挑拨是非的「两舌」，刻薄谩骂的「恶口」，这总称为妄语而应加禁止，使彼此能互信互谅而得到和谐。酒能荒废事业，戕害身体，更能迷心乱性，引发烦恼，造成杀、盗、淫、妄的罪恶。佛法重智慧，所以酒虽似乎没有严重威胁和乐的生存，也彻底加以禁止。这五者，虽还是家庭本位的，重于外表的行为，没有净化到自心，而实为人生和乐净的根本德行。出世的德行，只是依此而进为深刻的，并非与此原则不同。

在家众与出家众有什么分别呢？一、生活的方式不同：印度宗敎，旧有在家与出家的二类，在家的是婆罗门，出家的是沙门。出家的远离家庭财产等世务，乞食为生，专心修行，与在家众不同。释尊最初弘法时，听众每当下觉悟。这或者自愿尽形寿归依三宝，为在家优婆塞、优婆夷。或者自愿出家，佛说「善来比丘」，即名出家。纯由信众的志愿，虽没有受戒仪式，即分为二众。所以在家与出家，仅能从生活方式的不同来分别；后来，当然应从受戒差别去分别。二、负担任务的不同：比丘等从佛出家，开始僧团的组合。佛世的在家众，是没有组织的。释尊曾命比丘们分头去敎化，将佛法普及到各方（五分律卷一六）。考释尊的出家，即为了不忍有情的苦迫；以法摄僧，即为了「正法久住」。

出家众重法施，在家众重于财施。这虽不一定是一般出家者的本意，但释尊确是将弘法利生的任务，托付出家僧。惟有在这生活方式、负担任务的不同上，能分在家众与出家众。如约信解行证说，实难于分别。

【人天行】

出世的德行，是一般德行的胜进，是以一般人的德行为基础而更进一步的。佛法为了普及大众，渐向解脱，所以有依人生正行而向解脱的人天行。

佛弟子未能解脱以前，常流转于人间天上；而佛法以外的常人，如有合理的德行，也能生于人天，所以佛法的世间正行，是大体同于世间德行的。释尊为新来的听众说法，总是，「如诸佛法先说端正法，闻者欢悦，谓说施、说戒、说生天法」（如中含敎化病经）。

我们知道，生死是相续的，业力的善恶会决定我们的前途。在没有解脱以前，应怎样使现生及来生能进步安乐，这当然是佛弟子关切的问题。佛法不但为了「究竟乐」，也为了「现法乐」与「后法乐」。怎样使现生与未来，能生活得更有意义，更为安乐，是「增上生」的人天心行。也即是修学某些德行，能使现实的人生更美满，未来能生于天上人间。

释尊的时代，一般人或要求人间的美满，或盼望天宫的富乐自由。依佛法真义说，天上不如人间；但随俗方便，也说生天的修行。印度宗敎的人天法，充满了宗敎的迷信生活──祭祀、祈祷、咒术等；而佛说的人天法，即纯为自他和乐的德行──施与戒，及净化自心的禅定，主要为慈悲喜舍的四无量心。

所以释尊常说：布施、持戒，能生人天；要生色界天以上，非修离欲的禅定不可。不过，禅定是倾向于独善的，偏重于内心的，如修慈悲、欣厌等禅定而取着，即会生于天国。从正觉的佛法说，还不如持戒而生于人间的稳当。

【正常的经济生活】

在家众，首先应顾虑到经济生活的正常，因为有关于自己、家庭的和乐，更有关于社会。释尊曾为少年郁阇迦说：「有四法，俗人在家得现法安现法乐」（杂含卷四‧九一经）。一、方便具足：是「种种工巧业处以自营生」。如没有知识、技能，从事正当的职业，寄生生活是会遭受悲惨结局的。『善生经』也说：「先当习技艺，然后获财业」。正当的职业，如「田种行商贾，牧牛羊兴息，邸舍以求利，造屋舍床卧，六种资生具」（杂含卷四八‧一二八三经）；「种田、商贾，或以王事，或以书疏算画」（杂含卷四‧九一经）。一切正当的职业，都可以取得生活。如有关淫、杀、酒，以及占卜、厌禁，大称小斗等，都是不正当的。特别是像陀然梵志那样的，「依傍于王，欺诳梵志、居士，依傍梵志、居士，欺诳于王」（中含梵志陀然经）。他为了女人，而假借政府的力量来欺压民众，利用民众的力量来欺压政府，从中贪污、敲诈、剥削、非法取财，这是不能以家庭负担或祭祀、慈善等理由来减轻罪恶的。二、守护具足：即财物的妥善保存，不致损失。三、善知识具足：即结交善友，不可与欺诳、凶险、放逸的恶人来往，因为这是财物消耗的原因之一。善生经说：财产的损耗，有六种原因，即酗酒、赌搏、放荡──非时行、伎乐、恶友与懈怠。四、正命具足：即经济的量入为出，避免滥费与悭吝。滥费，无论用于那一方面，都是没有好结果的。悭吝，被讥为饿死狗，不知自己受用，不知供给家属，不知供施作福，一味悭吝得卢至长者那样，不但无益于后世，现生家庭与社会中也不会安乐。释尊提示的正常经济生活，在当时的社会环境中，可说是非常适当的办法。

【特胜的信众行】

【五法俱足】

优婆塞与优婆夷，以在家的身分来修学佛法。关于家庭、社会的生活，虽大体如上面所说，但另有独特的行持，这才能超过一般的人间正行而向于解脱。修行的项目，主要为五种具足（杂含卷三三‧九二七经等）。一、信具足：于如来生正信，因佛为法本，佛为僧伽上首，对如来应有坚定正确的信仰。信心是「深忍欲乐，心净为性」，即深刻信解而又愿求实现的净心──这等于八正道的正见、正志。二、戒具足：即是五戒。五戒不仅是止恶的，更是行善的，如不杀生又能爱护生命。在家信徒于五戒以外，有加持一日一夜的八关斋戒的：于五戒外，「离高广大床」；「离华鬘、璎珞、涂香、脂粉、歌舞、娼妓及往观听」；「离非时食」；淫戒也离夫妇间的正淫。有的彻底离绝男女的淫欲，称为「净行优婆塞」。这八关斋戒与净行，是在家信众而效法少分的出家行，过着比较严肃的生活，以克制自心的情欲。三、施具足：如说：「心离悭垢，住于非家，修解脱施、勤施、常施、乐舍财物、平等布施」。「心住非家」，即不作家庭私产想，在家信众必须心住非家，才能成出离心而向解脱。供施父母、师长、三宝，出于尊敬心；

布施孤苦贫病，出于悲悯心。也有施舍而谋公共福利的，如说：「种植园果故，林树荫清凉，桥船以济渡，造作福德舍，穿井供渴乏，客舍给行旅，如此之功德，日夜常增长」（杂含卷三六‧九九七经）。上二种，等于八正道的正语到正精进。四、闻具足：施与戒，重于培植福德。要得佛法的正知见，进求正觉的解脱，非闻法不可。这包括「往诣塔寺」，「专心听法」，「闻则能持」，「观察甚深微妙义」等。五、慧具足：即「法随法行」而体悟真谛──这等于八正道的从精进到正定。佛为郁阇迦说四种具足，将闻并入慧中，因为闻即是闻慧。这样，才算是「满足一切种优婆塞事」。以信心为根本，以施、戒为立身社会的事行，以闻、慧为趋向解脱的理证。名符其实的优婆塞、优婆夷，真不容易！但这在佛法中，还是重于自利的。如能自己这样行，又敎人这样行，「能自安慰，亦安慰他人」，这才是「于诸众中，威德显曜」的「世间难得」者（杂含卷三三‧九二九经）！五法而外，如修习禅定，在家众多加修四无量心。

【六念】

在家的信众，于五法而外，对心情怯弱的，每修三念：念佛、念法、念僧。或修四念，即念三宝与戒。或再加念施；或更加念天，共为六念，这都见于『杂阿含经』。

这主要是为在家信众说的，如摩诃男长者听说佛与僧众要到别处去，心中非常难过（杂含卷三三‧九三二、九三三经）；还有难提长者（杂含卷三０‧八五七、八五八经），梨师达多弟兄（杂含卷三０‧八五九、八六０经）也如此。诃梨聚落主身遭重病（杂含卷二０‧五五四经）；须达多长者（杂含卷三七‧一０三０经等），八城长者（杂含卷二０‧五五五经），达摩提离长者（杂含卷三七．一０三三经）也身患病苦。贾客们有旅行旷野的恐怖（杂含卷三五‧九八０经）；比丘们有空闲独宿的恐怖（杂含卷三五．九八一经）。

这因为信众的理智薄弱，不能以智制情，为生死别离，荒凉凄寂的阴影所恼乱，所以敎他们念──观想三宝的功德，念自己持戒与布施的功德，念必会生天而得到安慰。

这在佛法的流行中，特别是「念佛」，有着非常的发展。传说佛为韦提希夫人说生西方极乐世界，也还是为了韦提希遭到了悲惨的境遇。所以龙树『十住毘婆娑论』说：这是为心情怯弱者所作的方便说。这种依赖想念而自慰，本为一般宗敎所共同的；神敎者都依赖超自然的大力者，从信仰、祈祷中得到寄托与安慰。念佛等的原理，与神敎的他力──其实还是自力，并没有甚么差别。

他力的寄托安慰，对于怯弱有情，确有相对作用的。但这是一般神敎所共有的，如以此为能得解脱，能成正觉，怕不是释尊的本意吧！

【出家与入僧】

信众的出家，过着淡泊的乞士生活，称为比丘。在家的虽同样的可以解脱，而释尊的时代，出家是比较适宜些。

如说：「居家至狭，尘劳之处；出家学道，发露广大。我今在家，为锁所锁，不得尽形寿修诸梵行。我宁可舍少财物及多财物，舍少亲族及多亲族，剃除须发，着袈裟衣，至信舍家，无家学道」（中含絺迦那经）。

所以出家的真义，即为否定固有社会的价值，放弃财产私有，眷属系着，投身于新的世界。「不拜王」；「四姓出家，同名为释」，即不受姓氏种族限制的集团，否认王权的至上。

真实的出家者，为了「生老病死忧悲苦恼」的解脱。解脱这些，需要内心烦恼的伏除，也需要社会环境的变革。内心清净与自他和乐，本是相关的。释尊为深彻的悲慧所动，冲破旧社会而出家，适应当时的机宜，以宗敎者的身分，阐扬根本的彻底的敎化。出家即自我私有的否定，营为舍离我执的生活。凡是真实的出家者，一定不受狭隘的民族、国家主义所拘蔽。但出家并不能出离社会，不过离开旧的而进入新的社会──僧伽。

＜＜杂阿含经＞＞

第13328 (987) 经﹙下p694﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我于二法依止多住。云何为二？于诸善法未曾知足，于断未曾远离。于善法不知足故，于诸断法未曾远离故，乃至肌消肉尽，筋连骨立，终不舍离精勤方便，不舍善法，不得未得、终不休息，未曾于劣心生欢喜，常乐增进，升上上道。如是精进住故，疾得阿耨多罗三藐三菩提等。比丘！当于二法依止多住：于诸善法不生足想，依于诸断未曾舍离，乃至肌消肉尽，筋连骨立，精勤方便堪能，修习善法不息。是故比丘！于诸下劣勿生欢喜想，当修上上升进。多住如是修习，不久当得速尽诸漏，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第924 (727) 经﹙中p353﹚

如是我闻：一时，佛在力士聚落人间游行，于拘夷那竭城希连河中间住。于聚落侧，告尊者阿难：「令四重襞迭，敷世尊钴多罗僧，我今背疾，欲小卧息」。尊者阿难即受敎敕，四重襞迭敷钴多罗僧已，白佛言：「世尊！已四重襞迭敷钴多罗僧，唯世尊知时」。尔时、世尊厚襞僧伽梨枕头，右胁而卧，足足相累，系念明相，正念、正智，作起觉想。告尊者阿难：「汝说七觉分」！时尊者阿难即白佛言：「世尊！所谓念觉分，世尊自觉成等正觉说，依远离，依无欲，依灭，向于舍；择法、精进、喜、猗、定、舍觉分，世尊自觉成等正觉说，依远离，依无欲，依灭，向于舍」。佛告阿难：「汝说精进耶」？阿难白佛：「我说精进，世尊！说精进，善逝」！佛告阿难：「唯精进修习、多修习，得阿耨多罗三藐三菩提」。说是语已，正坐端身系念。时有异比丘即说偈言：
「乐闻美妙法，忍疾告人说。比丘即说法，转于七觉分。
 善哉尊阿难，明解巧便说，有胜白净法，离垢微妙说：
 念、择法、精进，喜、猗、定、舍觉，此则七觉分，微妙之善说。
 闻说七觉分，深达正觉味，身婴大苦患，忍疾端坐听。
 观为正法王，常为人演说，犹乐闻所说，况余未闻者！
 第一大智慧，十力所礼者，彼亦应疾疾，来听说正法。
 诸多闻通达，契经、阿毗昙，善通法律者，应听况余者！
 闻说如实法，专心黠慧听，于佛所说法，得离欲、欢喜，
 欢喜身猗息，心自乐亦然。心乐得正受，正观有事行，
 厌恶三趣者，离欲心解脱。厌恶诸有趣，不集于人天，
 无余犹灯灭，究竟般涅盘。闻法多福利，最胜之所说，
 是故当专思，听大师所说」。

异比丘说此偈已，从座起而去。

第46 (263) 经﹙上p58﹚

如是我闻：一时，佛住拘留国杂色牧牛聚落。尔时、佛告诸比丘：「我以知见故得诸漏尽，非不知见。云何以知见故得诸漏尽，非不知见？谓此色，此色集，此色灭。此受……。想……。行……。（此）识，此识集，此识灭。不修方便，随顺成就，而用心求令我诸漏尽、心得解脱，当知彼比丘终不能得漏尽解脱。所以者何？不修习故。不修习何等？谓不修习念处，正勤，如意足，根，力，觉，道。譬如伏鸡，生子众多，不能随时荫卵，消息冷暖，而欲令子以觜、以爪啄卵自生，安隐出辊，当知彼子无有自力，堪能方便以觜、以爪安隐出辊。所以者何？以彼鸡母不能随时荫卵冷暖，长养子故。如是比丘不勤修习，随顺成就，而欲令得漏尽解脱，无有是处。所以者何？不修习故。不修何等？谓不修念处，正勤，如意足，根，力，觉，道。若比丘修习随顺成就者，虽不欲令漏尽解脱，而彼比丘自然漏尽，心得解脱。所以者何？以修习故。何所修习？谓修念处，正勤，如意足，根，力，觉，道。如彼伏鸡，善养其子，随时荫卵，冷暖得所，正复不欲令子方便自啄卵出，然其诸子自能方便安隐出辊。所以者何？以彼伏鸡随时荫卵，冷暖得所故。如是比丘善修方便，正复不欲漏尽解脱，而彼比丘自然漏尽，心得解脱。所以者何？以勤修习故。何所修习？谓修念处，正勤，如意足，根，力，觉，道。譬如巧师、巧师弟子，手持斧柯，捉之不已，渐渐微尽，手指处现，然彼不觉斧柯微尽而尽处现。如是比丘精勤修习，随顺成就，不自知见今日尔所漏尽，明日尔所漏尽，然彼比丘知有漏尽。所以者何？以修习故。何所修习？谓修习念处，正勤，如意足，根，力，觉，道。譬如大舶，在于海边，经夏六月，风飘、日暴，藤缀渐断。如是比丘精勤修习，随顺成就，一切结、缚、使、烦恼、缠，渐得解脱。所以者何？善修习故。何所修习？谓修习念处，正勤，如意足，根，力，觉，道」。说是法时，六十比丘不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第274 (212) 经﹙上p259﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我不为一切比丘说不放逸行，亦非不为一切比丘说不放逸行。不向何等像类比丘说不放逸行？若比丘得阿罗汉，尽诸有漏，离诸重担，逮得己利，尽诸有结，心正解脱，如是像类比丘，我不为说不放逸行。所以者何？彼诸比丘已作不放逸故，不复堪能作放逸事，我今见彼诸尊得不放逸果，是故不为彼说不放逸行。为何等像类比丘说不放逸行？若诸比丘在学地者，未得心意增上安隐，向涅盘住，如是像类比丘，我为其说不放逸行。所以者何？以彼比丘习学诸根，心乐随顺资生之具，亲近善友，不久当得尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。所以者何？彼眼识所可爱乐、染着之色，彼比丘见已，不喜、不赞叹、不染、不系着住。以不喜、不赞叹、不染、不着住故，专精胜进，身心止息，心安极住不忘，常定一心，无量法喜，但逮得第一三昧正受，终不退灭随于眼色。于耳（声）、鼻（香）、舌（味）、身（触）、意（所）识法，亦复如是」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第380 (254) 经﹙上p309﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者二十亿耳住耆阇崛山，常精勤修习菩提分法。时尊者二十亿耳，独静禅思而作是念：「于世尊弟子精勤声闻中，我在其数，然我今日未尽诸漏。我是名族姓子，多饶财宝，我今宁可还受五欲，广行施作福」。尔时、世尊知二十亿耳心之所念，告一比丘：「汝等今往二十亿耳所，告言：世尊呼汝」。是一比丘受佛敎已，往诣二十亿耳所，语言：「世尊呼汝」。二十亿耳闻彼比丘称大师命，即诣世尊所，稽首礼足，退住一面。尔时、世尊告二十亿耳：「汝实独静禅思作是念：世尊精勤修学声闻中，我在其数，而今未得漏尽解脱。我是名族姓子，又多钱财，我宁可还俗受五欲乐，广施作福耶」？时二十亿耳作是念：「世尊已知我心」。惊怖毛竖，白佛言：「实尔，世尊」！佛告二十亿耳：「我今问汝，随意答我。二十亿耳！汝在俗时，善弹琴不」？答言：「如是，世尊」！复问：「于意云何？汝弹琴时，若急其弦，得作微妙和雅音不」？答言：「不也，世尊」！复问：「云何？若缓其弦，宁发微妙和雅音不」？答言：「不也，世尊」！复问：「云何？善调琴弦，不缓、不急，然后发妙和雅音不」？答言：「如是，世尊」！佛告二十亿耳：「精进太急，增其掉、悔；精进太缓，令人懈怠。是故汝当平等修习摄受，莫着、莫放逸、莫取相」！时尊者二十亿耳，闻佛所说，欢喜随喜，作礼而去。时尊者二十亿耳，常念世尊说弹琴譬，独静禅思，如上所说，乃至漏尽，心得解脱，成阿罗汉。

尔时、尊者二十亿耳得阿罗汉，内觉解脱喜乐，作是念：「我今应往问讯世尊」。尔时尊者二十亿耳，往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，逮得己利，尽诸有结，正智心解脱。当于尔时，解脱六处。云何为六？离欲解脱，离恚解脱，远离解脱，爱尽解脱，诸取解脱，心不忘念解脱。世尊！若有依少信心而言离欲解脱，此非所应；贪、恚、痴尽，是名真实离欲解脱。若复有人，依少持戒而言我得离恚解脱，此亦不应；贪、恚、痴尽，是名真实（离恚）解脱。若复有人，依于修习利养远离，而言远离解脱，是亦不应；贪、恚、痴尽，是真实远离解脱。贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。如是世尊！若诸比丘未得罗汉，未尽诸漏，于此六处不得解脱。若复比丘在于学地，未得增上乐涅盘，习向心住，尔时成就学戒，成就学根。后时当得漏尽，无漏心解脱，乃至自知不受后有；当于尔时，得无学戒，得无学诸根。譬如婴童愚小仰卧，尔时成就童子诸根；彼于后时渐渐增长，诸根成就，当于尔时成就长者诸根。在学地者，亦复如是，未得增上安乐。乃至成就无学戒，无学诸根，若眼常识色，终不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭乃至无常。耳识声，鼻识香，舌识味，身识触，意识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。譬如村邑近大石山，不断、不坏、不穿，一向厚密，假使四方风吹，不能动摇，不能穿过。彼无学者亦复如是，眼常识色，乃至意常识法，不能妨心解脱，慧解脱，意坚住故，内修、无量、善解脱，观察生灭」。尔时、二十亿耳重说偈言：

「离欲心解脱，无恚脱亦然，远离心解脱，贪爱永无余，

诸取心解脱，及意不忘念。晓了入处生，于彼心解脱，

彼心解脱者，比丘意止息，诸所作已作，更不作所作。

犹如大石山，四风不能动。色、声、香、味、触，及法之好恶，

六入处常对，不能动其心，心常住坚固，谛观法生灭」。

尊者二十亿耳说是法时，大师心悦；诸多闻梵行者闻尊者二十亿耳所说，皆大欢喜。尔时、尊者二十亿耳闻佛说法，欢喜随喜，作礼而去。尔时、世尊知二十亿耳去，不久，告诸比丘：「善心解脱者，应如是记说。如二十亿耳，以智记说，亦不自举，亦不下他，正说其义，非如增上慢者，不得其义而自称叹得过人法，自取损减」。

第490 (348) 经﹙中p65﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「如来成就十种力，得四无畏，知先佛住处，能转梵轮，于大众中震师子吼言：此有故彼有，此起故彼起，谓缘无明行，广说乃至纯大苦聚集；纯大苦聚灭。诸比丘！此是真实敎法显现，断生死流，乃至其人悉善显现。如是真实敎法显现，断生死流，足令善男子正信出家，方便修习，不放逸住。于正法律精勤苦行，皮筋骨立，血肉枯竭，若其未得所当得者，不舍殷懃精进方便，坚固堪能。所以者何？懈怠苦住，能生种种恶不善法，当来有结炽然，增长于未来世生老病死，退其大义故。精进乐独住者，不生种种恶不善法，当来有结炽然苦报，不于未来世增长生老病死，大义满足，得成第一敎法之场。所谓大师面前，亲承说法，寂灭，涅盘，菩提正向，善逝正觉。是故比丘！当观自利、利他，自他俱利，精勤修学。我今出家，不愚、不惑，有果、有乐，诸所供养衣服、饮食、卧具、汤药者，悉得大果、大福、大利。当如是学」！佛说是经已，诸比丘闻佛所说，欢喜奉行。

第1159 (855) 经﹙中p465﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有难提优婆塞，来诣佛所，稽首佛足，退坐一面。白佛言：「世尊！若圣弟子，于此五根一切时不成就者，为放逸，为不放逸」？佛告难提：「若于此五根一切时不成就者，我说此等为凡夫数。若圣弟子不成就者，为放逸，非不放逸。难提！若圣弟子，于佛不坏净成就而不上求，不于空闲林中，若露地坐，昼夜禅思，精勤修习胜妙出离，饶益随喜；彼不随喜已欢喜不生，欢喜不生已身不猗息，身不猗息已苦觉则生，苦觉生已心不得定。心不得定者，是圣弟子名为放逸。于法、僧不坏净，圣戒成就，亦如是说。如是难提！若圣弟子成就于佛不坏净，其心不起知足想，于空闲林中，树下、露地，昼夜禅思，精勤方便，能起胜妙出离随喜；随喜已生欢喜，生欢喜已身猗息，身猗息已觉受乐，觉受乐已心则定。若圣弟子心定者，名不放逸。法，僧不坏净，圣戒成就，亦如是说」。佛说此经已，难提优婆塞闻佛所说，欢喜随喜，从座起，礼佛足而去。

第1559 (503) 经﹙下p399﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，尊者大目揵连，尊者阿难，在王舍城迦兰陀竹园，于一房共住。时尊者舍利弗，于后夜时，告尊者目揵连：「奇哉！尊者目揵连！汝于今夜住寂灭正受，﹝尊者目揵连闻尊者舍利弗语，尊者目揵连言﹞我都不闻汝喘息之声」。尊者目揵连言：「此非寂灭正受，麁正受住耳。尊者舍利弗！我于今夜，与世尊共语」。尊者舍利弗言：「目揵连！世尊住舍卫国祇树给孤独园，去此极远，云何共语？汝今在竹园，云何共语？汝以神通力至世尊所，为是世尊神通力来至汝所」？尊者目揵连语尊者舍利弗：「我不以神通力诣世尊所，世尊不以神通力来至我所，然我于舍卫国王舍城中闻。世尊及我俱得天眼、天耳故，我能问世尊，所谓殷懃精进，云何名为殷懃精进？世尊答我言：目揵连！若此比丘，昼则经行、若坐，以不障碍法自净其心；初夜若坐、经行，以不障碍法自净其心；于中夜时，出房外洗足，还入房右虎而卧，足足相累，系念明相，正念、正知，作起思惟；于后夜时，徐觉、徐起，若坐亦经行，以不障碍法自净其心；目揵连！是名比丘殷懃精进」。

尊者舍利弗语尊者目揵连言：「汝大目揵连，真为大神通力，大功德力，安坐而坐。我亦大力，得与汝俱。目揵连！譬如大山，有人持一小石，投之大山，色味悉同。我亦如是，得与尊者大力、大德，同座而坐。譬如世间鲜净好物，人皆顶戴，如是尊者目揵连！大德、大力，诸梵行者皆应顶戴。诸有得遇尊者目揵连，交游往来，恭敬供养者，大得善利。我今亦得与尊者大目揵连交游往来，亦得善利」。时尊者大目揵连语尊者舍利弗：「我今得与大智、大德尊者舍利弗同座而坐，如以小石投之大山，得同其色。我亦如是，得与尊者大智舍利弗同座而坐，为第二伴」。时二正士共论议已，各从座起而去。


三十五、 正知正念、正观、正念与正智

返回三十五、 正知正念、正观、正念与正智

第57 (60) 经﹙上p90﹚

第398 (275) 经﹙上p356﹚

第405 (282) 经﹙上p378﹚

第784 (622) 经﹙中p260﹚

第785 (623 )经﹙中p261﹚

第13366 (1028) 经﹙下p736﹚正知正念以待时﹙有关病危﹚

第57 (60) 经﹙上p90﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，何等为五？所谓色受阴，受、想、行、识受阴。善哉比丘不乐于色，不赞叹色，不取于色，不着于色。善哉比丘不乐于受……。想……。行……。（不乐于）识，不赞叹识，不取于识，不着于识。所以者何？若比丘不乐于色，不赞叹色，不取于色，不着于色，则于色不乐，心得解脱。如是受……。想……。行……。不乐于识，不赞叹识，不取于识，不着于识，则于识不乐，心得解脱。若比丘不乐于色，心得解脱；如是受、想、行、识不乐，心得解脱。不灭不生，平等舍住，正念、正智。彼比丘如是知、如是见者，前际俱见永尽无余；前际俱见永尽无余已，后际俱见亦永尽无余；后际俱见永尽无余已，前、后际俱见永尽无余，无所封着。无所封著者，于诸世间都无所取，无所取者亦无所求，无所求者，自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，时诸比丘闻佛所说，欢喜奉行。

第398 (275) 经﹙上p356﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「其有说言大力者，其唯难陀，此是正说。其有说言最端政者，其唯难陀，是则正说。其有说言爱欲重者，其唯难陀，是则正说。诸比丘！而今难陀关闭根门，饮食知量，初夜后夜精勤修习，（正念）正智成就，堪能尽寿，纯一满净，梵行清白。彼难陀比丘，关闭根门故，若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明闇障，世间贪忧恶不善法，不漏其心，生诸律仪，防护于眼；耳、鼻、舌、身、意根，生诸律仪，是名难陀比丘关闭根门。饮食知量者，难陀比丘于食系数，不自高，不放逸，不着色，不着庄严，支身而已。任其所得，为止饥渴修梵行故；故起苦觉令息灭，未起苦觉令不起故；成其崇向故；气力安乐无罪触住故。如人乘车，涂以膏油，不为自高，乃至庄严，为载运故。又如涂疮，不贪其味，为息苦故。如是善男子难陀，知量而食，乃至无间独住，是名难陀知量而食。彼善男子难陀，初夜后夜精勤修业者，彼难陀昼则经行、坐禅，除去阴障，以净其身；于初夜时，经行、坐禅，除去阴障，以净其身；于中夜时，房外洗足，入于室中，右虎而卧，屈膝累足，系念明相，作起觉想；于后夜时，徐觉徐起，经行、坐禅。是名善男子难陀，初夜后夜精勤修习。彼善男子难陀胜念、正知者，是善男子难陀，观察东方，一心正念，安住观察；观察南、西、北方，亦复如是一心正念，安住观察。如是观者，世间贪忧恶不善法不漏其心。彼善男子难陀，觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱。觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭，正念而住，不令散乱。是名善男子难陀，正念、正智成就。是故诸比丘当作是学！关闭根门，如善男子难陀；饮食知量，如善男子难陀；初夜后夜精勤修业，如善男子难陀；正念、正智成就，如善男子难陀。如敎授难陀法，亦当持是为其余人说」。时有异比丘而说偈言：

「善关闭根门，正念摄心住，饮食知节量，觉知诸心相，

善男子难陀，世尊之所叹」！

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第405 (282) 经﹙上p378﹚

如是我闻：一时，佛住迦征伽罗牟真邻陀林中。时有年少，名钴多罗，是波罗奢那弟子，来诣佛所，恭敬问讯已，退坐一面。尔时、世尊告钴多罗：「汝师波罗奢那，为汝等说修诸根不」？钴多罗言：「说已，瞿昙」！佛告钴多罗：「汝师波罗奢那，云何说修诸根」？钴多罗白佛言：「我师波罗奢那说：眼不见色，耳不听声，是名修根」。佛告钴多罗：「若如汝波罗奢那说，盲者是修根不！所以者何？如唯盲者眼不见色」。尔时、尊者阿难在世尊后，执扇扇佛。尊者阿难语钴多罗言：「如波罗奢那所说，聋者是修根不？所以者何？唯聋者耳不闻声」。

尔时、世尊告尊者阿难：「异于贤圣法律无上修诸根」。阿难白佛言：「唯愿世尊为诸比丘说贤圣法律无上修根！诸比丘闻已，当受奉行」。佛告阿难：「谛听善思，当为汝说。缘眼、色，生眼识，见可意色，欲修如来厌离，正念、正智。眼、色缘，生眼识，不可意，欲修如来不厌离，正念、正智。眼、色缘，生眼识，可意、不可意，欲修如来厌离、不厌离，正念、正智。眼、色缘，生眼识，不可意、可意，欲修如来不厌离、厌离，正念、正智。眼、色缘，生眼识，可意、不可意、可不可意，欲修如来厌、不厌俱离，舍心住，正念、正智。如是阿难！若有于此五句，心善调伏，善关闭，善守护，善摄持，善修习，是则于眼、色无上修根。耳……，鼻……，舌……，身……，意、法，亦如是说。阿难！是名贤圣法律无上修根」。尊者阿难白佛言：「世尊！云何贤圣法律，为贤圣修根」？佛告阿难：「眼、色缘、生眼识，生可意，生不可意，生可意、不可意，彼圣弟子如是如实知：我眼、色缘，生眼识，生可意，生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓俱舍；得彼舍已，离厌、不厌，譬如力士弹指顷。如是眼、色缘，生眼识，生可意，生不可意，生可意、不可意，俄尔尽灭，得离厌不厌舍。如是耳、声缘生耳识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：我耳识闻声，生可意，生不可意，生可意、不可意。此则寂灭、胜妙，所谓为舍；得舍已，离厌，不厌，譬如大力士夫，弹指发声即灭。如是耳、声缘，生耳识，生可意，生不可意，生可意、不可意，生已尽灭，是则为舍；得彼舍已，离厌、不厌。鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如莲华，水所不染。如是鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。舌、味缘，生舌识，生可意，生不可意，生可意、不可意。彼圣弟子如是如实知：舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如力士舌端唾沫，尽唾令灭。如是舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭。圣弟子如是如实知：身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如铁丸烧令极热，小渧水洒，寻即消灭。如是身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌，不厌。意、法缘，生意识，生可意，生不可意，生可意、不可意，生已速灭。圣弟子如是如实知：意法、缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，是则寂灭，是则胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如力士断多罗树头。如是意、法缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。阿难！是为贤圣法律，为圣弟子修诸根」。「云何为圣法律学见迹」？佛告阿难：「眼、色缘，生眼识，生可意，生不可意，生可意、不可意，彼圣弟子惭耻、厌恶。耳……。鼻……。舌……。身……。意、法缘，生意识，生可意，生不可意，生可意、不可意，彼圣弟子惭耻、厌恶。阿难！是名贤圣法律学见迹。阿难是名贤圣法律无上修诸根。已说贤圣修诸根，已说学见迹。阿难！我为诸声闻所作，所作已作，汝等当作所作，广说如箧毒蛇经」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第784 (622) 经﹙中p260﹚

如是我闻：一时，佛在跋祇人间游行，到鞞舍离国庵罗园中住。尔时、庵罗女闻世尊跋祇人间游行，至庵罗园中住，即自庄严，乘车出鞞舍离城，诣世尊所，恭敬供养。诣庵罗园门，下车步进，遥见世尊与诸大众围遶说法。

世尊遥见庵罗女来，语诸比丘：「汝等比丘！勤摄心住，正念、正智，今奄罗女来，是故诫汝。云何为比丘勤摄心住？若比丘已生恶不善法当断，生欲方便，精进摄心；未生恶不善法不令起；未生善法令生；已生善法，令住不忘，修习增满，生欲方便，精勤摄心，是名比丘勤摄心住。「云何名比丘正智？若比丘去来威仪，常随正智；回顾、视瞻、屈伸、俯仰、执持衣钵、行住坐卧、眠觉、语默，皆随正智住，是（名）正智。云何正念？若比丘内身身观念住，精勤方便，正智、正念，调伏世间贪忧；如是受……，心……，法法观念住，精勤方便，正智、正念，调伏世间贪忧，是名比丘正念。是故汝等勤摄其心，正智、正念，今庵罗女来，是故诫汝」。

时庵罗女诣世尊所，稽首礼足，却住一面。尔时、世尊为庵罗女种种说法，示敎、照喜、示敎照喜已，默然而住。尔时、庵罗女整衣服，为佛作礼，合掌白佛：「唯愿世尊与诸大众，明日受我请中食」！尔时、世尊默然受请。庵罗女知世尊默然受请已，稽首礼足，还归自家。设种种食，布置床座，晨朝遣使白佛时到。尔时、世尊与诸大众，诣庵罗女舍，就座而坐。时庵罗女手自供养种种饮食。食讫，澡漱洗钵竟，时庵罗女持一小床，坐于佛前，听佛说法。尔时、世尊为庵罗女说随喜偈：

「施者人爱念，多众所随从，名称日增高，远近皆悉闻。

处众常和雅，离悭无所畏，是故智慧施，断悭永无余。

上生忉利天，长夜受快乐，尽寿常修德，娱乐难陀园，

百种诸天乐，五欲悦其心。彼于此人间，闻佛所说法，

为善逝弟子，乐彼受化生」。

尔时、世尊为庵罗女种种说法，示敎、照喜，示敎、照喜已，从座起而去。

第785 (623 )经﹙中p261﹚

如是我闻：一时，佛住波罗奈仙人住处鹿野苑中。尔时、世尊告诸比丘：「世间言美色，世间美色者，能令多人集聚观看者不」？诸比丘白佛：「如是，世尊」！佛告比丘：「若世间美色，世间美色者，又能种种歌舞伎乐，复极令多众聚集看不」？比丘白佛：「如是，世尊」！佛告比丘：「若有世间美色，世间美色者，在于一处，作种种歌舞，伎乐戏笑，复有大众云集一处。若有士夫不愚、不痴，乐乐、背苦，贪生、畏死，有人语言：士夫！汝当持满油钵，于世间美色者所及大众中过。使一能杀人者，拔刀随汝，若失一渧油者，辄当断汝命。云何比丘！彼持油钵士夫，能不念油钵，不念杀人者，观彼伎女及大众不」？比丘白佛：「不也，世尊！所以者何？世尊！彼士夫自见其后有拔刀者，常作是念：我若落油一渧，彼拔刀者当截我头。唯一其心，系念油钵，于世间美色及大众中，徐步而过，不敢顾眄」。「如是比丘！若有沙门、婆罗门，正身自重，一其心念，不顾声、色，善摄一切心法，住身念处者，则是我弟子、随我敎者。云何为比丘正身自重，一其心念，不顾声、色，摄持一切心法，住身念处？如是比丘，身身观念住，精勤方便，正智、正念，调伏世间贪忧；受；心；法法观念住，亦复如是。是名比丘正身自重，一其心念，不顾声、色，善摄心法，住四念处」。尔时、世尊即说偈言：

「专心正念，护持油钵，自心随护，未曾至方。

甚难得过，胜妙微细，诸佛所说，言敎利剑，

当一其心，专精护持。非彼凡人，放逸之事，

能入如是，不放逸敎」。

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13366 (1028) 经﹙下p736﹚正知正念以待时﹙有关病危﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，集于伽梨隶讲堂。时多有比丘疾病。尔时、世尊晡时从禅觉、往至伽梨隶讲堂，于大众前，敷座而坐。坐已，告诸比丘：「当正念、正智以待时，是则为我随顺之敎。比丘！云何为正念？谓比丘内身身观念处，精勤方便，正念正智，调伏世间贪忧。外身身观念处……。内外身身观念处……。内受……。外受……。内外受……。内心……。外心……。内外心……。内法……。外法……。内外法法观念处，精勤方便，正念、正智，调伏世间贪忧，是名比丘正忆念。云何正智？谓比丘若来、若去，正知而住；瞻视、观察，屈申、俯仰，执持衣钵，行、住、坐、卧，眠、觉，乃至五十、六十，依语默正智行，比丘！是名正智。如是比丘正念、正智住者，能起乐受，有因缘非无因缘。云何因缘？谓缘于身，作是思惟：我此身无常，有为，心因缘生，乐受亦无常，有为，心因缘生，身及乐受，观察无常，观察生灭，观察离欲，观察灭尽，观察舍。彼观察身及乐受无常，乃至舍已，若于身及乐受，贪欲使者永不复使。如是正念、正智生苦受，因缘非不因缘。云何为因缘？如是缘身，作是思惟：我此身无常，有为，心因缘生；苦受亦无常，有为，心因缘生。身及苦受，观察无常，乃至舍，于此及苦受，瞋恚所使永不复使。如是正念、正智生不苦不乐受，因缘非不因缘。云何因缘？谓身因缘，作是思惟：我此身无常，有为，心因缘生；彼不苦不乐受，亦无常，有为，心因缘生。彼身及不苦不乐受，观察无常乃至舍，若所有身及不苦不乐受，无明所使永不复使。多闻圣弟子如是观者，于色厌离，于受、想、行、识厌离；厌离已离欲，离欲已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有」。尔时、世尊即说偈言：

「乐觉所觉时，莫能知乐觉，贪欲使所使，不见于出离。

苦受所觉时，莫能知苦受，瞋恚使所使，不见出离道。

不苦不乐受，等正觉所说，彼亦不能知，终不度彼岸。

若比丘精勤，正智不倾动，于彼一切受，黠慧能悉知。

能知诸受已，现法尽诸漏，依慧而命终，涅盘不堕数」。

佛说此经已，诸比丘闻佛所说，欢喜奉行。


三十六、 如实知 (如实观照)

返回三十六、 如实知 (如实观照)

【世俗与胜义】

先说现观。

所以阿含中说：「先得法住智，后得涅盘智」

第1785 (133) 经﹙下p495﹚

第415 (313) 经﹙上p402﹚

第414 (312) 经﹙上p399﹚

第398 (275) 经﹙上p356﹚难陀

第148 (36) 经﹙上p141﹚

第277 (215) 经﹙上p263﹚

第257 (206) 经﹙上p251﹚

第20 (14) 经﹙上p18﹚

第525 (367) 经﹙中p83﹚

[本段请自行参阅]

＜＜阿含之空＞＞

【世俗与胜义】

二谛是佛法的纲要，若空若有，都是依此而开显的。

「谛」，是正确不颠倒义，与实在不同，它是真实而不颠倒的，是从认识的符合对象而说的。真实只应有一个，不会是多的，为什么说「谛」有二种呢？

在这里，我们要承认：所谓确实性，所谓「是真是实是谛是如」，只要认识与对象的某种合一就是了。在世俗立场说，只要人人认识以为如此不谬的，就可以安立其确实性──世俗谛了。若是真实而非一般人所能认识的，那是圣者同证的特殊境界，是第一义谛。世俗的真实，只要世俗立场以为真实就可以了，不必是理想所欲证达的究竟真实──圣者的证境，因为那是依第一义的立场说的。

所以，二谛是从不同的认识而安立的两种真实；虽不是彼此无关，但却是各就所见而说。

释尊不像庸俗者的固执世俗，能引凡入圣，阐述这即俗而真、随顺第一义的世俗法，称之为中道的立场，如『杂阿含』三００经(481) 说：「离此二边，处于中道而说法，所谓：此有故彼有，此起故彼起。……」中道立场的说法，不落凡夫二边的恶见，而能即俗明真，是恰到好处的说法。这所说的就是「此有故彼有……」的缘起法。中道，本形容中正不偏。阿含经中，就行为实践上说的，是离苦乐二边的不苦不乐的中道行（八正道）。在事理上说的，即缘起法。

缘起法是佛教的中道法，为什么呢？因为缘起法可以离诸边邪执见。如『杂阿含』三００经(481) 与九六一经(13302)，说缘起以离常断二边见；九二六经(13266)与二六二经(45)，说缘起以离有无二边见；二九七经(478)说缘起以离一异二边见。这断常有无、一异等偏邪执见，均可由这缘起法来远离它；反过来，可显示缘起法的不断不常、非有非无、不一不异。一面破诸外道的偏邪，一面显示诸法的实相，所以缘起法是中道。

这中道立场所说的缘起法，到底是世俗呢，还是第一义呢？是世俗。『杂阿含』三三五经(456)（『第一义空经』）说：「俗数法者，谓此有故彼有……。」

中道立场所说的「此有故彼有」的缘起法，经中说是「俗数法」，是就世间一切因果生灭的假名因缘建立的。即假名缘起以离我我所、常断、有无、一异等邪见。

因离执而悟入的，是第一义空，故『中论』说：「如来说空法，为离诸见故」。缘起生灭法是俗数假名法，于中能离诸错乱，便是第一义空。是正确不颠倒的世俗谛，能即此缘起法以显示第一义谛，所以称为中道。

如不细心的思考，将觉到如来说法的矛盾。前说缘起是真是实，此却说是俗数假名法，到底是真是假？空者见假，有者执实，各走极端了。

其实并不矛盾，如来说法是不会矛盾的。缘起法则确实如是，认识与对象符合，确然不谬，所以说是真是实。此因果的具体法是实有自体吗？是有常住不变性吗？有主宰独立性吗？没有！缘起的生灭法，确是俗数的假名法；缘起假名，不失其为世俗的谛实。

至于见常、见一、见我、见我所，只是凡夫的错见；现在佛以超越凡情──第一义的立场否定之，所以是空。阿含即现实人生的立场以说明空；这生命缘起之空，圣者深刻的理解到究竟真实说，是第一义谛。真谛，也是形容其正确，并不是实有自性。这种觉解，是常人所不能了解的，所以叫「第一义」，」，就是「胜义」。

就圣者与众生共同所有的因果现象说，是俗数法，是假名安立的。如来了解体验到第一义真实之空，所以解脱，所以能知世俗谛是假名；凡夫不能了解，执此假名为真实有，只说某一些是假名的、是空的，所以就生死流转了。

上面所谈，是关于事理的，现在来说「思择与现观」。佛法说空，有体验的方法，这是属于修行实践的，也可说是「空的方法论」。学者每因所用方法的不同，而对空也就说得不同，这可见方法论的重要。

＜＜阿含之空＞＞

先说现观。

经中说的知法、现法、入法，正见、正观、如实知……等，都是现观的别名。现观，是一种亲切、直接而明明白白的体验；是一种直觉到的经验，不是意识的分别，不是抽象的说明，也不是普通生活的经验；它是内心深入对象的一种特殊经验。拿个现代名辞来说，就是一种神秘经验。

这种直觉的神秘经验，本来为世界各宗敎所共有，而且作为他们的理想境界，所追求到达的目的，不过内容与佛法不同吧了。他们在狂热的信心中，加上诚恳的宗敎行为，或祭祀、或忏悔、或禁食、或修定时，由精神的集中，迫发出一种特殊的经验；在直觉中，或见神、或见鬼、或见上帝，有种种神秘的现象。佛法中的现观，也就是这种直觉经验。如声闻乘的「阿毗昙」，译为对法或现法；大乘的般若无分别智等，都是这类直觉。

假使学佛法，但着重这直觉的现观，容易与外道──其它宗敎相混，失却佛法的特质，或不免走上歧途。因为这种没有通过理智的直觉，混入由于信仰及意志集中所产生的幻象，确有其内心的体验，但不与真相符合。所以这种不正确的境界，是有非常危险性的。

得此境界的人，尽管可以发生坚强的自信心，但对身心修养、社会、国家，不能有什么实际的利益，或者有小利而引起极大的流弊。

佛法的现观，与外道的不同，是正觉，在乎特重理智，是通过了理智的思择。佛法中，在未入现观前，必先经过多闻、寻思、伺察、简择种种的阶段；这一切，此地总名之曰「思择」。

思择，是纯理智的观察。在思择中，得到一种正确的概念之后，再在诚信与意志集中之中去审谛观察，以达到现观。所以，佛法的方法，可说是信仰与理智的合一，一般知识与特殊体验的合一。从现观去体验空性之前，必先经过分别智慧的思择，

所以阿含中说：「先得法住智，后得涅盘智」

。从闻而思，从思而修，从修而证，这是佛法修行的要则，绝不容踰越躐等；踰越，就踏上了错误的歧途。

现观成就的结果，可得到一种离绝一切思惟分别、能知所知平等平等、融然一体的直觉，这是大小经论所共认的。

不过，在这以前的思择，学派间就有所不同。佛说：人们种种思想见解的不同，是为了界的不同。界，是类的意思；环境、文化、观点、方法的不同，影响到所得的结论不同。

佛法中学派思想的分歧，也是因为方法不同，结果各走极端，到了无可调和的余地。在佛法「见和同解」的意义上说，思想见解是不容许混乱的；那么，我们对于方法也就不能不注意求其统一了。

阿含的观察方法，最重要的一点，是以有情的生命之流为中心对象的。这生命之流有多方面：一、身心相关，如经中说的六处，是说明这方面的。二、心境相知，有情是有意识活动的；有能知的精神，就发现到所知的境界。经中说的五蕴，就是说明这差别的。三、业果相续，从认识到发为行为的活动，影响于未来。将这身心相关、能所相知、业果相续各方面的综合，就是缘起法。缘起法是生命之流较具体圆满的说明；佛法观察的对象，就是以此为中心的。所以佛法的探究，可说是对生命之流的一种观察与体验，故佛法是宗敎，也可说是彻底的生命哲学。假使忽略了有情本位的立场，便是破坏佛法的根本立场。

以有情生命为对象去观察，其方法可以有三种：一、静止的分析：将有情作一种静的观察而加以分析，分析而又综合它。这在因果事相的辨析，佛敎做到相当的严密；西北印的佛学者，于此用力最勤。二、流动的观察：在生命不断的发展变化中，作一种推理演绎的功夫，去把握生命演变的必然法则，与因果的必经阶段。这方法比较活泼，近乎推理派。三、可说是直观的洞见：在有情生命和合相续中，去体察一一法的当体；在彼此相互的关系中，前后相续的连络中，显露一一法的本性，这是一种直觉的透视（直观有两种：一、现观的经验，一、思择的体察。这是后一种）。所得的，不再是它的表象，而是深入它的本性；直显一切法如幻皆空的，就是用的这类方法。但这需要建立于前二者的基础上，即依于同时的彼此析合，前后的起灭断续，否则，不过是孤立而静止的神我见。

佛陀用这分析、推理、直观方法来观察，我们也应合理善巧的应用。依修学的次第可以这样：初学的，先作事理的辨析，然后推理以求其条贯之理则，然后去体验当体的空性。大体如此，而实际上仍须有机的适当配合起来。这些方法都是不可缺的，后代佛弟子也都应用过，只因偏用不周，而致分化各走一端。我们应该善巧运用，勿再蹈前人的覆辙！

＜＜杂阿含经＞＞

第1785 (133) 经﹙下p495﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「何所有故，何所起？何所系着？何所见我？令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知本际」？诸比丘白佛言：「世尊是法根，法眼，法依，善哉世尊！唯愿哀愍，广说其义。诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。诸比丘！色有故，色事起，色系着，色见我，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。诸比丘！色为常耶？为非常耶」？答曰：「无常，世尊」！复问：「若无常者，是苦耶」？答曰：「是苦，世尊」！「如是比丘！若无常者是苦，是苦有故，是事起，系着，见我，令众生无明所盖，爱系其头，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。是故诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我，非异我，不相在，是名正慧。受，想，行，识，亦复如是。如是见，闻，觉，识，求，得，随忆、随觉、随观，彼一切非我，非异我，不相在，是名正慧。若有见言：有我，有世间，有此世常，恒，不变易法，彼一切非我，非异我，不相在，是名正慧。若复有见：非此我，非此我所，非当来我，非当来我所，彼一切非我，非异我，不相在，是名正慧。若多闻圣第子，于此六见处，观察非我、非我所。如是观者，于佛所狐疑断，于法、于僧狐疑断，是名比丘多闻圣弟子，不复堪任作身、口、意业，趣三恶道；正使放逸，圣弟子决定向三菩提，七有天人往来，作苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第415 (313) 经﹙上p402﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有经法，诸比丘崇向，而于经法异信、异欲、异闻、异行思惟、异见审谛忍，正知而说：我生已尽，梵行已立，所作已作，自知不受后有」。诸比丘白佛言：「世尊是法根，法眼，法依，善哉世尊！唯愿广说。诸比丘闻已，当受奉行」。佛告诸比丘：「谛听善思，当为汝说。比丘！眼见色已，觉知色而不觉色贪，我先眼识于色有贪，而今眼识于色无贪如实知。若比丘眼见于色已，觉知色而不起色贪，觉我先眼识有贪，而言今眼识于色无贪如实知者，诸比丘于意云何？彼于此，为有信、有欲、有闻、有行思惟、有见审谛忍不」？答言：「如是，世尊」！「归于此法，如实正思所知所见不」？答言：「如是，世尊」！「耳……，鼻……，舌……，身……，意……，（识）法，亦如是说。诸比丘！是名有经法，比丘于此经法崇向，异信、异欲、异闻、异行思惟、异见审谛忍，正知而说：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第414 (312) 经﹙上p399﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、摩罗迦舅来诣佛所，稽首礼足，退坐一面。白佛言：「善哉世尊！为我说法。我闻法已，独一静处，专精思惟，不放逸住，乃至不受后有」。尔时、世尊告摩罗迦舅言：「诸年少聪明利根，于我法律出家未久，于我法律尚无懈怠，而况汝今日年耆根熟，而欲闻我略说敎诫」！摩罗迦舅白佛言：「世尊！我虽年耆根熟，而尚欲得闻世尊略说敎诫。唯愿世尊为我略说敎诫，我闻法已，当独一静处，专精思惟，乃至自知不受后有」。第二、第三，亦如是请。佛告摩罗迦舅：「汝今且止，如是再三，亦不为说」。尔时、世尊告摩罗迦舅：「我今问汝，随意答我」。佛告摩罗迦舅：「若眼未曾见色，汝当欲见，于彼色起欲、起爱、起念、起染着不」？答言：「不也，世尊」！「耳、声，鼻、香，舌、味，身、触，意、法，亦如是说」。佛告摩罗迦舅：「善哉！善哉！摩罗迦舅！见以见为量，闻以闻为量，觉以觉为量，识以识为量」。而说偈言：

「若汝非于彼，彼亦复非此，亦非两中间，是则为苦边」 。

摩罗迦舅白佛言：「已知，世尊！已知，善逝」！佛告摩罗迦舅：「汝云何于我略说法中广解其义」？尔时、摩罗迦舅说偈白佛言：

「若眼已见色，而失于正念，则于所见色，而取爱念相。

取爱乐相者，心则常系着，起于种种爱，无量色集生。

贪欲、恚、害觉，令其心退减，长养于众苦，永离于涅盘。

见色不取相，其心随正念，不染恶心爱，亦不生系着。

不起于诸爱，无量色集生，贪欲、恚、害觉，不能坏其心，

小长养众苦，渐次近涅盘。日种尊所说，离爱般涅盘。

若耳闻诸声，心失于正念，而取诸声相，执持而不舍。

鼻香、舌尝味，身触、意念法，忘失于正念，取相亦复然。

其心生爱乐，系着坚固住，起种种诸爱，无量法集生。

贪欲、恚、害觉，退减坏其心，长养众苦聚，永离于涅盘。

不染于诸法，正智、正念住，其心不染污，亦复不乐着。

不起于诸爱，无量法集生，贪瞋、恚、害觉，不退减其心，

众苦随损减，渐近般涅盘。爱尽般涅盘，世尊之所说。

是名世尊略说法中广解其义」。佛告摩罗迦舅：「汝真于我略说法中广解其义，所以者何？如汝所说偈：若眼见众色，忘失于正念，则于所见色，而取爱念相。如前广说」。尔时、尊者摩罗迦舅，闻佛所说，欢喜随喜，作礼而去。尔时、尊者摩罗迦舅，于世尊略说法中广解其义已，于独一静处，专精思惟，不放逸住，乃至成阿罗汉，心得解脱。

第398 (275) 经﹙上p356﹚难陀

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「其有说言大力者，其唯难陀，此是正说。其有说言最端政者，其唯难陀，是则正说。其有说言爱欲重者，其唯难陀，是则正说。诸比丘！而今难陀关闭根门，饮食知量，初夜后夜精勤修习，（正念）正智成就，堪能尽寿，纯一满净，梵行清白。彼难陀比丘，关闭根门故，若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明闇障，世间贪忧恶不善法，不漏其心，生诸律仪，防护于眼；耳、鼻、舌、身、意根，生诸律仪，是名难陀比丘关闭根门。饮食知量者，难陀比丘于食系数，不自高，不放逸，不着色，不着庄严，支身而已。任其所得，为止饥渴修梵行故；故起苦觉令息灭，未起苦觉令不起故；成其崇向故；气力安乐无罪触住故。如人乘车，涂以膏油，不为自高，乃至庄严，为载运故。又如涂疮，不贪其味，为息苦故。如是善男子难陀，知量而食，乃至无间独住，是名难陀知量而食。彼善男子难陀，初夜后夜精勤修业者，彼难陀昼则经行、坐禅，除去阴障，以净其身；于初夜时，经行、坐禅，除去阴障，以净其身；于中夜时，房外洗足，入于室中，右虎而卧，屈膝累足，系念明相，作起觉想；于后夜时，徐觉徐起，经行、坐禅。是名善男子难陀，初夜后夜精勤修习。彼善男子难陀胜念、正知者，是善男子难陀，观察东方，一心正念，安住观察；观察南、西、北方，亦复如是一心正念，安住观察。如是观者，世间贪忧恶不善法不漏其心。彼善男子难陀，觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱。觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，觉诸觉灭，正念而住，不令散乱。是名善男子难陀，正念、正智成就。是故诸比丘当作是学！关闭根门，如善男子难陀；饮食知量，如善男子难陀；初夜后夜精勤修业，如善男子难陀；正念、正智成就，如善男子难陀。如敎授难陀法，亦当持是为其余人说」。时有异比丘而说偈言：

「善关闭根门，正念摄心住，饮食知节量，觉知诸心相，

善男子难陀，世尊之所叹」！

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第148 (36) 经﹙上p141﹚

如是我闻：一时，佛住摩偷罗国跋提河侧伞盖庵罗树园。尔时、世尊告诸比丘：「住于自洲，住于自依，住于法洲、法依，不异洲、不异依。比丘！当正观察，住自洲、自依，法洲、法依，不异洲、不异依。何因生忧、悲、恼、苦？云何有因？何故何系着？云何自观察未生忧、悲、恼、苦而生，已生忧、悲、恼、苦生长增广」？诸比丘白佛：「世尊法根，法眼，法依，唯愿为说！诸比丘闻已，当如说奉行」。佛告比丘：「谛听，善思，当为汝说。比丘！有色，因色系着色，自观察未生忧、悲、恼、苦而生，已生而复增长广大。受、想、行、识，亦复如是。比丘！颇有色常、恒、不变易、正住耶」？答言：「不也，世尊」！佛告比丘：「善哉！善哉！比丘！色是无常，若善男子知色是无常已，变易、离欲、灭、寂静、没。从本以来，一切色无常、苦、变易法，知已，若色因缘生忧、悲、恼、苦断。彼断已无所著，不着故安隐乐住，安隐乐住已名为涅盘。受，想、行、识，亦复如是」。佛说此经时，十六比丘不生诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第277 (215) 经﹙上p263﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者富留那比丘，往诣佛所，稽首佛足，退住一面。白佛言：「世尊说现法，说灭炽然，说不待时，说正向，说即此见，说缘自觉。世尊！云何为现法，乃至缘自觉」？佛告富留那：「善哉富留那！能作此问。富留那！谛听，善思，当为汝说。富留那！比丘眼见色已，觉知色，觉知色贪；我此内有眼识色贪，我此内有眼识色贪如实知。富留那！若眼见色已，觉知色，觉知色贪；我此内有眼识色贪如实知者，是名现见法。云何灭炽然？云何不待时？云何正向？云何即此见？云何缘自觉？富留那！比丘眼见色已，觉知色，不起色贪觉；我有内眼识色贪，不起色贪觉，如实知。若富留那！比丘眼见色已，觉知色，不起色贪觉；如实知。色，不起色贪觉，如实知，是名灭炽然、不待时、正向、即此见、缘自觉。耳、鼻、舌、身、意，亦复如是」。佛说此经已，富留那比丘闻佛所说，欢喜奉行。

第257 (206) 经﹙上p251﹚

如是我闻：一时、佛住毗舍离城耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：「当勤方便禅思，内寂其心。所以者何？比丘！方便禅思，内寂其心，如是如实知显现。于何如实知显现？于眼如实知显现，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，彼亦如实知显现。耳、鼻、舌、身、意，亦复如是。此诸法无常，有为，亦如是如实知显现」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第20 (14) 经﹙上p18﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我昔于色味，有求、有行，若于色味随顺觉，则于色味以智慧如实见。如是于受、想、行、识味，有求、有行，若于受、想、行、识味随顺觉，则于（受、想、行、）识味以智慧如实见。诸比丘！我于色患，有求、有行，若于色患随顺觉，则于色患以智慧如实见。如是受……。想……。行……。识患，有求、有行，若于识患随顺觉，则于识患以智慧如实见。诸比丘！我于色离，有求、有行，若于色（离）随顺觉，则于色离以智慧如实见。如是受、想、行、识离，有求、有行，若于受、想、行、识离随顺觉，则于受、想、行、识离以智慧如实见。诸比丘！我于五受阴，不如实知味是味，患是患，离是离者，我于诸天、若魔、若梵，沙门、婆罗门，天、人众中，不脱、不离、不出，永住颠倒，不能自证得阿耨多罗三藐三菩提。诸比丘！我以如实知五受阴，味是味，患是患，离是离，我于诸天、若魔、若梵，沙门、婆罗门，天、人众中，以脱、以离、以出，永不住颠倒，能自证得阿耨多罗三藐三菩提」。时诸比丘闻佛所说，欢喜奉行。

第525 (367) 经﹙中p83﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当勤方便，修习禅思，内寂其心。所以者何？比丘禅思、内寂其心，精勤方便者，如是如实显现。云何如实显现？老死如实显现，老死集、老死灭、老死灭道迹如实显现。生……。有……。取……。爱……。受……。触……。六入处……。名色……。识……。行如实显现，行集、行灭、行灭道迹如实显现。此诸法无常，有为，有漏，如实显现」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


三十七、 不如实知→如实知

返回三十七、 不如实知→如实知

第37 (31) 经﹙上p41﹚五蕴

第1652 (111) 经﹙下p477﹚五蕴与缘起

第37 (31) 经﹙上p41﹚五蕴

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗在耆阇崛山。时有长者子，名输屡那，日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。时舍利弗谓输屡那：「若沙门、婆罗门，于色不如实知，色集不如实知，色灭不如实知，色灭道迹不如实知故，输屡那！当知此沙门、婆罗门，不堪能断色。如是沙门、婆罗门，于受……。想……。行……。识不如实知，识集不如实知，识灭不如实知，识灭道迹不如实知故，不堪能断识。输屡那！若沙门、婆罗门，于色如实知，色集如实知，色灭如实知，色灭道迹如实知故，输屡那！当知此沙门、婆罗门，堪能断色。如是输屡那！若沙门、婆罗门，于受……。想……。行……。识如实知，识集如实知，识灭如实知，识灭道迹如实知故，输屡那！当知此沙门、婆罗门堪能断识。输屡那！于意云何？色为常为无常耶」？答言：「无常」。又问：「若无常者是苦耶」？答言：「是苦」。舍利弗言：「若色无常，苦者，是变易法，圣弟子宁于中见色是我，异我，相在不」？答言：「不也」。「输屡那！如是受……。想……。行……。识为常为无常耶」？答言：「无常」。又问：「若无常者是苦耶」？答言：「是苦」。又问：「若无常、苦者，是变易法，圣弟子宁于中见识是我，异我，相在不」？答曰：「不也」。「输屡那！当知色若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，于一切色不是我，不异我，不相在，是名如实知。输屡那！圣弟子于色生厌，离欲，解脱，解脱生老病死、忧悲恼苦。如是受……。想……。行……。识若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，彼一切识不是我，不异我，不相在，是名如实知。输屡那！圣弟子于识生厌，离欲，解脱，解脱生老病死、忧悲恼苦」。时输屡那闻舍利弗所说，欢喜踊跃，作礼而去。

第1652 (111) 经﹙下p477﹚五蕴与缘起

如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀，晡时从禅觉，往诣佛所，礼佛足，退坐一面。白佛言：「如世尊说有流，云何名有流？云何名有流灭」？佛告罗陀：「善哉所问，当为汝说。所谓有流者，愚痴无闻凡夫，于色集，色灭，色味，色患，色离，不如实知；不如实知故，于色爱乐，赞叹，摄受，染着。缘爱乐色故取，缘取故有，缘有故生，缘生故老病死、忧悲恼苦增，如是纯大苦聚斯集、起。受，想，行，识，亦复如是。是名有流。多闻圣弟子，于色集，色灭，色味，色患，色离，如实知；如实知故，于彼色不起爱乐，赞叹，摄受，染着。不爱乐，赞叹，摄受，染着故，色爱则灭。爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭。受，想，行，识，亦复如是。是名如来所说有流，有流灭」。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。


三十八、 禅思方便

返回三十八、 禅思方便．如实观察．如实正观

第15 (9) 经﹙上p13﹚

第58 (61) 经﹙上p95﹚

第48 (265) 经﹙上p65﹚

第74 (66) 经﹙上p108﹚五蕴

第13340 (1247) 经﹙下p708﹚

第143 (86) 经﹙上p137﹚

第140 (83) 经﹙上p134﹚

第253 (202) 经﹙上p249﹚

第171 (103) 经﹙上p179﹚

第15 (9) 经﹙上p13﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「色无常，无常即苦，苦即非我，非我者亦非我所；如是观者，名真实正观。如是受、想、行、识无常，无常即苦，苦即非我，非我亦非我所；如是观者，名真实正观。圣弟子如是观者，厌于色，厌受、想、行、识。厌故不乐，不乐故得解脱，解脱者真实智生：我生已尽，梵行已立，所作已作，自知不受后有」。时诸此丘闻佛所说，欢喜奉行。

第58 (61) 经﹙上p95﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，何等为五？谓色受阴，受、想、行、识受阴。云何色受阴？所有色，彼一切四大及四大所造色，是名为色受阴。复次、彼色是无常、苦、变易之法，若彼色受阴永断无余，究竟舍、离、灭、尽、离欲、寂、没，余色受阴更不相续，不起、不出，是名为妙，是名寂静，是名舍离一切有余、爱尽、无欲、灭尽、涅盘。云何受受阴？谓六受身。何等为六？谓眼触生受，耳、鼻、舌、身、意触生受，是名受受阴。复次、彼受受阴，无常、苦，变易之法，乃至灭尽，涅盘。云何想受阴？谓六想身。何等为六？谓眼触生想，乃至意触生想，是名想受阴。复次、彼想受阴，无常、苦、变易之法，乃至灭尽、涅盘。云何行受阴？谓六思身。何等为六？谓眼触生思，乃至意触生思，是名行受阴。复次、彼行受阴，无常、苦、变易之法，乃至灭尽、涅盘。云何识受阴？谓六识身。何等为六？谓眼识身，乃至意识身，是名识受阴。复次、彼识受阴，是无常、苦、变易之法，乃至灭尽、涅盘。比丘！若于此法，以智慧思惟、观察、分别、忍，是名随信行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！若于此法，增上智慧思惟、观察、忍，是名随法行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！于此法如实正慧等见，三结尽断知，谓身见、戒取、疑。比丘！是名须陀洹果，不堕恶道，必定正趣三菩提，七有天人往生，然后究竟苦边。比丘！若于此法如实正慧等见，不起心漏，名阿罗汉，诸漏已尽，所作已作，舍离重担，逮得己利，尽诸有结，正智心得解脱」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第48 (265) 经﹙上p65﹚

如是我闻：一时，佛住阿毗陀处恒河侧。尔时、世尊告诸比丘：「譬如恒河大水暴起，随流聚沫。明目士夫，谛观分别。谛观分别时，无所有，无牢，无实，无有坚固。所以者何？彼聚沫中无坚实故。如是诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观思惟分别。（谛观思惟分别时），无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？色无坚实故。诸比丘！譬如大雨，水泡一起一灭。明目士夫，谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固。所以者何？以彼水泡无坚实故。如是比丘！诸所有受，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以受无坚实故。诸比丘！譬如春末夏初，无云无雨，日盛中时，野马流动。明目士夫，谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固。所以者何？以彼野马无坚实故。如是比丘！诸所有想，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以想无坚实故。诸比丘！譬如明目士夫，求坚固材，执持利斧，入于山林，见大芭蕉树，液直长大，即伐其根，斩截其峰，叶叶次剥，都无坚实。（明目士夫，）谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固。所以者何？以彼芭蕉无坚实故。如是比丘！诸所有行，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以彼诸行无坚实故。诸比丘！譬如幻师，若幻师弟子，于四衢道头，幻作象兵、马兵、车兵、步兵。有智明目士夫，谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固。所以者何？以彼幻无坚实故。如是比丘！诸所有识，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、若近，比丘谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以识无坚实故。」尔时、世尊欲重宣此义而说偈言：

「观色如聚沫，受如水上泡，想如春时焰，诸行如芭蕉，

诸识法如幻，日种姓尊说。周匝谛思惟，正念善观察，

无实不坚固，无有我我所。于此苦阴身，大智分别说：

离于三法者，身为成弃物。寿、暖及诸识，离此余身分，

永弃丘冢间，如木无识想。此身常如是，幻伪诱愚夫，

如杀、如毒刺，无有坚固者，比丘勤修习，观察此阴身，

昼夜常专精，正智系念住，有为行长息，永得清凉处」。

时诸比丘闻佛所说，欢喜奉行。

第74 (66) 经﹙上p108﹚五蕴

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「常当修习方便禅思，内寂其心。所以者何？修习方便禅思，内寂其心已，如实观察。云何如实观察？如实观察此色，此色集，此色灭。此受……。想……。行……。（此）识，此识集，此识灭。云何色集？云何受、想、行、识集？比丘！愚痴无闻凡夫，不如实观察色集，色味，色患，色离故，乐彼色，赞叹、爱着，于未来世色复生；受、想、行，识，亦如是广说。彼色生，受、想、行、识生已，不解脱于色，不解脱于受、想、行、识，我说彼不解脱生老病死、忧悲恼苦纯大苦聚，是名色集，受、想、行、识集。云何色灭？受、想、行、识灭？多闻圣弟子，如实观察色集，色灭，色昧，色患，色离，如实知故，不乐于色，不赞叹色，不乐着色，亦不生未来色；受、想、行、识，亦如是广说。色不生，受、想、行、识不生故，于色得解脱，于受想行识得解脱，我说彼解脱生老病死、忧悲恼苦纯大苦聚。是名色灭，受、想、行、识灭。是故比丘！常当修习方便禅思，内寂其心，精勤方便，如实观察」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13340 (1247) 经﹙下p708﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「应当专心方便，随时思惟三相。云何为三？随时思惟止相，随时思惟举相，随时思惟舍相。若比丘一向思惟止相，则于是处其心下劣。若复一向思惟举相，则于是处掉乱心起。若复一向思惟舍相，则于是处不得正定，尽诸有漏。以彼比丘随时思惟止相，随时思惟举相，随时思惟舍相故，心则正定，尽诸有漏。如巧金师、金师弟子，以生金着于炉中增火，随时扇嫀，随时水洒，随时俱舍。若一向鼓嫀者，即于是处生金焦尽。一向水洒，则于是处生金坚强。若一向俱舍，则于是处生金不熟，则无所用。是故巧金师、金师弟子，于彼生金，随时鼓嫀，随时水洒，随时两舍，如是生金、得等调适，随事所用。如是比丘！专心方便，时时思惟忆念三相，乃至漏尽」。佛说是经已，诸比丘闻佛所说，欢喜奉行。

第143 (86) 经﹙上p137﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若无常色有常者，彼色不应有病、有苦；亦不应于色有所求，欲令如是，不令如是。以色无常故，于色有病，有苦生，亦得不欲令如是，不令如是。受、想、行、识，亦复如是。比丘！于意云何？色为常，为无常耶」？比丘白佛：「无常，世尊」！「比丘，无常为是苦不」？比丘白佛：「是苦，世尊」！「比丘！若无常苦，是变易法，多闻圣弟子，于中宁见是我，异我，相在不」？比丘白佛：「不也，世尊」！「受、想、行、识，亦复如是。是故比丘！诸所有色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切非我、非我所，如实知。受、想、行、识，亦复如是。多闻圣弟子，正观于色，正观已，于色生厌，离欲，不乐，解脱；受、想、行、识生厌，离欲，不乐，解脱：我生已尽，梵行已立，所作已作，自知不受后有」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第140 (83) 经﹙上p134﹚

如是我闻：一时，佛住毗耶离猕猴池侧重阁讲堂。尔时、世尊告诸比丘：「多闻圣弟子，于何所见非我，不异我，不相在，如是平等正观，如实知见」？比丘白佛：「世尊为法根，法眼，法依，唯愿为说！诸比丘闻已，如说奉行」。佛告比丘：「谛听，善思，当为汝说。多闻圣弟子，于色见非我，不异我，不相在，是名如实正观。受、想、行、识，亦复如是」。佛告诸比丘：「色为是常，为无常耶」？比丘白佛：「无常，世尊」！又告比丘：「若无常者，是苦不」？比丘白佛：「是苦，世尊」，「比丘！若无常、苦，是变易法，多闻圣弟子，于中宁见有我，异我，相在不」？比丘白佛：「不也，世尊」！「受、想、行、识，亦复如是。是故比丘！所有诸色，若过去、若未来、若现在，若内、若外，若麤、若细，若好、若丑，若远、若近，彼一切皆非我，不异我，不相住，是名如实正观。受、想、行、识，亦复如是。多闻圣弟子，如是观察，于色得解脱，于受、想、行、识得解脱，我说彼解脱生老病死、忧悲恼苦，纯大苦聚」。佛说此经时，诸比丘闻佛所说，欢喜奉行。

第253 (202) 经﹙上p249﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘往诣佛所，稽首佛足，白佛言：「世尊！云何知，云何见，次第我见断、无我见生」？佛告彼比丘：「于眼正观无常，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，彼亦正观无我。如是乃至意触因缘生受──若苦、若乐、不苦不乐，彼亦正观无我。比丘！如是知，如是见，次第我见断、无我见生」。时彼比丘闻佛所说欢喜，欢喜已作礼而去。

第171 (103) 经﹙上p179﹚

如是我闻：一时，有众多上座比丘，住拘舍弥国瞿师罗园。时有差摩比丘，住拘舍弥国跋陀梨园，身得重病。时有陀娑比丘，为瞻病者。时陀娑比丘诣诸上座比丘，礼诸上座比丘足，于一面住。诸上座比丘告陀娑比丘言：「汝往诣差摩比丘所，语言：诸上座问汝：身小差，安隐，苦患不增剧耶」？时陀娑比丘受诸上座比丘敎，至差摩比丘所，语差摩比丘言：「诸上座比丘问讯，汝苦患渐差不？众苦不至增耶」？差摩比丘语陀娑比丘言：「我病不差、不安隐，身诸苦转增无救。譬如多力士夫，取羸劣人，以绳继头，两手急绞，极大苦痛；我今苦痛，有过于彼。譬如屠牛，以利刀生割其腹，取其内藏，其牛腹痛，当何可堪！我今腹痛，甚于彼牛。如二力士，捉一劣夫，悬着火上，烧其两足；我今两足，热过于彼」。时陀娑比丘还至诸上座所，以差摩比丘所说病状，具白诸上座。时诸上座，还遣陀娑比丘至差摩比丘所，语差摩比丘言：「世尊所说，有五受阴。何等为五？色受阴，受、想、行、识受阴。汝差摩能少观察此五受阴，非我、非我所耶」？时陀娑比丘受诸上座比丘敎已，往语差摩比丘言：「诸上座语汝：世尊说五受阴，汝能少观察非我、非我所耶」？差摩比丘语陀娑言：「我于彼五受阴，能观察非我，非我所」。陀娑比丘还白诸上座：「差摩比丘言：我于五受阴，能观察非我、非我所」。诸上座比丘复遣陀娑比丘，语差摩比丘言：「汝能于五受阴观察非我、非我所，如漏尽阿罗汉耶」？时陀娑比丘受诸上座比丘敎，往诣差摩比丘所，语差摩言：「比丘！能如是观五受阴者，如漏尽阿罗汉耶」？差摩比丘语陀娑比丘言：「我观五受阴非我、非我所，非漏尽阿罗汉也」。时陀娑比丘还至诸上座所，白诸上座：「差摩比丘言：我观五受阴非我、非我所，而非漏尽阿罗汉也」。时诸上座语陀娑比丘：「汝复还语差摩比丘：汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违」！陀娑比丘受诸上座比丘敎，往语差摩比丘：「汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违」！差摩比丘语陀娑比丘言：「我于五受阴，观察非我、非我所，而非阿罗汉者，我于我慢、我欲、我使，未断、未知、未离、未吐」。陀娑比丘还至诸上座所，白诸上座：「差摩比丘言：我于五受阴，观察非我、非我所，而非漏尽阿罗汉者，于五受阴我慢、我欲、我使，未断、未知、未离，未吐」。诸上座复遣陀娑比丘语差摩比丘言：「汝言有我，于何所有我？为色是我？为我异色？受、想、行、识是我？为我异（受、想、行、）识耶」？差摩比丘语陀娑比丘言：「我不言色是我，我异色；受、想、行、识是我，我异（受、想、行、）识，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐」。差摩比丘语陀娑比丘言：「何烦令汝駈驰往反，汝取杖来，我自扶杖诣彼上座，愿授以杖」！

差摩比丘即自扶杖，诣诸上座。时诸上座遥见差摩比丘扶杖而来，自为敷座，安停脚机，自往迎接，为持衣钵，命令就座，共相慰劳。慰劳已，语差摩比丘言：「汝言我慢，何所见我？色是我耶？我异色耶？受、想、行、识是我耶？我异（受、想、行、）识耶」？差摩比丘白言：「非色是我，非我异色；非受、想、行、识是我，非我异（受、想、行、）识，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐。譬如优钵罗、钵昙摩、拘牟头、分陀利华香，为即根香耶？为香异根耶？为茎、叶、须、精麤香耶？为香异精麤耶？为等说不」？诸上座答言：「不也。差摩比丘！非优钵罗、钵昙摩、拘牟头、分陀利根即是香，非香异根；亦非茎、叶、须、精麤是香，亦非香异精麤也」。差摩比丘复问：「彼何等香」？上座答言：「是华香」。差摩比丘复言：「我亦如是。非色即我，我不离色；非受、想、行、识即我，我不离（受、想、行、）识。然我于五受阴见非我、非我所，而于我慢、我欲、我使，未断、未知、未离、未吐。诸上座！听我说譬，凡智者因譬类得解。譬如乳母衣，付浣衣者，以种种灰汤浣濯尘垢，犹有余气，要以种种杂香熏令消灭。如是多闻圣弟子，虽于五受阴，正观非我、非我所，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐。然后于五受阴，增进思惟，观察生灭：此色，此色集，此色灭；此受……。想……。行……。（此）识，此识集，此识灭。于五受阴如是观生灭已，我慢、我欲、我使一切悉除，是名真实正观」。差摩比丘说此法时，彼诸上座远尘、离垢，得法眼净。差摩比丘不起诸漏，心得解脱；法喜利故，身病悉除。时诸上座比丘语差摩比丘言：「我闻仁者初所说，已解、已乐，况复重闻！所以问者，欲发仁者微妙辩才，非为娆乱，汝便堪能广说如来、应、等正觉法」。时诸上座闻差摩比丘所说，欢喜奉行。


三十九、 何故出家

返回三十九、 何故出家

第1654 (113) 经﹙下478﹚

第1657 (116) 经﹙下480﹚为断我见、我所、我慢故出家

第1637 (561) 经﹙下453﹚阿难依欲断欲

第13314 (973 )经﹙下674﹚

第1654 (113) 经﹙下478﹚

如是我闻：一时，佛住在摩拘罗山。时有侍者比丘，名曰罗陀。时有众多外道出家，诣尊者罗陀所，共相问讯已，退坐一面。问尊者罗陀言：「汝何故于沙门瞿昙所出家修梵行」？尊者罗陀答言：「我为断苦故，于世尊所出家修梵行」。复问：「汝为断何等苦故，于沙门瞿昙所出家修梵行」？罗陀答言：「为断色苦故，于世尊所出家修梵行；断受、想、行、识苦故，于世尊所出家修梵行」。时诸外道出家闻尊者罗陀所说，心不喜，从坐起，呵骂而去。

尔时、尊者罗陀，知诸外道出家去已，作是念：我向如是说，将不毁谤世尊耶？如说说耶？如法说，法次法说耶？将不为他难问诘责，堕负处耶」？尔时尊者罗陀，晡时从禅觉，往诣佛所，稽首佛足，却住一面。以其上事，具白佛言：「世尊！我向所说，得无过耶？将不毁谤世尊耶？不为他人难问诘责，堕负处耶？如说说耶？如法说，法次法说耶」？佛告罗陀：「汝成实说，不毁如来，如说说，如法说，法次法说。所以者何？罗陀！色苦，为断彼苦故，出家修梵行；受、想、行、识苦，为断彼苦故，出家修梵行」。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。

第1657 (116) 经﹙下480﹚为断我见、我所、我慢故出家

如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。时有众多外道出家，至罗陀所，共相问讯已，退坐一面。问罗陀言：「汝何故于沙门瞿昙所出家修梵行」？罗陀答言：「于色，见我、我所、我慢、使、系着，彼若尽、离欲、灭、寂、没；于受、想、行、识，见我、我所、我慢、使、系着，彼若尽、离欲、灭、寂、没故，于世尊所出家修梵行」。诸外道出家闻是语，心不喜，从坐起，呵骂而去。

罗陀比丘晡时从禅觉，往诣佛所，稽首礼足，退坐一面。以其上事，具白佛言：「世尊！我之所说，得无毁谤世尊耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法次法说耶」？佛告罗陀：「汝真实说，不谤如来，不令他人难问诘责堕负处也。是如说说，如法说，法次法说。所以者何？于色见我、我所、我慢、使、系着，彼若尽、离欲、灭、寂、没故；受、想、行、识，见我、我所、我慢、使、系着，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行」。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。

第1637 (561) 经﹙下453﹚阿难依欲断欲

如是我闻：一时，佛住俱睒弥国瞿师罗园。尊者阿难亦在彼住。时有异婆罗门，诣尊者阿难所，共相问讯，慰劳已，于一面坐。问尊者阿难：「何故于沙门瞿昙所修梵行」？尊者阿难语婆罗门：「为断故」。复问：「尊者！何所断」？答言：「断爱」。复问：「尊者阿难！何所依而得断爱」？答言：「婆罗门！依于欲而断爱」。复问：「尊者阿难！岂非无边际」？答言：「婆罗门！非无边际，如是有边际，非无边际」。复问：「尊者阿难！云何有边际，非无边际」？答言：「婆罗门！我今问汝，随意答我。婆罗门！于意云何？汝先有欲，来诣精舍不」？婆罗门答言：「如是，阿难」！「如是，婆罗门！来至精舍已，彼欲息不」？答言：「如是，尊者阿难！彼精进方便筹量，来诣精舍」。复问：「至精舍已，彼精进方便筹量息不」？答言：「如是，尊者」！阿难复语婆罗门：「如是婆罗门！如来、应、等正觉所知所见，说四如意足，以一乘道净众生，灭苦恼，断忧悲。何等为四？欲定、断行成就如意足，精进定、心定、思惟定，断行成就如意足。如是圣弟子修欲定断行成就如意足，依离，依无欲，依出要，依灭，向于舍，乃至断爱。爱断已，彼欲亦息。修精进定……。心定……。思惟定断行成就，依离，依无欲，依出要，依灭，向于舍，乃至爱尽。爱尽已，思惟则息。婆罗门！于意云何？此非边际耶」？婆罗门言：「尊者阿难！此是边际，非不边际」。尔时婆罗门闻尊者阿难所说，欢喜随喜，从座起去。

第13314 (973 )经﹙下674﹚

如是我闻：一时，佛住拘睒弥国瞿师罗园。尊者阿难亦住于彼。时有外道出家，名曰栴陀，诣尊者阿难所，与尊者阿难共相问讯慰劳已，退坐一面。问尊者阿难言：「何故于沙门瞿昙所出家修梵竹」？阿难答言：「为断贪欲、瞋恚、愚痴故，于彼出家修梵行」。栴陀复问：「彼能说断贪欲、瞋恚、愚痴耶」？阿难答言：「我亦能说断贪欲、瞋恚、愚痴」。栴陀复问：「汝见贪欲、瞋恚、愚痴有何过患，说断贪欲、瞋恚、愚痴耶」？阿难答言：「染着贪欲映障心故，或自害，或复害他，或复俱害；现法得罪，后世得罪，现法、后世二俱得罪，彼心常怀忧苦受觉。若瞋恚映障，愚痴映障，自害、害他、自他俱害，乃至常怀忧苦受觉。又复贪欲为盲，为无目，为无智、为慧力羸，为障阂，非明、非等觉，不转向涅盘；瞋恚、愚痴，亦复如是。我见贪欲、瞋恚、愚痴有如是过患故，说断贪欲、瞋恚、愚痴」。栴陀复问：「汝见断贪欲、瞋恚、愚痴有何福利，而说断贪欲、瞋恚、愚痴」？阿难答言：「断贪欲已，不自害，又不害他，亦不俱害；又复不现法得罪，后世得罪，现法后世得罪，心法常怀喜乐受觉。瞋恚、愚痴，亦复如是。于现法中，常离炽然，不待时节，有得余现法，缘自觉知。见有如是功德利益故，说断贪欲、瞋恚、愚痴」。栴陀复问：「尊者阿难！有道、有迹，修习、多修习，能断贪欲、瞋恚、愚痴不」？阿难答言：「有，谓八正道，正见乃至正定」。栴陀外道白尊者阿难：「此是贤哉之道，贤哉之迹！修习、多修习、能断贪欲、瞋恚、愚痴」。时栴陀外道闻尊者阿难所说，欢喜随喜，从坐起而去。


四十、 自依法依

返回四十、 自依法依

第148 (36) 经﹙上p141﹚

第812 (638) 经﹙中p271﹚ 舍利弗之涅盘

第813 (639) 经﹙中p273﹚ ﹙舍利弗、目揵连之涅盘﹚

第148 (36) 经﹙上p141﹚

如是我闻：一时，佛住摩偷罗国跋提河侧伞盖庵罗树园。尔时、世尊告诸比丘：「住于自洲，住于自依，住于法洲、法依，不异洲、不异依。比丘！当正观察，住自洲、自依，法洲、法依，不异洲、不异依。何因生忧、悲、恼、苦？云何有因？何故何系着？云何自观察未生忧、悲、恼、苦而生，已生忧、悲、恼、苦生长增广」？诸比丘白佛：「世尊法根，法眼，法依，唯愿为说！诸比丘闻已，当如说奉行」。佛告比丘：「谛听，善思，当为汝说。比丘！有色，因色系着色，自观察未生忧、悲、恼、苦而生，已生而复增长广大。受、想、行、识，亦复如是。比丘！颇有色常、恒、不变易、正住耶」？答言：「不也，世尊」！佛告比丘：「善哉！善哉！比丘！色是无常，若善男子知色是无常已，变易、离欲、灭、寂静、没。从本以来，一切色无常、苦、变易法，知已，若色因缘生忧、悲、恼、苦断。彼断已无所著，不着故安隐乐住，安隐乐住已名为涅盘。受，想、行、识，亦复如是」。佛说此经时，十六比丘不生诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第812 (638) 经﹙中p271﹚ 舍利弗之涅盘

如是我闻：一时，佛在王舍城迦兰陀竹园。尔时、尊者舍利弗，住摩竭提那罗聚落，疾病涅盘，纯陀沙弥瞻视供养。尔时、尊者舍利弗因病涅盘，时纯陀沙弥供养尊者舍利弗已，取余舍利，担持衣钵，到王舍城。举衣钵，洗足已，诣尊者阿难所，礼尊者阿难足已，却住一面。白尊者阿难：「尊者当知！我和上尊者舍利弗已涅盘，我持舍利及衣钵来」。于是尊者阿难闻纯陀沙弥语已，往诣佛所，白佛言：「世尊！我今举体离解，四方易韵，持辩闭塞。纯陀沙弥来语我言：「和上舍利弗已涅盘，持余舍利及衣钵来」。佛言：「云何阿难！彼舍利弗持所受戒身涅盘耶？定身、慧身、解脱身、解脱知见身涅盘耶」？阿难白佛言：「不也，世尊」！佛告阿难：「若法我自知，成等正觉所说，谓四念处，四正断，四如意足，五根，五力，七觉支，八道支涅盘耶」？阿难白佛：「不也，世尊！虽不持所受戒身，乃至道品法而涅盘，然尊者舍利弗，持戒多闻，少欲知足，常行远离，精勤方便，摄念安住，一心正受；捷疾智慧，深利智慧，超出智慧，分别智慧，大智慧，广智慧，甚深智慧，无等智慧，智宝成就；能视，能敎，能照，能喜，善，能赞叹，为众说法。是故世尊！我为法故，为受法者故，愁忧苦恼」。佛告阿难：「汝莫愁忧苦恼！所以者何？若生、若起、若作，有为败坏之法，何得不坏？欲令不坏者，无有是处。我先已说：一切所爱念种种诸物，适意之事，一切皆是乖离之法，不可常保。譬如大树，根、茎、枝、叶、华、果茂盛，大枝先折；如大宝山，大岩先崩；如是如来大众眷属，其大声闻先般涅盘。若彼方有舍利弗住者，于彼方我则无事，然其彼方，我则不空，以有舍利弗故，我先已说故。汝今阿难！如我先说，所可爱念种种适意之事，皆是别离之法，是故汝今莫大愁毒。阿难！当知如来不久亦当过去。是故阿难！当作自洲而自依，当作法洲而法依，当作不异洲、不异依」。阿难白佛：「世尊！云何自洲以自依？云何法洲以法依？云何不异洲、不异依」？佛告阿难：「若比丘，身身观念处，精勤方便，正智、正念，调伏世间贪忧；如是外身；内外身；受；心；法法观念处，亦如是说。阿难！是名自洲以自依，法洲以法依，不异洲、不异依」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第813 (639) 经﹙中p273﹚ ﹙舍利弗、目揵连之涅盘﹚

如是我闻：一时，佛住摩偷罗国跋陀罗河侧伞盖庵罗树林中。尊者舍利弗、目揵连涅盘未久。尔时、世尊月十五日布萨时，于大众前敷座而坐。尔时、世尊观察众会已，告诸比丘：「我观大众，见已虚空，以舍利弗、大目揵连般涅盘故。我声闻唯此二人，善能说法，敎诫敎授，辩说满足。有二种财，钱财及法财。钱财者，从世人求；法财者，从舍利弗、大目揵连求。如来已离施财及法财，汝等莫以舍利弗、目揵连涅盘故，愁忧苦恼。譬如大树，根、茎、枝、叶、华、果茂盛，大枝先折，亦如宝山，大岩先崩；如是如来大众之中，舍利弗、目揵连二大声闻先般涅盘。是故比丘！汝等勿生愁忧苦恼！何有生法、起法、作法，（有）为法、坏败之法而不磨灭！欲令不坏，无有是处。我先已说：一切可爱之物，皆归离散；我今不久，亦当过去。是故汝等当知自洲以自依，法洲以法依，不异洲、不异依。谓内身身观念住，精勤方便，正智、正念，调伏世间贪忧；如是外身；内外身；受；心；法法观念住，精勤方便，正智、正念，调伏世间贪忧，是名自洲以自依，法洲以法依，不异洲不异依」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


四十一、 有关优婆塞

返回四十一、 有关优婆塞

第13267 (927) 经﹙下p621﹚何为优婆塞？

第13268 (928) 经﹙下p622﹚优婆塞之果证

第13269 (929) 经﹙下p623﹚满足一切优婆塞事

第1266 (91) 经﹙下p128﹚在家得现世乐与后世乐

第13267 (927) 经﹙下p621﹚何为优婆塞？

如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有释种，名摩诃男，来诣佛所，稽首佛足，退坐一面。白佛言：「世尊！云何名为优婆塞」？佛告摩诃男：「在家清白，修习净住，男相成就。作是说言：我今尽寿归佛，归法，归比丘僧，为优婆塞，证知我！是名优婆塞」。摩诃男白佛言：「世尊！云何名为优婆塞信具足」？佛告摩诃男：「优婆塞者，于如来所，正信为本，坚固难动，诸沙门、婆罗门，诸天、魔、梵，及余世间所不能坏。摩诃男！是名优婆塞信具足」。摩诃男白佛言：「世尊！云何名优婆塞戒具足」。佛告摩诃男：「优婆塞离杀生、不与取、邪淫、妄语、饮酒，不乐作。摩诃男！是名优婆塞戒具足」。摩诃男白佛言：「世尊！云何名优婆塞闻具足」？佛告摩诃男：「优婆塞闻具足者，闻则能持，闻则积集。若佛所说，初、中、后善，善义、善味，纯一满净，梵行清白，悉能受持。摩诃男！是名优婆塞闻具足」。摩诃男白佛言：「世尊！云何名优婆塞舍具足」？佛告摩诃男：「优婆塞舍具足者，为悭垢所缠者，心离悭垢，住于非家，修解脱施，勤施，常施，乐舍财物，平等布施。摩诃男！是名优婆塞舍具足」。摩诃男白佛言：「世尊！云何名优婆塞智慧具足」？佛告摩诃男：「优婆塞智慧具足者，谓此苦如实知，此苦集如实知，此苦灭如实知，此苦灭道迹如实知。摩诃男！是名优婆塞智慧具足」。尔时、释氏摩诃男闻佛所说，欢喜随喜，从坐起，作礼而去。

第13268 (928) 经﹙下p622﹚优婆塞之果证

如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、释氏摩诃男，与五百优婆塞，来诣佛所，稽首佛足，退坐一面。白佛言：「世尊！云何名优婆塞」？佛告摩诃男：「优婆塞者，在家净住，乃至尽寿归依三宝，为优婆塞，证知我」。摩诃男白佛言：「世尊！云何名优婆塞须陀洹」？佛告摩诃男：「优婆塞须陀洹者，三结已断、已知，谓身见、戒取、疑。摩诃男！是名优婆塞须陀洹」。摩诃男白佛言：「世尊！云何名优婆塞斯陀含」？佛告摩诃男：「谓优婆塞三结已断、已知，贪、恚、痴薄。摩诃男！是名优婆塞斯陀含」。摩诃男白佛言：「世尊！云何名优婆塞阿那含」？佛告摩诃男：「优婆塞阿那含者，五下分结已断、已知，谓身见、戒取、疑、贪欲、瞋恚。摩诃男！是名优婆塞阿那含」。时摩诃男释氏，顾视五百优婆塞而作是言：「奇哉！诸优婆塞在家清白，乃得如是深妙功德」！时摩诃男优婆塞，闻佛所说，欢喜随喜，从坐起，作礼而去。

第13269 (929) 经﹙下p623﹚满足一切优婆塞事

如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、释氏摩诃男，来诣佛所，稽首佛足，退坐一面。白佛言：「世尊云何名优婆塞」？佛告摩诃男：「优婆塞者，在家清白，乃至尽寿归依三宝，为优婆塞，证知我」。摩诃男白佛：「世尊！云何为满足一切优婆塞事」？佛告摩诃男：「若优婆塞有信无戒，是则不具，当勤方便，具足净戒。具足信、戒而不施者，是则不具；以不具故，精勤方便修习布施，令具足满。信、戒、施满，不能随时往诣沙门，听受正法，是则不具；以不具故，精勤方便，随时往诣塔寺，见诸沙门，不一心听受正法，是不具足；信、戒、施、闻修习满足，闻已不持，是不具足；以不具足故，精勤方便，随时往诣沙门，专心听法，闻则能持，不能观察诸法深义，是不具足；不具足故，精勤方便，信、戒、施、闻，闻则能持，持已观察甚深妙义，而不随顺知法次法向，足则不具；以不具故，精勤方便，信、戒、施、闻，受持，观察，了达深义，随顺行，法次法向。摩诃男！是名满足一切种优婆塞事」。摩诃男白佛：「世尊！云何名优婆塞能自安慰，不安慰他」？佛告摩诃男：「若优婆塞能自立戒，不能令他立于正戒；自持净戒，不能令他持戒具足；自行布施，不能以施建立于他；自诣塔寺，见诸沙门，不能劝他令诣塔寺，往见沙门；自专听法，不能劝人乐听正法；闻法自持，不能令他受持正法；自能观察甚深妙义，不能劝人令观深义；自知深法，能随顺行法次法向，不能劝人令随顺行法次法向。摩诃男！如是八法成就者，是名优婆塞能自安慰，不安慰他」。摩诃男白佛：「世尊！优婆塞成就几法，自安安他」？佛告摩诃男：「若优婆塞成就十六法者，是名优婆塞自安安他。何等为十六？摩诃男！若优婆塞具足正信，（亦以正信）建立他人；自持净戒，亦以净戒建立他人；自行布施，敎人行施；自诣塔寺见诸沙门，亦敎人往见诸沙门；自专听法，亦敎人听；自受持法，敎人受持；自观察义，敎人观察；自知深义，随顺修行，法次法向，亦复敎人解了深义，随顺修行，法次法向。摩诃男！如是十六法成就者，是名优婆塞能自安慰，亦安慰他人。摩诃男！若优婆塞成就如是十六法者，彼诸大众，悉诣其所，谓婆罗门众，剎利众，长者众，沙门众，于诸众中，威德显曜。譬如日轮，初中及后，光明显照。如是优婆塞十六法成就者，初中及后，威德显照。如是摩诃男！若优婆塞十六法成就者，世间难得」！佛说此经已，释氏摩诃男闻佛所说，欢喜随喜，即从坐起，作礼而去。

第1266 (91) 经﹙下p128﹚在家得现世乐与后世乐

如是我闻：一时，佛住舍卫国祇树给孤独园。时有年少婆罗门，名钴阇迦，来诣佛所，稽首佛足，退坐一面。白佛言：「世尊！俗人在家，当行几法，得现法安及现法乐」？佛告婆罗门：「有四法，俗人在家，得现法安、现法乐。何等为四？谓方便具足，守护具足，善知识具足，正命具足。何等为方便具足？谓善男子种种工巧业处以自营生，谓种田、商贾，或以王事，或以书疏、算画；于彼彼工巧业处精勤修行，是名方便具足。何等为守护具足？谓善男子所有钱谷，方便所得，自手执作，如法而得，能极守护，不令王、贼、水、火劫夺漂没令失，不善守护者亡失，不爱念者辄取，及诸灾患所坏，是名善男子善守护（具足）。何等为善知识具足？若有善男子不落度，不放逸，不虚妄，不凶险，如是知识能善安慰，未生忧苦能令不生，已生忧苦能令开觉，未生喜乐能令速生，已生喜乐护令不失，是名善男子善知识具足。云何为正命具足？谓善男子所有钱财，出内称量，周圆掌护，不令多入少出也，多出少入也。如执秤者，少则增之，多则减之，知平而舍。如是善男子称量财物，等入等出，莫令入多出少，出多入少。若善男子无有钱财而广散用，以此生活，人皆名为优昙钵果，无有种子，愚痴贪欲，不顾其后。或有善男子财物丰多，不能食用，傍人皆言是愚痴人，如饿死狗。是故善男子所有钱财，能自称量，等入等出，是名正命具足。如是婆罗门！四法成就，现法安，现法乐」。婆罗门白佛言：「世尊！在家之人，有几法能令后世安，后世乐」？佛告婆罗门：「在家之人有四法，能令后世安、后世乐？何等为四？谓信具足，戒具足，施具足，慧具足。何等为信具足？谓善男子于如来所得信敬心，建立信本，非诸天、魔、梵，及余世人同法所坏，是名善男子信具足。何等戒具足？谓善男子不杀生，不偷盗，不邪淫，不妄语，不饮酒，是名戒具足。云何施具足？谓善男子离悭垢心，在于居家行解脱施，常自手与，乐修行舍，等心行施，是名善男子施具足。云何为慧具足？谓善男子苦圣谛如实知，集、灭、道圣谛如实知，是名善男子慧具足。若善男子在家行此四法者，能得后世安，后世乐」。尔时、世尊复说偈言：
「方便建诸业，积集能守护，知识善男子，正命以自活。
 净信、戒具足，惠施离悭垢，净除于迷道，得后世安乐。
 若处于居家，成就于八法，审谛尊所说，等正觉所知，
 现法得安隐，现法喜乐住，后世喜乐住」。

佛说此经已，钴阇迦闻佛所说，欢喜随喜，作礼而去。


四十二、 四不坏净

返回四十二、 四不坏净

第13183 (1127) 经﹙下 565﹚四法成就是须陀洹

第1136 (833) 经﹙中450﹚成不坏净，命终生天

第1138 (835) 经﹙中451﹚升天不断三恶道，圣弟子可断

第1140 (837) 经﹙中452﹚依法不依人

第1629 (554) 经﹙下44 4﹚ 依四不坏净，修习六念

第13178 (1122) 经﹙下563﹚对居士疾病困苦．云何敎化说法

第13183 (1127) 经﹙下 565﹚四法成就是须陀洹

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若有成就四法者，当知是须陀洹。何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就。是名四法成就者，当知是须陀洹」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1136 (833) 经﹙中450﹚成不坏净，命终生天

如是我闻：一时，佛住毗舍离国猕猴池侧重阁讲堂。时有善调象师离车，名曰难陀，来诣佛所，稽首佛足，退坐一面。尔时、世尊告离车难陀言：「若圣弟子成就四不坏净者，欲求寿命，即得寿命；求好色，力，乐，辩，自在即得。何等为四？谓佛不坏净成就，法，僧不坏净，圣戒成就。我见是圣弟子，于此命终，生于天上，于天上得十种法。何等为十？得天寿，天色，天名称，天乐，天自在，天色，声，香，味，触。若圣弟子于天上命终，来生人中者，我见彼十事具足。何等为十？人间寿命，人好色，名称，乐，自在，色，声，香，味，触。我说彼多闻圣弟子，不由他信，不由他欲，不从他闻，不取他意，不因他思，我说彼有如实正慧知见」。尔时、难陀有从者白难陀言：「浴时已到，今可去矣」。难陀答言：「我今不须人间澡浴，我今于此胜妙法以自沐浴，所谓于世尊所得清净信乐」。尔时离车调象师难陀，闻佛所说，欢喜随喜，从座起，作礼而去。

第1138 (835) 经﹙中451﹚升天不断三恶道，圣弟子可断

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「转轮王七宝具足成就，人中四种神力，王四天下；身坏命终，生于天上。虽复转轮圣王七宝具足，成就人间神力，王四天下，身坏命终得生天上，然犹未断地狱、畜生、饿鬼恶趣之苦。所以者何？以转轮王不得于佛不坏净，法，僧不坏净，圣戒不成就故。多闻圣弟子，持粪扫衣，家家乞食，草蓐卧具，而彼多闻圣弟子，解脱地狱、畜生、饿鬼恶趣之苦。所以者何？以彼多闻圣弟子，于佛不坏净，法，僧不坏净，圣戒成就。是故诸比丘当作是学：于佛不坏净，法，僧不坏净，圣戒成就」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1140 (837) 经﹙中452﹚依法不依人

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若信人者，生五种过患：彼人或时犯戒违律，为众所弃。恭敬其人者，当作是念：此是我师，我所敬重，众僧弃薄，我今何缘入彼塔寺！不入塔寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名信敬人（故）生初过患。复次、敬信人者，所敬之人犯戒违律，众僧为作不见举。敬信彼人者，当作是念：此是我师，我所敬重，而今众僧作不见举，我今何缘复入塔寺！不入塔寺已，不敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第二过患。复次、彼人若持衣钵，余方游行。敬彼人者而作是念：我所敬人，着衣持钵，人间游行，我今何缘入彼塔寺！不入塔寺已，不得恭敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第三过患。复次、彼所信敬人，舍戒还俗。敬信彼人者而作是念：彼是我师，我所敬重，舍戒还俗，我今不应入彼塔寺。不入寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第四过患。复次、彼所信敬人，身坏命终。敬信彼人者而作是念：彼是我师，我所敬重，今已命终，我今何缘入彼塔寺！不入寺故，不得敬僧；不敬僧已，不得闻法；不闻法故退失善法，不得久住于正法中，是名敬信人故生第五过患。是故诸比丘当如是学：我当成就于佛不坏净，于法，僧不坏净，圣戒成就」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1629 (554) 经﹙下44 4﹚ 依四不坏净，修习六念

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，住释氏诃梨聚落。时诃梨聚落主长者，身遭病苦。尊者摩诃迦旃延，闻诃梨聚落主长者身遭病苦。闻已，晨朝着衣持钵，入诃梨聚落乞食，次第入诃梨聚落主长者舍。诃梨聚落主长老，遥见尊者摩诃迦旃延，从座欲起。尊者摩诃迦旃延见长者欲起，即告之言：「长者莫起！幸有余座，我自可坐于余座」。语长者言：「云何长者！病可忍不？身诸苦痛渐差愈不？得无增耶」？长者答言：「尊者！我病难忍，身诸苦痛转增无损。即说三种譬，如前叉摩比丘经说」。尊者摩诃迦旃延语长者言：「是故汝当修佛不坏净，法不坏净，僧不坏净，圣戒成就，当如是学」。长者答言：「如佛所说四不坏净，我悉成就；我今成就佛不坏净，法不坏净，僧不坏净，圣戒成就」。尊者摩诃迦旃延语长者言：「汝当依此四不坏净，修习六念。长者！当念佛功德，此如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。念法功德，于世尊正法律，现法，离诸热恼，非时通达，缘自觉悟。念僧功德，善向、正向、直向、等向，修随顺行，谓向须陀洹，得须陀洹，向斯陀含，得斯陀含，向阿那含，得阿那含，向阿罗汉，得阿罗汉，如是四双八士，是名世尊弟子僧；具足戒、定、慧、解脱、解脱知见，供养恭敬尊重之处，堪为世间无上福田。念戒功德，自持正戒，不毁、不缺、不断、不坏、非盗取戒，究竟戒，可赞叹戒，梵行戒，不憎恶戒。念施功德，自念布施，心自欣庆，舍除悭贪，虽在居家，解脱心施，常施，乐施，具足施，平等施。念天功德，念四王天，三十三天，炎摩天，兜率陀天，化乐天，他化自在天，清净信、戒、于此命终，生彼天中。我亦如是清净信、戒、施、闻、慧，生彼天中。长者！如是﹝觉﹞依四不坏净，增六念处」。长者白尊者摩诃迦旃延：「世尊说依四不坏净，增六念处，我悉成就；我当修习念佛功德，念法，念僧，念戒，念施，念天」。尊者摩诃迦旃延语长者言：「善哉长者！能自记说，得阿那含」。是时长者白尊者摩诃迦旃延：「愿于此食」。尊者摩诃迦旃延，默然受请。诃梨聚落主长者，知尊者摩诃迦旃延受请已，具种种净美食，自手供养。饭食讫，澡钵洗嗽毕，为长者种种说法，示敎、照喜。示敎、照喜已，从座起去。

第13178 (1122) 经﹙下563﹚对居士疾病困苦．云何敎化说法

如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有众多释氏，集论议堂、作如是论议。时有释氏语释氏难提：「我有时得诣如来恭敬供养，有时不得；有时得亲近供养知识比丘，有时不得。又复不知有诸智慧优婆塞，有余智慧优婆塞、智慧优婆夷疾病困苦，复云何敎化，敎诫说法？今当共往诣世尊所，问如此义，如世尊敎，当受奉行」。尔时、难提与诸释氏，俱诣佛所，稽首礼足，退住一面。白佛言：「世尊！我等诸释氏，集论议堂，作如是论议：有诸释氏语我言：难提！我等或时见如来恭敬供养，或时不见；或时往见诸知识比丘亲近供养，或时不得。如是广说，乃至如佛所敎诫，当受奉行。我等今日请问世尊：若智慧优婆塞，有余智慧优婆塞、优婆夷疾病困苦，云何敎化，敎诫说法」？佛告难提：「若有智慧优婆塞，当诣余智慧优婆塞、优婆夷疾病困苦者所，以三种稣息处而敎授之，言：仁者！汝当成就于佛不坏净，于法、僧不坏净。以是三种稣息处而敎授已，当复问言：汝顾恋父母不？彼若有顾恋父母者，当敎令舍，当语彼言：汝顾恋父母，得活者可顾恋耳，既不由顾恋而得活，用顾恋为？彼若言：不顾恋父母者，当叹善随喜。当复问言：汝于妻子、奴仆、钱财、诸物，有顾念不？若言顾念，当敎令舍，如舍顾恋父母法。若言不顾念，叹善随喜。当复问言：汝于人间五欲顾念以不？若言顾念，当为说言：人间五欲，恶露不净，败坏臭处，不如天上胜妙五欲。敎令舍离人间五欲，敎令志愿天上五欲。若复彼言：心已远离人间五欲，先已顾念天胜妙欲，叹善随喜。复语彼言：天上妙欲，无常、苦、空、变坏之法，诸天上有身，胜天五欲。若言已舍顾念天欲，顾念有身胜欲，叹善随喜。当复敎言：有身之欲，亦复无常、变坏之法，有行灭涅盘、出离之乐，汝当舍离有身顾念，乐于涅盘寂灭之乐，为上为胜！彼圣弟子已能舍离有身顾念，乐涅盘者，叹善随喜。如是难提！彼圣弟子，先后次第敎诫敎授，令得不起涅盘，犹如比丘百岁寿命，解脱涅盘」。佛说此经已，释氏难提等闻佛所说，欢喜随喜，作礼而去。


四十三、 须陀洹果

返回四十三、 须陀洹果

第1146 (843 )经﹙中456﹚如何入流

第1147 (844) 经﹙中457﹚如何记说得须陀洹果．成四不坏净

第1148 (845) 经﹙中457﹚

第12992 (892) 经﹙下553﹚

第1146 (843 )经﹙中456﹚如何入流

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告尊者舍利弗：「所谓流者，何等为流」？舍利弗白佛言：「世尊所说流者，谓八圣道」。复问舍利弗：「谓入流分，何等为入流分」？舍利弗白佛言：「世尊！有四种入流分。何等为四？谓亲近善男子，听正法，内正思惟，法次法向」。复问舍利弗：「入流者，成就几法」？舍利弗白佛言：「有四分成就入流者，何等为四？谓于佛不坏净，于法不坏净，于僧不坏净，圣戒成就」。佛告舍利弗：「如汝所说，流者谓八圣道；入流分者有四种，谓亲近善男子，听正法，内正思惟，法次法向；入流者，成就四法，谓于佛不坏净，于法不坏净，于僧不坏净，圣戒成就」。佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。

第1147 (844) 经﹙中457﹚如何记说得须陀洹果．成四不坏净

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗诣尊者阿难所，问讯慰劳已，退住一面。尊者舍利弗语尊者阿难：「欲有所问，宁有闲暇为记说不」？尊者阿难语舍利弗：「随意所问，知者当答」。舍利弗问尊者阿难：「为断几法，如来、应、等正觉所知所见，记说彼人得须陀洹，不堕恶趣法，决定向正觉，七有天人往生，究竟苦边」？尊者阿难语尊者舍利弗：「断四法，成就四法，如来应、等、正觉，记说彼人得须陀洹，不堕恶趣法，决定向三菩提，七有天人往生，究竟苦边。何等为四？谓圣弟子，于佛不信住则已断、已知，成就于佛不坏净；于法、僧不信，恶戒，彼则已断、已知，成就法，僧不坏净，及圣戒成就。如是四法断，四法成就，如来、应、等正觉所知所见，记说彼人得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边」。尊者阿难语尊者舍利弗：「如是如是四法断，四法成就，如来、应、等正觉所知所见，记说彼人得须陀洹，决定正向三菩提，七有天人往生，究竟苦边」。时二正士共论议已，展转随喜，从座起去。

第1148 (845) 经﹙中457﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「若比丘于五恐怖、怨对休息，三事决定不生疑惑，如实知见贤圣正道，彼圣弟子能自记说：地狱、畜生、饿鬼恶趣已尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。何等为五恐怖、怨对休息？若杀生因缘罪，怨对恐怖生，若离杀生者，彼杀生罪怨对因缘生恐怖休息。若偷盗，邪淫，妄语，饮酒罪，怨对因缘生恐怖，彼若离偷盗，邪淫，妄语，饮酒罪，怨对者因缘恐怖休息。是名罪怨对因缘生五恐怖休息。何等为三事决定，不生疑惑？谓于佛决定离于疑惑，于法、僧决定离疑惑，是名三法决定离疑惑。何等名为圣道如实知见？谓此苦圣谛如实知，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛如实知，是名圣道如实知见。若于此五恐怖罪怨对休息，于三法决定离疑惑，于圣道如实知见，是圣弟子能自记说：我地狱尽，畜生、饿鬼恶趣尽，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第12992 (892) 经﹙下553﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有内六入处，云何为六？谓眼内入处，耳、鼻、舌、身、意内入处。于此六法观察忍，名为信行，超身离生，离凡夫地，未得须陀洹果，乃至未命终，要得须陀洹果。若此诸法，增上观察忍，名为法行，超升离生，离凡夫地，未得须陀洹果，乃至未终，要得须陀洹果。若此诸法，如实正智观察，三结已尽、已知，谓身见、戒取、疑，是名须陀洹，决定不堕恶趣，定趣三菩提，七有天人往生，究竟苦边。此等诸法，正智观察，不起诸漏，离欲解脱，名阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱」。佛说此经已，诸比丘闻佛所说，欢喜奉行。


四十四、有关阿罗汉

返回四十四、有关阿罗汉

第126(72)经﹙上p119﹚

第13320(979)经﹙下p681﹚无八正道、即无四果

第171(103)经﹙上p179﹚差摩比丘

第13310(969)经﹙下p667﹚舍利弗出家半月，心得解脱

第493 (351) 经﹙中p70﹚

第1247 (1148 )经﹙下p106﹚

第527 (369) 经﹙中p84﹚

第126(72)经﹙上p119﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「当说所知法、智及智者。谛听，善思，当为汝说。云何所知法？谓五受阴。何等为五？色受阴，受、想、行、识受阴，是名所知法。云何为智？调伏贪欲，断贪欲，越贪欲，是名为智。云何智者？阿罗汉是。阿罗汉者，非有他世死，非无他世死，非有无他世死，非非有无他世死；广说无量，诸数永灭。是名说所知法、智及智者」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13320(979)经﹙下p681﹚无八正道、即无四果

如是我闻：一时，佛住俱夷那竭国力士生处坚固双树林中。尔时、世尊涅盘时至，告尊者阿难：「汝为世尊于双树间，敷绳床，北首，如来今日中夜，于无余涅盘而般涅盘」。尔时、尊者阿难奉敎，于双树间，敷绳床，北首讫，来诣佛所，稽首佛足，退住一面。白佛言：「世尊！已于双树间，敷绳床，北首」。尔时、世尊诣双树间，于绳床上北首，右胁而卧，足足相累，系念明想，正念、正智。时俱夷那竭国，有须跋陀罗外道出家，百二十岁，年耆根熟，为俱夷那竭国人，恭敬供养如阿罗汉。彼须跋陀罗出家，闻世尊今日中夜，当于无余涅盘而般涅盘。然我有所疑，希望而住。沙门瞿昙有力能开觉我，我今当诣沙门瞿昙，问其所疑。即出俱夷那竭，诣世尊所。尔时、尊者阿难于园门外经行。时须跋陀罗语阿难言：「我闻沙门瞿昙，今日中夜，于无余涅盘而般涅盘。我有所疑，希望而住，沙门瞿昙有力能开觉我，若阿难不惮劳者，为我往白瞿昙，少有闲暇，答我所问」。阿难答言：「莫逼世尊，世尊疲极」。如是须跋陀罗再三请尊者阿难，尊者阿难亦再三不许。须跋陀罗言：「我闻古昔出家耆年大师所说：久久乃有如来、应、等正觉出于世间，如优昙钵华，而今如来中夜，当于无余涅盘界而般涅盘，我今于法疑，信心而住，沙门瞿昙有力能开觉我，若阿难不惮劳者，为我白沙门瞿昙」！阿难复答言：「须跋陀罗！莫逼世尊，世尊今日疲极」。

尔时、世尊以天耳，闻阿难与须跋陀罗共语来往，而告尊者阿难：「莫遮外道出家须跋陀罗，令入问其所疑。所以者何？此是最后与外道出家论议，此是最后得证声闻善来比丘，所谓须跋陀罗」。尔时、须跋陀罗，闻世尊为开善根，欢善增上，诣世尊所，与世尊面相问讯，慰劳已，退坐一面。白佛言：「瞿昙！凡世间入处，谓富兰那迦叶等六师，各作如是宗：此是沙门，此是沙门。云何瞿昙！为实各各有是宗不」？尔时、世尊即为说偈言：

「始年二十九，出家修善道，成道至于今，经五十余年。

三昧明行具，常修于净戒，离斯少道分，此外无沙门」。

佛告须跋陀罗：「于正法律，不得八正道者，亦不得初沙门，亦不得第二、第三、第四沙门。须跋陀罗！于此法律得八正道者，得初沙门，得第二、第三、第四沙门。除此已，于外道无沙门，斯则异道之师，空沙门、婆罗门耳。是故我今于众中作师子吼」。

说是法时，须跋陀罗外道出家，远尘、离垢，得法眼净。尔时、须跋陀罗见法，得法，知法，入法，度诸狐、疑，不由他信，不由他度，于正法律得无所畏。从坐起，整衣服，右膝者地，白尊者阿难：「汝得善利！汝得大师！为大师弟子，为大师雨雨灌其顶。我今若得于正法律出家，受具足、得比丘分者，亦当得斯善利」！时尊者阿难白佛言：「世尊！是须跋陀罗外道出家，今求于正法律出家、受具足，得比丘分」。尔时、世尊告须跋陀罗：「此比丘来修行梵行」！彼尊者须跋陀罗，即于尔时出家，即是受具足，成比丘分。如是思惟，乃至心善解脱，得阿罗汉。时尊者须跋陀罗得阿罗汉，解脱乐。觉知已，作是念：我不忍见佛般涅盘，我当先般涅盘。时尊者须跋陀罗先般涅盘已，然后世尊般涅盘。

第171(103)经﹙上p179﹚差摩比丘

如是我闻：一时，有众多上座比丘，住拘舍弥国瞿师罗园。时有差摩比丘，住拘舍弥国跋陀梨园，身得重病。时有陀娑比丘，为瞻病者。时陀娑比丘诣诸上座比丘，礼诸上座比丘足，于一面住。诸上座比丘告陀娑比丘言：「汝往诣差摩比丘所，语言：诸上座问汝：身小差，安隐，苦患不增剧耶」？时陀娑比丘受诸上座比丘敎，至差摩比丘所，语差摩比丘言：「诸上座比丘问讯，汝苦患渐差不？众苦不至增耶」？差摩比丘语陀娑比丘言：「我病不差、不安隐，身诸苦转增无救。譬如多力士夫，取羸劣人，以绳继头，两手急绞，极大苦痛；我今苦痛，有过于彼。譬如屠牛，以利刀生割其腹，取其内藏，其牛腹痛，当何可堪！我今腹痛，甚于彼牛。如二力士，捉一劣夫，悬着火上，烧其两足；我今两足，热过于彼」。时陀娑比丘还至诸上座所，以差摩比丘所说病状，具白诸上座。时诸上座，还遣陀娑比丘至差摩比丘所，语差摩比丘言：「世尊所说，有五受阴。何等为五？色受阴，受、想、行、识受阴。汝差摩能少观察此五受阴，非我、非我所耶」？时陀娑比丘受诸上座比丘敎已，往语差摩比丘言：「诸上座语汝：世尊说五受阴，汝能少观察非我、非我所耶」？差摩比丘语陀娑言：「我于彼五受阴，能观察非我，非我所」。陀娑比丘还白诸上座：「差摩比丘言：我于五受阴，能观察非我、非我所」。诸上座比丘复遣陀娑比丘，语差摩比丘言：「汝能于五受阴观察非我、非我所，如漏尽阿罗汉耶」？时陀娑比丘受诸上座比丘敎，往诣差摩比丘所，语差摩言：「比丘！能如是观五受阴者，如漏尽阿罗汉耶」？差摩比丘语陀娑比丘言：「我观五受阴非我、非我所，非漏尽阿罗汉也」。时陀娑比丘还至诸上座所，白诸上座：「差摩比丘言：我观五受阴非我、非我所，而非漏尽阿罗汉也」。时诸上座语陀娑比丘：「汝复还语差摩比丘：汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违」！陀娑比丘受诸上座比丘敎，往语差摩比丘：「汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违」！差摩比丘语陀娑比丘言：「我于五受阴，观察非我、非我所，而非阿罗汉者，我于我慢、我欲、我使，未断、未知、未离、未吐」。陀娑比丘还至诸上座所，白诸上座：「差摩比丘言：我于五受阴，观察非我、非我所，而非漏尽阿罗汉者，于五受阴我慢、我欲、我使，未断、未知、未离，未吐」。诸上座复遣陀娑比丘语差摩比丘言：「汝言有我，于何所有我？为色是我？为我异色？受、想、行、识是我？为我异（受、想、行、）识耶」？差摩比丘语陀娑比丘言：「我不言色是我，我异色；受、想、行、识是我，我异（受、想、行、）识，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐」。差摩比丘语陀娑比丘言：「何烦令汝駈驰往反，汝取杖来，我自扶杖诣彼上座，愿授以杖」！

差摩比丘即自扶杖，诣诸上座。时诸上座遥见差摩比丘扶杖而来，自为敷座，安停脚机，自往迎接，为持衣钵，命令就座，共相慰劳。慰劳已，语差摩比丘言：「汝言我慢，何所见我？色是我耶？我异色耶？受、想、行、识是我耶？我异（受、想、行、）识耶」？差摩比丘白言：「非色是我，非我异色；非受、想、行、识是我，非我异（受、想、行、）识，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐。譬如优钵罗、钵昙摩、拘牟头、分陀利华香，为即根香耶？为香异根耶？为茎、叶、须、精麤香耶？为香异精麤耶？为等说不」？诸上座答言：「不也。差摩比丘！非优钵罗、钵昙摩、拘牟头、分陀利根即是香，非香异根；亦非茎、叶、须、精麤是香，亦非香异精麤也」。差摩比丘复问：「彼何等香」？上座答言：「是华香」。差摩比丘复言：「我亦如是。非色即我，我不离色；非受、想、行、识即我，我不离（受、想、行、）识。然我于五受阴见非我、非我所，而于我慢、我欲、我使，未断、未知、未离、未吐。诸上座！听我说譬，凡智者因譬类得解。譬如乳母衣，付浣衣者，以种种灰汤浣濯尘垢，犹有余气，要以种种杂香熏令消灭。如是多闻圣弟子，虽于五受阴，正观非我、非我所，然于五受阴我慢、我欲、我使，未断、未知、未离、未吐。然后于五受阴，增进思惟，观察生灭：此色，此色集，此色灭；此受……。想……。行……。（此）识，此识集，此识灭。于五受阴如是观生灭已，我慢、我欲、我使一切悉除，是名真实正观」。差摩比丘说此法时，彼诸上座远尘、离垢，得法眼净。差摩比丘不起诸漏，心得解脱；法喜利故，身病悉除。时诸上座比丘语差摩比丘言：「我闻仁者初所说，已解、已乐，况复重闻！所以问者，欲发仁者微妙辩才，非为娆乱，汝便堪能广说如来、应、等正觉法」。时诸上座闻差摩比丘所说，欢喜奉行。

第13310(969)经﹙下p667﹚舍利弗出家半月，心得解脱

如是我闻：一时，佛住王舍城迦兰陀竹园。时有长爪外道出家，来诣佛所，与世尊面相问讯，慰劳已，退坐一面。白佛言：「瞿昙！我一切见不忍」。佛告火种：「汝言一切见不忍者，此见亦不忍耶」？长爪外道言：「向言一切见不忍者，此见亦不忍」。佛告火种：「如是知、如是见，此见则已断、已舍、已离，余见更不相续，不起、不生。火种！多人与汝所见同，多人作如是见、如是说，汝亦与彼相似。火种！若诸沙门、婆罗门，舍此等见，余见不起，是等沙门、婆罗门，世间亦少少耳。火种！依三种见。何等为三？有一如是见、如是说：我一切忍。复次、有一如是见、如是说：我一切不忍。复次、有一如是见、如是说：我于一忍一不忍。火种！若言一切忍者，此见与贪俱生非不贪，与恚俱生非不恚，与痴俱生非不痴，系不离系，烦恼非清净，乐、取、染着生。若如是见，我一切不忍，此见非贪俱，非恚俱，非痴俱，清净非烦恼，离系非系，不乐、不取、不着生。火种！若如是见，我一忍一不忍，彼若忍者，则有贪乃至染着生；若如是见不忍者，则离贪乃至不染着生。彼多闻圣弟子所学言：我若作如是见、如是说，我一切忍，则为二者所责、所诘。何等二种？谓一切不忍，及一忍一不忍。则为此等所责，责故诘，诘故害。彼见责、见诘、见害故，则舍所见，余见则不复生。如是断见，舍见，离见，余见不复相续，不起，不生。彼多闻圣弟子作如是学：我若如是见、如是说，我一切不忍者，则有二责、二诘。何等为二？谓我一切忍，及一忍一不忍。如是二责、二诘，乃至不相续，不起，不生。彼多闻圣弟子作如是学：我若作如是见、如是说，一忍一不忍，则有二责、二诘。何等二？谓如是见、如是说，我一切忍，及一切不忍。如是二责，乃至不相续，不起，不生。复次、火种！如是身色麁四大，圣弟子当观无常，观生灭，观离欲，观灭尽，观舍。若圣弟子观无常，观灭，观离欲，观灭尽，观舍住者，于彼身身欲、身念、身爱、身染、身着永灭不住。火种！有三种受，谓苦受，乐受，不苦不乐受。此三种受，何因？何集？何生？何转？谓此三受，触因，触集，触生，触转。彼彼触集则受集，彼彼触灭则受灭，寂静，清凉，永尽。彼于此三受，觉苦，觉乐，觉不苦不乐，彼彼受若集、若灭、若味、若患、若出如实知，如实知已，即于彼受观察无常，观生灭，观离欲，观灭尽，观舍。彼于身分齐受觉如实知，于命分齐受觉如实知。若彼身坏命终后，即于尔时，一切受永灭无余。彼作是念：乐受觉时，其身亦坏：苦受觉时，其身亦坏；不苦不乐受觉时，其身亦坏，悉为苦边。于彼乐觉离系不系，于彼苦觉离系不系，于不苦不乐觉离系不系。于何离系？离于贪欲，瞋恚，愚痴，离于生老病死、忧悲恼苦，我说斯等名为离苦」。当于尔时，尊者舍利弗受具足，始经半月。时尊者舍利弗，住于佛后，执扇扇佛。时尊者舍利弗作是念：世尊叹说于彼彼法断欲，离欲，欲灭尽，欲舍。尔时、尊者舍利弗即于彼彼法，观察无常，观生灭，观离欲，观灭尽，观舍，不起诸漏，心得解脱。

尔时、长爪外道出家，远尘、离垢，得法眼净。长爪外道出家，见法，得法，觉法，入法，度诸疑、惑，不由他度，入正法律，得无所畏。即从坐起，整衣服，为佛作礼，合掌白佛：「愿得于正法律出家、受具足，于佛法中修诸梵行」！佛告长爪外道出家：「汝得于正法律出家、受具足，成比丘分」。即得善来比丘出家。彼思惟所以，善男子剃除须发，着袈裟衣，正信非家，出家学道，乃至心善解脱，得阿罗汉。佛说是经已，尊者舍利弗，尊者长爪，闻佛所说，欢喜奉行。

第493 (351) 经﹙中p70﹚

如是我闻：一时，尊者那罗，尊者茂师罗，尊者殊胜，尊者阿难，住舍卫国象耳池侧。尔时、尊者那罗语尊者茂师罗言：「有异信、异欲、异闻、异行觉想、异见审谛忍，有如是正自觉知见生，所谓生故有老死，不离生有老死耶」？尊者茂师罗言：「有异信、异欲、异闻、异行觉想、异见审谛忍，有如是正自觉知见生，所谓有生故有老死，不异生有老死，如是说有」。「尊者茂师罗！有异信、乃至异忍，得自觉知见生，所谓有灭、寂灭、涅盘耶」？尊者茂师罗答言：「有异信、乃至异忍，得自觉知见生，所谓有灭、寂灭、涅盘」。复问尊者茂师罗：「有灭则寂灭、涅盘说者，汝今便是阿罗汉诸漏尽耶」？尊者茂师罗默然不答。第二，第三问，亦默然不答。

尔时、尊者殊胜语尊者茂师罗：「汝今且止，我当为汝答尊者那罗」。尊者茂师罗言：「我今且止，汝为我答」。尔时、尊者殊胜语尊者那罗：「有异信乃至异忍，得自觉知见生，所谓有灭则寂灭、涅盘」。时尊者那罗问尊者殊胜言：「有异信乃至异忍，得自觉知见生，所谓有灭则寂灭、涅盘者，汝今便是漏尽阿罗汉耶」？尊者殊胜言：「我说有灭则寂灭、涅盘，而非漏尽阿罗汉也」。尊者那罗言：「所说不同，前后相违！如尊者所说，有灭则寂灭、涅盘，而复言非漏尽阿罗汉耶」！尊者殊胜语尊者那罗言：「今当说譬，夫智者以譬得解。如旷野路边有井，无绳、无罐得取其水。时有行人，热渴所逼，绕井求觅，无绳、无罐，谛观井水，如实知见而不触身。如是我说有灭则寂灭、涅盘，而自不得漏尽阿罗汉」。

尔时、尊者阿难语尊者那罗言：「彼尊者殊胜所说，汝复云何」？尊者那罗语尊者阿难言：「尊者殊胜，善说真实，知复何言」！时彼正士各各说已，从座起去。

第1247 (1148 )经﹙下p106﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王来诣佛所，稽首佛足，退坐一面。时有尼干子七人，阇祇罗七人，一舍罗七人，身皆麁大，彷徉行，住祇洹门外。时波斯匿王遥见斯等，彷徉门外，即从座起，往至其前，合掌问讯。三自称名言：「我是波斯匿王、拘萨罗王」。尔时、世尊告波斯匿王：「汝今何故恭敬斯等，三称姓名，合掌问讯」？王白佛言：「我作是念：世间若有阿罗汉者，斯等则是」。佛告波斯匿王：「汝今且止。汝亦不知是阿罗汉，非阿罗汉，不得他心智故。且当亲近，观其戒行，久而可知，勿速自决。审谛观察，勿但洛莫，当用智慧，不以不智。经诸苦难，堪能自辩，交契计挍，真伪则分。见说知明，久而则知，非可卒识，当须思惟，智慧观察」。王白佛言：「奇哉世尊！善说斯理。言久相习，观其戒行，乃至见说知明。我有家人，亦复出家，作斯等形相，周流他国，而复来还，舍其被服，还受五欲。是故当知世尊善说，应与同止，观其戒行，乃至言说，如有智慧」。尔时、世尊而说偈言：
「不以见形相，知人之善恶；不应暂相见，而与同心志。
 有现身口密，俗心不敛摄，犹如艺石铜，涂以真金色。
 内怀鄙杂心，外现圣威仪，游行诸国土，欺诳于世人」。

佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。

第527 (369) 经﹙中p84﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「昔者毗婆尸佛未成正觉时，住菩提所，不久成佛。诣菩提树下，敷草为座，结跏趺坐，端坐正念。一坐七日，于十二缘起逆顺观察，所谓此有故彼有，此起故彼起，缘无明行乃至缘生有老死，及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已，从三昧觉，说此偈言：

「如此诸法生，梵志勤思禅，永离诸疑惑，知因缘生法。

若知因生苦，知诸受灭尽，知因缘法尽，则知有漏尽。

如此诸法生，梵志勤思禅，永离诸疑惑，知有因生苦。

如此诸法生，梵志勤思禅，永离诸疑惑，知诸受灭尽。

如此诸法生，梵志勤思禅，永离诸疑惑，知因缘法尽。

如此诸法生，梵志勤思禅，永离诸疑惑，知尽诸有漏。

如此诸法生，梵志勤思禅，普照诸世间，如日住虚空，

破坏诸魔军，觉诸结解脱」。

佛说此经已，诸比丘闻佛所说，欢喜奉行。


四十五、 无学三明

返回四十五、 无学三明

第 12958 ( 886) 经﹙下p548﹚

第 12957 ( 885) 经﹙下p547﹚

第 12958 ( 886) 经﹙下p548﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，退坐一面。而作是说：「此则婆罗门三明，此则婆罗门三明」。尔时、世尊告婆罗门言：「云何名为婆罗门三明」？婆罗门白佛言：「瞿昙！婆罗门父母具相，无诸瑕秽；父母七世相承，无诸讥论；世世相承，常为师长，辩才具足；诵诸经典，物类名字，万物差品，字类分合，历世本末，此五种记悉皆通达；容色端正，是名瞿昙！婆罗门三明」。佛告婆罗门：「我不以名字言说为三明也。贤圣法门，说真要实三明，谓贤圣知见，贤圣法律，真实三明」。婆罗门白佛：「云何瞿昙！贤圣知见，贤圣法律所说三明」？佛告婆罗门；「有三种无学三明，何等为三？谓无学宿命智证明，无学生死智证明，无学漏尽智证明」。如上经广说。尔时、世尊即说偈言：「一切法无常，持戒寂静禅，知一切宿命，已生天、恶趣，得断生漏尽，是为牟尼通。悉知心解脱，一切贪恚痴，我说是三明，非言语所说。婆罗门！是为圣法律所说三明」。婆罗门白佛：「瞿昙！是真三明」。尔时、婆罗门闻佛所说，欢喜随喜，从座起而去。

第 12957 ( 885) 经﹙下p547﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有无学三明，何等为三？谓无学宿命智证通，无学生死智证通，无学漏尽智证通。云何无学宿命智证通？谓圣弟子知种种宿命事：从一生至百千万亿生，乃至劫数成坏；我及众生宿命所更，如是名，如是生，如是性，如是食，如是受苦乐，如是长寿，如是久住，如是受分齐；我及众生于此处死、余处生，于余处死、此处生，有如是行，如是因，如是信受。种种宿命事皆悉了知，是名宿命智证明。云何生死智证明？谓圣弟子天眼净，过于人眼：见诸众生死时、生时，善色、恶色，上色、下色，向于恶趣，随业受生，如实知；如此众生，身恶行成就，口恶行成就，意恶行成就，谤圣人，邪见受邪法因缘故，身坏命终，生恶趣泥犁中；此众生身善行，口善行，意善行，不谤毁圣人，正见成就、身坏命终，生于善趣天人中，是名生死智证明。云何漏尽智证明？谓圣弟子，此苦如实知，此苦集、此苦灭、此苦灭道迹如实知。彼如是知、如是见，欲有漏心解脱，有有漏心解脱，无明漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有，是名漏尽智证明」。尔时、世尊即说偈言：

「观察知宿命，见天、恶趣生，生死诸漏尽，是则牟尼明。

知心得解脱，一切诸贪爱，三处悉通达，故说为三明」。

佛说是经已，诸比丘闻佛所说，欢喜奉行。


四十六、 解脱

返回四十六、 解脱

【正觉与解脱】

三结是系缚生死烦恼中最重要的：

【生死解脱】

第413 (311) 经﹙上p397﹚

第380 (254) 经﹙上p309﹚

第378 (252) 经﹙上p302﹚

第13361 (1024 )经﹙下p732﹚阿湿波誓重病

第13363 (1025) 经﹙下p733﹚

第13360 (1023) 经﹙下p730﹚大师敎授说法福利

第13359 (1266) 经﹙下p728﹚阐陀自杀．授第一记

第13366 (1028) 经﹙下p736﹚正念正智以待时

第1449 (1336) 经﹙下p352﹚阿那律：系着身见，即使生天，亦是大苦。

第13369 (1031) 经﹙下p741﹚给孤独长者

第483 (302) 经﹙中p42﹚阿支罗迦叶

第1175 (1072) 经﹙下p 9﹚来者不喜，去则不忧

【正觉与解脱】

【声闻的解脱】

次第证果 贤愚万别的佛弟子，经善知识的敎诲，僧团的陶练，如依法修行，谁也能得正觉的解脱。正觉──三菩提与解脱，是佛与声闻弟子所共同的，不过声闻众重于解脱，佛陀重于正觉吧了。

在家出家的声闻众，为了无限生死的苦迫，觉了生死的根源是无明、贪爱，依中道行去修持，即能向于正觉，到达生死解脱。这必需坚毅恳到的精进，经非常努力，才能豁然大悟，超凡成圣，转迷情的生活为正觉的生活。

学者的进修实证，略分四级：一、须陀洹──预流果，这是内心初得从来未有的体验「知法入法」。虽没有究竟，但生死已可说解脱了。那时，断了生死根本，彻见寂灭法性，如说：「于此法（灭），如实正慧等见，三结尽断知，谓身见、戒取、疑，是名须陀洹果。不堕恶道，必定正趣三菩提，七有天人往生，然后究竟苦边」（杂含卷三‧六一经）。

三结是系缚生死烦恼中最重要的：

身见即我见，由于智慧的证见无我性，不再于自身生神我想了。如阐陀说：「不复见我，唯见正法」（杂含卷一０‧二六二经）。戒取，即执种种邪戒──苦行、祭祀、咒术等为能得解脱的。圣者不会再生戒取，去作不合理的宗敎邪行。疑，是对于佛法僧的犹豫。圣者「初得法身」，与佛及僧心心相印，还疑惑个什么！依此进修，经二、斯陀含──一来，三、阿那含──不还，到究竟解脱的四、阿罗汉。阿罗汉，是生死的解脱者──无生；烦恼贼的净尽者──杀贼；值得供养尊敬的圣者──应供。如经中说：须陀洹虽破除烦恼，还有「余慢」未尽（杂含卷五‧一０五经）。此慢，或称为「慢类」。这是虽因无我智力，不再起分别的我我所见，但无始来习以成性的「内自恃我」，还不能净尽，所以还剩有有限──七生或一生的生死。这需要再经不断的努力，才能彻底根绝，达到究竟解脱的境地。

声闻的证得初果与四果，是极不一致的。大智慧的如舍利弗，最愚笨的如周梨盘陀伽。年龄极老的如须跋陀罗，一百二十岁；顶年轻的，如七岁沙弥均头。阿难从佛极久，还没有证罗汉；而舍利弗、憍陈如们，不过几天就成了罗汉。而且，证得须陀洹以后，有现身进修即得阿罗汉的，也有证得初果或二果、三果后，停顿不前的。但生死已有限量，究竟解脱是不成问题了。

证果的情形不一，大抵基于根性利钝，及信道──深信三宝而努力求其实现的精诚程度而定。这是人人可得的，但如心有所著，有所偏，不能恰到好处的行乎中道，特别是乱心妄执那就非常难得了！

【生死解脱】

生死解脱，在圣者是自觉自证的。「我生已尽，梵行已立，所作已辨，不受后有」。现生涅盘的自证智，从「见法」说：由于无常无我而悟入法法归于寂灭，现觉得没有一毫可取可着的。这无着无累的觉证，即涅盘无生──生死不可得的确证。

从「离欲」──烦恼说：不但在空性的现觉中，如日朗天空，没有一些儿阴影；即使从此出观，回复平常的心境──世俗智，也自觉得烦恼不起。这是可以试验的，如舍利弗说：「作是思维：我内心中为离欲否？是比丘当于境界或取净相（即故意想男女的亲爱，声色的娱心等），若觉其心于彼远离顺趣浚注，……则能堪任自记：于五欲功德离欲解脱」（杂含卷一八‧四九三经）。这样，确见自己的烦恼净尽，不会再从自我私欲私见而行动，即不会再作感生死的后有业。如明灯不再加油，不久会归于息灭。

现生的证得涅盘，不但能确证未来生死的解脱，对于现生，更能实现解脱的自由。这由于通达了无常、无我、无生──人生的究竟真理，知道一切的本来空寂，一切本来如此而必然如此的。

如老死──无常性的必然到来，佛也没有例外，这有什么悲哀？依法持心，能于一切苦迫中得解脱，什么都不能挠乱圣者的心情。

原来，人类苦迫无限，而归纳起来，不外乎两种：一从身而来的「身苦」，即有关于生理的，如饥寒等。二、从心而来的「心苦」，如外物得失的忧恼，生离死别的感伤，尤其是老死到来，感到自己的幻灭，罪恶的悔嫌，系恋家族财产而起的痛苦。这二者虽有相互影响，但一是重于生理的，一是重于心理的。身苦是一般共感的，心苦即因人而不同。舍利弗为那拘罗长者说：「身苦患，心不苦患」（杂含卷五‧一０七经），即揭示了佛法修行而得解脱的要义。

佛弟子的定慧熏修，只是到达心地明净，真慧洞彻，即使老死到来那样的痛苦（其它的苦可知），也不会引起系恋的心苦。慧解脱的，身体的痛苦与常人一样。定力深的，身苦可以减轻，或者毫无痛苦。

心苦是从自体爱所起的我我所见中引发来的情绪，圣者得无我慧，即能离爱欲而心得自在解脱。

从自心净化的解脱说，这是出世法最根本的，唯一的重要问题。所以经中常说：「贪欲尽者，说心解脱」。舍利弗说：「大师唯说调伏欲贪」（杂含卷五‧一０八经）。以贪欲──即集谛的爱为本的身心，是现生苦迫的根本，贪爱又是未来流转的根本。解脱了这，即现身自作证而得究竟解脱，未来不再受生死。现时能离去自我执，解脱自在，从自他和乐的行为中，营为正觉的合理生活。

＜＜杂 阿 含 经＞＞

第413 (311) 经﹙上p397﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者富楼那来诣佛所，稽首礼足，退住一面。白佛言：「善哉世尊！为我说法。我坐独一静处，专精思惟，不放逸住，乃至自知不受后有」。佛告富楼那：「善哉！善哉！能问如来如是之义。谛听，善思，当为汝说。若有比丘，眼见可爱、可乐、可念、可意、长养欲之色，见已欣悦、赞叹、系着，欣悦、赞叹、系着已欢喜，欢喜已乐着，乐着已贪爱，贪爱已阨碍。欢喜、乐着、贪爱、阨碍故，去涅盘远。耳、鼻、舌、身、意，亦如是说。富楼那！若比丘眼见可爱，（可）乐、可念、可意、长养欲之色，见已不欣悦、不赞叹、不系着，不欣悦、不赞叹、不系着故不欢喜，不欢喜故不深乐，不深乐故不贪爱，不贪爱故不阨碍。不欢喜、不深乐、不贪爱、不阨碍故，渐近涅盘。耳、鼻、舌、身、意，亦如是说」。

佛告富楼那：「我已略说法敎，汝欲何所住」？富楼那白佛言：「世尊！我已蒙世尊略说敎诫，我欲于西方输卢那人间游行」。佛告富楼那：「西方输卢那人，凶恶、轻躁、弊暴、好骂。富楼那！汝若闻彼凶恶、轻躁、弊暴、好骂、毁辱者，当如之何」？富楼那白佛言：「世尊！若彼西方输卢那国人，面前凶恶、诃骂、毁辱者，我作是念：彼西方输卢那人，贤善、智慧，虽于我前，凶恶、弊暴、好骂、毁辱我，犹尚不以手石而见打掷」。佛告富楼那：「彼西方输卢那人，但凶恶、轻躁、弊暴、骂辱，于汝则可脱，复当以手石打掷者，当如之何」？富楼那白佛言：「世尊！西方输卢那人，脱以手石加于我者，我当念言：输卢那人贤善、智慧，虽以手石加我而不用刀杖」。佛告富楼那：「若当彼人脱以刀杖而加汝者，复当云何」？富楼那白佛言：「世尊！若当彼人脱以刀杖而加我者，当作是念：彼输卢那人贤善、智慧，虽以刀杖而加于我，而不见杀」。佛告富楼那：「假使彼人脱杀汝者，当如之何」？富楼那白佛言：「世尊！若西方输卢那人脱杀我者，当作是念：有诸世尊弟子，当厌患身，或以刀自杀，或服毒药，或以绳自系，或投深坑。彼西方输卢那人，贤善、智慧，于我朽败之身，以少作方便，便得解脱」。佛言：「善哉！富楼那！汝善学忍辱，汝今堪能于输卢那人间住止。汝今宜去，度于未度，安于未安，未涅盘者令得涅盘」。尔时、富楼那闻佛所说，欢喜随喜，作礼而去。

尔时、尊者富楼那，夜过晨朝，着衣持钵，入舍卫城乞食。食已还出，付嘱卧具，持衣钵，去至西方输卢那人间游行。到已，夏安居，为五百优婆塞说法，建立五百僧伽蓝，绳床、卧褥、供养众具，悉皆备足。三月过已，具足三明。即于彼处入无余涅盘。

第380 (254) 经﹙上p309﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者二十亿耳住耆阇崛山，常精勤修习菩提分法。时尊者二十亿耳，独静禅思而作是念：「于世尊弟子精勤声闻中，我在其数，然我今日未尽诸漏。我是名族姓子，多饶财宝，我今宁可还受五欲，广行施作福」。尔时、世尊知二十亿耳心之所念，告一比丘：「汝等今往二十亿耳所，告言：世尊呼汝」。是一比丘受佛敎已，往诣二十亿耳所，语言：「世尊呼汝」。二十亿耳闻彼比丘称大师命，即诣世尊所，稽首礼足，退住一面。尔时、世尊告二十亿耳：「汝实独静禅思作是念：世尊精勤修学声闻中，我在其数，而今未得漏尽解脱。我是名族姓子，又多钱财，我宁可还俗受五欲乐，广施作福耶」？时二十亿耳作是念：「世尊已知我心」。惊怖毛竖，白佛言：「实尔，世尊」！佛告二十亿耳：「我今问汝，随意答我。二十亿耳！汝在俗时，善弹琴不」？答言：「如是，世尊」！复问：「于意云何？汝弹琴时，若急其弦，得作微妙和雅音不」？答言：「不也，世尊」！复问：「云何？若缓其弦，宁发微妙和雅音不」？答言：「不也，世尊」！复问：「云何？善调琴弦，不缓、不急，然后发妙和雅音不」？答言：「如是，世尊」！佛告二十亿耳：「精进太急，增其掉、悔；精进太缓，令人懈怠。是故汝当平等修习摄受，莫着、莫放逸、莫取相」！时尊者二十亿耳，闻佛所说，欢喜随喜，作礼而去。时尊者二十亿耳，常念世尊说弹琴譬，独静禅思，如上所说，乃至漏尽，心得解脱，成阿罗汉。

尔时、尊者二十亿耳得阿罗汉，内觉解脱喜乐，作是念：「我今应往问讯世尊」。尔时尊者二十亿耳，往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，逮得己利，尽诸有结，正智心解脱。当于尔时，解脱六处。云何为六？离欲解脱，离恚解脱，远离解脱，爱尽解脱，诸取解脱，心不忘念解脱。世尊！若有依少信心而言离欲解脱，此非所应；贪、恚、痴尽，是名真实离欲解脱。若复有人，依少持戒而言我得离恚解脱，此亦不应；贪、恚、痴尽，是名真实（离恚）解脱。若复有人，依于修习利养远离，而言远离解脱，是亦不应；贪、恚、痴尽，是真实远离解脱。贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。如是世尊！若诸比丘未得罗汉，未尽诸漏，于此六处不得解脱。若复比丘在于学地，未得增上乐涅盘，习向心住，尔时成就学戒，成就学根。后时当得漏尽，无漏心解脱，乃至自知不受后有；当于尔时，得无学戒，得无学诸根。譬如婴童愚小仰卧，尔时成就童子诸根；彼于后时渐渐增长，诸根成就，当于尔时成就长者诸根。在学地者，亦复如是，未得增上安乐。乃至成就无学戒，无学诸根，若眼常识色，终不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭乃至无常。耳识声，鼻识香，舌识味，身识触，意识法，不能妨心解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。譬如村邑近大石山，不断、不坏、不穿，一向厚密，假使四方风吹，不能动摇，不能穿过。彼无学者亦复如是，眼常识色，乃至意常识法，不能妨心解脱，慧解脱，意坚住故，内修、无量、善解脱，观察生灭」。尔时、二十亿耳重说偈言：

「离欲心解脱，无恚脱亦然，远离心解脱，贪爱永无余，

诸取心解脱，及意不忘念。晓了入处生，于彼心解脱，

彼心解脱者，比丘意止息，诸所作已作，更不作所作。

犹如大石山，四风不能动。色、声、香、味、触，及法之好恶，

六入处常对，不能动其心，心常住坚固，谛观法生灭」。

尊者二十亿耳说是法时，大师心悦；诸多闻梵行者闻尊者二十亿耳所说，皆大欢喜。尔时、尊者二十亿耳闻佛说法，欢喜随喜，作礼而去。尔时、世尊知二十亿耳去，不久，告诸比丘：「善心解脱者，应如是记说。如二十亿耳，以智记说，亦不自举，亦不下他，正说其义，非如增上慢者，不得其义而自称叹得过人法，自取损减」。

第378 (252) 经﹙上p302﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。时有比丘名优波先那，住王舍城寒林中冢间，蛇头岩下迦陵伽行处。时尊者优波先那，独一于内坐禅，时有恶毒蛇，长尺许，于上石间堕优波先那身上。优波先那唤舍利弗，语诸比丘：「毒蛇堕我身上，我身中毒。汝等驶来，扶持我身出置于外，莫令于内身坏，碎如糠糟聚」。时尊者舍利弗，于近处住一树下，闻优波先那语，即诣优波先那所，语优波先那言：「我今观汝色貌、诸根不异于常，而言中毒，持我身出，莫令散坏，如糠糟聚，竟为云何」？优波先那语舍利弗言：「若当有言：我眼是我、我所，耳、鼻、舌、身、意，耳、鼻、舌、身、意是我、我所；色、声、香、味、触、法，色、声，香、味、触、法是我、我所；地界，地界是我、我所，水、火、风、空、识界，水、火、风、空、识界是我、我所；色阴，色阴是我、我所，受、想、行、识阴，受、想、行、识阴是我、我所者，面色诸根，应有变异。我今不尔，眼非我、我所，乃至识阴非我、我所，是故面色，诸根无有变异」。舍利弗言：「如是，优波先那！汝若长夜离我、我所、我慢、系着、使，断其根本，如截多罗树头，于未来世永不复起，云何面色、诸根当有变异」！时舍利弗即周匝扶持优波先那身，出于窟外。优波先那身，中毒碎坏，如聚糠糟。时舍利弗即说偈言：

「久殖诸梵行，善修八圣道，欢喜而舍寿，犹如弃毒钵。

久殖诸梵行，善修八圣道，欢喜而舍寿，如人重病愈。

久殖诸梵行，善修八圣道，如出火烧宅，临死无忧悔。

久殖诸梵行，善修八圣道，以慧观世间，犹如秽草木，

不复更求余，余亦不相续」 。

时尊者舍利弗，供养优波先那尸已，往诣佛所，稽首礼足，退坐一面。白佛言：「世尊！尊者优波先那，有小恶毒蛇，如治眼筹，堕其身上，其身即坏，如聚糠糟」。佛告舍利弗：「若优波先那诵此偈者，则不中毒，身亦不坏如聚糠糟」。舍利弗白佛言：「世尊！诵何等偈，何等辞句」？佛即为舍利弗而说偈言：

「常慈念于彼，坚固赖咤罗，慈伊罗盘那，尸婆弗多罗，

钦婆罗上马，亦慈迦拘咤，及彼黑瞿昙，难陀、跋难陀。

慈悲于无足，及以二足者，四足与多足，亦悉起慈悲。

慈悲于诸龙，依于水陆者，慈一切众生，有量及无量。

安乐于一切，亦离烦恼生，欲令一切贤，一切莫生恶，

常住蛇头岩，众恶不来集。凶害恶毒蛇，能害众生命，

如此真谛言，无上大师说。我今诵习此，大师真实语，

一切诸恶毒，无能害我身。贪欲、瞋恚、痴，世间之三毒，

如此三恶毒，永除名佛宝；法宝灭众毒；僧宝亦无余。

破坏凶恶毒，摄受护善人，佛破一切毒，汝蛇毒今破。

故说是呪术章句，所谓：坞耽婆隶 耽婆隶 珇陆 波罗频陆 抖渧 肃抖渧荈跋渧 文那移 三摩移 檀谛尼罗荈施 婆罗拘苻坞隶 坞娱隶 悉波呵

舍利弗！优波先那善男子，尔时说此偈、说此章句者，蛇毒不能中其身，身亦不坏如糠糟聚」。舍利弗白佛言：「世尊！优波先那未曾闻此偈，未曾闻此呪术章句。世尊今日说此，正为当来世耳」。尊者舍利弗闻佛所说，欢喜作礼而去。

第13361 (1024 )经﹙下p732﹚阿湿波誓重病

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿湿波誓，住东园鹿母讲堂，身遭重病，极生苦患。尊者富邻尼瞻视供给，如前跋迦梨修多罗广说。谓说三受，乃至转增无损。佛告阿湿波誓：「汝莫变悔」！阿湿波誓白佛言：「世尊！我实有变悔」。佛告阿湿波誓：「汝得无破戒耶」？阿湿波誓白佛言：「世尊！我不破戒」。佛告阿湿波誓：「汝不破戒，何为变悔」？阿湿波誓白佛言：「世尊！我先未病时，得身息乐正受，多修习；我于今日，不复能得入彼三昧。我作是思惟：将无退失是三昧耶」？佛告阿湿波誓：「我今问汝，随意答我。阿湿波誓！汝见色即是我，异我，相在不」？阿湿波誓白佛言：「不也，世尊」！复问：「汝见受、想、行、识，是我，异我，相在不」？阿湿波誓白佛言：「不也，世尊」！佛告阿湿波誓：「汝既不见色是我、异我、相在，不见受、想、行、识，是我、异我、相在，何故变悔」？阿湿波誓白佛言：「世尊！不正思惟故」。佛告阿湿波誓：「若沙门、婆罗门，三昧坚固，三昧平等，若不得入彼三昧，不应作念：我于三昧退减。若复圣弟子不见色是我，异我，相在，不见受、想、行、识是我，异我，相在，但当作是觉知：贪欲永尽无余，瞋恚、愚痴永尽无余。贪、恚、痴永尽无余已，一切漏尽，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有」。佛说是法时，尊者阿湿波誓不起诸漏，心得解脱，欢喜踊悦，欢喜踊悦故，身病即除。佛说此经，令尊者阿湿波誓欢喜随喜已，从坐起而去。

第13363 (1025) 经﹙下p733﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，年少新学，于此法律出家未久，少知识，独一客旅，无人供给，住边聚落客僧房中，疾病困笃。时有众多比丘诣佛所，稽首礼足，却坐一面。白佛言：「世尊！有一比丘，年少新学，乃至疾病困笃，住边聚落客僧房中。有是病比丘，多死无活。善哉世尊！往彼住处，以哀愍故」！

尔时、世尊默然而许。即日晡时从禅觉，至彼住处。彼病比丘遥见世尊，扶床欲起。佛告比丘：「息卧勿起！云何比丘！苦患宁可忍不」？如前差摩修多罗广说。如是三受，乃至病苦但增不损。佛告病比丘：「我今问汝，随意答我。汝得无变悔耶」？病比丘白佛：「实有变悔，世尊」！佛告病比丘：「汝得无犯戒耶」？病比丘白佛言：「世尊！实不犯戒」。佛告病比丘：「汝若不犯戒，何为变悔」？病比丘白佛：「世尊！我年幼稚，出家未久，于过人法、胜妙知见未有所得。我作是念：命终之时，知生何处？故生变悔」。佛告比丘：「我今问汝，随意答我。云何比丘！有眼故有眼识耶」？比丘白佛：「如是，世尊」！复问比丘：「于意云何？有眼识故有眼触，眼触因缘生内受──若苦，若乐，不苦不乐耶」？比丘白佛：「如是，世尊」！耳，鼻，舌，身，意，亦如是说。「云何比丘！若无眼则无眼识耶」？比丘白佛：「如是，世尊」！复问比丘：「若无眼识则无眼触耶？若无眼触，则无眼触因缘生内受── 若苦，若乐，不苦不乐耶」？比丘白佛：「如是，世尊」！耳，鼻，舌，身，意，亦如是说。「是故比丘！当善思惟如是法，得善命终，后世亦善」。尔时、世尊为病比丘种种说法，示敎、照喜已，从坐起去。时病比丘世尊去后，寻即命终。临命终时，诸根喜悦，颜貌清净，肤色鲜白。

时众多比丘诣佛所，稽首礼足，退坐一面。白佛言：「世尊！彼年少比丘，疾病困笃。尊者今已命终，当命终时，诸根喜悦，颜貌清净，肤色鲜白。云何世尊！如是比丘，当生何处？云何受生？后世云何」？佛告诸比丘：「彼命过比丘，是真宝物！闻我说法，分明解了，于法无畏，得般涅盘。汝等但当供养舍利」。世尊尔时为彼比丘受第一记。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13360 (1023) 经﹙下p730﹚大师敎授说法福利

如是我闻：一时，佛住舍卫国祇树给孤独园。时有尊者叵求那，住东园鹿母讲堂，疾病困笃。尊者阿难往诣佛所，稽首礼足，退住一面。白佛言：「世尊！尊者叵求那住东园鹿母讲堂，疾病困笃。如是病，比丘多有死者。善哉世尊！愿至东园鹿母讲堂尊者叵求那所，以哀愍故」！尔时、世尊默然而许。至日晡时，从禅觉，往诣东园鹿母讲堂，至尊者叵求那房，敷座而坐。为尊者叵求那种种说法，示敎、照喜。示敎、照喜已，从坐起去。尊者叵求那世尊去后，寻即命终。当命终时，诸根喜悦，颜貌清净，肤色鲜白。

时尊者阿难供养尊者叵求那舍利已，往诣佛所，稽首佛足，却住一面。白佛言：「世尊！尊者叵求那，世尊来后，寻便命终。临命终时，诸根喜悦，肤色清净，鲜白光泽。不审世尊！彼当生何趣？云何受生？后世云何」？佛告阿难：「若有比丘先未病时，未断五下分结，若觉病起，其身苦患，心不调适，生分微弱，得闻大师敎授敎诫、种种说法，彼闻法已，断五下分结。阿难！是则大师敎授说法福利。复次、阿难！若有比丘先未病时，未断五下分结，然后病起，身遭苦患，生分转微，不蒙大师敎授敎诫说法，然遇诸余多闻大德修梵行者，敎授敎诫说法，得闻法已，断五下分结。阿难！是名敎授敎诫听法福利。复次、阿难！若比丘先未病时，不断五下分结，乃至生分微弱，不闻大师敎授敎诫说法，复不闻余多闻大德诸梵行者敎授敎诫说法，然彼先所受法，独静思惟，称量观察，得断五下分结。阿难！是名思惟观察先所闻法所得福利。复次、阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸漏心善解脱。然后得病，身遭苦患，生分微弱，得闻大师敎授敎诫说法，得无上爱尽解脱，不起诸漏，离欲解脱。阿难！是名大师说法福利。复次、阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸漏离欲解脱。觉身病起，极遭苦患，不得大师敎授敎诫说法，然得诸余多闻大德诸梵行者敎授敎诫说法，得无上爱尽解脱，不起诸漏，离欲解脱。阿难！是名敎授敎诫闻法福利。复次、阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸漏离欲解脱。其身病起，极生苦患，不得大师敎授敎诫说法，不得诸余多闻大德敎授敎诫说法，然先所闻法，独一静处思惟，称量观察，得无上爱尽解脱，不起诸漏、离欲解脱。阿难！是名思惟先所闻法所得福利。何缘叵求那比丘，不得诸根欣悦，色貌清净，肤体鲜泽！叵求那比丘先未病时，未断五下分结，彼亲从大师闻敎授敎诫说法，断五下分结」。世尊为彼尊者叵求那，受阿那含记。佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。

第13359 (1266) 经﹙下p728﹚阐陀自杀．授第一记

如是我闻：一时，佛住王舍城迦兰陀竹园。时有尊者阐陀，住那罗聚落好衣庵罗林中，疾病困笃。时尊者舍利弗，闻尊者阐陀在那罗聚落好衣庵罗林中，疾病困笃。闻已，语尊者摩诃拘絺罗；「尊者知不？阐陀比丘在那罗聚落好衣庵罗林中，疾病困笃，当往共看」。摩诃拘絺罗默然许之。时尊者舍利弗与尊者摩诃拘絺罗，共诣那罗聚落好衣庵罗林中，至尊者阐陀住房。尊者阐陀遥见尊者舍利弗、尊者摩诃拘絺罗，凭床欲起，尊者舍利弗语尊者阐陀：「汝且莫起」！尊者舍利弗、尊者摩诃拘絺罗，坐于异床，问尊者阐陀：「云何尊者阐陀！所患为可堪忍不？为增为损」？如前叉摩修多罗广说。尊者阐陀言：「我今身病，极患苦痛，难可堪忍。所起之病，但增无损，唯欲执刀自杀、不乐苦活」。尊者舍利弗言：「尊者阐陀！汝当努力，莫自伤害！若汝在世，我当与汝来往周旋。汝若有乏，我当给汝如法汤药。汝若无看病人，我当看汝，必令适意、非不适意」。阐陀答言；「我有供养，那罗聚落诸婆罗门、长者，悉见看视，衣被、饮食、卧具、汤药，无所乏少；自有弟子修梵行者，随意瞻病，非不适意。但我疾病苦痛逼身，难可堪忍，唯欲自杀，不乐苦生」。舍利弗言：「我今问汝，随意答我。阐陀！眼及眼识、眼所识色，彼宁是我，异我，相在不」？阐陀答言：「不也，尊者」！舍利弗复问：「阐陀！耳……。鼻……。舌……。身……。意及意识、意识所识法，彼宁是我，异我，相在不」？阐陀答言：「不也，尊者」！舍利弗复问：「阐陀！汝于眼、眼识及色，为何所见、何所识、何所知故，言眼、眼识及色，非我，不异我，不相在」？阐陀答言：「我于眼、眼识、及色，见灭、知灭故，见眼、眼识及色，非我，不异我，不相在」。复问：「阐陀！汝于耳……。鼻……。舌……。身……。意、意识及法，何所见、何所知故，于意、意识及法，见非我，不异我，不相在」？阐陀答言：「尊者舍利弗！我于意、意识及法，见灭，知灭故，于意、意识及法，见非我，不异我，不相在。尊者舍利弗！然我今日身病苦痛，不能堪忍，欲以刀自杀，不乐苦生」。时尊者摩诃拘絺罗语尊者阐陀：「汝今当于大师修习正念，如所说句：有所依者则为动摇，动摇者有所趣向，趣向者为不休息，不休息者则随趣往来，随趣往来者则有未来生死，有未来生死故有未来出没，有未来出没故则有生老病死、忧悲恼苦，如是纯大苦聚集。如所说句：无所依者则不动摇，不动摇者得无趣向，无趣向者则有止息，有止息故则不随趣往来，不随趣往来则无未来出没，无未来出没者则无生老病死、忧悲恼苦，如是纯大苦聚灭」。阐陀言：「尊者摩诃拘絺罗！我供养世尊，事于今毕矣；随顺善逝，今已毕矣，适意非不适意。弟子所作，于今已作；若复有余弟子所作供养师者，亦当如是供养大师，适意非不适意。然我今日身病苦痛，难可堪忍，唯欲以刀自杀，不乐苦生」。尔时、尊者阐陀，即于那罗聚落好衣庵罗林中，以刀自杀。

时尊者舍利弗，供养尊者阐陀舍利已，往诣佛所，稽首礼足，退住一面。白佛言：「世尊！尊者阐陀于那罗聚落好衣庵罗林中，以刀自杀。云何世尊！彼尊者阐陀当至何趣？云何受生？后世云何」？佛告尊者舍利弗：「彼不自记说言：尊者摩诃拘絺罗！我供养世尊，于今已毕；随顺善逝，于今已毕，适意非不适意；若复有余供养大师者，当如是作，适意非不适意耶」？尔时、尊者舍利弗复问世尊：「彼尊者阐陀，先于镇珍尼婆罗门聚落，有供养家，极亲厚家，善言语家」。佛告舍利弗：「如是舍利弗！正智、正善解脱善男子，有供养家，亲厚家，善言语家。舍利弗！我不说彼有大过。若有舍此身余身相续者，我说彼等则有大过。若有舍此身已，余身不相续者、我不说彼有大过也。无大过故，于那罗聚落好衣庵罗林中以刀自杀」。如是世尊为彼尊者阐陀说第一记。佛说此经已，尊者舍利弗欢喜，作礼而去。

第13366 (1028) 经﹙下p736﹚正念正智以待时

如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，集于伽梨隶讲堂。时多有比丘疾病。尔时、世尊晡时从禅觉、往至伽梨隶讲堂，于大众前，敷座而坐。坐已，告诸比丘：「当正念、正智以待时，是则为我随顺之敎。比丘！云何为正念？谓比丘内身身观念处，精勤方便，正念正智，调伏世间贪忧。外身身观念处……。内外身身观念处……。内受……。外受……。内外受……。内心……。外心……。内外心……。内法……。外法……。内外法法观念处，精勤方便，正念、正智，调伏世间贪忧，是名比丘正忆念。云何正智？谓比丘若来、若去，正知而住；瞻视、观察，屈申、俯仰，执持衣钵，行、住、坐、卧，眠、觉，乃至五十、六十，依语默正智行，比丘！是名正智。如是比丘正念、正智住者，能起乐受，有因缘非无因缘。云何因缘？谓缘于身，作是思惟：我此身无常，有为，心因缘生，乐受亦无常，有为，心因缘生，身及乐受，观察无常，观察生灭，观察离欲，观察灭尽，观察舍。彼观察身及乐受无常，乃至舍已，若于身及乐受，贪欲使者永不复使。如是正念、正智生苦受，因缘非不因缘。云何为因缘？如是缘身，作是思惟：我此身无常，有为，心因缘生；苦受亦无常，有为，心因缘生。身及苦受，观察无常，乃至舍，于此及苦受，瞋恚所使永不复使。如是正念、正智生不苦不乐受，因缘非不因缘。云何因缘？谓身因缘，作是思惟：我此身无常，有为，心因缘生；彼不苦不乐受，亦无常，有为，心因缘生。彼身及不苦不乐受，观察无常乃至舍，若所有身及不苦不乐受，无明所使永不复使。多闻圣弟子如是观者，于色厌离，于受、想、行、识厌离；厌离已离欲，离欲已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有」。尔时、世尊即说偈言：

「乐觉所觉时，莫能知乐觉，贪欲使所使，不见于出离。

苦受所觉时，莫能知苦受，瞋恚使所使，不见出离道。

不苦不乐受，等正觉所说，彼亦不能知，终不度彼岸。

若比丘精勤，正智不倾动，于彼一切受，黠慧能悉知。

能知诸受已，现法尽诸漏，依慧而命终，涅盘不堕数」。

佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1449 (1336) 经﹙下p352﹚阿那律：系着身见，即使生天，亦是大苦。

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律陀，在拘萨罗人间，住一林中。时有天神，名阇邻尼，是尊者阿那律陀本善知识。往诣尊者阿那律陀所，〔到阿那律所〕说偈言：

「汝今可发愿，愿还生本处，三十三天上，五欲乐悉备，

百种诸音乐，常以自欢娱。每至睡眠时，音乐以觉悟，

诸天玉女众，昼夜侍左右」。

尊者阿那律陀说偈答言：

「诸天玉女众，此皆大苦聚，以彼颠倒想，系着有身见；

诸求生彼者，斯亦是大苦。阇邻尼当知！我不愿生彼，

生死已永尽，不受后有故」。

尊者阿那律说是语时，阇邻尼天子闻尊者阿那律所说，欢喜随喜，即没不现。

第13369 (1031) 经﹙下p741﹚给孤独长者

如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿难，闻给孤独长者身遭苦患，往诣其舍。长者遥见阿难，冯床欲起，乃至说三受，如前叉摩修多罗广说，乃至苦患但增不损。时尊者阿难告长者言：「勿恐怖！若愚痴无闻凡夫，不信于佛，不信法、僧，圣戒不具，故有恐怖，亦畏命终及后世苦。汝今不信已断、已知，于佛净信具足，于法、僧净信具足、圣戒成就」。长者白尊者阿难：「我今何所恐怖！我始于王舍城寒林中丘冢间见世尊，即得于佛不坏净，于法、僧不坏净，圣戒成就。自从是来，家有钱财，悉与佛弟子──比丘，比丘尼，优婆塞，优婆夷共」。尊者阿难言：「善哉长者！汝自记说是须陀洹果」。长者白尊者阿难：「可就此食」！尊者阿难默然受请。即办种种净美饮食，供养尊者。阿难食已，复为长者种种说法，示敎、照喜已，从坐起而去。

第483 (302) 经﹙中p42﹚阿支罗迦叶

如是我闻：一时，佛住王舍城耆阇崛山。尔时、世尊晨朝着衣持钵，出耆阇崛山，入王舍城乞食。时有阿支罗迦叶，为营小事出王舍城，向耆阇崛山，遥见世尊。见已，诣佛所，白佛言：「瞿昙！欲有所问，宁有闲暇见答与不」？佛告迦叶：「今非论时，我今入城，乞食来还，则是其时，当为汝说」。第二，亦如是说。第三，复问瞿昙：「何为我作留难！瞿昙！云何有异！我今欲有所问，为我解说」！佛告阿支罗迦叶：「随汝所问」。阿支罗迦叶白佛言：「云何瞿昙！苦自作耶」？佛告迦叶：「苦自作者，此是无记」。迦叶复问：「云何瞿昙！苦他作耶」？佛告迦叶；「苦他作者，此亦无记」。迦叶复问：「苦自他作耶」？佛告迦叶：「苦自他作，此亦无记」。迦叶复问：「云何瞿昙！苦非自非他，无因作耶」？佛告迦叶：「苦非自非他无因作者，此亦无记」。迦叶复问；「云何瞿昙！所问苦自作耶，答言无记？他作耶，自他作耶，非自非他无因作耶，答言无记？今无此苦耶」？佛告迦叶：「非无此苦，然有此苦」。迦叶白佛言：「善哉！瞿昙说有此苦，为我说法，令我知苦、见苦」。佛告迦叶；「若受即自受者，我应说苦自作；若他受，他即受者，是则他作；若受自受他受复与苦者，如是者自他作（若自他作苦），我亦不说；若不因自他无因而生苦者，我亦不说。离此诸边，说其中道。如来说法，此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭则行灭，乃至纯大苦聚灭」。佛说此经已，阿支罗迦叶远尘、离垢，得法眼净。时阿支罗迦叶，见法，得法，知法，入法，度诸狐疑，不由他知，不因他度，于正法律心得无畏。合掌白佛言：「世尊！我今已度。我从今日，归依佛、归依法、归依僧，尽寿作优婆塞，证知我」！阿支罗迦叶闻佛所说，欢喜随喜，作礼而去。

时阿支罗迦叶，辞世尊去不久，为护犊牸牛所触杀。于命终时，诸根清净，颜色鲜白。尔时、世尊入城乞食，时有众多比丘，亦入王舍城乞食。闻有传说：阿支罗迦叶从世尊闻法，辞去不久，为牛所触杀；于命终时，诸根清净，颜色鲜白。诸比丘乞食已，还出，举衣钵，洗足（已），诣世尊所，稽首礼足，退坐一面。白佛言：「世尊！我今晨朝，众多比丘入城乞食。闻阿支罗迦叶，从世尊闻法律，辞去不久，为护犊牸所触杀；于命终时，诸根清净，颜色鲜白。世尊！彼生何趣？何处受生？彼何所得」？佛告诸比丘：「彼已见法，知法，次法，不受于法，已般涅盘，汝等当往供养其身」。尔时、世尊为阿支罗迦叶授第一记。

第1175 (1072) 经﹙下p 9﹚来者不喜，去则不忧

如是我闻：一时，佛住舍卫国祇树给孤独园。时有尊者僧迦蓝，于拘萨罗人间游行，至舍卫国祇树给孤独园。彼僧迦蓝比丘，有本二在舍卫国中。闻僧迦蓝比丘，于拘萨罗人间游行，至舍卫国祇树给孤独园。闻已，着好衣服，庄严华璎，抱其儿，来诣祇洹，至僧迦蓝比丘房前。尔时、尊者僧迦蓝出房，露地经行，时彼本二来到其前，作是言：「此儿幼小，汝舍出家，谁当养活」？时僧迦蓝比丘不共语。如是再三，亦不共语。时彼本二作如是言：「我再三告，不与我语，不见顾视，我今置儿着经行道头而去」。告言：「沙门！此是汝子，汝自养活，我今舍去」。尊者僧迦蓝亦不顾视其子。彼本二复言：「是沙门今于此儿都不顾视，彼必得仙人难得之处。善哉沙门，必得解脱」！情愿不遂，抱子而去。尔时、世尊入昼正受，以天耳过人之耳，闻尊者僧迦蓝本二所说，即说偈言：

「来者不欢喜，去亦不忧戚，于世间和合，解脱不染着，

我说彼比丘，为真婆罗门。来者不欢喜，去亦不忧戚，

不染亦无忧，二心俱寂静，我说是比丘，是真婆罗门」。

佛说此经已，尊者僧迦蓝闻佛所说，欢喜随喜，作礼而去。


四十七、 涅盘

返回四十七、 涅盘

【涅盘】

自释尊入灭，

【无常为论端之蕴空】

第 34 ( 28 ) 经﹙上p36﹚

第 58 ( 61 ) 经﹙上p95﹚

第 151 ( 39 ) 经﹙上p146﹚

第 163 ( 51 ) 经﹙上p163﹚

第 286 ( 219 ) 经﹙上p268﹚

第474 (293 )经﹙中p25﹚空相应缘起法

第310 (237) 经﹙上p286﹚眼识于色、不爱着、则见法般涅盘。

第518 (365) 经﹙中p81﹚

第1478﹙﹚经﹙下p374﹚何谓涅盘

【涅盘】

生死解脱，不是现生不死，不是未来永生，是未来的生死苦迫的不再起，于现生的苦迫中得自在。这样的解脱当体，即是涅盘。

关于涅盘，从来有有余涅盘，无余涅盘的分别。依汉译『阿含经』说：涅盘的一般意义，应该是不再来这人世间了。如『杂含』（卷三四‧九五七经） 说：「众生于此处命终，乘意生身生于余处。当于尔时，因爱故取，因爱而住，故说有余。……世尊得彼无余，成为正觉」。

『中含』『善人往经』，对于「少慢未尽五下分结已断」的，更分为七善人；而现究竟不再受生死的，称为无余涅盘。这可见，涅盘有不再来这人世间受生的意义。阿那含与阿罗汉──佛也是阿罗汉，都不再来人间，所以并称涅盘。但阿那含还有烦恼与身的剩余，阿罗汉才是无余的。

涅盘是现生自证的。自觉人世间生死的解脱，无论是于人间究竟，或于「彼处」究竟，生死的究竟解脱，称为般涅盘。得到涅盘，除了「众苦尽灭」，还可说什么？古德有以为还有身心的，有以为有心而没有身的。依契经说，这些是妄情的戏论！

甚深广大与无量无数，即法性空寂，这是超名相数量以上的。如『杂含』（卷三四‧九六二经）说：「如来法律，离诸枝条柯叶，唯空干坚固独立」。别译作：「瞿昙亦复如是，已断一切烦恼结缚，四倒邪惑皆悉灭尽，唯有坚固真法身在」。幻化的身心永灭，惟是性空，惟是法身，这即是涅盘。

有情的所以个体永续，所以无限苦迫，只是迷情为本的诸行，在我执的摄取、住着中，形成和合相续的生命个体。这才「五蕴炽然」，死生不了。如破除我爱，即割断了生死的连索，前五蕴灭而后五蕴不再起，即唯一法性而不可说为什么。

这样，如想象涅盘中的身心如何，或以为小我融于大我，拟想超越的不思议的个体，实在是妄情的测度！

所以从有情趣向于涅盘，可说「此灭故彼灭」，可说「如截多罗树头无复生分」。如直论涅盘，那是不能说有，也不能说无；不能想象为生，也不能说是无生，这是超名相数量的，不可施设的。所以焰摩迦以为「世尊所说漏尽阿罗汉，身坏命终无所有」，被斥为邪见。

试问，「如来见法真实如，住无所得，无所施设」（杂含卷五‧一０四经），这怎样可想象为无所有呢？『本事经』（卷三）也说得极为明白：「毕竟寂静，究竟清凉，隐没不现，惟由清净无戏论体。如是清净无戏论体，不可谓有，不可谓无，不可谓彼亦有亦无，不可谓彼非有非无，惟可说为不可施设究竟涅盘」。

【佛陀的正觉】

佛陀的正觉，是无贪、无瞋、无痴的完满开展，究竟圆成；而声闻弟子的正觉，是偏于无贪、无痴的，佛与声闻的正觉，可说有程度上的差别。

但这是说：佛陀的正觉，是智慧中心的，含摄得无贪、无瞋、无痴，从身心净化，自他和乐的生活中得究竟自在。如从智慧的无痴说，无漏慧的证法性空，与声闻没有差别，毕竟空是没有什么彼此差别的。能实现智证空如，即转凡成圣，转迷成悟。三乘同性的圣人，不是神，只是以智证空寂而得离欲解脱的自由人。

不过，慈悲而偏于消极的不害他，这是声闻；重于积极的救护他，即是从修菩萨行而成佛。佛在这三乘同一解脱的圣格中，显出他的伟大。

有情，是身心相依，也是自他互成的，所以佛陀的正觉，不但契合缘起的空性，更能透达缘起的幻有。慈悲利他的德行，更能发挥出来，不像声闻那样仅是消极的无诤行。人间佛陀的无上正遍觉，应从真俗无碍，悲智相应中去说明与声闻的差别。

论到解脱，佛与声闻弟子平等平等。如『中含』『瞿默目犍连经』说：「若如来无所著等正觉解脱，及慧解脱阿罗诃解脱，此二解脱无有差别，亦无胜如」。解脱的平等，约解脱能感生死的烦恼及生死说。

如论到烦恼的习气，即彼此不同，如舍利弗还有瞋习，毕陵伽婆蹉有慢习，这是烦恼积久所成的习性。虽然心地清净，没有烦恼，还要在无意间表露于身语意中。声闻的清净解脱，还不能改善习以成性的余习。这虽与生死无关，但这到底是烦恼的余习，有碍于究竟清净。

古人譬喻说：声闻急于自了，断烦恼不断习气。这如犯人的脚镣，突然打脱，两脚虽得自由，而行走还不方便。菩萨于三大阿僧祇劫修行，久已渐渐的消除习气；等到成佛，如烦恼与习气一切都断尽了。这如犯人的脚镣，在没有打脱时，已设法使他失去效用；等到将脚镣解去而得到自由时，两脚即毫无不便的感觉。这解脱的同而不同，还是由于声闻的急于为己，菩萨的重于为人。

【佛的相对性与绝对性】

现实人间的佛陀，如释迦牟尼佛，成立于无贪、无瞋、无痴的均衡扩展，成立于尊重真理、尊重自己、尊重世间，而德行能作到时代的完成。

这是说：在圣者正觉的同一性上，更有真俗无碍性，悲智相应性，达到这步田地即是佛。这在智证空寂的正觉中，没有彼此差别，是彻底的；三德的平衡开发，是完善的。本着这样彻底而完善的正觉，适应当时、当地、当机，无不恰到好处，佛陀是究竟圆满的！

大乘法中说：菩萨初得无生法忍──这虽是慈悲相应的，约智证空性说，与声闻平等，即可称为得阿耨多罗三藐三菩提，可说成佛了。究竟圆满的佛陀，不外乎净化人性，扩展人的德能而达到恰好处。这才是即人成佛的佛陀，实现于人间的佛陀！

在大乘法的展开中，佛陀观到达无所不知，无所不能，无所不在，绝对无限的佛陀。在从现实人间的佛陀说，这是多少可以考虑的。

佛陀虽因久劫修行，有广大的世俗智，自发的胜义智，但无所不知，无所不能，无所不在，实难以从现实的佛陀中得到证明。

反之，无所不知，无所不能，无所不在，佛也决不因此而称为佛陀。

人间世──只要是现实存在的，即是缘起的存在，缘起是有相对的特性的，不能无所不在，无所不能，无所不知。佛陀观的发展到如此，因为佛法的普及民间，从信徒归依佛陀的心情中发展出来。

自释尊入灭，

在时空的演变中，信众意欲──知识、能力、存在的无限欲求，不能满足于适应当时人间的佛陀，这才想象佛陀为无所不知，无所不能，无所不在，而为任何时代、环境，信众所不能超越的，推尊为圆满的，绝对的。这是理想的，是自我本质的客观化。一般宗敎，幻想此为外在的神；而正见的佛弟子，即知这是自心的佛，是自我──意欲本质的客观化。

我们知道，成佛是智证──即三法印的空寂性的，这是没有彼此而可说绝对的，彻底的，能真俗无碍、悲智相应的。到达这，即是佛陀，知识、能力、存在，缘起的一切，永远是相对的。这并非人间佛陀的缺陷，这才是契当真理。虽说是相对的，但无论佛陀出现于什么时代，什么地方，他的知识、能力、存在，必是适应而到达恰好的。佛陀的绝对性，即在这相对性中完成！

＜＜阿含之空＞＞

【无常为论端之蕴空】

如来对五蕴法门，曾说道：「观五蕴生灭」。可见佛多半是在生灭无常的观点去观察五蕴性空的。

世间上色等一切法是生灭无常的；而佛法的目标，亦即人类的最后归宿，在涅盘解脱。可是常人不知从何去把握涅盘，如来善巧的就五蕴无常为出发来说明它。

如『杂阿含』二六０经说：
「阴是本行所作，本所思愿，是无常灭法；彼法灭故，是名为灭。」

一切法，有情也好、器界也好，都在灭的过程中前进；一切法的本性，都是归于灭，都在向着这个灭的大目标前进。我们只要使它灭而不起，就是涅盘。「涅盘」译曰寂灭；不扰动，不生起，体证到本性灭，就是涅盘。

一切是本性自灭的，不过常人灭了要再生而已，所以『杂阿含』九五六经说：

「一切行无常，悉皆生灭法；有生无不尽，唯寂灭为乐。」

上面是无常生灭与涅盘寂灭的两句，如『杂阿含』二七０经加上「无我」，就成为三句：

「无常想者能建立无我想。圣弟子住无我想，心离我慢，顺得涅盘。」

从无常出发，以无常为因，成立无我之宗；以无我而达到涅盘。众生之所以永在无常生灭中而不涅盘，佛说：问题在执我。佛经说的生死因，如我见、我所见、我爱、我慢、我欲、我使等，都加个「我」字。如能断了我见，就可证须陀洹果，能将我慢等（修所断惑）断除得一乾二净，就能证得阿罗汉的涅盘果。所以这无常到无我、无我到涅盘的三法印，不但是三种真理（法印），而且是修行的三种过程。

＜＜杂阿含经＞＞

第 34 ( 28 ) 经﹙上p36﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘来诣佛所，头面礼足，却住一面。白佛言：「世尊！如世尊所说得见法涅盘，云何比丘得见法涅盘」？佛告比丘：「善哉！善哉！汝今欲知见法涅盘耶」？比丘白佛：「唯然，世尊」！佛告比丘：「谛听，善思，当为汝说。」佛告比丘：「于色生厌，离欲，灭尽，不起诸漏，心正解脱，是名比丘见法涅盘。如是（于）受、想、行、识，〔于识〕生厌，离欲，灭尽，不起诸漏，心正解脱，是名比丘见法涅盘」。时彼比丘闻佛所说，踊跃欢喜，作礼而去。

第 58 ( 61 ) 经﹙上p95﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五受阴，何等为五？谓色受阴，受、想、行、识受阴。云何色受阴？所有色，彼一切四大及四大所造色，是名为色受阴。复次、彼色是无常、苦、变易之法，若彼色受阴永断无余，究竟舍、离、灭、尽、离欲、寂、没，余色受阴更不相续，不起、不出，是名为妙，是名寂静，是名舍离一切有余、爱尽、无欲、灭尽、涅盘。云何受受阴？谓六受身。何等为六？谓眼触生受，耳、鼻、舌、身、意触生受，是名受受阴。复次、彼受受阴，无常、苦，变易之法，乃至灭尽，涅盘。云何想受阴？谓六想身。何等为六？谓眼触生想，乃至意触生想，是名想受阴。复次、彼想受阴，无常、苦、变易之法，乃至灭尽、涅盘。云何行受阴？谓六思身。何等为六？谓眼触生思，乃至意触生思，是名行受阴。复次、彼行受阴，无常、苦、变易之法，乃至灭尽、涅盘。云何识受阴？谓六识身。何等为六？谓眼识身，乃至意识身，是名识受阴。复次、彼识受阴，是无常、苦、变易之法，乃至灭尽、涅盘。比丘！若于此法，以智慧思惟、观察、分别、忍，是名随信行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！若于此法，增上智慧思惟、观察、忍，是名随法行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！于此法如实正慧等见，三结尽断知，谓身见、戒取、疑。比丘！是名须陀洹果，不堕恶道，必定正趣三菩提，七有天人往生，然后究竟苦边。比丘！若于此法如实正慧等见，不起心漏，名阿罗汉，诸漏已尽，所作已作，舍离重担，逮得己利，尽诸有结，正智心得解脱」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第 151 ( 39 ) 经﹙上p146﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「有五种种子，何等为五？谓根种子，茎种子，节种子，自落种子，实种子。此五种子，不断、不坏、不腐、不中风，新熟坚实，有地界而无水界，彼种子不生长增广。若彼种新熟坚实，不断、不坏、（不腐）、不中风，有水界而无地界，彼种子亦不生长增广。若彼种子新熟坚实，不断、不坏、不腐、不中风，有地、水界，彼种子生长增广。比丘！彼五种子者，譬取阴俱识。地界者，譬四识住。水界者，譬贪喜四取攀缘识住。何等为四？于色中识住，攀缘色，喜贪润泽，生长增广；于受、想、行中识住，攀缘受、想、行，贪喜润泽，生长增广。比丘！识于中若来、若去、若住、若没、若生长增广。比丘！若离色、受、想、行，识有若来、若去、若住、若生者，彼但有言数，问已不知，增益生痴，以非境界故。色界离贪，离贪已，于色封滞意生缚断；于色封滞意生缚断已，攀缘断；攀缘断已，识无住处，不复生长增广。受、想、行界离贪，离贪已，于行封滞意生缚断，于行封滞意生缚断已，攀缘断；攀缘断已，彼识无所住，不复生长增广。不生长故不作行，不作行已住，住已知足，知足已解脱。解脱已，于诸世间都无所取、无所著，无所取、无所著已，自觉涅盘：我生已尽，梵行已立，所作已作，自知不受后有。我说彼识不至东、西、南、北，四维、上、下，无所至趣，唯见法，欲入涅盘、寂灭、清凉、清净、真实」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第 163 ( 51 ) 经﹙上p163﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我今为汝说坏、不坏法，谛听！善思，当为汝说。诸比丘！色是坏法；彼色灭，涅盘是不坏法。受、想、行、识是坏法；彼识灭，涅盘是不坏法」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第 286 ( 219 ) 经﹙上p268﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「我今当说涅盘道迹，云何为涅盘道迹？谓观察眼无常，若色、眼识，眼触因缘生受──内觉若苦、若乐、不苦不乐，彼亦无常。耳、鼻、舌、身、意，亦复如是，是名涅乐道迹」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第474 (293 )经﹙中p25﹚空相应缘起法

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告异比丘：「我已度疑，离于犹豫，拔邪见刺，不复退转。心无所著故，何处有我？为彼比丘说法，为彼比丘说贤圣出世空相应缘起随顺法。所谓有是故是事有，是事有故是事起，所谓缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦，如是如是纯大苦聚集。乃至如是纯大苦聚灭。如是说法，而彼比丘犹有疑惑、犹豫。先不得得想，不获获想，不证证想；今闻法已，心生忧苦、悔恨、朦没、障碍。所以者何？此甚深处，所谓缘起；倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭、涅盘。如此二法，谓有为、无为。有为者，若生、若住、若异、若灭；无为者，不生、不住、不异、不灭：是名比丘诸行苦、寂灭涅盘：因集故苦集，因灭故苦灭，断诸径路，灭于相续，相续灭，是名苦边。比丘！彼何所灭？谓有余苦。彼若灭、止、清凉、息、没，所谓一切取灭、爱尽、无欲、寂灭、涅盘」。佛说此经已、诸比丘闻佛所说，欢喜奉行。

第310 (237) 经﹙上p286﹚眼识于色、不爱着、则见法般涅盘。

如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。时有长者，名郁瞿娄，往诣佛所，稽首佛足，退坐一面。白佛言：「世尊！何故有一比丘见法般涅盘？何故比丘不得见法般涅盘」？佛告长者：「若有比丘，眼识于色，爱、念、染着；以爱、念、染着故，常依于识，为彼缚故，若彼取故，不得见法般涅盘。耳……，鼻……，舌……，身……，意识（于）法，亦复如是。若比丘眼识于色，不爱乐、染着；不爱乐染著者，不依于识，不触、不着、不取故，此诸比丘得见法般涅盘。耳……，鼻……，舌……，身……，意识（于）法，亦复如是。是故长者！有比丘得见法般涅盘者，有不得见法般涅盘者」。

第518 (365) 经﹙中p81﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：「谓见法般涅盘，云何如来说见法般涅盘」？诸比丘白佛：「世尊是法根，法眼，法依，善哉世尊！唯愿为说见法般涅盘！诸比丘闻已，当受奉行」。佛告比丘：「谛听，善思，当为汝说。若有比丘，于老病死，﹝生﹞厌，离欲，灭尽，不起诸漏，心善解脱，是名比丘得见法般涅盘」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第1478﹙﹚经﹙下p374﹚何谓涅盘

阎浮车问舍利弗：「谓涅盘者，云何为涅盘」？舍利弗言：「涅盘者，贪欲永尽，瞋恚永尽，愚痴永尽，一切诸烦恼永尽，是名涅盘」。复问舍利弗：「有道、有向，修习、多修习，得涅盘耶」？舍利弗言：「有，谓八正道，正见乃至正定」。时二正士共论议已，各从座起而去。


四十八、 无记 最后的省思(无言之密)

 返回四十八、 无记 最后的省思(无言之密)

＜＜有时空动＞＞

此实在的直感，

中观者说：

即缘起而观自性，

佛陀应机说法，

第174 ( 106 ) 经﹙上p191﹚

第481 ( 300) 经﹙中p40﹚

第483 (302) 经﹙中p42﹚

第600 (408) 经﹙中132﹚

第13306 (965) 经﹙下p663﹚

第13297 (957) 经﹙下p649﹚

第485 (343)经﹙中p45﹚浮弥比丘．四作从缘生

第13245 (905) 经﹙下p583﹚大迦叶

第13298 (958) 经﹙下650﹚大目揵连

第13300 ( ) 经﹙下p651﹚诜陀迦旃延

第13302 (961) 经﹙下p653﹚世尊答阿难

第13303 (962) 经﹙下p653﹚

第375 (249) 经﹙上p298﹚

第379 (253) 经﹙上305﹚非四作．缘起故

第477 (296)经﹙中34﹚可解答无记 【结论】

＜＜有时空动＞＞

【有】

一般人以为有，就是自性有，或自体有，这由众生的无始自性妄执而来。中观者以为有，决不是自性有；同时，无自性也不是都无，无自性是不碍其为有的。

依中观者说：有是无自性的有，自性即究极自性不可得。而一般人则以为有是必有自性的，自性即是实有可得的。

今此所讲的有，即一般人所说的「东西」、物；什译的龙树论，每译之为法。此「有」，不论是事是理，一般人即以为是实有。中国称之为物，物即代表一切存在或存在的。

有是最普遍的概念，这种有强烈的实在性的感觉，是一般人认识上极为基本的。不说现代文明人，即使未开化的野蛮人，或是智识未开的幼孩，他们凡是感觉认识的，不晓得甚么是假有（非中观者的假有，也不会是正确的），凡所觉触到的，都以为是真实存在的。小孩不知镜里影现的人是假有，于是望之发笑而以手去抓。野蛮人不知梦是虚妄不实，故以梦境为千真万确的。这种认识上极普遍的自性感，从原始的、幼稚的，到宗敎者与哲学者的神秘深玄的，一脉相通，真是「源远流长」。

依佛法说，不但小孩、野蛮人同有此种实在──自性感，就是虫、鱼、鸟、兽乃至最下的动物，凡是能感受到甚么而有精神的作用时，这种实在性的直感，也都是一样的。

人类，由于知识的增进，从幼年到成人，从野蛮到文明，在日常的经验当中，渐渐的觉察到认识到的不一定是实在的。这在人们的认识上，就有了假有和实有的概念。

但实有，不一定是可靠的，有的在经验丰富，知识扩展后，即知道过去所认为实有的，不一定是实有的了。如青黄等颜色，似乎是千真万确的，在科学者的探究，知道这是一些光波所假现的。依认识经验的从浅而深，即渐渐的从实有而到达假有。

然而常人为此无始来的实有妄见所迷惑，所以虽不断地了达实在者成为假相，而终于觉得它内在的实有，构成假象与实质，现象与本体等偏执。每以为常识上所认识到的，不过是现象，现象不一定都是实有自体；而现象的背后或者内在，必有实在的本体在。即使说本体是不可知的，也还是要肯定此实在的实体，从素朴的常识的实在，到形而上的本体的实在，永远的死在实有恶见之下。

从时间上说，即追求此实在的根元，即是物的本源性，如何从此本源而发现为万有，如数论学者（发展论）的自性说。从空间上说，每分析到事物──甚至事与理的不可分析的质素，以为一切世间的和合相续，都是从此实有的质素成的，如胜论学者（组织论）的六句说。即使不从时空去考察，在直对诸法的认识上，也觉得现相内有本体的存在。归根结底，这都是从自性──有的计执而来。都从此一度──从现象直入内在的直感实在性而来。

此实在的直感，

本于认识根源的缺陷性，成为人类──众生普遍牢不可破的成见。虽因意识的经验推比而渐渐的理解了些，而终于不能彻底掀翻，终于迷而不觉，而想象为「假必依实」，从认识的现象而直觉内在的真实。

唯有佛法，寻求此自性而极于不可得，彻了一切唯假名（也有能依所依的层次），一切毕竟空，扫尽一切有情所同病的，也被人看作人同此心，心同此理的戏论──根本的自性妄执，彻底体证一切法的实相，即无自性而缘有，缘有而无自性的中道。

【时】

时间，普通以为这是顶明白的一椿事，像长江大河般的滔滔流来。然而加以深究，即哲学家也不免焦心苦虑，瞠目结舌，成了不易解答的难题。

佛在世的时候，外道提出问题问佛：「我与世间常？我与世间无常？我与世间亦常亦无常？我与世间非常非无常」？此中所谓我与世间，即近代所说的人生与宇宙。外道从时间的观念中去看宇宙人生，因为不能理解时间，所以执是常住或是无常等。佛对此等妄执戏论，一概置而不答。

从前，印度有时论外道，其中一派，以时间为一切法发生灭去的根本原因，为一切法的本体。

考之佛典，佛常说过去、未来、现在的三世说，但时间毕竟是什么，不大正面的说到。譬喻论者，分别论者，才将时间看成实在的、常住的，如『婆沙』卷七十六（又卷一百三十五）说：「如譬喻者分别论师，彼作是说：世体是常，行是无常；行（法）行世时，如器中果，从此器出，转入彼器」。

他把时间看成流变诸法──行以外的恒常不变体，一切法的从生而住，从住而灭，都是流转于恒常固定的时间格式中。这种说法，类似西洋哲学者客观存在的绝对时间。把时间实体化，看作诸法活动的根据。「如从此器转入彼器」，不免有失佛意！

依中观的见地来看：时间是不能离开存在──法而有的，离开具体的存在而想象有常住不变的时间实体，是不对的。

如『中论』「观时品」说：「因物故有时，离物何有时」？故时间不过依诸法活动因果流变所幻现的形态；有法的因果流行，即有时间的现象。时间的特性，即是幻似前后相。一切法不出因果，法之所以有，必有其因；由因生起的，势必又影响于未来。故任何一法，都有承前启后，包含过去引发未来的性质。也就是说，即一一法的因果流行，必然的现为前后延续的时间相。若离开存在的法，而想象常住真实的时间相，那是由于想象而实不可得的。

又，时间的特性是有变动相的，因为诸行──一切法都在息息流变的运行着，即在此息息流变的活动中，现出时间的特征。

不离存在的运动而有时间相，所以依于法的体、用无限差别，时间相也不是一体的。这都是人类为了计算而假设的。人类假设的时间，可以随时随处因风俗习惯而不同，如现在说一天二十四小时，中国古时只说十二时，印度则说一天有六时。而自然的时间，即随所依存在的运动而安立，在共同的所依（如地球绕日）前，即有一种共同性。

依存在的变动而有时间相，依自心而推论存在变动的极点而说为剎那，但并非有其小无内的剎那量。惟有自性论者，才会想象依剎那剎那的累积而成延续的时间。

时间依存在的运动而显现，所以此以为极长，彼不妨以为极短。所以佛法中说：一念与无量劫，相摄相入。

时间，因所依一切法的动变而幻现，所以说为各别的时间。然而一切是缘起的，缘起法即不能无所依待的；所以虽概括的说一切一切，而到底没有其大无外的大全，也即不能建立绝对的标准时间。唯有自性论者，还在幻想着！

佛法中，现在实有者说：过去、未来是依现在而安立的。他们是以当下的剎那现在为实有的，依现在的因果诸行，对古名今，对今名古，对现在说过去未来。离了现在，即无所谓过去未来。

三世实有论者──萨婆多部，把三世分得清清楚楚，过去是存在的，不是现在未来；现在不是过去未来，未来也是存在的，不是过去现在。

唯识家也是现在实有者，所以只知观待现在而说过去未来，而不知观待过去未来而说现在。

『中论』「观去来品」说：「离已去未去，去时亦无去」。去时，即正去的现在，离了已去与未去，是不可得的，此即显示中观与唯识的不同。

中观者说：

过未是观待现在而有的；同时，现在是观待过未而有的。今试问常人：何者为现在？恐很难得到解答。如说「现在」是上午九点钟；或说现在是求学时代，这现在即可包括一二十年；若说「现在」是二十世纪，这「现在」可包括更多的年代了！故若没有过去未来，也就没有现在，所以时间不是现在实有而过未假有。离了现在，过去未来也就不可说，所以时间也不是三世实有的。

我们觉有时间的前后延续相，以当下的现在而见有前后，即此前后相而说为现在。由于诸法的息息流变，使人发见时间的三世观。在此，更显出缘起的深妙。凡世间的（存在）一切，都是幻现为前后相的；但同时，也可说世间一切，都是没有前后相的。

因为，如以前后的延续相为真实有自性，那么前即应更有前的，前前复前前，永远找不出一个元始的极限来！

时间必然现为前后相的，今既为原始而更没有前相，那就不成为时间，也必不成其为存在了。有前即是无前；照样的，有后，结果是无后。因此，佛说众生流转生死以来，「本际不可得」。

本际，即是原始的时间边限，这边限是不可得的。若说有此本际，即等于取消了时间。一般宗敎、哲学者，在此即感到困难，于是推想为上帝创造万物，以为有上帝为一切法的生起因，困难就没有了。但推求到上帝，上帝就成了无始无终的！说上帝创造一切，而上帝则不由他造。

又如近代的学者，说一切进化而来。如照着由前前进化而来，而推溯到原始物质从何而来，即不能答复。

要知一切法似现为时间的延续相，而实自性不可得，仅能从相依相待的世俗观去了解它。心与境是相应的──而且是自识他识展转相资的，如函小盖也小，函大盖也大：认识到那里，那里即是一切；观察前后到那里，那里即是始终。

缘起法依名言而成立，但并不由此而落入唯心，下面还要说。不应为自性见拘碍，非求出时间的始终不可。无论是执着有始，或推求不到原始而执着无始，都是邪见。佛法，只是即现实而如实知之而已！

凡是缘起的存在，必有时间相，有时间相才是缘起的存在。时间是缘起的，是如幻的，是世俗不无的；但若作为实有性而追求时间的究极始终，那就完全错了。

存在法是如幻的，唯其幻现实在相，所以每被人们设想它的内在真实自性即本体。但时间的幻相不同，时间是向两端展开的，也即是前后延续的。虽然，在前的也有被看为在后的，在后的也有被看为在前的，常是错乱的；但在个人的认识上，它的前后延续相极为分明，不能倒乱。因此，无论是把时间看成是直线的──，或曲折形的～～，或螺旋形的 ，这都是依法的活动样式而想象如此的时间，但同样是露出向前与向后的延续相，而成为时间的矛盾所在。

佛悟缘起的虚妄无实，说缘起「如环之无端」，即形容随向两面看都有前后可寻，而到底是始终不可得。

从时间的前后幻相看：诸法的生、住、灭；有情的生、老、死；器界的成、住、坏，都是有前后相的。一切在如此的周而复始地无限演变着。不说是旋形的，而说是如环的，问题在似有始终而始终不可得，并不是说后起者即是前者的再现。

诸行无常，虽一切不失，而一切是新新不住的流行，不是过去的复活。从如环无端的任何一点去看，都是前后延续的。成、住、坏；生、老、死；生、住、灭，乃至说增劫──进步的时代，减劫──没落的时代，这都不过是一切存在者在环形无前后中的前后动变不息。世间的漫长，人命的短促，幻相的深微，使我们不能知其如幻，不能适如其量的了解他，因而引起不少的倒见！

【空】

空间，所遭遇的困难，与时间差不多。印度的外道，把空也看成实体的东西，他们将空与地、水、火、风合称为五大，认此五大是组成宇宙万象的五种原质。这在佛法，少有这种见解的。

时间，幻现为延续相，现为从未来到现在，从现在到过去的；或从过去到现在，从现在到未来的息息流变。虚空即不然，虚空的幻相，似乎是拥抱了一切，如器皿一样的含容着一切，一切事物都在这无限扩展的空器中活动。所以，或以虚空为比喻，而称虚空藏、虚空器的。

『中论』「观六种品」，不许虚空是如此的：一、不许离存在的色法：虚空依色相而现起（心与色相为缘起，虚空相也与心有关），所以说：「因色故有无色处，无色处名虚空相」。这即是说：空相是不离存在而幻现的。如有物在此，等到此物坏而归无，空相即现。

又如物与物相待，知有虚空的间距。又如身体（色）的运动，感到无色为碍（色是有碍相的）的虚空。所以离色而有的绝对普遍无相的虚空体，是没有的。二、不许虚空是什么都没有，空是缘起幻现而有含容无碍的特性的。三、不许空是属于知者心识的甚么。西洋哲学就有把空间看成主观先在的格式，系此主观上本有的空间格式，这纔凡是所认识到的，没有不具此空间相的。

但依『中论』的见地：「若使无有有，云何当有无？有无既已无，知有无者谁」？这是说：虚空不是离色法而实有别体；既不离色相，虚空也就不是什么都没有。实有实无都不许，也不能说虚空是属于知空是有是无的知者。不论是有还是无，如境相中毫无此意义，谁（心）知此是虚空呢！

由此可知。无相无碍的虚空，是依有相有碍的存在法而幻现的。『中论』也这样说：「空即无相，无相不能离相，离相即非有」。『智论』也曾说：「空有集散」。虚空如何会集散？如一垛墙，破墙为洞，空相显现，即是空集；若以物堵塞墙洞，空相不现，即是空散。虚空依于存在的有相而幻现，有集有散，所以空是缘起的，不能抽象的想为绝对不变的遍在！

色法（约世俗共许说）与虚空，不是隔别的、不是一体的；没有有相而能不是无相的，也没有无相而能离开有相的。有相物与无相虚空界，同是缘起相依的幻在。

所以，有相有碍与无相无碍，相依相成而不离，相隐相显而不即。在我们不同的认识能力（如常眼与天眼）前，幻现为物相，幻现为虚空（这不是空性寂灭）。

即以虚空为无限的或不可析的整体，也还是自性见作祟，未能体会缘起的幻相。

从前，外道计「我与世间有边，我与世间无边，我与世间亦有边亦无边，我与世间非有边非无边」；此即将宇宙人生从空间的观念中去推论它的有限与无限，即落戏论而为佛所不答。

于此，从空界含容色法而色法占有空间去看，色法是立体的，有三度的。凡是现有体积的，就都有纵的、横的、竖的三度，依佛法说即有六方。此与时间不同，时间现为前后的延续相，空间现为六方的扩展相。由于认识的片面性，每想象为平面的分布。凡有三度或六方相的，即有边的，此色法的边际，依空相而显，而此空即是无相，即是边际不可得。

有相有碍的色法是有边，色法的边即是无相的边际不可得。如执无相无碍的空界是无边的，即成戏论，无相有什么边与无边！经说虚空无边，如无始一样，否则有边无边都是邪见。

常人以色相去拟议空相，看成实有自体，于是乎说：笔在桌上，桌在地上，地在空上。把空界实体化，那应请问他们：虚空在何处？故凡有相的存在，即现为无相的虚空；离有相的有边限的事物，则无虚空，故空是存在法的又一特相。

缘起色法的幻现六方相，是虚诳似现而不可据为真实的；如以为真实而想推求究竟，那末有限与无限都不可得。有限与无限，世界在诳惑我们！

空间中的存在者，现为六方相，可以分析的，但最后如以为真实的，希望分析质素而找出有相有碍而不可再分析的究竟原质，即成大错！故极微论者，至此难通！以不可再分析的邻虚尘，若仍可分，即非极微；若不可分，即失去方分相而不成其为物质。

存在者如幻如化，现为空间的无相，似乎空界拥抱一切而一切占空间而存在。但从外延而扩展去看，世间非有边与无边的；从内含而分析去看，有分与无分是不可能的。因众生的有见深厚，总是从自性见的妄见拟议，不是以为有小一的原质，即以为有大一的总体。否则，扩而复扩之为无边，析而又析之为有分，永久陷于一与异的倒见中！

【行】

佛法讲到运动，都以「行」做代表。「行」是诸法的流行、运动或变动的。现在约来去说，就是运动的一种形相。但说有来有去，常是为佛所呵斥的。

外道问佛：「死后去，死后不去，死后亦去亦不去，死后非去非不去」？佛皆不答。『胜义空经』说：「眼生无所从来，灭亦无所至」。因为，一般人说到来去，即以为有个从此至彼或从前至后的东西。这种观念，就是对诸法缘起的流行，不能如实了知所引起的错误。佛所以不答外道死后去不去者，以其所说的神我尚且不可得，去与不去更无从谈起。

然佛法并非不可说来去，如说「从无始生死以来」，或说「来王舍城」。不过不如自性执所见的来去，是不来相而来，不去相而去的。佛以生灭说明流行、运动，如观生灭无常时说：「观诸法如流水灯焰」；流水与灯焰，是剎那不住的，时时变动的，所以是无常的诸行。

先从粗显的来去，也即是从世俗谛的来去加以考察。如人的来去、出入、伸臂、举趾、扬眉、瞬目，都是动变的一种。唯识者曾破斥曰；「纔生即灭，无动义故」。因为，动必是从此至彼，从前至后的，但这在时间的、空间的极点，是不能成其动义的。所以唯识者以为──色相的运动，乃内心中的似现，在心剎那剎那的相续变上，似有从此至彼的相，称之为动，实是唯识所现的。

一般学者，每以为在人的感性上，一切是动的，此如眼、耳等所见所听到的。但在理性的思惟推比上，即是不动的了。

于是，重视感性的，即以为动是对的，不动不过是理性的抽象知识，是错乱的。重视理性的，以为一切的本体，确是不动的，变动是感性的错觉。

佛法即不同他们所说的：一切法依缘和合而幻现自性乱相，认识即以认识的无始自性执，缘彼自性乱相，于是能所交织，构成错误。在根识──即感性的直观前境，不能理解缘起如幻，取实有自性相。因此，意识的思惟推比，虽了解为动的，而由于错误的自性见，到底推论所得的结果，也陷于不动的错误。

因为一有自性妄见，如运动上的去来，在空间上将空间推析为一点一点的极微点，即不能成立动的去来相。在时间上分析至最短的剎那点，前剎那不是后一剎那，前后各住自性，也无从建立运动。空间的无方极微，时间上的无分剎那，都不过自性妄见的产物。故有以为在时间、空间的每一点，即失运动相，是颠倒的。

不知无有空间的存在而不在此又在彼的──彼此即方分相，无有时间的存在，而没有前后相的──前后即延续相。以缘起如幻而观一切时间中的运动，是无有不能成立的。所以本体实是不动的，动不过是错乱的现象。这是极端错误的！

有人以『中观论』不来不去，以为是成立诸法不动的，那是错误的。如『中论』「观缚解品」说：「诸行往来者，常不应往来，无常亦不应；众生亦复然」。此中所说的往来，是流转即轮回的意思。外道执有我轮回诸趣，或执有实法可轮回。今中观说：这样的诸行无往来，众生无往来，但并不是中观者不许缘起我法的流转。执有自性者，以自性观一切法的来去运动，即不能成立。

以我与法若是常，常则永远应如此，即不能成立轮回。若谓无常，不了无常是说常性不可得，而以无常为实生实灭，那末生不是灭，灭又不是生，前灭后生间中断了，轮回也不成。

『中论』的「观去来品」，广泛的以去来为例而研究运动相，不单说去，也曾讨论到住，去是动相，住即是不动──静相。静与动，是运动的相对形象。观去约四事广破：一、去，二、去者，三、去时，四、去处。去与去者，『中论』以一异的论法而研考之。去异去者，或去者即去，把存在的去者与运动的去，看成一体或各别，都不能成立运动。去与去者异，那应该离去者以外而有去了。如去与去者一，即坏体与用的相对差别相。一、异以外──自性论者，不是同一，就是各别，再没有可说的了。

去等四法──即本章所辨四义，本是缘起法的幻相，是不相离而不相即的。外人于此四作自性观，即必然落于运动的不可能了！

去与住，依中观义：离去无住，离住无去。即离动没有静，离静也没有动。住与止，祇是运动的相对倾向与必至的形相，同时成为运动的前题。缘起法是相反相成，相成而又相反的。

以上约运动的粗显相来说明，如以生灭破去来而显示诸「行」的动相，那更甚深难解了！

依缘起法显示诸行的不住，最根本的即是「剎那生灭」。剎那是形容时间的最短者，剎那是即生即灭的，即生即灭为「行」──有为相，即动相。这即说明时相就是最短的，也是运动着的。动，即使极微而至暂的，也是现有时间相的。无有剎那的极量，剎那是即生即灭的时间相；即生即灭是剎那的动相，缘起法是如实如此的，剎那间生而即灭。如依自性见者看来，即不易懂得。总以为剎那是不能生而又即是灭的；如有生有灭，即不能是剎那的。

但佛说诸行即生即灭，他们不敢反对，于是有所谓体同时而用前后的，有所谓一剎那而有二时的。不知剎那即生即灭乃缘起的幻相，幻相是那样诳惑人而困恼人的！

即缘起而观自性，

生灭相即不可得，缘起即空；但如幻的缘起，即生即灭的流行，宛然如此！

所以，佛法对宇宙万象的观察，是动的，这是有为的诸行。生是缘起幻现的生，不是有一实在的东西可生，即自性不生；自性不生，则幻相灭，也非有实物可灭。若从实有的生灭看，则落断常。

经中说幻相的生灭为不住，喻如流水灯焰，这是约相续而显内在生灭不住的。又喻如石火电光，这形容其至极迅速。

于此，可有两个问题来讨论：一、诸法剎那生灭，怎么过去的行业，经百千劫而不失？有人以灭为无，无了如何还能感果？因此，有人以为灭后还是有，但有为什么名为灭？诸行才生即灭，究如何能使业不失？

这应该了解：没有未来可离过去、现在而成立的：生是起有相，灭是还无相；此有与无，不是凡外的实有见、实无见。无是依有而幻现的，是有──存在的矛盾性即相反的幻相；如没有存在──有，无即谈不到，所以说：「若使无有有，云何当有无」。离有则无无，离生则无灭，灭并非灰断的全无。不了解此义，执无常有生有灭，即成邪见。

但世俗的一切从因而果报，历然而有，故无常相──生而即灭，有而还无，仅是世俗的。经中依生灭显无常相，即依此言其常性不可得以显示空寂，非有无常的实灭。

灭与无，是缘起幻相的一姿态，非是都无断灭。灭与无，都不是没有，如说：现在没有抗日战争，这确是什么也没有了。如说：抗日战争已过去，没有了，但历史曾有此抗日战争，此项战争的影响仍在。所以即生而即灭，有而还无，与都无断灭不同。

虽念念生灭，剎那不住如石火电光，过去行业已灭而能不失，予未来以作用。月称论师说：灭非无法，故业虽灭而仍感生死，不须阿赖耶持种（是否有赖耶，更当别论），即是此义。有而还无，才生即灭，是如幻缘起流行变动的全貌。无与灭，不是没有，这与自性论者所见，确有不同，但也决非自性的存在于过去。

又此所谓灭，系指无常灭，与性空寂灭不同。无常灭是缘起的，有为的。如误会这点，把它看成性空寂灭，这即会说：灭即诸法归于本体寂灭。又自然要说：生是从寂灭本体起用，那是倒见了！

中观者以无常灭为缘起的幻灭，幻灭非都无──无见，则不失一切行业。这样，从即生即灭的观点说：诸法是彻底的动，彻底的静。从生与有而观之，即是动；从灭与无而观之，即是静。即生即灭，即有即无，即极动而极静，即新新不住而法法不失，此是佛法的诸「行」观，变动（当体即静）观。

望文生义的盲目修证者，有以「见鸟不见飞」为见道的，这误解即动而静的缘起如幻观，以为亲证法性寂灭了。

依佛法说：见道乃体见法法寂灭无自性，那里是不见飞（动相）而见鸟。从即般若起方便智，那应了达无自性的──即生即灭的如幻行相，应该即法法不失而见鸟之飞动才对。故见鸟不见飞，不过是从自性妄见中幻起的神秘直觉，称之为见到了神，倒是最恰当的！

二、剎那生灭，如何未来能新新生灭，相似相续？如「大地劫住」，「人生百岁」，虽知道他剎那不息的在变，而到底是一期相续了。

这应加以解说：凡是某一事态的存在与消失，无不由于因缘，确乎是「此有故彼有」，「此无故彼无」的。但因缘与果，有亲疏的差别，有层次的差别。这是说：一法的存在与生起，是由极其复杂，甚至说以一切法为因缘而起，但在极复杂的因缘中，有主因与疏缘，总是由主因（也不是唯一的）限定其特相，由种种疏缘助成他，如引业满业之类。某法的存在，即由此亲因疏缘和合的假有；只要因缘──实在是主因没有大变动，那疏缘虽有些变动，或有或无，某法的存在，能延续下去。进一步，此主因与疏缘的存在，本身也由于因缘决定的，也是只要主因不变，即使疏缘有些变动，还是能一期相续的。在这层层的因果网中，尽管是缘在变，因也在变，但在主因还能延续以前，果相能延续下去。如主因所依的主因变了；或疏缘的变化过大，影响主因的存在，由于主因的突变，那果相才不能延续原有形态而走上灭无之路。

延续不变，是相对的安定，实是剎那变动的。要知道：果事的幻相，依于因缘；因缘是无常的，依因缘而有者，即使是延续，实际也还是剎那变动的。因与缘，即使维持原有的形态，但主因与疏缘所依的主因与疏缘，层层推论，是不能一无所变的，近人说质变与量变，即近于因变与缘变。然在剎那生灭的如幻观中，因不变或说依主因形成的特质不变，不过相对的假说，实则此因或质，也未尝不在潜移变化中。

由于主因疏缘不息的变，不离因缘而有果事，果相也不能不在剎那变化中。由于果相的不即因缘，所以在主因的相对安定下，果相能一期延续。剎那即灭与长时相续，毫无矛盾。也可以说：绝无自性所以剎那灭，不即因缘而幻相宛然所以能相续。

【无言之秘】

外道问佛：「我与世间常，我与世间无常，我与世间亦常亦无常，我与世间非常非无常」等──有边无边、去与不去、一与异等十四不可记事，佛皆默然不答。不但外道所问的神我，根本没有而无从答起；外道兼问法，如所云「世间」，佛何以不答？佛的默然无言，实有甚深的意义！

有人谓佛是实际的宗敎家，不尚空谈，所以不答。此说固也是有所见的，但佛不答的根本意趣，实因问者异见、异执、异信、异解，自起的分别妄执熏心，不达缘起的我法如幻，所以无从答起，也无用答复。

佛陀应机说法，

缘起性空的意义甚深，问者自性见深，答之不能令其领悟，不答则反可使其自省而自见所执的不当。佛陀默然不应，即于无言中显出缘起空寂的甚深义趣。

一切是缘起如幻的，缘起是绝无自性，相依相待而似现矛盾之特性的。本章所说的有、时、空、行四者，都有此缘起法的共同性。

如一切法的存在──有，现似极其充实的样子，众生即执有实在性；即见为虚假，也要从虚假的内在求实在。但实在性终不可得，不可得即是实性，而存在──有不过是缘起如幻的假名有。时间，是缘起法幻现前后相，依众生的自性见执有前后，而有始无始都不通；以自性见而执有剎那实性，而剎那实性也即失去时间的形相──前后。这可见时相性空，观待而有三世，似有始、终、中而实是虚诳不实的。空间，即缘起法幻现的六方扩展相。自性见者对此缘起幻现的空间相，不能了知，依六方扩展相而或执有边、或执无边，有边无边都不可能。执有自性见而推想占有空间的极微点，而不知极微的实性──无彼此分，即失去占有空间的特相。缘起幻相的中、边，实是空无所有的虚诳。行，即约存在者于时间、空间中所现起灭来去的动变相，若执有法的自性，此运动相即不能成立。

有、时、空、行，为一切法最普遍的基本概念，离此即无从思想，无可论说。而此同有虚诳的自性乱相，在自性见者，一切是不可通的。根本的困难，同源于缘起相依相待而有内在矛盾之特性。

众生为无始以来的自性见所蔽，不但不能了达缘起的寂灭性，即于缘起的幻现，亦处处不通。佛告阿难：「缘起甚深」，这如何能为分别自性妄执根深的外道解说呢！外道问佛：苦自作耶四句，佛一概不答。龙树即解说为：「即是说空」。「从众因缘生义，即是说空义」（十二门论观作者门）。如来的默然不答，意趣在此，这那里是有所得的大小乘学者所知！

缘起甚深，缘起的本性寂灭，甚深更甚深，所以体见毕竟空寂，了达缘起如幻，大不容易！在闻思学习时，即应把握自性空寂不可得，而幻现为缘起的相待义，庶可依此深入，不失中道。

＜＜杂阿含经＞＞

第174 ( 106 ) 经﹙上p191﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有比丘名阿曲罗度，住耆阇崛山。时有众多外道出家，往诣阿曲罗度所，共相问讯；共相问讯已，于一面住。白阿曲罗度言：「欲有所问，宁有闲暇为解释不」？阿鲳罗度语诸外道言：「随所欲问，知者当答」。诸外道复问：「云何尊者！如来死后为有耶」？阿曲罗度言：「如世尊说，此是无记」。又问：「如来死后为无耶」？阿曲罗度言：「如世尊说，此亦无记」。又问：「如来死后有无耶？非有非无耶」？阿曲罗度言：「如世尊说，此亦无记」。复问阿曲罗度言：「云何尊者！如来死后有耶，说言无记？死后无耶，说言无记？死后有无耶，非有非无耶，说言无记？云何尊者！沙门瞿昙为不知不见耶」？阿曲罗度言：「世尊非不知，非不见」。时诸外道于阿曲罗度所说，心不喜悦，呵骂已，从座起去。

时阿曲罗度知诸外道去已，往诣佛所，稽首佛足，于一面住。以诸外道所问，向佛广说。白佛言：「世尊！彼如是问，我如是答，为顺诸法说耶？得无谤世尊耶？为顺法耶？为违法耶？无令他来难诘、堕诃责耶」？佛告阿曲罗度言：「我今问汝，随所问答。阿曲罗度！色为常耶？为无常耶」？答言：「无常」。「受、想、行、识为常、无常耶」？答言：「无常，世尊」！如『焰摩迦契经』广说，乃至「识是如来耶」？答曰：「不也」。佛告阿曲罗度：「作如是说者，随顺诸说，不谤如来，非为越次，如如来说，诸次法说，无有能来难诘、诃责者。所以者何？我于色如实知，色集、色灭、色灭道迹如实知。阿曲罗度！若舍如来，所作无知无见说者，此非等说」。佛说此经已，阿曲罗度闻佛所说，欢喜奉行。

第481 ( 300) 经﹙中p40﹚

如是我闻：一时，佛住拘留搜调牛聚落。时有异婆罗门，来诣佛所，与世尊面相庆慰，庆慰已，退坐一面。白佛言；「云何瞿昙！为自作自觉耶」？佛告婆罗门：「我说（此是无记），自作自觉此是无记」。「云何瞿昙！他作他觉耶」？佛告婆罗门：「他作他觉，此是无记」。婆罗门白佛：「云何我问自作自觉说言无记，他作他觉说言无记，此义云何」？佛告婆罗门：「自作自觉，则堕常见；他作他觉，则堕断见。义说、法说，离此二边，处于中道而说法，所谓此有故彼有，此起故彼起，缘无明行乃至纯大苦聚集。无明灭则行灭，乃至纯大苦聚灭」。佛说此经已，彼婆罗门欢喜随喜，从座起去。

第483 (302) 经﹙中p42﹚

如是我闻：一时，佛住王舍城耆阇崛山。尔时、世尊晨朝着衣持钵，出耆阇崛山，入王舍城乞食。时有阿支罗迦叶，为营小事出王舍城，向耆阇崛山，遥见世尊。见已，诣佛所，白佛言：「瞿昙！欲有所问，宁有闲暇见答与不」？佛告迦叶：「今非论时，我今入城，乞食来还，则是其时，当为汝说」。第二，亦如是说。第三，复问瞿昙：「何为我作留难！瞿昙！云何有异！我今欲有所问，为我解说」！佛告阿支罗迦叶：「随汝所问」。阿支罗迦叶白佛言：「云何瞿昙！苦自作耶」？佛告迦叶：「苦自作者，此是无记」。迦叶复问：「云何瞿昙！苦他作耶」？佛告迦叶；「苦他作者，此亦无记」。迦叶复问：「苦自他作耶」？佛告迦叶：「苦自他作，此亦无记」。迦叶复问：「云何瞿昙！苦非自非他，无因作耶」？佛告迦叶：「苦非自非他无因作者，此亦无记」。迦叶复问；「云何瞿昙！所问苦自作耶，答言无记？他作耶，自他作耶，非自非他无因作耶，答言无记？今无此苦耶」？佛告迦叶：「非无此苦，然有此苦」。迦叶白佛言：「善哉！瞿昙说有此苦，为我说法，令我知苦、见苦」。佛告迦叶；「若受即自受者，我应说苦自作；若他受，他即受者，是则他作；若受自受他受复与苦者，如是者自他作（若自他作苦），我亦不说；若不因自他无因而生苦者，我亦不说。离此诸边，说其中道。如来说法，此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭则行灭，乃至纯大苦聚灭」。佛说此经已，阿支罗迦叶远尘、离垢，得法眼净。时阿支罗迦叶，见法，得法，知法，入法，度诸狐疑，不由他知，不因他度，于正法律心得无畏。合掌白佛言：「世尊！我今已度。我从今日，归依佛、归依法、归依僧，尽寿作优婆塞，证知我」！阿支罗迦叶闻佛所说，欢喜随喜，作礼而去。

时阿支罗迦叶，辞世尊去不久，为护犊牸牛所触杀。于命终时，诸根清净，颜色鲜白。尔时、世尊入城乞食，时有众多比丘，亦入王舍城乞食。闻有传说：阿支罗迦叶从世尊闻法，辞去不久，为牛所触杀；于命终时，诸根清净，颜色鲜白。诸比丘乞食已，还出，举衣钵，洗足（已），诣世尊所，稽首礼足，退坐一面。白佛言：「世尊！我今晨朝，众多比丘入城乞食。闻阿支罗迦叶，从世尊闻法律，辞去不久，为护犊牸所触杀；于命终时，诸根清净，颜色鲜白。世尊！彼生何趣？何处受生？彼何所得」？佛告诸比丘：「彼已见法，知法，次法，不受于法，已般涅盘，汝等当往供养其身」。尔时、世尊为阿支罗迦叶授第一记。

第600 (408) 经﹙中132﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，作如是论：或谓世间有常，或谓世间无常，世间有常无常，世间非有常非无常；世间有边，世间无边，世间有边无边，世间非有边非无边；是命是身，命异身异；如来死后有，如来死后无，如来死后有无，如来死后非有非无。尔时、世尊一处坐禅，以天耳闻诸比丘集于食堂论议之声。闻已，往诣食堂，于大众前，敷座而坐。告诸比丘：「汝等比丘众多聚集，何所言说」？时诸比丘白佛言：「世尊！我等众多比丘，集此食堂，作如是论：或说有常，或说无常，如上广说」。佛告比丘：「汝等莫作如是论议！所以者何？如此论者，非义饶益，非法饶益，非梵行饶益，非智、非正觉，非正向涅盘。汝等比丘！应如是论议：此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。所以者何？如是论议，是义饶益，法饶益，梵行饶益，正智、正觉，正向涅盘。是故比丘！于四圣谛未无间等，当勤方便，起增上欲，学无间等」。佛说此经已，诸比丘闻佛所说，欢喜奉行。

第13306 (965) 经﹙下p663﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。时有外道出家，名曰钴低迦，来诣佛所，与世尊面相问讯，慰劳已，退坐一面。白佛言：「瞿昙！云何瞿昙！世有边耶」？佛告钴低迦：「此是无记」。钴低迦白佛：「云何瞿昙！世无边耶？有边无边耶？非有边非无边耶」？佛告钴低迦：「此是无记」。钴低迦白佛：「云何瞿昙？世有边耶，答言无记；世无边耶，世有边无边耶，世非有边非无边耶，答言无记？瞿昙于何等法而可记说」？佛告钴低迦：「知者、智者，我为诸弟子而记说道，令正尽苦，究竟苦边」。钴低迦白佛：「云何瞿昙！为诸弟子说道，令正尽苦，究竟苦边？为一切世间从此道出，为少分耶」？尔时、世尊默然不答。第二、第三问，佛亦第二、第三默然不答。尔时、尊者阿难住于佛后，执扇扇佛。尊者阿难语钴低迦外道出家：「汝初已问此义，今复以异说而问，是故世尊不为记说。钴低迦！今当为汝说譬，夫智者因譬得解。譬如国王，有边境城，四周坚固，巷陌平正，唯有一门。立守门者，聪明黠慧，善能筹量，外有人来，应入者听入，不应入者不听。周匝遶城，求第二门都不可得，都无猫狸出入之处，况第二门！彼守门者，都不觉悟入者、出者，然彼士夫知一切人，唯从此门若出、若入，更无余处。如是世尊虽不用心觉悟，众生一切世间从此道出及以少分，然知众生正尽苦、究竟苦边者，一切皆悉从此道出」。时钴低迦外道出家，闻佛所说，欢喜随喜，从坐起而去。

第13297 (957) 经﹙下p649﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，合掌问讯，问讯已，退坐一面。白佛言：「瞿昙！欲有所问，宁有闲暇见答以不」？佛告婆蹉种出家：「随汝所问，当为汝说」。婆蹉种出家白佛言：「云何瞿昙！命即身耶」？佛告婆蹉种出家：「命即身者，此是无记」。「云何瞿昙！为命异身异耶」？佛告婆蹉种出家：「命异身异者，此亦无记」。婆蹉种出家白佛：「云何瞿昙！命即身耶，答言无记；命异身异，答言无记？沙门瞿昙有何等奇？弟子命终，即记说言：某生彼处，某生彼处。彼诸弟子，于此命终舍身，即乘意生身生于余处；当于尔时，非为命异身异也」？佛告婆蹉：「此说有余，不说无余」。婆蹉白佛：「瞿昙！云何说有余，不说无余」？佛告婆蹉：「譬如火，有余得然，非无余」。婆蹉白佛：「我见火，无余亦然」。佛告婆蹉：「云何见火无余亦然」？婆蹉白佛：「譬如大聚炽火，疾风来吹，火飞空中，岂非无余火耶」？佛告婆蹉：「风吹飞火，即是有余，非无余也」。娑蹉白佛：「瞿昙！空中飞火，云何名有余」？佛告婆蹉：「空中飞火，依风故住，依风故然，以依风故，故说有余」。婆蹉白佛：「众生于此命终，乘意生身往生余处，云何有余」？佛告婆蹉：「众生于此处命终，乘意生身生于余处，当于尔时，因爱故取，因爱而住，故说有余」。婆蹉白佛：「众生以爱乐有余，染着有余，唯有世尊得彼无余，成等正觉。沙门瞿昙！世间多缘，请辞远去」。佛告婆蹉：「宜知是时」。婆蹉出家闻佛所说，欢喜随喜，从坐起而去。

第485 (343)经﹙中p45﹚浮弥比丘．四作从缘生

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者浮弥比丘，住耆阇崛山。时有众多外道出家，诣尊者浮弥所，共相问讯庆慰，共相问讯庆慰已，退坐一面。语尊者浮弥言；「欲有所问，宁有闲暇见答与不」？尊者浮弥语诸外道出家；「随汝所问，当为汝说」。时诸外道出家问尊者浮弥：「苦乐自作耶」？尊者浮弥答言：「诸外道出家！说苦乐自作者，世尊说言：此是无记」。复问：「苦乐他作耶」？答言：「苦乐他作者，世尊说言：此是无记」。复问；「苦乐自他作耶」？答言：「苦乐自他作者，世尊说言：此是无记」。复问：「苦乐非自非他无因作耶」？答言：「苦乐非自非他无因作者，世尊说言；此是无记」。诸外道出家复问：「云何尊者浮弥！苦乐自作耶说言无记？苦乐他作耶说言无记？苦乐自他作耶说言无记？苦乐非自非他无因作耶说言无记？今沙门瞿昙说苦乐云何生」？尊者浮弥答言：「诸外道出家！世尊说：苦乐从缘起生」。时诸外道出家，闻尊者浮弥所说，心不欢喜，呵责而去。

尔时、尊者舍利弗，去尊者浮弥不远，坐一树下。尔时、尊者浮弥知诸外道出家去已，往诣尊者舍利弗所。到已，与舍利弗面相庆慰，庆慰已，以彼诸外道出家所问事，具白尊者舍利弗：「我作此答，得不谤毁世尊！如说说不？如法说不？为是随顺法、行法，得无为余因法论者来难诘呵责不」？尊者舍利弗言：「尊者浮弥！汝之所说，实如佛说，不谤如来。如说说，如法说，法行法说，不为余因论义者来难诘呵责。所以者何？世尊说苦乐从缘起生故。尊者浮弥！彼诸沙门、婆罗门所问，苦乐自作者，彼亦从因起生。言不从缘起生者，无有是处。苦乐他作，自他作，非自非他无因作说者，彼亦从缘起生，若言不从缘生者，无有是处。尊者浮弥！彼沙门、婆罗门所说苦乐自作者，亦缘触生，若言不从触生者，无有是处。苦乐他作，自他作，非自非他无因作者，彼亦缘触生，若言不缘触生者，无有是处」。

尔时、尊者阿难去舍利弗不远，坐一树下。闻尊者舍利弗与尊者浮弥所论说事。闻已从座起，往诣佛所，稽首佛足，退住一面。以尊者浮弥与尊者舍利弗共论说，一一具白世尊。佛告阿难：「善哉！善哉！阿难！尊者舍利弗，有来问者，能随时答。善哉舍利弗！有应时智故，有来问者，能随时答。若我声闻，有随时问者应随时答，如舍利弗所说。阿难！我昔时住王舍城山中仙人住处，有诸外道出家，以如是义、如是句、如是味来问于我，我为斯等，以如是义、如是句、如是味而为记说，如尊者舍利弗所说。阿难！若诸沙门、婆罗门，苦乐自作，我即往彼问言：汝实作是说，苦乐自作耶？彼答我言：如是。我即问言：汝能坚执持此义？言是真实，余则愚者，我所不许。所以者何？我说苦乐所起异于此。彼若问我：云何瞿昙所说苦乐所起异者？我当答言：从其缘起而生苦乐。如是说苦乐他作，自他作，非自非他无因作者，我亦往彼，所说如上」。阿难白佛：「如世尊所说义，我已解知：有生故有老死，非缘余，有生故有老死；乃至无明故有行，非缘余，有无明故有行。无明灭则行灭，乃至生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭」。佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。

第13245 (905) 经﹙下p583﹚大迦叶

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者摩诃迦叶，尊者舍利弗，住耆阇崛山中。时有众多外道出家，诣尊者舍利弗，与尊者面相问讯，慰劳已，退坐一面。语尊者舍利弗言：。「云何舍利弗！如来有后生死耶」？舍利弗言：「诸外道！世尊说言：此是无记」。又问：「云何舍利弗？如来无后生死耶」？舍利弗答言：「诸外道！世尊说言：此是无记」。又问：「舍利弗？如来有后生死、无后生死耶」？舍利弗答言：「世尊说言：此是无记」。又问：「舍利弗？如来非有后生死、非无后生死耶」？舍利弗答言：「诸外道！世尊说言：此是无记」。诸外道出家又问：「尊者舍利弗！云何所问如来有后生死，无后生死，有后无后，非有后非无后，一切答言：世尊说此是无记？云何为上座，如愚、如痴，不善、不辩，如婴儿无自性智」！作此语已，从坐起去。尔时、尊者摩诃迦叶，尊者舍利弗，相去不远，各坐树下，昼日禅思。尊者舍利弗知诸外道出家去已，诣尊者摩诃迦叶所，共相问讯，慰劳已，退坐一面。以向与诸外道出家所论说事，具白尊者摩诃迦叶。「尊者摩诃迦叶！何因何缘，世尊不记说后有生死，后无生死，后有后无，非有非无生死耶」？尊者摩诃迦叶语舍利弗言：「若说如来后有生死者，是则为色。若说如来无后生死，是则为色。若说如来有后生死、无后生死，是则为色。若说如来非有后、非无后生死，是则为色。如来者，色已尽，心善解脱，言有后生死者，此则不然；无后生死，有后无后，非有后、非无后生死，此亦不然。如来者，色已尽，心善解脱，甚深、广大、无量、无数、寂灭、涅盘。舍利弗！若说如来有后生死者，是则为受，为想，为行，为识，为动，为虑，为虚诳，为有为，为爱；乃至非有非无后有，亦如是说。如来者，爱已尽，心善解脱，是故说后有者不然；后无，后有无，后非有非无者不然。如来者，爱已尽，心善解脱，甚深、广大、无量、无数、寂灭、涅盘。舍利弗！如是因、如是缘故，有问世尊如来，若有，若无，若有无，若非有非无后生死，不可记说」。时二正士共论议已，各还本处。

第13298 (958) 经﹙下650﹚大目揵连

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者大目揵连，亦于彼住。时有婆蹉种出家，诣尊者大目揵连所，与尊者目揵连面相问讯慰劳，慰劳已，退坐一面。语尊者大目揵连：「欲有所问，宁有闲暇见答以不」？目连答言：「婆蹉！随意所问，知者当答」。时婆蹉种出家问尊者目揵连：「何因何缘？余沙门、婆罗门，有人来问：云何如来有后死，无后死，有无后死，非有非无后死，皆悉随答；而沙门瞿昙，有来问言：如来有后死，无后死，有无后死，非有非无后死，而不记说」？目揵连言：「婆蹉！余沙门、婆罗门，于色、色集、色灭、色味、色患、色出不如实知，不如实知故，于如来有后死则取着；如来无后死，有后死无后死，非有后死非无后死，则生取着。受……。想……。行……。识、识集、识灭、识味、识患、识出不如实知，不如实知故，于如来有后死生取着；无后死，有无后死，非有非无后死，生取着。如来者，于色如实知，色集、色灭、色味、色患、色出如实知，如实知故，于如来有后死则不着；无后死，有无后死，非有非无后死，则不着。受……。想……。行……。识如实知，识集、识灭、识味、识患、识出如实知，如实知故，于如来有后死，则不然；无后死，有无后死，非有非无后死，则不然；甚深，广大，无量，无数，皆悉寂灭。婆蹉！如是因、如是缘，余沙门、婆罗门，若有来问如来有后死，无后死，有无后死，非有非无后死，则为记说；如是因、如是缘，如来，若有来问如来有后死，无后死，有无后死，非有非无后死，不为记说」。时婆蹉种出家，闻尊者大目揵连所说，欢喜随喜，从坐起而去。

第13300 ( ) 经﹙下p651﹚诜陀迦旃延

尔时、婆磋种出家，有诸因缘，至那梨聚落。营事讫已，诣尊者诜陀迦旃延所，共相问讯，问讯已，退坐一面。问诜陀迦旃延：「何因、何缘？沙门瞿昙，若有来问：如来有后死，无后死，有无后死，非有非无后死，不为记说」？诜陀迦旃延语婆蹉种出家：「我今问汝，随意答我。于汝意云何？若因、若缘，若种施设诸行：若色、若无色，若想、若非想、若非想非非想。若彼因、彼缘、彼行无余〔行〕灭，永灭已，如来于彼有所记说，言有后死、无后死、有无后死、非有非无后死耶」？婆蹉种出家语诜陀迦旃延：「若因、若缘，若种施设诸行：若色、若非色，若想、若非想、若非想非非想。彼因、彼缘、彼行无余灭，云何瞿昙于彼记说：如来有后死，无后死，有无后死，非有非无后死」？诜陀迦旃延语婆蹉种出家：「是故如来以是因、以是缘故，有问如来有后死，无后死，有无后死，非有非无后死，不为记说」。婆蹉种出家问诜陀迦旃延：「汝于沙门瞿昙弟子，为日久如」？诜陀迦旃延答言：「少过三年，于正法律出家修梵行」。婆蹉种出家言：「诜陀迦旃延！快得善利！少时出家，而得如是身律仪、口律仪，又得如是智慧辩才」！时婆蹉种出家，闻诜陀迦旃延所说，欢喜随喜，从坐起去。

第13302 (961) 经﹙下p653﹚世尊答阿难

如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，合掌问讯，问讯已，退坐一面。白佛言：「云何瞿昙！为有我耶」？尔时、世尊默然不答。如是再三，尔时世尊亦再三不答。尔时、婆蹉种出家作是念：我已三问沙门瞿昙而不见答，但当还去。时尊者阿难，住于佛后，执扇扇佛。尔时、阿难白佛言：「世尊！彼婆蹉种出家三问，世尊何故不答？岂不增彼婆蹉种出家恶邪见，言沙门不能答其所问」？佛告阿难：「我若答言有我、则增彼先来邪见。若答言无我，彼先痴惑，岂不更增痴惑！言先有我，从今断灭。若先来有我，则是常见；于今断灭，则是断见。如来离于二边，处中说法，所谓是事有故是事有，是事起故是事生，谓缘无明行，乃至生老病死、忧悲恼苦灭」。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

第13303 (962) 经﹙下p653﹚

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、婆蹉种出家，来诣佛所，与世尊面相问讯，问讯已，退坐一面。白佛言：「瞿昙！云何瞿昙作如是见、如是说：世间常，此是真实，余则虚妄耶」？佛告婆蹉种出家：「我不作如是见，如是说：世间常，是则真实，余则虚妄」。「云何瞿昙作如是见、如是说：世间无常，常无常，非常非无常；有边，无边，边无边，非边非无边；命即是身，命异身异；如来有后死，无后死，有无后死，非有非无后死」？佛告婆蹉种出家：「我不作如是见、如是说，乃至非有非无后死」。尔时、婆蹉种出家白佛言：「瞿昙！于此见见何等过患，而于此诸见，一切不说」？佛告婆蹉种出家：「若作是见、世间常，此则真实，余则虚妄者，此是倒见，此是观察见，此是动摇见，此是垢污见，此是结见，是苦、是阂、是恼、是热，见结所系。愚痴无闻凡夫，于未来世，生老病死、忧悲恼苦生。婆蹉种出家！若作是见：世间无常，常无常，非常非无常；有边，无边，边无边，非有边非无边，是命是身，命异身异；如来有后死，无后死，有无后死，非有非无后死：此是倒见，乃至忧悲恼苦生」。婆蹉种出家白佛：「瞿昙！何所见」？佛告婆蹉种出家：「如来所见已毕。婆蹉种出家！然如来见，谓见此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。作如是知、如是见已，于一切见、一切受、一切生、一切我、我所见、我慢、系着、使，断灭、寂静、清凉、真实。如是等解脱比丘、生者不然，不生亦不然」。婆蹉白佛：「瞿昙！何故说言生者不然」？佛告婆蹉；「我今问汝，随意答我。婆蹉！犹如有人，于汝前然火，汝见火然不？即于汝前火灭，汝见火灭不」？婆蹉白佛：「如是，瞿昙」！佛告婆蹉：「若有人问汝：向者火然，今在何处？为东方去耶？西方、南方、北方去耶？如是问者，汝云何说」？婆蹉白佛：「瞿昙！若有来作如是问者，我当作如是答：若有于我前然火，薪草因缘故然，若不增薪，火则永灭，不复更起。东方、南方、西方、北方去者，是则不然」。佛告婆蹉：「我亦如是说：色已断、已知，受、想、行、识已断、已知，断其根本，如截多罗树头，无复生分，于未来世永不复起。若至东方、南、西、北方，是则不然，甚深，广大，无量，无数，永灭」。婆蹉白佛：「我当说譬」。佛告婆蹉：「为知是时」。婆蹉白佛：「瞿昙！譬如近城邑、聚落，有好净地，生坚固林。有一大坚固树，其生已来，经数千岁。日夜既久，枝叶零落，皮肤枯朽，唯干独立。如是瞿昙！如来法律，离诸枝条、柯叶，唯空干坚固独立」。尔时、婆蹉出家闻佛所说，欢喜随喜，从坐起去。

第375 (249) 经﹙上p298﹚

如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难诣尊者舍利弗所，语尊者舍利弗：「欲有所问，宁有闲暇为解说不」？舍利弗言：「随仁所问，知者当答」。尊者阿难问尊者舍利弗：「六触入处尽、离欲、灭、息、没已，更有余不」？尊者舍利弗语阿难言：「莫作此问，六触入处尽、离欲、灭、息、没已，更有余不」！阿难又问尊者舍利弗：「六触入处尽、离欲、灭、息、没已，无有余耶」？尊者舍利弗答阿难言：「亦复不应作如是问，六触入处尽，离欲、灭、息、没已，无有余耶」！阿难复问尊者舍利弗：「六触入处尽、离欲、灭、息、没已，有余无余？非有余非无余耶」？尊者舍利弗答阿难言：「此亦不应作此问，六触入处尽、离欲、灭、息、没已，有余无余，非有余非无余耶」！尊者阿难又问舍利弗：「如尊者所说，六触入处尽、离欲、灭、息、没已，有亦不应说，无亦不应说，有无亦不应说，非有非无亦不应说，此语有何义」？尊者舍利弗语尊者阿难：「六触入处尽、离欲、灭、息、没已，有余耶？此则虚言。无余耶？此则虚言。有余无余耶？此则虚言。非有余非无余耶？此则虚言。若言六触入处尽、离欲、灭、息、没已，离诸虚伪，得般涅盘，此则佛说」。时二正士展转随喜，各还本处。

第379 (253) 经﹙上305﹚非四作．缘起故

如是我闻：一时，尊者优陀夷往拘萨罗国人间游行，至拘盘茶聚落，到毗纽迦旃延氏婆罗门尼庵罗园中住。时毗纽迦旃延氏婆罗门尼，有诸年少弟子，游行采樵，至庵罗园中，见尊者优陀夷，坐一树下，容貌端正，诸根寂静，心意安谛，成就第一调伏。见已，往诣其所，共相问讯已，退坐一面。时优陀夷为诸年少，种种说法劝励已，默然而住。彼诸年少闻尊者优陀夷所说，欢喜随喜，从座起去。时诸年少担持束薪，还至毗纽迦旃延氏婆罗门尼所，置薪束于地，诣毗纽迦旃延氏婆罗门尼所，白言：「我和上尼当知！庵罗园中有沙门优陀夷，姓瞿昙氏，依于彼住，极善说法」。毗纽迦旃延氏婆罗门尼语诸年少言：「汝可往请沙门优陀夷瞿昙氏，明日于此饭食」。时诸年少弟子，受毗纽迦旃延氏婆罗门尼敎已，往诣尊者优陀夷所，白优陀夷言：「尊者当知！我和上毗纽迦旃延氏婆罗门尼，请尊者优陀夷明旦饭食」。时优陀夷默然受请。时彼诸年少，知优陀夷受请已，还归和上毗纽迦旃延氏婆罗门尼所，白言：「和上尼！我以和上尼语请尊者优陀夷，尊者优陀夷默然受请，和上尼自知时」。

尔时、尊者优陀夷，夜过晨朝，着衣持铃，往诣毗纽迦旃延氏婆罗门尼舍。时毗纽迦旃延氏婆罗门尼，遥见尊者优陀夷来，疾敷床座，请令就坐。设种种饮食，自手供养，丰美满足。食已，澡漱洗铃讫，还就本坐。时毗纽迦旃延氏婆罗门尼，知食已讫，着好革屣，以衣覆头，别施高床，现起轻相，慠慢而坐。语优陀夷言：「欲有所问，宁有闲暇见答与不」？优陀夷答言：「姊妹！今是非时」。作此语已，从座起去。如是明日，诸弟子复至庵罗园采樵，听法，还复白和上尼，和上尼复遣诣请食。如前三返，乃至请法，答言非时，不为说法。诸年少弟子复白和上尼：「庵罗园中沙门优陀夷，极善说法」。和上尼答言：「我亦知彼极善说法，再三请来，设食、问法，常言非时，不说而去」。诸弟子言：「和上尼着好革屣，以衣覆头，不恭敬坐，彼云何说？所以者何？彼尊者优陀夷，心敬法故，不说而去」。和上尼答言：「若如是者，更为我请」。

彼诸弟子受敎更请，供养如前。时和上尼知食讫已，脱革屣，整衣服，更坐卑床，恭敬白言：「欲有所问，宁有闲暇见答与不」？优陀夷答言：「汝今宜问，当为汝说」。彼即问言：「有沙门、婆罗门，说苦、乐自作；复有说言苦、乐他作；复有说言苦、乐自他作；复有说言苦、乐非自非他作。尊者复云何」？尊者优陀夷答言：「姊妹！阿罗诃说苦乐异生，非如是说」。婆罗门尼复问：「其义云何」？优陀夷答言：「阿罗诃说，从其因缘生诸苦、乐」。优陀夷复语婆罗门尼言：「我今问汝，随意答我。于意云何？有眼不」？答言：「有」。「有色不」？答言：「有」。「有眼识，眼触，眼触因缘生受──内觉若苦、若乐、不苦不乐不」？答言：「如是，尊者优陀夷」！优陀夷复问：「有耳……。鼻……。舌……。身……。（有）意（有色？有意识），意触，意触因缘生受──内觉若苦、若乐，不苦不乐不」？答言：「如是，尊者优陀夷」！优陀夷言：「此是阿罗诃说，从其因缘生于苦、乐」。婆罗门尼言：「尊者优陀夷，如是阿罗诃说，从其因缘生苦、乐耶」？优陀夷答言：「如是，婆罗门尼」！婆罗门尼复问：「沙门！云何阿罗诃说因缘生苦、乐、不苦不乐灭」？优陀夷答言：「我今问汝，随意答我。婆罗门尼！一切眼一切时灭无余，犹有眼触因缘生受──内觉若苦、若乐、不苦不乐耶」？答言：「无也，沙门」！「如是耳……。鼻……。舌……。身……。意一切时灭永尽无余，犹有意触因缘生受──内觉若苦、若乐、不苦不乐耶」？答言：「无也，沙门」！「如是婆罗门尼！是为阿罗诃说因缘生苦、乐、不苦不乐灭」。尊者优陀夷说是法时，毗纽迦旃延氏婆罗门尼远尘、离垢，得法眼净。尔时、毗纽迦旃延氏婆罗门尼，见法，得法，知法，入法，度疑、惑，不由于他，入佛敎法，于法得无所畏。从坐起，整衣服，恭敬合掌，白尊者优陀夷：「我今日超入决定。我从今日，归依佛，归依法，归依僧！我从今日尽寿归依三宝」。尔时、优陀夷为婆罗门尼说法、示敎、照喜已，从坐起去。

第477 (296)经﹙中34﹚可解答无记 【结论】

如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：「我今当说因缘法及缘生法。云何为因缘法？谓此有故彼有，谓缘无明行，缘行识，乃至如是如是纯大苦聚集。云何缘生法？谓无明、行……。若佛出世，若未出世，此法常住，法住、法界，彼如来自所觉知，成等正觉，为人演说，开示、显发，谓缘无明有行，乃至缘生有老死。若佛出世，若未出世，此法常住，法住、法界，彼如来自觉知，成等正觉，为人演说、开示、显发，谓缘生故有老病死、忧悲恼苦。此等诸法，法住，法定，法如，法尔，法不离如，法不异如，审谛、真、实、不颠倒。如是随顺缘起，是名缘生法，谓无明、行、识、名色、六入处、触、受、爱、取、有、生、老病死忧悲恼苦，是名缘生法。多闻圣弟子，于此因缘法、缘生法，正智善见。不求前际，言我过去世若有，若无，我过去世何等类？我过去世何如？不求后际，我于当来世为有，为无，云何类？何如？内不犹豫，此是何等？云何有？此为前谁？终当云何之？此众生从何来？于此没当何之？若沙门、婆罗门，起凡俗见所系，谓说我见所系，说众生见所系，说寿命见所系，忌讳吉庆见所系，尔时悉断、悉知，断其根本，如截多罗树头，于未来世成不生法。是名多闻圣弟子，于因缘法、缘生法，如实正知，善见，善觉，善修，善入」。佛说此经已，诸比丘闻佛所说，欢喜奉行。